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Welcome to SOAPware

Thank you for choosing SOAPware as your EMR.  

SOAPware can streamline nearly every facet in a clinical practice.  As with any new piece of 
equipment, there is a learning curve; we strive to make the users' learning experience as simple 
and straightforward as possible.

Before entering actual patient information into SOAPware and using the software “live” in a clinical 
setting, implementation and setup processes need to be planned and completed.  SOAPware's 
EMR Coaches are available to assist clinicians and other implementation leaders in the clinic 
environment to successfully complete this critically important process.  

Meaningful Use Certified

SOAPware 2011+ is Meaningful Use Certified (Certification Number: CC-1112-565910-1). In 
addition, SOAPware users are able to qualify for up to $44,000-$64,000 in Medicare/Medicaid 
bonuses between 2011 and 2015. 

Please click here for the ONC-ATCB Certification Details.

http://www.soapware.com/Certification/Default.aspx
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SOAPware Resources

At SOAPware, we believe that empowering our users is the key to success.  We've created three 
categories to provide comprehensive information and support in a variety of contexts designed to 
fit the users' learning styles and busy schedules.  

Training

We offer a number of training options, including our SOAPware Learning Center (SLC).  The 
SOAPware SLC contains a comprehensive series of self-teach and guided learning modules, 
instructional and interactive videos, and pre-recorded webinar sessions. To contact the 
SOAPware Training Department, please click here to complete the online contact form.

Support

SOAPware Support Team services offer a wide range of experience ranging from providing advice 
on new hardware to troubleshooting software issues.  

A user can submit a ticket to our Technical Support Team here.  
A user can also schedule an appointment with our Technical Support department by clicking here.

Online Communities

Join a SOAPware-hosted User Forum  collaborate with peers; get the latest industry news and 
updates from SOAPware; share tips; and give us feedback and suggestions to help improve our 
product and services.  For more information, visit: http://forums.mysoapware.com/index.php

SOAPware Meaningful Use Resources

*  Meaningful Use Road Map

*  Step 1: Register for Meaningful Use
          *  Registration Walkthrough Video
          *  Registration Walkthrough PDF

*  Meaningful Use Videos
          *  SOAPware 2011 New Features

*  ONC-ATCB Certification Details

*  Standards and Certification Info from HIT

http://www.soapware.com/training/Contact.aspx
http://www.soapware.com/Ticket/
http://www.soapware.com/Support/Schedule.aspx
http://forums.mysoapware.com/index.php
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://www.homefront.tv/media/I0436/video/I0436_EHR_FC_2011_0103.wmv
http://www.cms.gov/EHRIncentivePrograms/Downloads/EHRMedicareEP_RegistrationUserGuide.pdf
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/27119-New-Features-in-SOAPware-2-11
http://www.soapware.com/Certification/Default.aspx
http://healthit.hhs.gov/portal/server.pt?open=512&objID=1153&parentname=CommunityPage&parentid=67&mode=2&in_hi_userid=11113&cached=true
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*  Randall Oates, MD, Blog

*  SOAPware Community Forums

http://roates.soapware.com/
http://forums.mysoapware.com/
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Backing Up SOAPware Data

The SOAPware DataManager is a database utility designed for the Postgres database. It uses 
existing, tried-and-true utilities provided by Postgres and Windows, but is wrapped up in a simple, 
easy-to-use interface.

The DataManager allows the user to create and schedule backups, schedule maintenance tasks 
and perform database restores. Before going live using SOAPware in a production environment, it 
is important to do a restore test on a different PC/server. Establish a schedule to perform regular 
test restores in the future and do them anytime there are changes in the system configurations.

SOAPware HIGHLY recommends that all users use Data Manager to create regular backups. 

Installing Data Manager

To install Data Manager, see the link here: Installing Data Manager.

Data Manager Changes

The SOAPware Database Service is shut down during a backup - all users must be out of 
SOAPware before making a backup.

If a user previously scheduled a backup with any version before 2010, this scheduled backup will 
NO LONGER WORK with 2011 Data Manager. A user need to create a new scheduled backup.

Start the SOAPware Data Manager

To Start the SOAPware DataManager, Click Start, All Programs, SOAPware, SOAPware 
DataManager.

If users are running on Windows Vista or 7, users will need to Right-Click and “Run as 
administrator."

http://soapware.screenstepslive.com/spaces/documentation/manuals/installation_guide_current/lessons/26147-Installing-SOAPware-DataManager-
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Opening Screen

When a user starts DataManager, the user must login with the database administrator password. 
This defaults to the postgres user account on the database. (This is the second set of passwords 
created during the SOAPware Data Server install).

NOTE: The database administration password is NOT the same as the SOAPware Administration 
password. The database administration account only accesses the Postgres database.

 

Only use the Advanced section if the server, port, or database administration user name, is 
different than the default install.

* Server: Host name or IP address where database is running. Defaults to localhost.
* Port: Port number where database is listening. Defaults to port 5432.
* User Name: The administration user on the database. User must have administration 
privileges. Defaults to postgres.
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Backup

The backup routine creates a copy of the user's data folder. It contains all the user, tablespace, 
table and data information needed to restore the user's database completely.

Backup file sizes can range from about 50MB to many Gigabytes, depending on database size 
and compression options.

It can take from 20 minutes to several hours for a backup to complete. SOAPware cannot be used 
while the backup is running. Please plan to schedule backups to run nightly for the best results.

* Backup Name: Users should use any name which is meaningful, for a backup name.
* Append Current Date: Will attach a date stamp of when the backup was run. If checked, new 
backup files will be created each day creating multiple backups. This helps ensure the user's 
data, but a user must also delete old backup files every so often to prevent the backups from 
taking all the space on the drive. If this is not checked, the backup will overwrite the last backup 
each time.
* Select Location: Users should choose the folder where the backup file to be placed.
* Set Backup Schedule: This header is collapsible. Click it to view or hide scheduling options.
See the Scheduling section below for more details on setting a backup schedule.
* Backup Now Button: Click this button to run a backup using the settings on this tab.
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Note: A backup can be canceled. It will delete the current backup file and a user's database is not 
affected. If a backup is canceled, go to Start > Programs > PostgreSQL 8.x, and Click Start Service.

Restore

The DataManager can take a previously made backup file and restore the database to the exact 
state as when the backup is made.

Note: After the restore is completed, any user passwords or preferences changed since the 
backup will be reset to previous state.

* Select Backup File: Choose the backup file created by the DataManager to run a restore.
* Restore Button: Click this button to start the restore.

If restoring a compressed backup file, the DataManager needs to decompress the backup to the 
PostgreSQL data directory. The data folder can take as much as seven times the compressed file 
size needed in hard drive space. For example, a 3GB compressed backup may need an extra 
20GB of hard drive space to run the recovery.

If a restore is tried and there is not enough room to decompresses the file, the recovery will fail 
and must be restarted. Simply make more room, or re-install the SOAPware PostgreSQL Data 
Server to another drive with more space and restore to it.



SOAPware, Inc.Clinical 2011 User Manual - 23

Note: Users must wait 10 minutes between creating a backup and running a restore in order to 
clear out the connections.

Warning: Running a restore will replace all the data and table structures of a user's database.
The old database will be deleted.

The process cannot be canceled.

Maintenance

Databases need to be optimized and cleaned up routinely for maximum performance. Higher 
traffic databases should be optimized more often, sometimes daily. Lower traffic databases may 
only need to be optimized once a week or month.

Optimizations may take from 30 minutes to several hours to complete.

* Run All Optimizations: Perform each optimization. (Recommended)
* Update Statistics: Resets all table statistics, row counts, etc.
* Clear Unused Space: Useful after many deletes to reclaim space left behind.
* Reset Indexes: Refreshes table indexes to help data retrieval.
* Set Maintenance Schedule: This header is collapsible. Click it to view or hide scheduling 
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options. See the Scheduling section for more details on setting a maintenance schedule.
* Optimize Now Button: Click button to perform selected optimizations.

Note: Running optimizations may degrade database performance. We recommend setting a 
Maintenance schedule to run at night or weekends when database traffic is low.

Options

* Database Install Path: The DataManager uses Postgres utilities for backup and restore. This 
path should not be changed unless the Postgres install path is different than listed.
* Service Name: The service name is the name of the SOAPware PostgreSQL Data Server 
service. Typically, this will be pgsql-8.3
Go to Start > Programs > PostgreSQL 8.x, a user will see either PostgreSQL 8.3 or PostgreSQL 
8.2. The service name will either be pgsql-8.3 or pgsql-8.2 depending on which version a user 
has.
* Service Account: This is the windows user that starts the SOAPware PostgreSQL Data Server 
after the backup is complete. This should always be postgres.
* Compress Backup: This option compresses the backup file as it is being written. Use this 
option to keep file sizes at a minimum.
* Data Manager Password: Use this to change the database administration password.

Note: The database administration password is NOT the same as the SOAPware Administration 
password. The database administration account only accesses the Postgres database.
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Scheduling Backups and Maintenance

The DataManager provides an easy-to-use interface to create a Windows Task scheduled event 
to run a user's backup and maintenance routines. Simply setup a backup or maintenance task as 
outlined above, then choose the schedule frequency. When a user saves the schedule, a user's  
task will run at that time.

For advanced users, maintain existing tasks using the Windows Task scheduler. For more 
information, start here at the Microsoft Task Knowledge Base.

Create a New Scheduled Task

After a user sets the backup or maintenance information, expand the schedule tab by Clicking on 
the down arrow icon.

Under the Run dropdown, a user can choose the schedule type from Once, Daily, Weekly or 
Monthly. Different options will appear depending on what type of schedule is selected.

Set the time for the task to run. Set the task to run at a time when there is no database activity.

Name the schedule so it will be unique in the Windows Task Manager. If there is already a task 
with the same name, it will ask if a user would like to overwrite the existing task.

Run Once

This option will run the task only once on the specified day and time.

http://support.microsoft.com/kb/308569
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Run Daily

This option will run the task daily. A user can choose to skip a number of days.

Run Weekly

Running a task weekly allows a user to choose which days of the week to run. A user may also 
skip weeks.

Run Monthly

A Monthly task allows a user to set the task to run once a month on a certain day. A user may 
check the months to run the task.
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Change Existing Schedule

To change an existing schedule, a user would simply setup a new schedule with any new backup 
or maintenance or schedule data, and give the same schedule name as an existing task. This 
will overwrite the existing task with the new information.

To find a list of a user's existing schedules, look in the Windows Task Scheduler for the tasks. Go 
to the Windows Start menu, then open the Control Panel. Open Scheduled Tasks and it will list all 
the current tasks. A user may edit these directly to change the schedule, but to change the backup 
or maintenance parameters, a user must use the DataManager and overwrite one of the tasks.

Delete Existing Schedule

To delete an existing schedule, open the Scheduled Tasks control panel as mentioned above. 
Right click on the task and choose Delete.

Data Manager Log Files

Log files can give the user details on how tasks are running. They provide information about what 
tables were used and any warnings or errors which may have occurred. Each time the 
DataManager is used, either in the GUI or in a scheduled task, it will create a log file of the events.

Find the logs where DataManager is installed at: %DataManager Install Path%\Logs

The Logs directory will only keep the last 10 log files so there is no need to clean out this directory 
or to worry about it filling up. If a user plans to keep a log file for support or other needs, be sure to 
move it out of this directory, or it could be deleted as more log files are created.

SOAPwareXchangeHL7 and SOAPwareXchange

Users who are running either the SOAPwareXchangeHL7 or SOAPwareXchange, must NOT be 
running when a backup via Data Manager is running. If a user has a scheduled backup set, then 
both Xchange and XchangeHL7 must be not be running. This can be accomplished by using the 
SOAPwareXchangeHL7 & SOAPwareXchange Command Line article to both stop and start 
around a Data Manager scheduled backup.

https://soapware.screenstepslive.com/spaces/documentation/manuals/installation_guide_current/lessons/27816-SOAPwareXchange-and-SOAPwareXchange-HL7-Command-Line-
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2011 Terminology
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Glossary Terms

Glossary Terms (A-C)

About SOAPware - A menu command under the Help menu that displays information regarding 
the version of SOAPware that is running.
Active Background - Highlighted area showing the cursor is placed in a field that is active and 
data can now be inserted.
Active Problems field - Located in the Summary chart section this field is for documenting all 
medical problems for which the patient is currently being treated.
Active Provider- Located under the SOAPware menu and displays a dialog box of all providers 
that have a SOAPware license within the practice. The name of the Active also displays at the top 
of the SOAPware screen. 
Addendum - Text that is added to a document after it has been finalized. 
Alerts - Pop-ups or reminders. An automated warning system such a clinical alerts, preventive 
health maintenance, medication interactions etc.
Ambulatory Care - Medical care provided on an outpatient basis. 
AMP - An acronym for “Amping up your documentation” suggesting that users begin entering 
structured data within the Assessment, Medications, and Plan fields. 
Allergies field - Located in the Summary chart section this field is for documenting the patient's 
allergies. 
All Refill Requests - A queue under the View menu that houses all pending electronic refill 
requests for the Active Provider.
ARRA - American Recovery and Reinvestment Act of 2009
Archiver - Located under the Chart menu and is a utility that allows the user to remove inactive 
patient charts from the Chart Rack.
Assessment field - Located in the SOAPnote chart section this field is to document the patient's 
diagnosis related to that days visit. 
Available Document Designs - An area that lists all available print reports.  This area can either 
be docked, accessed from the Docutainers menu by clicking on Print, or by clicking on the Print 
button on the common tool bar.
Billing Statement chart section - An area where all Billing Statements are created and stored for 
the patient.
Bubble Bar - An optional toolbar located at the bottom of the SOAPware screen that allows the 
user to access other workspaces within SOAPware.  The Bubble Bar can be displayed by 
selecting it from the View menu. 
CCD - Continuity of Care Document
CCR (Continuity of Care Records) - A standardized electronic snapshot of a patient's medical 
record, demographic and insurance. Data is transmitted in XML enabling a patient's CCR to be 
shared among any number of providers. 
CCR chart section - the area in which CCR records will be stored. 
Change Password - Located under the Tools menu this allows the user to change their 
SOAPware password. 
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Chart Layouts - Located under the View menu this allows users to create individual chart layouts 
consisting of tabbed chart sections. 
Chart Navigator - Located under the Chart menu (or as a Docked Tab) this area houses and 
allows the user to access all the patients chart sections. 
Chart Rack - Located under the Chart menu this area houses all patient charts and allows the 
user to create new charts. 
Chart Section - Specific areas in the chart to document the patient's medical information.  For 
example: Radiology, SOAPnotes, Demographics etc. 
Chart Section Editor - An area located under the Tools menu that allows for the creation of new 
Chart Sections and setting Default Docuplates. 
Clinical Decision Support - CMS provides the following definition: HIT functionality that builds 
upon the foundation of an EHR to provide persons involved in care processes with general and 
person-specific information, intelligently filtered and organized, at appropriate times, to enhance 
health and health care. 
Clinical Decision Support Rule- An automated, electronic rule based on data elements included 
in the problem list, medication list, demographics and lab test results. 
Clinical Summaries- A summary of each office visit to be given to the patient within 3 business 
days of visit.  CMS provides the following definition for Meaningful Use Clinical Summaries: An 
after-visit summary that provides a patient with relevant and actionable information and 
instructions containing the patient name, provider’s office contact information, date and location of 
visit, an updated medication list, updated vitals, reason(s) for visit, procedures and other 
instructions based on clinical discussions that took place during the office visit, any updates to a 
problem list, immunizations or medications administered during visit, summary of topics 
covered/considered during visit, time and location of next appointment/testing if scheduled, or a 
recommended appointment time if not scheduled, list of other appointments and tests that the 
patient needs to schedule with contact information, recommended patient decision aids, 
laboratory and other diagnostic test orders, test/laboratory results (if received before 24 hours 
after visit, and symptoms. 
CMS - Centers for Medicare& Medicaid Services. 
CMS Quality Reporting Dashboard- A tool within SOAPware used to export Quality Measures.
Clinical Alerts Manager - Located under the Tools menu, this is  an area that allows the user to 
set prompts or reminders when a defined value is found in a specific location. For example, a 
Diabetes diagnosis in the Active Problems field or a certain CPT. 
Contacts - located under the Tools menu, allows users to keep a master list of all referring 
providers.  
Correspondence In chart section - An area where correspondence received from outside the 
clinic can be stored. 
Correspondence Out chart section - An area where correspondence sent out of the clinic, such 
as consult letters or work excuses, can be stored. 
CPOE Computerized Provider Order Entry - CPOE refers to the act of a clinician entering an order 
for patient services into an information system. 
CPT Current Procedural Terminology - The purpose of CPT codes is to provide a uniform 
language that accurately describes medical, surgical, and diagnostic services. 
Custom Demographic Titles - An area that allows the user to define custom patient information 
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Custom Demographic Titles - An area that allows the user to define custom patient information 
such as, emergency contact or guardian information.  

Glossary Terms (D-H)

Data conversion - The conversion of data from one software to another.
Data Explorer - Located under the SOAPware menu and is  a workspace that allows for specific 
database searches to be created and performed.  For example, all patients with the diagnosis of 
diabetes.
Demographics - A chart section that contains all basic patient demographic information. 
Denominator- The number below the line in a common fraction; a divisor.  A figure representing 
the total population in terms of which statistical values are expressed.
Docked Tabs - Commonly used tools that can be docked to any of the four edges of the 
SOAPware screen, float or remain locked open. 
Document Demographics - Information about the document including a date and time stamp. 
Document Importer - A workspace that allows the user to drag and drop documents into a 
patients chart section without the need to open each individual chart. 
Document Management - Allows the clinic to store the patients X-rays, paper reports, Lab reports 
etc. Document Management includes scanning, dragging and dropping directly into the patients 
chart and Document Importer. 
Docutainers - A hybrid word for Documentation Containers. Most chart sections within SOAPware 
are docutainers due to the fact that they can contain not only documents but PDFs, video files, 
images, etc. 
Docuplates - A hybrid word for Documentation Templates.  Docuplates can be created for almost 
any chart section and consist of pre-built data entry to allow for speeder documentation. 
Document Designer - An area that allows for documents to be created for printing, faxing or 
storing in the patients chart.
Document History - A history of when a document was created and updated.  Also shows by 
which user and on what computer the document was updated. 
Drug Interactions - A feature of the Rx manager that can run an interaction check between the 
contents of the Active Problems, Mediation and Allergy fields in the Summary against the 
medications that are being prescribed within the SOAPnote. 
EHR- Electronic Health Record
Eligibility - Patient insurance eligibility data which can be checked either individually or in batches.
EM Coder - Located under the Tools menu, the EM Coder is the utility that helps the provider 
determine the level of service to be charged based on documentation. 
Emergency Access Role - A role that set up in Security that allows a user access to all areas 
within SOAPware in an emergency situation. 
Encryption - Process of converting messages or data into a form that cannot be read without 
decrypting or deciphering it.
EP - Eligible Provider or Eligible Professional.
e-Prescribing - Prescribing medication through an automated data-entry process and 



SOAPware, Inc.Clinical 2011 User Manual - 32

transmitting the information to participating pharmacies. 
Ethnicity- Refers to selected cultural characteristics used to classify people into groups or 
categories considered to be significantly different from others such as American Indian, Latinos, 
Chinese etc. 
Exclusion- In terms of Meaningful Use an exclusion refers to an EP excluding a particular 
Meaningful Use objective because it is not applicable to the EP.
Export - Located under the Chart menu and is a tool used to export a SOAPware patient chart in a 
format that will allow the chart to be imported into another SOAPware database.
Exit SOAPware - Located under the SOAPware menu this will allow the user to exit the SOAPware 
program. 
Face to Face encounter- An encounter type that designates the patient had a face to face 
encounter (office visit) with the provider.
Facilities - All clinics that are set up under the Scheduler workspace. 
Family History field - Located in the Summary chart section this field is for documenting the 
patient's medical family history. 
Field Header - The beginning of a SMARText data block in a Chart Section.
Financial chart section - An area that houses all financial related documents that do not need a 
provider's signature. For example, letters from insurance companies. 
Flow Sheets - An area to create, store and monitor patient flow sheets.
Flow Sheet items - Located under the Tools menu this allows the user to create and edit flow 
sheet items. 
Follow up field - Located in the SOAPnote chart section this field is for the patients follow up 
instructions. 
Groups - Located under the Tools menu as “Manage Groups” this  allows the user to designate a 
billing provider.  Insurance companies identify the providers by which group they are assigned. 
Growth Charts chart section - An area that allows users to automatically track growth rates and 
percentile comparisons for patients over time. The measurements are automatically plotted on a 
standard, growth chart graph, which can be viewed onscreen or printed out for off line use. 
Handouts - Located under the Docutainers menu this allows the user to create, edit and delete 
patient handouts. 
Header (or SMARText Header) - The first word or description of a SMARText item, usually in large 
dark blue font. For example the name of a medication or diagnosis. 
Health Maintenance chart section - The area to track preventative and chronic disease health 
care. 
Health Maintenance Rules and Sets - Located under the Tools menu this area is for creating, 
editing and deleting Health Maintenance Rules and Sets. 
Health Maintenance Rules - Individual items that Health Maintenance can track. An example of 
this would be an Influenza vaccine or a mammogram.
Health Maintenance Sets - A collection/set of rules. It's a way to group a set of related items 
together, such as sets of vaccines for age groups or sets of items related to preventative health 
care for diabetes.
Help - Located on the menu toolbar this contains company contact information as well as access 
to documentation material and product version information.
HHS- U.S. Department of Health & Human Services 
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HHS- U.S. Department of Health & Human Services 
HIE- Health Information Exchange.
HIMSS- Healthcare Information and Management Systems Society
HIPAA Health Insurance Portability and Accountability Act - HIPAA seeks to establish 
standardized mechanisms for electronic data interchange (EDI), security, and confidentiality of all 
health care-related data.
HIPAA Disclosures chart section - An area for storing HIPAA documents.  
History and Physicals chart section - An area to store the patient's History and Physicals. 
HITECH Act (The Health Information Technology for Economic and Clinical Health Act)  - 
Legislation created to stimulate the adoption of electronic health records (EHR) and supporting 
technology in the United States. President Obama signed HITECH into law on February 17, 2009 
as part of the American Recovery and Reinvestment Act of 2009 (ARRA), an economic stimulus 
bill.

Glossary Terms (I-Q)

ICD-9 or ICD-10 International Classification of Diseases - ICD is the classification and coding of 
diseases and injuries. 
Import - Located under the Chart menu, and is a tool to import a previously exported SOAPware 
chart into a SOAPware database. 
Inactive Problems field - Located in the Summary chart section this field is for documenting the 
patients past medical history.  
Insurance Companies - Located under the Tools menu this is a master list of all insurance 
companies and related information.
Item Bundles- A SMARText item in which several separate SMARText items can be “bundled” 
together to be displayed when the Bundle is selected. 
Item Clusters - A SMARText item in which several separate SMARText items can be “clustered” 
together. A cluster is different than a bundle in that clusters have no header to be selected. 
Item Groupers - A SMARText item in which several different items can be combined and inserted 
at the same time with one shortcut code. 
Intervention field - Located in the Summary chart section, this field is to record miscellaneous 
information. 
In Use- Located under the Docutainers menu this will show what user is in a locked section of a 
chart, what computer they are on and the date and time they were in the chart. 
Keywords - Provide a method for searching in areas of SOAPware such as Docuplates and 
SMARText.  Keywords are assigned when creating an item or can be added or edited later. 
Labs chart section - An area to store in-house labs results or labs done at other facilities. 
Lab Tests - Located under the Tools menu and allows for the creation, editing and deletion of 
specific lab tests and their parameters. 
List Options - A section of SOAPware located under the Tools menu that controls what options 
are available for selection in various drop down locations in SOAPware.  Here, a user can modify 
existing lists or remove unused lists or list items. 
Lock Layout - Located under the View menu, this removes the ability to X out of a chart section. 
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Log Out - Located under the SOAPware menu, this will log the user out of SOAPware. 
MAC-Medicare Administrative Contractor.
Macro - A SMARText shortcut code that enters a SMARText item or block of text quickly when typed 
in field and the spacebar is pressed. 
Meaningful Use  - A set of standards enforced by the American Recovery and Reinvestment Act in 
addition to HIPAA standards and regulations.
Medication Reconciliation- The process of reconciling medications when the EP receives a 
patient from another setting or provider of care. CMS provides the following definition: The 
process of identifying the most accurate list of all medications that the patient is taking, including 
name, dosage, frequency, and route, by comparing the medical record to an external list of 
medications obtained from a patient, hospital, or other provider. 
Memo chart section - An area that can hold sensitive patient information for which access can be 
limited through security settings. 
Merger - A utility that allows users to merge duplicate charts. 
Messages chart section - An area in which messages such as phone calls, can be documented. 
Misc chart section - An area to store miscellaneous documents. 
MU- Meaningful Use.
MU Dashboard - A tool within SOAPware that allows the provider to view a snapshot of their 
compliance percentage with various MU requirements. 
MU (Meaningul Use) Patient Dashboard - A tool within SOAPware used to track the compliance of 
an individual patient with Meaningful Use requirements. 
NDC (National Drug Code) - A medical code set maintained by the FDA that contains codes for 
drugs that are FDA approved. A medication must have an NDC number to be sent via Rx Manager. 
No Know SMARText Items - Structured SMARText item that can be entered when a patient has no 
current diagnosis, medications or allergies. 
NPRM- Notice of Proposed Rule Making.
Numerator- The number above the line in a common fraction showing how many of the parts 
indicated by the denominator are met.
Objective Field - Located in the SOAPnote, the Objective field is for documenting the patient's 
physical exam. 
OCR - Optical Character Recognition is the translation of documents into text.  OCR works better 
with simple documents that do not contain images or special characters. 
Office Visit - CMS offers the following definition: Office visits include separate, billable encounters 
that result from evaluation and management services provided to the patient and include: (1) 
Concurrent care or transfer of care visits, (2) Consultant visits, or (3) Prolonged Physician Service 
without Direct (Face-To-Face) Patient Contact (tele-health). A consultant visit occurs when a 
provider is asked to render an expert opinion/service for a specific condition or problem by a 
referring provider. 
ONC or ONCHIT-Office for the National Coordinator of Health IT (an agency of the Dept. of Health & 
Human Services).
Options - Located under the Tools menu the Options area is where user specific settings are 
designated. 
Order Entry - A utility in which the user can order labs/tests and fax to outside facilities. 
Order Manager - Another component of Order Entry in which the user can define specific sub- 
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Order Manager - Another component of Order Entry in which the user can define specific sub- 
items before ordering the labs/tests. 
Patient Portal- The means in which SOAPware provides patient's access to view their medical 
records through online access.
Patient Specific Education Resources- Patient education, information or handouts related to the 
patient's condition.  CMS provides the following definition: Resources identified through logic built 
into certified EHR technology which evaluates information about the patient and suggests 
education resources that would be of value to the patient. 
Pathology chart section - An area in which to store pathology reports. 
Pharmacies - Located under the Tools menu this area is used to search for and download 
pharmacies that will except electronic prescriptions and manually add pharmacies that accept 
faxed prescriptions. 
Pick List - A type of SMARText item in which a macro or shortcut code has a list of SMARText 
items associated with it. For example a medication pick list could display a list of commonly 
prescribed medications for the provider to choose from. 
Preferred Language - The language by which the patient prefers to communicate. 
Print - Located under the Docutainers menu this selection will bring up a list of Available 
Document Designs. 
Printed Encounter chart section - An area in which printed patient encounter notes can be 
stored. 
Plan field - Located in the SOAPnote this field is for documenting any CPT's and care plans 
associated with the patients visit. 
PMS - Practice Management System.
Problem List - CMS offers the following definition: A list of current and active diagnoses as well as 
past diagnoses relevant to the current care of the patient. 
Provider Manager - Located under the Tools menu this area houses provider demographic 
information such as DEA, NPI numbers, and can also store the provider's electronic signature to 
be imported onto document designs. 
Physical field - Located in the Summary section this is a legacy field from earlier versions of 
SOAPware in which the most recent patient objective exam can be stored. 
Public Health Agency - CMS provides the following definition: An entity under the jurisdiction of the 
U.S. Department of Health and Human Services, tribal organization, State level and/or city/county 
level administration that serves a public health function. 
Quality Measures- Tools that help measure or quantify healthcare processes and outcomes that 
are associated with the ability to provide high-quality health care that relate to one or more quality 
goals for health care. 

Glossary Terms (R-Z)

Race- Refers to the categorization of humans into populations or groups on the basis of various 
sets of heritable characteristics. 
Radiology chart section - An area in which radiology reports can be stored. 
Record of Disclosures - Used to record disclosures made for treatment, payment and health 
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care operations.
Reference Library - Located under the SOAPware menu, this is an area that providers can store 
reference material. 
Re-file- This button, located on the Common Toolbar and under the Chart menu, re-files the chart 
back into the Chart Rack. CAUTION: Due to CCHIT certification criteria it is possible to re-file a 
chart that contains unsigned documents. The ability to do this can be restricted through Security 
settings. 
Remove Unused Items - Located under the Edit menu and available by right-clicking over any field 
header, this command allows the user to remove any unused SMARText item. 
ROS (Review of Systems) field - Located in the Summary section this is another legacy field from 
an earlier version of SOAPware in which the patients most recent Review of Systems can be 
stored. 
Rx Hub - The ability (in SOAPware 2010.1 and later versions) to check the patient's prescription 
insurance eligibility. 
Rx Manager - The tool used by which prescriptions can be sent electronically, faxed, or printed. A 
history of medications prescribed and discontinued is kept here as well. 
Scheduler - A workspace that manages patient appointments, holiday closings, provider and 
clinic schedules. 
Security - The security system in SOAPware has been set up to help ensure only authorized 
users are able to access patients' information. Once a user has logged into the system, the 
security system will track everything the user views and it logs all changes the user makes. 
Security Manager - A workspace which allows the user to track users actions within SOAPware. 
The user must have their own login ID and password to be tracked. 
Share Charts - A workspace which allows the user to export all or portions of a medical record to 
a PDF file. 
Signature Password - Signature Password, when enabled, will require passwords to sign off 
documents and to have multiple providers co-sign on the same documents.
SMARText - A tool to create, edit and use structured documentation that is both searchable and 
reportable. There are several different types of SMARText items such as diagnosis, CPTs, 
Medications and pick lists. 
SMARText Builder - An advanced workspace which will allow the user to create SMARText Item 
Clusters and SMARText Item Groupers. 
SMARText Color Coding - A setting located under the Tools menu which allows the user to color 
code specific SMARText items such as pick lists, field headers, and the active background. 
SMARText Designer - The area in which a SMARText item is created or the original SMARText 
item is edited. 
SMARText Location Pick List - A user-specific pick list that will display previously used SMARText 
items in the SMARText Quick Access depending on what field the cursor is active in. 
SMARText Manager - Located under the Docutainers menu, this area is for searching for 
SMARText items and opening the SMARText Designer to create or edit a SMARText item.  
SMARText Quick Access - Located under the Tools menu, this dialog box is used in conjunction 
with pick lists, SMARText location pick lists, and SMARText sub-items. It can be docked for easier 
access. 
SNOMED CT® - Systematized Nomenclature of Medicine – Clinical Terms  - SNOMED CT ® is a 



SOAPware, Inc.Clinical 2011 User Manual - 37

SNOMED CT® - Systematized Nomenclature of Medicine – Clinical Terms  - SNOMED CT ® is a 
clinical, health care terminology and infrastructure. SNOMED CT ® contains over 366,170 health 
care concepts with unique meanings and formal logic-based definitions organized into 
hierarchies. 
SOAPnote - A documentation or progress note format that consists of Subjective, Objective, 
Assessment and Plan fields. In SOAPware, the Plan field has been further divided to include the 
Medication Field and the Follow up Field. 
SOAPnote chart section - An area in which to document all patient visits and communication.
SOAPnote Medication field - Located in the SOAPnote chart section, the Medication field is used 
to document and prescribe all the patients medications. 
Social History field - Located in the Summary chart section the Social History field is for 
documenting social issues such as living situation, support systems etc. 
Splitter Bar - Located in almost all chart sections, the splitter bars (located above or below a 
section) can open or close to reveal the document date and stamp as well as other action buttons 
used to manage the document. 
Subjective field - Located in the SOAPnote chart section, this field is for documenting the patient's 
Chief Complaint, History of Present Illness and Review of Systems. This area is also used to 
document patient phone calls. 
Structured Data - Structured data is managed by technology that allows for querying and 
reporting against predetermined data types and understood relationships.
Structured CPT- A SMARText item used to document level of service or procedures in the Plan 
field. 
Structured Dx - A SMARText item used to document the patient's diagnosis. 
Structured Order Entry - A SMARText item that is used in the Order Manager or with Order Entry. 
Structured Rx - A SMARText medication item that can be e-Prescribed .  
Summary at Transition of Care- A summary of care record for patient's whom are being referred 
to or transferred to another providers care.
Summary chart section - An area to record the patients past medical, family and social history. 
Summary to SOAP - An option that can be set under the Tools-Options menu that will copy 
specified areas of the Summary chart section into the SOAPnote chart section. 
Summary Medication field - This medication field located in the summary chart section is for 
documenting all medications the patient is currently taking. 
Surgeries field - Located in the summary chart section, this field is for documenting the patients 
past surgeries and procedures. 
Syndromic Health Surveillance- The capability to submit electronic syndromic data to public 
health agencies. 
Tasks- A reminder located on the user's task list that needs to be completed. 
Task Manager- An area in which each user can manage and complete patient related tasks such 
as refill requests, lab results etc. 
Tobacco Field - Located in the summary chart section, this field is for documenting the patient's 
tobacco use history. 
Threshold- The resulting percentage of the denominator divided by the numerator. 
Transition of Care (TOC)- When a patient is referred to or transferred to care of another provider. 
CMS provides the following definition: The movement of a patient from one setting of care 
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CMS provides the following definition: The movement of a patient from one setting of care 
(hospital, ambulatory primary care practice, ambulatory specialty care practice, long-term care, 
home health, rehabilitation facility) to another. 
Unfiled chart section - An area in which documents that do not belong in other chart section can 
be kept. For example, scanned documents from paper charts. 
Unique Patient- CMS offers the following definition: If a patient is seen by an EP more than once 
during the EHR reporting period, then for purposes of measurement that patient is only counted 
once in the denominator for the measure. All the measures relying on the term ‘‘unique patient’’ 
relate to what is contained in the patient’s medical record. Not all of this information will need to 
be updated or even be needed by the provider at every patient encounter. This is especially true 
for patients whose encounter frequency is such that they would see the same provider multiple 
times in the same EHR reporting period. 
Up-to-date- CMS offers the following definition when related to Meaningful Use: The term 
‘‘up-to-date’’ means the list is populated with the most recent diagnosis known by the EP. This 
knowledge could be ascertained from previous records, transfer of information from other 
providers, diagnosis by the EP, or querying the patient. 
View Previous Encounters - Located under the Tools menu, this utility allows the user to view the 
patients previous encounters while also viewing the current one. A previous encounter, or part of 
it, can also be added to the new encounter if desired. 
View Signatures - A right-click menu option that displays when a document was signed off, by 
whom and at what computer. 
Vital Signs chart section - An area for documenting and graphing the patient's vital signs. 
Workspaces - Areas within SOAPware to manage and record patient care. 
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SOAPware Education Journey
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SOAPware Education Journey's

SOAPware has created two Education Journey's that have been designed for users who are 
updating or converting from an older version of SOAPware.  Please select the Educational 
Journey that you wish to view from the list of options below:

Educational Journey for Users Upgrading from SOAPware 2010

The 2010 to 2011 Education Journey is an educational path for users who are upgrading from 
SOAPware 2010 to SOAPware 2011. The Journey will guide users through a step-by-step 
introduction to the new features and Meaningful Use in SOAPware 2011.

2010 to 2011 Education Journey

Educational Journey for Users Converting from Version 4

The Version 4 to 2011 Education Journey is an educational path for users who are converting 
from SOAPware Version 4 to SOAPware 2011. The Journey will guide users through a 
step-by-step learning process while preparing for the conversion.

Version 4 to 2011 Education Journey

https://soapware.screenstepslive.com/spaces/education_journey/manuals/3158
https://soapware.screenstepslive.com/s/education_journey/m/3768
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SOAPware 2011 New Features
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New Features of SOAPware 2011

Certified for Meaningful Use

SOAPware provides all of the features needed for qualifying practices to achieve Meaningful Use 
status in order to receive Federal EHR stimulus incentives.

Support Full Spectrum of Meaningful Use Clinical Quality Measures

SOAPware 2011 is certified for 44 clinical quality measures, as specified by Stage I meaningful 
use measures as issued by the Secretary of Health and Human Services.

http://soapware.screenstepslive.com/spaces/documentation/manuals/cqm
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Auto-tracking of Provider Meaningful Use Statistics

Newly developed Meaningful Use Dashboard automatically keeps track of key provider statistics.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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Patient Meaningful Use Dashboard

In the Patient Meaningful Use Dashboard, live-time, easy-to-use visual prompts mark the path to 
achieving Meaningful Use requirements as a user documents.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Patient Portal

Online access through the Patient Portal permits patients to communicate with doctor and 
practice & access important health information via the Internet.

Additional Features

Click on the links below to view more information on each feature:

Patient Reminders

Clinical Decision Support Rules

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24689-Generate-a-Health-Maintenance-Report
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24720-Clinical-Alerts-
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CCR Generation, Transmission, and Receiving

SOAPnote Types

Office Visit Clinical Summaries

Demographics - Race, Ethnicity, Language

Immunization Export

Drug Interaction Filtering

Summary at Transition of Care

Medication Reconciliation

Record of Disclosures

Syndromic Health Surveillance

Patient Copies of Medical Records

Emergency Access Security Role

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25154-Continuity-of-Care-Record-CCR-Feature
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24640-Creating-a-SOAPnote
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/29129-Clinical-Summaries-for-Each-Office-Visit
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28872-Entering-Demographics
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25098-Record-and-Submit-Immunizations
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25316-Security-Drug-Interaction-Filtering
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26503-Outgoing-Transition-of-Care-Patient-Summary-of-Care
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25748-Incoming-Transition-of-Care-Patient-Medication-Reconciliation
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26320-Record-of-Disclosures
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25070-Syndromic-Health-Surveillance
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28824-Patient-Requests-Copies-of-Medical-Records
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26318-Emergency-Access-Role
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Overview of Security Changes in SOAPware 2011.0

This lesson is an overview of the security changes from SOAPware 2010 to SOAPware 2011.

Legend

The following items are a list of new security settings within SOAPware 2011 and their default 
access for a variety of Roles.  
*Note: The default access can be changed for any of the roles, if desired by by the Security 
Administrator.

Allowed = Access is granted

Neutral = Access is denied until turned on

MU Patient Dashboard

A.  Accessible (View > MU Patient Dashboard menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Allowed
     iii. Nurse Role - Allowed
     iv. Office Manager Role - Allowed
     v. Receptionist Role - Allowed

B  Measure Adjustments (Adjustments button on MU Patient Dashboard)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

C. Provide Patient Visit Summary (Controls ability to print visit summary from MU Patient 
Dashboard)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral
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CCR (Continutiy of Care Record) Related Items

A.  Accessible (Chart > Export > CCR menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

Encounter Type (Charts Feature)

A.  Type (Controls ability to change encounter type)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Allowed
     iii. Nurse Role - Allowed
     iv. Office Manager Role - Allowed
     v. Receptionist Role - Allowed  

Immunization Reporting

A.  Accessible (Chart > Export > Immunization Records menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

Patient Requested Copies

A.  Accessible (Chart > Export > Patient Records in PDF menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

SMARTflow Related Items

A.  Accessible (View > SMARTflow Results menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Allowed
     iii. Nurse Role - Allowed
     iv. Office Manager Role - Allowed
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     v. Receptionist Role - Allowed

B.  SMARTflow Designer (Tools > SMARTflow Designer menu item)
     i. Clinician Role - Neutral
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

Meaningful Use Dashboard (Workspace)

A.  Accessible (SOAPware > Meaningful Use Dashboard menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral

CMS Quality Reporting Dashboard (Workspace)

A.  Accessible (SOAPware > CMS Quality Reporting Dashboard menu item)
     i. Clinician Role - Allowed
     ii. Medical Assistant Role - Neutral
     iii. Nurse Role - Neutral
     iv. Office Manager Role - Neutral
     v. Receptionist Role - Neutral
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For Users Converting from 
SOAPware Version 4 to 

SOAPware 2011
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Areas That Do Not Convert from Version 4

When converting from SOAPware version 4.x to 2011, all patient documents and information are 
carried over into the new version.  However, the following areas DO NOT carry over...

Pulled Chart Information does not convert

We now encourage our v4 users NOT TO USE Pulled Charts to manage tasks, or to track what 
needs to be signed/completed.  

When the SOAPware is installed, Pulled Charts will not be displayed. 

Instead, use the Tasks Manager (formally the ToDo List) to keep track of and manage what needs 
to be signed/completed: Tasks Manager.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12027
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ToDo List information does not convert

Be advised to clean up all ToDo Lists BEFORE converting to the new version of SOAPware.
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Security settings do not convert

This will be one of the first things that will need to be set up after conversion.

Enabling Security was an option in version 4, but it is required in the new SOAPware.  Security in 
the new SOAPware has been completely re-written to meet specific HIPAA and federal guidelines.

SOAPware will automatically add Providers who have an active SOAPware license and their Role 
will be set as Clinician.  All other Users will need to be manually added.  

For more information, see: Security.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12006


SOAPware, Inc.Clinical 2011 User Manual - 54

Superbills and its functionality has been completely re-written

Superbill Codes in version 4,  as seen in the above screen shot,  will not convert to the new 
SOAPware 
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The new Billing Statements in SOAPware are designed to populate with structured data only

In the new SOAPware, the Billing Statements will only populate with structured ICD and CPT 
codes (See example in screen shot above).   Note that Structured data will have bold, blue 
headers.  

In the new SOAPware this type of structured data is called SMARText. 

Certain Report Writer/Document Designer Codes Do Not Convert

There are certain V4 Report Writer commands that will not convert correctly into the new 
Document Designer.  

Below is a list of the converted macros that DO NOT convert correctly from V4 to SOAPware 2011.  
Please note that this only refers to Report Writer/Document Designer commands and it does not 
refer to shortcut codes/macros or anything else.  
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To correct these macros, the easiest workflow is to open Document Designer in SOAPware 2011 
after conversion and reinsert the commands listed below onto each document design that uses 
them.  This is a one-time fix after conversion from V4 to 2011.  

Document Designer Commands: Patient Address

Report Writer Menu Item in V4                                           
General Demographics  Address

New Data Item in SOAPware 2011                                                        
Data Items > General Demographics > Address
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Document Designer Commands: Patient Home Phone

Report Writer Menu Item in V4                                          
General Demographics  Home Phone                            

New Data Item in SOAPware 2011                                
Data Items > General Demographics > Home Phone
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Document Designer Commands: Patient Name Suffix

Report Writer Menu Item in V4                                           
General Demographics  Name Suffix                              

New Data Item in SOAPware 2011                                
Data Items > General Demographics > Name Suffix
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Document Designer Commands: Patient Picture

Report Writer Menu Item in V4                                           
General Demographics  Patient Picture                          

New Data Item in SOAPware 2011                                    
Data Items > General Demographics > Patient Picture
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Document Designer Commands: Patient Primary Physician

Report Writer Menu Item in V4                                           
General Demographics  Primary Physician                    

New Data Item in SOAPware 2011                                    
Data Items > General Demographics > Primary Physician
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Document Designer Commands: Patient Social Security Number

Report Writer Menu Item in V4                                           
General Demographics  Social Security                          

New Data Item in SOAPware 2011                                    
Data Items > General Demographics > Social Security

Document Designer Commands: Ask User Question

Report Writer Menu Item in V4                                           
Misc. Data Items  Ask User                                                
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New Data Item in SOAPware 2011              
Data Items > Misc. Data Items > Ask User

Document Designer Commands: Contacts

Report Writer Menu Item in V4                                                               
Misc. Data Items everything in the Consultants menu from V4      

New Data Item in SOAPware 2011                                
Data Items > Misc. Data Items > Contacts (all items)

Document Designer Commands: Current Date with Full Month

Report Writer Menu Item in V4                                                  
Misc. Data Items Current Date w/Full Month                          

New Data Item in SOAPware 2011                                                  
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Data Items > Misc. Data Items > Dates > Current w/Full Month

Document Designer Commands: Current Date/Time

Report Writer Menu Item in V4                                    
Misc. Data Items Current Date/Time                         

New Data Item in SOAPware 2011        
Data Items > Misc. Data Items > Dates > Current w/Time

Document Designer Commands: Current Date/Time with Full Month

Report Writer Menu Item in V4                                                     
Misc. Data Items Current Date/Time w/FullMonth                   

New Data Item in SOAPware 2011                                                                    
Data Items > Misc. Data Items > Dates > Current w/Time and Full Month
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Document Designer Commands: Clinician First Name

Report Writer Menu Item in V4                                                     
Misc. Data Items Current Doctor First Name                            

New Data Item in SOAPware 2011                    
Data Items > Misc. Data Items > Clinician > First Name

Document Designer Commands: Clinician Last Name

Report Writer Menu Item in V4                                                     
Misc. Data Items Current Doctor Last Name                            

New Data Item in SOAPware 2011                                       
Data Items > Misc. Data Items > Clinician > Last Name
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Document Designer Commands: Clinician State ID

Report Writer Menu Item in V4                                                     
Misc. Data Items Doctor State ID                                                 

New Data Item in SOAPware 2011                                    
Data Items > Misc. Data Items > Clinician > State ID

Document Designer Commands: Health Maintenance

Report Writer Menu Item in V4                                                     
Misc. Data Items Health Maintenance Items*                                         
*This has been replaced by 2 HM items in 2011

New Data Item in SOAPware 2011                                                      
Data Items > Health Maintenance > Date Received & Next Due
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Document Designer Commands: Encounter Date/Time

Report Writer Menu Item in V4                                                    
SOAP Note Encounter Date                                                         
SOAP Note Encounter Time                                                         
SOAP Note  Encounter Date/Time                                              

New Data Item in SOAPware 2011                                                      
Data Items > SOAP Note > Encounter Date
Data Items > SOAP Note > Encounter Time
Select both Data Items for Date and Time as indicated above

Document Designer Commands: Past Rx/Dx

Report Writer Menu Item in V4                               
Summary Past DX                                                    
Summary Past RX                                                    
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New Data Item in SOAPware 2011      
Not available
Not available

Document Designer Commands: Vital Signs

Report Writer Menu Item in V4                               
Vital Signs - BMI                                                        
Vital Signs - Head Circumference                         

New Data Item in SOAPware 2011                          
Data Items > Vital Signs > BMI
Data Items > Vital Signs > Head Circumference
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Document Designer Commands: Insurance

Report Writer Menu Item in V4                               
Insurance - Plan 1 & 2 Contact Name                 
Insurance  Plan 1 & 2 Expiration Date                 
Insurance  Plan 1 & 2 Note                                    

New Data Item in SOAPware 2011                            
No longer available
Data Items > Insurance > Select Plan > Expires
Data Items > Insurance > Select Plan > Notes
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Document Designer Commands: Insert Chart Section

Report Writer Menu Item in V4                               
Macros Every Insert Chart Section                        

New Data Item in SOAPware 2011                            
Data Items > Macros > Insert Chart Section

Document Designer Commands: Save to a Chart Section

Report Writer Menu Item in V4                               
Macros Save to Misc. Reports                               
Macros Save to Pathology
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Macros Save to Radiology

New Menu Item in SOAPware 2011                            
These are now all located under Edit > Design Properties > Destination > "Save Copy to"

Document Designer Commands: Printer Dialog Options

Report Writer Menu Item in V4                               
Format  Display Printer Dialog                              

New Menu Item in SOAPware 2011       
Edit > Design Properties > Printer
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Document Designer Commands: Print Additional Reports

Report Writer Menu Item in V4                               
Macros Print Report                                                     
(this prints an additional report when this report is printed)

New Menu Item in SOAPware 2011                       
Edit > Design Properties > Additional Reports 
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Document Designer Commands: Multi-Page Rx Reports

Report Writer Menu Item in V4                                    
Multi page RX reports need to be redone                

New Menu Item in SOAPware 2011                                                                                                                                                             
Edit > Design Properties > Design Types > Select Rx Manager Design & Select Desired 
Number of Medications per Data Item
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Document Designer Commands: Page Header/Footers

Report Writer Menu Item in V4                                    
All Headers & Footers                                                  

New Menu Item in SOAPware 2011                                               
Edit > Edit Page Header/Footer or First Page Header/Footer

Document Designer Commands: Insert Page Numbers

Report Writer Menu Item in V4                                    
Insert, Total Pages Count                                            
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New Menu Item in SOAPware 2011                                               
Insert > Page Number or Page Count
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Differences in SOAPware Version 4 and SOAPware 2011+

This lesson will outline some of the main differences between SOAPware Version 4 and 
SOAPware 2011.
*Note: The following steps are applicable to SOAPware 2011, despite the difference of versions 
shown in the following screenshots.

Version 4 User Log In
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2011 User Log In

SOAPware 2011 has the capability to remember the last user that was logged in on a specific 
computer.  This setting is managed as a security setting.
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Version 4 Interface
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SOAPware 2011 Interface

The interface background of SOAPware 2011 is similar to SOAPware Version 4 with several new 
features
1. New Menu Item Bar
2. SOAPedia Search box
3. Docked Tabs
4. SMARText Quick Access Window
5. Common Toolbars
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Accessing Charts in Version 4
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Accessing Charts in 2011

It is possible to access the Chart Rack by:
1. Clicking on the Chart Rack Docked Tab
2. Clicking on Chart  From the Menu Item Bar and selecting Chart Rack
3. Using the keyboard command Ctrl+Shift+C
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SOAPware 2011 Workspaces

SOAPware now contains different workspaces, Version 4 only included the Chart workspace.
1.Meaningful Use Dashboard
2.CMS Quality Reporting Dashboard
3. Security Manager
4. Share Charts
5. Chart
6. Data Explorer
7. Document Import
8. Document Review
9. Reference Library
10. Schedule
11. SMARText Builder
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Version 4 To Do List



SOAPware, Inc.Clinical 2011 User Manual - 83

2011 Task Manager

The To Do List from Version 4 is now known as the Task Manager.  To Do Lists from Version 4 do 
not transfer to SOAPware 2011.  Every user with a log in ID will now automatically have a Task 
List.  To ensure seamless transition, all To Do Lists must be completed prior to the conversion. 
Tasks have more functionality and contain more information than To Do Lists.  
1. Control Buttons have been replaced and Quick Access Buttons have been added.  
2. Tasks can show all tasks assigned, owned, created or pertinent to a specific patient.
3. Tasks can be sorted by columns.
4. Notes can be displayed and viewed with mouse over.
5. Reminders can be associated with Task Items.
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Version 4 Chart Layout
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2011 Default Chart Layout

Charts Layouts can now be customized per user. Chart sections can be added or removed from 
the Chart Workspace.    Version 4 Chart Layout could not be customized, and only displayed the 
Summary and SOAPnote.
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SOAPware 2011 Splitter bars

Splitter bars are a function that will open or close, to give the user more or less information within 
a chart section.

Splitter bars will collapse or expand to display more information including a mini toolbar, as well 
as a document list within a chart section.
Actions such as creating a new docutainer, scanning, removing, and signing off a docutainer can 
be performed within the splitter bar.
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Version 4 Chart Browser
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SOAPware 2011 Chart Navigator 

Chart Navigator can be viewed by Relationship, Linear or by Timeline for the patient.  Control 
buttons have been replaced with quick access buttons.  Docutainers can be moved from one 
chart section to another by the drag and drop method.  Chart sections in the Chart Navigator can 
be added to the Chart Layout.  The Chart Navigator can be accessed by clicking on the Docked 
tab or selecting Chart > Chart Navigator from the Menu Item Bar.
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Encounters to SOAPnotes 

Encounters are now called SOAPnotes.  Each field in version 4 was separated by lines, now in 
2011 each field is separated by brackets.
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Version 4 Summary Documentation 

Version 4 documentation consisted of information free text typed into each field.
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SOAPware 2011 Summary Documentation

2011 documentation may consist of unstructured free text data, pick lists, and structured data 
called SMARText, that is searchable and reportable.  Pick lists give users SMARText Items to 
choose and select from, in the SMARText Quick Access Window.
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Docutainers

In Version 4, documents were individual pieces of information. SOAPware 2011 has the ability to 
attach multiple documents to a single Docutainer in all chart sections.  Multiple documents can 
include Lab, Radiology reports, videos and Growth Charts.  
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Version 4 Templates
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2011 Docuplates

Version 4 Templates have now been replaced with 2011 Docuplates.  Templates created in 
Version 4 will convert to 2011, but their function is now considered obsolete.  Docuplates can be 
found in the user's local database, as well as the SOAPware Online Library.   Docuplates can be 
created for every chart section.  To access Docuplates, either Click on the docked tab or Select 
Docutainers from the Menu Item Bar.
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Version 4 Shortcut Codes

Shortcut Codes created in Version 4 were either field specific or various.
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2011 SMARText Items Manager

SOAPware 2011 SMARText Items have many different item types and functionalities.  SMARText 
items are the backbone for documentation within SOAPware.  These items may be used in any 
field or Chart Section.  Structured SMARText items are searchable and reportable and are 
necessary to participate in the Meaningful Use Initiatives.   Items in the SMARText Items manager 
can be searched in the user's local database, or on the SOAPware Online Library.    To access 
the SMARText Items Manager select Docutainers from the Menu Item Bar or use the keyboard 
command F10.
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Version 4 Superbill
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2011 Billing Statements

2011 Billing Statements are contained within the patient's chart as a chart section named "Billing 
Statements".  Billing Statements pull structured information from the Assessment and Plan fields 
of the SOAPnote.  New functionality has been added to this section with the addition of the CMS 
1500 Form.
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Version 4 New Rx Submission
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2011 Rx Manager

2011 Rx Manager has many new functionallities.  Information is pulled from various sections of 
the chart and displayed in the Rx Manager.  Allergy information as well as drug interaction 
information will display in the Rx Pad.   When adding a new prescription, the Rx Manager will 
automatically update the SOAPnote Medication Field as well has prompting the user to update the 
Summary Medication Field.  Rx Manager can retrieve patient eligibility and drug formulary 
information.  Rx Manager meets the Meaningful Use Stage 1 Criteria for e-Prescribing.   This can 
be accessed from the Docutainer Menu Item and selecting Rx Manager,or by by using keyboard 
command F8. 
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Version 4 Pulled Charts

2011 Pulled Charts

Pulled Charts in SOAPware 2011 is still available, but it's functionality is considered obsolete.  
SOAPware recommends users to manage items from the Task Manager.
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Version 4 View Previous Encounters
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2011 Encounter Viewer

2011 Encounter Viewer offers the ability to search documentation by Date, Prescription or 
Diagnosis.  Added functionality includes the ability to copy a field or an entire document to a 
current SOAPnote.  This is accessed through the Tools Menu Item.
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Version 4 Print Key Commands

Version 4 Print commands were provider-specific.  Security access was required to edit these 
settings.
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2011 Print Commands 

2011 Print Commands are user-specific, and are managed by individual users.  User-specific 
settings are customized through the Tools Menu Item and selecting Options.
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Version 4 Report Writer
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2011 Document Designer

Report writer has been changed to Document Designer.  Edit buttons have been added for easy 
access .  Some Data Commands used in Version 4 will not convert to SOAPware 2011.   
Document Designer is located in the Tools Menu Item.
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Version 4 Security Administration 
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2011 Security Administration

Security settings from Version 4 will not transfer to SOAPware 2011. Security is required in 
SOAPware 2011 for all users.  Groups and Roles have been added to allow or deny access to 
various functions and chart sections within SOAPware.  All current and inactive user actions are 
now logged automatically and  can be tracked with audit logs.  Audit logs can also be performed 
on a specific patient's chart.  Security is accessed by clicking on the Tools Menu Item or through 
the Security Manager Workspace.
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V4 Conversion FAQ's

1. Q: How do I convert my old V4 shortcut codes into structured SMARText items?
2. Q: When reassigning V4 shortcut codes to a structured SMARText Item, how can then change 

be permanent?
3. Q: Why are my print reports from V4 not printing out the patient's name/dob/address in the 

new version?
4. Q: Where are my templates from V4?

http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/37371-Q-How-do-I-convert-my-old-V4-shortcut-codes-into-structured-SMARText-items-
http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/21663-Q-When-reassigning-V4-shortcut-codes-to-a-structured-SMARText-item-how-can-this-change-be-permanent-
http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/21663-Q-When-reassigning-V4-shortcut-codes-to-a-structured-SMARText-item-how-can-this-change-be-permanent-
http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/21399-Q-Why-are-my-print-reports-from-V4-not-printing-out-the-patient-s-name-dob-address-in-SW-2-11-
http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/21399-Q-Why-are-my-print-reports-from-V4-not-printing-out-the-patient-s-name-dob-address-in-SW-2-11-
http://soapware.screenstepslive.com/spaces/documentation/manuals/FAQ_current/lessons/21401-Q-Where-are-my-templates-from-Version-4-
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Setup
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SOAPware Set-up

Many of the SOAPware setup tasks involve simple data entry, however, there are several areas 
that require clinician input and direction.  The many customizable settings and options available 
in SOAPware mean virtually any Individual preferences and needs related to workflow can be 
accommodated.

First Things First - Planning Clinical and Office Work Environments

Establishing productive workflows is dependent upon many factors, including the physical layout 
of computer workstations, printers, scanners and faxing equipment in clinical and office spaces.

1. Printers

Printers should be placed in a location that is convenient to providers and staff members needing 
to retrieve letters, forms and prescriptions printed out for patients.

Example:  Printers placed at the nursing desk, in each exam room and/or at the front desk.  A 
combination of any of these locations may be required, including a centrally-located printing 
station connected to the clinic network.

2. Scanners

Scanner(s) should be placed in a location that is convenient for use by staff members authorized 
to scan documents, images, etc. into patient charts.

3. Fax Machines

Like printers, fax machines should be placed in areas accessible to all who will be using this 
equipment during the normal clinic workflow.  Multi-function machines such as a printer/fax/copier 
are sometimes beneficial to improving workflow.

4. Fax Software

Fax software can be used to fax prescriptions and/or notes and information directly from 
SOAPware to outside providers. The fax software is displayed as a print option from within 
SOAPware.  When selecting fax software, care should be taken to acquire software that meets 
HIPAA encryption requirements for protecting patient confidentiality.
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Beginning the Set-up Process

Activate Licenses

Clinic provider licenses are normally activated during the installation process.  If this is not the 
case, please consult the SOAPware Installation Guide for instructions.

ePrescribing

e-Prescribing requires entry of a DEA number and a fax number for each provider. This is done in 
Provider Manager. 

NOTE: A Nurse Practitioner without a DEA number must enter their NPI number. 
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Tools - Provider Manager

To enter this information, first open Provider Manager. Click Tools in the menu bar and Click the 
Provider Manager menu item. 
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Update Provider Information

1. Enter in the provider(s) information (including DEA and NPI numbers) 
2. Click Update. 

Update Provider Information - Register Provider

Once this information is entered, SOAPware Support will register the provider(s) with the 
SureScripts network and the user will receive an email confirmation with registration information 
within 1-2 business days. 
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SOAPwareXchange (additional enhancement)

SOAPwareXchange is an enhancement that integrates SOAPware with other systems. Most often, 
this is a billing or PMS system. SOAPwareXchange only needs to run on one computer in the 
office. 

If users have X-Link or Link Runner, SOAPwareXchange needs to run on the same computer as 
these. This also needs to be running at all times in order for data to transfer across SOAPware 
and another system. Someone in the office should be designated to ensure this is open and 
running each day.

SOAPwareXchange Setup

If desired, SOAPwareXchange can be added to the Startup folder in Windows. This will open 
SOAPwareXChange when the computer starts, but someone will still need to log in to start the 
interface. SOAPwareXchange  continually scans  the In folder which is inside a specified directory. 

Typically, this is C:\Program Files\SOAPware\SOApwareXChange\In\, but can be changed during 
the installation of SOAPwareXChange. Direct the billing system output to this folder. If the user 
wants SOAPware to transmit data TO a billing or PMS system, then SOAPwareXChange will send 
this data to the Out folder which is in the same directory as the In folder. Set the billing system to 
accept input from this folder.

SOAPwareXchange Options

Once SOAPwareXChange is installed, there are a few configuration options that should always be 
considered:

1. With SOAPwareXChange open, Click Outbox Settings. If a user is going to be posting 
Superbills from SOAPware to a billing system, Click the Post Superbill checkbox.

2. If a user wants to send demographics from SOAPware to a billing or PMS system, then Click 
the Send General Demographic Changes checkbox.

3. Under the Settings menu, there is an option to Auto Create Charts. When a user's billing or 
PMS system sends demographics over to SOAPwareXchange, if it does not find a match of the 
chart based on name, birthdate and either social security, chart number or gender, then it will 
think this is a new chart. If a user checks the Auto Create Charts button, it will automatically create 
a new chart. If the user leaves it unchecked, then it will place these charts it can't find a match for 
in the Queue Manager. Go to Start >  Programs > SOAPware > Queue Manager. From here, the 
user can set whether the user wants a chart to be a new chart or can map it to a chart in 
SOAPware if it already exists.
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SOAPwareXchange HL7 (additional enhancement)

SOAPwareXchangeHL7 is an HL7 interface between SOAPware and most commonly a lab  
company. It allows for downloading of lab results directly into SOAPware for review & comparison.  
Some of the most popular labs are as follows:  Labcorp, Quest, Spectrum, Bio-reference, 
4medica, etc...

This program also needs to be installed on one computer, and can be any computer in the office. 
Lab companies typically designate one of the user's computers  to receive the files. 
SOAPwareXchangeHL7 is usually installed on the same computer. This program also needs to 
be open constantly in order for it to import labs into SOAPware. Someone at the office should be 
assigned to ensure the program is open each day and to take care of Unmatched Patients which 
is explained below. Take note of several things in the SOAPwareXchangeHL7 window.

Running SOAPwareXchange HL7

The Start button must always be clicked when SOAPwareXchangeHL7 is opened. Lab importing 
will not start until it is clicked.

There is a Browse button near the bottom. This lets the user select the folder to receive the HL7 
labs results. The lab company should let the user know where the labs will be going. Then we 
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just point the SOAPwareXchangeHL7 to this folder. If a user is not sure what folder this is, ask the 
lab company representative.

There are two areas that contain the word NO. These fields indicate whether or not there are any 
unmatched patients or physicians. When a user first starts using SOAPwareXchangeHL7, the 
user will get Unmatched Physicians. It will say YES under Messages queued for unmatched 
physicians.  Go to Mappings > Edit/View  > Unmatched Physicians. Then, Click a provider's name, 
and Click Map. Click the provider's name that matches, and Click OK. Do this for each physician 
listed in Unmatched Physicians. When labs come in, SOAPware tries to match the lab's patient 
demographics to patient demographics in SOAPware. If a match is found, the lab will 
automatically go to the chart. If it doesn't find a match, it puts it into a queue known as Unmatched 
Patients. Whenever a user see a YES under Unmatched Patients, then the user needs to map a 
lab(s) to patient(s) in SOAPware. Go to Mappings > Edit/View > Unmatched Patients. Click a 
patient, and Click Map. The Chart Rack viewer will pop-up. Match the chart in the list to the chart in 
the Chart Rack by double-clicking the chart. Do this until all labs are mapped. From then on, labs 
for these patients that have been mapped will automatically go to the chart  matched. Someone 
should check SOAPwareXchangeHL7 once a day or so to see if there is any more Unmatched 
Patients.

Scanning and Document Management (Standard & Professional Versions)

SOAPware allows the user to scan directly into patient charts. Any scanner a user purchases, 
MUST have TWAIN drivers to be able to work with SOAPware. If the user already owns a scanner, 
contact the scanner manufacturer to be sure the model has TWAIN drivers. Brother scanners 
should not be purchased for use with SOAPware because of the problems that these scanners 
often have with SOAPware. HP's, Fujitsu's and Canon's all usually work well with SOAPware.

Keep in mind that user scanner preferences when scanning, will determine the size of the image 
stored in the SOAPware database. It will give a user options for Black and White, Grayscale or 
Color. Color takes the most memory, then grayscale, then black and white using the least amount 
of memory. Unless the user needs color, use black and white to refrain from using unnecessary 
amounts of space in the database. DPI or Resolution is another component of scanning that will 
affect the image size in the database. 150 or 200 DPI is normally recommended. The higher the 
DPI or resolution, the higher quality image it will be, but it will also take up more space in the 
database. Testing should be done to find a happy medium to find a low DPI, but one that still 
creates an acceptable quality of the image/document.

Welch-Allyn Vital Integration (Professional Version Only)

This integration only works with the Welch-Allyn Vitals device.  Make sure the Welch-Allyn device is 
attached to the computer, then open a chart and go to Vital Signs (Chart > Sections > Vital Signs). 
When the user has taken the reading on the device, in the Vital Signs section of SOAPware, Click 
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the Take Vitals button on the far right of the Vitals toolbar. This should be active when the user has 
the Welch-Allyn device connected. If the button is grayed-out, then it does not detect the 
Welch-Allyn device.

Instant Medical History Integration (Professional Version Only)

Instant Medical History must be installed on any computer the user wishes to use SOAPware with 
Instant Medical History. SOAPware, Inc. does not sell Instant Medical History, but does provide an 
integration that is included in the SOAPware Professional version.

To setup the integration, once Instant Medical History is installed on a computer, open SOAPware. 
1. Open an unsigned SOAPnote in a chart. 
2. Right-click on the Subjective header. 
3. Go to History Present Illness > Settings. 
4. A user can make sure that the install location for Instant Medical History is set to the correct 
install location for Instant Medical History. A user can also change the display format for results to 
Rich Text Format or E/M Coding Compatible format.

A user can test the interface by:
1. Right-clicking on the Subjective header again.
2. Go to History Present Illness > Import Medical History and/or Take Medical History. 

Import Medical History will let the user import Instant Medical History results that have already 
been saved from that program. Take Medical History will open the program Instant Medical History 
and will allow for patient history to be taken at this point. When done, there is a Transfer to 
SOAPware button that will send it back into the SOAPnote. Make sure the interface is working and 
the workflow is understood.

SOAPware Faxing Service (additional enhancement)

After a user has downloaded  the SOAPware license(s)  in Provider Manager, it is time to set up 
all of the contacts to which faxes will be sent. This is located under the Tools menu.  When a user 
needs to fax a document in a chart, Click Docutainers in the menu bar, and Click Print. Click the 
document design to use, and Click the Fax button. Then, Click the contact who will be receiving 
the fax. Click the Fax button again to send the document.

NOTE: SOAPware Faxing Service only lets the user send electronic faxes out of SOAPware. 
The user cannot currently receive incoming faxes electronically into SOAPware. If users are 
interested in being completely paperless and storing even incoming faxes and distributing 
them to the appropriate patient's chart, users will need to make sure to have a faxing 
software, i.e. Snappy Fax, WinFax, etc, installed on the computer attached to the fax machine. 
The fax will be stored on one of the local drives and could then be dragged and dropped into 
any patient's chart from there.
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SOAPware Offsite Backup Service (additional enhancement)

A user will be contacted shortly after this purchase,  in order to get the Offsite Backup Service 
running. If a user has not purchased this and is interested, contact Sales@soapware.com or call 
800-455-7627 ext. 200.

Dragon Naturally Speaking (additional product)

Dragon Naturally Speaking must be installed in order to use it with SOAPware. SOAPware, Inc. 
does not provide Dragon Naturally Speaking, but it does allow the user to use Dragon Naturally 
Speaking with SOAPware. To use it, open the Dragon Naturally Speaking first, then open 
SOAPware. Open up SOAPware, go to a desired chart section to speak to type, and enable the 
mic/recording on the Dragon toolbar. Start speaking, and it will start typing text at the cursor.
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Manage Groups

A Group is used to define a business entity or individual within a clinic. This information will be 
useful for populating information to the CMS 1500 form. Newly added Groups may contain more 
than one provider, but a provider may only be associated with one group.

Access Manage Groups

Click on the Tools menu item > Manage Groups.
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Create New Group

Click on the button with the green plus to create a New Group.

Add Group

Creating a Group and associating a provider with a Group will cause the group information to 
default as the provider's Pay To/Billing Provider information, with each insurance company. 

1. Contact Information- Enter the basic demographic information for the group.
2. ID Numbers- Enter the appropriate ID numbers for each field.
3. Insurance Information- Insurance Companies need to be set up first before taking advantage 
of this area.
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Click here for more information from the Practice Management User Manual for detailed 
information for set up.

Click the Save button to save changes.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_PM_manual_current
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Provider Manager

Accessing Provider Manager

To open Provider Manager, Click Tools in the menu bar and select Provider Manager.
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General Tab

The General tab will display the providers demographic information including  Name, Address, 
Contact information (phone, fax and email address) and Physician numbers (DEA, NPI, State ID, 
UPIN)

If the provider displayed is a supervising clinician in the practice, a check needs to be placed in 
the box next to Is Supervisor. For more information on Is Supervisor, see: Co-Signatures.

Fields that are marked red in the screen shot are required fields for ePrescribing. Add all required 
provider demographics and Click the Update button at the bottom of the window. If a required field 
is missing, it will be indicated with a warning icon.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24705?resolve=true
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Adding a Provider

The Provider Manager can also be used to add new providers and edit existing providers. When 
users first purchase SOAPware, the licenses purchased will be entered as a part of the setup. 
However, if users add additional providers at a later date, users will need to use provider 
manager to add these providers.

Click the Add Provider button.
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Site Administration

Fill in the required information for that provider (a license must be available for the provider to be 
added).
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Assign Licenses

Assign the licenses. 

Save and Close

Click Save & Close.
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Download New Provider

Click the Download Providers button to add the new provider information from Site Administration 
to the local network. 

Misc Tab

The Misc tab will display the Associated User which includes the LoginID and Providers name.

The Group option is for Insurance billing purposes. Prior to assigning this Provider to a group, the 
Add Groups/Billing Information must be completed.

1. When a provider is associated with a Group and the Group is contracted with Insurance 
Carriers/Payers as the Billing/Pay To source:
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Using the drop down arrow, Click the Group with which the Provider is associated. The group 
name will populate the field and link the active provider to that group.

2. If a provider is not associated with a Group:

Using the drop down arrow, Click the Provider's name in the drop down list. For more information 
on setting up groups, see: Set Up Groups.

After making any changes, click Update at the bottom of the window.

NOTE: All services rendered by this clinician will be paid to the individual or group selected 
here by all Payers.

Codes Tab

The Codes Tab in Provider Manager allows users to set default menu items for the Objective field 
menu, a default follow up statement for an encounter note,  as well as giving users the option to 
have the provider's name appear in every new encounter that is created.

By typing in the SMARText code for the common exams that are used, they will appear as 
selections in the Objective field menu.

After making any changes, click Update at the bottom of the window.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24520?resolve=true
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Signature Tab

1. Click on the Select Image button. 

2. Once the image has been located, double click to insert.

3. The image will not immediately be in view. Click on the button with the "-" sign repeated to re 
size the image and bring it into view.  Note that the size percentage changes as the image is re 
sized.

4. To save, Click the Update Button in the lower right hand corner.

To remove the image, simply Click on the Clear button.
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Signatures & Document Design

To insert a physician's signature on a document design, click Data Items > Misc. Data Items > 
Clinician > Signature

For more information on using Document Designer, see: About Document Designer.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24710?resolve=true
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Set Up Clinician(s)

1. Preferred Chart Layout

There are hundreds  of different options  when it comes to possible chart layouts. Primarily, the 
chart layouts deal with the arrangement of tabbed chart sections. Layout preferences are saved 
per user. This means that anywhere a user logs in on a network, the user's default layout 
preference will follow. Please look at a couple of the layouts that are available in SOAPware. 
Eventually, it is likely that each user will customize their own layouts to best meet their 
preferences. Different layouts are often used for different types of patient encounters.

The Default Layout:
Notice that for this layout, the Summary, Vital Signs, and Demographics tabs are on the top left. 
On the top right are tabs for the SOAPnotes, Labs and Radiology tabbed chart sections.
The 4.X Layout:
This layout is one of the simplest options for a chart layout. The Summary  section tab is the only 
one on the left and the SOAPnotes section tab is the single one on the right.
The DOCS Clinic Layout:
This layout is the one preferred in the DOCS-clinic. For this layout, the Summary, Vital Signs, 
Demographics, Printed Encounters and Health Maintenance tabbed chart sections are on the top 
left. On the right are SOAPnotes, Labs, Radiology, Correspondence In and Flow Sheets tabbed 
chart sections.
The Multi Layout:
This layout splits the chart workspace into 3 panes. On the left side,  are both Summary and 
Demographics in view, consecutively. Summary  is above Demographics. On the right is a single 
viewer for the SOAPnote chart section.

For instructions on how to customize Layouts, see: Chart Layouts

2. Select Data Entry Methods 

The way in which a user will actually enter data and document patient's visits, will be one of the 
most important issues a user will address. Users not want to just jump in and make a decision 
on this without first doing an analysis.

Questions for a user to ask him/herself include: 

What is the user doing now?
What are the resources?
What is reasonable and feasible?

Below is a set of questions that are designed to help the user narrow down the options. Based on 
the answers, we offer some suggestions.
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Does the user desire to participate in "Meaningful Use" and "Pay for Performance" Initiatives, and 
to engage in practice quality improvements, and/or electronic prescribing? 

 If No, then it is an option to use free text.

It is not mandatory that a user enters structured documentation for patients. However, while using 
free text may be familiar and seem easier, it would greatly be to a user's advantage to investigate 
how he or she can start structuring more of the documentation. It will not only make the user more 
efficient, but it will also be more likely to allow the user to receive greater reimbursement in the 
near future. In fact, it appears those not participating in meaningful use and P4P initiatives will 
likely be penalized. 

If Yes, the key to being able to participate with the new initiatives is to ensure that the 
Assessment, Plan and Medications sections within encountered notes are structured. Other 
sections of encounter documentation (i.e. Subjective, Objective) have less need for structured 
data entry at this point in time. 

There are a number of different charting methods available in SOAPware offering great flexibility in 
how information can be entered. Most use a combination of data entry methods. Users have a 
choice with each section of the encounter and with each patient. More than likely, one solution will 
not be sufficient for all chart sections. Just as one shoe does not fit all, one charting method does 
not fit every type of visit or patient. 

Choices of methods for data entry include:

    * Free Text (Typing or dictation)
    * SMARText Pick Lists and Docuplates/Templates
    * Speech Recognition (Dragon Naturally Speaking)
    * Scan in paper encounter forms
    * Dictate and have transcriptionist type into electronic notes
    * Scan in handwritten documentation
    * Use a Tablet-PC and record the "digital ink"

3. Define "Top 20" Usage Lists

a. Diagnosis Codes
b. CPT Codes
c. Medications 
d. Orders
e. Patient Handouts
f.  Reason for Encounters or Chief Complaints
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Defining the above usage lists, a user will have a great head start to downloading or creating 
customized templates or "docuplates" to use for encounters. As well as the user's Top 20, 
consider looking at the clinic superbill for more items frequently used.

4. CPT-Coded Item Setup

During initial set up, it is important to take all the procedure codes on the clinic's Superbill and 
confirm they are downloaded locally. These are SMARText items of the Plan item type.

Have each clinician that will be entering procedure codes, look at each downloaded term from the 
Superbill list, and indicate how they would do a search for that term. If the clinician's choice of 
search words is not in the description, check to see if it is included as a keyword. If not, then we 
suggest contacting SOAPware, so that we can add it for all SOAPware users. Send an email 
message of suggestions to fsanford@SOAPware.com.

Over time, create docuplates that include pick lists having procedure items that only include those 
preferred and with verbiage the clinicians prefer.

 SMARText is a toolkit containing all the tools (i.e. all the CPT codes). But, it is important for 
clinicians to realize that the descriptions that accompany the codes are often not the ones that are 
familiar.

For example, searching for x-ray only retrieves those items that SOAPware has added x-ray as a 
keyword. This is because the CPT descriptions use the terms radiological exam instead of x-ray.

Sometime after initially going live with SOAPware, start introducing order entry items in addition to 
the plan items that contain CPT codes.

5. Diagnosis Item Setup

It usually comes as a shock to most physicians how much inconsistency is present as to the 
selection of diagnoses among different physicians in different specialties and localities. It also 
typically comes as a shock to learn how varied are the terms that individual physicians prefer to 
utilize to describe the same diagnosis.

The library includes the ICD-9 codes within SMARText items of the Structured Dx type. But, it is 
important for clinicians to realize that the descriptions that accompany ICD-9 codes are often not 
the ones that are familiar. 

No EMR, out of the box, is going to be able to generate a simple list such as this that is going to 
reflect what any individual clinician expects and using the wording any individual clinician prefers. 
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The ICD-9 terms/descriptions, in original form are very limited. Each word in the description is a 
keyword that can be searched. And, SOAPware is in the process of adding thousands of 
keywords on a monthly basis. Again, when SOAPware users need a keyword added, we invite 
them to send an email message of suggestions to fsanford@SOAPware.com.

Shortcuts:
A few clinicians strongly prefer to enter common diagnoses using the shortcut entry method. 
Notice that the diagnosis items that have been edited (i.e. descriptions enclosed in 
double-quotes), often have tentative shortcuts added as well. The shortcuts can also be changed 
to meet user preferences. Several considerations have led to the shortcuts that are included 
within edited diagnosis items in the library. These are simply included for convenience, and 
clinicians are encouraged to edit them to create ones they prefer and can remember. 

6. Default Docuplate Setup

NOTE: The default SOAPnote docuplate when SOAPware is installed is for getting 
started/introduction purposes only. It needs replacement once users have completed the 
initial Introduction to SOAPware.

Docuplates allow common sets of document items for various chart sections to be saved and 
reused later. This capability is particularly useful for documenting common conditions seen 
repeatedly. They are also great tools for implementing Best Practice Guidelines and more 
consistency in documentation.

A user will want to have a docuplate set up as the default, as well as docuplates for specific visit 
types. 

For information on downloading, using, and creating docuplates, see Docuplates.

7. Order Entry Setup

Searches within the Order Manager will not search the online library, but are limited to order entry 
items that are local. It is necessary to first go to the SMARText items Manager and download the 
order entry items.

In order to download the Order Entry items needed in the practice:

1. Make a list of the most frequent orders in the practice.
2. Search the SOAPware online library for these Order Entry items and download the appropriate 
ones.
3. Customize the downloaded orders. Rarely should the user need to create new ones.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12016
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If users are not ready to identify and download the items his or her will need, but want to explore 
the use of Order Entry, here is an alternative means to get started. In order to obtain a set of the 
generally most common starting order entry items, search and download the order entry items 
containing the keywords---- (i.e. s and 4 dashes).

Understand that the need to first download order entry items is a unique characteristic of the 
Order Entry SMARText item type.  Again, this is because the Order Manager does not search in the 
online library. SOAPware allows for searching in the online library in almost every other setting 
where SMARText is searched.

To download these items, Click Docutainers in the menu bar, and Click the SMARText Items 
menu item (or Press F10 key). In the Type column, the Order Entry can be identified. (Clicking on 
the Type column header will group together the items). Select/Hightlight the items to download 
and Click the Download  button. Users can download them one by one, or select multiple items at 
once by holding the control or shift button.

For orders that are not available on the online library, users can create custom order entry items. 
Users can also modify existing order entry items to include the sub items her or she wants to 
include with the order.

For instructions on downloading and creating orders, see: Order Entry Set Up.

8. Patient Handouts

Paper-based patient education handouts can be used in SOAPware and printed automatically 
from the patient's chart. Now is the time to decide what handouts the user would like to include. 
There are many available on the online library and the user can edit these to customize them as 
well as create brand new handouts. To learn how to download, edit, and create handouts, see: 
Handouts.

9. Structured Text Data Entry

SMARText is a type of data entry that is unique to SOAPware. It was created by associating hidden 
information to the words and phrases used in documentation. This results in the documentation 
being able to be identified electronically and read by computers.  Simply put, SMARText is a Lego 
set for medical information. Just like the Lego's of a user's youth, SMARText has many different 
pieces that can be put together in almost limitless ways. The "pieces" in SMARText are called 
items and they are of many differing types.The Type  defines what the SMARText item may contain, 
represent, and do. 

For example, within SOAPware, all the CPT/HCPCS items, ICD-9 items, and medications have 
each been associated with specific SMARText items for immediate use when creating 
documentation.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24718-Order-Entry-Set-Up-and-Quick-Entry-
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Users will see that with SMARText, users will be able to:

    * quickly and easily associate information that needs to be grouped together (i.e. a SMARText 
item of the appropriate type)
    * do it all in one location (i.e. a SMARText item of the appropriate type)
    * save it for reuse in the future  (save it in the SMARText library)

10. More Data Entry Options

Pick Lists
SMARText items (except for Order Entry) can be arranged into pick lists, and be selected by 
simple clicking. So, they function much like a paper superbill, where the individual would either 
circle or check boxes. Customized pick lists are one of the most efficient data entry methods. 
Create custom pick lists containing the items that the user commonly-repeatedly utilize. Pick lists 
allow the user to perform data entry via a click for an item the user would desire to insert into 
documentation.

Docuplates
Docuplates are simply stored templates for encounter notes, procedure notes or just about any 
section of the chart. A user can have docuplates for not only SOAPnotes (encounters),  but also for 
Flow Sheets, Labs, Patient Summary, Drawings, etc. In regards to documenting a SOAPnote, a 
user can have a docuplate that has some free text in one section, some SMARText items 
defaulted in another, and several different pick lists inserted. 

In general, there are 2 main approaches to use docuplates.

1. Set up a docuplate for each of the most common appointment types or chief complaints.
2. Set up a generic or "general" docuplate that is used for all types of visits. Typically, these 
generic docuplates/templates require a little more data entry at the time of the encounter than 
those designed for particular types of encounters.

Customize Wording, Appearance, Order, and Spacing of SMARText
It is not usually apparent, when starting, that almost any clinician can use SMARText items and 
have the final appearance of the documentation appear exactly as they prefer. For example, the 
Chief Complaint SMARText item could be changed to CC if preferred.

Free or Unstructured Text
Free-text or unstructured data entry involves nothing more than clicking into a field and typing 
away. So, free-text is the same as simple typing into Microsoft Word  or other word-processing 
document. Obviously, free text typing can be by the clinicians, assistants or transcriptionists, and 
should be minimal by the clinicians. There are some considerations when working with free-text 



SOAPware, Inc.Clinical 2011 User Manual - 139

in SOAPware.

Dictate and Use Transcriptionist
Some doctors choose to dictate, and have their transcriptionist document directly into the 
electronic SOAPnote. This is not very efficient for the long term, but can be a transitional workflow 
when trying to migrate towards more modern-efficient documentation.

Dragon Naturally Speaking
Dragon Naturally Speaking is a speech recognition software that allows the user to dictate into a 
microphone at the computer, and the software translates spoken words to text in real time. Users 
are able to dictate directly into SOAPware in order to make data entry easier and more efficient. 
Dragon Naturally Speaking is a separate program that works in conjunction with SOAPware. 
Contact the SOAPware Sales dept at 800.455.7627 for pricing and details. See the links below for 
illustrations of Dragon and SOAPware:

http://www.nuance.com/naturallyspeaking/

http://www.youtube.com/watch?v=q8qIt5YMMh0

Getting Started with Creating Documentation
Consider creating a docuplate for each of the 10 most common encounter types or reason for 
encounters in the practice. When creating these docuplates, a user will need to go through each 
section and determine if the user wants to just have defaulted text for that section or would like to 
pick from a list, etc. Again, the Assessment, Plan and Medications fields are most benefited by 
structured information.Particularly, in the beginning, the user may want to mostly use free-text into 
the Subjective  and Objective fields. This is especially the case for those converting from other 
free-text based EMR's. When the user gets to the Assessment  field, plan to start transitioning to 
structured entry. For example, a user might want to default a pick list of SMARText items 
Structured Dx/Assessment items containing the ICD codes needed for billing. Similarly, consider 
the same for the Plan field, and for the Medications field. Electronic prescribing results in the use 
of Structured Rx/Medications, by default.

Another tool most use, to some degree, is to have particular SMARText items that are almost 
always used, and rarely change, already entered into starting docuplate/templates.

Once a user has created these docuplates/templates for a user's 10 most common types of 
visits, just insert them into future encounter notes and edit as needed. A user can create as many 
or as few docuplates as needed. It is all up to the user. A user could start with 5 or with 20.

http://www.nuance.com/naturallyspeaking/
http://www.youtube.com/watch?v=q8qIt5YMMh0
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11. Schedule Set-Up

This section is designed to help the user set up the schedule, and plan for the days to block off for 
various reasons (ie. vacation, conferences, catch up days, etc.) If the user has numerous clinics 
amongst which he or she travels, the user will want to make sure the clinic rotation is accurately 
reflected on all various facility schedules.

There are three main sections here: Provider/Resource Management, Business Hours 
Management, and Facility Closings. 

Provider/Resource Management
In this area, should be a list of licensed providers for the site. If the provider is not already in this 
list, the provider likely does not have a license to the Scheduler. This area is the location to 
actually activate  the providers/resources that will be using the Facility.

Working Hours Management
This section allows the working hours for the Provider/Resource to be set for the facility. If the user 
has multiple facilities, among which a Providers/Resource travel, set the days and hours that 
each will be working at each facility each week. These times that are set up will then be available 
for scheduling for each Provider/Resource.

Recurrence Management
This allows the set up  of regular blocks for a provider at the facility. For instance, if the provider 
regularly takes lunch from 1pm-2pm on the days she/he is at the facility, set that time from this 
section.

Business Hours Management
Set the overall operating business hours for the facility in this section, regardless of the provider 
that is there. Changing this section will be identical to setting the hours for a provider in the 
Working Hours Management section. This should be relatively simple to update and edit.

Facility Closings
Block off the days  the clinic will not be open to see patients, or is closed entirely for holidays, etc. 
Notice this section applies to the overall facility regardless of the provider.

12. Tools - Options

When SOAPware is installed, it includes certain defaults and settings that can be changed 
whenever needed. The Options dialog contains numerous, miscellaneous options to allow 
SOAPware to best match the user's preferred needs and work-flows. 

To see all of the options settings, see: Tools - Options
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Manage Facilities

This section is designed to inform the user about all that is available in regards to setting up 
facilities. The user may not want to set up all of the sections related to the facilities ( that are 
discussed here), at this time. However, it is very important, to address these 3 areas:
(1) Facility Name, (2) Provider/Resource Management section on Scheduler Tab, and (3) 
Business Hours Management section on Scheduler Tab.

NOTE: Facilities represent the places in which providers provide services including all 
Hospitals or Clinics at which the provider will be performing services.  Facilities will be used in 
several areas of SOAPware including the POS (Place Of Service) section of health claims to 
be filed with insurance, and in the Scheduler  (available in both SOAPware Standard and 
SOAPware Professional).

Facility

The Facility Manager provides the backbone to the overall set-up and workflow of the clinic(s) and 
provider(s). This will be the general name for the facility that will need to be easily recognizable by 
staff. The name entered here will also be the one that is displayed on Scheduler.

To begin, Click Tools on the menu bar, and Click the Manage Facilities menu item.

In the Facility Manager dialog, to add a facility, Click the Create New Facility button (with the green 
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plus sign).

The Facility dialog presents containing the Details and Scheduler  tabs.

1. Details Tab

This is the location of basic demographic information for the facility.

a. Full Legal Name

The name entered here will be the official legal name for the Facility, if different than the general 
name in the field above.

b. Street Address

This is the address for the Facility.
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c. City, State, Zip

This is the address for the Facility.

d. NPI Number

This will be the National Provider Identifier number that has been designated by CMS (Centers for 
Medicare and Medicaid Services) for the Facility  (NOT for the provider). This will be particularly 
useful once the SOAPware Billing system is available.

e. Place of Service

This is the general code that is assigned to describe the type of Facility. This will also be 
particularly important for billing purposes.

f. Billing Inquiry #

This will be the contact number for the facility billing department or billing company that will be 
listed on billing statements. This will be useful if a patient needs to contact the facility with 
questions regarding their balance or charges listed on their billing statement.

g. CLIA Number

This number is used to reference the lab for the facility and will be placed on the billing claim form.
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2. Scheduler Tab

This is the location for the functional details of  facilities in the Scheduler. Three main sections  
here: Provider/Resource Management, Business Hours Management, and Facility Closings.

a. Provider/Resource Management

In this area, should be a list of licensed providers for the site. If a provider is not already in this list, 
the provider likely does not have a license to the Scheduler. This area is the location to actually 
activate  the providers/resources that will be using the Facility.
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b. Adding a Resource

Note:  This is available only in SOAPware Professional.

Add Resources to be scheduled, in addition to Providers. Resources are anything for which 
patient times are scheduled. For instance, this could be an R.N., an exam room or even a device, 
such as x-ray. These are completely determined by the user, and are designed to more efficiently 
schedule and manage resources for patient visits.

To add a new Resource, Click the Resources tab. Click the Add Resource button (with the green 
plus sign). The Resource Editor dialog is displayed. Type a Name for the Resource. This dialog 
manages the time for both Providers and Resources.

To activate the Provider or Resource selected, Click the Visible checkbox. Every Facility has to 
have at least 1 Provider visible to be able to schedule appointments for that facility. 
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c. Working Hours Management

This section allows the working hours for the Provider/Resource to be set for the facility. If the user 
has multiple facilities, among which a Providers/Resource travel, set the days and hours that 
each will be working at each facility each week. These times that are set up will then be available 
for scheduling for each Provider/Resource.

To edit each day's working hours, Double-click a time, or Select a line, and Click the Edit button. 

Click OK when done, and repeat with following days.

To set the Provider/Resource's coloring for their open scheduling time, Click the Color Wheel 
button and Click the color to change as preferred.

Click Save.
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d. Recurrence Management

This allows the set up  of regular blocks for a provider at the facility. For instance, if the provider 
regularly takes lunch from 1pm-2pm on the days she/he is at the facility, set that time from this 
section.

Go to the Tools menu > Manage Facilities.  Click on the facility, Click on the Edit button, then Click 
on the Schedule tab.

Click to highlight the provider's name and then Click on the Edit button.

Click on the Button with the green plus under Recurrence Management

e. Appointment Time

Type Start Time and End Time for the blocked time.

f. Recurrence Pattern

Click the Recurrence Pattern radio button to designate whether the time block will be Daily (or 
every weekday), Weekly, Monthly or Yearly.
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g. Range of Recurrence

This allows the blocks to start on a set date, and have them reoccur a certain number of 
occurrences, or end by a certain date. If this is set to end after 0 occurrences, the block will not 
have an end date.

h. Comments

For example, Type the name of the blocked time, and it will show up for the facility on the 
scheduler.

Click Save when finished setting the block, and the display returns to the Facility dialog's 
Scheduler tab.

i. Business Hours Management

Set the overall operating business hours for the facility in this section, regardless of the provider 
that is there. Changing this section will be identical to setting the hours for a provider in the 
Working Hours Management section. This should be relatively simple to update and edit.

j. Facility Closings

Block off the days  the clinic will not be open to see patients, or is closed entirely for holidays, etc. 
Notice this section applies to the overall facility regardless of the provider. To set up a new 
closing, Click the Add Closing button (with the green plus sign).
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Type the Name for the closing as well as the Start Date and End Date. Click OK when finished.
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Tools - Options 

When SOAPware is installed, it includes certain defaults and settings that can be changed 
whenever needed. The Options dialog contains numerous, miscellaneous options to allow 
SOAPware to best match the user's preferred needs and work-flows. 

To access and go through this list of options, Click Tools in the menu bar, and Click the Options 
menu item. Below are brief descriptions of each item in this dialog.

 **Note: any menu options which are grayed out are options currently turned off or unavailable.  
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Accessing Tools - Options

To open Tools - Options, go to the Tools Menu and choose Options from the bottom of the list.
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Chart Layouts

Auto Close:  If checked, the Chart Layouts display will close as soon as an option is selected. If it 
is not checked, the window will stay open even after a selection is made. To close, the user will 
have to manually close it.

Chart Rack

Auto Close:  If checked, this option closes the Chart Rack after a patient has been selected. 

Minimum Characters to Search: These settings determine how many characters a user will have 
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to type in for matching patients to show up. These settings are applied when searching by Name 
or Chart Number.

Document Designer

When in a chart, the user can default particular documents to be created off of the active SOAP 
Note, by using one of the keyboard shortcuts listed. To select a report to be printed when the 
shortcut key is pressed, use the drop-down box next to the appropriate key. The user will be able 
to set these shortcuts for any document that is setup in Document Designer.

To save time when printing the most commonly used document designs in a practice, it is wise to 
set up some key-command for quick printing of the 4 most commonly printed documents. The 
following key-commands can be designated to directly print a document type (i.e. document 
design) without having to scroll through the print menus.

    * CTRL + F1
    * CTRL + F2
    * CTRL + F3
    * CTRL + F4

**IMPORTANT: Do not set up printing of a prescription as a Quick Print Key Command. Print 
prescriptions from Rx Manager. This is because printing prescriptions otherwise through the 
Print option does not store the prescription under the Rx History tab in Rx Manager. By always 
printing prescriptions from Rx Manager, all of the printed prescriptions are together in one 
place.
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Docuplates

Auto Close: Once a Docuplate is selected, the Docuplates window will close. If not checked, the 
Docuplates window will remain open, even after a selection.

OCR

OCR stands for Optical Character Recognition. This feature will convert a scanned image into an 
editable document. The following settings will affect the manner in which it "reads" the user's 
scanned image.
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Accuracy: The user's options are Accurate, Balanced and Fast. If the user selects Accurate, it will 
take a longer amount of time to convert a document, but it will be most accurate in its conversion. 
Balanced will give a decent amount of accuracy and still convert in reasonable amount of time. 
Fast will lower the accuracy and will do the conversion quickly.

Resolution: This controls the dots per inch. The higher the resolution is set, the larger a user's 
database will get.

Color Type: A user will be able to select Black and White, Gray or Color. Black and White will be 
the most accurate and fastest option. If the user wants to convert color documents, the user 
certainly can. Both Gray and Color will affect the Bit Depth of the conversion as well.

Bit Depth: Affects the granularity of the conversion. If the user has a Gray or Color type set, the 
higher the bit depth the user selects, the clearer the picture will be.

Pharmacy Manager

Prompt Users to Update Pharmacy Quick-Access List: Check this option and SOAPware will 
prompt users to update the Pharmacy Quick-Access list each time the Pharmacy Manager is 
launched.
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Pulled Charts

Auto Close: If checked, the Pulled Charts dialog will close once a patient is selected from the list.

Scanning

These settings determine the quality of the user's scanned images. Remember that the higher 
resolution that is set, the clearer the picture, but the slower the scanning time will be.
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Resolution: This controls the dots per inch. The higher the resolution is set, the larger the user's 
database will get.

Color Type: The user will be able to select Black and White, Gray or Color. Black and White will be 
the most accurate and fastest option. If the user wants to convert color documents, the user 
certainly can. Both Gray and Color will affect the Bit Depth of the conversion as well.

Bit Depth: Affects the granularity of the conversion. If the user has a Gray or Color type set, the 
higher the bit depth selected, the clearer the picture will be.

SMARText

This area will allow the user to set some specific preferences in regards to how the user will use 
SMARText, in addition to setting the size and look of the user's SMARText font.

Limit available SMARText items to Green (trusted) and site created/edited only: Allows the user 
to view only the green triangle SMARText items in the SMARText Items Manager, which have been 
created by SOAPware, or has been created/edited by those on site.

Choose Font: Allows the user to select the default font for SMARText.  After clicking the button, the 
user will be presented with a standard font selection dialog where the user can change the font, 
style and size of the default SMARText font used in SOAPware.

**Note: The changes will not take effect until after the user closes and reopens SOAPware and 
the font changes are not retroactive for previously created document items, it will only change 
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items that are created after the font change.

Expand Items with Space Bar: Allows the user to set whether a SMARText Item expands to full 
length when the user presses the space bar. To enable this feature, check the box. To disable 
this feature, uncheck the box.

Close SMARText Items Dialog when Inserting: Allows the user to set whether the SMARText 
Dialog closes after the user has placed a SMARText Item into a document. To enable this feature, 
check the box. To disable this feature, uncheck the box. 

Allow Editing Outside of Fields: Allows the user to set whether text entry is allowed outside the 
green SMARText brackets in an Encounter Field. To enable text entry outside of these brackets, 
check the box. To disable text entry outside these brackets, uncheck the box. 

Display Unused SMARText Items: Display Unused SMARText Items when multiple code 
expander's found - allows the user to set to show SMARText item sections that are not used.  
When this setting is off, sections that the user never use will be hidden from view.

SMARText Color Coding

This setting gives the user the option to color code different types of SMARText for easy 
recognition. 
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Structured CPT

Select sub-items for the structured CPT items which will be inserted in the Plan section of the 
SOAP Note.
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Structured Dx

This section determines what items are auto inserted when a structured diagnosis is entered into 
the chart. Check only the options that  a Provider, would likely use and fill out when entering 
diagnosis codes for visits.

Description: Technical description for the ICD code

Lay Term: An easy-to-understand, non-technical description

ICD#: Numeric diagnosis code

Responsible MD: The provider responsible for the diagnosis

Onset: Provides further detail as to when the particular diagnosis began

Orders: Links any associated orders needed for the particular diagnosis code used

Plan: Allows a plan to be indicated for the particular diagnosis code

Problem Number: Related to E&M Coder calculation

Course: Related to E&M Coder calculation
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Initial Date: Related to E&M coder calculation

Status: Allows a diagnosis status to be set as one of the following: Active, Inactive, Resolved, 
Undetermined, Chronic.

Comments: Allows any further details concerning the diagnosis to be entered.

Structured Immunization Entry

Select the sub-items to be entered when using Immunization Order Entry items.  When 
immunization orders are transferred to the Plan field via either Order Manager or with the Quick 
Entry (i.e. F4 method), the sub-items that are checked (see screen shot above), will be displayed.



SOAPware, Inc.Clinical 2011 User Manual - 162

Structured Order Entry: Order Manager

When orders are displayed in the Order Manager, the sub-items that are checked (see screen 
shot above) will be displayed in the lower pane of the Order Manager when the order is clicked.
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Plan Options

When orders are transferred to the Plan field via either Order Manager or with the Quick Entry (i.e. 
F4 method), the sub-items that are checked (see screen shot above), will be displayed.

List and Explanations of Order Entry Sub-Items

Assigned To: Allows for the selection of the SOAPware user to whom the order is assigned. Note 
that the value selected at this step will be indicated in the Task item  associated with the order.

Priority/Urgency: Allows for the setting of the priority of the order (e.g. High, Low, Urgent, Normal, 
etc.). The value selected at this step will be indicated in the Task item  associated with the order.

Action/Status: Allows for the definition of a particular default status or action for the order (e.g. 
Signature Needed, Review, Waiting on call-back, etc.). This will be displayed-associated with its 
Task Item .

Destination/Facility: Specifies the facility where the order will be performed. The options provided 
here are pulled from the Destinations entered from the Docutainers menu, under Order Entry.
Defining the Destinations should be a part of initial implementation set-ups.

Location: Defines where the patient is located (e.g. exam room, lab, etc.) Define destinations via 
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the Tools > List Options . Alternatively, it define where an order is to be performed.

Ordering MD: This is an Order Manager item - By default, the Owner of an order is the Active 
Provider.

Instructions: Provides specific directions or further details pertaining to the order.

Condition: Or interpretation (Normal, Abnormal, etc.) Type the condition here (in Order Manager) 
and an icon is placed in this column in its Task Item . Clicking on the icon will bring up the order in 
Order Manager.

Co-signer: Specifies who will need to co-sign on the order to approve it.

Consultant: References consulting clinicians who are associated with the order in some fashion. 
This links to the Contact Manager.

Contacts: References any person, other than consultants, who are associated with the order in 
some fashion. This links to the Contact Manager.

Authorization: This indicates that a particular payer requires prior authorization for the order and 
procedure(s).

Payer: Will be implemented in a later version.

Rule: Will be implemented in a later version.

Cost: Will be implemented in a later version.

Charges: Will be implemented in a later version.

Comments: Allows additional information or details to be entered.
Note that there are some Order Entry sub-items that are not typically included as sub-items in the 
Order Entry items themselves. These items are accessed in the Order Manager, except for the 
CPT code.

Related Dxs - Allows the order to be associated with a diagnosis in the Assessment field.

CPT Code - This is defined in the Codes/Notes area of the Order Entry item.

Date - Defines when the order was placed-executed or entered into chart.

Performed Date - Defines when order was actually performed.

Co-sign Date - Defines when the order was co-signed by another clinician.
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Co-sign Date - Defines when the order was co-signed by another clinician.

Due - Defines when an order is considered as due, or when it should have been completed.

Reminder Date - The Reminder Date is just that. It is an alert sent to the physician responsible for 
the order.

Overdue Date - The Overdue Date will eventually be able to trigger a message to be sent to an 
administrator or medical director. This
function is not currently available, but will be added in a future release.

Responsible MD - This is the clinician who is ultimately responsible and who oversees the order.

Structured Rx - Default Layout

Default Layout: This section of Options allows the user to select what fields are included when 
entering a Structured Prescription.

The Default choices affect the Structured Prescription as it appears in the SOAPnote.
Select the boxes of the items that would be filled out when prescribing a medication.
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Structured Rx - Summary Layout

The Summary Medications Field choices affect the Structured Prescription as it appears in the 
summary or when transferred to the Summary via SOAP to Summary, Drag and Drop, etc. 
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Structured Rx - Printing-Faxing

Printing-Faxing settings determine what document design is printed when a user prints or faxes a 
prescription. To set up these reports, see: Document Designer 

Structured Rx - Rx Transmission

Rx Transmission is the default settings for how prescriptions submit from Rx Manager.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - PRESCRIBING FOR 40% OF 
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PERMISSIBLE SCRIPTS
Click here to view Meaningful Use Criteria

Structured Rx - Headers

Item Headers: Allows the user to choose which headers are visible and which headers are only 
visible when they are empty. 

Rx Layout:
Single Line: This setting displays medications on a single line but medications may wrap to the 
screen due to space limitations.  

4 - Lines: This setting splits up medications into three lines and makes them easier to read.  

http://soapware.screenstepslive.com/spaces/1393/manuals/mu_roadmap/lessons/19457-e-Prescribing-for-4-of-Permissible-Scripts


SOAPware, Inc.Clinical 2011 User Manual - 169

Separate with blank Lines: This setting separates medications with blank lines.

Substitutions Denied Wording: This box allows the user to enter custom text that will be used 
when the user chooses to deny substitutions in a prescription. To change the text, replace the 
default wording by typing it into the box.

Summary to SOAP

Allows for pulling over information under any field header in the Summary section to any area in 
the SOAP Note.
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Toolbars

This box will save customizations made to toolbars. The option is also made available if the user 
would like to clear out toolbars and revert to what was defaulted with the system originally.

Vital Signs

Unit System: Allows the user to determine whether the user's units for Vital Signs are English or 
Metric.
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Auto Fill Height: Allows the patient's height to be auto filled from the previous vital reading. Useful 
in clinics where patients' heights don't frequently change.

Workflow

Auto Summary to SOAP: Checking this box will automatically pull the user's Summary findings 
into every new SOAPnote created.
It moves the Summary Physical section to the Encounter/SOAPnote Objective section, the 
Summary Active Problems section to the SOAPnote Assessment section, and the Summary 
Medications section to the SOAPnote Medications Section.

Create Report Tasks: If this box is checked, anytime a SOAPnote is created, the user will able to 
report an associated task.

On Patient Close Show: Any time a patient's chart is closed, the user can select what the user 
would like to happen at that time. The user can opt to have the Pulled Charts window, Chart Rack 
window or the Tasks window to pop up upon the close. The user can also choose for the system 
to do nothing upon a chart close.

Expand Docked Display on mouse over: Docked displays can be set to either auto expand when 
the user's mouse hovers over the tab, or it can be set to require a Click before expanding. By 
default, the tabs are set to require a Click. That is, the user will have to Click on the tab before the 
panel will slide out.
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Logout

Any time a user makes a change under the Tools > Options menu, SOAPware requires the user 
to logout and log back in before the change will take effect.
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Contacts

SOAPware can maintain a list of frequently used contacts along with their basic demographic 
information. SOAPware's document designs can then pull this information to create personalized 
documents such as referral letters. The contact list is also used to maintain frequently used 
names and addresses. In this fashion it functions much as a Rolodex.

Opening Contact Manager

Click Tools in the menu bar, and Click the Contact Manager menu item.
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Adding Contacts

The SOAPware Contact Manager dialog has an added Insurance Information section, allowing 
Insurance-assigned legacy number entry in addition to the NPI number. The contact name will 
print in box 17 on the CMS 1500 claim form when listed as the Referring Provider in the general 
Demographics section of a patient chart. The NPI number typed here will print in box 17b on the 
CMS 1500 form and the legacy number will print in box 17a.  
To add a contact, Click the Add New Contact button in the Contact Manager viewer.
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New Contact

This displays the New Contact dialog as seen in the above screen shot. Complete the New 
Contact information and the Provider Information section for Insurance filing purposes. The UPIN 
field next to the NPI entry is being phased out and in current versions of SOAPware the field will be 
grayed out. If the UPIN is still required by certain Insurance companies, the number can be typed 
in the Legacy number field as instructed in the ID Number step below.

If data is entered in the highlighted fields, it must be a valid phone number. A warning icon will 
prompt the user if the number is invalid.
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Insurance Mapping

Click the New Insurance Mapping button in the Insurance Information section. The Select 
Insurance Company dialog displays.

Insurance Company Manager

Click the Drop-down menu to display a list of insurance companies from the Insurance Company 
Manager.  

ID Number

Click the Drop-down button to display the list of different types of legacy numbers, followed by the 
legacy number ID Qualifier. Type the contact/Referring Provider Medicare legacy number and Click 
Save. 
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Updating/Editing Contacts

1. Double click a Contact list item.
2. Perform edits.
3. Click the Okay button to save, or Click the Cancel button and return to the Contact Manager 
viewer.
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Removing Contact

1. Do delete.remove a contact, Click on the X next to the contact name.
2. Click the Yes button when asked to verify the deactivation. Click Cancel to return to the Contact 
Manager viewer.
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Insurance Company Manager

Adding Insurance Companies for the Drop list will be created with this tool. The user will fill in the 
appropriate information for the Insurance Company.

Insurance Company Manager

Insurance Company Manager to build Insurance Company demographics is accessible by going 
to Tools and clicking on Insurance Companies.

Creating/Editing/Removing Insurance Companies in Insurance Company Manger

To Create or Add an Insurance Company the user will Click on the button with the Green + . To 
Edit click on button with the white cursor. To Remove an Insurance Company, click on the button 
with the Red X.
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Adding/Editing Insurance Company Demographics

Enter in the information for the Insurance Company in available fields. The user will notice that 
Group Provider Legacy and Fee Schedule fields are grayed out. These legacy fields will only be 
used by customers that converted from SOAPware version 4 if they used these areas previously in 
that version.
The same window will display when Editing Insurance Company information.

Insurance Electronic Submission Info

This area will be for entering and choosing information from Drop Down menus needed for 
Electronic Submission of CMS 1500 forms.
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Insurance Provider Setup

The Provider Setup window will be an area to select Provider(s) within a user's network that are 
under contract with that Insurance Company. Clicking on the Green + will display a window with a 
user's network Providers to choose from. Click OK after completion.
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Pharmacy Setup

Prior to sending prescriptions electronically or faxing to a participating pharmacy, Pharmacies 
must be set up in the Pharmacy Manager.

Pharmacy Manager

To access Pharmacy Manager, Click Tools in the menu bar, and Click the Pharmacies menu 
item. Click the Directory tab in order to search for pharmacies to include in the Quick Access list.
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Two Tabs

There are two tabs in the Pharmacy Manager:

1. Quick Access: Includes the list of pharmacies on the local database (this list will be used to 
populate the drop-down pharmacy selection in Rx Manager. There are two ways to add 
pharmacies to quick access. One is to add them manually, using the buttons in the toolbar. 
Pharmacies added manually in this way can only be used for faxing prescriptions. The second 
way to add pharmacies is to use the directory.

2. Directory: Use the directory to add pharmacies from the Sure Scripts network. The pharmacies 
added from the Directory tab are the ones used to send ePrescriptions.
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Adding Pharmacies using the Directory - ePRESCRIBING PHARMACIES

ePrescribing pharmacies are found via searching options in the Directory tab allows. 

1. Click the "Find by" drop down menu to obtain a menu list containing Pharmacy Name, Zip 
Code, Phone Number or State. 

2. In our example we will search by zip code. Type the zip code into the field to the right of the Find 
By field. 

3. Press the Find button. The results of the search will display in the list area below.
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Selection of pharmacies to add to Quick Access can be accomplished using the following 
methods:

1. To select an individual pharmacy, Click the Name of the pharmacy.

2. To select a group of pharmacies, all of which are contiguous, Click on the first pharmacy in the 
list. Then, Press and hold-down the shift key while Clicking on the last pharmacy. This 
select-highlights all pharmacies between the first and the last.

3. Holding-down the control key, Click on noncontinuous pharmacy items in a random fashion.

After pharmacy selections are made, Press the Add to Quick Access button.

Click the Quick Access tab to view the pharmacies added.
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Manually Add Pharmacies - PRINT/FAX ONLY

Pharmacies not found searching in the Directory tab can be manually added in the Quick Access 
tab.  A user will only be able to print or fax the prescription when a pharmacy is added using 
the Quick Access tab.  (Please refer to the directions above to add an ePrescribing pharmacy.)

1. Click the Create button at the top left.

2. Type the pharmacy information into the Add Pharmacy dialog as in screen shot, and Click the 
Add button. When adding or editing a pharmacy, a user must input a valid 10 digit fax number.  A 
warning symbol will display, once they Add button has been clicked, if this entry is invalid. 
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Automatically Update Pharmacies

By Default each time the Pharmacy Manager is opened an Update Pharmacies dialog box 
appears.  This feature allows SOAPware to automatically download the latest pharmacy data.  If 
the "Don't ask again" check box is checked. SOAPware will no longer prompt any user in the 
system to update the pharmacy list.  
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Updating Pharmacy Information

Manually updating pharmacy information in the local database can be performed.

1. Click on the blue downward facing arrow.  When the search is complete the status text at the 
bottom of the window will display  "Update Completed".
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Pharmacy Manager Options

The Update Pharmacy dialog pop up box is a customizable feature that is set under Tools > 
Options.  

Check this option and SOAPware will again prompt users to update the Pharmacy Quick-Access 
list when Pharmacy Manager is launched.
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List Options

In many areas, there are Drop-Down Menu Lists from which items can be selected. Therefore, 
these are usually referred to as menu lists rather than pick lists. These are not related to 
SMARText Items, but are set up for all users to have in common. These are defaulted with 
SOAPware, but can be customized in List Options.

List - Options

To change these lists, Click Tools > List Options. This will provide the user with all of the 
drop-down lists that a user is able to customize.
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List Types

There are many areas in SOAPware that allow a user to add to the list options. 

Add a List Option

To add a list option:

1. Click on the Add button.
2. Insert the text to appear for the list option item. The user can also choose both background and 
foreground colors for this list item.
3. Click Create.



SOAPware, Inc.Clinical 2011 User Manual - 192

Security Settings
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Intro to Security

This lesson teaches how to setup Security for a clinic staff that will include settings for Groups, 
Roles, and individual users according to HIPAA guidelines and regulations for electronic health 
records.

Logging into Security as Administrator

Log in as administrator using the User ID and Password given at time of install.  The 
Administrator account is used to set-up all user accounts but does not allow access to patient 
information.
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Accessing Security 

1. Click on the Tools menu
2. Click on Security
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Security Settings

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - PROTECT 
ELECTRONIC HEALTH INFORMATION

To gain access to Security, a user must be granted the access rights of a System Administrator.  
Before beginning to assign security settings, the System Administrator should become familiar 
with the functions related to Groups, Roles and Users.  

1. Intro to Security Manager

Start SOAPware, and Log in as an administrator using the User ID and Password given at time of 
install.  The Administrator account is used to set-up all user accounts but does not allow access 
to patient information.

After logging in to SOAPware using the System Administrator account, Click on Tools in the main 
menu bar, then Click the Security menu item to access the Security Administration dialog window.

The security system in SOAPware has been set up to help ensure only authorized users  are able 
to access patients' information.  Once a user has logged into the system, the security system will 
track everything the user views, and it logs all changes the user makes.  Since this tracking is 
available, it is very important that each staff member have a unique log-in ID.  For example, if a 
shared log-in is being used, there is no way to know what person in the office actually changed a 
patient's demographics or removed a medication from the chart.

https://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19462-Data-Protections
https://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19462-Data-Protections
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2. Logging On and Logging Off

a. Password Policies
This setting is to ensure passwords are secure and cannot be easily guessed.  Unfortunately, it's 
a common practice to write passwords on post-it notes attached on or near computers.  We 
definitely advise against this. 

b. Account Lockout Policies
This can be setup to ensure that if somebody is trying to guess another user's password, it will 
disable the account for a period of time.

c. Auto Log-Out
This determines when to log out a user after a certain amount of idle time has occurred. This is 
done to make sure that patient information is not visible.
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d. Log Options
Allows the administrator to disable logging of certain events in the system.

3. Search Audit Log

Audit Logs are the way SOAPware tracks changes and events in the system such as users 
logging in and patient information being modified.  When a user logs in as the administrator, 
he/she will see the Search Audit Log window. Notice the main display has some fields at the top. 
To demo, use these fields to perform a search for log-ins to the system. Click on the Transaction 
Type drop-down menu; Click on the Log-in menu item; and Click the Search button.  Now the user 
should see some records displayed showing all the log-ins to the system including when he/she 
logged in. To be able to search the Audit Logs, a SOAPware Standard or SOAPware Professional 
license is required.

For Detailed Instructions, see: Security Auditing in SOAPware.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24534-Security-Auditing-in-SOAPware
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Users in Security

Users are the individuals accessing SOAPware. So, everyone needing access to SOAPware will 
need to be set up as a specific, individual User.

Creating a new User 

1. Click to highlight  "Users"
2. Click the New User button
3. Fill in the First name, Last name, assign a Login ID, assign a Password, Confirm the 
password (the user will be told that their Password has expired when they log in for the first 
time allowing them to change the password to one that only they will know)
4. Click on OK
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Setting Up a New User and Assign a Role

Important to note: Any clinician that owns a SOAPware license will be set up in Security in the 
Role of Clinician automatically once the license is activated
Another important note: A User will not be ab le to log into SOAPware unless they are assigned a 
Role
1. Click on the + next to User to drop down user names
2. Click to highlight the User's name
3. Click on the Role Membership tab
4. Place a check next to the User's assigned Role (more than one Role may be selected)
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Assign a New User to a Group

Click on the Group Membership tab.
Place a check next to the Group that the User will be a member of (Administrator Group is a 
default and does not need to be selected unless the user is an Administrator in the facility)
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Assigning Provider Access for a New User

Click on the Provider Access tab (A User will not have access to patient charts in the Chart 
Rack unless Provider Access is given)
Place a check next to the Providers name whose charts the User will be accessing (most clinics 
Click Allow All)
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Assigning User Access for a New User

Click on the User Access tab (A User will not have access to other Task lists (formally known 
as the ToDo List) unless User Access is given)
Place a check next to the User names that the new User will need to send Tasks  (most clinics 
Click on Allow All)
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Saving Changes in Security

1. When all changes are completed, Click on the Close button
Note that any Security changes will not take effect until the user logs out
2. Click on OK
Log out of SOAPware by going the SOAPware menu and then Click on Log Out
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How to Delete/Remove a User from Security

Important: A clinician with a SOAPware license cannot be deleted/removed from SOAPware 
Security.  The license must be made Inactive in Site Administration.  Removing all 
permissions in Security and un-checking their name in the Group, Provider Access, and 
Users tabs will make them invisible.  
1. Click to highlight Users
2. Click to highlight the name of the User to be Deleted/Removed
3. Click on the Remove User button
Click on Yes to remove selected User
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Groups and Roles in Security

SOAPware Groups describe a set of privileges that can be applied to a selection individual users. 
Groups can be thought of as departments within an office, and a listing the responsibilities and 
limitations of members of that group. Users can belong to any number of groups simultaneously, 
and entire groups can be assigned to Group.

A Role is intended to represent a particular job function within the clinic, such as Nurse, Office 
Manager, Clinician, etc.  Each one of these roles will need restricted access to particular actions.

Groups in Security

Think of a Group as being very similar to a department within the clinic. For example, there is 
commonly a clinical user group and a front office user group. Within each of these groups, there 
are, typically, different Roles. For instance, in a clinical group, there may be an R.N. and a clinical 
assistant. In a front office group, there may be a main scheduler and a check-In person. So, the 
individuals in a Group  can serve different Roles.

A Group could also refer to different clinics in a multi-clinic installation. SOAPware has a default 
Administrator Group that cannot be edited. 

Make a list of  the members of clinic staff and sort into the relevant groups. Then sort further by 
defining the roles. Use this sorted list of Groups and Roles to define access rights for each 
individual that is based upon what they have in common to each Group  and Role. It is easy to add 
users to groups/roles, and they will immediately inherit the security rights that have been set for 
the group or role.



SOAPware, Inc.Clinical 2011 User Manual - 206

Default Roles in Security

 SOAPware, at installation, includes some  users roles with pre-set security rights common to 
most clinics. These are completely customizable, and can be edited and changed in any fashion 
or even deleted.  Note: Users must be created first and then assigned a Role

Example of pre-set security Role (Nurse)

Clicking on the plus sign next to the Role will begin to expand the areas in SOAPware that Security 
needs to be enabled.  
Clicking on specific area will display what can be designated as permission given (green check)  
or permission denied (red X).
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Setting up a Group/Role

Adding a Group or a Role is basically the same. Click on the Groups List item. Click the Create 
Group button (green +), and Type a Group Name (i.e. Clinical) and Description. (ie: Clinical Staff). 
Click OK.

Editing Groups/Roles

The new Group name should appear in the item list on the left (i.e. under the Administrator list 
item). Name of the new group to see the group settings.There will be two tabs displayed in the 
window to the right. The first tab, General, will show the Name and Description set up for the 
group. The second tab, User Members, is where someone will assign users to this group.

To add users to the group, Click the User Members tab, and Click the Name check boxes for the 
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users to include. To set the group's shared security settings, navigate down the list of categories, 
and Click the + signs to expand the security items needing action. Follow the same instructions 
(above) to add a Role. Click the Roles list item to get started.

Changing Security Privileges

To change security privileges for groups and roles, Click the plus sign to the left of the group. This 
will expand all of the security areas for this group. From here, the user can Click on the areas 
he/she wishes to edit and use the window on the right to customize the security settings. A green 
check mark indicates the user will have access, a red X indicates the user will not have access 
and an empty box indicates that the setting will default to the user's individual rights.
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Emergency Access Role

This lesson will demonstrate the steps necessary to permit an authorized user ( who is 
authorized for emergency situations) to access electronic health information during an emergency.

*THIS LESSON CONTAINS THE FOLLOWING MEANINGFUL USE (MU) CORE REQUIREMENTS:
PROTECT ELECTRONIC HEALTH INFORMATION : Click here to view Meaningful Use Criteria.

Access Security

As the system administrator, access the Security Administration dialog by Selecting Tools > 
Security.

http://soapware.screenstepslive.com/spaces/1393/manuals/mu_roadmap/lessons/19462-Data-Protections
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Create an Emergency Role

1.  Click to highlight the word, "Roles."
2.  Click on the new role button.

Fill in the Role Name and a Description for the new role.  Then Click OK.

Find the Emergency Role 

1. Click on the plus sign next to "Roles" to expand.
2. Click on the plus sign next to "Emergency" to expand.
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Define Emergency Role Access

1.  Drill down each area in SOAPware that a user can be given access, to define what is deemed 
necessary in an emergency situation.  This will vary based on the clinic's needs.
2.  As a time saver, remember, one can click on the "Allow All" or "Deny All" buttons.
3.  Select "Close." 
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Create an Emergency User

1.  Click to highlight the word, "Users."
2. Click on the new user button.
3. Fill out the boxes shown and Click OK. 



SOAPware, Inc.Clinical 2011 User Manual - 213

Assign the Emergency User Emergency Access - Role Membership Tab

1. Click to highlight the user.
2. Click on the "Role Membership" tab and place a check mark next to the Emergency role 
previously created. 
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Assign the Emergency User Emergency Access - Provider Access Tab

Click on the "Provider Access" tab and select which provider(s) this user will have access to, to 
view their patients charts.
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Assign the Emergency User Emergency Access - User Access Tab

1. Click on the "User Access" tab and select which other users' task lists this emergency user will 
be able to view.  
2. Click Close. 

Security Changes Prompt

Click OK when prompted, and logout of SOAPware, then log back in. 



SOAPware, Inc.Clinical 2011 User Manual - 216

Give the Designated Security User the Log in and Password

The clinic will designate their own policy for this security user--as for whether this user will know 
the emergency log in and password ahead of time, or will contact the administrator to get the log 
in information, during an emergency.  
Note: SOAPware will require the user to change their password the first time they log in. 
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Security - Drug Interaction Filtering

This lesson will show how to enable/disable drug/allergy interaction alerts at the user level.  
Drug/Allergy interaction alerts can also be enabled/disabled at the group or role level.  
Remember, changing a user at the user level, will override what is indicated at the group or role 
level.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - DRUG INTERACTION CHECKS
Click here to view Meaningful Use Criteria 

http://soapware.screenstepslive.com/spaces/1393/manuals/mu_roadmap/lessons/19459-Medication-Interactions-Alerts
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Security Privileges - Interaction Alerts

To change security privileges for an individual user... 
1. Click on Tools > Security.
2. Click on the plus sign to the left of "Users."
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3. Click the plus sign to the left of the user. This will expand all of the security areas for this user.
4. Click on the plus sign next to the word, "Displays."
5. Select "Rx Manager."

In SOAPware, there are many ways to customize what alerts are presented to a user, based on 
severity level. 
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• A green check mark indicates the user will receive drug/allergy interaction alert pop-ups.
• A red X indicates the user will not receive drug/allergy interaction alert pop-ups.
• Click the "Close" button when finished. 

*Remember, security settings will not take effect until a user logs out of SOAPware, and logs back 
into SOAPware. 
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Security- Encounter Type

This lesson will discuss security settings for the encounter type. This security privilege will allow a 
user to select whether the encounter is a Face to Face or Non Face to Face Encounter for the 
SOAPnote documentation to be applied. By default, the encounters will be flagged "Face to Face". 
This setting may be Role or User specific. This is a Meaningful Use Requirement.

Access Security

To access Security, Click on Tools>Security

Note: Only users with Administrative Rights may access Security.
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Selecting Roles or Users

1. Click to highlight Roles or Users to set security privileges. 
2. Click the "+" or node next to Roles or Users.

1. Click to highlight the Users name.
2. Click the "+" or node next to the User's name
3. Click the "+" or node next to Chart. This will expand different Chart Sections in SOAPware.
4.  Click the "+" or node next to Encounters. 



SOAPware, Inc.Clinical 2011 User Manual - 223

5. Click to select SOAPnotes.

Select the Encounter Type privilege for the user in the box. Placing a green check mark for Read 
and Write will allow the user to select Face to Face or Non Face to Face for the encounter that has 
been created in the Task Item window. 
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Encounter Type Selection

Once a user creates a new encounter, the Add Document Task window will appear. The 
encounter type may be selected at this time by Clicking on the drop down arrow. By default, 
encounters will be flagged as a Face to Face encounter. 

For more information on Encounter Type, Click here.

RECORDING THE APPROPRIATE ENCOUNTER TYPE IS REQUIRED FOR MEANINGFUL USE.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24640?resolve=true
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Setting Practice Security Defaults

Password Policy

Minimum Password Length
Sets a minimum requirement for password length.

Passwords expire Every __ Days
This number determines how frequently users must reset passwords.

Require Alpha-Numeric Passwords
Clicking this checkbox mandates that all users passwords will contain at least one number and 
one letter.

Lockout Policy

Lock Out Accounts
The default is to have a check in the checkbox for Lock out Accounts. Click the Lock out Accounts 
checkbox to un check if the preference is for users to never to be locked out. The lock out policy 
only applies if the wrong password has been entered too many times.

Account Lockout Duration
Sets the amount of time, in minutes, that the user account will be locked out.

Account Lockout Threshold
The number of incorrect attempts allowed before the lockout
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Reset Account Lockout Counter
This setting determines the amount of time, in minutes, that the user has to wait before they can 
attempt to log in again.

Transaction Logging

This section defines the kind of user activity that will be tracked/logged within the system. Check 
all that apply.

Log User Log in/Logout
This setting will track the time that users log in and logout.

Log Data Access
Tracks the data that each user views and opens.

Log Item Creation/Deletion
Tracks when anything new is created or deleted by a user within the system.

Log Data Modifications
Any time information is changed or edited, it will be tracked and the time shown for the time of the 
change.

Idle Logout

This setting determines how long a computer can be idle, until a user is logged-out. This is a 
security setting that helps prevent non-staff/non-employees from accessing patient records 
illegally.

Login Window

Check this box to enable SOAPware to save the last user log-in ID in the Log-in field when the 
next attempt is made.
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Signature Password

Specifies whether a password is necessary to sign-off documents.
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Deleting Users & Reassign Tasks

Delete User

A user can delete Users in Security by going to Tools, Security. This will bring up the Security 
Administration window. 

1. Highlight the name of the user  to delete 
2. Click the delete button
3. A prompt window will display to verify this action. Select "Yes" or "No".

Reassign Tasks

A "Reassign Tasks" window will appear to prompt the action to reassign the deleted user's tasks 
to another user. Select the user  to reassign the tasks to from the drop-down menu. After this, the 
Security Changes window will display a prompt to log out before these changes will take place.
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Searching the Audit Log of Deleted Users

After deleting a User, their SOAPware activity may still be viewed in the audit log located in the 
Security Manager workspace. To do so, log in as the administrator and Click on the SOAPware 
menu item, then Click on Security Manager.  A user will check the "Include Inactive Users" box.
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New Security Settings in SOAPware 2011

SOAPware 2011 includes many new features that have security settings that must be established 
for users, roles and groups.  

Overview of Security Changes in SOAPware 2011

To view an overview of all new security administration items within SOAPware 2011, please see: 
Overview of Security Changes in SOAPware 2011.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/29330-Overview-of-Security-Changes-in-SOAPware-2-11-
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Security Auditing in SOAPware

Once Security has been set up and all staff members have a unique login and password, it is 
possible to track changes and events in SOAPware connecting modifications made to patient 
information to a specific user.  To be ab le to search the Audit Logs, a SOAPware Standard or 
SOAPware Professional license is required.

How to access Security Manager

Note: Only the person with Security Administration rights should access Security Manager.  The 
Security Login ID and Password are assigned specifically for Setting up Security and to perform a 
Search Audit log.

Click on the SOAPware Menu Item
Click on Security Manager

How to perform a Search Audit Log

1. Select a Start Date and an End Date for the Audit search  
2. Select the User 
3. Select a Location.  Note: Location to the name of the computer  
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4. Enter the computer IP Address
5. Select  the Section of SOAPware to perform the search
6. Select the Patient
7. Inactive Users refers to users who were deleted from the system or whose SOAPware license 
was inactivated 
8. Click on the Search Button
-A list of activities will display 
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Exploring SOAPware
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Open and Log In to SOAPware

Open SOAPware

Start by opening SOAPware. 

1.  Click Start
2.  Click the Programs (or All Programs) menu item
3.  Click the SOAPware folder
4.  Click the SOAPware menu item

SOAPware opens with the User Log-In dialog.
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Log In

At the start of every SOAPware session, log in to the system with both a user ID and password. 
For now, sign in will be with a default user. Type SampleNurse in the User ID and samplenurse 
for the Password, and Click LogIn. 

If a user is not able to log in with SampleNurse, the final step of installation was not performed. 
Obtain an alternative ID and Password from the clinic administrator.
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SOAPware Opens

Once SOAPware fully loads, the Chart workspace is displayed. If this is the first time to log in as 
SampleNurse, there may be an additional dialog presented where the Active Provider for 
SampleNurse  is selected.
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Exploring the SOAPware Interface - Toolbars

Many commands in SOAPware are used repeatedly, and it is common to place frequently used 
commands on toolbars. By default, a common toolbar is placed on the right side of the screen. 
Multiple toolbars are an option, and they can be placed/docked to any edge of the screen. Also, 
they can float anywhere desired.

Primary Toolbar - Menu

1. SOAPware Workspaces
SOAPware contains many different workspaces. Each has a different function.  If users want to 
change workspaces, just Click on SOAPware, and select another workspace.

2. Chart
The Chart menu provides many of the tools needed for the chart workspace.

3. Billing
The Billing menu will be grayed out unless the user has the SOAPware Billing Suite. This area 
allows the user to maintain their billing workspace.

4. Docutainers
This menu area includes many tools needed to create and build users' documentation, including 
Rx Manager, Docuplates, and SMARText, as well as many other tools.

5. Edit 
The Edit menu provides tools needed for editing documentation.

6. Tools
The Tools menu is an area where users will do a lot of set up for their SOAPware workflow.  For 
example, a user would want to come to this menu option to set up  insurance companies, 
pharmacies, and contacts. 

7. View
The View menu includes refill requests, layouts, and several view-related settings.

8. Help Menu
One of the many options within the Help Menu is to view what version of SOAPware is running on 
the database. Click Help > About SOAPware. 



SOAPware, Inc.Clinical 2011 User Manual - 238

Common Toolbar

The Common Toolbar provides quick access to many frequently used tools in SOAPware. Instead 
of having to search using the primary tool, Click on the buttons on the toolbar to perform the 
following actions:

1. Scan an image
2. Zoom in
3. Zoom out
4. Print a document from Available Document Designs
5. Manage an order
6. Close the chart
7. Refile a chart
8. Handout Manager
9. Unlock chart sections
10. Undo
11. Cut
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Multiple Toolbar Options

In addition to the Common Toolbar, there are several additional toolbars available. To view these, 
Click on the Tools Menu and select "Customize". This will bring up the Customize window above. 
Click each individual toolbar wished to be displayed. 

The additional toolbars are: 
1. Imaging
2. Edit
3. Document Management
4. Patient Management

Users may also Click "New" to create their own customized toolbar, and may Click Reset to reset 
the toolbars to the default settings. 
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Customizing Toolbars

Users may customize the existing toolbars by adding and deleting buttons from the existing 
toolbar. To do this, Click the Commands tab in the Customize window shown above. 
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1. To add commands to a toolbar, locate the command  to add. To locate the commands a user 
would like to include,  Click on "All Commands", or  browse by category, such as "Chart 
Section" or "Edit".

2. Next, Click and hold on the command in the "Command" section of the window and drag it to 
the toolbar and drop it in the desired location. When the command is ready to drop, a black 
bar will be visible in the toolbar, indicating where the new command will be located.
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Once the command is dropped, a new button will be placed on the users toolbar.  
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Removing a Command from the Toolbar

To remove a command from a toolbar, with the command window above still open, Click and hold 
the button on the toolbar and drag it to the command window and drop it. This will remove it from 
the toolbar. Users may also use this method to rearrange the commands on the toolbars by 
dragging them to another position.
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Saving Toolbar Customizations

To save the changes that were made to the toolbar, we will first Close the Customizations 
window.  Users will then be presented with the warning shown above.

Anytime a user makes changes to their toolbar, they must save their changes by going to Tools > 
Options > Toolbars > Save.
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Exploring the SOAPware Interface - Docked Tabs

At the bottom edge of the SOAPware Interface, docked tabs are displayed. These docked tabs can 
be moved to any corner of the screen, can be free floating, removed entirely, and are user-specific. 

Docked Tabs

These five docked tabs come defaulted with SOAPware. A user may Click on each of the tabs to 
expand them, or have them expand automatically when moused over or hovered over. 

Simply pointing to/on (or hovering over) these tabs causes their viewers to pop-out, or expand, to 
a full view. Once a viewer is expanded, Click somewhere outside of the viewer, and the window 
will collapse back into the tab. Note: The Chart Rack viewer will remain open until a chart is 
selected. 

Many of the viewers in SOAPware can be docked to any of the four edges of the Chart  workspace. 
Viewers that are docked can be un docked, so that they can float anywhere. 
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Pin-Open Docked Tabs

Sometimes, it is preferred that the viewer remain in full view even if the mouse is moved outside 
of the window. To pin the viewer open, open a docked tab (such as the Chart Rack), and Click on 
the small pin icon in the upper right corner of an expanded viewer (see screenshot above, 
noticing the downward pointing pin). Clicking the push pin icon once will "pin open" the window 
so it will not collapse (notice that it also removes the docked tab from the bottom of the screen).

Re-Clicking the push pin icon will "un-pin" the window and thus reactivate the viewer's ability to 
collapse back into the tab.



SOAPware, Inc.Clinical 2011 User Manual - 247

Move a Docked Tab

To move a docked tab the users first action will be to pin it open using the instructions above for 
pinning open a docked tab.

1.  Next, Left-Click and hold on the docked tab title bar (orange bar at the top of the window), and 
continue to hold down the left-click to start to move the docked tab.  A user will notice some 
directional arrows which have now appeared on the screen while the user was holding down a 
left-click. 

2.  To dock a tab at the top of the screen next to the Menu Toolbar, drag and drop the tab to the 
arrow that appears at the top of the screen. There are arrows which correspond with each of the 
four sides of the screen, as well as arrows in the middle which also correspond to the four sides 
of the screen.  Make sure to drag the top bar of the docked tab to the directional arrow.  A user can 
let go of a left-click when he/she sees the blue shading appear. 
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Un-Pin the Docked Tab

Notice that the chart rack docked tab is now placed to the top of the screen.

Un-pin the window by Clicking on the push-pin icon. The pin should be facing to the side now. 
Click on the "X" to close the docked tab.
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Remove a Docked Tab

To leave a tab free-floating so that it is no longer docked, Click on a docked tab to expand the tab, 
and pin the window open as shown above. 

Left-click on the docked tab title bar, and continue to hold down a left-click in order to move the 
docked tab.

Instead of dropping the tab on one of the arrows provided, instead drop the tab out in the middle 
section of the screen. This will leave it free-floating and the user can now Click on the "X " to 
remove the docked tab from a user's view. 
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Expand Docked Tabs Automatically

A user can set up docked tabs to expand automatically, so that when the user hovers the mouse 
over the docked tab to expand, it will happen automatically instead of clicking to expand. 

To set this as a preference, Click on Tools > Options

1.  Click on Workflow.
2.  Check the box next to "Expand Docked Display on mouse over."  Click Close. 
3.  Close the window and log out and back in to SOAPware to save changes. 

Log Out
Click on SOAPware > Log Out. Then log back in for this change to take effect. This change is 
user-specific.

User Tip

While Pulled Charts is a docked tab option, using Pulled Charts is not recommended in 
SOAPware. It is only available as a legacy item for customers converting from Version 4. 
SOAPware recommends using the Task List to manage all task items/unsigned charts. 
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TIP - Docking SMARText Quick Access

In this lesson we will describe how to dock the SMARText Quick Access window.

The SMARText Quick Access window is used when working with SMARText and Location Pick 
Lists.  A user can dock the SMARText Quick Access window on any side of a computer screen, 
however we suggest that the SMARText Quick Access be docked on the right hand side of the 
screen for easy retrieval of the Pick List items.

Retrieving the SMARText Quick Access Window

1.  Click on Tools in the Menu bar.
2.  Select SMARText Quick Access
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Dragging the SMARText Quick Access Window

1.  Left-Click on the SMARText Quick Access title bar (orange bar at the top of the window).
2.  While holding the left-click, begin dragging the SMARText Quick Access window towards the 
blue arrow box on the right side of thescreen (see above).

Positioning the Cursor to Dock the SMARText Quick Access Window

1.   When the cursor is directly on top of the blue arrow, the arrow box will turn darker blue with 
light blue shading.  This indicates that it is ok  to release your left-click.
2.  Release the left-click to place the SMARText Quick Access window on the right side of the 
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screen.

Docking the SMARText Quick Access Window

1.  When the SMART Quick Access window is released, the push pin button will be pointing down 
indicating that the window is pinned open.  To dock the window, Click once on the push pin button 
(see above).
2.  The push pin button will now be pointing to the side and the SMARText Quick Access docked 
tab will appear.
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What Can Be a Docked Tab?

This lesson will demonstrate what items in SOAPware, can be a docked tab.  To review how to 
dock a tab, see: Docked Tabs.

Note:  A user can dock an item to the top, bottom, right, or left side of the SOAPware Interface.  A 
user is also able to leave the item free floating .

SOAPware- Tasks

To dock Tasks, Click SOAPware > Tasks.

Chart - Archiver

To dock Chart Archiver, Click Chart > Archiver.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24538-Exploring-the-SOAPware-Interface-Docked-Tabs
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Chart - Merger

To dock Chart Merger, Click Chart > Merger.

Chart - Pulled Charts

To dock Pulled Charts, Click Chart > Pulled Charts.

Note: While Pulled Charts is a docked tab option, using Pulled Charts is not recommended in 
SOAPware. It is only available as a legacy item for customers converting from Version 4. 
SOAPware recommends using the Task List to manage all task items/unsigned charts. 

Chart - Chart Rack

To dock the Chart Rack, Click Chart > Chart Rack.



SOAPware, Inc.Clinical 2011 User Manual - 256

Docutainers - Rx Manager

To dock Rx Manager, Click Docutainers > Rx Manager. 

Docutainers - Order Manager

To dock Order Manager, Click Docutainers > Order Entry > Order Manager. 

Docutainers - Docuplates

To dock Docuplates, Click Docutainers > Docuplates. 
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Docutainers - SMARText Items

To dock SMARText Items, Click Docutainers > SMARText Items. 

Docutainers - Handouts

To dock Handouts, Click Docutainers > Handouts. 
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Docutainers - Print Available Document Designs

To dock Print, Click Docutainers > Print. 
Note: The Print item is a list of a user's Available Document Designs. 

Docutainers - Unsigned 

To dock Unsigned, Click Docutainers > Unsigned.
Note: This item brings up the "Unsigned Documents" dialog. 
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Docutainers - Search Docutainers

To dock Search Docutainers, Click Docutainers > Search Docutainers.

Tools - SMARText Quick Access

To dock SMARText Quick Access, Click Tools > SMARText Quick Access.
To view more information on docking SMARText Quick Access, Click here.

Tools - View Previous Encounters

To dock View Previous Encounters, Click Tools > View Previous Encounters. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24539-TIP-Docking-SMARText-Quick-Access
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Tools - Contacts

To dock Contacts, Click Tools > Contacts.

Tools - EM Coder

To dock EM Coder, Click Tools > EM Coder. 

Tools - Reference Library

To dock the Reference Library, Click Tools > Reference Library.
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Tools - Chart Section Editor

To dock Chart Section Editor, Click Tools > Chart Section Editor. 

Tools - Lab Tests

To dock Lab Tests, Click Tools > Lab Tests.
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Tools - Flow Sheet Items

To dock Flow Sheet items, Click Tools > Flow Sheet items. 

Tools - Health Maintenance Rules and Sets

To dock Health Maintenance Rules and Sets, Click Tools > Health Maintenance Rules and Sets. 
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Tools - Generate HM Report

To dock the Generate Health Maintenance Report dialog, Click Tools > Generate HM Report.

Tools - Insurance Companies

To dock Insurance Companies, Click Tools > Insurance Companies. 
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Tools - List Options

To dock List Options, Click Tools > List Options. 
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Tools - Provider Manager

To dock Provider Manager, Click Tools > Provider Manager. 

View- SMARTflow Results

To dock SMARTflow Results, Click View> SMARTflow Results.



SOAPware, Inc.Clinical 2011 User Manual - 266

View- MU Patient Dashboard

To dock MU Patient Dashboard, Click View> MU Patient Dashboard.

View - All Refill Requests

To dock All Refill Requests, Click View > All Refill Requests.

View - Clinical Alerts

To dock Clinical Alerts, Click View > Clinical Alerts.

View - Chart Layouts

To dock Chart Layouts, Click View > Chart Layouts.
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SOAPware Workspaces

This introductory lesson is designed to teach the user how to change workspaces when working 
in SOAPware.

Charts Workspace

When users first log in to SOAPware, users are in the Charts workspace. 

A user knows he/she is in the chart workspace because the user will see a manila file folder.
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SOAPware Menu

The SOAPware menu lists all of the available workspaces.  Notice that the Chart workspace is 
grayed out because we are currently viewing the Chart workspace.

To change the workspace that the user is viewing, Click on the SOAPware menu.

Changing Workspaces

To view a different workspace, simply select the desired workspace from the SOAPware menu.

In this example, we selected Data Explorer.
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The selected workspace will open. 
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To return to the Chart workspace, Click the SOAPware menu and select Chart.



SOAPware, Inc.Clinical 2011 User Manual - 271

Understanding SOAPware Commands

Most SOAPware commands are available via several actions:

   1. Clicking a menu item
   2. Clicking a button
   3. Pressing combinations of keyboard keys

Menu Buttons vs. Key Commands

Buttons exist in the toolbar and within most of the viewers. Beginners tend to prefer to click on 
menu items or buttons, and later tend to use more key-commands. Key-commands  are often, but 
not always, listed to the right of menu items. 

For example, Click Help in the menu bar (as in screenshot below), notice F1 is the key-command 
for SOAPware Help). As an example of a key-command using a combination of keys, the Chart 
Rack menu item is located under the Chart menu, and has a key-command of Control + Shift + C.  
This means that while holding-down the Control and Shift keys, pressing the C key will open the 
Chart Rack  viewer.

Exception Set-ups that Prevent Key-Command Actions

Note, in some set-ups where SOAPware is operating in a remote desktop, vps, Citrix meta frame, 
Terminal Services or thin-client situation, some of the key-commands may not function.

The Alt Key

The Alt key is often used in key-commands. Most menus and menu items include an underlined 
letter. Pressing the Alt key and the corresponding underlined letter at the same time either opens 
the menu or activates a menu item. For example, in the Chart workspace, Press Alt + C.  This 
opens the Chart menu, so that pressing  k will open the Chart Rack.
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Key Commands 

This lesson will demonstrate the steps necessary to use the Chart Rack key command.

Access the Chart Rack

If SOAPware has a key command assigned to an item or a function within SOAPware, it will often 
display to the right of the menu item. 

Use the Key Command

In the screen shot above, the key command to display the Chart Rack is Ctrl + Shift + C.
To use this command, press and hold down the "Ctrl" key, then press and hold down the "Shift" 
key, and finally press and hold the "C" key.
Once the Chart Rack is open, release the keys.
Note: Ctrl = Control Key
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Key Commands - Reference Guide 

This lesson will demonstrate a list of key commands within SOAPware, divided into various 
sections.

General Windows Shortcuts

The General Windows Shortcut list includes:

* Alt + Tab   Quickly switch between open programs.
* Alt + F4     Closes the currently active program or window.
* Ctrl + X     Cuts selected text.
* Ctrl + C    Copies selected text.
* Ctrl + V     Pastes text.
* Ctrl + Z     Undo the last action performed.
* Ctrl + Y     A redo is performed once the undo command has been used.

Navigation

The Navigation list includes:

* Alt + Underlined Menu letter    Drops down the selected menu from the top of the screen. 
Example: Alt + S drops down the SOAPware menu.

[ In a case where two or more menu items share the same access letter, press Alt + the letter and 
then enter, to access the items in the first menu, and Alt + the letter again, to access the items in 
the additional menu (s). ]

* Ctrl + B                  Open Chart Navigator.
* Ctrl + Shift + C     Open Chart Rack.
* Ctrl + Alt + P        Initiate the print lis t function within Chart Rack dialog.
* Ctrl + T                  Open Task List.
* Ctrl + N                  Create a new SOAPnote encounter in the currently opened chart.
* Ctrl + Shift + L     Display/Hide the document/docutainer list under a lower splitter bar.
* Ctrl + Alt + T         Transfer vital signs to the Objective field in the active SOAPnote.
 

Navigation between SMARText Items

The Navigation between SMARText Items list includes:

* Tab                                 Move to the next SMARText item.



SOAPware, Inc.Clinical 2011 User Manual - 274

* Shift + Tab                    Move to the previous SMARText item.
* Ctrl + Tab/Shift Tab     Move to the previous and next fields ( Within the Summary or the 
SOAPnote.)

Date/Time

The Date/Time list includes:

* Ctrl + D                 Insert the current date and time in text field in the format of MM/DD/YYYY  HH:MM.
* Ctrl + Shift + Y    Insert current time in 24 hour military format of HH:MM.

Task List

The Task list includes:

* Ctrl + Left Arrow      Move to the next field to the left in the Task List.
* Ctrl + Right Arrow    Move to the next field to the right in the Task List.
* Ctrl + Alt + E              Edit the selected task.
* Ctrl + Alt + N             Add a new task.
* Ctrl + Alt + P             Initiate the print list function.
* Ctrl + Alt + R             Delete task permanently and remove from the Task List.
* Ctrl + Alt + S             Sign off the selected task and associated document in the patient's chart.
* Ctrl + Alt + V             View the document associated with the currently selected task.

Document Designer

The Document Designer list includes:

* Ctrl + X     Cuts selected text.
* Ctrl + C    Copies selected text.
* Ctrl + V     Pastes text.

Quick Print Key Commands

The Quick Print list includes:

* Ctrl + F1
* Ctrl + F2
* Ctrl + F3
* Ctrl + F4
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These key commands can be designated to directly print a document design without having to go 
through the print menus.  For more information, see: Quick Print Key Commands

SMARText

The SMARText list includes:

* Ctrl + Del   Clear out the contents of the active SMARText item.
* F10              Display the SMARText Items Manager.

Encounter Specific

The Encounter list includes:

* Ctrl + Shift + Del        Clear out the content of the current field. (Subjective, Objective...)
* Ctrl + H                        When used in the Plan field, this command will insert handouts based on 
the diagnosis and medication prescribed.  For more information, see: Handouts
* Ctrl + R                        Delete everything to the right of the cursor to the next period.
* Ctrl + W                       Inserts the word, "normal".
* Ctrl + >                        Open a search list for code expanders and shortcuts.
* Ctrl + /                         Display the field history. 
* Ctrl + Up Arrow         Move the cursor to the beginning of the previous section.
* Ctrl + Down Arrow   Move the cursor to the beginning of the next section.
* F9                                Remove unused items in all docutainers actively open. (Usually used for 
cleaning up the Summary and SOAPnote simultaneously)
* Ctrl + F9                     Remove unused items in the active docutainer.
* Spacebar                  Used after a code expander or shortcut, to expand it. For example: typing 
"tyl3" and pressing the spacebar, expands to the Tylenol #3 Medication.
* Ctrl + F7                     Initiate Spellcheck for all documents.
* F7                               Initiate Spellcheck for the current document.

Docuplate Specific

The Docuplate list includes:

* Ctrl + Shift + T           Save the current docuplate information as a new docuplate.
* F5                                 Initiate Quick Entry dialog box for easy insertion of a docuplate.
* F6                                 Open Docuplates.
*F11                                Expand a code or shortcut.  This command is useful if the spacebar expand 
command is turned off. 
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SOAPnote Specific

Objective

The Objective list includes:

* Ctrl + Shift + J     Store exam/ Copy Objective to Summary Physical - will prompt to append or 
replace Summary Physical with SOAPnote Objective field. 
* Ctrl + J                  Get stored exam/ Copy Summary Physical to Objective - will prompt to replace 
or append SOAPnote Objective field with Summary Physical.
* Ctrl + O                 Enter Objective field/ Position cursor in the Objective field.
* Ctrl + Shift + O    Empty Objective field/ Position cursor in the Objective field and will remove all 
text in the field.

Assessment

The Assessment list includes:

* Ctrl + Shift +  F6      Store Assessment field -will prompt to append or replace Summary Active 
Problems with Assessment field.
* Ctrl + F6                    Get stored Assessment field - will prompt to replace or append Assessment  
field with Active Problems.
* Ctrl + A                      Enter Assessment field / Position cursor in the Assessment field.
* Ctrl + Shift + A         Empty Assessment field/ Position cursor in the Assessment field and 
remove all text in the field.

Medications

The Medications list includes:

* Ctrl + F8                    Store Rx field - will prompt to append or replace Summary Medications with 
SOAPnote Medications field.
* Ctrl + Shift + F8        Get stored Rx field - will prompt to replace or append SOAPnote Medications 
field with Summary Medications field. 
* Ctrl + M                      Enter Medications field / Position cursor in the Medications field.
* Ctrl + Shift + M         Empty Medications field / Position cursor in the Medications field and 
removes all text in the field.
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Rx Pad Key Commands 

The Rx Pad list includes:

* Ctrl + Alt + R          Open "Add Rx" dialog.
* Ctrl + Alt + I            Display the "Interaction Summary" dialog.
* Ctrl + Alt + P          Activate the print command.
* Ctrl + Alt + U          Display the "Update Summary" dialog.
* Ctrl + Alt + S          Activate the "Submit" button.
* Ctrl + Alt + F          Activate the fax command.
* Ctrl + Alt + E          Place the cursor in the Eligibility field.
* Ctrl + Alt + H         Activate the Pharmacy list.
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Key-Command Customization

The Customize Keyboard tool allows shortcut key-command to be assigned for use within 
SOAPware. This can greatly increase productivity by making it faster and easier to access the 
SOAPware functions. Keyboard commands are user-specific in SOAPware.
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Open the Customize Window.

Open the Key Command Customization tool by selecting Tools > Customize. 
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Select the Commands Window

Next, select the Keyboard button.
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Customize Keyboard Window

The Customize Keyboard dialog has three main areas which work together in setting-up keyboard 
commands.

1. The top section, Specify a Command, allows for the selection of a command to assign to a 
key-command shortcut.

2. The center section, Specify a Shortcut, presents a list of possible keys and key combinations to 
allow for selection.

3. The bottom section, Description, displays a short explanation of what the selected command 
does within SOAPware.
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Assigning a Keyboard Shortcut to a Command

To assign a key-command shortcut to a SOAPware command:

1. Click a Categories  list item,
2. Click a Commands list item.

NOTE: When browsing commands in the All Commands category, some commands appear to 
have the same name. If the Description doesn’t help identify the difference between 
commands, try to find the command in a more specific category.
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Specify a Shortcut

Once a command is selected, click the specify a Shortcut drop down list to choose a 
key-command shortcut. 

In the example above, it specifies that Pressing the Insert key causes the SOAP Notes chart 
section to open. 
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When Shortcuts are Already Assigned

NOTE: If the selected keyboard shortcut is already assigned to another command, SOAPware 
warns by displaying a message in the Specify a Shortcut field.

Assign

Finally, click the Assign button located at the bottom to assign the selected key-command shortcut 
to the specified SOAPware command.
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Removing a Keyboard Shortcut from a Command

To remove a previously assigned key-command shortcut from a SOAPware command, click the 
Category list item, then click the command  list item, and click the specified Shortcut list item to 
modify. Once the command is selected, click the Remove button located at the bottom. The 
shortcut will be removed from the selected command.
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Resetting all Keyboard Shortcuts

To reset all keyboard shortcuts to their default commands, Click the Reset All... button located at 
the bottom. SOAPware asks for confirmation. Click Ok to do so, and all key-command shortcuts 
will be reset to their defaults.
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Saving the Changes

Once finished  customizing Key Commands, it is necessary to save the changes manually. 
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Tools - Options

To do this, go to Tools > Options > Toolbars, and click Save. The user must log out and log back 
into SOAPware to save the changes. 
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Meaningful Use Dashboard
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Meaningful Use Dashboard

In 2011+ versions of SOAPware, providers can now view, export and trend Meaningful Use usage 
statistics. 

Granting Security Access for Meaningful Use Dashboard

Only a user that has administrator rights will have the ability to set up security access for users to 
the Meaningful Use Dashboard. Click here for instructions to Changing Security Privileges for 
Roles/Groups.

Access the Meaningful Use Dashboard

Click on Soapware > Meaningful Use Dashboard.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24531-Groups-and-Roles-in-Security
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Select a Provider

To view the Meaningful Use statistics for a provider, Click the "Display for Provider" drop-down 
menu and select the desired provider (or All Providers).

Update Statistics

After selecting the provider, Click the "Update Statistics" button.  SOAPware will scan the users 
encounters to report the appropriate statistics.

Switching Providers

If a user would like to view the Meaningful Use statistics for another provider, repeat the previous 
step and Click the "Update Statistics" button.
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Snapshot Date

A user is able to select a snapshot date, using the drop-down menu.
Note:  The statistics displayed, will be for the 90 days previous to the date selected. 

Meaningful Use Items List

Under the snapshot date, meaningful use items will be listed.  

*A green check mark indicates that the item has met the Meaningful Use requirements.
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*A grey 'X' indicates that the item has not met the Meaningful Use Criteria.

A user is also able to view the percentage met for a particular provider, as well as the numerator 
and denominator, to the right of the Meaningful Use item. 

Export this Report

To export the information displayed, including the numerator, denominator, and percentage for the 
meaningful use items listed:

1. Click on the "Export" button, in the Meaningful Use Dashboard.
2. Select the location for the file to be exported, and Click "Save." 
3. Find the file, and Double-Click to open and view the report. 
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The Statistics Report

Each Meaningful Use requirement is listed in the exported text file, followed by the numerator, 
denominator, and percentage met.
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Trend Graph

The Meaningful Use Dashboard allows users to view a graph of the trend for each meaningful 
use requirement that is listed on the dashboard.  To view the graph:

1.  Click the "Trend For" drop down menu and select the desired meaningful use measure.
2.  Select a Start Date and End Date for the trend.
3.  The trend graph will display based upon the above selections.

Legend:
*  The red line represents the denominator for the measure.
*  The green line represents the numerator for the measure.
*  The orange bar represents the percentage met for the measure.
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Viewing Adjustments

 MU dashboard will automatically calculate each MU criteria as interpreted by SOAPware Inc.   In 
some instances providers might interpret a measure differently.  Adjustments are made on the 
Patient MU dashboard within the Chart workspace at the point of care. The Adjustments feature 
gives the provider  the opportunity to manually track Meaningful Use items that they feel did not 
calculate according to their individual interpretation at the point of care.  Adjustments made will 
not change the automatic calculation by SOAPware but does track adjustments and allows 
users to print at the time of self attestation.    Reporting Provider will be responsible for 
adjustments at the time of self attestation.

To View and export adjustments made at the point of care click on the Adjustments Button here.  
The Adjustments tab will only illuminate after a Display Provider has been selected.

Printing Adjustments

Adjustments will display the Date/time that the Adjustments are entered and the user that entered 
the adjustments.  Adjustments cannot be added or deleted in the MU Dashboard Workspace.  Any 
changes must be done in the Patient MU Dashboard at the Point of care.  
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To print the report Click on the Print button.
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Meaningful Use Patient 
Dashboard
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Patient Meaningful Use Dashboard

The MU Patient Dashboard is a tool used to track the compliance of an individual patient with 
Meaningful Use requirements as well as a location to trigger the Meaningful Use work flows. This 
lesson focuses on highlighting how to use the dashboard and what information is being 
represented for this patient.

Opening the Dashboard

To access the MU Patient Dashboard, begin by opening the patient's chart. Then, Click on View > 
MU Patient Dashboard.

Dashboard

When the dashboard first opens, the patient compliance displays, represented by a percentage. 
To view the individual areas of compliance, the user may need to Click on the small arrows to the 
right of the compliance details to drop-down the additional information.
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Compliance Details

The detailed list displays the areas of Meaningful Use for this patient. To record any of the 
necessary information, simply click on the underlined item. The above example shows a patient 
whom is currently meeting all of the MU Requirements.
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Areas Not Met

If an area of Meaningful Use is not met for this patient, the item will be represented with a red X 
next to the underlined item, with a red highlight behind it. The Patient Compliance percentage will 
also reflect that the patient is not meeting 100% of the patient-specific Meaningful Use 
requirements.
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Example: Provide Medical Summary

For example, Clicking on Medical Summary opens Print Menu box to print the patient's summary 
information. After this information is printed, the red X next to Medical Summary will change to a 
green check mark .
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Incoming and Outgoing Transition of Care

In addition, notice the Incoming and Outgoing "Transition of Care Patient" boxes at the bottom. 
These will both default to be unchecked, but checking each box will add additional items for 
"Summary of Care on TOC" and for "Medication Reconciliation" to the above list.

Importance of the Patient MU Dashboard

The MU Patient Dashboard is important not only for tracking a patient's individual compliance with 
Meaningful Use, but it is also a key place to trigger some of the Meaningful Use work flows. The 
Incoming and/or Outgoing Transition of Care items, for instance, need to be triggered if they apply 
to the patient.  This will ensure that the overall physician's Meaningful Use Dashboard is keeping 
track of the numbers and percentages correctly. SOAPware recommends using the MU Patient 
Dashboard for patients on a regular basis to assist the user with utilizing the software to its 
potential in meeting the practice's meaningful use requirements.
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Patient MU Dashboard Grayed Out

The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will also 
remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote encounter is a 
Non Face-to-Face encounter.

Adjustments may still be made even if no face to face encounter was created.
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Adjustments

The Patient MU dashboard will automatically calculate each MU criteria as interpreted by 
SOAPware Inc.   In some instances providers might interpret a measure differently.
The Adjustments button gives the provider  the opportunity to manually track Meaningful Use 
items that they feel did not calculate according to their individual interpretation at the point of care.  
Adjustments made will not change the automatic calculation by SOAPware but does track 
adjustments and allows users to export at the time of self attestation.    Reporting Provider will be 
responsible for adjustments at the time of self attestation.

User Access to this function will only be given by default to Clinical Administrators and Clinicians.  
User access for other roles may be granted in security. 
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Entering Adjustments

When entering an adjustment SOAPware will automatically track the date an adjustment was 
made and the user that entered it.  Users must select which measure to adjust, then enter the 
Numerator and denominator.  
The Notes section is to document why this adjustment is being made.

Adjustment Information entered at the point of care can be exported using the MU Dashboard 
workspace at the time of attestation. 
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Allergy List

Items entered using the pick list all- or via the F11/ Shift F11 Method will calculate on the Patient 
MU Dashboard.

If Allergies have been added to the All- pick list using the Quick Entry Method in the SMARText 
Quick Access, these items when selected WILL NOT Trigger the Patient MU Dashboard.  To 
add allergy items to the All- Pick list  this will need to be edited in the SMARText Items Manager.  
Allergy Items must be dragged and Dropped into this list.  For instructions on Editing a SMARText 
Pick List Click Here.
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Outgoing Transition of Care Patient - Summary of Care

Providers whom transition or refer their patients to another setting of care or provider of care can 
now provide a summary care record for each transition of care or referral.

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10)
TRANSITION OF CARE SUMMARY- Click here to view Meaningful Use Criteria

Opening the MU Patient Dashboard

Click on View > MU Patient Dashboard.

*Note: Make sure that a patient's chart is open and that the patient has an active encounter during 
the time period the analytics are being gathered.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19469-6-Transition-of-Care-Summary
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MU Patient Dashboard - Outgoing Transition of Care Patient

At the bottom of the MU Patient Dashboard, Click in the box next to "Outgoing Transition of Care 
Patient" to indicate that this patient is being transitioned or referred to another setting of care or 
provider of care.
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Printing a Transition of Care (TOC) Summary

After checking the "Outgoing Transition of Care Patient" box, a new item will appear in the MU 
Patient Dashboard.  Click on the words "Summary of Care on TOC."

Printing a TOC Summary: Verification Prompt

Click "Yes" to indicate that a Transition of Care Summary is being provided to the receiving facility.
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Printing a TOC Summary: CCR Information

Using the drop-down menu options, fill out the appropriate information. 

Click OK when finished. 

Printing a TOC Summary: Print Dialog

Select the desired printer and Click the "Print" button to print the patient's TOC summary in CCR 
format.  
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Providing the Summary Care Record to the Next Provider

For more information and requirements on providing the summary care record to the next 
provider, please refer to the CMS guidelines in the following reference document: see, CMS 
Transition of Care Summary. Please review this document, as well as the Additional Information 
section of the document for further explanation.

TOC Summary: CCR Format

Above in an example of the beginning of the printed TOC Summary in CCR format.

http://www.cms.gov/EHRIncentivePrograms/Downloads/8TransitionofCareSummary.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/8TransitionofCareSummary.pdf
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Meaningful Use Dashboard - Outgoing Transition of Care

To review a provider's statistics for Outgoing Transition of Care Summary, Click on the SOAPware 
menu > Meaningful Use Dashboard.
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Meaningful Use Dashboard - Outgoing Transition of Care Summary

1. Select a provider.
2. Select a "snapshot" date. (Note:  the statistics displayed will be for the 90 days previous to the 
date selected.)

A green check mark indicates that the item has met the Meaningful Use requirements.  A gray X 
means that the meaningful use requirement has not yet been met.

A user is also able to view the percentage met for a particular provider, as well as the numerator 
and denominator, to the right of the Meaningful Use item. 
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Incoming Transition of Care Patient - Medication Reconciliation

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Medication Reconciliation.  When the eligible provider receives a patient from another setting or 
provider of care, they should reconcile the patient's medications list.

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10)
MEDICATION RECONCILIATION - Click here to view Meaningful Use Criteria.

Opening the MU Patient Dashboard

Click View > MU Patient Dashboard.

*Note: Make sure that a patient's chart is open and that the patient has an active encounter during 
the time period the analytics are being gathered.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19468-5-Medication-Reconciliation
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MU Patient Dashboard - Incoming Transition of Care Patient

At the bottom of the MU Patient Dashboard, Click in the box next to "Incoming Transition of Care 
Patient" to indicate that this patient is being received from another setting or provider of care.  
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Indication that Medication Reconciliation has Been Performed

After checking the "Incoming Transition of Care Patient" box, a new item will appear in the MU 
Patient Dashboard.  Click on the words "Medication Reconciliation". 

Medication Reconciliation Prompts

Click "Yes" to indicate that the active medications list will be reconciled during the encounter.
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Confirmation within the MU Patient Dashboard

A green check mark will replace the red X, to the left of Medication Reconciliation, once the user 
has acknowledged that the patients Active Medications list will be reconciled during the encounter.
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Meaningful Use Dashboard - Medication Reconciliation

To review a provider's statistics for Medication Reconciliation, Click on the SOApware menu > 
Meaningful Use Dashboard.
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Meaningful Use Dashboard - Medication Reconciliation

1. Select a provider.
2. Select a "snapshot" date. (Note:  the statistics displayed will be for the 90 days previous to the 
date selected.)

A green check mark indicates that the item has met the Meaningful Use requirements.

A user is also able to view the percentage met for a particular provider, as well as the numerator 
and denominator, to the right of the Meaningful Use item. 
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Document Review
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Document Review Workspace

Document Review is a workspace in SOAPware where users can review tasks and documents 
associated those tasks without opening each patient chart.

Document Review Workspace:

To open the Document Review Workspace, Click SOAPware and select Document Review.

This will close the Chart workspace and open Document Review.
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Interface

The left side of the screen displays the users Task List.  
Task items in this section can be manually created, assigned, reassigned, edited, removed and 
signed off.  

On the right side of the screen, the document associated to the task selected displays.  Items can 
be signed off from this section by clicking on the Sign button at the bottom of the screen.  
Documents associated with tasks can be displayed for review but cannot be edited from this 
workspace.  To edit the document click on the Display Chart button at the top of the screen.  This 
will close the Document Review workspace, open the Chart workspace and automatically open 
the chart and document that was displayed in Document Review.

Change Docutainers

To move to the next or previous docutainer on a task list, click on one of the Docutainer buttons 
located at the bottom of the screen.
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Display

The Next or Previous Docutainer on the task last will display.  

If documents are attached to a docutainer,  the two "Document" icons will appear.  This allows 
navigation between documents in the docutainer.

Return to Chart Workspace

Click on SOAPware and Select Chart.



SOAPware, Inc.Clinical 2011 User Manual - 325

Schedule
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Intro to Schedule 

SOAPware Schedule is an integrated scheduling application that shares information with 
SOAPware as needed. Therefore, the SOAPware Schedule  workspace runs inside of SOAPware. 

Open Schedule

To open the Schedule workspace, Click on SOAPware in the menu bar at the top left. Then Select 
the Schedule menu item.

Set up Schedule

The first time that the user enters  SOAPware Schedule, the user will be prompted to create a 
facility.  If so, Click on the "Manage Facilities" button.
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NOTE: If the user does not get the above message, Click Tools in the menu bar, and Select 
Manage Facilities to initiate the Schedule setup process. 

Facilities represent the office.  SOAPware Schedule is able to handle any number of facilities or 
offices that the user wants to define.  Some users may want to define a single facility for all their 
offices, but this is not advised.  A user will later find that having a facility defined for each of the 
locations is important for billing purposes.

Facility Manager

The user should now see the Facility Manager.  The Facility Manager  allows for the set-up  of any 
number of facilities, and allows for the customizations of the facilities to the practice.  Click the 
Create New Facility button.
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Facility - Details Tab

Steps 1-5 identifies the Place of Service-Block 32

1. The commonly known Facility Name.
2. Legal Name of the facility. (block 32)
3. Physical address of the facility. (block 32)
4. City, State and Zip of the facility. (Block 32)
5. Clinic Phone number.
6. NPI number assigned to the facility. (Block 32a)
7. Place of Service this selection specifies the code that is placed on claims (Block 24B) 
identifying the type of facility.
8. Phone number for Billing Inquiries. This number will appear on Patient Statements, Receipts, 
etc. for billing questions
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9. CLIA Number (Optional). 

Click on the Save button to save changes.

Facility - Scheduler Tab

The Provider/Resource Management section under the Providers  tab will be a list of the Providers 
who have a SOAPware license.  The Resources tab will represent other types of appointments, 
such as Labs, Nurse visits, procedures, etc. The Resource tab can also be used for the providers 
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satellite clinic.  The Business Hours Management Section is where the business hours are set 
for the practice NOT for the individual Providers.  The Facility Closings section is for designating 
days that the practice will be closed, such as major holidays.

Select Facility

After setting up the Facility, SOAPware Schedule will prompt the user to select the active facility. 
The user should choose the facility he/she would like to use and Click Select.
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Entering Facility Business Hours 

This lesson will demonstrate the steps needed to set up the hours of operation for a facility.

 First Click Tools > Manage Facilities, to open the "Facility Manager" dialog.

Open the Facility

1. Select the Facility. 
2. Click Edit. 
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Scheduler

Click the Scheduler Tab.
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Edit Business Hours

1. Click on a day of the week.

Edit the day

1.  Enter the Open Time of the clinic for the specific day.
2.  Enter the Close Time of the clinic for the specific day. 
3.  Check the box next to "Is Open" if the facility will be open for business on the specified day of 
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the week. 
4.  Click OK to save.

Update the Schedule

Click the Update button to update the Schedule.
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Activate Providers/Resources for a Facility 

This lesson will demonstrate the steps required to set scheduling defaults.

To access the Scheduler workspace, go to the SOAPware menu and Click Schedule.

Add a Facility

1. Click on the Tools menu.
2. Select Manage Facilities.
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Create a New Facility

Click the Create New Facility button, to setup a new facility. If a user already has a facility setup, 
skip this lesson.
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Scheduler

Click the Scheduler tab to setup the clinic's defaults.
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Opening the Provider's Schedule Defaults

1. Click on a provider name. 
2. Click Edit.
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Making a Provider visible for the Clinic

1. Check the box next to Visible to activate the provider for the clinic.
2. Click OK.

Set Working Hours for the Provider

1. Click on a day.
2. Click Edit.
3. Enter the Start and End Times.
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4. Check the "Is Available" box, to make the provider available for appointments.
5. Click OK.
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Creating Holidays/Closings 

This lesson will demonstrate the steps required to set up the days the facility will be closed.

First Click Tools > Manage Facilities, to access the "Facility Manager" dialog. 

Open the facility

1. Select the Facility. 
2. Click Edit. 
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Click Scheduler

Click the Scheduler Tab.
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Create Facility Closings

1. Click the Add Closing button. 

Edit the Day

1.  Enter the Name of the closing.
2.  Enter the Start and End Dates of the closing.
3.  Click OK to save.
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Update the Schedule

Click the Update button to update the Schedule.
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Creating Scheduplates 

This lesson will demonstrate the steps needed to set up various facility appointment types.

Open the Scheduplate Manager

1. Click on the Scheduler menu.
2. Select Manage Scheduplates.

Add a Scheduplate

Click the Create New Template  button. 
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Enter Scheduplate information

1. Type in a Scheduplate Name and Abbreviation. The abbreviation will be shown on the 
appointment at a glance, and the full scheduplate name will be helpful in selecting the correct 
appointment type. 
2. Select a Background color to show on the appointment.
3. Select a Foreground color for the text displayed. (After selecting the background and foreground 
colors, the sample text will display what the appointment will look like on the Schedule.)
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Adding a Resource

Click the Add Resource button.

Entering Resource time

1. Select the Resource to whom the scheduplate will apply. 
-Note: Selecting Pick Resource from the drop down list will allow users to select the Resource for 
the Scheduplate at the time the appointment is scheduled.
2. Enter the number of minutes needed, prior to the patient being seen by the Provider/Resource.
3. Enter the Duration of the appointment with the resource selected. This indicates the length of 
time needed with the Resource.
4. The Start Cushion indicates the amount of time needed to prepare the patient for the 
Provider/Resource's time. Enter the number of minutes by typing the number or clicking the 
arrows.*
5. The End Cushion allows for any follow up work related to the appointment to be indicated and 
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accounted. Enter the number of minutes by typing the number or clicking the arrows.*
6. Click Save.

*Both the Start and the End Cushion are designed to help prepare for the full length of the 
appointment. These fields are not necessary to create a scheduplate.

Update Scheduplates

Click Update to save the Scheduplate.
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Change the Active Facility 

This lesson will demonstrate the steps to change the active facility, if a clinic is part of a multiple 
site practice. 

Open Active Facility

1. Click on Scheduler.
2. Select Active Facility.

Select the new Active Facility

1. Click the drop down menu to find the desired facility.
2. Click Select.
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Navigation 

This lesson will show the various ways to navigate in the Schedule workspace.

Move Quickly between Days, Weeks, and Months

1. Move back 1 day.
2. Move back 1 week.
3. Move back 1 month.
4. Move ahead 1 day.
5. Move ahead 1 week.
6. Move ahead 1 month. 
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Monthly Calendar

Click the arrows to move quickly to the month desired.
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Views 

View the Schedule as Days, Weeks, Months, or Work Weeks. 

First Select Scheduler > View. 

Select the Schedule View

Select the preferred view.
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Time Increments 

This lesson will show how to set the time increments shown on the Schedule.

First Select Scheduler > Time.

Select the Time Increment

Choose the option that best fits the practice's scheduling needs. The time increment selected 
here will be displayed to the left of the schedule.
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Coloring 

This lesson will show how to set the coloring for Appointments and Resources. 

Coloring for Appointments

1. Click on Scheduler. 
2. Select Coloring. 
3. Select Appointments. 
4. Select either By Status or By Scheduplate. By Status, will show the shading of the status as it 
changes, and not show the Scheduplate coloring. By Scheduplate, will show the shading 
associated with the Scheduplate, and not show the status color changes. 
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Coloring for Resources

1. Click on Scheduler.
2. Select Coloring. 
3. Select Resources. 
4. Select either By Working Hours or By Outlines. By Working Hours, will only show the hours the 
provider is available to see patients in the clinic. By Outlines, will show the outline shading 
associated with how the providers have indicated they want their days scheduled.
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Scheduling an Appointment 

This lesson will demonstrate how to schedule a patient appointment.

Double Click on a Needed Time Slot

1. The Chart Rack will be pulled up. 
2. Type in the patient's name. 
3. When the correct patient is pulled up, Click Select or double click the patient.
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Schedule Tab - Patient Appointments

Enter the  Appointment information, as needed:

1. Visit Detail: Summary of the overall length of the appointment
2. Scheduplate: The appointment type 
3. Referral: Referring Provider
4. Facility:  Place of Service
5. Status: The status of the patient visit within the clinic's work flow. (This list is completely 
customizable by clinic.)
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6. Recurrence: Sets recurrences of the visit, if needed. 
7. Resources: Allows the scheduling of one to multiple resources for one visit
8. Visit Comments: Allows miscellaneous information and visit details to be entered and stored 
for the visit.
9. Verification: Indicates the date and user who verified the patient's insurance benefits and 
eligibility. 
10. Check-In: Allows a patient to be checked in with the click of a button. 
11. Take Co-Pay: Allows a patient's co-pay to be taken at the beginning of the visit.
12. Visit List: Displays all of the patient's past, current and future appointments to be displayed in 
one place, to help prevent double booking an appointment. 
13. Today: Immediately selects the current day's visit. 
14. Print Visit: Prints out the selected visit.
15. New Visit: Creates a new appointment for the patient.
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Searching for Available Appointments 

This lesson will show how to search for open appointments.

Find an Open Appointment

1. Click on Scheduler.
2. Select Find Open Appointment. 
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Enter Basic Search Criteria

1. Select the Resource needed from the drop down menu.
2. Enter the date ranges for the possible appointment.
3. Enter the Start and End Cushions that the appointment will need to have.
4. Enter the Duration for the appointment needed. 
5. Click Search. 
6. If a suitable appointment has been found, select the appointment time.
7. Click Select.
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Enter Advanced Search Criteria 

1. Check the Facility needed for the appointment.
2. Enter the date ranges for the possible appointment.
3. Select a preferred Scheduplate.
4. Add a Provider/Resource to help narrow down the search.
5. Click Search. 
6. If a suitable appointment has been found, Select the appointment time.
7. Click Select.
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Change the Appointment Status 

This lesson will demonstrate how to change an appointment status.

1. Right click on the desired appointment. 
2. Select the needed status for the appointment. (The status should be updated automatically on 
the Schedule, and in the patient's visit list.)
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Scheduling Repeat Appointments 

This lesson will show how to set up repeat appointments for patients.

Open the Patient Account

1. Double Click the appointment, needing to be repeated. This will open the patient's account 
dialog window.
2.On the Schedule tab, Click Recurrence. 
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Recurrence Management

Click the Create Recurrence button.



SOAPware, Inc.Clinical 2011 User Manual - 365

Set the Recurrence Pattern

1. Enter the appointment time.
2. Select whether the appointment will be on a Daily, Weekly, Monthly or Yearly basis. 
3. Indicate how long the recurrence will take place. Select the Start Date, as well as either the 
number of occurrences for the appointment or an End Date for the recurrence.
4. Click Save. 
The recurring appointments should be scheduled, and the patient's account updated 
automatically. 
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Deleting an Appointment 

This lesson will show how to delete a patient appointment.

Delete an Appointment

1. Click to select the appointment.
2. Right click on the appointment and select Delete, or Click Delete on the keyboard. (A warning 
will pop up to make sure the appointment is to be deleted. Click Yes to continue, or No to cancel.)
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Moving an Appointment 

This lesson will demonstrate how to move an appointment  to a different time slot.

Dragging and Dropping

1. Click to select the appointment.
2. With the left mouse button held down, drag the appointment to the desired time slot and 
release the mouse.
The appointment should then be placed at a new time, and the patient's appointment details 
updated automatically. 
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Cutting and Pasting

1. Click to select the appointment. 
2. Right click on the desired appointment, and Select cut.
3. Click the desired time slot. Right click on the mouse and select Paste. The appointment should 
then be placed at a new time, and the patient's appointment details updated automatically. 
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Export the Schedule 

This lesson will demonstrate how to export the clinic's schedule.

Export the Schedule

1. Select Scheduler.
2. Click on Exports.
3. Select Export Schedule. 
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Select the Facilities/Resources to Export 

1. Check the boxes of the Facilities to be shown.
2. Select the Resources whose schedules need to be exported. 
3. Enter the range of dates to be exported. 
4. Check to include the visit comments on the report as reference, if needed. 
5. Click Select.  The file will be exported as a CSV file.
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Schedule Reports 

This lesson will demonstrate how to access reports on the Schedule data.

Print various Schedule Reports

1. Click on Scheduler.
2. Click on Reports. 
3. Status Report: View a summary of patients based on their appointment status.
4. Patient Report: Provides both a summary of the specified patient's appointments, but also 
provides a breakdown of the time spent at each status of each appointment.
5. Print Simple Schedule: Provides a summary of the appointments scheduled by Provider. 
Indicates the Time, Patient Name, Phone Number, Scheduplate, Status and visit Comments.
6. Print Advanced Schedule: Provides a summary of appointments scheduled across Facilities 
and Resources. Time, Patient Name, Phone Number, Scheduplate, Status and visit Comments.
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Workflow Considerations



SOAPware, Inc.Clinical 2011 User Manual - 373

Active Provider

The Active Provider dialog allows the user to switch the currently selected Active Provider in 
SOAPware. Switching the Active Provider in SOAPware allows the user to access the selected 
Provider's Chart Rack, and the create, edit and sign off items in SOAPware created under the 
selected Provider's name.

Open Active Provider

To access the Active Provider dialog, simply click SOAPware, Active Provider in the main menu bar

Select Active Provider

The user would Click the drop-down list box arrow and select the new Provider that he/she would 
like to use in SOAPware. Once the proper Provider has been selected, simply Click OK. 
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After the user has selected the new Active Provider in SOAPware, the user will notice that the new 
Active Provider is displayed in the SOAPware title bar. In addition, any charts that the user creates, 
or items within charts, will be associated with the newly selected Provider. 
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Docu-Portal

Docu-Portal is a new module for SOAPware users which provides two major feature additions to 
the EMR:  (1) inbound and outbound faxing which is integrated with the chart, and (2) a secure 
patient portal for providing records to patients.  In addition, there are a host of additional 
communication, document editing, and document capturing features included in the Docu-Portal, 
such as secure messaging to non-patient contacts, screen capture, PDF editing and generation, 
and scanned document uploads.  Docu-Portal provides tracking of fax and e-mail 
communications and provides configurable individual and shared views to inboxes and sent 
items.  Docu-Portal has been developed for SOAPware by Updox.

Interface

Docu-Portal is viewed through popular browsers, such as Internet Explorer, Google Chrome, 
Firefox and Safari.  Depending on a user's configuration, Docu-Portal is accessible anywhere on 
the Internet or only within the user's SOAPware VPN.  An icon saved to the desktop will bring the 
user to the sign-in screen after set-up. The user can also keep Docu-Portal running in the system 
tray, so that the screen can be hidden, except when being used.  Small messages appear in the 
system tray to let the user know that Docu-Portal has a new item for the user to work.  The user 
can also choose to receive notifications on the user's desk or phone e-mail to alert the user to 
certain items.

*SHS Customers: If users are using the SOAPware Hosting Service, users will follow the same 
instructions below on the VPS and not on the local PC.  

Requirements

Requirements = Java version 6, SOAPwareXchange 2010.1.X or above
Click Here, verify that all the aspects of the interface are installed & configured.

Docu-Portal Connector

When creating a Docu-Portal account, the user will be prompted to select an EMR, in our case 
SOAPware & a custom connector will be created for this interfacing between SOAPware & 
Docu-Portal, called the Docu-Portal Connector.  The connector is a file (soapware_hosted.jnlp) 
that is ran by Java, installed to Start > Programs > Docu-Portal Connector and has several 
settings that can be adjusted to assist the user with personal & EMR interaction with Docu-Portal.

http://updox.com
http://java.com/en/
http://soapedia.mysoapware.com/030._Documentation/Integration/UPDOX/UPDOX_Setup_and_Configuration
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The Connector

The Connector creates the link between the Updox Service Database & SOAPwareXchange.  The 
application logs into the account on Docu-Portal so that the user can send & receive requested 
documents/information from the local computer or SOAPware.

1.  Connection Information: The connection information contains the user's personal login 
information so that the connector can interface with Docu-Portal.  The Server Location setting 
(https://www.myupdox.com/udb) is generally never modified unless directed differently by 
SOAPware Technical Support.

2.  Save to Disk Options: The Patient Home Folder is the location on the local computer where 
the Patient Chart Directory File will be created. The option “Send to Disk”in patient associated 
actions will automatically create a series of sub-folders within this folder, as configured by the 
“Patient Folder Pattern”.  The Patient Folder Pattern directs the filing order and file naming of 
patient-specific folders which are saved directly to a user's computer (in addition to saving them in 
SOAPware). When users select a category at the time of filing the record, that category will 
become (or populate an existing) sub directory under the patient folder. For example, assuming 
the home folder is C:\PatientData and the record is titled “Test File”, and it is associated with 
patient “Joe Smith” and categorized as “Radiology”, the default file pathway of (@LI@/@LN, 
@FN@) will create the following file location: 

C:\PatientData\S\Smith, Joe\Radiology\Test File.pdf

The following abbreviations are used to construct the actual folder path based on patient and 
action attributes:

https://www.myupdox.com/udb


SOAPware, Inc.Clinical 2011 User Manual - 377

    @LI@ – Labeled with the patient's last initial
    @FI@ – Labeled with the patient's first initial
    @LN@ – Labeled with the patient's last name
    @FN@ – Labeled with the patient's first name
    @ID@ – Labeled with the patient's account number
    @BD@ – Labeled with the patient's birth date

3.  Import Directory Options: Ordinarily, users do not change the SOAPwareXchange "In" 
Directory from the default setting.  This must match the "In" folder location of SOAPwareXchange, 
specified in the SOAPwareXchange "Set Locations" settings.  In addition, the Report Download 
Directory is ordinarily not changed from the default setting.  This must match the location 
SOAPwareXchange expects to find the files to be imported, as specified in the file sent by the 
Docu-Portal Connector to SOAPwareXchange for processing.

Docu-Portal for SOAPware

After the user's  Docu-Portal Account is created, when the user goes to login at 
http://www.Updox.com the user will be prompted to select the EMR, SOAPware in our case, then a 
file will begin to download (soapware_hosted.jnlp).  This file will be ran by Java & start the "Updox 
for SOAPware" Helper which includes all the same tools mentioned below in "Main Menu 
Explained" & a few others.

1. Open Docu-Portal Browser will take users to the login page of the practice Docu-Portal website 
or the main page if he/she is already logged in.

2. Open Auto Upload Folder will open, on the user's  local computer, the folder associated with 
the "auto upload to Docu-Portal" function (default = C:\Documents and 
Settings\USER\SendToDocu-Portal).

Main Menu

Actions

Compose will allow users to create a document (w/ attachment) to send to a patient's chart in 

http://www.updox.com/
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SOAPware, to fax to a contact in SOAPware, or send to another Docu-Portal enabled Practice.

Add File allows users to upload any file to the Docu-Portal so that it can be passed securely from 
patient, contact or SOAPware.

Capture Screenshot allows users to store a pre-selected area of what's displayed on a user's 
monitor in an image file; so that the user may edit it or send securely through Docu-Portal.

Open Image Editor opens a window allowing users to create an image similar to Microsoft Paint; 
when a image is being viewed a menu will appear above the image allowing users to edit the 
image using the same tools found in Image Editor.

Sign Out will log out the current user that is logged into the Updox Docu-Portal.

Tools

Change Password allows users to create a new password for the users' Docu-Portal User ID.

My Profile allows users to edit the Name, Address, Time Zone, Email, & Signature Image of the 
users' Docu-Portal User ID.

Usage Information allows users to view the usage & limits associated with the users' Docu-Portal 
Monthly Plan; Chart Imports, Email, Fax Pages, Portal Messages, Saves, Secure Messages, User 
Accounts.

Clear Cache 

Admin

Manage Users allows users to manage users (view, edit or add) in the Docu-Portal Practice.

Practice Profile allows users to view or edit the practice information associated with Docu-Portal; 
Name, Address, Phone, Fax, & Settings.

Practice Portal allows users to enable or disable the Practice Portal; as well as view/edit the 
name displayed & the web address (for example: http://soapware_clinic.myupdox.com) used to 
access it from anywhere with web access.

Manage Templates

Edit Fax Coversheet allows users to view/edit the default coversheet used by all faxes being sent 
by Docu-Portal.  Certain Text, referred to as Marcos, are required for the coversheet to function 
correctly; {fromName}, {fromFax}, {toName}, {toFax}, {subject}, {instructions} are used by the faxing 
function so that it knows what fields to pull &  where to place it in a user's coversheet. 

http://soapware_clinic.myupdox.com/
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function so that it knows what fields to pull &  where to place it in a user's coversheet. 

Billing Information allows users to view the usage & limits associated with the users' Docu-Portal 
Monthly Plan, Bill Dates & amounts as well as edit Credit Card Information.

Connect to EMR

Help

General Overview links to the following PDF 
(http://myupdox.com/udb/files/help/ov...w_soapware.pdf) for a document describing the 
Docu-Portals usage.

Setup References links to the following PDF 
(http://myupdox.com/udb/files/help/setup_soapware.pdf) for a document describing how to link 
Outlook Mail, Gmail, Faxing Service, or MAC to you your Docu-Portal.

FAQ links to the following PDF (http://myupdox.com/udb/files/help/faq_soapware.pdf) describing 
many functions of the Docu-Portal.

Have an Idea for Us? allows you to send question or comments directly to Updox for review; 
pertaining to an idea, question, problem or praise.

Contact Us gives you contact information for SOAPware Support (1-800-455-7627x3)

What's New?

Takes the user to the following address (https://myupdox.com/udb/whats_new.html) where the 
user can find new features & bug fixes being added to Updox.

http://myupdox.com/udb/files/help/overview_soapware.pdf
http://myupdox.com/udb/files/help/setup_soapware.pdf
http://myupdox.com/udb/files/help/faq_soapware.pdf
https://myupdox.com/udb/whats_new.html
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Changing Settings: User Specific, Computer Specific, and Global Settings

Tools - Options: User Specific Customizations

Chart Rack
Document Designer
Docuplates
Drug Interactions
Pulled Charts
SMARText
SMARText Color Coding
Structured CPT
Structured Dx
Structured Order Entry
Structured Rx
Summary to SOAP

Tools - Options: Network Specific Customizations

Billing Statement
OCR Settings
Scanning Settings
Structured Billing
Vital Signs

Other Customization Areas: User Specific Customizations

Customize Options
Task Manager Columns View
Chart Section Editor-Default Chart Section Docuplates may be customized per user or by network

Other Customization Areas: Network Specific Customizations

Creating/Editing SMARText and Docuplates
List Options
Custom Demographic Titles
Flow Sheet Items
Health Maintenance RUles and Sets
Chart Section Editor-Default Chart Section Docuplates may be customized per user or by network
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Computer & User Specific Customizations

Toolbars
Docked Tabs
Chart Layout
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Introduction to Charts



SOAPware, Inc.Clinical 2011 User Manual - 383

Understanding the Chart Workspace

The Chart Workspace is the main chart interface for SOAPware. It is the interface for all of the data 
in a patient's chart. 

Functionality

The chart view appears as an open file folder in the SOAPware window. In the lower right corner is 
the patient's name and other identifying information. The data areas consist of document 
managers that the user can add, remove, or rearrange to meet a user's
particular needs.

The Document Managers currently available in the chart are listed as tabs across the top of the 
chart area. Examples are Demographics, Summary, SOAPnote, etc.

To add new document managers to the user's view, open Chart Navigator (Chart-Chart 
Navigator), select a manager from the list, then drag and drop that manager onto the manager tab 
list at the top of the chart. To remove a manager, click to select it, then click the X at the right end of 
its tab list. A user can rearrange the managers by clicking on the title tab and dragging it to 
another location. Managers can be dragged to another tab list, or to a new area in the chart view, 
thus creating a new tab group.

For information on the use of specific document managers, see the document manager section.

Lock/Unlock View

If users have created a view that he/she would like to lock, Click View > Lock Layout. This will 
prevent document sections and a user's  layout from being rearranged.

More on Layouts

Once the user has created and saved several layouts, the user can easily switch between them 
by Clicking View > Chart Layouts and selecting the saved layout from the list.
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Chart Rack

The Chart Rack is used to search for a patient chart. 

Accessing the Chart Rack

To open the Chart Rack, use one of the following methods:

1. Click the Chart Rack Docked Tab
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2. Press Control + Shift + C keys
3. Click Chart in the Menu bar, and Click the Chart Rack Menu item

Chart Retrieval

A chart can be retrieved and opened by searching for a patient by any one of the following:

*  Last Name
*  Birth Date
*  Chart #
*  Social Security #
*  Phone #

Also, a chart may be retrieved by using the Alphabet bar by clicking on the corresponding letter of 
the patient last name.
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Open Chart

A chart can be opened by taking one of the following actions:

1.  Double click on the highlighted patient name
2.  Press the enter key
3.  Click the Open Chart button
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Creating A New Chart

A new chart can be created from within the Chart Rack.

How to Create a New Chart

To create a new chart, the user will click on the Create chart button. 

Creating a New Chart

Enter the first and last name of the patient, then Click OK.
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New Chart has been Created

 A new chart will open immediately to the Demographics section of the chart. This feature allows 
the creator to enter the demographic information now or to defer the demographic information 
entry if needed due to limited time.
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Entering Demographics

Demographics can be entered and edited within the Demographics chart section.

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE RECORD 
DEMOGRAPHICS

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/28266-1-Record-Demographics
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/28266-1-Record-Demographics
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Entering General Demographic Information

Yellow Warning icons indicate that these items are required in order to successfully retrieve 
eligibility for the patient and report meaningful use data.  When valid data is entered, the icon will 
disappear.

A user will notice three tabs under the Demographics chart section: (1) Insurance, (2) General, 
and (3) Custom.

The General demographics section of the chart contains all of the basic identifying information 
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about a patient. The patients’ name, provider, and contact information can all be found in this 
section. A user will also see several fields that are highlighted in yellow. These are required fields 
for ePrescribing. If users do not have all the necessary information entered for the patient, users 
will not be able to ePrescribe. 

Race, Ethnicity and Language

Race, Ethnicity and Language are required to meet the Meaningful Use Criteria.

The choices in these lists are determined by the U.S. Centers for Disease Control and Prevention 
(CDC).  They have prepared a code set for use in coding race and ethnicity data.  This code is 
based on current federal standards for classifying data on race and ethnicity, specifically the 
minimum race and ethnicity categories defined by the OMB (for Meaningful Use Reporting) and a 
more detailed set of race and ethnicity categories maintained by the U.S. Bureau of the Census.

Race and Ethnicity

To enter Race and Ethnicity:

1.  Click on the Downward facing Arrow.
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2. Then select desired choice.

Note: The Race and Ethnicity lists have been simplified from previous versions of SOAPware and 
now contain a shorter list of options.  If a user had previously selected a value that has now been 
eliminated from the list of options the value will be set to "Unknown".  The "Unknown" value will 
count as an accurate value for Meaningful Use statistics; however it is recommended that these be 
updated as necessary.

Language Quick List

This list is compiled of user-defined items that are chosen from the full list. Once this list is setup, 
it is the same for all users.

1. To select an item for the patient, click on the row indicator area and save the chart.
2. Users can remove items from this list by clicking the [ - ] of the selected row. To select the row 
in order to remove, click the actual item description and it will highlight the row and expose the [ - ] 
button.
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Language- Full List

To access the Full List Click on the Full List tab to see a list of all languages. From this list the 
user can build a smaller quick access list.  Items can be added to the Quick Access by clicking 
the [+] symbol of the selected row. 

Note: The Language list has been simplified from previous versions of SOAPware and now 
contains a shorter list of options.  If a user had previously selected a value that has now been 
eliminated from the list of options the value will be set to "Unknown".  The "Unknown" value will 
count as an accurate value for Meaningful Use statistics; however it is recommended that these be 
updated as necessary.

Clearing Patient Language/Ethnicity/Race

There are two options to clear the selected item. 

Selection may be deleted by either Clicking the [ X ] button on the drop down box or  pressing the 
DELETE or BACKSPACE keys on the keyboard.
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General Demographics - PCP and Referring Provider 

These two drop-down menus are used to select the patient's Primary Care Physician, and/or a 
Referring Physician. 

SOAPware can maintain a list of frequently used contacts along with basic demographic 
information for each of them. SOAPware's document designs can then use this information to 
create personalized documents such as referral letters. The contact list is also used to maintain 
frequently used names and addresses. In this fashion it functions much as a Rolodex. This 
contacts list is used in the patient's demographics area to choose their PCP/Referring Provider. 

If a user would like to add a referring provider  to the list on the fly (who is not listed in the 
drop-down menu), Click the + button and Contact Manager will open. Simply add the provider  to 
the list and it will appear in the Referring Provider drop down list.
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Preferred Pharmacy

This drop-down list box is used to select the patient’s preferred pharmacy. This will automatically 
populate on this patient's Rx Manager when the user chooses to ePrescribe medications. By 
setting a default preferred pharmacy in demographics, the Rx Manager will also have a default 
pharmacy. The drop-down list is populated from what is set up in the Pharmacy Manager. 

If users would like to add to the list of pharmacies on the fly:
1. Click the + button and the Pharmacy Manager dialog window will open. 
2. Choose the Directory tab to search for the pharmacy if they accept ePrescribing
3. Or Click the plus button to manually add to the list. 

The new pharmacy will appear in the Preferred Pharmacy list as a new selection.

Email

This text box is used to enter the patient’s email address. At this time, there is not a way to email 
patients from SOAPware, but demographics acts as a central place to store all information about 
this patient.
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An accurate email address will be required in order to register a patient for the SOAPware Patient 
Portal.

Insurance Demographics

To add and edit patient's insurance information:

1. Click on the "Insurance" tab at the bottom of the demographics section. 
2. Click the button with the green plus. 
3. This will bring up a window where a user will type in the insurance information. 
4. Click Save and a user will see the patient's insurance information listed at the top of the 
demographics window.  Items with a red X must be completed before insurance policy is saved.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
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Custom Demographics

The Custom Demographics section of the chart contains the information not otherwise contained 
elsewhere in the demographics area, but which may be needed in most patients' charts. Custom 
field 13 is a note or memo text box; it is used to store more information than the other fields.
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Setting Custom Demographics Titles

By editing custom demographics titles, a user can add additional demographic fields to 
SOAPware, with names that the user assigns to them. To modify the custom demographics 
headings:

1. Click Tools > Custom Demographic Titles.
2. A user will see a list of custom demographics text boxes. The current name of each field is 
shown in an edit box where the user can enter the new name.
3. Fill in as many of these fields as the user wishes, then click Save to save changes.
4. Click Save, then close SOAPware and restart to see the new titles displayed.



SOAPware, Inc.Clinical 2011 User Manual - 399

Note: This setting will change the titles of all custom demographic fields on all patients in the 
database.
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Closing A Chart

Closing Charts - Using the Toolbar

To close a chart, Click on the Close button in the Common Toolbar.
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Closing Charts - Using the Menu Bar

A user can also close the chart using the Menu Bar by selecting Chart > Close.

Workflow Options

When closing a chart, workflow  options are available that give the user several options including 
Open Chart Rack, Open Pulled Charts, Open Task List. To set these options, see the section on 
Tools - Options.
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Accessing Patient Charts

Chart Rack is very similar to a user's chart room.
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Open the Chart Rack

To reopen a chart, select the Chart Rack docked tab located at the bottom of the Chart workspace. 
At the top of the Chart Rack viewer is a field, or box, labeled Search, and the cursor should be 
blinking in it.
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Search for the Chart

A specific chart can be retrieved via 5 methods:

1. Birth Date
2. Chart Number
3. Name
4. Phone Number
5. Social Security Number

To retrieve the chart by Name, begin typing the name. As the letters in the last name are entered, 
notice the corresponding chart name is highlighted-selected in the list after entering the third 
letter. 

To search using another method, use the Type drop-down menu to change the search Type to 
one of the others listed above.

Open the Chart

Once the name is highlighted-selected, in order to actually retrieve the chart, there are 3 options:

1. Press the Enter key
2. Click the Open Chart button
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3. Double-Click on the name
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Chart Navigator

Chart Navigator functions as the table of contents for charts. Chart Navigator allows a user to 
insert chart sections, as well as view documents in a patient's chart, in various chart sections. 

Access Chart Navigator

1. Click on the Chart Navigator tab docked at the bottom of the screen.
2. If Chart Navigator is not docked at the bottom, Click on Chart in the main menu toolbar, and 
Click on Chart Navigator.
3. Press Control + B on the keyboard.

Two main regions

Chart Navigator is divided into two main regions: the left side is a list of all the chart sections, and 
the right side will display what documents are within a particular chart section.
Helpful hint to the user: a chart section will be bold black if there are unsigned documents within 
the chart section.
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Open Chart Sections not currently displayed in Chart Layout

Double-click on any chart section within Chart Navigator, and a new tab will be created in a user's 
chart layout.  Remember, the chart section will appear on whichever side of the chart the user last 
used-or which side of the chart the user's cursor was last placed on.

Document List

To view a particular document within a chart section, double click on the line item.

Action buttons on mini toolbar within Chart Navigator

1. Create a new document in the chart section that is highlighted on the left side of Chart 
Navigator.
2. Scan in a new document in a chart section.
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3. Remove a document from a chart section.
4. Sign off a document if the user is a clinician.
5. Print off a document in a chart section.
6. Reassign a document to another clinician if the document is not already signed off.
7. View the selected document.
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Chart Navigator Views

In this lesson, the user will learn about the 3 different chart navigator view options. 

Access Chart Navigator

1. Click on the Chart Navigator tab docked at the bottom of the screen.
2. If Chart Navigator is not docked at the bottom, Click on Chart in the main menu toolbar, and 
Click on Chart Navigator.
3. Press Control + B on the keyboard.

Chart Navigator Views: Relationship

The Relationship view is the traditional, table of contents view. The patient's name will be 
displayed to the left, with a list of chart sections.  The patient's list of documents within a chart 
section will be displayed to the right.  See image above. 
Helpful hints: 1. This view is most similar to Chart Browser, for those on a previous version of 
SOAPware.  2. A user can Click on a column header to help them sort through the document list. 
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Chart Navigator Views: Linear

The Linear view is one consolidated list of all the documents in a patient's chart.  This list is 
initially sorted by Date/Time, but remember, the user can Click on another column header, like 
"section", to sort the document list. Double-click on a line item to open a document in a patient's 
chart.

Chart Navigator Views: Timeline

The Timeline view is mainly for viewing the relationship between documents over time. Click on 
the horizontal bar at the bottom to move forward/backward in time, or Click on the drop-down 
arrow next to the year. This will then bring up a calendar, where the user can select a month, date, 
and year. To view a document from this view, double-click on a document icon. 
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Closing A Chart Section

Closing Chart Sections - Click on the X

In order to close out or remove a chart section viewer from a chart layout, Click on the X at the top 
right corner. 

A window will appear asking for confirmation from the user that he/she wishes to close this 
section.
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Closing Chart Sections - Section Menu

Alternatively, Right-click the Section tab, and Select Close.
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Splitter Bars

Splitter Bars are blue bars with arrows and dots in the center of them.  When clicked on, they will 
collapse or expand to display more information, buttons, document lists, etc. They are also 
designed where the user can click on them to resize them.

Upper Splitter Bar

Near the top of most chart section viewers (e.g. SOAPnote) is a very narrow, horizontal, blue bar 
with a couple of black triangles near the center.  This is the Upper Splitter Bar. Click-Hold down on 
the left mouse button on the Upper Splitter Bar, and drag the bar down to display the area above it. 
Click on it again to hide the area. Practice expanding, collapsing, and resizing the Upper Splitter 
Bar area. Of note is that the default state for its area is for it to not be completely closed in that it 
leaves the Date/Time  within view.

The Upper Splitter Bar hides and displays the docutainer's demographic information such as 
Owner, Status, Description, and Related Dx.

Lower Splitter Bar

As noted earlier, near the bottom of most chart section docutainer viewers (e.g. SOAPnote) is a 
very narrow, horizontal, blue bar with a couple of black triangles near the center called the Lower 
Splitter Bar. Left Click on the Lower Splitter Bar to hide the area beneath it. Click on it again to 
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reopen the area. Practice expanding and collapsing the Lower Splitter Bar area with consecutive 
clicks. Just as with the Upper Splitter Bar, it can also be resized by clicking-dragging.

At the bottom of the viewer is the Docutainer/document List. It displays all the docutainers (i.e. 
documents) within a particular chart section's docutainer viewer. It should now list the single 
SOAPnote just created.

Using Splitter Bars

For more information on how to use splitter bars, see: Splitter Bars.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24602-Splitter-Bars
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Default Chart Layouts

There are several different possible layouts a user can pick from for their chart layout.  A user can 
even modify a chart layout and save it as their own.

Pre-defined Chart Layouts

To find these chart layouts, Click on View in the main menu bar at the top of the screen, and Click 
on Chart Layouts.

View Layout

In  the image above, the user will see four chart layout choices that come defaulted with 
SOAPware.  To preview each chart layout, the user will need to be sure to have a patient's chart 
open. If the user wants to preview the 4.x Layout--the user will highlight that title from our list and 
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Click on the "View Layout button."

V4 Classic Layout

This layout is one of the simplest options for users....as it only displays the Summary Chart 
Section to the left, and the SOAPnote Chart Section to the right. 
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Default Layout

The Default Layout shows that a user can have multiple chart sections on the left and right of their 
chart layout.
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Multi-Layout

The Multi-Layout splits the chart workspace into 3 panes.
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View Chart Layouts from Online Library

In this lesson, the user will learn how to view chart layouts from the online library.

View Chart Layouts from online library

Click on View > Chart Layouts.

Chart Layouts

Check the "include online library items box."  The user will now be able to view all the layouts 
created and uploaded to the online library. 
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Download Layouts

Should the user want to view one of the layouts from the online library, highlight the name of the 
layout and Click on the blue download button. 

View Layout

Lastly, Click on the view layout button.
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Add Chart Sections to a Layout

In this lesson, the user will learn how to add chart sections to a layout.

Add Chart Sections to a layout

Click on Chart > Sections, and then choose from a variety of chart sections. 
As a helpful hint for the user: the chart section will insert into the user's chart layout on the side 
where the cursor was last placed. 
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Remove a Chart Section

In this lesson, the user will learn how to remove a chart section.

Remove a Chart Section

1. Click on the tab to be removed-notice the chart section tab will be blue when selected.  
2. Click on the X.
3. The user will be prompted, "Do you wish to close the chart section?"
4. Click Yes.
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Move a Chart Section

In this lesson, the user will learn how to move a chart section.

Add Chart Sections to a layout

Click on Chart > Sections, and then choose from a variety of chart sections. 
As a helpful hint for the user: the chart section will insert into the user's chart layout on the side 
where the cursor was last placed. 
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Move a Chart Section

Once a chart section has been inserted, a user can right-click on the top chart section tab, and 
Click "Move to Next Tab Group."  This action would take the chart section from the left side of the 
user's layout, to the right side of the user's layout.  If a user wanted to make the chart section a 
new horizontal tab group, the user would right-click on the chart section tab and Choose "New 
Horizontal Tab Group."
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Saving Chart Layouts

In this lesson, a user will learn how to save a chart layout. 

Save a Chart Layout

Once the preferred chart layout has been selected, Click View > Chart Layouts.

Add the Layout

Click on the green plus.

Name the Layout

Type in the name of the layout and Click CREATE.
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Select the Layout

A user's layout will now be listed with the four default layouts.
Helpful hint for the user: do not X out of SOAPware (meaning do not hit the red X at the top right of 
the screen as a means to log off or exit SOAPware), as this could cause a user's specific layout to 
not automatically display when he/she logged in each day.
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Locking Chart Layouts

In this lesson, the user will learn how to lock a chart layout.

Lock Chart Layout

Click on View > Lock Layout.  The X-as shown above-will be removed, and the user will not be 
able to remove chart sections from their layout.
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Additional Layout Options

Prominent and Rebalance

There are some options for customizing the chart layout of tabs that are in addition to those 
previously discussed in the introduction. The individual, tabbed chart sections can be changed in 
a number of ways.

Prominent is used to make a chart section temporarily take up most of the screen. Choosing 
Rebalance will return it to the original setting.
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Add a Horizontal Separator to a Chart Layout

New Horizontal Tab Group splits the layout, horizontally. In the example above, Labs was selected 
as a New Horizontal Tab Group and it is displayed below in its original position.

To revert back to the original tab arrangement, Right-Click on the Demographics chart tab, and 
Click the Move to Previous Tab Group  menu item.
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Add a Vertical Separator to a Chart Layout

New Vertical Tab Group will split the layout vertically. In the example above, Labs was selected as 
a new Vertical Tab Group so that now there are three vertical tab groups instead of two. 

Once again, to revert back to the original tab arrangement, simply right-Click on the Labs chart 
section tab and Click Move to Previous Tab Group.



SOAPware, Inc.Clinical 2011 User Manual - 431

Creating a New Chart Section

These instructions will show how to create new chart sections within Chart Navigator.

Open the Chart Section Editor

Click Tools, and Click Chart Section Editor.
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Locate the Parent Section

Click on the area that you wish to add a Chart Section.

In this example we are adding to the Documents section.

Click the Add Button

 Click the Add button (i.e. the green +).
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Type the Name

Type the name of the new chart section to add in both the Title and the Menu field/boxes and Click 
Create.

A window will appear letting you know that you need to restart SOAPware. 

User Privileges

Now, using your Administrator login, Click Tools -> Security.  Click the + sign next to a user's 
name.  Click the + sign next to Charts.  Click the + sign next to Documents.  Click the new Chart 
Section name, and Click the Allow All button.  Click the check boxes that you do not wish the user 
to have access to and a red X will display.  DO THIS FOR EACH USER THAT WILL NEED 
ACCESS TO THIS SECTION.

Click Close, and you are presented a prompt to logout of SOAPware for the new settings to take 
place.
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In order to be able to perform the above tasks the user must have proper access in the Security 
Section.

Removing a Chart Section

Note: You cannot remove SOAPware’s default Chart Sections. This action can only be performed 
on chart sections that you have created.

WARNING: This operation should only be performed after you have assured that there are no 
other users currently working with patient charts. This will help to prevent the loss of patient 
data.

Removal Process

To remove a Chart Section:
1. Click to highlight it in the list. 
2. Click the Remove Section Button (or Press Ctrl + Alt + R).

SOAPware will display a prompt to confirm this action. Click Yes or Click Cancel, and SOAPware 
will return to the Chart Sections Editor.
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Reassigning Documents

When a user wishes to remove a Chart Section, SOAPware will display a prompt for the location 
to place the Document(s) contained within that section. The Reassign Documents dialog box will 
open.

1. Choose the Section in which to place the documents by Clicking to highlight it in the list.

2. Because of the sensitive nature of performing this action, verification is requested that the user 
has read the warning, and has ensured that no other users are working with patient charts. To 
perform this action, Click to check the box "I have verified this."

3. Then, Click the Reassign Button.

The documents contained within the section to be deleted will be moved, and the section will also 
be removed.
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Click Cancel if this action needs to be stopped, and SOAPware will return to the Chart Sections 
editor.
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Data Entry in SOAPware
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SMARText Introduction

*THE USE OF SMARTEXT IS REQUIRED FOR MEANINGFUL USE: Click here to view Meaningful Use 
Roadmap.

For instructions to update SMARText Items, Click here.

Importance of SMARText

Exclusive to SOAPware, SMARText is the backbone for medical documentation using our EMR. 
SMARText entries replaces and extends macros to auto-enter blocks of text data that are specially 
designed to be searchable by computer.  

Because SMARText items contain much more data than plain (free) text, these entries make it 
possible for items used in documentation to have underlying relationships to other items in the 
medical record.  Using SMARText structured items will prepare clinics for important quality 
measure reporting linked to Meaningful Use data, as well as to the requirements related to the 
Patient Centered Medical Home.  

SOAPware now includes new No Known SMARText Item Types that may be used in the Summary 
to document a negative history for the Active Problems field, Surgeries field, Medications field, and 
Allergies field. Previously used (SOAPware 2010) No Known SMARText Item Types in these fields 
will not calculate properly for Meaningful Use. A user must update all SMARText Items  within 
SMARText Items Manager to capture newly created or changed SMARText Items to meet 
Meaningful Use Requirements when documenting. This requirement will need to be recorded by 
using structured data.

The shortcut for the following Summary fields for No Know SMARText Item Types.  If these items 
were used in version prior to SOAPware 2011, they will need to be re-downloaded.  For more 
information, see: Using No Known SMARText Items Types in the Summary.
Active Problems- "NoPro"
Surgeries- "SurNo"
Medications- "NoMeds"
Allergies- "NKDA"

What is SMARText

Pieces of information or objects, including text; CPT codes; medication  items; images; photos; 
videos and audio files; can be combined to form SMARText items. Entered using a combination of 
shortcuts and keystrokes, multiple SMARText items can be placed together to form new and 
useful structures.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24535-Download-Most-Common-Coded-SMARText-Items
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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Unstructured Text

Shortcuts that, when expanded, display a single word or statement.  These items are displayed in 
Black text. 

Examples:
htn = hypertension 
ver = verbalizes understanding at this time

Structured Text

"Bar-Coded” text  (data that is computer-readable), specially formatted to allow communication 
between computers. These items are displayed in Blue text.

Pick List

Pick Lists may contain both Structured and Unstructured SMARText.  When clicked-on, these 
items will display a list of choices in the SMARText Quick Access Guide located on the right side 
of the monitor screen.  These items are displayed in underlined Blue text. 
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Examples of Free Text vs. Structured Text

With free-text, each letter is actually an independent object. As far as the computer is concerned, 
no individual letter or number has any relationship to any other letter or number.

Meaning Behind the Words

When typed using free-text, Amoxicillin and moAcXllicin appear the same to the computer -- both 
letter groupings are equally meaningless. In contrast, objects in SOAPware can include multiple 
letters and/or numbers that as a group have been identified and are recognizable to the computer. 
SOAPware displays the start and end points of a SMARText item (i.e. object) with an open bracket 
followed by a close bracket. Everything inside those brackets  is considered to be part of the item.

Free Text

The image above is a free-text medication. While this entry is functional, it is not considered 
"meaningful data."

Structured Text

The image above shows the same information, but in a SMARText format that allows the 
information to easily be inserted into the chart, ePrescribed, and read by a computer. 

Added Value

With SMARText, a user will be able to:

Quickly and easily associate information that needs to be grouped together (i.e. a SMARText item 
of the appropriate type)
Do it all in one location (i.e. a SMARText item of the appropriate type)
Save the item for reuse in the future  (save it in the SMARText library)



SOAPware, Inc.Clinical 2011 User Manual - 441

Free Text or Structured Data?

Text Entry Choices

SOAPware offers a variety of different charting methods, permitting great flexibility for information 
entry. Most use a combination of data entry methods for each section of the encounter and with 
each patient. One solution will not be sufficient for all chart sections -- just as one shoe does not 
fit all, one charting method does not fit every type of visit or patient. 

Choices of data entry methods include:

Free Text (Typing or dictation)
SMARText Pick Lists and Docuplates/Templates
Speech Recognition (Dragon Naturally Speaking)
Scan in paper encounter forms
Dictate and have transcriptionist type into electronic notes
Scan in handwritten documentation
Use a Tablet-PC and record the "digital ink"

Free Text or Structured Data?

The way in which a user actually enters data and documents his/her patient's visits, will be one of 
the most important issues the user will address...

Where does the user start?
What are the user's options?

SOAPware recommends taking time for a short 3-question analysis before making this important 
decision: 

What charting method does the user currently use?
What are the user's resources?
What is reasonable and feasible for the user and in the best interest of the user's practice?

Reasons to Use Structured Data

If the user desires to participate in "Meaningful Use" and "Pay for Performance" (P4P) initiatives, to 
engage in practice quality improvements, and/or electronic prescribing, then the user will need to 
use structured data.

Note: It is not mandatory that the user use structured documentation in his/her patient charting 
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procedures. However, while using free text may be familiar and seem easier, taking the time to 
learn more about the benefits associated with using structured data entry could greatly benefit the 
user's practice on many levels. Structured data entry not only makes the user more efficient, it will 
also be more likely to allow the user to receive greater reimbursement in the near future. In fact, it 
appears those physicians who choose not to participate in Meaningful Use and P4P initiatives will 
likely be penalized. 
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Find SMARText Items 

Accessing SMARText Items Manager

To access the SMARText Items Manager, Click on the Docutainers menu and Select "SMARText 
Items" or press F10 on the keyboard.

SMARText Items Manager Interface- Action Buttons

Action Buttons

1.  Search button- Allows the user to search SMARText Items after typing a single word into the 
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Find field.  If the Find field is left blank when searching, this will display a list of ALL SMARText 
Items. If the box for Include On line Library Items is checked, the search results will include 
SMARText Items created by SOAPware (green triangle items) and by other SOAPware users 
(yellow triangle items). If the box is not checked for Include On line Library Items, the results will 
include only SMARText Items from the users local database (local library). 

2.  Edit button- Using the Edit button will allow users to edit a SMARText Item. It is not 
recommended to edit anything other than the shortcut code for a SOAPware created item (green 
triangle item). If a user edits any other field of that item, this will prevent any updates for that item 
to be made. This includes any CPT Code, ICD code, or Description changes when applicable that 
SOAPware is required to make. For more information on Editing a SMARText Item, see: Creating 
and Editing SMARText Items in the SMARText Items Manager.

3.  Create New SMARText Item button- Allows the user to create a new SMARText Item. 
Click on each of the links below for additional information:
* Creating SMARText Items
* Creating Pick Lists
* Creating Medications

4.  Remove button- Allows the user to remove a SMARText Item. 

5.  Print button- Allows the user to print a list of the SMARText Items that are currently displayed.

6. Download button- SMARText Items with a down-facing triangle will need to be downloaded 
before they can be used in the local database. Clicking on this button will download the 
highlighted SMARText Item to the user's local database (local library).

7. Upload button- Allows the user to upload a SMARText Item that they have created to "share" 
with other SOAPware users. Uploading the item will place it on the Online Library to be 
downloaded and used by other users.

8.  Update button- This button should ONLY be Clicked during Non-Clinic hours. This action will 
update ALL SMARText Items with a green triangle and will add any new SOAPware created (green 
triangle) SMARText Items to the On line Library for use. This process may take any where from 45 
minutes up to 2 hours to complete.  It is recommended that this action be performed at least on a 
monthly basis to keep SMARText Items up to date. Note: If a user edits or changes a field other 
than the shortcut of a green triangle SMARText Item, it will not be updated. For information on 
Editing SMARText Items, Click here.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24694-Creating-SMARText-Items-in-the-SMARText-Items-Manager
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24694-Creating-SMARText-Items-in-the-SMARText-Items-Manager
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24694-Creating-SMARText-Items-in-the-SMARText-Items-Manager
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24696-Creating-SMARText-Pick-Lists
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/27476-Creating-SMARText-Medications
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24694-Creating-SMARText-Items-in-the-SMARText-Items-Manager
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SMARText Items Manager Interface- Columns

Column #1: Triangles

*  Upward facing triangle: Indicates the SMARText item is located on a user's local database.
*  Downward facing triangle: Indicates the SMARText item is located on the SOAPware Online 
Library.

*  Green triangle: Indicates that the SMARText item was created by SOAPware.
*  Yellow triangle: Indicates that the SMARText item has been edited or created by a SOAPware 
user.
*  Red triangle: Indicates that the SMARText item is not available for use.

A feature to remember: SOAPware now has the ability for users to limit the display of SMARText 
items in the SMARText Items Manager, to those with green arrows only. (Meaning, a user will only 
see SMARText items created by SOAPware, or those created/edited by the site itself.) This 
user-specific setting can be found in Tools > Options > SMARText.

Column #2: Shortcut

*  This is the Shortcut code that is assigned to the SMARText item.  The Shortcut code can be 
used to enter the item into the documentation (see "Shortcut Code Entry Method" below).

Column #3: Description

*  This column gives a description of the SMARText item.  In a description that includes text with 
quotes, the text within quotes will be inserted into the documentation.  In a description that 
includes text with parenthesis, the text within parenthesis will not be inserted into the 
documentation.

Column #4: Type

*  There are several different types of SMARText items.  This column will indicate the item type (ie: 
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Dx, Rx, Multi-Sel List, Chief Finding, etc.).

Column #5: Usage

*  This column indicates the number of times the SMARText item has been inserted by the User.

Column #6: Keywords

*  This column will list all of the keywords that are associated with the SMARtext item.  When the 
user searches for a SMARText item, it will search for all SMARText items containing the keyword 
the user entered.

Column #7: Last Modified

*  This column indicates the date that the SMARText item was last modified or updated.

Column #8: ID

*  The column contains an identifier for the location where the SMARText item was created or 
modified.

Searching within SMARText Items Manager

SMARText items can have a single shortcut and multiple keywords associated with them.  To 
search for a SMARText Item, complete the following steps:
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1.  Type in a keyword (single word or medical abbreviation).
2.  Click on the Find button as shown above.
3. The user can also filter a search using this box to narrow down the results.

Inserting Items with SMARText Items Manager

To insert a SMARText Item into an active field using SMARText Items Manager:

1.  With a chart open, place the cursor into the desired field (ie: Active Problems, Medications, etc.).
2.  Left-Click on the SMARText Item to highlight.
3.  Double-Click on the item to insert it into the field, or Press "Insert".
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SMARText Data Entry Methods

This lesson will demonstrate the various ways to search for and use SMARText in the patient's 
documentation.  

Various SMARText Data Entry Methods

The various data entry methods include:
*  SMARText Items Manager
*  Shift + F11
*  F11
*  Shortcut Code
*  Quick Access Location Pick List
*  Quick Access SMARText Pick List

Note: For purposes of demonstration we will be using a limited number of fields within SOAPware.  
The data entry methods discussed can be used in all fields within the Summary and SOAPnote.

Using SMARText to Document for Meaningful Use

Using SMARText structured items for documentation in the fields listed below will assist clinics 
with documenting to meet meaningful use requirements:

Demographics
Active Problems
Summary  Medications
Allergies
Tobacco
Assessment
SOAPnote Medications
Plan
Vital Signs 
Labs

SMARText is a type of data entry that that was created by associating hidden information to the 
words and phrases used in documentation.  As a result, the documentation is able to be 
identified electronically and read by the computer thus making the user's documentation more 
searchable.

For More information on Meaningful Use requirements, Click Here.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
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Inserting Items with SMARText Items Manager

To insert a SMARText Item into an active field using SMARText Items Manager:

1.  With a chart open, place the cursor into the desired field (ie: Active Problems, Medications, etc.).
2.  Left -Click on the SMARText Item to highlight.
3.  Double-Click on the item to insert it into the field or Click the "Insert" button.

Shift + F11 Entry Method

SMARText items may be searched within each field.  A "Shift + F11" search will display a list of 
SMARText items that are located on the SOAPware Online Library and the users local database.  
To conduct a "Shift + F11" search:
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1.  With a chart open, place the cursor into the desired field.
2.  Type in a single keyword or medical abbreviation.
3.  Press the Shift "+" (plus) the F11 key to conduct a search.

Notice the items in the pop-up dialog box include triangles that point both up and down and also 
includes many of the headers discussed above.

Inserting an Item From a Shift + F11 Search

To insert a SMARText Item into an active field using a Shift + F11 search:

1.  Left Click on the desired SMARText Item to highlight it.
2.  Double Click on the item to insert it into the field.

F11 Entry Method

An "F11" search will display a list of SMARText items that are located on the users local database.  
To conduct an "F11" search:
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1.  With a chart open, place the cursor into the desired field.
2.  Type in a single keyword or medical abbreviation.
3.  Press the F11 key to conduct a search.
4.  Insert the SMARText item into the desired field by double Clicking on the item.

Notice the items in the pop-up dialog box include triangles that point only up denoting the items 
are located on the users local database.

Shortcut Code Entry Method

If the shortcut code to a SMARText item is known, it can be inserted by following the steps below:

With a chart open, place the cursor into the desired field.
1.  Type in the shortcut code for the SMARText item to insert.
2.  Press the spacebar on the keyboard.
3.  The SMARText item will expand.

Quick Access Location Pick List Entry Method

Clicking in most fields causes a list of SMARText items that were previously used in that field (in 
any patients chart) to be presented in the SMARText Quick Access dialog box.  The Quick Access 
Location pick list is User specific and allows for inserting a previously used item without 
conducting a search.

To insert a item from the Quick Access Location Pick List, simply double Click on the item in the 
SMARText Quick Access dialog box.
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NOTE: If a user does not see the SMARText Quick Access window, please see: Docking 
SMARText Quick Access.

Quick Access SMARText Pick List Entry Method

Many SMARText items have lists associated with them which allow a desired item (ie: list of 
common diagnosis or surgeries) to be inserted.  SOAPware refers to these items as "Pick Lists".  
In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText Item (as shown above).

SOAPware has created numerous Starter Pick Lists, such as the one shown above.  To learn how 
to insert and use the Starter Pick Lists, please follow the links below:

* Active Problems

* Inactive Problems

* Surgeries

* Medications

* Allergies

* Family History

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24539-TIP-Docking-SMARText-Quick-Access
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24539-TIP-Docking-SMARText-Quick-Access
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24613-Active-Problems
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24615-Inactive-Problems
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24616-Surgeries
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24617-Medications
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24618-Allergies
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24619-Family-History
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* Tobacco

* Alcohol

* Interventions

* Social History

* ROS & Physical

Editing SMARText Items

For information on how to copy, move, and delete SMARText, see: Editing Text in SOAPware.

Click and Type

All SMARText items can have free-text comments attached to them. To edit/add a comment, Click 
on a SMARText item, and begin typing. The Item Comment box will display, showing the text with 
the note field.

It is not wise to simply Click after a SMARText item, and just start typing. Anything typed in this 
fashion is not associated with the chief complaint, but is freely floating somewhere in Subjective. 
This lowers the value of the information, and can causes some formatting problems when 
issuing the Remove Unused command.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24620-Tobacco
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24621-Alcohol
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24622-Interventions
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24623-Social-History
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24624-ROS-Physical
http://soapware.screenstepslive.com/spaces/Documentation_2011/manuals/new_user_manual_current/lessons/24609?resolve=true
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Editing Text in SOAPware

In this lesson we will describe how to edit SMARText items within a user's documentation.  

Even though SMARText appears similar to free-text, SMARText has hidden information associated 
with the words and phrases used in documentation.  As a result, the documentation is able to be 
identified electronically and read by the computer thus making a user's documentation more 
searchable.  Therefore, when editing SMARText items a user should follow the rules described in 
this lesson.

Highlighting & Selecting SMARText Items

At times a user may find it necessary to highlight a SMARText item so a user can drag & drop it 
into another field.  When highlighting and selecting a SMARText item it is important that the cursor 
be at the beginning or end of the SMARText item, rather than on or in the middle of the item.  

NOTE: Many users find it easier to use the double-click method to highlight a SMARText item.  
We will discuss this method below.

Double-Click Method for Selecting SMARText Items

To select the SMARText item, double-click on the item header (ie: the name of the medication, 
name of the diagnosis, etc.). 

This will highlight the all of the items associated with the SMARText header (ie: the strength and 
dose of a medication or the ICD9 code of a diagnosis, etc.).

*This is the recommended method to select a SMARText item.
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Cut/Copy/Paste SMARText Items

SOAPware will only cut/copy/paste items that are fully contained in the highlighted selection.  
Before attempting to cut/copy/paste a SMARText item, select the entire item using the double-click 
method as described above.

*  To cut a SMARText item, select Edit then Cut from the Menu bar or press Ctrl + X on the 
keyboard.
*  To copy a SMARText item, select Edit then Copy from the Menu bar or press Ctrl + C on  the 
keyboard.
*  After cutting or copying an item the user can then paste the item into a field.  To paste a 
SMARText item, select Edit then Paste from the Menu bar or press Ctrl + V on the keyboard.

Deleting SMARText Items

SOAPware will only delete items that are fully contained in the highlighted selection.  When a 
SMARText item is selected using the double-click method, simply press Backspace or Delete on 
the keyboard to delete the SMARText item.

If the SMARText item is not previously selected, to delete the item the user can also click on the 
item header once and press the delete key.  The first press of the delete key will select the entire 
SMARText item.  Press the delete key a 2nd time to delete the entire SMARText item.
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Move or Drag & Drop SMARText Items

SOAPware will only drag & drop items that are fully contained in the highlighted selection.  The 
user can only drag & drop items into a different field (ie: from Active Problems to Inactive 
Problems).  The user cannot drag & drop an item within the same field.  To drag & drop, follow the 
steps below:

1.  Highlight and select the item by using one of the methods that was previously described.
2.  While holding a left-click, begin dragging the item to another field.  The user will see a circle 
with a line through it indicating that he/she can not yet drop the item.
3.  Place the cursor directly over the field header in which the user wishes to drop the item (ie: 
Inactive Problems, as shown above).  The cursor will have a gray rectangle indicating that the 
user can drop the item into that field.
4.  With the cursor still directly over the field header let go of the left-click.  The item will be 
placed into that field.
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SMARText Items in Pick Lists

SMARText Items (except for Order Entry) can be arranged into pick lists, and can be selected by 
simple clicking. These function much like a paper superbill, where the user will either circle or 
check boxes. 

Customized pick lists are one of the most efficient data entry methods. Creating custom pick lists 
that contain the items that the user commonly and repeatedly utilize, allows data entry to be 
performed quickly and efficiently via a click for insertion into documentation.

Pick Lists

In the example above, the user will see that when the user clicks in the picklist, a list of choices 
comes into view within the SMARText Quick Access window. Frequently used items can be 
grouped into Pick Lists to make them easy and efficient to find and use.
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Searching for items in the SMARText Quick Access

The SMARText Quick Access display for Multi Select and Toggle items now has a "Filter" option 
available located at the bottom of the display.  When text is entered here ONLY items that have a 
keyword that starts with the entered filter will be displayed.
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Creating SMARText Items
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Code Expander/Macro

A macro can be very helpful when inserting strings of unstructured text that a user types on a 
regular basis. By creating an expander code, the user can quickly insert this text without having to 
type the entire string of text.

Open SMARText Items

Go to Docutainers > SMARText Items.



SOAPware, Inc.Clinical 2011 User Manual - 461

Add an Item

Click on the Create button.
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Choose Item Type

1. Choose Unstructured Text
2. Click Create
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Create the Item

1. Type in a Shortcut  (this will be what the user wants to type in for the text to expand)
2. Type in a Description (how the user will identify his/her code).
3. Type in Keywords - single words separated by comma's and a space (these are used to 
search for the item)
4. Click in the large white text box until the user sees green brackets.
5. Type the text that the user wants to display within the green brackets. 
6. Click Save.
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Inserting the Macro

Now, the user can type his/her shortcut into a SOAPnote or Summary and hit the space bar, the 
code will expand to display the user's text. This is often quite useful for creating a signature to 
enter at the bottom of documentation; denoting who created the documentation and for 
paragraphs of patient teaching.
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Creating a SMARText item for a Provider's Cursive Signature

This lesson will demonstrate how to create a SMARText item that contains a physician's cursive 
signature.   In the lesson on Provider Manager, it was demonstrated how to save the provider's 
signature into Provider Manager.   This lesson will show how to take that signature, and create a 
SMARText item that can be placed into a docutainer. 

Entering the Signature in Provider Manager

First scan the Providers signature using the scanners software, and save on the computer.

1. Click on the Select Image button.

2. Once the image has been located, double click to insert.

3. The image will not immediately be in view. Click on the button with the "-" sign repeated to 
re-size the image and bring it into view. Note that the size percentage changes as the image is 
re-sized.

4. To save, Click the Update Button in the lower right hand corner.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24521-Provider-Manager
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To remove the image, simply Click on the Clear button.

Placing Signatures in a Document Design

This signature can be placed in a document design for printing for faxing.

To insert a physician's signature on a document design, click Data Items > Misc. Data Items > 
Clinician > Signature

It is now possible to create a SMARText Signature Item to insert the signature into any docutainer 
using a shortcut.
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Creating a SMARText Signature Item

Open the SMARText Items Manager by choosing Docutainer > SMARText Items Manager, or Press 
F10 on the keyboard.

Click on the Green + to create a new SMARText Item.
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To create a Signature item:

1. Click Custom
2. Click on the downward facing arrow to display list
3. Click on the node next to Controls
4. Select Clinician Signature

Click Create.
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Enter the Shortcut, Description and Keywords.  Do not fill out Display Header.

Click Save.
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To insert the SMARText item into the SOAPnote, type in the shortcut in one of the SOAPnote fields,  
and press the space bar.

The SMARText Item will then be displayed in field.
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Creating and Editing SMARText Items in the SMARText Items Manager

SMARText Manager

Open the SMARText Manager by going to Docutainers - SMARText Items

Create New

Click the create new button. 
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Item Type

Choose the item type and Click create.
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SMARText Designer

Use the SMARText Designer to assign a shortcut, description, keywords, and a Display Header. 
Click Save.
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Edit a SMARText Item

To edit a SMARText item select the item in the SMARText Items Manager, then click the Edit button. 
This will bring up the SMARText Designer.

Duplicating a SMARText Item

A user can also duplicate SMARText items to edit them without modifying the original item. To do 
this, right-click an existing SMARText item in the manager and Click Duplicate. This item will have 
a green triangle and a yellow triangle SMARText Item. The yellow item is now user created and 
may be edited, allowing the originally SOAPware created item to remain the same and have the 
ability to be updated when needed.
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Creating SMARText Items from Quick Access

Most users will want to add and remove items from pick lists. This demo will show an easy 
means to add items to any pick list, anywhere.

Quick Add

In Quick Access, Click the Add button on the mini toolbar at the top to present the Quick Add dialog 
as shown below.
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Assign Keywords, Description, and Value

Type the Keyword, Description and Text to enter. Click Save.
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Using the Newly Added Item

The newly created item will appear at the bottom of the list.
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Structured SMARText Item

Notice that when the newly added item is selected in this fashion, it appears in the summary as 
black text rather than the blue, underlined text as the other items appear. When printed or stored 
permanently, by default, all the text is generally converted to just plain black. Quick-Add creates an 
item as an structured SMARText item. 
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Creating SMARText Pick Lists

SMARText Items

In this example, we will be creating a pick list of diagnoses. Diagnosis items that are Structured 
Dx items are the type we suggest be entered into the Assessment field of SOAPnotes and in the 
Active/Inactive Problems in the Summary.

1. Click Docutainers in the menu bar menu (or Press F10), and Click the SMARText Items menu 
item to display the SMARText Items dialog.
2. Click the New Item button as shown in the screen shot below.
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Create Item

Click the List radio button in the SMARText Type Selection dialog, and Click the Create button.
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SMARText Designer

This will open the newly created item's SMARText Designer  dialog.

Enter Shortcut

Type a Shortcut for this new Multi-Select List  item. When creating documentation, use this 
shortcut, followed by pressing the space bar in order to insert the item. This action will insert a 
header into the chart documentation, that when clicked, presents a pick list in the Quick Access 
dialog. For this demo, we want to create a pick list for diagnosis items, so let's use the shortcut 
mydx. (Use any shortcut that will be easy to remember.)
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Enter Information

1. Type a Description to help identify this item. Let's use diagnosis.

2. Type Keywords to aid in looking up this SMARText item when later doing searches (e.g. in the 
SMARText Items Manager).

3. For the Display Header, Type diagnosis. This is what will display, as the header, when this item 
is inserted into documentation. The check in the Display Header check box designates that the 
header will be displayed when this item is used when creating documentation.

4. Click the only when item is empty check box. This will display the header only until an item is 
chosen from the list in Quick Access.

Add List Items

We are now ready to add SMARText items of the Structured Dx type to the SMARText pick list of the 
Multi-Sel List type as demonstrated below. In order to explain the terminology, the Structured Dx 
SMARText items that we add, below, will be sub-items in/of the Multi-Sel List SMARText item we 
just created.
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Add Items to a Pick List Using SMARText Items in the Local Library

Items can be added to pick lists by dragging and dropping from the SMARText Items Manager into 
the pick list's SMARText Designer dialog. One fashion to accomplish this is to place the SMARText 
Items Manager  display next to the our new pick list's SMARText Designer dialog so that both are 
visible (as shown above).
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Search for List Items

In the SMARText Items dialog, shown on the left side of the screen shot, search for the items to 
add to the pick list by typing in a keyword or word that would be associated with that item. For 
example, if we wanted to find a Structured Dx SMARText item for Hand Tendinitis, we could search 
on either hand or tendinitis. Now, either Press the Enter key or Click the Search  button to locate 
items that contain the keyword entered.
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Move List Items

Scroll through the list to find the item to add to the pick list. Click the desired list item to add while 
holding-down the left mouse button. Continue to hold-down the left mouse button and drag the 
item until the cursor/pointer is within the Item Settings area as outlined in red in the above screen 
shot.
As the user drags the item toward the SMARText Designer dialog, the cursor/pointer will change 
to a black circle with a slash. When the cursor is in the correct location (i.e. Items Settings), it will 
have a box with a small plus. Drop the item into Item Settings by releasing the mouse button. 

Repeat this for each item the user wants to add to the pick list.
Click the Save button.
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Item Settings Box

The items will be listed in the Item Settings box after dragging and dropping the items there.

Remove Items from a Pick List

To remove any items, select the item the user wishes to remove, and Click the Remove Item 
button located below Item Settings. 

Add a Pick List Header to Documentation

This new pick list item is now ready for actual use. Type mydx  into an encounter note, and Press 
the space bar. This inserts the header (i.e. diag.) into the document. Click  diag.  in the document 
to display the items added to the newly created pick list in the SMARText Quick Access dialog 
(usually docked on the right side).  For example, in the SOAP encounter note screen shot above, 
"mydx" was typed (the shortcut) in the Assessment field.
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Press the Spacebar

Next, the space bar is pressed. This causes the header for the newly created pick list to be 
inserted. In other words, pressing the space bar after typing the shortcut "mydx" causes this pick 
list item's header, Diagnosis., to be inserted into the documentation.

Display the Pick List

Click on the diagnosis header to display the pick list in the SMARText Quick Access.

Choose Pick List Items

After the Quick Access dialog displays a list of items, select an item by clicking in the check boxes 
next to them. This action places a check in the box, and the checked item will be inserted into the 
Assessment  field. The header (i.e diag.) disappears once a pick list item is selected because we 
earlier selected "Display only when empty" when creating the pick list in SMARText Designer.
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Editing Pick Lists

Any SOAPware user with appropriate security access can edit any SMARText item created by 
SOAPware or by a SOAPware user.  When an item is edited by a SOAPware user the item will 
then display with a yellow arrow rather than a green arrow.  This lesson will demonstrate how to 
Edit a pick list available the local database.  

Searching for a Pick list

To search for a pick list type the shortcut or keyword in the find box and click on the Find button.
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Edit the Item

1) Highlight the item to be edited.
2) Click on the Edit button
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Arrange the boxes

Place the SMARText Items Manager box and the SMARText Designer box side by side.
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Adding items to a pick list

To add items to the pick list:
1) Search for the item in the SMARText Items Manager.
2) Click on the Item
3) Drag and Drop the item into the Items Settings box of the SMARText Designer Box.   Repeat for 
additional items.
5) Click Save.

*NOTE* For this example the all- pick list was used.  If editing this pick list the user must add 
items with the item type of either "Rx" or "Allergy" for this to calculate properly for Meaningful 
Use.
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Creating SMARText Medications

This lesson will explain how SMARText medications must be created so they are able to be 
ePrescribed.  

SMARText Medications

Medications items to be ePrescribed cannot be created by end users. These items contain 
coding in the background necessary for ePrescribing, drug interactions, and database searching. 
Medications for ePrescribing are created and maintained by SOAPware and Multum, the national 
drug database.  Medication items can, however be duplicated and customized in the users local 
database.  

Finding the item

Items can be searched on the online library using the SMARText Items Manager or a Shift F11 
search.  
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Duplicating the Item in the SMARText items Manager

Right-click over a green item and Select Duplicate.

This will create a yellow item in the local database that is exactly the same as the green item.  The 
user may then edit the SMARText item.  
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Editing the item

Highlight the newly created medication and Click the Edit button.
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Customized shortcuts and keywords can now be added.  The description and header should not 
be changed.  Click the Save button.
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Duplicating the item within the Chart

Medication items can also be edited and created in the patient's chart using a Shift F11 search.
1. Enter a keyword and press Shift F11 on the keyboard.
2. Highlight desired item that has a green arrow.  Items with green arrows are created by 
SOAPware and contain necessary background coding for ePrescribing.

Perform desired edits to item.  Edits made will display when the item is inserted into the patients 
chart.  It is advised that the user enter the most common way of prescribing the medication at this 
time.
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Creating the SMARText Item

To create the item:
1. Right-click over the header (or name) of the medication.
2. Select Manage SMARText Items.
3. Select Create SMARText Item.
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The item is now created exactly the way it is displayed within the chart.
1. Shortcut, Description, and keywords will need to be added.
2. Click the Save button.

Adding Drug Courses and Custom Sigs

Now that the custom item is created, drug courses and custom sigs may be entered.
 Select link for more information on Drug Courses and Creating Custom Sigs.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24707-Drug-Course-Creation
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24672-Custom-Sigs
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Pick Lists
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Pick Lists - Overview

Pick lists provide an extremely powerful and flexible way to quickly enter data. They are predefined 
lists of data items. The items can be inserted into documentation from the pick list. What may not 
be obvious, in the beginning, is the different types of pick lists. Some are presented in the 
SMARText Quick Access dialog, and others pop-up within documents while in the process of 
creating documentation. Once the different types of lists and their different functions are 
understood, their use becomes more intuitive. In the beginning, without a knowledge of the 
different lists and how they function, they may seem a bit inconsistent and illogical.

Two Classes of Pick Lists

1. Pop-Up Pick Lists
2. Quick Access Pick Lists

Five Types of Pick Lists

F11 Pop-Up: Enter a keyword (or a few letters); CPT code; or ICD code, and press F11 to get a 
pop-up list of local items.

Shift + F11 Pop-Up: Enter a keyword (or a few letters); CPT code; or ICD code, and press Shift + 
F11 to get a pop-up list of local and online items.

Spacebar Pop-Up: Enter a shortcut code and press space bar; if more than one ST item has a 
Shortcut matching the group of letters, then a list of those items is presented. If only one ST item 
has an exact Shortcut  match, it is automatically inserted.

Location - Quick Access: Click in a field, and a list of items, ranked on past usage, presents in 
the Quick Access dialog.

SMARText - Quick Access: Click on a ST item header and various types of pick lists are 
presented in the Quick Access dialog.
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F11 Pop-Up

Enter a keyword (or a few letters); CPT code; or ICD code, and press F11 to get a pop-up list of 
local items.
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Shift + F11 Pop-Up

Enter a keyword (or a few letters); CPT code; or ICD code, and press Shift + F11 to get a pop-up 
list of local and online items.

Spacebar Pop-Up

Enter a shortcut and press space bar; if more than one SMARText item has a shortcut matching 
the group of letters, then a list of those items is presented. If only one ST item has an exact 
Shortcut  match, it is automatically inserted.
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Quick Access Pick Lists

Many SMARText items that offer pick lists will have a header displayed in blue, underlined text to 
signify that clicking on them will display pick list items for selection. The items are displayed in the 
SMARText Quick Access dialog, which by default, is docked to the right side of SOAPware. 

Pick Lists in Quick Access Based on Location

Whenever entering a field, the SOAPware Quick Access pick list will present the most likely data 
items the user is going to need without the user having to do anything. The items in the list are 
SMARText items that have been previously used in that field.
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Pick Lists in Quick Access from Clicking a SMARText Header

Many SMARText Item offer pick lists (e.g. Chief Complaint, and HPI Item types.) These generally 
have the same function/action as Multi-Sel List types (to be discussed later). Another area using 
the same functionality as Multi-Sel Lists are the Structured Dx and Structured Rx Item types.
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Docuplates
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Intro to Docuplates

What are Docuplates?

Docuplates are Documentation-Templates.  They allow common sets of document items to be 
saved as a group so that they can be reused later.  Similar in nature to templates, Docuplates can 
contain a pre-formatted SOAPnote for aiding in documenting an encounter.  This capability is 
useful for documenting common conditions or frequently repeated encounters, eliminating the 
need to recreate the same collection of document items each time.

User Tip:  Docuplates can be created from almost any document in SOAPware, including 
SOAPnotes; Flow Sheets; Labs; Drawings; Summary, etc.
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Accessing Docuplates

Finding Docuplates

1. Go to the Docutainers menu
2. Click on Docuplates (or press F6 on the keyboard) 

The Docuplates Interface

The interface has the ability to search for existing docuplates, including those online (by checking 
the Include Online Library Items box). Once docuplates have been downloaded on your a user's 
library, they may be previewed in the window to the right.
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Docuplate Controls

The docuplate library now contains thousands of docuplates, containing tens of thousands of 
keywords to assist with searching-finding. When reviewing docuplates, consider the following.

Green and Yellow Triangles

Docuplates with green triangles have been created by SOAPware, Inc. as appropriate for others to 
download. Docuplates with yellow triangles have been created or edited by a SOAPware user.



SOAPware, Inc.Clinical 2011 User Manual - 509

Shortcut Column

As users upload docuplates, SOAPware, Inc. avoids changing the shortcut’s users have defined, 
but take liberty to modify descriptions, and to add keywords.  For example, the words template and 
docuplate are usually removed from the descriptions and keywords because every item in the list 
is a template/docuplate.
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Include Online Library

By selecting the "Include Online Library" box at the bottom of the window, users will get results not 
only from their local database, but also from SOAPware and other SOAPware users.



SOAPware, Inc.Clinical 2011 User Manual - 511

Sorting

In the screen shot above, the Location column header has been clicked. In this case, it sorted the 
list of docuplates into Labs and SOAPnotes. Presently, over 95% of docuplates are one of the 
following types, with over 90% being of the type SOAPnotes.

1. Drawings
2. Flow Sheets
3. Labs
4. SOAPnotes
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Docuplate Actions

At the top of the List view, above the list, are the control buttons for Docuplates. They are Edit, Add, 
and Remove the currently selected Docuplate.

Edit

Selecting a docuplate on the user's local library opens the Docuplate for editing. The window to 
the right provides a preview of any docuplate selected once the docuplate has been downloaded. 
In this window, the user can edit the docuplate and the changes will be auto-saved.
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Add Button

The button with the green plus allows users to create a docuplate from what has been created in 
a patient's chart.
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Remove Button

To remove a docuplate from a user's local library, the user can use the Remove Docuplate button.
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Insert Button

When selecting a docuplate and then Clicking Insert, the selected docuplate will be inserted in 
the active chart section of an open patient's chart.
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Docuplate Information

Shortcut

The Shortcut is a short code that can be typed to immediately add a Docuplate to a Document. 

Description

The Description provides a brief explanation of the intended use of the Docuplate. 

Keywords List

The Keywords list is a list of comma and space-separated keywords associated with that 
Docuplate. They can be used to provide additional searchable information about a Docuplate. 
Short phrases can also be used, provided they do not include commas or other punctuation. 
Spaces are allowed. 
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Face to Face Encounter

This check box indicates whether the selected docuplate is used for a Face to Face encounter or 
a Non Face to Face encounter.  When the selected docuplate is inserted by the user, the active 
SOAPnote will default to a Face to Face encounter if the box is checked.  If the box is not checked, 
the active SOAPnote will default to a Non Face to Face encounter.  

If an encounter is a Face to Face office visit it must be specified in the SOAPnote Types. 
Meaningful Use dashboard will only calculate statistics for meainingful use office visits if the 
SOAPnote Type is set to Face to Face.  See: Creating a SOAPnote for more information.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24640-Creating-a-SOAPnote
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Creating a Docuplate 

Docuplates may be created either from scratch, or by using an existing docuplate and then edited 
or modified. 
This lesson will explain how to create a docuplate using an existing docuplate, how to delete a 
docuplate, and  how to build a docuplate from scratch.

Create a Docuplate from an Existing Docuplate

Begin with an empty document in a test patient chart.  To clear out the contents of a SOAPnote, 
Select Edit  > Clear All SOAP Fields.
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Inserting a Docuplate

To insert an existing docuplate:
1. Open the Docuplates dialog.  Click on the Docuplates docked tab at the bottom of the screen, 
Select Docutainers > Docuplates from the Menu Bar, or Press F6 on the keyboard.
2. Insert a keyword to find a desired docuplate.
3. Click Search.
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Click to highlight the desired docuplate, and Click the "Insert" button .
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Editing the Docuplate

The selected docuplate will now be displayed in the desired chart section.

Edit the docuplate by entering or removing information as needed.

Saving the New Docuplate

To save this as a new docuplate , be sure the cursor is active in the preferred chart section, and 
Open the Docuplates dialog. ( Use F6 or Click the Docuplates docked tab).
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1. Click on the Green + to create the new docuplate.  
2. Enter a Shortcut, Description and Keywords in the Docuplate Information dialog.
3. Select OK.

Setting a Docuplate Type

The Face to Face Encounter check box indicates whether the selected docuplate is used for a 
Face to Face encounter or a Non Face to Face encounter.  When the selected docuplate is 
inserted by the user, the active SOAPnote will default to a Face to Face encounter if the box is 
checked.  If the box is not checked, the active SOAPnote will default to a Non Face to Face 
encounter.  

If an encounter is a Face to Face office visit it must be specified in the SOAPnote Type. The 
Meaningful Use dashboard will only calculate statistics for meainingful use office visits if the 
SOAPnote Type is set to Face to Face.  

The new docuplate will display, as well as the original docuplate, within the Docuplates dialog.
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Delete a Docuplate

To delete a docuplate:
1. Highlight the desired docuplate.
2. Click the delete button.
3. Confirm the action of removing the selected docuplate by Clicking the "Yes" button.

Create a Docuplate from Scratch

To create a docuplate without using an existing docuplate, begin with an empty document in a test 
patient chart.  Select Edit > Clear All SOAP Fields, from the Menu Bar.
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Add the desired document items to be displayed in the docuplate.  Docuplates may contain Free 
Text, SMARText, and Pick Lists.

To save the docuplate:
1. Open the Docuplates dialog. ( Use F6 or Click the Docuplates docked tab).
2. Click on the green + to create a new docuplate.
3. Enter a Shortcut, Description and Keywords in the Docuplate Information dialog. 
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4. Click OK .
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Inserting a Docuplate

Open Document

To insert a Docuplate, open the Document  to insert the Docuplate. In a SOAPnote, clear out the 
default docuplate to insert an all-new docuplate. To do this, go to Edit > Clear All SOAP Fields.

If a blank document is not available, a prompt will display with several options on how to insert the 
docuplate.
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Search and Insert

1. Open the Docuplates panel using the Docked Tab, or press F6.
2. Then, select the Docuplate(s) to insert from the list.
3. Click the Insert button. 
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If the Document is Not Empty

If the document is not empty when inserting the docuplate, a prompt will display with several 
options on how to insert the docuplate.. 

Ignore to not insert any docuplate information into any SOAPnote fields that already have content.

Append to add the docuplate information after any existing content in SOAPnote fields.

New to create a new, empty/blank SOAPnote next to the existing one. This could be useful if 
seeing the patient for a sore throat and a workman's comp. appointment at the same visit.

Cancel to exit the dialog and not perform any information insertion into the SOAPnote.
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Editing a Docuplate

Search

Click Docutainers in the menu bar, and Click Docuplates (or Press the F6 key).

When the Docuplates viewer appears, Type a shortcut or keyword in the Search field/box that is 
associated with the desired docuplate. Only single words can be entered into the Search 
field/box. Then, Click the search button.
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Search Results

Docuplates having matching keywords will be list items in the area below the Search field/box on 
the left side of the Docuplates viewer.
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Edit Using the Preview Window

Click the docuplate list item for the desired docuplate, and the docuplate is displayed on the right 
side of the Docuplates viewer. Edit the docuplate's data elements as needed.

Autosave

The information within the docuplate is always, automatically saved without having to issue a 
save command. There is no save button. Simply Clicking anywhere outside of the Docuplates 
viewer or viewing another docuplate causes any edits to be saved automatically. 
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F5 Quick Entry of a Docuplate

Quick Entry

For those docuplates used on a regular basis, any SOAPware users find it convenient to use a 
keyboard shortcut to enter  those most commonly-used - Press the F5 key, and type the Shortcut 
for the docuplate.

Then, Click the Insert button, or Press the Enter key to insert the docuplate. If a user knows the 
shortcut to a docuplate, this is the fastest method to enter the docuplate in a document.
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Search for Docuplates

The Docuplate Library now contains thousands of docuplates, containing tens of thousands of 
keywords to assist with searching-finding. SOAPnote docuplates reviewed by SOAPware, Inc. 
have often had some qualifiers added to their descriptions. SOAPware docuplates vary in 
sophistication from those containing only  unstructured, free-text to those that contain mostly 
structured items. To reflect this, a convention is being followed to assist with ranking, sorting, and 
retrieving.

Continuum of Unstructured (US) to New Generation (NG)

(US) – Unstructured, free-text.
(US/NG) – Mostly unstructured, but some New Generation structured items are included.
(NG/US) – Mostly New Generation, structured content, but much unstructured, free-text is present.
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(NG) – Mostly New Generation, but often highly customized to a specific user or user type.
(NG+) - Mostly New Generation, but some free-text is present.
(NG++) - Less free-text.
(NG+++) - Little remaining, free-text.
(NG++++) - Majority of content is New Generation.

Note: Most official SOAP encounter docuplates are those with green triangles retrieved by 
searching on NG++++.  Also, notice that searching on NG+++ will retrieve docuplates having 
keywords containing NG++++  as well as NG+++.

Retrieve Docuplates Based on Organ System

Use one of these codes to review docuplates by one of 17 systems. 
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Searching by System

For example, a Pulmonologist or Allergist would like to only retrieve respiratory docuplates, 
search with R00 (R + zero + zero).
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Sharing and Downloading Docuplates

Checking the box to Include Online Library Items at the top of the Docuplates panel will expand a 
user's Docuplates list to include additional items available in the SOAPware Online 
Customizations Library. 

Time saver tip: Before creating a docuplate from scratch, it can be beneficial to review existing 
Library Items to see if another user has shared a docuplate that meets another user's needs, or 
can serve as a template from which to base a customized docuplate. To help expand the Online 
Library content, please consider sharing docuplate designs with the rest of the SOAPware 
community.  

Upload

To share a docuplate, select the docuplate and Click the Upload button. It will be uploaded to the 
Online Library. Before sharing a docuplate, please make sure that no patient data is present in 
the docuplate. 
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Download

To download a docuplate, Click the Download button in the library column of the desired 
docuplate. Include Online Library Items must be checked in order to view and download online 
docuplates. 
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Docuplate Toolkit - Getting Started with Documentation

The following segments introduce some more realistic items that may be used when creating 
documentation. Take time to play/practice, as this can help provide context, making further 
learning faster and easier.

Starter Shortcuts

SOAPnote
Subjective: Sub-      
Objective: Obj-          
Plan: Pla-        
Follow Up: Fol-       
 
Summary
Active Problems: Act+
Inactive Problems: Ina-     
Surgeries: Sur-       
Allergies: All-        
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Family History: Fam-       
Tobacco: Tobmu      
Alcohol: Alc-      
Social History: Soc-     

Using Starters

To use these shortcuts, simply type the shortcut into the corresponding field, then press the 
spacebar. This will expand the shortcut. 

Note: This guide is about getting started; the focus is on simple demonstration, not full support of 
comprehensive charting. These abbreviated terms are provided only to assist in getting started. 
They are not comprehensive, and are not intended to contain all the items a user will use. 

Additional Starter Shortcuts

Subjective:   Sub-, Sub--, Sub=, Subt, ROSX, ChiX, nexc, nexd and nexs
Objective:     Obj-, Objs, Objn, ObjX, ObjX1c, ObjX1n and ObjHA
Plan:              Pla-
Follow Up:    Fol-
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Starter Docuplates

Click Docutainers in the menu bar, then Click Docuplates (or Press F6). In the Docuplates Viewer, 
Type 2008+ in the Search  field/box, and Click the Search button. This search will display 
Docuplates that contain SMARText Items. These are also known as New Generation Docuplates.

Additional Starters - Comparing New Generation Docuplates

PhaC       - Pharyngitis or Sore Throat (Compressed)
GasC       - Gastroenteritis (Compressed)
InfC          - Influenza (Compressed)
URIC        - URI - Upper Respiratory Infection (Compressed)
DysC        - Dysuria (Compressed) Female Cystitis
IngToe      - Ingrown Toenail (Compressed)

Click on the docuplate description to select-highlight, then Click the Download button. Even 
though many of these docuplates may be associated with disorders rarely/never treated in the 
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practice, they may be useful in helping provide insight into complementary/alternative work flows. 

PhaNG     - Pharyngitis or Sore Throat (NG)
GasNG     - Gastroenteritis (NG)
InfNG        - Influenza (NG)
URIC         - URI - Upper Respiratory Infection (NG)
DysC         - Dysuria (NG) Female Cystitis
IngToe       - Ingrown Toenail (NG)

It may be helpful to reduce the complexity of a downloaded docuplate item. After inserting the NG 
docuplate/template, Press Control + F9 to perform a Remove Unused Items command. This will 
immediately simplify the docuplate/template encounter format, revealing the basic 
organization/framework suggested for the documentation process. New Generation Docuplates 
that display many "+" in the generation, contain more SMARText Items. 

General Purpose Starters

Also download the docuplate/template that has "Sta" as a Shortcut  and Start-Routine or Default 
as the Description. This can serve as a plain or generic starter for any type of encounter.
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Setting the Default Docuplate

Docuplates allow common sets of document items for various chart sections to be saved and 
reused later. This capability is particularly useful for documenting common conditions seen 
repeatedly. They are also great tools for implementing Best Practice Guidelines and more 
consistency in documentation.

NOTE: The default SOAPnote docuplate when SOAPware is installed is for Getting Started or 
Introduction purposes only. It needs replacement once users have completed the initial 
Introduction to SOAPware.

Open the Chart Section Editor

Click Tools > Chart Section Editor
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Select the Chart Section

In order to select  a chart section for editing

1. Click the chart section list item of choice. 

2. Then, Click Edit Section Defaults.
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Set Defaults

1. Click on the Defaults list item on the left to establish the default docuplates for the entire 
network (all users).

2. Click the Browse button to the right as shown in the screen shot above, to open Select Default 
Docuplates dialog.

NOTE: Clicking a User list item from the list,  is the route to establish the default docuplates for 
that user only.
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Select Docuplate

1. Click the docuplate name list item to select as a default, and then Click OK.
2. In the subsequent dialog, Click Close.
3. Exit and restart SOAPware to activate the changes.
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Docutainers
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Intro to Docutainers

Docutainers are document managers used to control the display and editing of groups of similar 
Documents, e.g. Encounters or Reports. Docutainers correspond to sections of a paper chart that 
contain different kinds of patient information, similar to having separate folders inside a chart for 
encounter notes, x-rays, lab results, and other information. 

The Docutainer List section exists in each Chart Section. It is located below the main docutainer 
viewer and is separated from the docutainer by a horizontal Splitter Bar.
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Functionality

Although the exact functionality of a docutainer varies depending on the specific type and purpose, 
the one thing all docutainers have have in common is that they act as containers and managers 
for documents.

Most Docutainers consist of three parts: 
1. A document info sliding panel at the top
2. A document list sliding panel at the bottom
3. A document viewer area in the middle. 
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Depending on the type of document, one or more of the parts listed above may not be available, or 
their appearance may differ slightly. 

Document Info Panel

The document demographic panel displays information about the specific document that is 
currently open. It appears as a bar at the top of the Docutainer. 

Pointing the cursor at the bar will cause it to expand, and Clicking the pin will lock it in the open 
position. The information displayed depends upon the specific document type. (For details, refer 
to the documentation for the specific type of document.)

Document Viewer

The document viewer area displays the document content, in the appropriate format for that 
particular document type. (Refer to the Document instructions for full details.)
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Document List

The document list panel displays a list of documents along with some basic document details. 
This list is used to select and display document details, the document list panel appears as a bar 
at the bottom of the Docutainers, with the name of the document type.  

Pointing the cursor at the splitting bar will cause it to expand.  The column headings in the list 
depend on the type of document being displayed, but they typically include information such as 
document names, dates, and authors. Clicking on a document in the list will display that 
document in the viewer. (For details, refer to the documentation for specific documents.)

Document Control

Above the docutainer list is a set of action buttons in a mini-toolbar.

Create Document

The button highlighted above is used to add a new docutainer of the current type (chart section). 
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Remove Documents

Used to remove one or more selected docutainers from the list or current docutainer. The user 
can select multiple docutainers by holding down the control or shift key while Clicking on 
docutainers in the list. 

Note: Only unsigned docutainers may be removed. 

Sign Documents

Used to sign one or more selected docutainers from the list. The user can select multiple 
docutainers by holding down the control or shift key while Clicking on docutainers in the list.

Print Documents

Prints the currently selected docutainer item.

Reassign Documents

Used to assign one or more selected docutainers from the list to another provider. The user may 
select multiple docutainers by holding down the control or shift key while Clicking on docutainers 
in the list. 
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Splitter Bars

Splitter Bars are blue bars with arrows and dots in the center of them.  When clicked on, they will 
collapse or expand to display more information, buttons, document lists, etc. They are also 
designed where the user can click on them to resize them.

Lower Splitter Bar

In the image above, we are looking at the lower splitter bar at the bottom of the Demographics 
chart section.  Notice that the arrows in the center of the splitter bar are pointed upwards. This is a 
visual indicator that when we left click on the splitter bar, the bar will move upwards, and will 
display hidden features. See image below.

Change Docutainer View

We are now able to change the Demographics view from "General" to "Insurance" or "Custom", 
and can even print out Demographics.  Notice that the arrows on the lower splitter bar are now 
pointed down.  This is a visual indicator that when we left click on the splitter bar, the bar will 
collapse back down. 

Upper Splitter Bar

The above image displays an upper splitter bar in the SOAPnotes chart section.  Currently, we are 
able to view the date and time this encounter note was created.  If we left click once on the splitter 
bar, the splitter bar will move upwards and hide this information.  If we left click on the splitter bar 
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and drag our mouse down, we will resize the area and be able to view more document/doctainer 
information on the encounter note.  View image below.

View/Hide Document Information

This image displays more document/docutainer information after the splitter bar was drug 
downwards and resized.  Notice that when a splitter bar is being resized, the bar will change from 
the color blue, to the color orange. 

Vertical Splitter Bar

There are also vertical splitter bars.  These bars mainly respond to resizing. 
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Finding Docutainer Documents via Chart Navigator

There will be times when documents need to be viewed that are contained within chart sections 
other than the ones currently visible in the Chart Layout. Chart Navigator provides a complete 
table of contents for the entire chart and all chart sections.

Chart Navigator

The Chart Navigator is divided into two main areas. The left side lists the Chart Sections, and the 
right displays Docutainer-Document Lists. Click a Chart Section (on the left) in order to display (on 
the right) a list of docutainers/documents for that section.

To learn about Chart Navigator, see: Chart Navigator.

Chart Navigator Views

To learn more about Chart Navigator Views, see: Chart Navigator Views

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24575-Chart-Navigator
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24587-Chart-Navigator-Views
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Summary Documentation
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Intro to Summary

*REQUIRED FOR SEVERAL MEANINGFUL USE CORE REQUIREMENTS: Click here to view the 
Meaningful Use Roadmap.

This lesson will cover how to access the Summary chart section and a description of each of the 
fields contained within the Summary.

The Summary chart section is used for documenting the patients medical history.

Accessing the Summary Chart Section

1.  Within the Chart Workspace, open a patients chart.  
2.  Click on the Summary chart tab to display the Summary chart section (as shown above).

Summary Fields

By default the Summary chart section contains the following fields:

* Active Problems: Current or active medical problems.
* Inactive Problems: Previous or inactive medical problems.
* Surgeries: List of surgeries and/or procedures.
* Medications: Current or active medications.
* Allergies: List of drug and non-drug allergies.
* Family History: Family medical history.
* Tobacco: Past and present tobacco use history.
* Alcohol: Past and present alcohol use history.
* Intervention: Miscellaneous field that may include things such as last significant medial testing 
and/or lab work.
* Social History: List of social issues such as living situation, support systems, etc.

* Note: When a patient has a negative history for Active Problems, Medications, or Allergies, 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
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documentation must be entered by using the shortcut to enter the SMARText Item appropriate for 
each field. Meaningful Use requires that the involved fields have structured data recorded.  Please 
see: Using No Known SMARText Items Types in the Summary for more information.

The following fields are from previous versions of SOAPware and are rarely used in more current 
versions of SOAPware:
* ROS:  Stores a review of systems related to the various organ systems.
* Physical: Stores a physical examination for easy retrieval.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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The Default Summary Docuplate

When SOAPware is installed, the default Summary docuplate will be set to "Summary-DPL" which 
is seen above.  This is a good starter docuplate to use that also allows for an introduction to 
using SMARText Items and Pick Lists in a user's Summary documentation.  A user can modify or 
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set the default to another docuplate if desired.  

Summary Documentation

There are many different methods and styles for creating documentation within SOAPware.  In this 
introduction to Summary documentation, we will demonstrate the two most common methods of 
documenting in the Summary chart section.  

1.  Free Text or Unstructured Data
2.  SMARText or Structured Data

Free Text or Unstructured Data 

It is not mandatory that the user uses structured documentation for his/her patients.  A user can 
always document in the Summary chart section as though it was a word processor by just typing 
the documentation manually.  To do this, simply Click within one of the Summary fields and type 
between the bold green brackets as shown above.  A user can highlight, delete, backspace, and 
insert text easily using this method of data entry.  

Free text data entry is not searchable nor is it reportable for meaningful use.  It would be to a 
user's advantage to start structuring more of the documentation because it will make the user 
more efficient and give the user data that is both searchable and reportable.
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Using No Known SMARText Item Types in the Summary

SOAPware now includes new No Known SMARText Item Types that may be used in the Summary 
to document a negative history for the Active Problems field, Surgeries field, Medications field, and 
Allergies field. 

*THIS LESSON CONTAINS MEANINGFUL USE REQUIREMENTS

Updating or Re downloading the No Known SMARText Items

Previously used (SOAPware 2010 and earlier) Structured Text items for "No Problems", "No 
Medications" and "No Known Allergies" will not calculate properly for Meaningful Use.  A user 
must update or re-download these SMARText Items  to capture the newly created "No Known 
Items" that are required for Meaningful Use when documenting. 

To re-download the new "No Known Items", enter the shortcut code (shown below) and Press 
Shift F11 to search the SOAPware online library.  Double-click on the SMARText Item with the type 
of "No Known Items" to download it to your library.  If SOAPware prompts to overwrite the current 
item on the system, select "Yes" to replace the old "Structured Text" item.

Shortcut code
nopro = No Problems
nomeds = Current Meds: None
nkda = Drug Allergies: No Known
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Entering Shortcut for No Known SMARText Items

The Active Problems, Surgeries, Medications, and Allergies field of the Summary may not be left 
blank. Even if a patient has a negative history for these specific fields, it must be documented that 
No Known history has been determined.

Type the shortcut into the appropriate Summary field to extend the No Known SMARText Item Type 
for the field. If the item has never been used and not in the local database for the user, a Shift + 
F11 search will need to performed for the first time it is used. After the item has been downloaded 
to the database, the user will only need to Press the spacebar on the keyboard to extend the 
SMARText Item Type.

The shortcut for the following Summary fields for No Known SMARText Item Types:
Active Problems- "NoPro"
Surgeries- "SurNo"
Medications- "NoMeds"
Allergies- "NKDA"

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENTS:
- Maintain Problem List
- Active Medication List
- Medication Allergy List

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19451-3-Maintain-Problem-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19452-4-Active-Medication-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19453-5-Medication-Allergy-List
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Expanded No Known SMARText Items in the Summary

Using No Known SMARText Item Types will record documentation as structured data.
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TIP: Docking SMARText Quick Access

It is recommended that the user keeps SMARText Quick Access docked and pinned open on the 
right side of the the SOAPware screen to view Pick Lists. See this link for instructions - Docking 
SMARText Quick Access.
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Active Problems

This lesson will demonstrate how to insert the Active Problems Starter Pick List if the user's 
Summary docuplate does not already contain the Starter Pick List. This lesson will also describe 
how to use the Active Problems Starter Pick List. 

*REQUIRED FOR MEANINGFUL: 
- Maintain Problem List
- Patient Lists

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard.

Summary Active Problems Field

The Active Problems field in the Summary is for recording all medical problems the patient is 
currently being treated for.

Recording "No Problems"

When a patient has a negative history for Active Problems, documentation must be entered as 
structured data by using the SMARText Item for "No Problems".

Type "NoPro" into the Active Problems field and Press the space bar. This will expand into the 
structured data required for this field if there are no active problems history for the patient.  

*Note: Users will need to re-download the "NoPro" SMARText Item for use within SOAPware.  For 
instructions on re-downloading this item, please see: Using No Known SMARText Item Types in 
the Summary.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19451-3-Maintain-Problem-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19466-3-Patient-Lists-
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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Entering a Problem Using Shortcut Codes

Click somewhere just below the Active Problems field header in the Summary. Type the 
diagnosis shortcut code and then press the space bard (example: type "AlcDep" (a shortcut code 
for a Structured Dx SMARText item that indicates alcohol dependence). 

Regarding Shortcut Codes:

1. A SMARText item can only have one Shortcut.
2. Not all SMARText items have Shortcuts.
3. Users can add and change Shortcuts to meet their preferences.
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Entering a Diagnosis Using Keywords

To search for a SMARText diagnosis item by using a keyword, Type the keyword into the Active 
Problems field (ex: "depression") and then press Shift + F11 on the keyboard to view the search 
results.  The Shift + F11 search will allow the user to view  list of diagnosis items that are located 
on the local library AND on the SOAPware Online Library.  An F11 search may also be used to 
view only a list of SMARText items that are on the local library.

Double-click on the desired SMARText Item to enter it into the patient's Active Problems field.

Regarding Keywords:

1. A SMARText item can have an unlimited number of Keywords.
2. No SMARText item has every possible Keyword that users prefer.
3. Users can add Keywords to meet their preferences.
4. The longer the Keyword (i.e. typed entry to search), the faster the search.
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Selecting a Diagnosis from a Shift+F11 Search

When items in the online library are selected from the pop-up list and inserted (as shown above 
with depression), SOAPware automatically:

1. Downloads the item.
2. Adds the item to the local library.
3. Inserts the item into the field at the insertion point.

Entering a Diagnosis using a Starter Pick List

The Active Problems starter pick list contains a list of some of the most common diagnosis items.

To enter the Starter Pick List for Active Problems, Type the shortcut code "act+" into the Active 
Problems field then Press the spacebar.

Note: The first time this Pick List is used, it must be downloaded from the SOAPware Online 
Library.  To download the pick list, Type "act+" into the Active Problems field and Press Shift + F11 
on the keyboard.  Double-click on the appropriate item in the search results window to download 
the Pick List to the database.
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Accessing the Active Problems Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText Item. 
 
1. Left click on the Pick List header (ie: Starter - Active Problems) 
2. A list of diagnosis items will appear in the SMARText Quick Access window. 
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Choosing Items from the Active Problems Pick List

With the Active Problems Pick List displayed in the SMARText Quick Access window:

1. Users should Click in the box in the "Selected" column next to each of the items that he/she 
wants to insert into the Active Problems field. 
2. When the items are inserted, the Starter Active Problems header will disappear. 

Optional Sub Items

In SOAPware 2011+, the user can now use some new sub-items to assist with maintaining the 
Problem list.  The Onset and Status sub-items are optional for the user.
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Optional Sub Items: Status

Users can now utilize a sub-items to indicate Onset date and Status.  The Status sub-item 
provides the following options:

* Active
* Inactive
* Resolved
* Undetermined
* Chronic
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Setting Default Sub Items: Tools > Options

If a user wishes to utilize any of the optional sub-items within the Active Problems list, the desired 
sub-items must be defined in the users Options.  

To define these options:

1. Click on Tools.
2. Select Options.
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Setting Default Sub Items: Structured Dx

1. Select "Structured Dx." from the options menu.
2. Click to place a check in the boxes next to the desired sub-items (ie: Onset and Status).
3. Click on Close. 

SOAPware will then require the user to log out and log back in to save the changes.  Once the 
user has logged back in, the newly selected sub-items will now appear by default each time a 
SMARText diagnosis item is entered.  

This is a user-specific setting. 
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SOAPware Learns Users' Preferences

After some time, and the insertion of several SMARText items into some of the Summary fields, go 
back and see how SOAPware has learned a user's preferences. In order to see choices a user 
has made in the past, simply click in a field and SOAPware Quick Access displays the items a 
user has previously used. SOAPware actually counts the usage, automatically ranking  the items 
in the list accordingly.

Train and Practice the Summary Fields

Users should consider taking some time to teach SOAPware a little bit about his/her preferred 
items. The simplest way to do this is to create a practice chart, then find/insert the most 
commonly used items into the appropriate fields. 

NOTE: SOAPware stores each user's usage patterns separately so that the list in Quick Access is 
unique to each user.
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Inactive Problems

This lesson will demonstrate how to insert the Inactive Problems Starter Pick List if the Summary 
docuplate does not already contain the Starter Pick List. 

The Inactive Problems field in the Summary is for recording all the medical problems the patient 
has had in the past but is not currently being treated for at this time. 

Placing of the Insertion Point

With a patient's chart open and the Summary chart section visible: 

1. Place the insertion point to the right of the field header.
2. Left-click the mouse to insert the cursor.

If the bold green brackets appear (as shown above), the the field is active and ready for data. 

Inserting the Starter Pick List for Inactive Problems 

To insert the Starter Pick List for the Inactive Problems:

1. Type ina- into the Inactive Problems field (as shown above)
2. Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database. After the user has used the Pick List 
once, the user will be ab le to expand it using the Spacebar method. 
See this link for searching instructions: SMARText Data Entry Methods.

Inactive Problems Starter Pick List

The Inactive Problems Starter Pick List contains a list of some of the most common diagnosis. It 
may not contain all items a user will use in while charting. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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Accessing the Inactive Problems Pick List 

In SOAPware, text that appears, Blue and Underlined indicates that a Pick List is attached to the 
SMARText Item.
1. Left-click on the Pick List header (ie: Starter Inactive Problems) 
2. A list of item will appear in the SMARText Quick Access 
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Choosing Items from the Inactive Problems Pick List

With the Inactive Problems Pick List displayed in the SMARText Quick Access Dialog, users will 
Click in the box in the "Selected" column next to each of the items that he/she wishes to insert into 
the Inactive Problems field.

When the items are inserted, the Starter Inactive Problems header will disappear. 
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Surgeries

This lesson will demonstrate how to insert the Surgeries Starter Pick List if the Summary 
docuplate does not already contain the Starter Pick List. This lesson will also described how to 
use the Surgeries Starter Pick List. 

The Surgeries field in the Summary is for recording the patients past Surgical and procedural 
history. 

Placing of the Insertion Point

With a patient's chart open and the Summary chart section visible: 

1. Place the insertion point to the right of the field header. 
2. Left-click the mouse to insert the cursor. 

If the bold green brackets appear (as shown above), then the field is active and ready for data. 

Using No Known SMARText Item Types

Entering the shortcut "SurNo" into the Surgeries field and Pressing the space bar will expand the 
structured data need to record documentation if the patient has a negative surgery history.

Using No Known SMARText Item Types in the Summary

Inserting the Starter Pick List for Surgeries 

To insert the Starter Pick List for the Surgeries field:

1. Type sur- into the Surgeries Field (as shown above) 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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2. Press the Spacebar to expand the Pick List.
*If a patient has a negative history for any major surgeries, the shortcut "SurNo" may be used. 

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift  + F11 search to download the item to the local database. After the user has used the Pick 
List once, the user will be ab le to expand it using the Spacebar method. 

Surgeries Starter Pick List

The Surgeries Starter Pick List contains a list of some of the most common surgeries. It may not 
contain all the items that a user will use when documenting.

Accessing the Surgery Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText Item.
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1. Left-click on the Pick List header (ie Starter - Surgeries)
2. A list of items will appear in the SMARText Quick Access Dialog.

Choosing Items from the Starter Surgeries Pick List

With the Surgery Pick List displayed in the SMARText Quick Access Dialog, Click in the box in the 
"Selected" column next to each of the items to insert in the Surgeries field. 

When the items are inserted, the Starter Surgeries header will disappear. 
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Attach Comments to a Pick List Item

To attach a free text comment to the SMARText item:

1. Left-click on top of the SMARText item (ie: Appendectomy - see above)
2. Begin typing the desired comments (ie: 1998 by Dr. Smith, as shown above). The Item 
Comment box will only appear after typing has begun. Some users find this process easier by 
pressing the spacebar after Clicking on the item to display the Item Comment box before typing.
3. Click Save to insert the comments or press the Enter key. 
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Medications

This lesson will demonstrate how to insert the patients current medications in the Medications 
field on the Summary side using the Shift + F11 searching method. 

The Summary Medications field is used to record the patients active medications list.

*REQUIRED FOR MEANINGFUL USE:
- Active Medication List
- CPOE for Medication Orders
- Medication Reconciliation

Meaningful Use Dashboard
This measure is tracked within the Patient Meaningful Use Dashboard and the Meaningful Use 
Dashboard workspace.  

Placing of the Insertion Point

With the patients chart open and the Summary chart section visible:

1. Place the insertion point to the right of the Medications field header.
2. Left-click the mouse to insert the cursor.

OR

The Meaningful Use Patient Dashboard can also be used to activate the field.  Click on the 
Medication Status item within the Meaningful Use Patient Dashboard to activate the 
corresponding field.

If the bold green brackets appear (as shown above), the field is active and the user can begin 
documenting.

Entering the Medication Keyword

To enter a medication into the Summary Medications field, type the name of the medication into 
the field, leaving the cursor at the end of word (as shown above).

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19452-4-Active-Medication-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19468-5-Medication-Reconciliation
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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Conducting a Shift + F11 Search to Enter a Medication

With the cursor at the end of the medication name, insert the medication using a Shift F11 search:

1) Press the Shift + F11 key on the keyboard to conduct the search. 
2) A search results dialog box will be displayed (as shown above). 

Search Results Dialog Box Interface

Column #1: Triangles

* Upward facing triangle: Indicates the SMARText item is located on the local database.
* Downward facing triangle: Indicates the SMARText item is located on the SOAPware Online
Library.
* Green triangle: Indicates that the SMARText item was created by SOAPware.
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* Yellow triangle: Indicates that the SMARText item has been edited or created by a SOAPware 
user.
* Red triangle: Indicates that the SMARText item is not available for use.

Column #2: Description

* This column gives a description of the SMARText item. In a description that includes text with
quotes, the text within quotes will be inserted into the documentation. In a description that 
includes
text with parenthesis, the text within parenthesis will not be inserted into the documentation.

Column #3: Shortcut

* This is the Shortcut code that is assigned to the SMARText item. The Shortcut code can be used 
to
enter the item into the documentation.

Column #4: Type

* There are several different types of SMARText items. This column will indicate the item type (ie: 
Rx)

Column #5: Usage

* This column indicates the number of times the SMARText item has been inserted by the User.

Inserting the Medication

To insert the desired medication, simply double-click on the desired medication.
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Using other Methods to insert SMARText Medications

The above instructions demonstrated the Shift F11 search method that can be used to enter 
SMARText Medication.  In addition to using Shift F11, the following SMARText entry methods could 
also be used:

1. F11 search
2. Custom Pick List
3. Quick Access Pick List
4. SMARText Items Manager
5. Shortcut Codes

For more information on the above entry methods, please see: SMARText Data Entry Methods.

Medication Sub-Items

All SMARText Items, including Medication SMARText Items, have sub-items that can be changed. 

The above medication Lexapro has three sub-items that are currently displayed in the Summary 
Medications field.  It includes the Strength (20 mg tab let), the Dose (1 tab), and the Frequency 
(once a day).  

Changing Medication Sub-Items

To change or edit a sub-item of a medication:

1.  Click on top of the sub-item (ie: 20mg tab let OR 1 tabs OR once a day)

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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2.  Select the desired option from the SMARText Quick Access window

Using No Known SMARText Item Types

When a patient has no current medications, documentation must be entered as structured data 
by using the SMARText Item for "Current Meds: None".

Type "NoMeds" into the Summary Medications field and Press the space bar. This will expand into 
the structured data required for this field.

*Note: Users will need to re-download the "NoMeds" SMARText Item for use within SOAPware.  
For instructions on re-downloading this item, please see: Using No Known SMARText Item Types 
in the Summary.

Storing an Active Medication List 

Medications that are added to the active Summary Medications list can be stored in the Medication 
History within Rx Manager if desired.  To do this:

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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1. Right Click on the medication name
2. Choose Send to History

Sending to History with Notes

1. Today's date will be defaulted for "Stored On" 
2. Type "Active" in the notes area
3. Click Store

Viewing the Stored Active Medications List

Within the Rx Manager, on the History tab, the stored medications will be displayed with the date 
stored. 
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Allergies

This lesson will demonstrate how to insert the Allergy Starter Pick List if the Summary docuplate 
does not already contain the Starter Pick List.  This lesson will also describe how to use the 
Allergy Starter Pick List and how to insert Allergies that are not drug related allergies.

The Allergy field in the Summary chart section is used to record a list of the patients allergies and 
intolerance.  This list is used when ePrescribing to alert the physician of any possible allergy to 
drug interactions.

*REQUIRED FOR MEANINGFUL USE
- Medication Allergy List
- Drug Interaction Checks

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Placing of the Insertion Point

With a patient chart open and the Summary chart section visible:

1.  Place the insertion point to the right of the field header.
2.  Left-click the mouse to insert the cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Using No Known SMARText Item Types

When a patient has no known allergies, documentation must be entered as structured data by 
using the SMARText Item for "Drug Allergies: No Known".

Type "nkda" into the Allergies field and Press the space bar. This will expand into the structured 
data required for this field.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19453-5-Medication-Allergy-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19459-11-Drug-Interaction-Checks
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
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*Note: Users will need to re-download the "nkda" SMARText Item for use within SOAPware 2011.  
For instructions on re-downloading this item, please see: Using No Known SMARText Item Types 
in the Summary.

Inserting the Starter Pick List for Allergies

To insert the Starter Pick List for Allergies:

1.  Type all- into the Allergies field (as shown above).
2.  Press the spacebar to expand the Pick List.

Note: If the Pick List does not expand when  the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database.  Once the user has used the Pick 
List once, the user will be ab le to expand it using the Spacebar method.

Allergies Starter Pick List

The allergies Starter Pick List is used to record a list of the patients allergies and intolerances.  
This list is used when ePrescribing to alert the physician of any possible allergy to drug 
interactions.

Accessing the Allergy Starter Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText item. 

Left click on the Pick List header (ie: Starter - Allergies - Summary) and a list of items will appear 
in the SMARText Quick Access Dialog.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28405-Using-No-Known-SMARText-Item-Types-in-the-Summary
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Choosing Items from the Allergy Pick List

With the Allergy Pick List displayed in the SMARText Quick Access dialog, Click to place a check in 
the box in the "Select" field next to each of the items desired, to insert into the Allergy field.

When the items are inserted, the Allergy Pick List header will disappear.

The Allergy Pick List only contains drug related allergies.  To enter non-drug related allergies, 
such as food intolerance, see the step titled Entering Non-Drug Related Allergies below.

Attaching Item Comments to Allergies

To attach a free text comment to the SMARText item:

1.  Left-click on top of the SMARText item (ie: Codeine - see above).



SOAPware, Inc.Clinical 2011 User Manual - 590

2.  Begin typing desired comments (ie: Nausea - as shown above).  An "Item Comment" box will 
appear for the user to type in.
Click Save.

The item comment will be inserted next to the SMARText item (see Codeine example above).

Entering Non-Drug Related Allergies

The Allergy Pick List only contains SMARText items for drug related allergies.  As a result, there 
will be a need to add non-drug related allergies such as food intolerance, in a free text fashion.  
To enter free text non-drug related allergies, simply free-text type the intolerance into the allergy 
field (as shown above).

Adding SMARText Code to Non-Drug Related Allergies

After adding the free-text non-drug related allergy, we suggest that a user add a SMARText code 
so the system won't recognize it as a drug interaction when performing the ePrescribing function.  

The SMARText item that the user will want to attach enters the text (ID-Ignore) next to the free-text 
allergy.  This will allow the sentence or line of text to be ignored in the drug interaction check.  If 
the user do not enter this SMARText item next to a free-text allergy the system will see the item as 
uncoded and will alert the user that there is an item it doesn't recognize, when the user is 
ePrescribing.

To insert the (ID-Ignore) SMARText item:

1.  Type the shortcut code id- next to the free-text allergy.
2.  Press the spacebar key on the keyboard to expand the SMARText item to read (ID-Ignore).
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Family History

This lesson will demonstrate how to insert the Family History Starter Pick List if the Summary 
docuplate does not already contain the Starter Pick List.  This lesson will also describe how to 
use the Family History Starter Pick List and how to insert an Item Comment.

The Family History field in the Summary chart section is used to record the patients family 
medical history.

Placing of the Insertion Point

With a patient chart open and the Summary chart section visible:

1.  Place the insertion point to the right of the field header.
2.  Left-click the mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Inserting the Starter Pick List for Family History

To insert the Starter Pick List for Family History:

1.  Type fam- into the Family History field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database.  Once the user has used the Pick 
List once, the user will be ab le to expand it using the Spacebar method.
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Family History Starter Pick List

The Family History Starter Pick List will expand to include the information shown above.

The Family History Starter Pick List should be used as a guide.  It may not contain all the items 
used while charting.

Choosing Items from the Family History Pick List

In SOAPware, text that appears Blue and Underlined  indicates that a Pick List is attached to the 
SMARText Item.
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To select items from a Pick List:

1.  Left-click on top of the item (ie: "Positive family history for").
2.  A list of items will appear in the SMARText Quick Access dialog.
3.  Users should place a check box in the "Selected" field next to each of the items that he/she 
wishes to insert into the Family History field.

Attaching Item Comment to Family History

To attach a free text comment to the SMARText item:

1.  Left-click on top of the SMARText item (ie: Asthma - see above).  
2.  Begin typing desired comments (ie: Mother, as shown above).  An "Item Comment" box will 
appear for the user to type in.
3.  Save the comments.

The item comment will be inserted next to the SMARText item (see Diabetes - Type 2 example 
above).
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Tobacco

This lesson will demonstrate how to insert the Tobacco Starter Pick List if the Summary docuplate 
does not already contain the Starter Pick List.  This lesson will also describe how to use the 
Tobacco Starter Pick List.

The Tobacco field in the Summary chart section is used to record the past and present tobacco 
use history.

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT
- Record Smoking Status

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Placing of the Insertion Point

1.  Place the insertion point to the right of the Tobacco field header.
2.  Left-click the mouse to insert the cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Inserting the Starter Pick List for Tobacco

To insert the Starter Pick List for Tobacco:

1.  Type tobmu into the Tobacco field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database.  After the user has used the Pick 
List once, the user will be ab le to expand it using the shortcut code method.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19454-6-Record-Smoking-Status
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
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Tobacco Starter Pick List

The Tobacco Starter Pick List is used to record past and present tobacco use.  This list is 
prepared by SOAPware to record the meaningful use requirements for Smoking Status and also 
records the appropriate information for one of the Clinical Quality Measures.

Accessing the Tobacco Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText item.

1.  Left click on the Pick List header (ie: Smoker Status)
2.  A list of items will appear in the SMARText Quick Access Dialog.

Left clicking on each Pick List header seen above, will display a list of items in the SMARText 
Quick Access Dialog.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19454-6-Record-Smoking-Status
http://soapware.screenstepslive.com/spaces/documentation/manuals/cqm
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Choosing Items from the Tobacco Pick List

With the Tobacco Pick List displayed in the SMARText Quick Access dialog, a user should Click to 
place a check in the box in the "Selected" field next to each of the items that he/she wishes to 
insert into the Tobacco field.

After the items are inserted, the starter Tobacco Pick List header will disappear.
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Alcohol

This lesson will demonstrate how to insert the Alcohol Starter Pick List if the Summary docuplate 
does not already contain the Starter Pick List.  This lesson will also describe how to use the 
Alcohol Starter Pick List.

The Alcohol field in the Summary chart section is used to record the past and present alcohol use 
history.

Placing of the Insertion Point

1.  Place the insertion point to the right of the Alcohol field header.
2.  Left-click the mouse to insert the cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Inserting the Starter Pick List for Alcohol

To insert the Starter Pick List for Alcohol:

1.  Type alc- into the Alcohol field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database.  After the user has used the Pick 
List once, the user will be ab le to expand it using the Spacebar method.

Alcohol Starter Pick List

The Alcohol Starter Pick List is used to record past and present alcohol use.  It may not contain all 
the items used while charting.
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Accessing the Alcohol Pick List

In SOAPware, text that appears Blue and Underlined indicates that a pick list is attached to the 
SMARText item.

Left-click on the pick list header (ie: Starter - Alcohol:) and a list of items will appear in the 
SMARText Quick Access Dialog.
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Choosing Items from the Alcohol Pick List

With the Alcohol pick list displayed in the SMARText Quick Access dialog, the user should Click to 
place a check in the box in the "Selected" field next to each of the items that he/she wishes to 
insert into the Alcohol field.

When the items are inserted, the Alcohol Pick List header will disappear.
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Interventions

This lesson will demonstrate how to enter information into the Interventions field using free text 
data entry.

The Interventions field in the Summary chart section can be used as a miscellaneous field that 
may include things such as last significant medical testing and/or lab work.

Placing the Insertion Point

1.  Place the insertion point to the right of the Interventions field header.
2.  Left-click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Entering Free Text Data into the Interventions field

The Interventions field is a miscellaneous field that can be used to document many items such 
as, last significant medical testing and/or lab work.

At this time there is not a Pick List available for the Interventions field, however a user can enter 
data into this field by free text typing.  To free text type into the field, s imply place the insertion point 
and begin typing information.
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Social History

This lesson will demonstrate how to insert the Social History Starter Pick List if the Summary 
docuplate does not already contain the starter pick list.  This lesson will also describe how to use 
the Social History Starter Pick List.

The Social History field in the Summary chart section is used to record a list of social issues 
including such things as living situation, support systems, etc..

Placing of the Insertion Point

1.  Place the insertion point to the right of the Social History field header.  
2.  Left-click the mouse to insert the cursor.

If the bold green brackets appear (as shown above), then the field is active and ok to begin 
entering data.

Inserting the Starter Pick List for Social History

To insert the Starter Pick List for Social History:

1.  Type soc- into the Social History field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when the Spacebar is pressed, the user may need to do a 
Shift + F11 search to download the item to the local database.  After the user has used the Pick 
List once, the user will be ab le to expand it using the Spacebar method.

See this link for searching instructions: SMARText Data Entry Methods.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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Social History Starter Pick List

The Social History Starter Pick List can be used to record a list of social issues including things 
such as living situation, support systems, etc.  It may not contain all the items used while charting.

Accessing the Social History Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the 
SMARText item.

Left-click on the Pick List header (ie: Starter - Social History:) and a list of items will appear in the 
SMARText Quick Access Dialog.
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Choosing Items from the Social History Pick List

With the Social History Pick List displayed in the SMARText Quick Access dialog, a user should 
Click to place a check in the box in the "Selected" field next to each of the items that he/she 
wishes to insert into the Social History field.

When the items are inserted, the Starter Social History Pick List header will disappear.
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ROS & Physical

Getting Started with  Documentation - SUMMARY - ROS & Physical Documentation

The ROS field in the Summary chart section can be used to store a review of systems related to 
the various organ systems.
The Physical field in the Summary chart section can be used to store a physical examination for 
easy retrieval.

The ROS & Physical fields are from previous versions of SOAPware and are rarely used in more 
current versions of SOAPware.

Placing of the Insertion Point

If a user wishes to enter data in the ROS and/or Physical field, follow the steps below:

1.  Place the insertion point to the right of the ROS or Physical field header.
2.  Left-click the mouse to insert the cursor.
3.  Begin entering desired data.

If the bold green brackets appear (as shown above), then the field is active and ok for data to be 
entered.
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Customized Field Headers
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Remove or Hide Field Headers

It is possible to hide field/headers in the SOAP or Summary chart sections (i.e. such as hiding the 
Subjective field in SOAP encounter notes)

Manage Sub-Items

Press F6 to open the Docuplate manager, and Click the docuplate to modify (i.e. usually the 
choice is the default docuplate for that chart section).

With the docuplate to be edited in view, Right-click just underneath the last field in the docuplate 
(see screen-shot below). Positioning the cursor can be a little tricky because the right-click has to 
be in a location just after the last close bracket.

In the right-click menu, Click Manage Sub Items as seen below. (If the user sees a different menu 
when he/she right-clicks, move the mouse down just a little bit and try again.)
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Hide the Header

In the SMARText Quick Access, all the fields in the docuplate should be displayed. To hide one, 
Click its Check-box  to UN-check it. This doesn't actually remove the field, but has the same 
functional purpose. 

NOTE: To reactivate the hidden field, simply re-check the field's check-box.
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The Result

With ROS and Physical Un-Checked, they are no longer visible in the docuplate.
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Create Custom Field Headers

Enable Editing of SMARText Outside of the Fields

Click Tools in the menu bar, and Click the Options menu item.

1. Click the SMARText list item
2. Click the Allow Editing outside of fields check box
3. Click Close.

Then, log out of SOAPware and log back in.

NOTE: Changes will not take place until the user has completed the log out/log in process.
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Create the New Field Item

Click Docutainers in the menu bar, and Click the SMARText Items menu item 

1. When the SMARText Items dialog opens, Click the Create button.
2. This will bring up the SMARText Type Selection window.
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Select the Item Type

1. Click the Item Type drop-down menu near the bottom of the SMARText Type Selection dialog. 
2. Click the Entry Fields plus-box. 
3. Double-click the appropriate type of field name (i.e. Generic Summary Field or Generic 
Encounter Field).

Click Create.
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SMARText Designer

1. At the top of the SMARText Designer window, Type a Shortcut, Description and Keywords. 
2. Type the Name of the Field Header in the Display Header box. 
3. Click the Display Header check box. Click Save.
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Insert the New Field

1. Open the docuplate to change.
2. The user should Click at the location where he/she wants to insert the new field name/header. 
A set of small green brackets will appear, indicating that the user is working outside of the fields 
within the docuplate. Hit enter three or four times to create some space for the new field.
3. Type the Shortcut for the new field. 

Insert the Field Header

Then press the space bar, and the field/header is inserted.



SOAPware, Inc.Clinical 2011 User Manual - 614

Disable Editing Outside of Fields

Click Tools in the menu bar >  Click the Options menu item > Click the SMARText Items menu 
item > Click the Allow Editing outside of fields check box to toggle it back to unchecked > Click 
Close, and Log out/Log in.
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Vital Signs Section
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Introduction to Vital Signs

The Vital Signs section of a patient chart allows the provider to enter vital sign readings by date 
and time, and to graph those readings to provide a fast, easily viewed means of tracking changes. 

* REQUIRED FOR MEANINGFUL USE
- Record Vital Signs

Paper Connection

In a paper office, vital signs readings are often recorded directly into an encounter note. While this 
serves for the individual encounter, it does not provide an easy means of tracking possible 
changes in a patient’s vital signs.

Since any changes might be indicative of an undiscovered problem, the ability to track changes 
can greatly enhance and improve the overall level of patient care.

In SOAPware, not only are vital signs easily entered and recorded in the Vital Signs section, they 
can easily be moved to the current SOAPnote via a few clicks of the mouse or a keyboard shortcut.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19450-2-Record-Vital-Signs
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Interface

The Vital Signs section consists of three areas.

1. The top section is where a graph is displayed when data is selected for graphing.

2. The middle section contains the Vital Signs editor, which allows entry and modification of vital 
signs readings, and choices of vital signs to be graphed in the graph section.
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3. The bottom section has a printer button.

A user can resize these sections by using the splitter bar that separates them.

Basics

To access the Vital Signs section: choose Sections > Vital Signs from the Chart menu located on 
the main SOAPware menu bar. 

NOTE: A patient chart must be open in order to access the Vital Signs section.
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Customizing Vital Signs View and Unit System

A user can customize what vital signs are included in the reading types. To customize the vital 
signs chart section to include the readings needed, follow the instructions below.

* REQUIRED FOR MEANINGFUL USE
- Record Vital Signs

Select Reading Types

Click on "Select Reading Types" icon.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19450-2-Record-Vital-Signs
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Choose the Vitals Readings

Click to highlight the vital signs to be included. There is no need to hold control or shift while 
doing this, simply left-clicking on a new selection will add it to the reading types to be included. 

If a user wishes to remove vital signs, Click to un-highlight the vital signs to be excluded.

Click OK to save the settings.

NOTE: These changes are not global; they will be per patient.



SOAPware, Inc.Clinical 2011 User Manual - 621

Customizing the Vital Signs Unit System (English vs Metric)

The Vital Signs chart section can be set to use either the English or Metric Unit System.

To access this options, Click the Tools menu, then select Options.  Next, highlight the Vital Signs 
options from the menu on the left hand side of the window.

This option allows the user to choose English or Metric for the Unit System.  In addition the Auto 
Fill Height options can be activated.



SOAPware, Inc.Clinical 2011 User Manual - 622

Add / Edit Vital Reading Date

* REQUIRED FOR MEANINGFUL USE
- Record Vital Signs

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Add a Reading Date

To add a reading date:
1. Click the Add Reading Date Button (or press Control + Alt + N). 
2. A new column will be created with the current date and time displayed at the top.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19450-2-Record-Vital-Signs
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Edit a Reading Date

To edit a reading date:

1. Select it by Clicking the top of the column. 
2. Then, Click the Edit Reading Date Button (or press Control + Alt + E).
3. The Reading Date dialog box will open, asking the user to specify the date and time for the 
reading.
4. New information may be typed in, or entered using the drop-down arrow to select a date and 
then change the time manually.
5. When the user is satisfied with the changes, Click OK (or press Enter); the date and time will 
be changed at the top of the reading column.
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Remove a Reading Date

To remove a reading date:
1. Select it by Clicking the top of the column. 
2. Then, Click the Remove Reading Date Button (or press Control + Alt + R). 

NOTE: Removal of the selected selected reading date will result in the loss of all contained 
readings. 
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Inserting Vital Signs

* REQUIRED FOR MEANINGFUL USE
- Record Vital Signs

Open Vital Signs

Click on the Vital Signs tab in the patient's chart (OR) Click on Chart in the SOAPware menu bar > 
Chart Navigator > Vital Signs.

Add a Reading Date

Click on the "Add Reading Date" icon.
To change the reading date/time, see: Add / Edit Vital Reading Date

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19450-2-Record-Vital-Signs
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Insert Vital Signs

Meaningful Use Required fields for Vital Signs are blood pressure, height, weight, and BMI (which 
is auto calculated when height and weight measurements are entered for the patient).
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Graphing Vital Signs

Select Vitals to Graph

To graph vital signs:

1. Users simply place a check in the box next to the readings that he/she wishes to see displayed 
as a graph. 
2. SOAPware will automatically display a graphical representation of the selected vital signs in the 
top area of the Vital Signs section of the patient chart. 

NOTE: Users must select a reading with multiple reading dates in order to view a graph of the 
selected vital sign(s).

If several vital signs are selected, the graph may become difficult to read. If this occurs, expand 
SOAPware to a larger display size by clicking the "maximize" button in the top right of the 
SOAPware window.
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Reading the Graph

1. Hovering over any part of a particular line on the graph will bring the entire line forward and fade 
the others into the background. This allows the user to easily view the graph for a particular vital 
sign, without having to de-select the other graphed readings.

2. To display the values of a single point on the graph, the user needs to hover the mouse cursor 
over the point to view. The item, date, time, and value will be displayed.

3. Another method of viewing a single line at a time is to hover the mouse cursor over the legend 
entry for that particular reading. The legend appears directly below the graph in the graph area of 
the vital signs section.

Printing a Graph

To print the currently graphed vital signs, click the Print Graph Button (or press Control + Alt + P).

A print dialog box will be displayed, allowing the user to select the printer and printing properties 
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for the graph. Once the user has chosen these, Click OK. The graph will be printed to the printer 
the user has chosen.
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Transferring Vital Signs to the Active SOAPnote

Transfer Vitals

To transfer vital signs to the Objective field of the active SOAPnote:

1. Select a reading date to transfer by clicking on the head of the column.

2, Click the Transfer Vitals Button (or press Control + Alt + T). The readings for the selected 
reading date will be transferred to the active SOAPnote.

The SOAPnote with Vitals

Vital Sign readings are now located in the SOAPnote, field header "Objective."
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Vital Signs Reading Types

The Vital Signs Reading (VSR) Types are the core of the Vital Signs section of the patient chart. 
Using VSR types, the user can input, modify, and track a patient’s vital sign readings.

Each VSR type has pre-set upper and lower limits ("smart" values). These smart values assist in 
assuring accurate date entry by reducing the amount of erroneous data that can be entered into a 
given type.

NOTE: These values should be sufficient for most practices. If the user finds that he/she 
regularly needs to enter a value outside these ranges, please contact SOAPware technical 
support.

Blood Pressure

The lower and upper limits of the systolic and diastolic ranges are 0-250 and 0-200, respectively.

Head Circumference

The lower and upper limits of this range are 11.7 to 23.4 inches.

Height

The lower and upper limits of this range are 15 to 95 inches.

O2 Saturation

The lower and upper limits of this range are 50 to 100%.

Pulse

The lower and upper limits of this range are 30 to 220/min.

Respiratory Rate

The lower and upper limits of this range are 4 to 60/min.

Temp

The lower and upper limits for this value are 90 to 110 (F).



SOAPware, Inc.Clinical 2011 User Manual - 632

Weight

The lower and upper limits of this range are 3 to 550 pounds.
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Growth Charts Section
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Growth Charts Interface

SOAPware's Growth Charts can be used to automatically track growth rates and percentile 
comparisons for patients over time for both girl and boy genders.  The patient's gender and birth 
date must be entered in the General Demographics chart section for this to take effect. Based on 
the CDC standard growth charts, measurement data points are pulled from patients' Vital Signs 
and automatically plotted.  Growth charts may be printed for off line use.

* REQUIRED FOR MEANINGFUL USE
- Record Vital Signs/Growth Charts

Accessing Growth Charts from Chart Navigator

Go the Chart Menu > Chart Navigator

1. Choose Growth Charts
2. Click the Create Docutainer button in the window to the right.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19450-2-Record-Vital-Signs
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3. Select the desired Growth Chart Type.

Accessing Growth Charts from Vital Signs

1. Right Click over the Vital Signs tab at the bottom of the section.
2. Select New 
3. Select Growth Charts 
4. Select desired Growth Chart
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View Graph

SOAPware will automatically plot the values on the chart using red X's and will continue to plot the 
Vital Signs by sequential dates.
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Labs
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Creating and Editing Lab Tests

This lesson will explain how to create individual lab tests with reference ranges.  These lab tests 
can be pulled into lab docuplates for documentation of lab results in the clinic  Lab docuplates 
will be discussed in the next lesson.

Lab Tests

1. Go to the Tools Menu.
2. Click on Lab Tests.
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Add a Lab Test

To create a specific lab test the user will click on the green (+).  This will bring up the Lab Test 
editor.
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Create Labs with Numeric Ranges 

1. Select Test Type.
2. Enter Test Name.
3. Enter Test Description.
4. Select Test Units.
5. Enter Reference Ranges for Adult Male, Adult Female, Child and General.
6. Click OK.

Create Labs with Pick List Values

1. Select Test Type.
2. Enter Test Name.
3. Enter Test Description.
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4. Enter Pick list value press the "Enter key" and enter second Value. Press the "Enter Key" and 
enter third value.  Continue until all values are entered in this box.
5. Press OK to save this lab test.

Create Labs with Text Fields

Text Field labs allow the user to free text lab findings into the lab docuplate.  These are not 
graph-able.

Edit

To Edit an Existing Lab:  

1. Highlight lab to edit.
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2. Click on the Edit Icon.

Numeric Range

Make necessary changes to Lab Test and press OK to save.
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Lab Docuplates

This lesson will cover how to search and create lab docuplates.

Lab docuplates are used for documenting groups of lab tests.  For example a CBC is composed 
of many lab tests: WBC, RBC, Hbg, Hct,  etc.   A lab docuplate for a CBC would contain all of the 
individual tests that make up that CBC.  

* REQUIRED FOR MEANINGFUL USE
- Clinical Lab Test Results

Searching for Lab Docuplates

Many lab docuplates are pre-built by SOAPware.  To search for available lab docuplates, click on 
the Docuplates tab docked at the bottom of the screen or click in the menu bar  Docutainers > 
Docuplates

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19465-2-Clinical-Lab-Test-Results
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Search 

To search for a docuplate, enter a keyword and Click on the Search button.

Download Docuplate

1. Click on Location to sort the docuplates.
2. Find docuplates in the Labs location.
3. Download the docuplate to the local library.

The docuplate is now ready to use within the network. 
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Creating New Lab Docuplates

To Create a lab docuplate:
1. Open a "test" chart. 
2. Open the Lab Chart section.
3. Click on the green + to create a new lab docutainer.
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Select Empty

Select the Empty Lab template and click OK.  
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To Add a Lab Test

Click on the green + at the top of the Lab Encounter to enter lab tests.



SOAPware, Inc.Clinical 2011 User Manual - 648

Select Lab Tests

A useris to highlight the lab tests he/she wants to include and Click OK.  To highlight multiple lab 
tests, Click and hold down the Control key on the keyboard and select the lab tests to add.  The 
lab tests will display in the order they are selected.  These cannot be moved up or down.  
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To Remove a Lab Test

If a test needs to be removed, Click on the red X button.

Creating the Docuplate

Click on the Docuplates tab docked at the bottom of the screen or select Docutainers > 
Docuplates from the menu bar.
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Create a New Docuplate

To create the new docuplate, Click on the green + in the Docuplates Menu.

Enter Docuplate Information

1. Give the docuplate a shortcut.
2. Enter a description for the docuplate.
3. Enter key words for the docuplate.
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Introduction to HL7 Labs

HL7 Labs are lab reports received electronically from outside lab facilities.  To receive lab results 
electronically, a "SOAPwareXchangeHL7" license must be purchased.  

* REQUIRED FOR MEANINGFUL USE
- Clinical Lab Test Results

For more information on Setup for SOAPwareXchangeHL7 please click here.

HL7 Labs in Patient Charts

Labs sent from outside facilities to SOAPware will display in a patient's Chart.

In addition to the lab values and reference ranges, HL7 labs will contain other information within 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19465-2-Clinical-Lab-Test-Results
http://www.soapware.com/Products/Features.aspx#hl7
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the report:
*Patient demographics
*Collection Date 

     *Specimen Source
*Report Generated Date
*Performing Facility Information

Information contained within this report cannot be edited or deleted.

HL7 Lab Tasks

HL7 lab reports placed in the patient chart will automatically create a task and place item on the 
ordering provider's task list.  This can be signed off or reassigned  just as any other task . Note 
attached to task will say "HL7-facility name".
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Documenting Labs

This lesson with walk through the workflow of entering Lab results.

* REQUIRED FOR MEANINGFUL USE
- Clinical Lab Test Results

Creating a New Lab Result.

Click on the green + in the Labs Chart Section.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19465-2-Clinical-Lab-Test-Results
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Select Template

To alphabetically sort list click on the header Name or Description. The name of the lab is the 
information that was entered into the shortcut box when lab docuplate was created. The 
description of the lab is information that was entered into the description box when the lab 
docuplate was created. Highlight the desired lab template and select OK.
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Document Task

This will automatically create a Document Task item.  Click Add.
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Enter Results

1. Enter lab values.
2. Enter lab tech initials.
3. This area is a free text area used specifically for CLIA documentation. In this section please 
include where the lab was performed, the address of the facility, and who enter the result.  This is 
very important documentation.  All lab results must have this information to be CLIA compliant.
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Patient Visit Documentation - 
SOAPnotes Encounter Notes
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SOAP Charting

SOAPware derives its name from the SOAP format used for encounter documentation (i.e. 
Subjective, Objective, Assessment and Plan).  

In SOAPware, the legacy format for encounters is for the Plan to be further divided into two (2) 
fields:  

1. Medications
2. Follow-up

Subjective

The history or information offered by the patient.
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Objective

The findings discovered by clinical examination.

Assessment

The diagnoses addressed during the encounter.

Plan

The plans for the patient's care going forward.
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Medications

The medications prescribed.

Follow-up

The follow-up instructions.
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Scroll to see the entire SOAPnote

Depending upon the size of the monitor used for the display and/or the amount of information 
contained within the SOAPnote fields, all the information within the six SOAP fields may not visible 
in a single view.  In order to view additional SOAP field information, click the Up or Down Arrows 
in the vertical scroll bar located on the right side of the SOAPnote workspace.
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Creating a SOAPnote

This lesson discusses creating a SOAPnote.
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Open the SOAPnote Chart Section

To create a new SOAPnote, open the SOAPnote chart section. Here, the user will be able to view 
previous visits as well as create, sign off, print, and reassign encounters. 
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Create Docutainer

Using the toolbar below the lower splitter bar, Click the Create docutainer button. 

Add Document Task

When the user creates new patient documents, the Add Document Task window will appear. 
Tasks helps to manage reminders to keep tasks on track and improve productivity and quality of 
care. 

This document task for a SOAPnote will be associated with the encounter we are creating and 
can be set to have a particular action/status, indicating what needs to be addressed before the 
task is completed. The task can also have a reminder set, and can be assigned to anyone in the 
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clinic. 

The primary reason that we need to make sure to always track SOAPnotes with a task associated 
is to make sure that the SOAPnote encounter is signed off. If the action/status is set as Needs 
Review or Sign, the task will automatically be marked as completed and will be removed from the 
user's task list when the document is signed off.

For more on Tasks, see: Tasks List.

Using this window, the user can enter the information the user would like to include with the task, 
assign it to a user, set a due date and reminder, and choose an action/status. If the user clicks 
"Add", the task item will be added to the 'assigned to" person's task list. If the user clicks cancel, 
this will prevent SOAPware from creating a task item associated with this patient encounter.

Encounter Type for Meaningful Use

SOAPware now has an added field for the encounter "Type" that is used for Meaningful Use 
purposes.  A user can designate if this was a "face to face" encounter, or a "non face to face 
encounter" when the "Add Document Task" window appears, or from the docutainer 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24654-Tasks-Lists
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demographics area-found above the upper splitter bar.

By default, encounters will be flagged as "face to face" when they are created.  If a docuplate is 
being used, the user can set a default encounter Type within the docuplate.  See: Creating a 
Docuplate for more information.

*Only encounters flagged as "Face to Face" will trigger the inclusion of a patient in the 
Meaningful Use statistics for the reporting period selected by the provider.

The Meaningful Use Dashboard will also only be valid for patient encounters that are recorded 
AFTER a clinic site has begun to use SOAPware version 2011+.  Encounters for patients before 
the use of SOAPware 2011 will not be included in the providers Meaningful Use statistics. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24593-Creating-a-Docuplate-
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24593-Creating-a-Docuplate-
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View Previous Encounters

The View Previous Encounters window allows users to view all past patient 
encounters/SOAPnotes while viewing a current SOAPnote. This provides easy reference to past 
encounters and the ability to add past SOAPnote information to the current SOAPnote visit 
documentation.

Open the View Previous Encounters Viewer

Click Tools and choose View Previous Encounters.
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Locating a Past Encounter

The Encounter Viewer shows the SOAPnote preview at the top of the window and the list of 
SOAPnotes at the bottom. Users are to use the scroll bar to locate the visit he/she would like to 
view. 
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Copy the Previous Encounter to the Current SOAPnote

Click the "Add Active Document to Current Encounter" to add the entire previous visit to the current 
SOAPnote. 

NOTE: To copy to a current encounter, the user needs to have an open, unsigned SOAPnote in 
this patient's chart.
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Copy a Field to the Current SOAPnote

To add just a field of the previous encounter to a SOAPnote:

1. Click into the field.
2. Click "Add Active Field to Current Encounter."
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NOTE: To copy to a current encounter, the user needs to have an open, unsigned SOAPnote in 
this patient's chart.
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The Default Docuplate

The default docuplate is a docuplate that is automatically entered when a SOAPnote is created. 
When SOAPware is installed, the default docuplate will be set to "SOAPDPL".

SOAPDPL

SOAPDPL is a good starter docuplate that allows for an introduction to using SMARText Items in 
encounter documentation. We do not recommend using this docuplate for documenting live 
patient encounters.  However, this docuplate can be used as a starter docuplate for the user to 
utilize when creating custom docuplates that will be used for documenting patient encounters.  

Users can modify this docuplate and/or change their default docuplate to another availalbe 
template.  
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Subjective Entry

Free Text

The user can always use the SOAPnote fields as though this was a word processor and type the 
documentation manually. To do this, the user will need to click within one of the SOAPnote fields 
and type. The user can highlight, delete, backspace, and insert text easily using this method of 
data entry.

Comment Box

Using the Item Comment will attach a free-text comment to a SMARText item. In the SOAPnotes 
docutainer, Click CHIEF COMPLAINT(S) under Subjective. Notice that an open and a close 
bracket appears immediately following CHIEF COMPLAINT(S). These brackets indicate that 
CHIEF COMPLAINT(S) is a SMARText item and that if the user starts typing in these brackets, the 
user's comment will be associated with the SMARText item, making it more meaningful data. 

When the user begins typing inside these brackets, the Item Comment box will appear. After the 
user types and Clicks Save, the comment will be associated with the Chief Complaint. 
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Structured Text and Quick Access

Click on the CHIEF COMPLAINT(S), again, and notice the pick list displayed in the SMARText 
Quick Access dialog. The second column in the pick list is the Description. If the Description 
column is not wide enough, it can be expanded, or the user can point the cursor at the items and 
the user will see the complete description in a pop-up window. SOAPware recommends using 
SMARText items like these found in Pick Lists as much as possible. It can make documentation 
faster as well as make the documentation more meaningful and searchable. Most of this lesson 
will cover using SMARText Data Entry methods, but at any time the user can use free-text entry if 
that fits the user's needs best.
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Using Quick Access

The user will see in SMARText Quick Access "Pick List" that the Chief Complaint items are listed 
by system, and that there is an additional item for Most Common Chief Complaints. When the 
user clicks on any of these lists using the "Select" box, this will display another list if items in the 
SMARText Quick Access dialog. 
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Using Pick List Items

In this second list (Most Common Chief Complaints), Click the Description column header to sort 
alphabetically. The user can click any column header to sort by that column to easily find the item 
needed.
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Selecting a Pick List Item

When the user (1) selects an item, the user will notice that it (2) inserts between the brackets of 
the CHIEF COMPLAINT(S) data entry area. All of these lists are completely customizable. Each 
clinician can create their preferred lists of commonly used Chief Complaints. 

RFE: Reason for Encounter

Many visits don't really involve a complaint, but there is always a Reason For the Encounter, and 
this may or may not be a true complaint. The user will notice that in the description column of 
Quick Access, many of the items are also RFE items. 
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HPI: History of Present Illness

The Subjective field also contains a number of History of Present Illness SMARText items. These 
HPI items present pick lists and function in the same manner as the CHIEF COMPLAINT(S) 
SMARText items. At this time, consider spending a few minutes clicking around on the HPI 
SMARText items and their associated pick lists. The user can also look over the ROS (Review of 
Systems) as well. These pick lists can greatly reduce the amount of time needed to document in 
the Subjective field, but the user will need to be familiar with them to locate the items needed. 
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Complaints 2 and 3

To add a third or fourth problem, an option would be to utilize the SMARText shortcut codes  nexc, 
nexs or nexd. These codes will insert another, blank Subjective outline. In the screen shot above, 
the user can see the nexd item.



SOAPware, Inc.Clinical 2011 User Manual - 680

Multiple Complaints Docuplate

There is a docuplate in the online library that will allow the user to document more than one 
complaint.

Start with an empty SOAPnote and hit F5 to use the Quick Entry insertion method.

In the Search field/box, Type starterdefault.  This particular docuplate is designed to be used for 
two problems.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24596-F5-Quick-Entry-of-a-Docuplate
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Objective Entry

Just as in Subjective, this default template/docuplate, has a number of specific SMARText items 
placed into the Objective  field. Clicking  on their headers  causes Quick Access to display pick list 
items. In the objective exam, when the exam headers are selected, normal findings are 
pre-populated in the objective field from SMARText Quick Access.

Vital Signs

Vital Signs are recorded in a dedicated chart section and can be transferred to the objective field 
in the SOAPnote. To learn more about how to use the Vital Signs section, see: Inserting Vital 
Signs, and Transferring Vitals to the Active SOAPnote.

Growth Charts

Growth Charts can be used to plot vital sign readings to track growth. To learn how to use these, 
see: Growth Charts Interface.

Exam Systems

Click the Exam pick list header in the Objective field. A list of exam systems will appear in the 
Quick Access dialog. The default for this demonstration only displays 1 of the 14 exam systems, 
the GENERAL system.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24630-Inserting-Vital-Signs
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24630-Inserting-Vital-Signs
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24632-Transferring-Vital-Signs-to-the-Active-SOAPnote
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24634-Growth-Charts-Interface
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Exam Systems Data Entry

The user can include any of these exam systems in documentation by checking the box next to the 
exam system. This will insert the exam as normal in the SOAPDPL docuplate. 

Modifying Normal Exams

To modify a normal exam:

1. Click on the pick list before the item to modify.
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2. Deselect the current pick list item .
3. Select the exam finding to include.

Customizing Exams

By building a customized docuplate, the user can create custom exams for all of the most 
common visits. This will help to speed up the user's documentation process, while also ensuring 
that the user is documenting encounters in a meaningful way.
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Assessment Entry

*MEANINGFUL USE: VIEW THE MEANINGFUL USE ROADMAP
- Maintain Problem List
- Syndromic Surveillance Data Submission

Location Pick List

Instead of selecting an item from a pre-built pick list, the Assessment field presents an 
opportunity to utilize a "location pick list". This list works by giving the user choices in Quick 
Access when the user clicks inside the Assessment field. The choices shown in Quick Access 
will be dependent on the Chief Complaint entered, as well as the items the user has used 
previously in the Assessment field and items in this patient's Active Problems list from the 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19451-3-Maintain-Problem-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19471-8-Syndromic-Surveillance-Data-Submission
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Summary. 

In this example, with (1) hypertension entered as a Chief Complaint, (2) many 
hypertension-related diagnoses will appear in our assessment field location pick list. To choose 
one of these options, simply Double-click on the assessment in SMARText Quick Access and it 
will insert into the assessment field of the active SOAPnote.

F11 Pick List

To use the F11 Pick List:

1. Click in the Assessment field, type a keyword and press F11 to search local items (or 
Shift+F11, which searches online as well as local items to return more choices). 
2. This presents a pop-up pick list below the keyword. 

The user can scroll up and down on the list and double-click any item to select it and insert it into 
the field. 

It is also possible to search by ICD-9 code if it is known. To narrow search results, type a word in 
the "Find" box at the bottom and hit enter or Click the magnifying glass. This will filter the search 
by the word the user typed, returning fewer choices.
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Pick List Selection

When selecting a SMARText Assessment item, SOAPware will also insert the ICD code as well 
as several behind the scenes codes, making reporting and searching data much easier.
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Plan Entry

*MEANINGFUL USE: VISIT THE MEANINGFUL USE ROADMAP
- Patient Specific Educational Resources

The Actions pick list will display in the Plan field for assisting in documentation data entry. Or, the 
user can Click the sub-item to choose the specific action item. In this example, the user sees 
Lab/Tests, X-Rays/Imaging, Studies, and Summary updated have all been included as a part of 
the Plan field. 

Lab Tests

Click on Labs/Tests to see the pick list items, then Click a check box in front of a list item such as 
the CBC. This action inserts the selected pick list item into the Plan field.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19467-4-Patient-Specific-Educational-Resources
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Related Dx

For billing purposes, it is often necessary to associate a diagnosis with a lab test. In order to be 
able to relate the Structured Dx SMARText item types used in the Assessment field to this lab item 
(i.e. CBC), Click on the Related Dxs- sub-item for the lab test. This results in all diagnoses in the 
Assessment  and Active Problems (i.e. Hypertension) to be displayed for selection in the 
SMARText Quick Access dialog. Select the appropriate Assessment/diagnosis item to associate it 
to the Plan item.

Handouts

The Plan field is also where the user may choose to include patient handouts. To learn more 
about creating and using handouts, see - Selecting Handouts Automatically.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24677-Selecting-Handouts-Automatically
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Medication Entry

*MEANINGFUL USE: VISIT THE MEANINGFUL USE ROADMAP
- Active Medication List
- e-Prescribing (eRx)
- CPOE for Medication Orders
- Drug Interaction Checks

Search for Medications

To enter a medication into the SOAPnote Medications field, Click in the Medication field and type a 
keyword (ie: Diovan) then press either F11 or Shift+F11 to search for the medication.

To select one of the medication items, simply Double-click on the medication to insert.

Medication Sub-Items

All SMARText Items, including Medication SMARText Items, have sub-items that can be changed. 

The above medication has numerous sub-items that are currently displayed in the SOAPnote 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19452-4-Active-Medication-List
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19459-11-Drug-Interaction-Checks
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Medications field.

Editing Sub-Items

Each of the sub-items can be clicked on.  When clicked, additional options will be presented 
within the SMARText Quick Access window.

In the example display above, to select a Dispense:

1.  Click on the Dispense sub-item.
2.  Select a numerical dispense number using the number picker (ie: 60).
3.  Choose a form (ie: tab lets).

The dose, frequency and route sub-items are grouped together in a header called SIG.  Custom 
SIGs can be created if the desired structured dose, frequency and route items do not exist.  For 
more information on how to create custom SIGs, see: Custom Sigs.

ePrescribing

Once a medication has been inserted into the SOAPnote Medications field, it can then be 
ePrescribed, faxed or printed through Rx Manager.  To learn more about the Rx Manager, see: 
Intro to Rx Manager and Refills.

Drug Courses

The user can also save courses of drugs that he/she prescribe often. This will speed things up 
when the user wants to prescribe one of these courses so that the strength, dose, frequency, etc. 
is already set up the way the user would need it to be. To learn about how to set these up, see: 
Drug Course Creation.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24672-Custom-Sigs
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24662-Intro-to-Rx-Manager
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24667-Refills
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Follow Up

Follow-up 

Notice that "Return if problems develop or worsens" has been entered into the Follow up by 
default. However, this default can be changed and/or additional information could be typed in a 
free text fashion. The user can also click on the link for "Schedule" to choose to have the patient 
return at a specific interval. 
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Remove Unused Items

SOAPware has a convenient command to clean up documentation called Remove Unused Items. 
This command removes any SMARText items that have not been used, and also removes extra 
spaces. 

Remove Unused Items

1. Click Edit  in the menu bar.
2. Click the Remove Unused  menu item
3. Click the Current Docutainer menu item. 

NOTE: Remove Unused Items of the Current Docutainer clears out the unused items in the 
active document. When the SOAPnote is active, this will only clear out unused SMARText Pick 
Lists in the SOAPnote that we have open. If the user was to choose All Docutainers instead, 
this would apply to all of the patient's encounters as well as the summary.
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Signing Off

NOTE: Only providers have the security rights to sign off a document.  

Sign Off Documents Button

Click the Sign Off Documents button. 

Confirm Signing

A dialog box will display asking "Do you want to sign off the following documents?" Click Yes.

*Important: Once the user has signed off the document, it is locked and unalterable.

In this window, users will now be able to check the "Upload CCR Summary of Care to the patients 
online account".  If this box is checked, a new summary of care document will be uploaded to the 
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SOAPware Patient Portal after the new encounter is signed off (if unchecked, the new summary of 
care will not be uploaded).  This box will be grayed out if the patient is not registered for the 
SOAPware Patient Portal.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
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Signed Off Documents

Now, the document will turn yellow indicating that it has been signed off and is unalterable. Note 
that the icon in the encounter list has changed to denote a signed off document.
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Patient MU Dashboard Grayed Out

The Patient MU Dashboard will be grayed out when the SOAPnote encounters are signed off or if 
a SOAPnote is not a Face to Face encounter.
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Signature Password

Signature Password, when enabled, will require passwords to sign off documents. This will store 
digital signatures from multiple providers on one document. To set up a signature password:

1.  Click on Tools > Security in the menu bar.
2. At the bottom of the dialog window, check the box to Require Password to sign documents.

When using a signature password, inbetween clicking the sign-off button and confirming the 
sign-off documents, the user will be asked for a password. 
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Summary To SOAP

This lesson will describe how to set up the Summary to SOAP option, which will allow users to 
set Summary fields to transfer documentation to a new SOAPnote that has been created.

Tools - Options

To set up the Summary to SOAP options, go to Tools > Options.
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Summary to SOAP

Select the Summary To SOAP item within the left side menu.
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Selecting the Destination

Click the drop down menu under the Destination column to specify the location that the 
documentation will be copied to.  (Example: For Active Problems, we have selected Assessment - 
this will copy all of our Active Problems to the new SOAPnote Assessment field when a new 
encounter is created).

If the user does not wish for a field to be copied into a new SOAPnote, select "Don't Move".  
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Saving the Changes

To save the changes, Click the Close button.  The user must then log out and back in to 
SOAPware before the changes will take effect.
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Manual Summary to SOAP

To manually transfer our Summary to SOAP documentation:

1.  Create a new SOAPnote.
2.  Click Edit > Summary to SOAP.
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Auto Summary to SOAP

Users can set their SOAPware options to automatically transfer documentation from the Summary 
to the SOAPnote upon SOAPnote creation.  To do this:

1.  Click Tools > Options.
2.  Select Workflow.
3.  Check "Auto Summary to SOAP."

With the Auto Summary to SOAP option activated, the Summary fields will automatically copy to the 
SOAPnote when a new encounter is created.

User-Specific

The Summary to SOAP option is user-specific.
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Syndromic Health Surveillance

This lesson will demonstrate how SOAPware will detect a reportable diagnosis. An already 
created folder on the user's computer will need to be accessible to save the SMARTFlow Results 
to the computer. 

*MEANINGFUL USE (MENU SET PUBLIC HEALTH MEASURE): VIEW THE MEANINGFUL USE 
ROADMAP
- Syndromic Surveillance Data Submission

SOAPnote Documentation

When entering a reportable diagnosis SMARText item into the Assessment field of the SOAPnote, 
the SMARTFlow Results window will display. This window will prompt the user to review and save 
this information to their computer for future use if needed.

For instance, if Influenza (SMARText diagnosis item) is used in the Assessment field the 
SMARTFlow Results window will appear in the far left bottom of SOAPware.

This window may be pinned open and may be moved by dragging to a desired location to view the 
SMARTFlow Results. If the pop-up window was missed, Click View > SMARTFlow Results.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19471-8-Syndromic-Surveillance-Data-Submission
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Viewing the SMARTFlow Results

To view the SMARTFlow Results:

1. Click the underlined text-New SMARTFlow results have been received.
2. Click View > SMARTFlow Results if the pop-up window was missed.
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SMARTFlow Results 

The SMART Flow result window displays the items for the patient whose chart is currently open. 

1. Use the scroll bar to locate the Reportable Diagnosis Detected.
2. Click the "Do It" button.
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Saving the Reportable Diagnosis Detected

After Clicking the "Do It" button, the Save As window will be displayed for the user's computer. 

1. Select the location to create a file to save the Reportable Diagnosis Detected.
2. Give the file a name-i.e. the name of the Reportable Diagnosis.
3. Click Save.
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Adding a SOAPnote 
Addendum
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Creating an Addendum

The user can add an addendum to a SOAPnote if information needs to be added after the 
SOAPnote has been signed off.

Create a Rich-Text Addendum

To do this:

1. Right-click on the lower SOAPnote tab (just above the lower splitter bar). 
2. A menu will appear and the user will choose New, (3) General, (4) Rich Text.
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Addendum is attached to the SOAPnote

The Addendum the user just created will appear and the user can type to add information, which 
will be 'attached' to the SOAPnote in the same docutainer.

NOTE: The user will not be able to insert SMARText items in the addendum. The addendum is 
used for free-text only.
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Rename the Addendum

The user can rename the addendum from "Rich Text".  Right-click on the tab and choose 
"Rename". 
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Billing Statements



SOAPware, Inc.Clinical 2011 User Manual - 713

Creating a Billing Statement

The Billing Statements section displays previous superbills and allows for the creation of new 
billing statements. 

Billing statements can often facilitate direct posting into the practice management system (this 
requires the SOAPwareXchange enhancement). 

Structured Data Entry

Specific types of SMARText items must be used in order to directly populate the Billing Statement. 
These specific items are Structured Dx and Structured Plan Item types.

Also, the Plan field needs to contain a Structured Plan Item type of SMARText item that is 
associated to a related diagnosis.

Create Billing Statement

Click the View Billing Statement button.  It is located beneath the Lower Splitter Bar  of the current 
SOAP encounter note, and is above the area of the Document List. 
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View Billing Statement

An Add Document Task dialog box will display. 

At this time Click on the Add button. 
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The Billing Statements viewer is displayed, and a new Superbill is populated with the information 
contained within the current SOAP encounter note.

Associate and Post the Superbill

1. Click the Associate button 
2. Then Click on the Post Superbill button 

SOAPware sends the billing statement to the practice management system.



SOAPware, Inc.Clinical 2011 User Manual - 716

Printing a Billing Statement

Print Button

After creating the billing statement, Click the Print button beneath the Lower Splitter Bar.

Select Printing Information

1. The Select Information to Print dialog will display.
2. Click the Entire Docutainer radio button (if not already selected by default). 
3. Click the Print button.
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Introduction to Task Manager
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Task Lists

Functions of Task Manager

In paper-based offices, there are common activities that generally result in sticky notes being 
placed on patient charts that are scattered around in multiple locations.   These activities includes 
things such as:

    * Refill requests
    * Patient phone calls
    * Recalls or follow ups
    * Internal messaging

It is very inefficient, and it is easy to misplace these types of reminders. It potentially reduces 
productivity and quality of care. 

With the Task Manager, all of these tasks and more are managed from a single, central location. 
Each and all users go to the same location to address tasks (i.e. view, act-on, sign-off, etc.). This 
tends to keep tasks on track and improves productivity and quality of care.

The Task Manager has two key functions:

1. Track the status of all tasks.
2. Send messages or reminders to various users.

Interface

IMPORTANT: The Task lists section is not to be used for documentation purposes.  Tasks are 
not a permanent part of the patient record.  It is to keep track of tasks for the patient and to 
send messages or reminders to other users in the workplace.
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Access the Task Manager

To access the Task Manager, Click SOAPware in the menu bar, and Click the Tasks menu item 
(or Press Control+ T). 
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Task Manager

The Task Manager Overview:

1. Switch User Task lists
2. Perform a number of actions with the toolbar
3. Sort Tasks by type
4. Sort Tasks by due date
5. Create a Task layout
6. View the Task list

Task Notes

Tasks can have notes associated with them. These are not notes that can be saved as a part of a 
patient's chart and will be deleted when the task is completed. To view the note, the user can 
hover the mouse over the note icon to view the message.
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Task Item/Information Area

The Tasks information area at the bottom of the Task Manager  displays one task item per 
line/row, and various task characteristics organized/displayed in columns. The tasks 
characteristics that are displayed can be customized. 

    * Patient ( patient the task is associated with)
    * Description (type of task, i.e. phone call, lab, office visit etc)
    * Notes (pertinent information related to specific task)
    * Priority (rank of urgency)
    * Action/Status (what needs to be/has been done on task)
    * Due Date (will default to date created, can be edited)
    * Assigned To (person responsible for next action on the task)
    * Completed ( when task is completed, checking this box will remove it from the Task List)
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Viewing Task Notes

If notes have been added to a task, view those notes by Pointing at the Notes icon in the Notes 
column of the task item.

Viewing an Associated Document

If a task is related to a document, that document can be opened by Clicking the task item and 
Clicking the View Docutainer  Button (or by Pressing CTRL + Alt + V). Alternatively, Double-click the 
task item.

A SOAPnote has been selected in this example, so the SOAPnote docutainer in the patient's chart 
opens for viewing.

Using Task Manager to Retrieve Charts

The Task Manager is the best means to retrieved charts needing some type of action. Thus the 
Task Manager can serve a role similar to that of a stack of pulled charts sitting on a desk. The 
stacks on a user's desk are now replaced with a list in Task Manager.  Legacy SOAPware 
versions promoted the use of a Pulled Charts section for this purpose. The Pulled Charts 
functionality was very useful and intuitive in the old days before the need for electronic signatures 
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and legal electronic records. Even though current SOAPware versions still have this section, use 
of it is is strongly discouraged. Do not use the Pulled Charts List to manage ANY tasks, such as 
charts needing completion.

To retrieve a chart from Tasks, Double-click on the gray box to the left of the Task line item.

Grouping Task Items

To group task items together, the user can sort by column header. For instance, the user can click 
on the patient column header to sort by patient and group all tasks related to a particular patient 
together.

Managing the Tasks Area

The task manager area at the top contains the buttons and drop-down menus for viewing, editing, 
adding, deleting, signing and printing tasks, as well as options for customizing the layout of Task 
Manager.
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Task List Functions

Choosing Task User

To view a specific user’s tasks, Click the User drop-down menu, and Click a User name. All tasks 
assigned to the selected user will be displayed. Click the All Users menu item in order to see all 
tasks in the entire system.

Choosing Task Type

Click the Show drop-down menu, and Click on a Task type. This provides access to:

Assigned Tasks  (all tasks assigned to the selected user)
Owned Tasks  (for the selected user, the owner will always be the Provider displayed at the top of 
SOAPware when the task was created)
Created Tasks (all tasks created by the selected user)
Docutainer Tasks  (displays only tasks associated with a Document for the selected user ,not 
tasks that were manually created from the Task Manager)
Tasks within the current Patient chart (and NOT based on a selected user)
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Customize Task View

It is possible to customize the view of the Task Information area per user preference.

1. Click the Customize View button (or Press Control + Alt + Z) to display the Choose Details 
dialog.

Customize Task View - Choose Details

Click the check boxes to the left of the various columns available. This is the mechanism to select 
the columns displayed in the task list area of the Tasks Manager. Click to uncheck any items that 
are not to be displayed in the task list area.
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Rearrange Task Item Details

Click a Choose Details item, and Click the Move Up or Move Down buttons to rearrange the 
columns in the Task Manager. Click OK to save changes.



SOAPware, Inc.Clinical 2011 User Manual - 727

Show Inactive and Deleted Task Items

In the Choose Details dialog, Click the "Show items inactivated in the last" check box, and Click 
the number of days down-arrow to retrieve and display tasks that have been removed (up to 100 
days). Click OK to save. The Task Manager viewer will then show both active task items and 
inactivated task items in the same list. Inactivated tasks are displayed marked-through.

Editing a Task

In order to edit a task from the Task Manager:

1. Click the selection box containing the black triangle to the left of the task item. 
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2. Click the Edit button.
3. The Edit Task window will open, allowing the user to edit the task information.

Editing a Task - Option 2

The user can also edit a Task one section at a time. To do this, Click the drop-down menu next to 
the item and select another option for the task item.

Editing Multiple Items

To make edits to multiple tasks all at once, first select the group of tasks to edit. Always Click the 
selection box containing the black triangle to the left of the task item whenever selecting tasks.



SOAPware, Inc.Clinical 2011 User Manual - 729

Performing Edits

1. Once the tasks to edit are selected-highlighted, Click the Edit Task button. 
2. This displays the Multi-Item Edit dialog.

Include

Click the Include check boxes corresponding to the edits desired. 
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Select New Choices

Once "Include" is checked, its drop-down menu becomes available to make changes. Click the 
drop-down menu of any item to change the assigned option. Click OK to save changes. In this 
example, we can bulk reassign all of these tasks at once, instead of having to do so individually.
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Auto Created Tasks

This lesson will discuss the creation and management of auto created Tasks. 

Task List

Each SOAPware User will have a Task List. This is the central location for all of the users "todo" 
items and communication with other staff regarding patients. In this area the user can track what 
refill requests have came in as well as what lab results need to be addressed and patient phone 
calls that need to be returned. 

By default, new Task items are automatically created anytime a new docutainer-document is 
added to a chart. (There is a security setting where this can be turned off, but we strongly 
discourage turning off the auto-creation of task items).

Add Task - Task Info Interface

When a new docutainer or document is created or imported in SOAPware the Add Document 
Task window will display. 
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1. Description - Defaults to the area the docutainer or document was created. For example 
SOAPnote or Lab. The description of the Task Item can be typed here. For example, "refill request" 
or "test results".
2. Owner - The owner of the documentation, not necessarily whom the task is being assigned to. 
This will default to the Active Provider displayed at the top of the SOAPware screen and cannot be 
changed in this area. 
3. Assigned to - Will also default to the Active Provider but can be changed by using the 
drop-down menu in order to assign the task to the proper user. 
4. Due Date - Will default to the date the task was created and can be edited by using the 
drop-down calendar.
5. Reminder - By using the drop-down arrow and placing the desired date and time here, a 
pop-up will display when the user that the task is assigned to logs in. This feature should only be 
used for stat situations such as critical labs.
6. Priority -  Defaults to Normal. The user has the ability to assign the task a priority of high, low, 
normal or urgent by using the drop-down menu. 
7. Action/Status - Defaults to Needs Review. This section allow the user to indicate to the 
assigned user what needs to be done and also allows the assigned user to designate on their 
task list the actions done or needed in order to manage their list. This list can be customized by 
the clinic under the Tools > List Options menu.
8. Type  - The type of docutainer or document created. For example SOAPnote or lab. 
9. Notes - This area is optional. This is not where the reason for the task is documented as this 
area is not a part of the patient's record and will not be saved.
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Add Task - Docutainer Info Interface

This information is optional and will appear under the top splitter in the docutainer.

1. Date/Time - will default to the date the task was created and can be edited by using the 
drop-down calendar. 
2. Encounter Type  - This area designates whether the encounter is a Face to Face or non-Face to 
Face. This delineation in the type of encounter is required to calculate certain Meaningful Use 
guidelines and will default to Face to Face.
3. Owner - The owner of the documentation, not necessarily whom the task is being assigned to. 
This will default to the Active Provider displayed at the top of the SOAPware screen and cannot be 
changed in this area. 
4. Status - A drop-down menu with options to indicate why this docutainer is not signed off. 
5. Description - Defaults to the area the docutainer or document was created. For example 
SOAPnote or Lab. The description of the Task Item can be typed here. For example, "refill request" 
or "test results". Will also pull the first SMARText diagnosis from the SOAPnote Assessment Field.
6. Related Dx - The SMARText diagnosis in the Assessment field and primary diagnosis for the 
visit if the docutainer being created is a SOAPnote. 
7. Apply to All - If a mulit page document is scanned into a patient's chart a Task Item will be 
created for each page. To avoid filling out the Add Document Task on all pages, simply fill out the 
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first one and select "Apply to All" by clicking to place a check mark in the box.

When the Task info section and the Docutainer info section (if needed) are filled out click Add to 
place this item on the users Task List  in the "Assigned To" box. If a Task is not needed Cancel 
can be pressed but we highly recommend all items created or scanned in are put onto a Task 
List. 
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Manually Created Tasks 

When adding a task manually from the Tasks Manager, the Owner will default to the current User 
(person that is currently logged into SOAPware).

NOTE: Manually added tasks cannot be signed off due to not being attached or associated with 
a docutainer. Therefore, manually created tasks will need to be "completed" within the Tasks 
Manager, not "signed off" . 

Add Task

Manually add a new task directly to the Tasks Manager by Clicking the Add Task button.

 Associate the Task with a patient's chart

At this point a dialog will appear with the option to associate the new task with a patient chart. 
Choose Yes or No.
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Create Task Dialog

The Create Task dialog opens. Add appropriate information to the new task, and Click the Create 
button. 

The information the user can include is:

1. Description - this will be the description that shows up in the task list and will help the user 
identify what this document is.
2. Owner - this will always be the active provider for an automatic task, but will be the user when 
creating a manual task that is not associated with a patient's chart.
3. Due - this is when the task is set to be due. After this date, the task will turn red, indicating that it 
is past due.
4. Priority - this allows the user to rank tasks using a priority system so that the user can make 
sure to complete the most urgent tasks first.
5. Type  - this indicates what kind of document this task is (i.e. SOAPnote, Radiology, etc.)
6. Assigned To - this is the user to whom this task is assigned. The task will appear on his/her 
task list.
7. Reminder - this allows us to set a reminder to pop up (similar to an outlook calendar reminder) 
when this item is due.
8. Action/Status - this indicates what action needs to be taken for this task to be complete. 
9. Notes - this is a section where the user can attach temporary notes to a task as a reminder or 
to contain additional information. It is important to understand that this area will not be a 
permanent part of a patient's chart because it will be deleted after task completion.
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Completing a Manually Created Task

If a manually created task has been completed, to remove it from the list of tasks, Click the check 
box in the Completed column.

Confirm

The user will be prompted to confirm. Click Yes.

Task Removed

The task will then be removed from the list. If the user clicks No, the user will be returned to Task 
Manager.

Deleting a Task

Tasks should generally be Signed Off or Completed to have a record of the Task (for 100 days). 
Use caution when deleting a Task. 
To remove a task from the Tasks Manager, Click on the task item  to delete, and Click the Delete 
Task button (or Press CTRL + Alt + R).
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Confirm Deletion

A dialog is presented that asks the user to confirm that they wish to review the selected task (as 
shown in the screen shot above).  Click 'Yes' to remove the selected task or Click 'No' to return to 
the Task Manager. 

Removing a task item from Task Manager does not remove the related document from a patient 
chart.
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Sign and Needs Review Task Items

This lesson will discuss the Action/Status settings needed for the Task to be auto removed from 
the Task list when the associated docutainer or document is signed off. 

Add Task as Sign/Needs Review

When adding a task, if the user selects the Action/Status item "Sign" or "Needs Review," the Task 
list item will be automatically removed when its related document is signed off. Otherwise, the 
Task List Item will remain on the task list until manually completed.
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Task Item History

View Document History

Click the View Document History button to view the history of a document in Task Manager.

Document History Window

Included in this History are the Users that have accessed the task, the Computers from which the 
task has been accessed, the When (i.e. Date/Time) of accesses, the Type of accesses, and a 
Comment. 
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Sign Off Multiple Documents, Multiple Patients

Signing Off on Multiple Documents

There is often a need for SOAPware providers who are the owners of documents to need to be 
able to sign off large groups of documents in one action. For example, in most clinics, paper 
documents come to the clinician's attention prior to having been scanned. The Clinician signs off 
the paper document and then the paper document (with the signature) is scanned into the 
electronic chart. Unfortunately, the emerging rules for electronic signature and the standard for the 
"Legal Electronic Health Record" are potentially in conflict with this workflow because there are 
requirements to have an electronic log of the date/times associated with signatures. The solution 
is to implement use of the Tasks Manager in a fashion so that the documents can be signed-off 
in a group, all at once, with a single action.

Establish Efficient Workflows

Establish work flows so that any documents that need to be signed in bulk have a common 
characteristic in one of the Tasks Manager columns. For example, it could simply be to select 
Sign as the option in the Action/Status column. Then, Clicking on the Action/Status header will 
group all the documents that need to be signed. 

Group Items

Once the items that need to be signed-off as a group are clustered together, the next step is to 
select all of them. To do this, Click in the gray box at the far left of the first row. Next, hold down the 
shift key and Click in the gray box at the far left on the last item in the group. Doing this selects all 
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the items between the two clicks (while holding down the shift key).

Sign

Once all the items to sign-off are selected, then Click on the Sign-off button. This results in all of 
the selected documents being signed off in one action.

Group by Column

Simply drag the Action/Status Column up to the location of "Drag a colum header here to group 
that by column" and the items are instantly grouped for selection and sign-off.
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Task Sorted by Type

The tasks are all grouped by Action/Status type, allowing the user to view only one type at a time, 
or all types.

Expand Type

To see all of the items of one type (i.e. Sign), Click the expander node next to the Type and a list of 
the items of that group will drop down into view.

Tip

NOTE: Before the scanning person or nurse sends the documents to the clinician's list for final 
sign-off, establish a workflow where that person changes the status in item of a task item so that 
the clinician can sort all the documents needing signing to all be in one place. This makes it 
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possible to sign all of them in bulk without having to search around.
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Printing Task Manager Lists

Click the Print Button

At any time, Click the Print button (or Press CTRL + Alt + P) to print a task manager list that is 
displayed.

Choose List or Report

Click either the Print List or the Print Report buttons in the Print Tasks dialog. 
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Print List

A Print Preview of the currently displayed task manager will be displayed. To Print the task 
manager list, Click the Print button in the upper left of the Print Preview dialog.
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Print Report

Print Report will prompt the user to choose a design to print with the task list information.
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Task Manager Workflow 

This lesson will demonstrate a sample workflow in Task Manager for a phone call from the 
patient that is requesting a medication refill request. 

Phone Call Received from Patient

The nurse or other user receives the refill request by phone from the patient. The patient's chart 
will be retrieved to begin documentation. To access the patient chart:
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1.  Click on the Chart Rack docked tab.
2.  Or, Chart menu item > Chart Rack.
3.  Or, Use the keyboard command Control + Shift + C.

Create a New SOAPnote Docutainer

Creating a new docutainer will allow the user to document the phone call to make this patient 
interaction part of the permanent medical record. 
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Add Document Task

A Task Item will be automatically created to enter the Task information when a new docutainer 
has been created. This allows the user to enter a Description and Assign the Task (to name a few 
of the available fields) to a user to be further addressed when necessary. Click the Add button to 
send this Task Item to the selected user in the "Assigned To" field. By default, the "Assigned To" 
user will be the selected Active Provider in SOAPware and the "Action/Status" will default with 
"Needs Review".

Encounter Types

It is important to flag the Encounter Type for the created Task Item. This is a Meaningful Use 
Requirement. A Face to Face encounter (green background) relates to a patient being seen in a 
clinic setting. A Non Face to Face (orange background) encounter relates to a phone call or 
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sending a letter with instructions, to name a few Non Face to Face Encounter Types. By default, 
Encounter Type will be set as Face To Face. Only encounters flagged as Face to Face will trigger 
the inclusion of a patient in the measured period from the Meaningful Use Dashboard.

Click here for more information regarding Encounter Types.

Document Phone Call in SOAPnote

The phone call has been documented into the current SOAPnote which will be part of the patient's 
permanent record. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24640?resolve=true
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Close Chart

The user should close the patient chart once documentation has been completed with the 
patient's refill request information. Closing the electronic patient chart has the same benefits as 
closing the paper chart of a patient. A patient's paper chart should not be left open on a desk and 
it should not be left opened on a computer screen to be wrongfully available.

There are several available methods to Close a Chart:
1. Click on the Close Chart icon located on the Common Toolbar.
2. Chart menu item > Close.

Or, a keyboard command may be customized to Close a Chart. See Key-Command 
Customization.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24545-Key-Command-Customization
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24545-Key-Command-Customization
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Provider Accesses Their Tasks List

The provider will access their Task List to review any pending Task Items.

To access Task Manager:
1. Click on the Tasks docked tab.
2. SOAPware menu item > Tasks.
3. Use the keyboard command Control + T.
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Review Task Items

The provider will review displayed Task Items. To address an item, simply Click to the far left of 
the item to highlight the row with item information. Double Click on the highlighted item or Click on 
the View Docutainer button to open the patient's chart and view the docutainer associated with the 
Task Item to address.



SOAPware, Inc.Clinical 2011 User Manual - 755

Review Documentation on SOAPnote

The provider will review the documentation on the current SOAPnote that is associated with the 
Task Item and enter the instructions, approval for the refill request, place the medication into the 
Medication field of the SOAPnote, need for office visit, etc. into the SOAPnote and reassign Task 
Item back to the user who will be completing the refill request.

Nurse or Other User Accesses Tasks Manager

The nurse or other user will review the new orders or instructions that the provider has placed into 
the SOAPnote for the refill request from patient by accessing Tasks Manager. The docutainer with 
the refill request documentation will be viewed and understood. The patient will be notified by 
phone that their request has been approved or informed that they will need an office visit per the 
provider's instructions before their refill request can be granted.
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ePrescribe Patient Refill Request

The nurse or other user will use Rx Manager to transmit the refill request medication for the 
patient. This will allow the user to ePrescribe, print, fax, or note that samples have been given to 
the patient. 

SOAPnote Documentation

The nurse or other user will complete their documentation in the current SOAPnote. The user will 
reassigned the Task Item and select "Sign" in the Action Status drop down. This will alert the 
provider that this Task Item has been completed and is ready to be signed off.

Provider Signs Off Task Item

The provider will sign off the Task Item which will remove it from the Tasks List. A provider has the 
ability to sign off multiple items at once in Tasks Manager. See Sign Off Multiple Documents, 
Multiple Patients

Note: Manually created Task Items cannot be signed off. They can only be marked as 
"Completed". See Manually Created Tasks

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24660-Sign-Off-Multiple-Documents-Multiple-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24660-Sign-Off-Multiple-Documents-Multiple-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24657-Manually-Created-Tasks-
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E-Prescribing
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Intro to Rx Manager

The Rx Manager is the user's ePrescribing station. It is here that the user will finalize medications, 
view prescription history, check eligibility status, and send prescriptions to pharmacies.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- ePrescribing (eRx)
- CPOE for Medication Orders
- Drug Interaction Checks
- Drug Formulary Checks

Rx Manager Tabs

The Rx Manager has 4 tabbed sections:

   1. Rx Pad - Used to write new prescriptions
   2. Medications - Displays a list of previous prescriptions for the current patient.
   3. History - A sequential, transactional list of all prescribing actions previously performed within 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19459-11-Drug-Interaction-Checks
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19464-1-Drug-Formulary-Checks
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Rx Manager.
   4. Refill Requests - List of any pending electronic refill requests for the current patient.

Rx Manager Layout

The actual drug information appears in more of a spreadsheet format (i.e. straight rows and 
columns). This row/column view was created to make the task of reviewing lists of medications 
easier. 

In all earlier versions of SOAPware each prescription had a trail of sub-items of varied length. 
Most/all the prescription sub-items in the Rx Pad are actually within pick lists.

A Note for Ohio Users

Updated 8.2.2011

The SOAPware team has recently reengaged the Ohio Pharmacy Board regarding certification for 
electronic prescribing in their state. Ohio has some requirements that are above and beyond the 
other 49 states. However, the key Ohio requirement involves the ability to have two factor user 
authentication. Two factor authentication is also a requirement for electronic prescribing of 
scheduled medications that will soon be a possibility in all 50 states. The deployment of two 
factor authentication methodologies that will meet both Ohio’s requirements and those for 
scheduled medications are in SOAPware’s development queue for 2012.  In addition to the two 
factor authentication requirements, Ohio also specifies that practices have available audit logs of 
electronically prescribed medications. It is anticipated that the development of these will 
accompany, or shortly follow, the release of the dual authentication options.
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Rx Manager - Rx Pad

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- ePrescribing (eRx)
- CPOE for Medication Orders
- Drug Interaction Checks
- Drug Formulary Checks

Medications must be prescribed through Rx Manager to have those items counted for 
Meaningful Use requirements.  Medications solely printed out on document designs, will not 
be counted. 

Rx Manager

Some workflow choices are now available in SOAPware that do not exist in some previous 
versions:

Changes to prescriptions within Rx Manager are now automatically reflected in the currently active 
SOAPnote as long as an encounter note is displayed and unlocked (i.e. not signed off or in use 
elsewhere). For example, removing a prescription within the Rx Pad in Rx Manager removes it 
from the SOAPnote Medications field.

Rx Manager now allows new prescriptions to be created from within the manager itself. In other 
words, any/all prescriptions can be created just within the Rx manager which subsequently 
updates the encounter note.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19459-11-Drug-Interaction-Checks
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19464-1-Drug-Formulary-Checks
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Rx Pad Overview

1. Pharmacy Selection
2. Allergies
3. Eligibility Information
4. Add Rx
5. Update Summary
6. Interactions Summary
7. Prescription(s)
8. Retrieve Eligibility Information
9. Submit Rx

Preferred Pharmacy Selection

A patient's preferred (or default) pharmacy can be designated as the pharmacy which is initially 
selected in the Rx Pad.
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The Preferred Pharmacy drop-down menu in the Demographics chart section displays the 
pharmacy that will be used, by default, when prescribing. The reason for this is so that the default 
pharmacy can be defined (e.g. by front desk staff) in the patients General Demographics chart 
section as the patient's chart is initially created.

Change Pharmacy Selection

To change the preferred pharmacy while within Rx Pad, Click the down-pointing triangle (i.e. at the 
right in the Pharmacy field), and Click a pharmacy in the list of local, Quick Access pharmacies.



SOAPware, Inc.Clinical 2011 User Manual - 763

Add Pharmacy Selection

To add a new pharmacy to the local, Quick Access pharmacy list, Click the Add button (i.e. plus 
sign at the far right).
Once a preferred/default pharmacy is selected, prescriptions will be automatically sent to that 
pharmacy when the Send button is clicked as long as there is a check in their checkbox in the 
Actions column.
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Sort Pharmacies

The Pharmacy viewer displays full pharmacy information on a single line/row. When beginning to 
type a pharmacy name in the field, a drop-down appears listing all pharmacies that match the 
typed letters (much like with Chart Rack). The list of pharmacies would actually be in 
columns/rows, so they can be sorted  by column (i.e. Pharmacy name, city, street, Zip, phone, fax 
etc.).

Allergies / Eligibility

The Allergies field in Rx Pad displays a copy of the contents from the Summary Allergies field.
If the patient has no allergies the SMARText Item "Drug Allergies: No Known)  must be displayed 
to meet Meaningful Use criteria. 
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Eligibility

After Checking for Eligibility (either beforehand or when opening Rx Manager), several new tabs 
will appear within the "Notes" section of the Rx Manager. Each tab represents different coverage 
plans for this patient. Depending on the particular pharmacy benefit manager, the exact data and 
format returned for any given coverage will vary. At a minimum, the type of benefits will be 
displayed, e.g. retail, PBM (i.e. mail order or both). For example, in the above screen shot, the 
PBMA coverage supports only mail order.
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Add Rx Button

 The Add Rx button displays an Available Medications dialog.  Type in a drug name, and a list of 
matching prescriptions is automatically displayed. Double-clicking a prescription in the list adds it 
to the Medication list in Rx Pad.

   1. Click the Find Rx button.
   2. Begin typing a drug name in the Find field/box. After three characters have been typed, a list 
will appear. Further typing will result in a more refined list of results.

Alternatively, Click the prescription in the list once, then Click Insert. Only Structured Rx SMARText 
items that exist in the local library system will be displayed in this viewer. This list can contain a 
user's pre-defined, most commonly prescribed medications and his/her default values. Each 
user has their own list.
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Update Summary Button

The Update Summary button displays a Summary Merger dialog. This dialog allows for the 
merging of prescriptions in the Medication  List in Rx Pad to the Summary Medications field. That 
is, it allows the user to specify whether or not to update/add a particular prescription to the 
Summary Medications list of on-going or chronic medications.
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Interactions Button

The Interactions button is grayed-out unless interactions are found. Clicking it displays the 
Interactions.
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Show Header Checkbox

The Show Header checkbox toggles the display of the Rx field-headers names on and off. Above 
is a screen shot with a check in the checkbox and the headers displayed. 

Medication List

The Medication List area of Rx Pad displays all the individual prescriptions to be sent 
electronically, faxed, printed, or given as samples. Each medication listed in the patients Rx Pad 
view can be directly edited (much like using a spreadsheet).

Clicking on the drug name drops-down a list of predefined Drug Courses for automatic Sig/data 
entry.

Actions Column

The Actions column allows individual prescriptions to either be included or excluded from a 
particular action. For example, there could be multiple prescriptions listed with all but one to be 
sent electronically. Simply uncheck the one not to be sent electronically. Note that faxing is not 
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considered the same as sending electronically (This is an industry-government differentiation 
and not the opinion of SOAPware, Inc.).

Rx Column

The Rx column displays multiple fields offering detailed information about the prescription.

    * Drug Name - e.g. Amoxicillin
    * Strength - and form such as 250 mg. capsules
    * Sig - (dose, frequency, route)     
    * Dispense - amount or quantity of medication
    * Substitution - whether or not to allow generics
    * Refills - the number entered here indicates how many refills are allowed
    * Comment - location for typing in free-text message to be sent to the pharmacy

Clicking the down-arrows in each field displays the same pick list selections as when working 
with prescriptions in the Medications field in SOAP encounter notes.

Misc Column

The Misc column displays status information such as:

    * Submitted Via -  This will say pending until sent, then it will be replaced by e-Rx, faxed, written 
(printed), or samples.
    * Pharmacy - the destination pharmacy name.
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    * Provider - the clinician responsible for the prescription.
    * Valid Status - indicates whether the prescription can be sent electronically (this has nothing to 
do with faxing). 

Remove Column

The last column on the right is the Remove column. It allows prescriptions to be removed from 
the Medications List. (and it subsequently removes it from the active SOAP encounter note if 
present there).

Warnings Column

This column displays an alert when scheduled drugs are found.

Retrieve Eligibility Information

This button retrieves/updates the eligibility information for this patient. If no eligibility is displayed 
upon opening Rx Manager, use this button to update the eligibility information.
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Submit Rx

This button will send the prescriptions that are selected. It will send the prescriptions via the 
default method set under Tools - Options. For more information on these settings, see: Tools - 
Options.

Submission Options

The user can also use the drop-down menu to the right of the Submit button to choose to send 
the prescription by printing, faxing, or by marking that the user gave samples.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24524-Tools-Options-
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24524-Tools-Options-
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Rx Manager - Medications Tab

The Medications Tab area displays each structured prescription found in either the patient's Rx 
History or Summary Medications fields. It provides a quick way to view all medications the patient 
has ever been prescribed via SOAPware.

Medications List

A user can also choose to view Active Rx's Only, as well as to discontinue a medication or add it to 
the Rx Pad.
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Rx Manager - History Tab

The area under the History tab displays a complete list of all prescribing actions-transactions 
(refills, add/remove, start/stop, print, fax edits etc.) performed in Rx Manager. It distinguishes 
refills from new prescriptions. It also lists whether prescriptions were sent electronically (i.e. eRx), 
printed, faxed, samples, etc. The columns can be sorted by clicking on the headers. The Add 
button allows for prescriptions to be added to the Medication List in Rx Pad. There are additional 
columns to the right of the display that are accessible via the horizontal scroll bar (i.e. destination 
pharmacy, prescribed by etc.)
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Medication History

In order to renew a previous prescription in the list, Click the Refill button to the left of the 
medication. This action inserts that prescription into the patient's Rx Pad. 
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Rx Hub Medications

The patient's History list shows all medications that have been prescribed via the Rx Manager as 
well as other prescriptions from the patient's Rx Hub. 

Important Tip

Also keep in mind that certain information may not be available or accurate in this report, including 
items that the patient asked not be disclosed due to patient privacy concerns, over-the-counter 
medications, low cost prescriptions, prescriptions paid for by the patient or non-participating 
sources, or errors in insurance claims information. The provider should independently verify 
medication history with the patient.
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Rx Manager - Refill Requests

The Refill Requests tab provides a location to view this patient's matched refill requests. The user 
can approve or deny them here or the user can use the Refill Requests Manager to address all 
patient refills from one central place. To learn more about refill requests manager, see: Refills.

Refill Requests Tab

To handle a request from the patient's Rx Manager, select an action, choose a number of refills 
(refills have to be set to at least one (1) or else the refill is marked as denied). 

Once the user has approved or denied the refill request, hit the Send button at the lower right.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/searches?text=refills&commit=Search
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Checking Patient Eligibility

This lesson will discuss checking the patient's prescription eligibilty/forumulary both individually 
and in bulk. 

Note: The information received when a patient's eligibility is checked is determined by the 
information released by the insurance company. 

Bulk Download of Eligibility Information

This is initiated through the Scheduler workspace. The suggested workflow is to retrieve benefit 
information the night before for all patients scheduled for the next day. This allows front office staff 
to manage any verification issues.

1. From within the Scheduler workspace Click on Tools.
2. Click on Eligibility Download.
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Bulk Eligibility Retrieval Window

After choosing to download eligibility information, the above window will appear. It displays 
patients on the schedule for the following day. Patients displayed are color-coded as to exact 
match, partial match, confirmation required OR no match. 

Confirmation Displayed

When a bulk match is performed for eligibility, SOAPware checks to see if current prescription 
eligibility information exists for the active patient. If this information is not found, SOAPware will 
request the most up-to-date information from Sure Scripts automatically. 
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In some cases, the patient demographics sent to Sure Scripts will result in a less-than-perfect 
match that will require human confirmation. There are three possible results:

*Perfect Match- eligibility is displayed
*Partial Match - confirmation dialog is displayed (see image above)
In the event an exact match is not found, a dialog is displayed asking for additional demographic 
information (any entered/edited is pushed to the patient's general demographics in SOAPware). 
At this point the user can cancel, enter/edit or resubmit. In some cases, Rx Hub will have a match, 
but the demographic information is slightly different than what is in SOAPware.
For example, in the above image display note the birth date is off by one day. In this case, both the 
SOAPware demographics and the Rx Hub demographics are displayed for a user's confirmation. 
It is suggested that the user accept the demographics presented by Rx Hub so that future 
matches do not result in this confirmation step. Once the user has verified the information 
displayed, and agreed that the patient listed on the right under Rx Hub is the same as the patient 
on the left, click Confirm. If the patients are not the same or not believed to be the same, Click 
Cancel.
*No Match- error listed in the Eligibility dialog in Rx Manager. 
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Manual Download - Single Patient Matching

Eligibility can also be checked from the Rx manager from within a patient chart. To do this, Click 
on the "Retrieve Eligibility Info" button. 

Note: While eligibility information can be checked for an individual patient at the point of care, we 
advise using the Bulk Eligibility functionality so that the patient's eligibility can be retrieved prior to 
the clinical seeing the patient.   
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The Eligibility Tabs

After checking for eligibility (through either bulk retrieval or individually), several new tabs will 
appear within the "Notes" section of the Rx Manager. 
Each tab represents different coverage plans for this patient. Depending on the particular 
pharmacy benefit manager, the exact date and format returned for any given coverage will vary. At 
minimum, the type of benefits will be displayed, e.g. retail, PBM (i.e. mail order or both). For 
example, in the above screen shot, the PBMA coverage supports only mail order. 

Note: The drug prescribed will be checked against the formulary of the tab that is selected at the 
time of prescribing. 

Formulary Information

1. Displays the Formulary status for the prescription. In this case, it is On Formulary.
2. A summary of the cost for the medication is sometimes displayed in this section.
3. Info as to OTC/brand and generic/prescription status.
4. Alternative drugs supported by the selected coverage.
5. Displays an additional window with detailed Formulary Information.

*REQUIRED FOR MEANINGFUL USE OPTIONAL MENU SET- FORMULARY CHECKS
Click here for Meaningful Use Criteria 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19464-1-Drug-Formulary-Checks
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Additional Formulary Details 

To view detailed formulary information, Click on the "Coverage Details" button (#5 above)  

When a Drug is Not covered Under the Selected Coverage Tab

1. This drug is not covered under the selected coverage.
2. It is available as an OTC Brand Name.
Note that, in this example, no alternatives are displayed.
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Electronic Refill Requests

This lesson will demonstrate the steps necessary to receive and respond to electronic refill 
requests in SOAPware.

eRx Monitor

In order to receive electronic refill requests in SOAPware, the user will need to run the eRx 
Monitor.  For instructions on running the eRx Monitor see: eRx Monitor.

View - All Refill Requests

To access the Refill Requests dialog, Click View in the menu bar and Click the All-Refill Requests 
menu item. This will display the refill requests for All patients for the Active Provider. 
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Refill Requests

The display is horizontally divided into 4 general areas (from left to right).

   1. Refill Notice
   2. Patient Information
   3. Description
   4. Pharmacy Information

Note: A similar display is also available in Rx Manager. However, that display only shows pending 
refill requests for the active patient chart at the time the Rx Manager is open, see: Rx Manager: 
Refill Requests.

Refill Notice

The first, or left-most, area of each refill request is the Refill Notice region and can contain Date 
Requested, Last Fill Date, Provider, and Action-Status rows (i.e. Ready, Scheduled Drug, 
Unmatched Patient etc.) When the refill request is complete and valid the Status will turn Green.  
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The Last Fill Date item is optionally sent by the pharmacies. An empty value does not imply the 
script has not been previously filled by the pharmacy.

Note: If a provider elects to no longer receive refill requests electronically, they will need to 
send an email to support@soapware.com request that it be disabled.

Patient Information

The second area, horizontally, is the Patient Information passed to SOAPware from the pharmacy. 
When there is a match to a SOAPware chart (automatic or manual) the background is white.  Red 
indicates the patient information from the pharmacy has not yet been matched to a specific 
SOAPware chart.

Description

The third area is the Description, and is largely made up of the actual medication-prescription 
details sent from the pharmacy. The bottom row provides the ability to Approve/Deny, define # of 
refills and provides an option to send a typed, free-text comment back to the pharmacy.
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Pharmacy Information

The fourth area is for the Pharmacy Information.

Refill Requests Buttons - Actions

Refresh
The Refresh button checks for any new refill requests.

Provider
This drop down menu will allow the user to choose to view refill requests for All Providers or for 
only an individual provider.

Delete Request
The Delete Request button presents a dialog explaining that it is preferable to respond to the 
pharmacy with a Denied reason rather than deleting the request. It is best to then proceed to 
select one of the valid reasons for denial and add any necessary comments in the available 
comment box. Again, it is best to submit a Denied response, and this does remove the refill 
request from the list.

Send
The Send button sends a response for the currently selected refill request.
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Matching a Patient

When an electronic refill request is sent for a patient for the first time, the SOAPware user will 
need to match the patient with a SOAPware chart.  If a clinic received a faxed refill request from the 
pharmacy on a patient, the clinic staff would verify that the patient's name, date of birth and SSN 
matched the patient's information on record with the clinic to ensure it was the same person.  
This is the same workflow that should be used electronically to match the patient.

When a refill request needs to be matched to a patient, the refill request will display in red and the 
Action Required will say "Unmatched Patient".

To match the electronic refill request with a patient's chart:

1.  Click the Match Patient button
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2.  The patient's Name, Birth Date and Sex as submitted by the pharmacy will display at the top of 
the Patient Match window
3.  SOAPware will search for a patient that has a matching last name in SOAPware and the 
results will be displayed.  Click on the correct patient after verifying the patient's information.
4.  Click the Match button to indicate that this refill request matches the selected patient.
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When the refill request has been matched to a patient in the chart rack, the Action Required will be 
changed to "Ready" and the refill request will no longer be red.  When a matched refill request is 
selected, the corresponding patient's chart will be opened.

Approving a Refill Request

To approve a refill request:

1.  Select a response of Approved.
2.  Select the desired # of dispensings approved. In order to approve the refill request, the user 
must select a minimum of 1 # of Refills Approved.  If a user selected 0 # of Refills Approved, they 
would essentially be denying the initial refill that was requested.  By selecting 1 # Refills 
Approved, the clinic is approving the 1 refill that was requested today and no additional refills.  By 
selecting 2 # Refills Approved, the clinic is approved 1 refill that was requested today and 1 
additional refill.
3.  Click the Send button to submit the approved refill request to the pharmacy.

*Note: When an approved refill request is sent to the pharmacy, SOAPware will create 
documentation to indicate the user's response.  If the patient has an unsigned SOAPnote that is 
selected in their chart, the documentation for the refill request will be placed in the Medications 
field of the unsigned SOAPnote.  If the patient does not have an unsigned SOAPnote in the chart, a 
new SOAPnote will be created and the refill request documentation will be inserted into the new 
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SOAPnote.   

*It is very important to make sure all notes are signed off on time so that a documentation for 
a refill request is not accidentally placed in an unsigned SOAPnote.

Denying a Refill Request

To deny a refill request:

1.  Click the drop down menu next to Approved and then select the appropriate Denied response.
2.  Set the # of dispensings approved to 0.
3.  Click the Send button to submit the response to the pharmacy.

*Note:  Pharmacies will send refill requests for controlled medications.  Since controlled 
medications cannot be ePrescribed at this time, the clinic should deny the electronic refill 
request for a controlled medication using an appropriate response.  If the refill request needs 
to be approved, the clinic can then open a new SOAPnote for the patient to fill the refill 
request by printing/faxing the medication as needed.

Storing Prescription Information

All the information listed above is stored in the related patient's History section of Rx Manager 
after being submitted to the pharmacy (or removed).

If there is an active, unsigned SOAP encounter note, the prescriptions will also be transferred to 
the Medications field.



SOAPware, Inc.Clinical 2011 User Manual - 792

Drug and Allergy Interaction Checking

Drug to Drug and Drug to Allergy interactions are checked each time a prescription is processed 
through the Rx Manager whether it is to be sent electronically, faxed or printed.

The severity of the interactions the user wants to be alerted to is a setting under Tools > Security 
which will also be covered in this lesson. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Drug Interaction Checks

SMARText Medications and Allergies

In order for the drug interaction check to work, the patient's Summary medications and allergies 
must be documented in the SMARText format. 

If the patient has no allergies the SMARText Item "Drug Allergies: No Known" must be displayed to 
meet Meaningful Use criteria. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19459-11-Drug-Interaction-Checks
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Interaction Alert

When the Rx manager is accessed, if an interaction is found a pop up a color coded alert will 
display in the lower left hand corner of the screen. 

*Red - Major Interaction
*Yellow - Moderate interaction
*Green - Minor Interaction 

Viewing the Interactions

The interactions can be viewed by either clicking on the View Details in the alert pop up or by 
clicking on the interaction button on the Rx Pad 
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Interaction Information - Overview Tab

The Overview tab will display
*The severity of the interaction
*The type of interaction (e.g. drug/drug or drug/allergy)
*The drug and conflict item
*An overview on monitoring and management 
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Interaction Information - Combined Tab

The combined tab will breakdown each interaction with monitoring and management information. 
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Interaction Severity Settings

Within Security Setting is an area to designate what level of interaction a user wishes to be alerted 
about. 

For more information see: Security - Drug Interaction Filtering.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25316-Security-Drug-Interaction-Filtering
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eRx Monitor

This application is used to download a user's refills from Surescripts.  If the application is running 
every 15 minutes, it will look at the Surescripts Server to see if the user has any refills to 
download. eRx Monitor needs to run only on one computer for the day.

Important: The user will automatically be signed up for refill requests with SOAPware. The user 
must sign in to the eRx Monitor daily to receive those refill requests from the pharmacy. 

Starting eRx Monitor

1. Click the Windows Start button.
2. Click the All Programs menu item.
3. Click the SOAPware menu item.
4. Click the ERx Monitor menu item.
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Signing In

Sign in as usual with a SOAPware log-in.

Check for Messages

Click the Check for Messages button as needed.
Minimize the ePrescribing Monitor dialog and leave it running while the clinic is open.
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Select User Task List

The user can have it direct Refill Requests to the provider's task list or a certain task list the user 
chooses. The user can find any new refill requests in the Task List the user set to send the refills 
to.

In SOAPware, the user can also find all open Refill Requests by going to View >  All-Refill 
Requests.
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Anti Tampering Features

Regarding Medicaid printed prescriptions, CMS has recently clarified their definition of secure 
printing to enable EMRs to directly print a secure prescription without the need for expensive 
security paper. Of course, the easiest route to preventing prescription fraud and errors is to 
directly submit  prescriptions via electronic prescribing. The details of the CMS Guidelines can be 
found here.

Important:  It is not legal in any state to send scheduled medications electronically.  Scheduled 
medications must be printed out and signed.

Check the state pharmacy boards for regulations about faxing scheduled drugs.

Printing a Secure Rx from SOAPware

All 3 items are required in order for SOAPware to print secure prescriptions according to the rules.

   1. Micro-printed Signature Line
   2. Borders around the Quantity and Refill elements
   3. Security features and descriptions listed on the prescription

Micro-printing simply means the printing of a defined text string in a font too small to be copied 
(when it's copied it's either unreadable or appears as a line). Technically, it's defined as a font that 
is .5 points in size or smaller and requires 5x magnification or greater to read. The potential 
gotcha with printing these is that a user's printer may not be able to accurately reproduce fonts 
that small. It's suggested that the user print an Rx and view it under magnification to ensure the 
micro-printing is visible.

http://www.ncpdp.org/pdf/Final_ltr_to_medicaid_directors.pdf
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Creating a "Secure" Rx Document Design

1. Open existing Document Design (Tools > Document Designer; Then choose File > Available 
Designs)
2. Display Document Design Properties (Edit > Design Properties)
3. Click on the 'Macros' Tab and check the box labeled - Secure Quantity/Refill Numbers
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Design Types

Select the Design Types tab and make sure Rx Manager Design is selected. The user can also 
select the number of Rx's per page to print.
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Insert Rx's

In the body of the Rx place the Command Data Items - Rx's - Insert Rx's at the location for the 
Rx(s) to be inserted.

Signature Line

Create a signature line that repeats "THIS IS AN ORIGINAL PRESCRIPTION" many times. We 
recommend using all caps to improve readability.
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Set the font size of this line to ".5" by selecting the entire text, placing .5 in the Font Size drop down 
box in the tools bar and then pressing ENTER.

Add Footer

Click Edit > PageHeader/Footer and then Click into the Footer area of the document.

Enter the following text "Security Features: ** surrounds both the Quantity and Refill numbers, 
the signature line is micro-printed with 'THIS IS AN ORIGINAL PRESCRIPTION' and is 
viewable under 5x or > magnification."

Then, save the document design by clicking File > Save.
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Default Rx Print Designs

Options in the Printing-Faxing tab are used to define the default reports to use when Rx Manager 
is used to print and fax prescriptions. In previous versions, the layout of faxed prescription was 
hard-coded into the program. This has been changed to allow faxed prescriptions to now have the 
flexibility and formatting as is found in the Document Designer.

Tools - Options

To learn more about how to set up the default Rx print and fax designs, see: Tools - Options.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24524-Tools-Options-
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Scheduled Drug Routing

The Rx Manager is a user's ePrescribing station. It is here that the user will finalize medications, 
view prescription history, check eligibility status, and send prescriptions to pharmacies.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- ePrescribing (eRx)
- CPOE for Medication Orders

Tools > Options

Scheduled drug routing is designated via: Tools > Options > Structured Rx > Rx Transmission.

The options on the Rx Transmission tab allows users to individually define how various, 
prescribed meds of differing schedules will be handled. There is much confusion here. At a 
national level, electronic transfer of any scheduled medications is illegal in all states. However, 
many state pharmacy boards allow for direct, manual faxing of some scheduled meds. 

*NOTE: Users in almost every state have asked that we allow for initial faxing of scheduled 
meds (containing an image of their signature) from SOAPware.  If the user chooses to do this, 
the user should implement workflows to subsequently provide pharmacies with a signed, 
hard-copy, paper prescription as a follow-up. The DEA is likely to announce rules that will 
allow electronic transmission of scheduled meds in the future.

Structured Rx-Rx Transmission

Rx Transmission is the default settings for how prescriptions are submitted from Rx Manager.

Controlled medications or narcotics cannot be ePrescribed at this time. These type of 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
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prescriptions will need to be printed, faxed, or hand-written. If the Submit is set by default for 
ePrescribing, a narcotic or controlled medication will automatically be faxed.

Faxing of a scheduled medication or narcotic in all 50 states, requires a hand-written, fresh 
signature. However, some pharmacies, in some states will often accept a faxed prescription of a 
scheduled med that contains an image of a signature. 

ePrescribed medications do not require an electronic or wet/fresh signature. When ePrescribing, 
there are coded identifiers in the background for that provider.
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Custom Sigs

In SOAPware, most medications have pre-built Sigs that cover the most common prescribing 
scenarios. If the user was a previous SOAPware user, the user will need to update the existing 
Rx's so that they contain the latest settings. This is easily accomplished via the Update SMARText 
command in the SMARText Items Manager

Accessing Sigs

Available Sigs are accessed via the Quick Access display. Click on the SIG- header to activate. 
Clicking on the Sig list item in the Quick Access list inserts it into the prescription item.
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Adding Sigs

SOAPware allows users to modify the existing Sigs or add new ones at anytime.

To add a new Sig:
1: Select the empty sig line with the asterisk to the left. 
2. The user must type a shortcut in the first column. This will not be entered into the SOAPnote 
medication, but is required to save the sig.
3. Type in the desired information directly into the Sig display. For example, we could add... tid for 
14 days.
4. Click back to one of the previous sigs. This step will save the sig just created.
5. Click on the custom sig to insert it into the SOAPnote.

NOTE: The Dispense/Quantity element does not automatically update based on the Sig.

Removing Sigs

Each Sig line has an X on the far right. Clicking on this will remove that Sig from the system.

NOTE: The Empty Sig and Structured Sig items are always present. if removed, they will simply 
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be added the next time the Rx is activated.
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Drug Course Creation

A new concept for SOAPware 2010 and later versions is the ability to have pick lists of customized 
Drug Courses for each individual medication.   Meaning, each Drug Course can be displayed 
using customized text in the format the user prefers.

What is a Drug Course?

What is a Drug Course?  Drug Courses are the directions given (written) when prescribing a 
medication including, dose, route, frequency, substitutions, refills, etc.

Now, prescription details can match a format the prescribing clinician prefers.

For example, a Drug Course pick list item for Amoxicillin might include:

     500mg tab, 1 tid, #30, Substitution-Allowed, R-0   or

     250mg chewables 1 po tid for 10 days. Substitution-Not Allowed, 0 Refills  

instead of:    

     500 mg (tablets)  Dose- 1 each   Freq- 3 times a day  Route - orally   Quantity-#30  
Substitution-Allowed Refills- 0

Drug Courses

The user can create a prescription in whatever format is preferred, and have SOAPware store the 
values for future use. Even for the same drug, this process can be infinitely repeated to have as 
many different courses for that drug as desired. Subsequently, when the drug is prescribed, the 
user simply picks from the list of pre-defined Drug Courses in order to fill in all the prescription 
sub-items in one step.

In earlier versions of SOAPware, the user had to first select the drug form, and then select a 
series of multiple sub-items for each Sig (i.e. Dose, Frequency, Route, etc.), dispense amounts, 
substitution status and refills. This created the need to have multiple, completed prescriptions for 
each medication, because a new one had to be created for each set of Form/Sig values.

Other considerations regarding Drug Courses include:

    * Many different medications can have the same Drug Course.
    * Drug Courses can be pre-defined, stored and selected via pick lists.
    * Selecting a particular Drug Course will automatically place that course's values into the 
prescription. 
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    * Each Drug Course can be displayed using a user's own custom text (500 mg. tablet BID or 
500 mg tab bid etc.). 

Creating Drug Courses

IMPORTANT: to use this feature optimally, go to the Tools menu > Options > Structured Rx > Click 
on the Headers tab and then make sure that there is NOT a check next to "Visible only when 
empty.  Sig Header".  Log out of SOAPware and log back in for this to take effect.

Insert SMARText medication into the medication field of the SOAPnote.  To do this, type in the 
medication name and then press Shift F11 on the keyboard to search SMARText.  Double click on 
the medication to insert it into the field.

Select the strength, SIG, Quantity, Substitutions and Refills. 

Now, to create a new Drug Course, Right-click the drug name, and Click the Store Drug Course 
menu item. In the Store Drug Course dialog, Type the the Drug Course Description, for example, 
125 mg 1 po tid. Click Create.
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Create as Many Courses as Needed for the Medication

Repeat the above steps for as many Drug Courses as needed for the medication.

Removing a Course

To remove a course, Click the X that is located in Quick Access next to the Description of the one 
to remove.
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eRx Workflow

To access Rx Manager use the F8 key, right click over Medications in the SOAPnote or select 
Docutainers > Rx Manager from the menu.

*NOTE: SMARText medications must be entered in the Summary medications field and the 
SOAPnote medications field to be ePrescribed. The patient's General Demographics section 
must contain the full patient name, birth date, and address. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- ePrescribing (eRx)
- CPOE for Medication Orders

ePrescribing a Prescription

Clicking the submit button will transmit the prescription by ePrescribing. A participating pharmacy 
must be selected for ePrescribing. The submit button default setting is for ePrescribing. This 
action can be edited in Tools. See Tools - Options.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24524-Tools-Options-
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Printing a Prescription from Rx Manager

Click the drop-down arrow and highlight Print. 

Faxing a Prescription from Rx Manager

Click the drop-down arrow and highlight Fax. To note samples given for a patient, Click Samples.

Adding a Prescription in Rx Manager

Click the Add Rx button. 
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Checking Available Medications

Enter name of medication for the search. Click the Search Online Library button. A list will 
populate related to the entered medication. Click to highlight medication, then Click Insert to place 
on Rx Pad.

Updating Summary Medications

Clicking on Update Summary will take the user to the Summary Merger Display. 
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Summary Merger

Medications can be updated/merged to the Summary Medications.
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G-Codes for Medicare Electronic Prescribing Bonus

It is necessary to use SOAPware 2010.1 (or later) in order to qualify for the ePrescribing bonus.

For additional information regarding this initiative, visit the CMS ePrescribing site.

Using the G-Code

Practices that meet the ePrescribing criteria will be eligible for a 2 percent bonus in 2009 and 
2010, a 1 percent bonus in 2011 and 2012 and a 0.5 percent bonus in 2013. Practices not 
ePrescribing will face a 1 percent cut in 2012 and 2013. That cut will grow to 2 percent in 2014 
and beyond. 

In order to participate, physicians simply add the following G-code to their Medicare claims for 
patient encounters: 

Shortcut code: eRx

G-code: G8553      

Description: At least 1 Rx via qualified eRx system                                    

Explanation: All prescriptions created during the encounter were generated using a qualified 
ePrescribing system

Notes

E&M services must be at least 10% of total allowed Medicare charges.

In addition, the physician must report the G-code, above, for at least 50% of the cases in which 
they apply (i.e..encounters with E&M codes).

The bonus  is based on total Part B payments and not just E&M

The Average bonus is around $1600/physician/year (ePrescribing is only $500/physician/year)

This eRx bonus  is in addition to other bonus programs such as the PQRI.

http://www.cms.hhs.gov/EPrescribing/
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Additional Codes Needed

The G-code must be listed as an additional procedure code on the standard claim form. However, 
it appears the electronic prescribing G-code has to be listed with one of the below codes in order 
for the G-code to be valid.

    * (New Patient) 99201, 99202, 99203, 99204, 99205
    * (Established Patient) 99211, 99212, 99213, 99214, 99215
    * (Consultations) 99241, 99242, 99243, 99244, 99245
    * (Psych Services) 90801, 90802, 90804, 90805, 90806, 90807, 90808, 90809
    * (Behavioral Assessment) 96150, 96151, 96152
    * (Screening & Diabetic Training) G0101, G0108, G0109.
    * (Eye Codes) 92002, 92004, 92012, 92014
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Creating SMARText Prescriptions for Durable Medical Supplies

Durable Medical Supplies can now be created as SMARText Items and printed or  faxed from the 
Rx Manager. 

In this lesson we are going to create a prescription for Lancets. 

Accessing the SMARText Items Manager

1) Click on Docutainers on the Menu Bar
2) Click on SMARText Items
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Creating a New Item

1) Click on the Green + to create a Medication Item.  

*Note: this should only be done when creating DME Items.  Prescription medications should be 
duplicated and then edited.  See Creating SMARText Items in the SMARText Items Manager . 

1) Click the radio button next to Medication.
2) Click Create.
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1) Enter Shortcut
2) Enter Description.
3) Enter Keywords
4) Check Box next to Display Header and Enter "Diabetic Testing Supplies."
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Entering the Strength

1) Left-click on Strength to bring up the Item Comment box.
2) Type in the Item Comment box "Lancets and Strips."
3) Click Save.
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Entering the Sig

1) Left-click over Sig.
2) Create a new Sig by clicking in the blank sig line in the SMART Quick Access and enter 
personal Sig.
3) Click on the Empty SIG to save the newly created sig.
4)Click on the sig created to Insert this into the SMARText item.

Fill out Remaining Items

Fill in Dispense number, Substitutions, and Refills.
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Removing Sub Items

The SMARText item will  have sub items associated with a medication.
 To remove the sub items not needed:

1) Right-click over the SMARText header.
2) Choose "Manage Sub items."
3) In the SMARText Quick Access, un-check the sub items not needed, leaving only the sub Items 
Strength, Sig, Quantity, Substitutions Refills,and Related Dx.
DO NOT CLICK SAVE AT THIS POINT
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Users are to un-check items he/she does not wish to display on the prescription such as: Start 
Date and End Date, Comments.
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Saving the Item

Complete the item and ensure that the item looks as it should be prescribed.
Hit Save.

Inserting the Prescription into the Chart

In the Medication field of the SOAPnote, enter the shortcut, followed by the space bar.
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Related Diagnosis

If the patient, insurance or pharmacy require a Related diagnosis:

1) Right-click on the Item Header.
2) Select "Manage Sub Items."
3) Check "Related Dxs" in the SMARText Quick Access.

** In the Default Layout (Tools > Options > Structured Rx)  if the user has Related Diagnosis 
checked, this will automatically display Related Diagnosis and the user will not need this step**
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Printing or Faxing the Prescription

1) Press the F8 key on the keyboard ( or right-click over the Medication field header and choose Rx 
Manager) to bring up the Rx Manager. The dose will say "Strength Comment Not Allowed".  This 
warning will not affect printing or faxing the prescription. 
2) Click on the drop-down arrow next to the Submit Button.
3) Choose Print or Fax.
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Item Sent

The item has now been either faxed to the pharmacy or printed.  The prescription will now display 
in the History tab of the Rx Manager.
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Faxing and Printing from Rx Manager

This lesson will explain the steps required for setup prior to Printing or Faxing from the Rx 
Manager. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- ePrescribing (eRx)
- CPOE for Medication Orders

Store the provider's signature in SOAPware.

Prescriptions that will be faxed from SOAPware will need to have the provider's signature on the 
document design.  The first step is to store the provider's signature in the Provider Manager.  For 
more information, see: Provider Manager.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19457-9-e-Prescribing-eRx-
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19458-1-CPOE-for-Medication-Orders
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24521-Provider-Manager
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Setting the Document Designs

After the provider's signature has been saved, the default Rx designs will need to be set. This is 
done under Tools > Options.   Document designs for both printing and faxing have been created 
by SOAPware.  If a different design is currently used in the network for printing, then a new design 
will need to be created with the data command for the provider's signature placed on the 
document for faxing.  For more information about creating a document design Click here. For 
more information on Entering Data commands Click here.
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Setting Default Action

Within the Rx Manager, SOAPware has the ability to perform multiple actions when the submit 
button is clicked based on each user's personalized preferences.  This is set under Tools > 
Options.  With this example  all non-scheduled medications will be ePrescribed to the pharmacy, 
scheduled II medications will be faxed to the pharmacy and printed in to the default printer, and all 
scheduled III-V medications will be printed to the default pharmacy.
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Introduction to Document 
Designer
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About Document Designer

Document Designer (DD) can be used to design and edit documents which can be printed or 
faxed (when a user has the SOAPware Faxing Module) from SOAPware, i.e. referral letter, reports, 
etc.  Documents can be created using free text or free text combined with commands and macros 
that automatically transfer data from a patient chart, e.g. patients name, demographics, vital 
signs, EKG/ECG reports, etc.

Importance of Demographics, Provider Manager, and Contacts

The Demographics, Provider Manager, and Contacts section of the patient chart needs to be filled 
out completely in order for information from these areas to be pulled onto a final document design.

Using Document Designer

To access Document Designer, Click Tools in the menu bar, and then Click the Document 
Designer menu item. 
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Available Designs

Click File, and then Click the Available Designs menu item. The available document designs will 
be displayed. 
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Select Design

To view a particular design, Click a document design in the list (i.e. select/highlight), and Click the 
OK  button. For example, Rx/Fax - Alone* is one of items in the list of document designs.
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Examples of a Document Design

Here is an example of a prescription to be printed.
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The Design View

This is an example of a prescription document design viewed within Document Designer.  
Free-text has been typed to customize the look of the design, and several command phrases 
(items that have #$ $#) are included. These pull information from either the patient's chart or from 
other areas in SOAPware to the document design.
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Creating a Basic Document Design

User Interface

The menus and action buttons available allow the user to create or edit a design. Note that many 
of the functions within Document Designer  resemble Microsoft Word, and allow easy 
customization to any design. To see what each action button represents, point to it with the 
mouse.  A text balloon will appear explaining its function.

Creating a New Design

To create a new document design, Click File, and Click the Create New Design menu item.
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New Document Design

Type the new Document Name. Click either the Blank Document or Copy of (i.e. an existing 
document) radio button. Click OK.

New Design Recommendations

Making a decision, beforehand, on the content and layout of the design will expedite creation and 
minimize guesswork. As a suggestion, when creating new designs, create them as a copy of an 
existing design, or copy and paste content from an existing Word document. Then modify the 
design by using the commands in the Data Items menu to pull information from the patient chart 
to the design. 

Entering and Editing Text

A user may use document designer much like a word processor, but a user may also have the 
added ability to use data items to pull information automatically onto the report.
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Using Data Items and Macros

The Data Items menu houses all the commands that pull information from either the patient's 
Demographics (including the Insurance  and Custom Demographics), the Provider Manager, the 
SOAPnote, Summary, or Contacts.

For example:
1. Click Data Items in the menu bar
2. Click the Misc. Data Items  menu item
3. Click the Dates menu item
4. Click Current w/Full Month.
5. This will insert the command to pull the current date with the full month on to the Document 
Design
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Using a Document Design to Print a Clinical Summary

This lesson will describe how to use a document design to print a clinical summary as required 
by meaningful use.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Clinical Summaries

Using a Document Design to Provide a Clinical Summary

The command to indicate the a Clinical Summary was provided to the patient, must be placed on 
the proper Document Design.

To do this:
1. Click on Tools
2. Click on Document Designer

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19455-7-Clinical-Summaries
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File > Available Designs

1. Click on File
2. Click on Available Designs

Selecting the Desired Design

1. Click to highlight the design that includes the Summary and SOAPnote information
2. Click Ok
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Inserting the Command

1. Place the cursor on the design. The location of the cursor and subsequent command is not 
important as the command runs in the background and is not visible when the design is printed. 
2. Click on Data Items
3. Click on Macros
4. Click on Clinical Summary Provided

The Command

The command will not appear on the design.
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Saving the edit

1. Click on Close
2. Click Yes

Clinical Summary

There are two ways to provide a Clinical Summary for a patient; CCR document and using a 
Document Design.
Both methods will be reflected in the MU Patient Dashboard and Meaningful Use Dashboard.

To view the CCR method, please see: Clinical Summaries for Each Office Visit.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/29129-Clinical-Summaries-for-Each-Office-Visit
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Advanced Document Design

Headers and Footers

Create headers and footers that include text and/or graphics.  Examples of content include page 
numbers, dates, a clinic's logo, letterheads, etc.

To create/designate First Page Header/Footer Click on the Edit menu and Click on Edit Page 
Header/Footer.
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Adding the Header

A dotted line will appear across the top and the bottom of the document design delineating the 
area to place the header or footer.

Now, Click Edit in the menu bar again.  Click First Page Header/Footer>Create First Page Header 
(or Footer).

Editing the Header

Insert the information for the header or footer, and then make the changes to the font, justification, 
font size, etc.
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Creating a Second Page Header/Footer

IMPORTANT: While still in the Edit phase,  place the cursor at the bottom of the first page and then 
Press the Enter Key until a second page is created.  Once the second page is created, the 
dotted-delination will appear  allowing the user to create the second page information.

Inserting Page Numbers

To insert page numbers and total page counts, Click the Insert menu, and then Click either Page 
Number or Page Count.
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Emptying a Block

The Empty Block Start and Empty Block End commands, available from the Insert menu, allow the 
user to have SOAPware leave out a section of the report when printing if that section doesn’t 
contain any information. To use this command, "wrap" the commands around the section to 
ignore when empty. 

Example: To do this in the Document Designer, the user would select Empty Block Start from the 
Insert menu. Then, press Enter to go to the next line. Type "MEDICATION", followed by a colon. 
Bold the word "medication". Press enter, and select Data Items, SOAPnote, and Medications. 
Then, press Enter, and select Empty Block End from the Insert menu.

The end result will look like this:

#$RemoveIfEmptyStart$#
MEDICATION:  
#$EncounterField Medications ,,$#
#$RemoveIfEmptyEnd$# 
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Creating Tables

Using tables are ideal for formatting text that needs to be in columns/rows. To insert a table, Click 
Table in the menu bar, and then Click the Insert Table menu item. Indicate the number or rows 
and columns.

Editing the Table

The table will display with the cell borders as faint lines. Fill in the cells with text as needed.  Use 
the Table menu to modify and elegantly customize the table.
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Using Images

To insert an image, such as a logo, Click Insert, and then Click Embed Picture. Select the Image, 
and then Click Open.  Once the image has been embedded, click on the image and then resize 
as needed.

Inserting a Signature

To embed a signature, scan the signature to a file on the computer and then follow the same 
instructions as for inserting an image (above).

Ask User

The Ask User commands allows the user to add unique, auto-populating commands, that are not 
available in the Data Items  menu. This command inserts a custom question that can be used to 
insert additional information before printing the design. Click Data Items in the menu bar; Click 
Misc. Data Items, and then Click the Ask User menu item.
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Ask User Question

Type the question to be asked.  (It is not necessary to remove Edit default answer.)

Printing with an Ask User Question

When a document has been selected from a SOAPware Chart to print and the Ask User 
command was used, this is what will display.
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Quick Print Key Commands

To save time when printing the four most commonly used document designs, it is recommended 
to set up Quick Print key commands. The following key commands can be designated to directly 
print a document design, without having to scroll through the print menus.

Quick Print Key Commands

The Quick Print list includes:

* Ctrl + F1
* Ctrl + F2
* Ctrl + F3
* Ctrl + F4
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Tools -Options

Click on Tools > Options.
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Options Dialog

Click the Document Designer list item.
On the right side of the Options dialog, all four Quick Print commands are listed.  Each is 
associated with a drop-down list of available document designs.

Designate Document Designs 

Select document designs to print for each Quick Print key command.
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Save Changes made within the Options dialog

Once finished selecting a document design for each Quick Print key command, Click the "Close" 
button.
Changes will not be saved until the user logs out of SOAPware.

Note:  Do not set up printing of a prescription as a Quick Print key command.  We recommend 
printing prescriptions from Rx Manager to ensure that an account of each prescription printed is 
stored under the Rx history tab in the Rx Manager. For more information, see: Default Rx Print 
Designs.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24670-Default-Rx-Print-Designs
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24670-Default-Rx-Print-Designs
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Saving and Printing a Document Design

Saving a Document Design

To save an edited document design, Click File in the menu bar, and then Click Save.  It is always 
a good idea to close Document Designer, and then test by printing the document.

Deleting a Document Design

To delete a document design, Click File and choose Remove Design.
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Printing a Document Design

To print a document design, go to Docutainers - Print. This will pull up the available document 
designs, where the user can choose which design he/she would like to print.
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Click to highlight the Document Design to Print. Click the Print button.
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Faxing a Document Design

A user must have the SOAPware Faxing Module or using a supported interfacing faxing module to 
fax a Document Design from SOAPware.

Click to highlight the Document Design. Click the Fax button.
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The Fax Contact window will display to select the Contact from Contacts Manager. Click the 
Contact of choice and then Click the Fax button.
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Document Designer Properties

Once the document has been completed, there will be other, very important commands that the 
user will need to consider adding to a document.  These commands are hidden in the 
background, but are embedded within the design. The Design Properties dialog offers the user a 
variety of options for controlling how a document design functions.  These options are specific to 
the design so each can be controlled to an even greater extent.

Document Design Properties

 To access the Design Properties dialog, Click Edit in the menu bar, and then Click the Design 
Properties menu item.

Printer

User System Default Printer: tells SOAPware to send the document deign to the default printer.

Display Printer Selection Dialog: allows the user to choose a local printer to send document.
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Send to: sends the document to the selected designated printer or fax.

Macro

Print Selected Handouts: when a user prints the report, any handouts selected in the Plan field of 
the SOAPnote will also print.

Auto Store Current Encounter Fields to corresponding Summary fields if they are empty 
(Assessment, Medications and Objective): sets SOAPware to transfer information from the 
currently active SOAPnote to the Summary side of the patient chart when printing, if it corresponds 
to an empty Summary field.

Include all associated Document Items: allows a design that prints to include any other 
documents that have been attached to that docutainer to print as well.  For example, it would print 
all documents that are attached to a SOAPnote docutainer.

Secure Quantity/Refill Numbers: this command places double asterisks (**) before and after the 
refill number making it difficult to add a numeric value to increase refills on a printed prescription.
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Additional Reports

The selected additional document designs will print when this design is printed.  For example, 
when a referral letter is printed a soap encounter note could be printed simultaneously.
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Bold

This setting allows the user to automatically apply bold formatting to specific words.  To specify 
the words to be made bold, enter them in the text box separated by commas.
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Design Types

General Design: applies to all print designs other than Order  or Rx Manager.

Order Design: applies to any design that is created to be used within Order Manager.

Rx Manger: applies to an prescription design that needs to specify how many prescriptions will 
print per page.
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Destination

The Destination tabs allows the option of saving a copy of the printed document to a specific chart 
section in Chart Navigator.  Or, Click "Do not save a copy of this report when printed."
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Page Layout

Keep source field formatting: source field formatting will be preserved that exists in the original 
docutainer.
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Document Designer Commands

Data Items - General Demographics

The General Demographics data item list includes:

Address
Age
Birth date
Chart Number
E-Mail Address
First Name
Home Phone
Last Name
Marital Status
Middle Initial
Name Suffix
Patient Name
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Primary Physician
Sex
Social Security
Title
Work Phone

Miscellaneous Data Items

The Misc. Data Items list includes:

Ask User
Clinic Address
Clinic Phone

Contacts:
Address 
Fax
First Name
Last Name
Name 
Phone
Select
Suffix
Specialty

Dates:
Current Date
Current Date with Full Month
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Current w/Time
Current w/Time and Full Month

Clinician:
Full Name
First Name
Last Name
DEA
05 State ID

SOAPnote

The SOAPnote data item list includes:

Encounter Date
Encounter Time
Subjective
Objective
Assessment
Plan
Medications
Follow Up
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Summary

The Summary data item list includes:

Active Problems
Alcohol
Allergies
Family History
Inactive Problems
Interventions
Medications
Past Dx
Past Rx
Physical
Review of Systems
Social History
Surgeries 
Tobacco
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Vital Signs

The General Demographics data item list includes:

Blood Pressure
BMI
Head Circumference
Height
Pulse
Respiration
Temperature
Weight
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Macros

The Macros list includes:

Insert Chart Section
Insert CPT Codes
Empty Block Start
Empty Block End
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Creating Patient Education 
Handouts
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Handouts Manager

In SOAPware, handouts are selectable by keywords and can still be organized by categories, but 
now they can also be found easily through a search window. Because of this, it is no longer 
necessary to search through categories to find a handout. Handouts are also much more than 
mere text documents. It is possible to create handouts as collections of related document items, 
rather than just single documents.

Paper-based patient education handouts can be used in SOAPware and printed from the patient's 
chart. A user can select and print handouts manually, or have SOAPware automatically print them, 
and insert a notice of printing into the current encounter note.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Specific Educational Resources

Open the Handouts Manager

To open the Handouts Manager, Click Docutainers on the menu bar, and select the Handouts 
menu item.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19467-4-Patient-Specific-Educational-Resources
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Handouts Manager

The Handouts Manager has 3 main areas.

1. The left side of the Handouts Manager has a search field/box used for searching by keywords. 
This area also contains the mini-toolbar buttons (e.g. New Handout, Remove Handout, Print 
Handout, Download, and Upload).

2. Below the search field/box is the list of available handouts, which can be sorted by clicking the 
head of the column. These columns are Name, which displays the name of the handout, and 
Keywords. In order to see handouts available for download, Click the "Include Online Library 
Items" check box.
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 The top right area of the Handouts Manager contains the document demographics for handouts. 
These include Name, Description, Author, Email, and Keywords. If the user cannot see this 
section, it is hidden from view, Click the vertical splitter bar to expand it.

3. Finally, the lower right area of the Handouts Manager contains a preview window that displays 
the content of the handout currently selected in the handout list. Not only can the Handouts 
Manager itself be resized, but the individual sections within the Handouts Manager can be resized 
using the splitter bars between the sections.

Search

To select a handout, Click in the Search field/box, and type a keyword associated with the handout 
desired. For example, in order to select a handout on Bronchodilators, type bronch. Once the 
keyword is entered into the search field, either Press the Enter key, or Click the Search button.
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Select a Handout

If there are handouts associated with the keyword, they will appear in the handouts list. 

1. Click the handout name in the item list. 
2. A preview of the handout will appear in the right side of the Handouts Manager.
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Insert

Once a handout is selected, it can be inserted into the currently active document. To do this, Click 
the Insert button located under the handouts list. 
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Selecting Handouts Automatically

SOAPware can look at the current SOAPnote and automatically select and print the appropriate 
handouts, based on keywords, in the Assessment, Plan and Medications fields.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Specific Educational Resources

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Assessment and Medication

In this example, notice Allergic rhinitis is in the Assessment  field and Albuterol is in the 
Medications field.  

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19467-4-Patient-Specific-Educational-Resources
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
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Select Handouts

Once the SOAPnote's Assessment, Medications, and Plan fields are at or near completion, Click 
Docutainers in the menu bar, and Click Select Handouts (or Press Control + H).

Select Handouts using the MU Patient Dashboard

In addition to the method described above, a user can also insert handouts by Clicking on the 
"Patient Education" item within the MU Patient Dashboard.
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Once handouts have been entered into the Plan field, the Red X in the MU Patient Dashboard will 
change to a Green Plus to indicate that the active SOAPnote contains Patient Education.  See: MU 
Patient Dashboard for more information.

Handouts Added to Plan

SOAPware checks to see if there are any handouts linked to keywords appearing in the current 
SOAPnote. If there are handouts available, the handouts will automatically be inserted into the 
Plan field.

Tips

Notice this function will only choose and insert handouts names if there are handouts in 
SOAPware that match an appropriate keyword from the current SOAPnote. If a user attempts to 
use this function and nothing happens, there are no handouts in SOAPware that match the user's 
current SOAPnote.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Adding a New Handout

If the user needs to create a custom handout, or a handout on a topic not covered by an existing 
handout, the user can create his/her own.

New Handout

New handouts can be created in the Handouts Manager by Clicking the New Handout button (or 
by Pressing Control + Alt + N).  
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Create New Handout

Clicking the New Handout button will open the Create New Handout dialog.  Enter the desired 
handout name then Click the Create button.
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Handout Demographic Information

A new, empty handout will appear in the handout preview window. Complete the document 
demographic information. The new handout’s name will be filled in automatically. Enter a short 
Description and at least one Keyword for the new handout. Other options are to type the name of 
the author and the author’s email.

*Note: The Keywords are what SOAPware uses to find handouts, so be sure to include any 
keywords that are related to the handout.  Also note that the keywords need to be either a 
medication name or a diagnosis.
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Creating a Text Handout

To create the content for the new handout, type information, or copy and paste information from 
another text document in between the green brackets.  The new handout is automatically saved 
when exiting.
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Step 1: Creating a PDF Handout

To create a PDF handout, follow the steps below:

1.  Locate the PDF document that the user wishes to import into SOAPware.

2.  Left-click on the PDF document and begin dragging it into the Handouts window.  Place the 
mouse cursor to the right of the active tab within the newly created handout, then release the Left 
Click.  This will import the PDF document into SOAPware Handouts.
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Step 2: Creating a PDF Handout

After the user has imported the PDF handout, the blank text handout tab will need to be deleted.  
To do this, Right-click on top of the empty tab and Select Delete.
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Editing Existing Handouts

It is easy to modify existing handouts to keep them up to date and comprehensive. 

Editing Handouts

To modify or customize an existing handout, first select that handout to make it appear in the 
preview window on the right. The user is to make any changes to the handout in the same way 
that he/she would if creating a new handout, and close the Handouts Manager. The handout will 
now appear with any edits or modifications made.
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Deleting Existing Handouts

Deleting Handouts from the local library is a good way to keep them easy to use so that only the 
most current handouts are included with the Select Handouts Automatically option.

Search and Select

To delete an existing handout, click the Name in the list (of the handout to be deleted). Do this by 
searching for the handout by keyword, and selecting it from the handouts list.
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Delete Handout

 After selecting the handout to be deleted, Click the Remove Handout button (or Press Ctrl+Alt+R). 
SOAPware will ask for confirmation to delete the handout. Click Yes, and the handout will be 
removed from the list. Otherwise, Click No.
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Printing Individual Handouts

Handouts can be printed individually.

Select

Select the handout to print. Do this by searching for the handout by keyword, and selecting if from 
the handouts list.

Print

After selecting the handout to be printed, Click the Print Handout (or Press Control + Alt + P). 
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Print Handouts Alone Automatically

This lesson will guide the user through the steps necessary to print out handouts alone, 
automatically, as part of a patient visit. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Specific Educational Resources

Access Document Designer

Click Tools > Document Designer from the main menu.

Search Available Designs

Select File > Available Designs.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19467-4-Patient-Specific-Educational-Resources


SOAPware, Inc.Clinical 2011 User Manual - 896

Search for Print Handouts Alone Document Online

1.  Type "Print Handouts Alone" into the search box.
2.  Click the search button.
3.  Highlight the document.
4.  Click the blue download button.
5.  Be sure to have the "include Online Library Items" box checked.

Successfully Downloaded

Once the document has been successfully downloaded, Click OK.  The document design is now 
available for use by all users on the network at office.
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Selecting Handouts Automatically

SOAPware can look at the current SOAPnote and automatically select and print the appropriate 
handouts, based on keywords in the Assessment, Plan, and Medication fields.  

To review Selecting Handouts Automatically see:

Selecting Handouts Automatically

Select the Print Handouts Alone Document

1. Click on the printer button from the Common Toolbar. ( or Click Docutainers > Print)
2.  Scroll down and Select the Print Handouts Alone Document Design.
3.  Click Print.
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Save to Correspondence Out

Click the Create button to store a copy of this document design in the Correspondence Out chart 
section.
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Print Handouts Automatically when other Documents are Printed

Document Designer allows the user to set up print designs which automatically print associated 
handouts when the design is printed. For instance, the user can set up the SOAPnote design to 
also print any handouts selected as a part of the visit.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Specific Educational Resources

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Open Document Designer

In order for handouts to be printed when a SOAPnote document design is printed, the Print 
Selected Handouts option must be set in the printed document design. Open the Document 
Designer (Tools - Document Designer).

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19467-4-Patient-Specific-Educational-Resources
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
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Open a Design

Open a document design or create a new one (File - Available Designs or Create New Design).
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Design Properties

Once the user has created or opened a design, view the Document Design Properties (Edit - 
Design Properties).
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Print Selected Handouts

On the Macros tab, check the box next to Print Selected Handouts.

Save

Click OK and save the changes. Any time that the document design is printed in the future, the 
selected handouts will be printed so they can be given to the patient.
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Uploading/Downloading Handouts

The SOAPware Online Library contains handouts created by SOAPware and users. They can be 
downloaded for use. Please consider contributing personal handouts for others to download and 
use.

Include Online Library Items

To download a handout from the library, first ensure that the Handouts Manager has been told to 
include online handouts. To do this, Click the Include Online Library Items checkbox located in the 
lower left corner of the Handouts Manager.
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Select Handout

Handouts available for download will display with either a yellow or a green triangle pointing 
down. Click the name of a handout to download, and notice, in the right side of the dialog, the 
message - The selected handout is online. Please download to view it.

Download

Click the Download button(or Press Control + Alt + D). The selected handout will be downloaded 
and stored for local use. Notice that the triangle is now pointing up which indicates that it is 
downloaded to the local database.
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Select Handout

To upload a handout, Click the handout to share/upload, and Click the Upload Handout button. 
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Uploading a Handout

SOAPware will confirm the handout has been uploaded.
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Health Maintenance
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 Intro to Health Maintenance

Health Maintenance is designed to alert and keep track of Preventive health issues. The Health 
Maintenance section is used anytime a user wishes to add, edit or modify rules that belong to a 
single patient.  

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Reminders

For Users Converting From Version 4

The format for health maintenance in v4 is completely different in versions 2010 and later. The 
conversion can and does bring over the notes from each rule in v4 patient charts, but the 
conversion can't reformat the rules to go forward in the new version.

Prior to the conversion, create HM Reports to identify patients due for follow up for health 
maintenance in the future. Print this report and use it as a back-up reference to ensure issues 
have been addressed in the future.

We suggest, as patients arrive in the future, update the HM rules in each chart.

Health Maintenance Rules and Sets

Health Maintenance Rules and Sets allows the user to Create, or Edit Rules and Rule Sets.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19472-9-Patient-Reminders
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Health Maintenance

Open a patient chart. Verify the Demographics section of the chart is completed for patient age 
and gender. Click Chart in the menu bar; Click the Sections menu item, and then Click the Health 
Maintenance menu item. (or, simply Click on the Chart Navigator docked tab, and Double-click on 
Health Maintenance) This will add that section to the user's chart layout if it is not there already. 
Once the tab is included in the chart layout, it can be opened via clicking the Health Maintenance 
Tab.
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Adding Rules and Rule Sets

To add a Rule or Rule set, Click the Add Rule button (Green +)
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Add Rules

Click the Rules tab to add a single rule. In order to select multiple rules (not consecutive), 
Hold-down the Ctrl key; Click each Rules list item to add; then Click the Add button.
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Add Rule Sets

Click the Rule Sets tab to add a collection or set of Rules. Click the Add button.

For example, Click the Males 35 to 49 Rule set to place the Rules applied to it into the upper 
region of the Health Maintenance section

Health Maintenance Color Coding

When a Rule is highlighted in red, the item is overdue or has never been addressed 

When a Rule is highlighted in yellow, the rule is not overdue at this point, but past the first day 
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within the alert period set for the Rule. 

Health Maintenance Alerts

Once Health Maintenance has been implemented on a patient, an alert window will appear 
whenever the chart is pulled, letting the user know if Health Maintenance issues need to be 
addressed. Of course, the user can review this at any time by going to the Health Maintenance tab.
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Addressing a Rule

Add Addressed Date

Click the Rule to address, and Click the Add Addressed Date button.

Select Action

In the lower region of the Health Maintenance section, Click the Action drop-down arrow and Click 
the appropriate action  for that Rule.
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Transfer to SOAPnote

Once the issues are addressed  for that visit, Click the Transfer to SOAPnote button, and the 
Rules that have been addressed will be added to the Plan field in the current SOAPnote.
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Create a Rule

Create

Open Health Maintenance by clicking Tools > Health Maintenance Rules and sets and Click on 
the Create Rule button (Green +)
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Choose Type

Choose either a Basic or Vaccine Rule type.  Vaccine Types, by default, allow for documenting the 
Drug Name, Dose, Site, Manufacturer, Lot # and Expiration Date.
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Select Name and Description

Type the Rule Names and Descriptions in their respective fields, and set the Alert interval, 
Frequency  (at weeks, months, years, or at a particular age, etc. Click Create.

Alert: How far in advance of the due date does the user want to be alerted that an item is due.

Frequency: How often does the user want this issue to be addressed (at regular intervals or at a 
specific age.

N/A List: This will be the exception list for the rule; i.e., why something is performed or not 
performed



SOAPware, Inc.Clinical 2011 User Manual - 919

Editing a Rule

To edit a Rule, Click the Rule to be edited, and then Click the Edit Rule button. This action will 
bring up the Edit Rule dialog. Make the edits, and Click Save.
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Create a Rule Set

Create

Open Health Maintenance by selecting Tools > Health Maintenance Rules and Sets.

1. Choose the Rule Sets Tab.

2. Click the Create Rule Set button. The Create Rule Set dialog opens.
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Choose Rules

Click the Rule Set check boxes to include them in the Rule Set, and then click the Create button. 
The checked Rule Set(s) will be added  to the list. Also specify the guidelines for what age to 
begin this rule as well as how often the rule should be addressed.  The user can also specify an 
end age, and gender.
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Edit a Rule Set

To edit a Rule Set:

1. Click the Rule Set to be edited
2. Click the Edit Rule Set button
3. Make the edits
4. Click Save
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Using the Vaccine Rule Types

Add Vaccine Type

To add a vaccine type Rule, follow the instructions below. This is helpful for creating vaccines not 
found in the original database.

1. Click on the button to add a New Rule
2. Select a Vaccine Rule Type.

Creating a Vaccine Rule Set

To create a vaccine rule set (for instance, a set of all childhood shots), see: Create a Rule Set.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24687-Create-a-Rule-Set
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Add Vaccine Rules to a Chart

To add vaccine rules to a chart:

1. Click the "Add Rules" button in the Health Maintenance chart section
2. Select the rules or rule sets to add
3. Click Add
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Add a Reading Date

Next, add  to document vaccines in a chart, Click on the button to add a reading date.
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Fill in Information

Click on the Vaccine tab and fill in the required information. The Next Due On information will 
determine when the next reminder for this patient will alert the user to a coming due vaccine 
booster.
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Vaccine Tab

Click on the Vaccine tab to see additional information that can be recorded. 
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Generate a Health Maintenance Report

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR  Patient Reminders

Create a Health Maintenance Letter

A user must first create a Health Maintenance Letter in Document Designer before a the report 
can be printed as Health Maintenance Report. To learn more about Document Designer, see the 
following link: Document Designer. There is an existing design that can be used for generic 
Health Maintenance items, which can be found by searching the available designs for "Health 
Maintenance". 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19472-9-Patient-Reminders
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24710-About-Document-Designer
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Generate Report

Once the report has been created, go to Tools>Generate HM Report.
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Select Rules

In the Rules to find field, Click the All Rules list item, or Click the Browse button to select one or 
more Rules or Rule Sets. A list of patients with selected rule(s) will display.
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Choose Dates

In the Due on or before field, Click the down-arrow, then Click on the date to search for rules due 
by. Click Print.

Print

To print a letter to the patient, Press the Report button, and Click the Health Maintenance list item 
in the Select Document Design list. Press the OK button.
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Save a Copy

A user will be prompted to Save a Copy of Document to Correspondence Out  for each patient  
listed. Fill in the appropriate fields, and Click the Create button. This will save a copy of the letter in 
the Correspondence Out section of each selected patient's chart.
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Patient List

To print a list of the patients with Health Maintenance issues to be addressed, press the List 
button and when the Print Preview dialog opens, Click the Print button.

Meaningful Use Patient Reminders

When selecting Yes to print a Health Maintenance Report, a prompt will display with the above 
message regarding to include the listed patients in the numerator of the Meaningful Use Patient 
Reminder calculations.
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Document and Chart 
Management
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Online Access for Patients

This lesson will explain how to enroll patients for online access. Enrolling Patients for online 
access will allow patients to view and print their medical record in the CCR (Continuity of Care 
Record) format.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Electronic Access

Entering Patient's E-mail address

Email address for patients may be entered in the Patient Demographics of the Chart.

1. Enter the patient's e-mail address

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19473-1-Patient-Electronic-Access
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2. Check the "Enroll for Online Access" box.

When the Enroll for online access is checked.  A message box will appear that stated SOAPware 
is Registering with Patient Portal.

This will automatically send an e-mail to the patient's indicated email, in their demographics.

Patient will Receive an E-mail

The patient will click on the Patient Portal link from the e-mail.
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On the SOAPware Patient Portal home screen, the patient will authenticate with the following: 
1. Enter Email, birth date, and social security number for the pin number.
2. Create and confirm a password.
3. Check "I agree with the Terms and Conditions" box.
4. Click Create Account.
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The Patient Portal will display information for the patient to view and print.

The Document contains All information from the Patient Demographics, Summary, Lab Results,  
Vital Signs, List of Encounters with Description, Assessments and Plan fields.
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Chart Sharing Feature

Chart Sharing Security & Interface Basics

To open the Chart Sharing workspace, Click SOAPware  in the menu bar, and Click the Share 
Charts menu item.

The Chart Sharing workspace has three main areas. At the top of the screen is the Chart 
Selection section, where the charts to export/copy are defined; In the middle is the Data Selection 
section to select the chart sections to be exported; and at the bottom  is the Progress section to 
define the location where the copies of the records  (i.e.exported data or copy of the chart) will be 
placed. It also displays the progress  of the export once it begins.
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Selecting Charts to Share

To select the charts for export, use the Chart Selection area, at the top of the Chart Sharing 
workspace. The options in this area determine the charts selected for export/copy. For instance, to 
export all charts  in SOAPware:
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1. Click the All Providers menu item in the Active Provider drop-down menu. 
2. Click the All Charts radio button for the Type of Export. 
3. Click the Browse button to select the location to export records to the computer.
4. Click the Copy button to begin the export process.

With these settings, all charts in the Chart Rack will be exported.

Select Charts

On the other extreme, to export/copy a single chart, Click the Individual  radio button in the Type of 
Export section; then Click the Select button. This opens the Chart Rack for the selection of an 
individual patient chart.

Search Dates

Exported information can be limited by setting date parameters. Use the Search Dates area to 
enter a date or a date range, and SOAPware limits the exported information to items created 
within the specified date parameters.  If search dates are not entered then all documents within 
the chart sections selected will be exported.
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Selecting Chart Sections to Share

After selecting charts to share (i.e. copy or export), choose the chart sections to share. Selection is 
accomplished in the middle area of the Chart Sharing workspace.

On the left  is a list of chart sections similar to what is displayed in Chart Navigator. On the right, 
SOAPware lists the chart sections selected to include in the export.

Note: By default, everything is selected in order to export the entire chart. 

To export less than the entire chart (for example, only SOAPnotes and Labs), the user will need to 
edit the selected items. To change the selection, Click the "Select Items" checkbox at the top left. 
This clears the selection list. Next, the user is to place a checkbox in each individual chart section 
that he/she wishes to export.
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Sections to Export

Select as few as one chart section or check them all. Once the chart sections to export are 
selected, it's time to export. The selected sections will be displayed to the right under Sections to 
Export.

Selecting the Export Location

The last stage  in sharing (i.e. copying, exporting) charts is to define the location where the 
exported information needs to be saved. This is accomplished in the progress section at the 
bottom of the Share Charts workspace (see above)

Browse for Location

Click the Browse button on the far right. This displays the Browse For Folder dialog where the 
location is selected  for the exported copy. In order to create a new location, Click the Make New 
Folder button. Once the location is selected, Click OK.

Export

The last step to share charts is to Click the Copy button. This initiates the export process. After 
Clicking Copy, settings for the export can't be changed. A green progress bar tracks across the 
bottom as the export progresses. An export can take seconds to minutes, depending on the size 
of the file. When it is complete, the green bar is completely full.
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At the selected export location, the user will find one copy (i.e. PDF file) for each chart exported. 
Each is titled with the patient's name, birth date, and chart number in order to make it easier to 
find specific exported copies.

Saving Export Formats

The user can save export formats if he/she wants to have it available for use in the future. 
1. To save a format, Click the "Create Format" button underneath the search dates section of the 
workspace. 
2. To use a previously saved format, Click the "Insert Format" button.

HIPAA Regulations (encrypted email)

When a user emails any patient records, it is important to remember that the user's email has to 
be encrypted to meet HIPAA Regulations. 
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Exporting a SOAPware Chart

This lesson will walk the user through the steps to export a chart from SOAPware in a format that 
allows the user to import it into another SOAPware database. 

Export Patients

From the Chart Workspace (SOAPware > Chart), Click on the Chart menu and Select Export > 
Patients.
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Select Provider

Using the drop-down menu at the top of the window display, the user can select to see all 
providers' patients or the user can select an individual provider. This is particularly useful if the 
user will be exporting a physician's entire patient database.

Select Patients

The user can select individual patients, can select a group of patients, or can select all of the 
patients in the display. 
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Individual Patient

To select an individual patient, simply Click on the patient's name and Click Export.
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Multiple Patients

To select multiple patients, hold the control key on the keyboard and Click on the patients to 
export. Then, Click Export.
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Select All

To export all of the patients listed, Click the Select All button and then Click Export.

Exported Charts

The exported charts will appear on the computer's desktop. The user can take these and place 
them on a disk drive and then import them on another computer or database, following the 
instructions for Importing a Chart.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25851-Importing-a-SOAPware-Chart
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Importing a SOAPware Chart

This lesson describes how to import a SOAPware chart from one database to another. This can 
be done for individual charts as well as a bulk of charts.

Open the Chart Workspace

First, the user will need to be in the Chart workspace. Click on SOAPware > Chart.
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Import Menu

To open the Import Chart option, Click on Chart > Import.
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Locate the Chart to Import

The user will be prompted in the next window to select the location of the chart to import. Locate 
the chart on the computer. To select an individual chart, simply select the chart to import, and 
Click "Open."
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Select Multiple Charts

To select multiple charts, the user can click on the individual charts he/she would like to include in 
the import while holding the "Control" button on the keyboard. 

To select all charts, the user can click Control + A on the keyboard, and all of the charts in this 
folder location will be selected for import. 

Click "Open" and all of the selected charts will be imported into the SOAPware chart rack and 
database.
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Continuity of Care Record (CCR) Feature

The Continuity of Care Record (CCR), is a patient health summary standard.  It is a way to create 
flexible documents that contain the most relevant and core health information about a patient, and 
to send this electronically from one care provider to another.  The CCR represents a "snapshot" of 
a patient's health data that is useful at the time of a clinical encounter, or when needing to share 
information on a patient, with another care provider. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR Electronic Exchange of Clinical Information

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard

Accessing CCR

1.  With a patient's chart open, Click on Chart from the menu bar.
2. Select Export.
3. Click on CCR. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19460-12-Electronic-Exchange-of-Clinical-Information
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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CCR Information Box

Using the drop-down menu options, fill out the appropriate information. Placing a check mark in 
the box for Encrypt CCR, will encrypt the content of the patient's records and may only be viewed 
with the password set by the person creating the CCR. The password will be shared only with the 
recipient of the CCR.
Click OK when finished. 

Save the CCR file

Save the CCR file to the desktop, or a designated folder. 
In the screen shot above, the CCR file for the patient, was saved to the desktop.
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Extract the CCR File

Locate the CCR file where it was saved.

1. Right-click on the zipped file.
2. Select "Extract All." 

** Note: Users may use any zip utility to unzip the document. 

Compressed File Wizard

Click on the "Extract" button. 
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Double-click on the XML Document type to view the CCR document.

The CCR Document

The CCR Document will open in a web browser.
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Importing a CCR/CCD Document

CCR and CCD formatted documents can be imported into the patient's chart using Document 
Import.  

Accessing Document Import Workspace

1. Click on SOAPware on the menu bar.
2. Click on Document Import.
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Document Import Interface

The Document Import consists of 4 panels separated by splitter bars. 

1. The Chart Rack
2. The folders located on the computer
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3. Content of the folder that was selected in the second window
4. The patient's chart sections located in the Chart Navigator. 
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Selecting a Patient's Chart

1. Type the patient's name in the Search box.
2. Highlight the name to select that patient's chart. When the chart is selected the patient's name 
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will be displayed in red at the bottom of the screen. 

Accessing the Folder the with the CCR/CCD

1. In the second panel, locate the folder needed and Click to highlight.
2. The contents of the folder will be displayed in the third panel.
3. Click to open the folder and locate the CCR/CCD document. 



SOAPware, Inc.Clinical 2011 User Manual - 963

Placing the CCR/CCD Document in the Patient's Chart

1. In the third panel, Click to highlight the document.
2. Holding down the left-click, drag the item and drop it in the desired chart section in the fourth 
panel. 
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Add Task Document Task

The Add Document Task window will appear, allowing the user to assign this document to a 
provider to be reviewed. 
Fill out the Assigned to, Action Status and Click Add. 
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Viewing the Document in the Patient's Chart

Within the chart workspace, open the patient's chart and view the document. 
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Generate CCR Document

In SOAPware version 2011+ is it possible to generate a CCR document in order to share 
information with other health care providers. 

Accessing the CCR Export

1. With a patient's chart open, Click on Chart on the menu bar.
2. Click Export.
3. Click CCR.

CCR Information 

Using the drop-down menu options, fill out the appropriate information. Placing a check mark in 
the box for Encrypt CCR, will encrypt the content of the patient's records and may only be viewed 
with the password set by the person creating the CCR. The password will be shared only with the 
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recipient of the CCR.
Click OK when finished. 

Saving the CCR File

Save the file to the desktop or designated folder.

Extracting the File

1. Locate the file that was saved.
2. Right-click over the file and choose "Extract All." 
3. Follow the steps from the wizard to open the document. 
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Viewing the Document

A window will display with an icon of the exported CCR document.
Double-click on the icon to view the document. 

**Note - Users may use any zip utility to unzip the document.
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Clinical Summaries for Each Office Visit

Meaningful Use requests that the information include diagnostic test results, patient problem list, 
medication list, and medication allergy list at a minimum.

This can be accomplished in SOAPware in two ways. The first involves printing the information in 
the CCR (Continuity of Care Record) format which includes a "snapshot" of the patient's chart for 
the last 30 days. The second method will be placing the "Clinical Summary Provided" on a 
Document Design that includes SOAPnote and Summary information. 
Both of this methods can be tracked in order to qualify for the Meaningful Use initiatives and will 
update the MU Patient Dashboard. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Clinical Summaries

Patient Meaningful Use Dashboard:
This requirement will be tracked via the Patient Meaningful Use Dashboard.

Creating/Providing a Clinical Summary CCR Document

*Note-CCR (Continuity of Care Record) format includes a "snapshot" of the patient's chart for the 
last 30 days.

With a patient chart open:

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19455-7-Clinical-Summaries
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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1. Click on the View menu item.
2. Click on MU Patient Dashboard.

The MU Patient Dashboard can be docked. 
For instructions on docking tabs, click here 

Using a CCR to Provide a Clinical Summary

The MU Patient Dashboard allows the user to export a CCR Document while keeping track of the 
patient compliance measures for Meaningful Use Requirements.

1. Click on the drop down arrows for Compliance Details (if no details are displayed)
2. Click to select Medical Summary.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24538-Exploring-the-SOAPware-Interface-Docked-Tabs
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Selecting the Printer

The Print dialog box will display. Click to highlight the desired printer and Click on the print button. 
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CCR Format

The CCR format will appear as above when printed. 
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Using a Document Design to Provide a Clinical Summary

The command to indicate the Clinical Summary was provided to the patient must be placed on 
the proper Document Design.
To do this:

1. Click on Tools.
2. Click on Document Designer.

File > Available Designs

1. Click on File.
2. Click on Available Designs.
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Selecting the Desired Design

1. Click to highlight the design that includes the Summary and SOAPnote information.
2. Click OK.
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Inserting the Command

1. Place the cursor on the design. The location of the cursor and subsequent command is not 
important as the command runs in the background and is not visible when the design is printed. 
2. Click on Data Items.
3. Click on Macros.
4. Click on Clinical Summary Provided.

The Command

The command will not appear on the design.
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Saving the Edit

1. Click on Close.
2. Click Yes.

Clinical Summary

This lesson has demonstrated the two ways to provide a Clinical Summary for a patient; CCR 
document and using a Document Design.
Both methods will be reflected in the MU Patient Dashboard and Meaningful Use Dashboard.
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Patient Requests Copies of Medical Records

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement to 
Provide Patients Copies of Records.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR Electronic Copy of Health Information

Access the Patient Requested Copies Manager

When a patient requests a copy of their health information, the following workflow should be used 
in order to successfully meet the Meaningful Use objective to provide patients with an electronic 
copy of their health information upon request. 

Click on Chart > Export > Patient Records in PDF.

Note: The Patient Requested Copies Manager can be docked or left free-floating. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19456-8-Electronic-Copy-of-Health-Information


SOAPware, Inc.Clinical 2011 User Manual - 978

Add Request

Select the "Add Request" button to indicate that the selected patient has requested a copy of their 
medical records.

Note:  Make sure a patient's chart is open before adding a request. A user is able to add multiple 
requests at once to the Patient Requested Copies Manager by going to the chart rack and 
opening up the charts of various patients, then Clicking the "Add Request" button.

The request will be documented for the current patient for the current date. 
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Provide Copy

Click on the "Provide Copy" button.

This action will mark this request as responded to with the current date for Meaningful Use 
reporting purposes.  This workflow must be used in order for the information to be tracked within 
the Meaningful Use dashboard.
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Misc Commands

"View Chart" opens the chart related to the request.
"X" deletes the request from the Patient Requested Copies Manager. If the request is delete, it 
cannot be retrieved.

Save the Document

In the screen shot above, the document was saved to the desktop.
Click OK.
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Copy Complete Notification

When the document has been sent to the desired location on the computer, the user will receive a 
copy complete notification.
Click OK. 

Note: Once the user clicks OK, the patient will automatically be removed from the Patient 
Requested Copies Manager. 
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Locate the Document

1. Double-click on the file to open.
2. A completed document displayed as a PDF. 

Providing the Patient an Electronic Copy

For more information and requirements on electronically providing the patient a copy of their 
health information, please refer to the CMS guidelines in the following reference document: see, 
CMS Electronic Copy of Health Information.  Please review this document, as well as the 
Additional Information section of the document for further explanation.

http://www.cms.gov/EHRIncentivePrograms/Downloads/12ElectronicCopyofHealthInformation.pdf
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Meaningful Use Tracking

In order for a provider to check that he or she is meeting the Meaningful Use criteria for Patient 
Request Medical Copies, Click SOAPware from the menu bar, and Select Meaningful Use 
Dashboard. 

1. Select a provider.
2. Select a "snapshot" date. (Note:  the statistics displayed will be for the 90 days previous to the 
date selected.)
A green check mark indicates that the item has met the Meaningful Use requirements.

A user is also able to view the percentage met for a particular provider, as well as the numerator 
and denominator, to the right of the Meaningful Use item. 
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Chart Merger Feature

 If the user accidentally create two charts for the same patient, this function will allow the user to 
merge them into one chart.

Disclaimer statement addressing information that may be lost during Chart Merge process

VERY IMPORTANT:  Most of the documentation from both charts will be present in the merged 
chart. However, the Demographics, Insurance, & Custom Demographics, Vital Signs and 
Summary sections will only be retained in the chart being merged To.  The Demographics,  
Insurance & Custom Demographics, Vital Signs, and Summary of the chart merged From  will not 
be saved.  Before the user begins, look carefully at the Demographics, Insurance, & Custom 
Demographics, Vital Signs, and Summary sections. Copy data from one chart to the other if 
necessary, to make sure that one of the charts has all the data needed in those sections. It is 
recommended that the use of this feature be limited, in security, to one person, or a small number 
of experienced staff.

Note: a backup of a user's SOAPware data is recommended prior to merging patient charts.

Explanation of feature and its use

The Chart Merger is a tool that allows the user to merge two patient charts. The user can do this 
by selecting a chart to merge from and a chart to merge to.

The Demographics and Summary of the chart selected to merge to will be retained, and the 
documentation from both charts will be present in the merged chart. Note that a backup of the 
user's SOAPware data is recommended prior to merging patient charts.

Security Concerns

This is a feature that the user will need to want to restrict access to just one or two people in the 
clinic, as it is not possible to un-merge charts.
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Directions to Merge Charts

To use the Chart Merger, open it by selecting "Merger" from the Chart menu.

The Merge Charts dialog box will open, allowing the user to select the chart to Merge From and 
the chart to Merge To.

Merge From

First, select the chart to Merge From. To do this, Click the "Select" button that corresponds to the 
Merge From field. This will open the Merge From dialog box, which will allow the user to select a 
patient chart by either typing information into the Search field, or by clicking on a letter and 
selecting the chart. Once the user has selected the chart to Merge From, Click "Select" at the 
bottom of the window.
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Merge To

Then, the user will need to select the chart to Merge To. This will open the Merge To dialog box, 
which will allow the user to select a patient chart by either typing information into the Search field, 
or by clicking on a letter and selecting the chart. Once the user has selected the chart to Merge To, 
Click "Select" at the bottom of the window.

Merge

In the Merge Charts dialog box, the charts the user has selected will be displayed in the Merge 
From and Merge To fields. Click "Merge" to merge the charts. It is recommended that the user 
check the chart that was selected in the Merge To field to ensure a complete and accurate merge.
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Chart Archiving Feature

The Chart Archiver is a tool that allows the user to archive a patient’s chart, removing it from the 
Chart Rack. This is useful for keeping the chart rack cleared of inactive charts, reducing the 
amount of time the user spends looking for the charts needed.

The user can also un-archive a chart at any time using the Chart Archiver, placing it back on the 
Chart Rack and making it available for use.

**A user must sign off all documents in a chart to be able to archive the chart. To check if the chart 
has any unsigned documents, go to Docutainers > Unsigned. From here, the provider can sign off 
any documents that need to be signed off.

Introduction to Feature and its Purpose

The Chart Archiver displays all charts that have been archived. Above the list of archived charts, 
there are two buttons: Archive Chart and Un-archive Chart.

Open Chart Archiver

To archive a chart, Click the Archive Chart Button (or press Control + Alt + A). The Archive Chart 
tool will then open.
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Directions to Archive Charts

Click the Archive Chart button.

Select the Chart to Archive

1. Select the chart  to archive, either by typing the patient’s last name (or another field, chosen 
from the drop down menu) or by clicking on the appropriate letter and selecting the chart from the 
list.
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2. Once the user has selected the chart to archive, Click the Archive button. The chart will be 
removed from the chart rack and placed on the list of archived charts.

Chart Archiver

After the user has archived the chart, it will appear in the list of archived charts.

Directions to Un-Archive Charts

To un-archive a chart, select it from the list of archived charts by Clicking on it and pressing the 
Un-archive Chart Button (or press Control + Alt + U). The chart will be removed from the list of 
archived charts and placed back on the Chart Rack.
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Drag and Drop Files into SOAPware

Drag and Drop files into almost any area of the patient chart.  The user will have the ability to drop 
a file by either attaching it to an existing docutainer or the user can drop directly into an open field. 

Restore Down SOAPware

First the user must make SOAPware smaller (make sure to have a chart open) by clicking on the 
Restore Down button in the upper right-hand corner of the SOAPware screen. 
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Choose the File on the Desktop

Choose a file that has been stored on the desktop.
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Drag and Drop to SOAPware

Left-click the mouse button over the file, while continuing to hold the button down, drag the file 
until the mouse arrow is to the left of the lower tab of the docutainer (in this example we will use a 
SOAPnote).

The file will look like a black circle with a slash through it. 

When the mouse arrow is in the correct location next to the tab, it will look like a small faint box 
with a small plus. Drop it by removing finger from the mouse button.
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Scanning Set-Up & Options

There are several options that the user can set to customize Scanning settings for his/her needs. 
To access the Scanning Options area, Click Tools, Options, and Select Scanning from the tree 
view.

SOAPware Scanning allows the user to initiate an image scan from within SOAPware, and to have 
the resulting image imported directly into the current Document as a new Document Item. 

Setting Options

These settings determine the quality of scanned images. Remember that the higher resolution 
set, the clearer the picture, but the slower the scanning time will be. To find these, go to Tools - 
Options.

Resolution: This controls the dots per inch. The higher the resolution is set, the larger a user's 
database will get.

Color Type: The user will be able to select Black and White, Gray or Color. Black and White will be 
the most accurate and fastest option. If the user wants to convert color documents, the user 
certainly can. Both Gray and Color will affect the Bit Depth of the conversion as well.
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Bit Depth: Affects the granularity of the conversion. If the user has a Gray or Color type set, the 
higher the bit depth selected, the clearer the picture will be.

Scan Directly into SOAPware

With an unsigned Document open in SOAPware, Click Docutainers, New Image from Scan or 
Click the scan button in the Common Toolbar. This will launch the scanning software for the 
default scanner. Follow the manufacturer's directions to scan as usual.

Scanned Images

After the scan is completed, the new scanned image will appear in the current Document as a 
new Image Document Item. The ability to rename the scanned image tab is accomplished by 
Right-clicking over the tab and Selecting rename.
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Scanning as a New Docutainer

If the user would like for a scanned document to have its own docutainer, the user can use the 
scan button below the splitter bar to scan as a new docutainer. 

Scanning Multi-Paged Documents

If the user has a self-feed scanner, the user will have the option to scan in multi-page documents. 
To use this, the user can Click the scan button just like with a single page document. When the 
scan is completed, the user will have one tab per page.

Scanned Signatures

The user can also scan in signatures which can be included on document designs. It is 
recommended that the user scan the signature to the desktop and use Provider Manager to 
import the signature.

To use this signature on document designs, use the data item found under Misc > Clinician > 
Signature. This will use the signature stored in Provider Manager.
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Setting Default Font for Image Annotation

This lesson will demonstrate how to set default properties for images that are scanned or 
imported into SOAPware. This will work for several types of images including TIFF, JPEG, 
BITMAPs etc. 

Note: This does not apply to PDF documents. 

This setting is user-specific. 

Accessing the Properties Settings

Right-click over the image and choose Default Properties.
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Setting the Defaults

1. Click on the Font tab.
2. Click on Change. 
3. Choose the font, font style and size.
4. Click OK.
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Saving the Settings

1. Click Apply.
2. Click OK.
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Results

When the text feature is used, the font is now set for the user to appear the same on all images. 
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Drawings

The SOAPware Drawings section is designed to give an easy way of creating informational 
pictures, either for reference or to be given to a patient.

SOAPware comes with a large number of pre-made image templates that can be used as a 
starting point, or simply start with a blank document. Any of the existing templates may be edited 
or appended at any time.

Interface

Command buttons are located at the bottom of the Drawings window and have picture buttons 
that display helpful information when the mouse cursor hovers over them.

There is now a column that contains the name of the owner of the drawing.

Now documents have associated document demographics, accessible by clicking the top splitter 
bar of the chart section.

Also, by clicking the bottom splitter bar, the user can view a list of all drawings in the current chart.
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Three Interface Areas

The Drawing window features three main parts:

1. Document demographics, located above the anatomical image.
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2. The Drawing window, where the anatomical image and the controls for editing and 
manipulating it are displayed. 

3. The Document list, located below the anatomical image. Here the user will find controls for 
adding, removing, signing off, printing, and reassigning a drawing.

Adding New Drawings

To add a new drawing, enter the drawings section of the patient chart:

1. Click the New Drawing Button.
2. The Image Template dialog box will open. Here, the user will see a list of all available image 
templates for use in SOAPware. Select the image template to use by selecting it.
3. Click Ok. The new Drawing will be created and placed into the chart for the user to edit and 
annotate as needed.

NOTE: The list of drawing templates comes from the available docuplates for drawings. To 
increase the number of drawings available, the user can download drawings from the online 
library or the user can create his/her own drawing docuplate.
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Remove Drawings

To remove a drawing from a patient chart, select the drawing to remove and Click the Remove 
Documents Button.

SOAPware will ask the user to confirm that he/she wishes to remove the document. If the user is 
certain he/she wishes to remove the document, Click Yes, and the drawing will be removed.



SOAPware, Inc.Clinical 2011 User Manual - 1004

Document Importer

There are 2 main mechanisms for adding outside documents to SOAPware. In each viewer, there 
is a Scan button allowing for the addition of documents directly into a patient's open SOAPware 
chart. The Document Import workspace is the second option and is the main mechanism for 
importing documents into SOAPware. Document Importer is the topic for the rest of this 
discussion. The Document Import workspace is used for importing documents and files from 
outside of SOAPware directly into patient charts without having to open each, individual patient 
chart in the Chart workspace.  It is especially useful when dealing with large numbers of files 
spanning multiple charts, such as when the user needs to import documents created during bulk 
scanning operations. 

Document Import Workspace

To access Document Import, Click SOAPware in the menu bar, and Click the Document Import 
menu item. The workspace in Document Import consists of four vertical columns and the patient 
name panel at the bottom. 
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Four Areas

1. Mini-Chart Rack - The first column/panel on the left is a list of patient charts, arranged 
alphabetically.  This is similar in function to the Chart Rack.  The name of the patient selected 
from this list is displayed in the patient name panel at the bottom.
2. Folder Browser - The second column/panel is a folder-browsing column/panel and allows for 
the finding and selection of folders (i.e. folders containing document to be imported). This is the 
same view that Windows creates when My Computer or Windows Explorer are selected.
3. Folder Contents - The third column/panel displays the contents of the folder selected in the 
second column.  Right-clicking in this area allows the view or sorting options for the display to be 
changed.



SOAPware, Inc.Clinical 2011 User Manual - 1006

4. Chart Sections - The fourth column/panel (right-most) shows the chart sections for the active 
patient whose name is displayed in the patient name panel. This is similar to Chart Navigator.

Click-and-drag the vertical splitter bars between columns to resize or hide the columns.

Select Patients in Mini-Chart Rack

Retrieving patient charts follows the same methods as utilized in the Chart Rack. Patients are 
usually selected by typing their names or by typing other identifiers into the Search box.

It is also possible to create a new chart by clicking the Create Chart button. The new chart will be 
automatically selected after creation. Once a chart is selected, the name of the patient will appear 
in large red letters in the patient name panel at the bottom of the Document Import workspace.

Select Files for Import

Folder browsing/selection occurs in the second columns/panel. The Folder Browser panel 
displays a table of contents view of the disks, folders, and network locations available to the 
current computer. Clicking a folder in the hierarchical list will display its contents in the Folder 
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Contents panel to the right.  Double-click a folder (or Click the + next to it) to expand it to show the 
sub-folders contained within it.

Select Files to Import in Folder Contents

Once a folder is selected, the file or files to import can be found in the Folder Contents panel to 
the right of the Folder Browser panel. This display can include any/all the files or documents 
contained in the selected-active folder or disk location.

Selecting Multiple Items for Import

Press and hold-down the Ctrl or Shift keys while Clicking on multiple items in order to select 
multiple items to import in one step.  When importing multiple items, a prompt is presented to 
choose from 2 options:

   1. Import multiple documents in a single docutainer.
   2. Import single documents in separate docutainers. This option offers an opportunity to create 
a new task for each document.
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View Files Options

By default, the documents/files are displayed in the Details view, but other viewing options are 
available. Right-click in the Folder Contents panel; Click the View menu item, and Click a menu 
item for one of the 5 view options  (i.e. Thumbnails, Large Icons, Small Icons, List, Details).

Select the Chart Section to Receive the Import

Documents/files to import are drag-and-dropped into the appropriate chart section (the 4th or 
right-most panel). To do this, Click on the document/file to import; Click-hold down the mouse 
button; drag to the desired chart section, and Release the mouse button to drop the document/file 
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into the selected chart section. When dragging the document/file across the chart sections, the 
mouse pointer will change to a plus sign in a box when it is over a chart section that will accept 
that type of document.

Create Task List Items for Imports

When the document/file is dropped into the chart section (i.e. by releasing the mouse button), the 
Add Document Task dialog appears allowing for the automatic creation of a new task item.



SOAPware, Inc.Clinical 2011 User Manual - 1010

Document History

With the Document History option, the user can view the history of documents in a patient chart. 
This allows for complete tracking of the changes to a document over time. This includes 
signatures, added documents, updated fields, etc.

The user can view who changed a document (User column), and when it was changed.

Access and use of Document History

To access a document's history, open a patient chart, and right-click over the document tab in the 
lower left. In the screen shot below, we are in the SOAPnote section, outlined in red. When the 
right-click menu opens, click the History  menu item.
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View Events

Click the View Events drop-down menu to choose the event type.
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View Document

In the screen shot above, we have clicked All, to view all events. Click a list item to select and view 
its information in the lower section of the Document History dialog.

Another Option

Also, right-click in any field in an open chart to access the document history. When the context 
menu opens, Click Item History and then Current Document menu items.
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Co-Signatures

Co-Signatures have been implemented for sites that need the ability to have a supervisor 
signature for providers such as residents.

Set up Supervisors

A user will need at least 2 providers in SOAPware and one of them must NOT be marked as a 
supervisor. To require a supervisor signature, go to Menu bar > Tools > Provider Manager and 
uncheck the box at the bottom of the Provider Manager dialog. It is the box in front of Is Supervisor.
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Supervising Signature

When a provider who needs a supervising signature signs into SOAPware, a dialog window will 
appear that asks the user to select a supervisor.

Signing

The provider needing a supervisor signature will sign off a document.  Then a Task will be 
created for the supervising provider in SOAPware.

The supervising provider will review and then sign the document.
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Signature History

View Signatures

After a document is signed off, a user can view the signature(s) on the document. This will show 
who signed the document and when it was signed. To access this, Right-click on the orange 
SOAPnote tab at the bottom of the SOAPnote. Select View Signatures.
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Signature

The Document Signatures window will show the provider, the computer, and the time that the 
document was signed. It also gives a preview of the document in the lower portion of the window.
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Data Explorer
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Data Explorer SOAPnote Medication Search

This lesson will cover searching databases for structured SMARText medication located in the 
SOAPnote medication field.

Depending on the size of the database, this search could take several minutes. We do not 
recommend running database searches during business hours. 

Accessing Data Explorer

1. Click on SOAPware on the menu bar.
2. Click on Data Explorer.

Create New Query

 To create a new query, Click on the New Query button.
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Name the Query

Name the query. It can be helpful to place a date on the query to differentiate between searches.

Selecting the Chart Section to Search

1. Left-click over "Search Chart Sections."
2. Un-check "All Chart Sections" in the SMARText Quick Access.
3. Click to place a check in the box next to Encounters - SOAP Notes.
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Documents of Type

1. Left click over "for Documents fo type."
2. Using the drop-down menu in the SMARText Quick Access, double-click on "SMARText 
Document." 

Search Area

1. Left-click over "located in the."
2. Using the drop-down menu, Click on the plus (expander node) next to Generic.
3. Click on the expander node next to "Entry Fields"
4. Double-click on "Encounter Medication Field."
5. Click the Add button.
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Define the SMARText Item Type

1. Left-click over "that are a. "
2. Using the drop-down menu, Click on the expander node next to "Generic."
3. Click on the expander node next to "Structured Items."
4. Double-click on "Medication Item."
5. Click the Add button. 

Choosing the Specific Medication

1. Left-click over "Medication Item."
2. On the Basic tab, type in the header (or name) of the medication.
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Search

When a user's search is completed, Click on the Search button to run the search. Remember, 
this can take quite some time, so it is recommended to run a search at the end of a workday.

Search Results

The search results will be displayed when the search is complete. The user can save these or 
discard the results.
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Data Explorer Summary Diagnosis Search

This lesson will cover searching databases for structured SMARText diagnosis located in the 
Summary Active Problems.

Depending on the size of the database, this search could take several minutes. We do not 
recommend running database searches during business hours. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Lists

Accessing Data Explorer

1. Click on SOAPware on the menu bar.
2. Click on Data Explorer. 

Create a New Query

 To create a new search, Click on the New Query button.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19466-3-Patient-Lists-
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Name the Query

Next, name the Query. It can also be helpful to place a date on the query name to differentiate 
between searches.
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Select Chart Sections to Search

1. Left-click over "Search Chart Sections."
2. Un-check "All Chart Sections" in the SMARText Quick Access.
3. Click to place a check in the box next to Summary.
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Document Type

1. Left-click over "for Documents of type."
2. Using the drop-down menu in the SMARText Quick Access, double-click on "Patient Summary 
SMARText Document."

Area to Search

1. Left-click over "located in the."
2. Using the drop-down menu, Click on the plus (the expander node) next to "Generic." 
3. Click on the expander node next to "Entry Fields."
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4. Double-click on "Active Problems Field."
5. Click the Add button.

Defining the SMARText Item Type

1. Left-click over "that are a."
2. Using the drop-down menu, Click on the expander node next to "Generic."
3. Click on the expander node next to "Structured Items."
4. Double-click on "Assessment Item."
5. Click the Add button.

Choose a Diagnosis

1. Left-click over "Assessment Item."
2. On the Basic tab, type in the Header (or name) of the diagnosis.
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Item Coding Tab (optional)

1. Click on the Item Coding tab.
2. Click on the Create tab.
3. Using the drop-down menu under "Coding System", click to select ICD 9.
4. Click under the Value column and type in the ICD 9 being searched for.

Run the Search

When finished setting up the search, Click on the Search button to run the search.
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Search Results

When the search is completed, the search results will be displayed. These can be saved for later 
viewing or discarded.
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Create a Data Explorer Search for Lab Values

This lesson will explain how to create a Data Explorer search for lab values within a certain range.

*Note: The following steps are applicable to SOAPware 2011+, despite the difference of versions 
shown in the following screen shots.

Open the Data Explorer Workspace

Click on SOAPware from the file menu bar, and Select Data Explorer.  This will close the Chart 
workspace and open the Data Explorer workspace.

Creating a New Query

1. Click on the green plus to create a new blank query.
2. Name the new query.
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1. Click on "Search Chart Sections."
In the SMARText Access a list of available chart sections will appear.
2. Uncheck the "All Chart Sections."
3 Select "Documents-Labs."

1. Click on "for Documents of type."
 2. Click on the drop-down menu from SMARText Quick Access.
3. Select "Lab Document Search Values."
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1. Click on "With the value of."
2. Enter the exact name of the test.

1. Select desired option. 
    For this example we are selecting "Greater Than."
2. Enter exact value or range.
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Save the Search

After search parameters have been set, Select the Save button.
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Performing Search

To perform the search, Select the Search button at the bottom of the center section.
A progress box will appear, showing that SOAPware is performing the search.

When the search is complete, the search results will display in a search results box.  The option 
to print or save the results, will be available at this time.
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Data Explorer Assessment Diagnosis Search 

This lesson will cover searching databases for a structured SMARText diagnosis located in the 
SOAPnote Assessment field.

Depending on the size of the database, this search could take several minutes. We do not 
recommend running database searches during business hours. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Patient Lists

Accessing Data Explorer

Click on SOAPware on the menu bar.
Click on Data Explorer.

Create a New Query 

 Click on the New Query button.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19466-3-Patient-Lists-
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Name the Query

Name the query. It can be helpful to have the data as part of the name of the query. 

Select the Chart Section to be Searched 

1) Left-click over "Search Chart Sections."
2) Un-check "All Chart Sections" in SMARText Quick Access.
3) Click to place a check in the box next to Encounters - SOAP Notes.
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Type of Document 

1) Left-click over "for Documents of type."
2) Using the drop-down menu in SMARText Quick Access, double-click on "SMARText Document."

Select the Location

1) Left-click over "located in the."
2) Using the drop-down menu, Click on the plus (the expander node), next to "Generic." 
3) Click on the expander node next to "Entry Fields."
4) Double-click on "Encounter Assessment Field."
5) Click the Add button.
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Define the SMARText Type 

1) Left-click over "that are a."
2) Using the drop-down menu, Click on the expander node next to "Generic."
3) Click on the expander node next to "Structured Items."
4) Double-click on "Assessment Item."
5) Click the Add button.

Choose a Specific Diagnosis 

1) Left-click over "Assessment Item."
2) On the Basic tab, type in the Header (or name) of the diagnosis.
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Run the Search

Click on the Search button.

Search Results

The search results will be displayed. The user can choose to save or print the search results. 
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Data Explorer Search for Health Maintenance Rules

In this lesson, we will use Data Explorer to search for patients that have specific Health 
Maintenance Rules due. 

Depending on the size of the database, this search could take several minutes. We do not 
recommend running database searches during business hours. 

Access Data Explorer

On the menu bar Click on Soapware and choose Data Explorer.

Create a New Query

Click on the New Query button.

Name the Query

Type the name of the query in the "Search Name" box. It can be helpful to place a date on the 
query also.
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Select the Chart Section to be Searched

1. Left-click over "Search Chart Sections." 
2. Un- check "All Chart Sections" in SMARText Quick Access.
3. Click to place a check in the box next to Health Maintenance. 

Type of Document

1. Left-click over "for Documents of type." 
2. Using the drop-down menu in SMARText Quick Access, double-click on Health Maintenance.
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Select the Area to Search

1. Left-click over "Search Health Maintenance." 
2. Type in the Rule or Vaccine to search for, exactly as it appears in Health Maintenance. 
3. Using the arrows, indicate the number and measurement of time. 



SOAPware, Inc.Clinical 2011 User Manual - 1043

Perform the Search

Click the Search button.
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Search Results

The search results will be displayed and can be saved or printed. 
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Flow Sheets
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Creating a New Flow Sheet Docuplate

Creating a New Flow Sheet in the Docuplate Manager

To create a new Flow Sheet in the Docuplate Manager, the user will first create the Flow Sheet 
requested in a test patient's chart. Then, open the Docuplate Manager (open the docket tab or 
Press the F6 key). Note that the Docuplate Manager should remain open and in view while the 
Flow Sheets section of the patient chart is displayed.
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New Docuplate

Once the Docuplate Manager opens, Click the New Docuplate Button (or Press Ctrl + Alt + N). The 
Docuplate Information dialog box will open. Give the new Flow Sheet Docuplate a Shortcut, a 
short Description, and a few relevant Keywords. Click OK. A new Flow Sheet will be created in the 
Docuplate Manager.
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Insert Flow Sheet Item

To insert Flow Sheet Items for a new Flow Sheet, Click the Insert Flow Sheet Items Button (or 
Press Ctrl + Alt + I). This will open the Add Flow Sheet Items dialog box.

Select the Flow Sheet Item to add by Clicking on it, and then Click Add. The selected Flow Sheet 
Item will be added to the new Flow Sheet.
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Creating a New Flow Sheet Item

1. To create a new Flow Sheet Item, the user must first access the Flow Sheet Item manager by 
selecting Flow Sheet Items from the Tools menu, located on the main SOAPware menu bar.

2. The Flow Sheet Item manager will open. To add a new Flow Sheet Item, Click the Add Flow 
Sheet Item Button (or Press Ctrl + Alt + N). The Flow Sheet Item Editor will open.

3. Click the Add Item button. There are four Types of Flow Sheet Items that can be created. They 
are Numeric, Pick List, Start/Stop, and Text. Following are instruction for creating an item of each 
type.
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Creating a Numeric Flow Sheet Item

Give the new Numeric item a name and a short description. Then, using the Units drop down box, 
choose a unit of measurement for the item.

When this new item has been finished, Click OK. The new item will be added to the list of 
available Flow Sheet Items. 

Creating a Pick List Flow Sheet Item

Give the new Pick List item a name and a short description. Then, type in the desired choices; 
entering one per line.

When this has been completed, Click OK. The new item will be added to the list of available Flow 
Sheet Items.
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Creating a Start/Stop Flow Sheet Item

Give the new Start/Stop item a name and a short description.

When completed, Click OK. The new item will be added to the list of available Flow Sheet Items. 

Creating a Text Field Flow Sheet Item

Give the new Text Field item a name and a short description. When completed, Click OK. The new 
item will be added to the list of available Flow Sheet Items.
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Editing an Existing Flow Sheet Item

1. Select the Flow Sheet Item to be edited by Clicking on it. 
2. Then, Click the Edit Flow Sheet Item Button (or Press Ctrl + Alt + N). 
3. The Flow Sheet Item Editor will open. Make any necessary changes and Click OK. Any changes 
will be applied. 
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Creating a Lab Flow sheet

This lesson will show users how to create a lab flow sheet for tracking and graphing labs.   

Open Flow sheets and Lab Chart Sections
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Create a New Empty Flow sheet

To create a new  empty flow sheet, Click on the Green Plus in the Flow sheet toolbar.  
Select Empty Flow Sheet and Click OK.

Select Labs to be entered on the Flow sheet

1.  Click on the Item in the Lab report.
2.  Drag and Drop the item in the Flow sheet
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Item is now placed in the Flow sheet.  All results from that specific test are now entered on the 
flow sheet.

When new test results are entered in the Lab section the Results will automatically appear on the 
flow sheet.

Labs tests that are entered using a Lab Docuplate or HL7 interface may be placed on a flow 
sheet.  Lab results that have been scanned into the patients chart will not be placed on the flow 
sheet.

Graphing Results

Results may be graphed  by placing a check mark in the Graph box under each test.
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Using Flow Sheets

Editing a Flow Sheet Reading Date or Column Header

To edit the Reading Date for a column, first select the column to edit by Clicking on it. Then, Click 
the Edit Reading Date Button (or Press Ctrl + Alt + E).

Reading Date

The Reading Date dialog box will open. Click the arrow to open the drop down calendar, and 
select the desired date by Clicking on it. Then, Click the time fields and type in the desired time. 
When finished, Click Update. Changes will be applied.
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Signing Off on a Flow Sheet Reading Date 

To sign-off on a Reading Date, first select the Reading Date  to sign-off by Clicking on it in the 
Flow Sheet. Then, Click the Sign-Off Reading Date Button (or Press Ctrl + Alt + S).

SOAPware will display the Sign Column dialog box and ask the user to confirm that he/she 
wishes to sign off on the Reading Date. Click Yes if certain, and the Reading Date will be signed 
off. 

Removing a Flow Sheet Reading Date or Text Column

To remove a Reading Date or Text Column from a Flow Sheet, first select the Reading Date or 
Text Column to remove by Clicking on it in the Flow Sheet. Then, Click the Remove Reading Date 
Button (or Press Ctrl + Alt + R).
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SOAPware will ask the user to confirm that he/she wishes to remove the selected Reading Date 
or Text Column. Click Yes if certain, and the Reading Date or Text Column will be removed. 

Note that if the Reading Date or Text Column has been signed off, it cannot be removed.

Removing a Flow Sheet Item from the Flow Sheet

The user can remove Flow Sheet Items from a Flow Sheet within a patient chart. This is useful for 
special cases in which the final Flow Sheet design is only applicable to a single patient.

However, if the user finds that he/she frequently need to remove Flow Sheet Items from an 
existing Flow Sheet, the user should create a new Flow Sheet that serves his/her needs using the 
Docuplate Manager.
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Graphing Data from a Flow Sheet

To graph items from a Flow Sheet, place a check in Graph column box that corresponds with 
items to view them in a graph. A graph containing the selected items will automatically be created 
in the graph area of the Flow Sheets section of the patient chart.

Hovering over any part of a particular line on the graph will bring the entire line forward and fade 
the others into the background. This allows the user to easily view the graph for a particular vital 
sign, without having to un-select the other graphed readings.

To display the values of a single point on the graph, hover the mouse cursor over a point to view. 
The item, date, time, and value will be displayed.
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Managing Flow Sheets

Flow Sheets allow the user to track and study ongoing patient treatment. For example, a user 
could use Flow Sheets to monitor such things as coagulation therapy, weight loss, and diabetes 
treatment. 

Tips

Flow Sheets in SOAPware are created as Docuplates, and can be found listed in the Docuplate 
Manager.

It is now possible to create a Flow Sheets tab that can be saved as part of a Chart Layout.

Plotting graphs has been greatly simplified in SOAPware. A check box has been added to each 
managed item, which when checked, automatically appears in a graph above the body of the Flow 
Sheet.

Certain Flow Sheet Items, such as vital signs readings and lab report values, are automatically 
filled on creation of a new Flow Sheet if data for them exists in the patient chart.

It is possible to drag and drop a vital sign from the Vitals Signs section and add it as an item in a 
Flow Sheet.
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Removing a Flow Sheet from the Patient Chart

To remove a Flow Sheet from a patient chart, first select the Flow Sheet  to remove by Clicking on 
it in the Flow Sheets list. Then, Click the Remove Document Button (or Press Ctrl + Alt + R). 
SOAPware will ask the user to confirm that he/she wishes to remove the selected document. 
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Click Yes, and the Flow Sheet will be removed. 

Signing Off on a Flow Sheet

To sign off on a Flow Sheet, first select the Flow Sheet to sign off by Clicking on it in the Flow 
Sheets list. Then, Click the Sign Off Document Button (or Press Ctrl + Alt + S). 

SOAPware will display the Sign Off Documents dialog box and ask the user to confirm that he/she 
wishes to sign off on the document. Click Yes, and the Flow Sheet will be signed off. 
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Printing a Flow Sheet

To print an existing Flow Sheet, first select the Flow Sheet to print by Clicking on it in the Flow 
Sheets list. Then, Click the Print Document Button (or Press Ctrl + Alt + P). 

The Print dialog box will open. Select the printer to use, and Click Print. The selected Flow Sheet 
will print.



SOAPware, Inc.Clinical 2011 User Manual - 1064

Reassigning a Flow Sheet

To reassign a Flow Sheet, select the Flow Sheet to reassign and Click the Reassign Documents 
Button (or press Control + Alt + R).

The Document Owner dialog box will be displayed. Use the drop-down menu to choose the user 
to assign the Flow Sheet to, and Click OK. 
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Order Entry
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Order Entry Set Up and Quick Entry 

Order Entry allows the user to place, manage, and track orders and results from within the patient 
chart. These orders are used in the Plan field. This SMARText Item type will display as Order Entry 
in the SMARText Manager window when searching. This item type is the base of all Orders in the 
SOAPware system. It is IMPORTANT to understand that the Order Entry item type is different from 
other SMARText Items.

In the Security settings, there is an option to cancel the creation of a Task Item. It is generally Not 
a good idea to allow Task Item creation to be canceled. If this option is activated, it is possib le to 
skip creating a Task Item by clicking Cancel. The order will be placed for the patient, but without 
an associated Task Item.

Order Entry SMARText Item Type

Because of the way Order Entry SMARText Items are designed:
1) They cannot be searched and inserted into the plan field by using F11 or Shift F11.
2) They cannot be part of a SMARText Pick List.
3) They cannot be selected from SMARText  Quick Access.
4) They cannot be inserted into the Plan field by using a shortcut macro.
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Downloading Order Entry SMARText Items

It is necessary to first go to the SMARText Items Manager and download the Order Entry items that 
will be used in the clinical practice. This can be accessed from Docutainers menu item or 
pressing the F10 key. Verify the check box for Include Online Library Items is checked.

To download the order entry items that will be used in the clinical practice:

1) Make a list of the most frequently used Orders in the practice (Orders are any diagnostic test or 
procedure that need to be performed inhouse or outside of the clinic).

2) Search for all of the Order Entry items in the SMARText Items Manager to download them.  
Users can search for Order Entry items using the name of the diagnostic test or procedure or by 
using the CPT code.
- In the Type column, the Order Entry item can be identified. Clicking on the Type column header 
will group the SMARText Items together by Type.

3) After items have been downloaded, customization of the Order Entry sub-items can be made if 
needed. Rarely should new items be created.



SOAPware, Inc.Clinical 2011 User Manual - 1068

*Note: Users will not be ab le to download any CPT codes that have a red downward facing 
triangle.  

Customization Order Entry Sub-Items

To display customized Order Entry sub-items in the SMARText Quick Access window follow these 
steps:

1) Duplicate the item to be customized by Right-clicking over the Order Entry Item and Click on 
Duplicate.

2) Click on the edit button to begin the customization.

3)  Drag the SMARText Designer so that it is next to SMARText Quick Access.
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Selecting Sub-Items To Be Displayed In Order Entry SMARText Items

1) Right-click anywhere on the blue/bold words of the Display Header that is shown in the Display 
field of the SMARText Designer.

2) Click Manage Sub-Items.

3) Select Sub-Items to be used in SMARText Quick Access; For example: Click Assigned To to 
display a list of users set up for the practice.
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Customize Order Manager and Plan Field Sub-Items

Order Entry sub-items that are displayed in Order Manager can be customized under the Tools 
menu item. 

1) Click the Tools menu item.
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2) Click Options.

3) Click Structured Order Entry.

Structured Order Entry

There are two tabs for Structured Order Entry sub-items:

1) Order Manager
2) Plan

Sub-items may be customized for both Order Manager and the Plan field (i.e. after an order is 
entered into a SOAPnote). Rarely, if ever, would most users want more than 2-4 sub-items 
displayed. Un-checking a sub-item box in SMARText Quick Access is recommended instead of 
deleting the sub-item.
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Structured Immunization Entry

The immunization Entry set up will include 2 areas.

1) Immunization Specific Setup- This will show sub items specific to immunizations.  These 
sub-items are required for reporting to state registries for Meaningful Use.

2) Generic Order Entry Setup- This will show sub-items that will be displayed in the Order 
Manager.
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Order Entry Destination Set Up

Order Entry Destinations are facilities that are user defined where orders can be submitted. For 
example, Memorial Hospital Lab might be a destination. It is a place to send orders (i.e. tests, 
labs, studies, procedures, equipment, etc.) to be processed. 

1) Click Docutainers.

2) Click Order Entry.

3) Click Destinations.

Destination Manager

Click the Green + to enter information for a new Destination. Click the edit button to edit the 
information for a Destination or the remove button to remove the Destination from list.
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Destination Demographics

Enter the demographic information for the new Destination and Click Save.

Quick Entry for Orders (Insert Order or F4)

There are 2 methods for inserting orders into SOAPnotes. One way is via the Order Manager, and 
the second is via Quick Entry (Insert Order or F4).

With a patient chart and SOAPnote open:

1) Press the F4 key or

2) Click on Docutainers menu item.

3) Click Insert Order.

*NOTE*  The Quick Entry (F4) will NOT place items on the billing statement.  The Quick Entry 
Method cannot be used when ordering immunizations for reporting to state registries for 
Meaningful Use. 
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Place Order Dialog

The desired orders can be found either by searching in the Find field/box or by scrolling through 
the Place Order list. To use the Find/Search method, type the shortcut or keyword in the Find 
field, and Click the Search button. This only searches the local database and does not search the 
online library.

Task Order

Click to select the user the task needs to be assigned to from the Assigned To drop-down menu, 
and then Press the Select Button.

For Quick Entry to be most efficient, it is advised that the clinician's pre-define and store the 
Assigned To and other values. If this is done, entering an order can be done in three easy steps:



SOAPware, Inc.Clinical 2011 User Manual - 1076

1) Press F4.

2) Type the order's shortcut.

3) Press Enter.

The order has been placed into the SOAPnote Plan field, and an associated Task Item  has been 
created to track the order.
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Order Manager

This section is a continuation of Order Entry Set Up. If Set Up has not been done, please do this 
first and return to this page before continuing. 

The order manager will be used when placing orders for in house tests and procedures as well 
as tests and procedures to be sent to an outside facility.  The Order Manager must be used for 
immunizations that are to be reported to state registries.

In the Security settings, there is an option to cancel the creation of a Task Item. It is generally NOT 
a good idea to allow Task Item creation to be canceled. If this option is activated, it is possib le to 
skip creating a Task Item by clicking Cancel. The order will still be placed for the patient, but 
without an associated Task Item.

Placing an Order in Order Manager

With a patient chart and SOAPnote open, Click Docutainers, Order Entry and then Click Order 
Manager to place an order. 

Order Manager Display Window

Click the Create new Order button.
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Place Order Display Window

Type the Shortcut or keyword in the Find field, and Click the Search button. This only searches the 
local database and does not search the online library.

When the preferred Order Entry item appears in the list of items, Double-Click the order list item 
or Click on the order list item and Click the Select button.

 

The first time Order Manager is used Click on the plus sign (+) next to Date.
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Click on the plus sign (+) next to Set. Notice the " ! " in front of the order. This is a warning that the 
order has not yet been placed or performed.

To place the order, Click the Order Selected Item Button.

Click to select the user the task needs to be assigned to from the Assigned To drop-down menu, 
and then Press the Select button. This step can be skipped if Assigned To has been pre-defined.
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This completes the placing of the order and replaces the " ! " with a " + ". In most situations, the 
orders still need to be transferred into the Plan field of the current SOAPnote.

Transferring an Order to the SOAPnote

Click to highlight the order item to transfer. Next, Click the Transfer to SOAPnote button. A green 
check mark indicated the order has been transferred to the Plan field of the SOAPnote.
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Selecting an Order Design in Document Designer for Faxing and Printing

An Order Design will need to downloaded from Document Design and selected as the Order 
Design when faxing and printing. This will be down from the Tools menu item and Clicking on 
Document Designer. 

In Document Designer:
1) Go to the File menu item.
2) Click on Available Designs.
3) In the Find field, search for Orders. The user will see two Order Design options; Orders and 
Orders Universal. Preview Design by Clicking on name of Design to highlight, then Click OK.
4) If the triangle next to the Design is facing down, the Design will need to be downloaded before 
used. Click on the blue facing down arrow to download.
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With the Order Design displayed in the window, Click on the Edit menu item. Click on Design 
Properties.

In the Document Design Properties window, Click on the Design Types Tab and Click the bubble 
next to Order Design and Click Ok. This will save the selected Order Design to the Order Manager. 
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If more than one Design has been chosen to use for faxing or printing, they will be listed when 
clicking on the drop down arrow on the faxing and printing button to select. The same list will 
populate for both faxing and printing.

1) Faxing drop down menu
2) Printing drop down menu

Faxing and Printing an Order

Click on test or procedure to be faxed to highlight a selection. Only one selection can be faxed or 
printed. Multiple selection is not availab le at this time.

1) Fax Order
2) Print Order
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Fax Contact Window

In this window the provider that is sending the order can be chosen by using the drop-down 
arrow. This Fax Contact List will Pull from a user's Contact Manager.
To fax, Click the Fax button.

For instructions on how to add contacts to the Contact manager Click Here.

Adding Order to Billing Statement

Adding orders to the Billing Statement is performed from Order Manger. Click on the green plus " 
+ " to add or the red minus sign " - " to remove from from the Billing Statement. Only add orders or 
procedures to the Billing Statement that have been performed in-house for billing purposes. 
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Editing an Order

Before placing or performing an order, the user has the option of editing that order. Some order 
sub-items may be set to default when originally designed. Any of the sub-item default values can 
be changed within Order Manager prior to placing or performing the order.

Left-click on an order sub-item (i.e. the blue, underlines SMARText Item) in the lower pane of the 
Order Manager window. This will display the pick list options for the order item in SMARText Quick 
Access. Click to highlight an Action/Status to be displayed for the order.

This displays a pick list for Action/Status in SMARText Quick Access.

After completing the edits for the sub-items in the order, Click the Order Selected Item button to 
place or perform the order.

Order Entry Important Notes

1) Order Entry Items can only be entered into charts via the Order Manager or the Quick Insert (F4). 
They will NOT function properly if entered with shortcut codes directly into the SOAPnote Plan field.
2) Quick Insert (F4) will not transfer item to the billing statement and cannot be used for 
immunizations.
3) Searching for Order Entry Items that are in the online library is not yet possible from within the 
Order Manager. Only the items that are in the local database are available. This makes 
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downloading of needed orders necessary from within SMARText Items Manager before searching 
for them in Orders Manager.
4) Order Entry is currently a first phase implementation. Some functions have yet to be 
implemented.
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Creating Order Sets 

An Order set is a group of multiple orders.  When the Order Set is entered the orders within the 
order set will be entered. This lesson will demonstrate the steps necessary to create an Order 
Set.  Most providers have several, common, standing orders that are repeatedly selected.  Order 
sets allow the provider to enter one order set and multiple orders will be placed. 

Creating the Order Set Item

To Create a new Blank Order Open the SMARText Items Manager using the keyboard command 
of F10 or by Selecting Docutainers > SMARText Items.

1. Create a new Item.
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2. Select Custom.
3. Click Order Sets.

Select Create.

1. Enter Shortcut, Description, Keywords and Display Header.
2. Select Item Separator of Separate Lines.
3. Click Save.
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Open the SMARText Builder Workspace

Click on SOAPware and Select SMARText Builder.
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1. Click on the Structure Editor Tab.
2. Find Order Set create in the previous steps.
3. Drag the item From the Search tab in the Structure Editor Tab.  Select Item Separator of 
"Separate Lines".
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Select Orders for the Order Set

In the Example above the Order set if for Immunizations for Children ages 2-3 years.  The "child" 
order or sub-item is the Pneumococccal Immunization Order.

1. Search for the Items to be placed in the Order Set.
2. Hold down the Control key on the keyboard, drag and drop order as a child (sub-item) of the 
order set on the Order Set header
3. Sub-items for this specific order may be entered at this time.  Completing sub-items will auto 
enter information and prevent the user from having to fill these out when the order is placed.
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Adding additional Orders

Repeat the process described in the previous step.  

While holding down the Control key on the keyboard, drag and drop the second order on the 
header of the order set.

Order sets may contain Order Items and Immunization Order Items.

The Order Set may now be entered using Order Manager.  For More information on Entering 
Orders Click Here.
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Immunization Order Items

This lesson will discuss customizing and using SMARText Immunization item types. 

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Immunization Registries Data Submission

Customize Immunization Order Sub-Items

Immunization Order sub-items that are displayed in the Plan field, can be customized under the 
Tools menu item. 
1) Click Tools menu item.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19470-7-Immunization-Registries-Data-Submission
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2) Click Options.

Structured Immunization Entry

1.  Click on Structured Immunization Entry.  

2.  Select the default Immunization Specific sub items to be displayed when the Immunization 
Order is entered.

3.  Select the default Generic Order Entry Items to be displayed when the Immunization Order is 
entered.
*Note: This setting is user-specfic.
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Immunization Order SMARText Item Type

Due to the way Immunization Order SMARText items are designed:
1. They cannot be searched and inserted into the plan field by using F11 or Shift F11.
2. They cannot be part of a SMARText Pick List.
3. They cannot be selected from SMARText  Quick Access.
4. They cannot be inserted into the Plan field by using a shortcut macro.
5. They cannot be inserted using the F4 Quick Entry Method.

Immunization Orders may only be entered using Order Manager.

Search for Immunization Orders

1. Search for Immunization Orders by typing in the keyword, "CVXi," into the Find Box.

2. Click the search button.
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*Note: CVXi is the unique identifier that the CDC associates with immunizations.
For more information on how to download an Immunization Order for use, see: Order Entry Setup

Immunization Order in the Order Manager

Immunization Orders may only be entered using the Order Manager.

To Open the Order Manager:
1. Click on the Order Manager Icon on the Common toolbar or select Docutainers >Order Entry > 
Order Manager.

To Create a New Immunization Order:
2. Click on the Green Plus button within the Order Manager or order an Immunization.

To Select an Immunization:

1. Enter Keywords into the Find box and Click the Search button or scroll to select the 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24718-Order-Entry-Set-Up-and-Quick-Entry-
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Immunization.

2. Click Select.

Documenting Immunization

The Immunization Order will appear in the Order Manager.  Sub-items listed are determined by 
what the user has selected under Tools > Options >Structured Immunization Entry.

Fill in the appropriate sub items including Related Diagnosis, Dose, Manufacturer, Lot #, and Site 
using the SMARText Quick Access.
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Place the Order

1.  After all sub-items have been completed the user will place the order by Clicking on the button 
with green/white plus (see screen shot above).

2.  Placing the order will create a Task Item to be sent to the Assigned To's task list to perform.  
Enter any desired information on the Task Item then Click Select.
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Transfer to SOAPnote

After the order has been placed the Red exclamation sign will change to a Green + sign.  This 
indicates that the Order has been placed and sent to the appropriate staff to complete.

The order now needs to be transferred to the SOAPnote.  This is indicated by the Gray downward 
facing arrow.  Click on the Transfer to SOAPnote button to document the Immunization in the 
SOAPnote.

This order is now complete.
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Immunization Displayed in the Plan Field

The Immunization will display in the Plan field once the order has been transferred to the 
SOAPnote.  Sub-Items displayed will be determined by what the user has set under Tools 
>Options > Structured Order Entry.
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Record and Submit Immunizations

This lesson will discuss how to export an immunization record to submit to a state registry.   

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR Immunization Registries Data Submission

Documenting the Immunization

Illustration above displays an immunization order entered using the Order Manager. For more 
information on Order Manager, see: Order Manager.

Due to the way Immunization Order SMARText items are designed:
1. They cannot be searched and inserted into the plan field by using F11 or Shift F11.
2. They cannot be part of a SMARText Pick List.
3. They cannot be selected from SMARText  Quick Access.
4. They cannot be inserted into the Plan field by using a shortcut macro.
5. They cannot be inserted using the F4 Quick Entry Method.

Immunization Orders may only be entered using Order Manager.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19470-7-Immunization-Registries-Data-Submission
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24717-Order-Manager
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Orders transferred to the SOAPnote from Order Manager appear as above.

Submitting Immunizations

To Submit an Immunization Record:

1. Click on Chart. 
2. Select Export.
3. Select Export Immunization Records.
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Save the File

1.  Select the desired location on the local computer to save this to and name the file.  The file 
must be saved as an .er7 file.  

2.  Then Select Save.

The file has now been exported from SOAPware and is ready to submit to the registries.
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Clinical Alerts
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Clinical Alerts 

Clinical Alerts are a simple way to have SOAPware display text based prompts/reminders when a 
defined value is found in a specific location within the chart. Clinical Alerts are automatic. When 
one is triggered, a small pop-up will display, and then slowly fade out after a few moments. The 
basics of an alert are defined by When, Location, Coding Type, Check Value, and Display Text.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR Clinical Decision Support Rule

How To Access Clinical Alerts

Click Tools in the menu bar, and Click Clinical Alerts Manager, to display the Clinical Alerts 
Manager. 

How To Create a Clinical Alert

To add a new rule, Click in the top row of the display. The next step will be to define the basics of 
the alert:

1.  When- Defines when (i.e. the trigger) the alert is presented (e.g. when opening a document or 
when inserting a SMARText Item).

2. Location- The name of the SOAPnote or Summary field in which to watch for entry of the 

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/29273-13-Clinical-Decision-Support-Rule
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code/word/trigger (Assessment, Plan, Inactive Problems, etc.). Select the drop down list of 
standard fields, or type in the name of a custom field.

3. Coding Type-  The match can be to text or to any of the coding systems (e.g. ICD-9, CPT, 
SNOMED-CT, LOINC, SWICPC, etc.) SOAPware supports the Codes/Notes sections of the 
SMARText Item Editor.

4. Check Value- This is the value SOAPware looks for to match. In the case of text, it is  case 
insensitive.

5. Display Text- This is the text that will be displayed to alert users when a positive match is found.

Complete each field and Click the Close button to save.

Any pending alerts can be displayed, on demand, for the current chart by Clicking "View" in the 
main menu, and Selecting Clinical Alerts.

Removing a Clinical Alert

Click to highlight the line item, and then Click on the Remove button.

Clinical Alerts Display

The alert results is a pop-up that notifies the user that a new workflow result is pending-meaning, 
a clinical alert has been triggered. A user is able to click on "Clinical Alerts," which will then take 
the user to the Workflow Display Manager.
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Workflow Display Manager

1. A user is able to sort results by Category by clicking on the column header. A user can also 
group items through the category column, based on the user's interests. 
2. The top line displays the core information.
3. Details are displayed in the second column. 

**Note: The Workflow Display Manager can be docked tab and moved to any of the four edges of 
the Chart workspace. Users can also leave the Workflow Display Manager floating if desired. 
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Clinical Quality Measures
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Clinical Quality Measures

In SOAPware 2011+, many of the Meaningful Use Clinical Quality Measures (CQMs) now have 
pick lists available to assist users with the necessary structured data entry.  Below, are all 44 
Clinical Quality Measures sorted by those that are Core, Alternate Core and Additional measures.  
Each measure noted below includes a shortcut code for the SMARText item that will assist with 
the structured documentation.  In addition, the steps also include a link to more detailed 
step-by-step instructions on the documentation that is required for reporting on each of the 
measures.   

The shortcut codes and documentation steps will assist SOAPware users with reporting Clinical 
Quality Measures to CMS or States.  For more information about this Meaningful Use Core 
requirement, please click the link below.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- Report Clinical Quality Measures (CQMs) to CMS/States

Clinical Quality Measure Manual

Click here to view the full User Manual for Clinical Quality Measures.

Core Clinical Quality Measures

NQF 0013 (Core): Hypertension: Blood Pressure Measurement

NQF 0028 (Core): Preventative Care and Screening Measure Pair (includes 0028a & 0028b)

*  0028a: Preventive Care and Screening Measure Pair: (a) Tobacco Use Assessment
The shortcut code that has been created for this measure is "PQRItob".  

*  0028b: Preventive Care and Screening Measure Pair: (b) Tobacco Cessation Intervention
The shortcut code that has been created for this measure is "PQRIqui".  

NQF 0421/PQRI 128 (Core): Adult Weight Screening and Follow Up
The shortcut code that has been created for this measure is "PQRIbmi."  

Alternate Core Clinical Quality Measures

NQF 0024 (Alternate Core): Weight Assessment and Counseling for Children and Adolescents
The shortcut code that has been created for this measure is "PQRIwei".  

NQF 0038 (Alternate Core): Childhood Immunization Status

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19851-15-Report-Clinical-Quality-Measures-CQMs-to-CMS-States
http://soapware.screenstepslive.com/spaces/documentation/manuals/cqm
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NQF 0041/PQRI 110 (Alternate Core): Preventative Care and Screening: Influenza Immunization 
for Patients > 50 Years Old
The shortcut code that has been created for this measure is "InfQM".  

Additional Clinical Quality Measures

NQF 0001/ PQRI 64: Asthma Assessment
The shortcut code that has been created for this measure is "PQRIastAss". 

NQF 0002/PQRI 66: Appropriate Testing for Children with Pharyngitis
The shortcut code that has been created for this measure is "PQRIpha".  

NQF 0004: Initiation and Engagement of Alcohol and Other Drug Dependence Treatment: (a) 
Initiation, (b) Engagement
The shortcut code that has been created for this measure is "PQRIche". 

NQF 0012: Prenatal Care: Screening for Human Immunodeficiency Virus (HIV)
The shortcut code that has been created for this measure is "PQRIpreHIV".  

NQF 0014: Prenatal Care: Anti-D Immune Globulin
The shortcut code that has been created for this measure is "PQRIantD".  

NQF 0018: Controlling High Blood Pressure

NQF 0027/PQRI 115: Smoking and Tobacco Use Cessation, Medical assistance: a. Advising 
Smokers and Tobacco Users to Quit, b. Discussing Smoking and Tobacco Use Cessation 
Medications, c. Discussing Smoking and Tobacco Use Cessation Strategies
The shortcut code that has been created for this measure is "TobQM".  

NQF 0031/PQRI 112: Breast Cancer Screening
The shortcut code that has been created for this measure is "MamQm".  

NQF 0032: Cervical Cancer Screening
The shortcut code that has been created for this measure is "CerCanQM". 

NQF 0033: Chlamydia Screening for Women
The shortcut code that has been created for this measure is "PQRIchl". 

NQF 0034/PQRI 113: Colorectal Cancer Screening
The shortcut code that has been created for this measure is "PQRIpreCol".  

NQF 0036: Use of Appropriate Medications for Asthma
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The shortcut code that has been created for this measure is "PQRIastThe".  

NQF 0043/PQRI 111: Pneumonia Vaccination Status for Older Adults
The shortcut code that has been created for this measure is "PQRIpne".  

NQF 0047/ PQRI 53: Asthma Pharmacologic Therapy
The shortcut code that has been created for this measure is "AstQm".  

NQF 0052: Low Back Pain: Use of Imaging Studies
The shortcut code that has been created for this measure is "PQRIlowBacl".  

NQF 0055/PQRI 117: Diabetes: Eye Exam
The shortcut code that has been created for this measure is "PQRIdmEye".  

NQF 0056/PQRI 163: Diabetes: Foot Exam
The shortcut code that has been created for this measure is "PQRIdmFoo". 

NQF 0059/PQRI 1: Diabetes: HbA1c Poor Control
The shortcut code that has been created for this measure is "PQRIdmA1c".  

NQF 0061/PQRI 3: Diabetes: Blood Pressure Management

NQF 0062/PQRI 119: Diabetes: Urine Screening
The shortcut code that has been created for this measure is "PQRIdmNep".  

NQF 0064/PQRI 2: Diabetes: LDL Management & Control
The shortcut code that has been created for this measure is "PQRIdmLDL".  

NQF 0067/PQRI 6: Coronary Artery Disease (CAD): Oral Antiplatelet Therapy Prescribed for 
Patients with CAD
The shortcut code that has been created for this measure is "PQRIcadPla".  

NQF 0068/PQRI 204: Ischemic Vascular Disease (IVD): Use of Aspirin or another Antithrombotic
The shortcut code that has been created for this measure is "PQRIivd".  

NQF 0070/PQRI 7: Coronary Artery Disease (CAD): Beta-Blocker Therapy for CAD Patients with 
Prior Myocardial Infraction (MI)
The shortcut code that has been created for this measure is "PQRIcadBB".  

NQF 0073/PQRI 201: Ischemic Vascular Disease (IVD): Blood Pressure Management
The shortcut code that has been created for this measure is "PQRIivd".  

NQF 0074/PQRI 197: Coronary Artery Disease (CAD): Drug Therapy for Lowering LDL-Cholesterol
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NQF 0075: Ischemic Vascular Disease (IVD): Complete Lipid Panel and LDL Control
The shortcut code that has been created for this measure is "PQRIivd".

NQF 0081/PQRI 5: Heart Failure (HF): Angiotensin-Converting Enzyme (ACE) Inhibitor or 
Angiotensin Receptor Blocker (ARB) Therapy for Left Ventricular Systolic Dysfunction (LVSD)
The shortcut code that has been created for this measure is "PQRIhfACE".  

NQF 0083/PQRI 8: Heart Failure (HF): Beta-Blocker Therapy for Left Ventricular Systolic 
Dysfunction (LVSD)
The shortcut code that has been created for this measure is "PQRIhfBB".  

NQF 0084/PQRI 200: Heart Failure (HF): Warfarin Therapy Patients with Atrial Fibrillation
The shortcut code that has been created for this measure is "PQRIhgWar".  

NQF 0086/PQRI 12: Primary Open Angle Glaucoma (POAG): Optic Nerve Evaluation
The shortcut code that has been created for this measure is "GlaQM". 

NQF 0088/PQRI 18: Diabetic Retinopathy: Documentation of Presence or Absence of Macular 
Edema and Level of Severity of Retinopathy
The shortcut code that has been created for this measure is "PQRIdmEye". 

NQF 0089/PQRI 19: Diabetic Retinopathy: Communication with the Physician Managing Ongoing 
Diabetes Care
The shortcut code that has been created for this measure is "DiaRetCom".  

NQF 0105/PQRI 9: Anti-depressant medication management: (a) Effective Acute Phase Treatment, 
(b) Effective Continuation Phase Treatment
The shortcut code that has been created for this measure is "PQRIdepMed".  

NQF 0385/PQRI 72: Oncology Colon Cancer: Chemotherapy for Stage III Colon Cancer Patients
The shortcut code that has been created for this measure is "PQRIcol".  

NQF 0387/PQRI 71: Oncology Breast Cancer: Hormonal Therapy for Stage IC-IIIC Estrogen 
Receptor/Progesterone Receptor (ER/PR) Positive Breast Cancer
The shortcut code that has been created for this measure is "PQRIbreCan".  

NQF 0389/PQRI 102: Prostate Cancer: Avoidance of Overuse of Bone Scan for Staging Low Risk 
Prostate Cancer Patients
The shortcut code that has been created for this measure is "PQRIproBon".  

NQF 0575: Diabetes: HbA1c Control (<8%)
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NQF 0575: Diabetes: HbA1c Control (<8%)
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How to Use the CMS Quality Reporting Dashboard

This lesson is designed to walk the user through the steps of exporting Quality Measures data for 
reporting.

CMS Quality Reporting Workspace

1. Click on the SOAPware Menu
2. Select the"CMS Quality Reporting Dashboard"

Clinical Quality Measures Export

To export the data for a specific clinical quality measure, locate the quality measure to export and 
Click the Export button.  
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Select the Reporting Period

1. To select the reporting period for the export, choose the Custom option and enter the desired 
reporting period.

2. Click the Create button to begin the export.

While the report is running, the user will see a progress bar similar to the one shown above.



SOAPware, Inc.Clinical 2011 User Manual - 1116

Saving the Export Results

To save the export results:

1.  Name the file.
2.  Choose the desired destination.
3.  Click the Save button.

Viewing the Report

To view the clinical quality measure report, locate the file that was saved and simply double-click 
on the icon.
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Reading the XML File

SOAPware exports the Clinical Quality Measure file in XML format.  At this time, CMS does not 
require that the user upload the XML document during the attestation process.  However, this may 
be a requirement in future Meaningful Use Stages.
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The XML export contains the following information:
• Providers NPI Number
• Selected reporting period
• Clinical Quality Measure NQF or PQRI number
• Eligible Instances/Denominator
• Meets Performance Instances/Numerator
• Performance Exclusion Instances (*Note: SOAPware does not report exclusions at this point 

in time.  This number will always be 0)
• Performance Not Met Instances
• Reporting Rate
• Performance Rate (the Numerator divided by the Denominator)

Please see the above screenshot for a visual explanation of how to read the XML document.  The 
above screenshot can be resized for easier viewing (simply click on the picture to view a larger 
version).
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HIPAA Disclosures
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Record of Disclosures

This lesson will demonstrate the necessary steps to meet the Meaningful Use requirement for 
Record of Disclosures.

*REQUIRED FOR MEANINGFUL USE: CLICK HERE TO VIEW THE MEANINGFUL USE ROADMAP
- OR Protect Electronic Health Information

**Note: Please download the following docuplates into the database first, before proceeding with 
these steps.......Search using the following keywords: payment, treatment, and health care ops.

Open the HIPAA Disclosures Chart Section

With a patient's chart open, access Chart Navigator, and double-click on "HIPAA Disclosures" to 
insert this chart section.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap/lessons/19462-14-Protect-Electronic-Health-Information
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Record of Payment

1. Click the create a new docutainer button while in the HIPAA Disclosures chart section.
2. Hit F5 on the keyboard, type in the shortcut "payment," then Click on the "Insert" button.
3. This docuplate will automatically display the Patient ID, Date of the active encounter, Time, User 
ID, and a Record of Payment, which the user can use to type in some payment notes-for 
disclosure purposes.
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Record of Treatment

1. Click the create a new docutainer button while in the HIPAA Disclosures chart section.
2. Hit F5 on the keyboard, type in the shortcut "treatment" then Click on the "Insert" button.
3. This docuplate will automatically display the Patient ID, Date of the active encounter, Time, User 
ID, and a Record of Treatment, which the user can use to type in some treatment notes-for 
disclosure purposes.
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Record of Health Care Operations

1. Click the create a new docutainer button while in the HIPAA Disclosures chart section.
2. Hit F5 on the keyboard, type in the shortcut "health care ops" then Click on the "Insert" button.
3. This docuplate will automatically display the Patient ID, Date of the active encounter, Time, User 
ID, and a Record of Health care Operations, which the user can use to type in some health care 
operation notes-for disclosure purposes.
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Reference
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Meaningful Use

To learn the recommended workflows to meet Meaningful Use, see: Meaningful Use Roadmap.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
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Upgrades and Updates

Updates

Drug DB Updates are handled with the same update from Multum/Cerner. The updates are 
applied to the central, SOAPware drug information server on a monthly basis. SOAPware Drug 
Interaction checking takes place at our data center and is accessed automatically from the 
SOAPware client via secure web services. A history of Drug Data updates is made available on 
our publicly available web site.

Drug DB Updates come in two forms - the first is making new "structured" drugs available for 
download by our users and the second is ensuring that the drug interaction engine has the latest 
data. In both cases, this is handled with the same update from Multum/Cerner.

http://www.multum.com/

The updates are applied to the central, SOAPware drug information server on a monthly basis. To 
make sure that items on the local database are up to date, it is recommended that the user 
update SMARText once a month.

SOAPware Drug Interaction checking takes place at our data center and is accessed 
automatically from the SOAPware client via secure web services. Thus, users have no need to 
apply drug updates nor do they have to be concerned they are out of date.

Upgrades

To keep up with the latest SOAPware version, see: Downloads.

http://soapware.screenstepslive.com/spaces/Documentation_2011/manuals/download
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