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Introduction

This guide is meant to be a "road map" for SOAPware users to plan how to achieve Meaningful 
use. The following lessons will guide users through each requirement and how to meet that 
requirement in SOAPware.

Registration and Attestation

In order for an eligible provider (EP) to receive the Medicare EHR incentive payment during Stage 
One (2011-2012), the provider must:

1. Request the "CMS EHR Certification ID" for SOAPware.
2. Register for the Meaningful Use incentive program.
3. Meet Meaningful Use criteria using SOAPware 2011/2012.
4. Attest to Meaningful Use.

Core Set Objectives

The first set of 15 requirements presented in this road map are all required for Meaningful Use. 

Menu Set Objectives

The second set of 10 requirements presented in this road map allow you to choose 5 (five) out of 
the 10 (ten) requirements.

Stage 1 Changes

CMS recently announced some changes to the Stage 1 meaningful use objectives, measures 
and exclusions for eligible professionals.  Some of these changes will take effect on January 1, 
2013, for EPs and other Stage 1 changes will not take effect until the 2014 fiscal or calendar year 
and will be optional in 2013.  Please review the following CMS Stage 1 Changes Tipsheet for 
more information on the changes to Stage 1 meaningful use objectives, measures and 
exclusions.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
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Version Recommendations

SOAPware 2011 and 2012  are the only versions of SOAPware that are certified for meaningful 
use.  Version prior to 2011 cannot be used to qualify for meaningful use.

IMPORTANT:  It is always recommended that the latest version of SOAPware be utilized. This 
will ensure that the requirements for specific Meaningful Use capabilities are met, and will also 
provide access to feature updates as well as bug fixes.

Disclaimer

SOAPware, Inc. cannot guarantee the completeness or accuracy of the information presented 
herein. Independent research and verification of all information is necessary to ensure 
compliance with all Meaningful Use requirements.
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Registration and Attestation
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1. Request the "CMS EHR Certification ID" for SOAPware

Certification Number to Not Use

DO NOT USE the certification number listed on the SOAPware website.  You must obtain your 
own unique EHR Certification ID from CMS.

Select Edition of ONC HIT EHR Certification

Visit the Certified Health IT Product List website and click "2011 Edition" to indicate the ONC HIT 
EHR Certification criteria.

http://onc-chpl.force.com/ehrcert/
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Select Practice Type

Click on "Ambulatory Practice Type."
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Search for Certified EHR Products

1. In the middle grey box, ensure "Product Name" is selected from the drop-down list.
2. Type "soapware" in the "search for" field.
3. Click "Search."
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Add to Cart

Two product versions will br displayed, 2011 and 2012.  Click on the "Add to Cart" link next to the 
version of SOAPware that was in use during your reporting period.  
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Request CMS EHR Certification ID

Click the "Get CMS EHR Certification ID" button.
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CMS Certification ID

The CMS EHR Certification ID number will display. 
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2. Register for the Meaningful Use incentive program

After retrieving the correct ID, registration can begin.

A. Prior to Registration: Review the Information

See: Medicare & Medicaid EHR Incentive Program Registration and Attestation System .

Also refer to: Registration.

What information should I have ready before I begin the registration process? 

• If you are registering as an eligible hospital or Medicare eligible professional, you will need 
an approved enrollment record in the Provider Enrollment, Chain and Ownership System 
(PECOS). Medicaid eligible professionals are not required to be enrolled in PECOS.

• If you do not have a record in PECOS, you should still register for the Medicare and Medicaid 
EHR Incentive Programs. (Please note your eligible hospital or Medicare eligible 
professional registration status will remain in an “issue pending” status until you have an 
active enrollment record in PECOS.)

• A National Provider Identifier (NPI)
• A National Plan and Provider Enumeration System Identity and Access Management ID and 

password for the individual provider
• A Payee Tax Identification Number (if you are reassigning your benefits)
• A Payee NPI (if you are reassigning your benefits)

*Reference: www.CMS.gov

B. View the Video

This is a short video to cover the basics. 
Note: This video was commissioned by CMS, not SOAPware.

View the video here.

C. View the information from the Video in Document Form

To see the information from the previous video in document form, see Registration User Guide.

https://ehrincentives.cms.gov/hitech/login.action
http://www.cms.gov/EHRIncentivePrograms/20_RegistrationandAttestation.asp
https://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/RegistrationandAttestation.html
http://www.homefront.tv/media/I0436/video/I0436_EHR_FC_2011_0103.wmv
http://www.cms.gov/EHRIncentivePrograms/Downloads/EHRMedicareEP_RegistrationUserGuide.pdf
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3. Meet Meaningful Use Criteria using SOAPware 2011/2012

Continue to Check our Meaningful Use Roadmap

Continue to follow the workflow as explained in the Meaningful Use Roadmap.

CMS EHR Meaningful Use Overview

Review the CMS EHR Meaningful Use Overview and Eligible Professional Meaningful Use Table 
of Contents.

http://soapware.screenstepslive.com/spaces/documentation/manuals/mu_roadmap
http://www.cms.gov/EHRIncentivePrograms/30_Meaningful_Use.asp
https://www.cms.gov/EHRIncentivePrograms/Downloads/EP-MU-TOC.pdf
https://www.cms.gov/EHRIncentivePrograms/Downloads/EP-MU-TOC.pdf
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4. Attest to Meaningful Use

Attestation

For more information on how to attest for Meaningful Use, see: Attestation process.

Meaningful Use Dashboard

Please review the instructions for retrieving your Meaningful Use statitics in the Meaningful Use 
Dashboard.  Click here to review the Meaningful Use Dashboard documentation.

Please note: The Update Statistics function can ONLY be run for the current date.  Users 
cannot select a Snapshot Date in the past and update statistics for that date.  Therefore, it is 
VERY important that the provider click the Update Statistics button on the final day of their 
selected reporting period.

https://www.cms.gov/EHRIncentivePrograms/32_Attestation.asp#TopOfPage
http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/l/25317-meaningful-use-dashboard
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Keeping Supporting Documentation for Audits

Medicare or Medicaid EHR Incentive Program Audits

Providers who attest to Meaningful Use for either the Medicare or Medicaid EHR Incentive 
Program may potentially be selected for an audit.

It is the providers responsibility to maintain supporting documentation in case of a future audit.  
For more information on maintaining the appropriate supporting documentation for audits, please 
refer to the following guidance from CMS: EHR Incentive Programs Supporting Documentation 
for Audits.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/EHR_SupportingDocumentation_Audits.pdf
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/EHR_SupportingDocumentation_Audits.pdf
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Core Set Objectives (All 15 
are Required)
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1.  Record Demographics

This lesson will demonstrate the steps necessary to meet the Meaningful Use Core Measure for 
recording patient demographics.

Version: 
SOAPware 2011 or later must be used.  
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the Meaningful Use 
Dashboard.

Measure Criteria

Objective: Record all of the following demographics:
     (a)  Preferred language
     (b)  Gender
     (c)  Race
     (d)  Ethnicity
     (e)  Date of birth

Measure: More than 50% of all unique patients seen by the eligible provider must have 
demographics recorded as structured data.  This measure is a Core measure.

For more detailed information on this measure, please click on the "Reference" link below.  This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Record Demographics

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/7_Record_Demographics.pdf
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Measure Calculation

Denominator: The number of unique patients seen that have a face-to-face encounter during the 
reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.   However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

Numerator: The number of patients in the denominator who have preferred language, gender, 
race, ethnicity and date of birth recorded as structured data.

Threshold: The resulting percentage must be more than 50%.

* Scoring is individual, provider-based and not practice-wide.
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Demographics Chart Section

When creating a chart, Demographics will automatically display. This provides the opportunity to 
add demographic information at the time the chart is created.  If Demographics is opened at a 
later date to update information and it is not in view, use Chart Navigator to bring it in to view: 
Chart Navigator.

The highlighted areas are the required demographics. These are: 

     (a)  Preferred language

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24575-Chart-Interface-Basics-Chart-Navigator
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     (b)  Gender
     (c)  Race
     (d)  Ethnicity
     (e)  Date of birth

For more information, see: Entering Demographics. 

Note: More than 50% of all unique patients seen by the eligible provider must have demographics 
recorded.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Demographics".  The Patient 
Dashboard can be viewed by selecting View > MU Patient Dashboard.

When all of the appropriate structured demographic information has been completed in the 
patient chart, the MU Patient Dashboard icon will change to a green check mark.

Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28872-Entering-Demographics
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Meaningful Use Dashboard

This measure is also tracked in the Meaningful Use Dashboard under "Demographics".  The 
Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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2.  Record Vital Signs

This lesson will demonstrate the steps necessary to meet the Meaningful Use Core Measure for 
recording patient vital signs.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the Meaningful Use 
Dashboard.

Measure Criteria

Objective: Record and chart changes in the following vital signs: 
   (a) Height 
   (b) Weight 
   (c) Blood pressure 
   (d) Calculate and display body mass index (BMI) 
   (e) Plot and display growth charts for children 2-20 years, including BMI 

Measure: More than 50 percent of all unique patients age 2 and over seen by the eligible provider 
should have height, weight, and blood pressure are recorded as structured data. 

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Record Vital Signs

CMS Stage 1 Changes

Beginning in 2013, CMS had added an optional alternate measure to the objective for Vital Signs.  

Current Measure:  Specifies that vital signs must be recorded for more than 50 percent of all 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/downloads/8_Record_Vital_Signs.pdf
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unique patients ages 2 and over. 

New Optional Alternate Measure: Amends the age limit to recording blood pressure for patients 
ages 3 and over and height and weight for patients of all ages.  

The exclusions for this objective have also been changed.  For information on changes to the 
exclusions, please click the following link: Stage 1 Changes Tipsheet.

At this time, SOAPware continues to calculate this measure based on the "current measure" 
criteria listed above.  The new alternate measure will be required for all providers in Stage 2 
and the changes will be available in an upcoming SOAPware version that is certified to the 
2014 Edition of Meaningful Use.

For more information on the Stage 1 changes, please see: Stage 1 Changes Tipsheet.

Measure Calculation

Denominator:  The number of unique patients who are age 2 or older, with at least one 
face-to-face encounter during the reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period.  Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.  However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

Numerator:  The number of patients in the denominator who have at least one entry for height, 
weight, blood pressure and BMI.

Threshold:  The resulting percentage must be more than 50%.

* Scoring is individual, physician-based and not practice-wide.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
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Recording Vital Signs in SOAPware

Open the Vital Signs section. If the Vital Signs chart section is not visible, use Chart Navigator to 
bring it in to view: Chart Navigator.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24575-Chart-Interface-Basics-Chart-Navigator
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Vital Signs: Add a Reading Date

To add a reading date:
1. Click the Add Reading Date button 
2. A new column will be created with the current date and time displayed at the top
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Vital Signs: Recording Height, Weight, Blood Pressure and BMI

Now, vital signs may be entered, including those required for Meaningful Use: height, weight, 
blood pressure and BMI.

To enter in the vitals, place the cursor in the appropriate box and type the value. The tab key can 
be used to easily navigate from one box to the next.  The BMI value will be automatically filled in 
once a height and weight has been recorded for the patient.
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Vital Signs: Transfer to SOAPnote

To transfer vital signs to the Objective field of the active SOAPnote:

1. Select a reading date to transfer by clicking on the head of the column.

2. Click the Transfer Vitals Button. The readings for the selected reading date will be transferred to 
the active SOAPnote.

Note: This step does not have to be completed to meet the Meaningful Use requirements; 
however, it is recommended by SOAPware to record these vital signs in the corresponding 
SOAPnote.
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Additional Options

The Vital Signs chart section can be customized to include the vitals your practice prefers to 
record for patients. To learn more about adding to vital signs, see: Vital Signs Section in the  User 
Manual

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12021
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Growth Charts

Vital signs must be plotted on a growth chart and displayed for children 2 to 20 years including 
BMI. 
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SOAPware contains the following Growth Charts that can be added and displayed for this 
requirement:
1.  Stature For Age 2 To 20 Years
2.  Weight For Stature 2 To 20 Years
3.  BMI For Age 2 To 20 Years

To learn how to create a growth chart, see Growth Charts in the User Manual

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Vital Signs".  The Patient 
Dashboard can be viewed by selecting View > MU Patient Dashboard.

After the patient's blood pressure, height, weight and BMI have been recorded in the patient chart, 
the MU Patient Dashboard icon will change to a green check mark.  If the patient is under 2 years 
of age, the Vital Signs icon will display as a green check mark because it is not required to record 
vital signs information for the patient until they reach 2 years of age and older.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_2010_3/lessons/16979-Interface
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Vital Signs".  The Meaningful 
Use Dashboard can be accessed by selecting SOAPware > Meaningful Use Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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3.  Maintain Problem List

This lesson will demonstrate the steps necessary to meet the Meaningful Use Core requirement 
for maintaining an up-to-date problem list of current and active diagnoses.

Version:
SOAPware 2011 or later must be used. 
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the Meaningful Use 
Dashboard.

Measure Criteria

Objective:  Maintain an up-to-date problem list of current and active diagnoses.

Measure:  More than 80% of all unique patients seen by the eligible provider must have at least 
one entry or an indication that no problems are known for the patient recorded as structured data.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Maintain Problem List

Measure Calculation

Denominator: The number of unique patients seen by the provider that have a face-to-face 
encounter during the reporting period.
*Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.   However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

Numerator: The number of patients in the denominator who have at least one structured 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/3_Maintain_Problem_ListEP.pdf
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diagnosis item within the Summary Active Problems field (or an indication that the patient has no 
active problems).

Threshold: The resulting percentage must be more than 80%.

*Scoring is individual, provider-based and not practice-wide.

Maintaining the Active Problems List

Using structured diagnosis items in the Summary Active Problems field is required to meet this 
Meaningful Use measure.  This will involve using one of the SMARText data entry methods.

SMARText structured documentation can be entered using the following methods:

1. Inserting Items with SMARText Items Manager
2. Shift + F11 Search
3. Shortcut Code/Macro
4. F11 Search
5. Starter - Active Problems Pick List
6. Quick Access Location Pick List/Favorites List

Please see: Active Problems Documentation and SMARText Data Entry Methods  for further 
instructions.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24613-Active-Problems
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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Indication that No Problems are Known

If the patient has no active problems, the structured item for No Problems should be inserted into 
the Summary Active Problems field. The shortcut for this item is "nopro".

*Instructions to Update/Redownload "nopro":

Earlier versions of SOAPware had a similar "No problems" structured text item.  In SOAPware 
2011 & 2012, this item will need to be re-downloaded or updated so that it contains the proper 
coding in the background to calculate towards the meaningful use statistics.  To re-download this 
item from the SOAPware Cloud Library follow the steps below:

Click on Docutainers > SMARText Items .  
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1.  Search for "nopro" (make sure to check the Include Cloud Library Items box), and click the 
Search (magnifying glass) button.
2.  Select the green downward facing arrow for the "No problems" with an item Type of "No Known 
Items" (see screenshot above).
3.  Click the blue Download button.

*Note: You may receive the following pop-up: "The SMARText item you are attempting to 
download already exists.  Do you want to overwrite it?".  Click Yes.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Problem List".  The Patient 
Dashboard can be viewed by selecting View > MU Patient Dashboard.

Once a diagnosis (or the indicate of No Problems) has been recorded in the Summary Active 
Problems field, the MU Patient Dashboard icon will change to a green check mark.  

*Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Problem List".  The Meaningful 
Use Dashboard can be accessed by selecting SOAPware > Meaningful Use Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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4.  Active Medication List

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
maintaining an Active Medications List.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware.  This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the  Meaningful Use 
Dashboard.

Measure Criteria

Objective:  Maintain active medication list.

Measure:  More than 80% of all unique patients seen by the eligible provider have a least one 
entry (or an indication that the patient is not currently prescribed any medication) recorded as 
structured data.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Active Medication List

Measure Calculation

Denominator: The number of unique patients seen that have a face-to-face encounter during the 
reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.   However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/5_Active_Medication_List.pdf
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Numerator: The number of patients in the denominator who have at least one structured 
medication item within the Summary Medications field (or an indication that the patient is not 
currently prescribed any medications).

Threshold: The resulting percentage must be more than 80%.

* Scoring is individual, provider-based and not practice-wide.

Maintaining the Active Medications List

Using structured medications in the Summary Medications field is required to meet this 
Meaningful Use measure.  This will involve using one of the SMARText data entry methods.

SMARText structured documentation can be entered using the following methods:

1. Inserting Items with SMARText Items Manager
2. Shift + F11 Search
3. Shortcut code/Macro
4. F11 Search
5. Quick Access Location Pick List/Favorites List

Please see: Medications Documentation and SMARText Data Entry Methods  for further 
instructions.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24617-Medications
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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Transferring Active Medications from a SOAPnote Encounter

Medications can also be transferred to the Summary from an active SOAPnote. This is achieved 
using one of two methods. 

The first method is to right-click on the Medications header or on an individual medication in the 
SOAPnote. Then, choose the selection for "Copy Encounter Rx to Summary Rx." 

Transferring Active Medications from Rx Manager

An alternate method for transferring medications to the Summary is to choose to merge a 
prescription to the Summary while in the Rx Manager. 
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After selecting the option for submitting the Rx, the Summary Merger window will appear. Click the 
Update box for medications to be sent to the summary and the Ignore box for medications that 
should not be sent to the summary. Click Merge.

Indication for No Current Medications

If the patient has no active medications, the structured item for "Current Meds: None" should be 
inserted. The shortcut for this item is "nomeds".

*Note: Update/Redownload the "nomeds" SMARText Item:

Earlier versions of SOAPware had a similar "No Medications" structured text item. In SOAPware 
2011 and 2012, this item will need to be re-downloaded or updated so that it contains the proper 
coding in the background to calculate towards the meaningful use statistics. To re-download this 
item from the SOAPware Cloud Library follow the steps below:

Click on Docutainers > SMARText Items.
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1. Search for "nomeds" (make sure to check the Include Online Library Items box), and click the 
Search (magnifying glass) button.
2. Select the green downward facing arrow for the "NoMeds" with an item Type of "No Known 
Items" (see screenshot above).
3. Click the blue Download button.

*Note: You may receive the following pop-up: "The SMARText item you are attempting to 
download already exists. Do you want to overwrite it?". Click Yes.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Active Medication List".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Medication Status".

The Patient Dashboard can be opened by clicking on the View menu > MU Patient Dashboard.

Once a Medication (or the indication of No Problems) has been recorded in the Summary 
Medications field, the MU Patient Dashboard icon will change to a green check mark.  

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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*Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Active Medication List".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Meaningful Use Dashboard 
as "Medication Status".

The Meaningful Use Dashboard can be accessed by clicking on the SOAPware menu > 
Meaningful Use Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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5.  Medication Allergy List

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
maintaining a medication allergy list.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the  Meaningful Use 
Dashboard.

Measure Criteria

Objective:  Maintain active medication allergy list.

Measure:  More than 80% of all unique patients seen by the eligible provider have at least one 
entry (or an indication that the patient has no known medication allergies) recorded as structured 
data.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
*Reference CMS: Medication Allergy List

Measure Calculation

Denominator: The number of unique patients seen that have a face-to-face encounter during the 
reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.   However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/6_Medication_Allergy_List.pdf
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Numerator: The number of patients in the denominator who have at least one structured 
medication allergy item within the Summary Allergies field (or an indication that the patient has no 
known medication allergies).

Threshold: The resulting percentage must be more than 80%.

* Scoring is individual, provider-based and not practice-wide.

Maintaining the Medication Allergy List

Using structured drug allergy items in the Summary Allergies field is required to meet this 
Meaningful Use measure.  This will involve using one of the SMARText data entry methods.

SMARText structured documentation can be entered using the following methods:

1. Using the "all-" pick list

If a drug allergy item cannot be found within the "all-" pick list, the drug allergy can be inserted 
using any of the following search methods.  Users should search and insert SMARText Rx or 
Allergy items in order for them to properly calculate towards Meaningful Use (the Item Type should 
be "Rx" or "Allergy").

1. Inserting Rx or Allergy SMARText Items with SMARText Items Manager
2. Shift + F11 Search for Rx or Allergy SMARText Items
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3. Shortcut code/Macro for Rx or Allergy SMARText Items
4. F11 Search for Rx or Allergy SMARText Items
5. Quick Access Location Pick List/Favorites List

Please see: Allergies Documentation and SMARText Data Entry Methods for further instructions.

Indication of No Known Drug Allergies

If the patient has no known drug allergies, the structured item for NKDA should be inserted. The 
shortcut for this item is "nkda".

*Update/Redownload "nkda":

Earlier versions of SOAPware had a similar "No Known Drug Allergies" structured text item.  In 
SOAPware 2011 and 2012, this item will need to be redownloaded or updated so that it contains 
the proper coding in the background to calculate towards the meaningful use statistics. To 

http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/l/48615-allergies-new-allergy-items-available-in-2012
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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redownload this item from the SOAPware Cloud Library follow the steps below:

Click on Docutainers > SMARText Items .

1. Search for "nkda" (make sure to check the Include Cloud Library Items box), and click the 
Search (magnifying glass) button.
2. Select the green downward facing arrow for the "Drug Allergies. No Known." with an item Type 
of "No Known Items" (see screenshot above).
3. Click the blue Download button.

*Note: You may receive the following pop-up: "The SMARText item you are attempting to 
download already exists. Do you want to overwrite it?". Click Yes.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Medication Allergy List".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Allergy List".

The Patient Dashboard can be viewed by selecting View > MU Patient Dashboard.

Once an Allergy (or the indicate of Drug Allergies. No Known.) has been recorded in the Summary 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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Allergies field, the MU Patient Dashboard icon will change to a green check mark.  

*Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Medication Allergy List".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Allergy List".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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6.  Record Smoking Status

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
recording smoking status.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the  Meaningful Use 
Dashboard.

Measure Criteria

Objective:  Record smoking status for patients 13 years old and older.

Measure:  More than 50% of all unique patients 13 years old or older seen by the eligible provider 
must have smoking status recorded as structured data.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Record Smoking Status

Measure Calculation

Denominator: The number of unique patients seen, age 13 or older, that have a face-to-face 
encounter during the reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.   However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/9_Record_Smoking_Status.pdf
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Numerator: The number of patients in the denominator who have smoking status recorded as 
structured data.

Threshold: The resulting percentage must be more than 50%.

* Scoring is individual, provider-based and not practice-wide.

Recording Smoking Status

Using structured SMARText items in the Summary Tobacco field is required to meet this 
Meaningful Use measure. 

To expedite meeting all the required needs for structured data related to tobacco, we have created 
a SMARText pick list for use in the Summary Tobacco field that will address smoking status, 
tobacco use and tobacco cessation issues. The shortcut for this list is "TobMU". To learn how to 
enter and use this list, see: SOAPware Summary Tobacco field.

Note that in addition to Smoking Status, Tobacco Use and Tobacco Cessation are also included 
in the TobMU pick list.  The Tobacco Use and Tobacco Cessation items can be used to meet one 
of the core quality measures (see Clinical Quality Measures).  

SOAPware recommends that clinics implement workflows to update the patient's smoking status 
in the Summary Tobacco field on a regular basis.

Using "TobMU"

The "TobMU" Picklist is the recommended venue for tracking smoking status in the patient 
Summary, as it can be used to meet the needs for both Smoking Status and the Tobacco Use 
and Cessation clinical quality measure.

To use this list, insert the TobMU shortcut in the Summary Tobacco Field. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24620-Tobacco
http://soapware.screenstepslive.com/spaces/documentation/manuals/cqm
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*Note: The first time this list is used, a Shift + F11 search will be required to locate the shortcut 
item.  After that, simply type the shortcut code "tobmu" in the field and then hit the space bar.

After the group of pick lists has been inserted, click on each list to reveal the choices in the 
SMARText Quick Access window.

Using "SmoSta" to Record Smoking Status

To meet the Record Smoking Status requirement, a pick list item is available (with shortcut of 
"SmoSta") to designate the smoking status. (This is the first of 3 pick lists included in TobMU.) 

The choices for Smoker Status are shown above.  Click on the list to see the options and then 
select the desired item.
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Smoking Status and MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Smoking Status".  The Patient 
Dashboard can be viewed by selecting View > MU Patient Dashboard.

Smoking Status definitions* are defined as:

1. Current every day smoker
2. Current some day smoker
3. Former smoker
4. Never smoker
5. Smoker, current status unknown
6. Unknown if ever smoked

* Smoking Status definitions are designated by the ONC (Office of the National Coordinator for 
Health IT).

This meaningful use measure requires that the specific smoking status SMARText items listed 
above be used in the patient's Summary Tobacco field.  Once a smoking status has been 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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recorded in the Summary Tobacco field, the MU Patient Dashboard icon will change to a green 
check mark.  

Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Smoking Status".  The 
Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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7.  Clinical Summaries

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
providing clinical summaries to patients.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the MU Patient Dashboard and the Meaningful Use 
Dashboard.

Measure Criteria

Objective:  Provide clinical summaries for patients for each office visit.

Measure:  Clinical summaries provided to patients for more than 50% of all office visits within 3 
business days.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Clinical Summaries

Measure Calculation

Denominator: The number of face-to-face encounters that occur during the reporting period. 
Note: This measure is not defined by the unique patient; however it is defined by the total number 
of face-to-face encounters that occurred during the reporting period.

Numerator: The number of face-to-face encounters in the denominator for which the appropriate 
workflow was taken, in order to provide a clinical summary to the patient within 3 business days.  

Threshold: The resulting percentage must be more than 50% of all office visits.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/13_Clinical_Summaries.pdf
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* Scoring is individual, provider-based and not practice-wide.  Denominator and Numerator are 
based on the SOAPnote encoutner Owner.

Providing a Clinical Summary

There are two methods that can be used to provide a clinical/medical summary to patients:

1.  Using a CCR (Continuity of Care Record)
2.  Using an Available Document Design 

To learn how to provide a clinical summary to patients using either of the two methods listed 
above, see: Clinical Summaries for Each Office Visit.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Clinical Summaries".  In SOAPware 
versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as "Medical 
Summary".

The Patient Dashboard can be viewed by selecting View > MU Patient Dashboard.  Once a 
Medical Summary has been provided for the active SOAPnote the MU Patient Dashboard icon will 
change to a green check mark. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/29129-Clinical-Summaries-for-Each-Office-Visit
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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*Remember: This meaningful use measure requires that a clinical summary be provided to all 
patients for more than 50% of all office visits within 3 business days.  Therefore, this MU Patient 
Dashboard item is specific to each Face-to-Face SOAPnote and will only increase your numerator 
statistic if the summary was provided within 3 business days of the date of the encounter.

Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Clinical Summaries".   In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Medical Summary".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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8.  Electronic Copy of Health Information

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
providing patients with an electronic copy of their health information.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked in the Meaningful Use Dashboard.

Measure Criteria

Objective:  Provide patients with an electronic copy of their health information (including 
diagnostic test results, problem list, medication, lists, medication allergies) upon request.

Measure:  More than 50% of all patients who request an electronic copy of their health information 
are provided it within 3 business days.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Electronic Copy of Health Information

Measure Calculation

Denominator: The number of patients who request an electronic copy of their health information 
during the reporting period.  Note: It is required to use the appropriate workflow (as described 
below) to record the patient's request.

Numerator: The number of patients in the denominator who receive an electronic copy of their 
electronic health information within 3 business days.  Note: It is required to use the appropriate 
workflow within SOAPware (as described below) to record that the patient was provided with a 
copy of their health information.

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/12_Electronic_Copy_of_Health_Information.pdf
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Threshold: The resulting percentage must be more than 50%.

* Scoring is individual, provider-based and not practice-wide.

Providing Patients with an Electronic Copy of Health Information

The following link demonstrates the workflow that should be used in order to for this measure to 
be tracked within SOAPware: Patient Requested Copies of Medical Records.

By providing electronic copies to patients using the workflow demonstrated through the link 
above, you can ensure that each request and record provided is tracked in the Meaningful Use 
Dashboard.

Providing Patients with an Electronic Copy

For more information and requirements on electronically providing the patient a copy of their 
health information, please refer to the CMS guidelines in the following reference document: see, 
CMS Electronic Copy of Health Information.  Please review this document, as well as the 
Additional Information section of the document for further explanation.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/28824-Patient-Requests-Copies-of-Medical-Records
http://www.cms.gov/EHRIncentivePrograms/Downloads/12_Electronic_Copy_of_Health_Information.pdf
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Electronic Copy of Health 
Information".  In SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU 
Dashboard as "Patient Requested Copies".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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9.  ePrescribing (eRx)

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
ePrescribing.

Version:  SOAPware 2011 or later must be used.
*Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Clicking the submit button will automatically send an electronic copy of the script (based on the 
Tools - Options settings for Rx Transmission). 

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective:  Generate and transmit permissible prescriptions electronically (eRx).

Measure:  More than 40% of all permissible prescriptions written by the eligible provider are 
transmitted electronically using certified EHR technology.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: e-Prescribing (eRx)

CMS Stage 1 Changes

Beginning in 2013, CMS had added an additional exclusion to the objective for ePrescribing.  

For more information on the Stage 1 changes and the newly added ePrescribing exclusion, 
please see: Stage 1 Changes Tipsheet.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24524-Tools-Options-
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/4_e-prescribing.pdf
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
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Measurement Calculation

Denominator: The number of prescriptions written and submitted via printing, faxing or 
ePrescribing within Rx Manager during the reporting period (excluding scheduled medications).

Numerator: The number of prescriptions in the denominator that were submitted via ePrescribing.

Threshold: The resulting percentage must be more than 40%.

*Note:  Scoring is individual, provider-based and not practice-wide.

Setting Up Your Pharmacies

In order for an electronic prescription to be submitted to a Pharmacy, the Pharmacy must be 
downloaded into SOAPware from the Sure Scripts network.  For information on how to download 
Pharmacies see: Pharmacy Setup.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24527-Pharmacy-Setup
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Using Structured Medications in the SOAPnote

In order to ePrescribe, users must first enter the structured SMARText medications into the 
SOAPnote Medications field.  Inserting structured items into the SOAPnote Medication Field will 
require using one of the methods discussed here: SMARText Data Entry Methods. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24608-SMARText-Data-Entry-Methods
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ePrescribing Workflow and Rx Manager

Once the Medication has been entered into the SOAPnote Medications field using SMARText, the 
user can then ePrescribe the medication using the SOAPware Rx Manager.  

To open Rx Manager, press the F8 key on the keyboard.  Please view the following chapter on 
ePrescribing for further details on how to ePrescribe in SOAPware, see: ePrescribing.

To learn about the workflow for ePrescribing, see: eRx Workflow.

http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/c/23151
http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/l/56265-erx-workflow
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Rx Transmission Settings in Tools - Options

In order for the Rx Manager Submit button to be set to ePrescribe as the users default action, 
some options must be specified. 

1.  To set the default submission for Rx Manager to ePrescribing for non-scheduled medications, 
change the Default setting by going to Tools > Options > Structured Rx > Rx Transmission and 
selecting eRx.

2.  Users can also set the default submission for Rx Manager for scheduled medications as 
shown above.

With these settings, the defaults are set for what action SOAPware will take when a user clicks the 
Submit button. 
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If the Tools > Options settings are set to default as shown above, when the Submit button in Rx 
Manager is selected, the prescription will be sent electronically for non-scheduled medications 
(assuming a Pharmacy has been selected that accepts eRx) and will be counted towards the 
meaningful use statistics for this measure.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "ePrescribing".  In SOAPware 
versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as "Patient 
ePrescribe".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.  

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

Ohio Based ePrescribing Entities

Click on each of the following links for more information regarding Ohio Prescribing requirements:

• Setting Up SOAPware for the Ohio Prescribing Requirements
• Printing and Faxing Ohio Prescriptions
• Prescriber Authentication Report
• Report Reminder System
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10.  CPOE for Medication Orders

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
CPOE for Medication Orders

Version: SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective: Use computerized provider order entry (CPOE) for medication orders directly entered 
by any licensed health care professional who can enter orders into the medical record per state, 
local and professional guidelines.

Measure: More than 30% of all unique patients with at least one medication in their medication 
list seen by the eligible provider have at least one medication order entered using CPOE.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: CPOE for Medication Orders

CMS Stage 1 Changes

Beginning in 2013, CMS had added an optional alternate measure to the objective for CPOE.  

Current Measure: Based on the number of unique patients with a medication in their medication 
list that was entered using CPOE. 

New Optional Alternate Measure: Based on the total number of medication orders created during 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/1_CPOE_for_Medication_Orders.pdf
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the EHR reporting period. 

At this time, SOAPware continues to calculate this measure based on the "current measure" 
criteria listed above.  The new alternate measure will be required for all providers in Stage 2 
and the changes will be available in an upcoming SOAPware version that is certified to the 
2014 Edition of Meaningful Use.

For more information on the Stage 1 changes, please see: Stage 1 Changes Tipsheet.

Measure Calculation

Denominator: The number of unique patients with a face to face encounter during the reporting 
period, that have a structured medication entered in the encounter Medication field.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 
rule once for that patient, rather than at all 3 encounters.

Numerator: The number of patients in the denominator for which at least one prescription was 
submitted via printing, faxing or ePrescribing within Rx Manager.

Threshold: The resulting percentage must be more than 30%.

* Scoring is individual, provider-based and not practice-wide.

CPOE for Medication Orders

Computerized Provider Order Entry (CPOE) for medication orders refers to the act of a provider 
entering an order for medications into an information system. 

In order to meet this requirement within SOAPware 2011+, the provider must have had a 
face-to-face encounter with the patient during the reporting period and they must have entered any 
new prescriptions by placing a SMARText medication in the SOAPnote Medications field.  When 
submitting the new prescription, the provider must either print, fax or ePrescribe the medication 
through Rx Manager.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
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Using SMARText Medications

To meet this requirement, a user must use structured medications in the SOAPnote Medication 
field. For information on how to enter structured medications, please see: Medication Entry.

Using Rx Manager to Print, Fax or ePrescribe

In order for this measure to be tracked within SOAPware, SMARText medications must be 
prescribed by printing, faxing or ePrescribing using Rx Manager.  For information on using Rx 
Manager, see: Rx Manager - Rx Pad.

Setting the Default Printing/Faxing Document Design

Printing-Faxing settings determine what document design is printed/faxed when the option is 
chosen within Rx Manager.  To select the default designs, Click on Tools > Options > Structured 
Rx > Printing-Faxing tab.  

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24647-Medication-Entry
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24663-Rx-Manager-Rx-Pad
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "CPOE for Medication Orders."  
In SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"CPOE".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period.  The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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11.  Drug Interaction Checks

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Drug Interaction Checks.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Requirement:
Implement drug-drug and drug-allergy interaction checks. These checks need to be in place 
during the entire reporting period. Use Rx Manager for script generation (e-script, print, and fax); 
this will meet all the requirements, provided structured medications are used in the Medication 
and Allergy fields in the Summary.

Measure Criteria:

Objective: Implement drug-drug and drug-allergy interaction checks.

Measure: The EP has enabled this functionality for the entire EHR reporting period.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Drug Interaction Checks

Measurement Calculation

YES / NO ATTESTATION:

Drug-drug and drug-allergy interaction checks are not tracked within the SOAPware Meaningful 
Use dashboards.  This Meaningful Use measure requires that the eligible professional must 
attest YES to having enabled drug-drug and drug-allergy interaction checks for the length of the 
reporting period to meet this measure.

http://www.cms.gov/EHRIncentivePrograms/Downloads/2_Drug_Interaction_ChecksEP.pdf
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Providers will need to ensure that drug-drug and drug-allergy interaction alerts are enabled for 
their User ID within Security Administration and they must remain enabled throughout the length 
of the reporting period.

Structured Summary Medications

In order to meet this meaningful use measure, structured medication items must be used in the 
Summary Medications field and SOAPnote Medications field.  Users should already be using 
structured items in the Summary and SOAPnote to meet the requirement several other 
requirements. 

For more information on using structured medications in the Summary Medications field see: 
Medications.
For more information on using structured medications in the SOAPnote Medications field see: 
Medication Entry.

Structured Summary Medication Allergies

In addition, structured medication allergy items should be used in the Summary Allergies field.  
To learn how this is accomplished, see: Medication Allergy List.

Using Rx Manager

To make sure that SOAPware's medication interactions and alerts are actively being used, the Rx 
Manager must be used to prescribe all medications, including eRx, samples, faxed, and printed 
medications. To learn about workflows for Rx Manager, see: ePrescribing.

Interactions Alert

When Rx Manager opens, if there is an interaction, an Alert box will appear. It is color-coded for 
minor alerts to appear green, moderate alerts to appear yellow, and major alerts to appear red. 
Click on the word "Alert" or "View Details" to view the Interaction Summary.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24617-Medications
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24647-Medication-Entry
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24618-Allergies
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12028
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Drug-Drug & Drug-Allergy Interactions

Interactions may be viewed at any time from Rx Manager by selecting the "Interactions" button. 
The Interactions Summary will appear and drug interactions may be individually selected to view 
the additional details in the lower part of the window.
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Drug Interaction Filtering

Users can enable or disable drug-drug and drug-allergy interaction alerts at the user level, group 
or role level in Security Administration.  For information on setting up these security settings, see: 
Security - Drug Interaction Filtering.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25316-Security-Drug-Interaction-Filtering
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12.  Electronic Exchange of Clinical Information

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
using an Information Exchange for Referrals. 

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Requirement:
Exchange clinical information and patient summary among providers and other patient-authorized 
entities. Clinics/Practices need to be able to send, as well as receive and display from other 
organizations, a minimum of:
* Diagnostic test results
* Problem list
* Medication list
* Medication allergy list

To meet the requirement, it is only necessary to perform at least one test demonstrating this 
capability.

Measure Criteria (No Longer Requried Effective 1.1.2013)

Objective: Capability to exchange key clinical information (for example, problem list, medication 
list, medication allergies, and diagnostic test results), among providers of care and patient 
authorized entities electronically.

Measure: Performed at least one test of certified EHR technology's capacity to electronically 
exchange key clinical information.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
*Reference: CMS: Electronic Exchange of Clinical Information

http://www.cms.gov/EHRIncentivePrograms/Downloads/14_Electronic_Exchange_of_Clinical_Information.pdf
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CMS Stage 1 Changes

Beginning in 2013, CMS has amended the requirement for electronic exchange of clinical 
information.  This objective will no longer be required for Stage 1 for EPs, eligible hospitals, and 
CAHs.  

For more information on the Stage 1 changes and the removal of this measure, please see: 
Stage 1 Changes Tipsheet.

Measurement Calculation

YES / NO ATTESTATION:

This Meaningful Use measure requires that the eligible professional must attest YES to having 
performed at least one test of certified EHR technology's capacity to electronically exchange key 
clinical information during the EHR reporting period to meet this measure.

This measure is not tracked within the SOAPware Meaningful Use dashboards. 

For more information on the attestation requirements for this measure, please see: CMS: 
Electronic Exchange of Clinical Information.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/14_Electronic_Exchange_of_Clinical_Information.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/14_Electronic_Exchange_of_Clinical_Information.pdf
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Exporting the CCR so it can be Electronically Exchanged

The Continuity of Care Record (CCR), is a patient health summary standard. It is a way to create 
flexible documents that contain the most relevant and core health information about a patient and 
to send this electronically from one care provider to another.  In order to export the CCR document 
from SOAPware, which can then be electronically exchanged according to the CMS criteria, users 
will:

1. With a patient's chart open, Click on Chart on the menu bar
2. Click Export
3. Click CCR

http://www.cms.gov/EHRIncentivePrograms/Downloads/14ElectronicExchangeofClinicalInformation.pdf
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Use the CCR Feature

The CCR represents a "snapshot" of a patient's health data that is useful at the time of a clinical 
encounter, or when needing to share information on a patient, with another care provider. To learn 
how to use this feature, and how to create encrypted CCR files, see: Continuity of Care Record 
(CCR) Feature.

Electronically Exchanging the CCR Document

For more information and requirements on electronically exchanging the exported CCR 
document, please refer to the CMS guidelines in the following reference document: see, CMS 
Electronic Exchange of Clinical Information.  Please review this document, as well as the 
Additional Information section of the document for further explanation.

In addition, there are several helpful FAQ's that have been posted by CMS regarding this 
measure.  Please click here for more information on what forms of electronic transmission can 
be used to meet the measure.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25154-Continuity-of-Care-Record-CCR-Feature
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25154-Continuity-of-Care-Record-CCR-Feature
http://www.cms.gov/EHRIncentivePrograms/Downloads/14_Electronic_Exchange_of_Clinical_Information.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/14_Electronic_Exchange_of_Clinical_Information.pdf
https://questions.cms.hhs.gov/app/answers/detail/a_id/10691/kw/10270/related/1
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13.  Clinical Decision Support Rule

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
One Clinical Decision Support Rule.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Requirement:
Implement one clinical decision support rule and have the ability to track compliance with the rule. 
This will need to be an automated, electronic rule based on data elements included in the 
problem list, medication list, demographics, and lab test results. Notifications also need to be 
automatically and electronically generated to indicate real-time notifications and care suggestions 
based on the rule. 

Measurement will be self-attestation that at least one Clinical Alert is active during the reporting 
period. To meet this requirement, use SOAPware's Clinical Alerts to create and track a rule.

Measure Criteria

Objective: Implement one clinical decision support rule relevant to specialty or high clinical 
priority along with the ability to track compliance with that rule.

Measure: Implement one clinical decision support rule.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Clinical Decision Support Rule

http://www.cms.gov/EHRIncentivePrograms/Downloads/11_Clinical_Decision_Support_Rule.pdf
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Measure Calculation

YES / NO ATTESTATION: 

This Meaningful Use measure requires that the eligible professional must attest YES to having 
implemented one clinical decision support rule for the length of the reporting period to meet the 
measure.

This measure is not tracked within the SOAPware Meaningful Use dashboards. 

For more information on the attestation requirements for this measure, please see: CMS: Clinical 
Decision Support Rule.

Clinical Alerts

To meet this Meaningful Use measure, users need to create and implement one clinical alert that 
is relevant to specialty or high clinical priority and track the compliance with that rule.  To learn 
how to create and use clinical alerts within SOAPware, see: Clinical Alerts.

Clinical Alerts Display

The alert results is a pop-up that notifies the user that a new SMARTflow result has been received 
(ie: a Clinical Alert has been triggered for the patient). Clicking on "New SMARTflow results have 
been received" within the pop-up will direct the user to the Workflow Display Manager.

http://www.cms.gov/EHRIncentivePrograms/Downloads/11_Clinical_Decision_Support_Rule.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/11_Clinical_Decision_Support_Rule.pdf
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24720-Clinical-Alerts-
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Workflow Display Manager

1. If there are multiple items listed in the workflow display, a user has the ability to sort results by 
clicking on the Category column header.  A user can also group items through the Category 
column, based on the user's interests.
2. The top line displays the core information.
3. Details are displayed in the second column.

**Note: The Workflow Display Manager can be docked tab and moved to any of the four edges of 
the Chart workspace. Users can also leave the Workflow Display Manager floating if desired.
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14.  Protect Electronic Health Information

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Data Protections.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Requirement:
Implement security systems to protect patient data. Each user must consistently sign in with their 
own unique ID in order to accomplish the access control. For emergency access, permit 
authorized users (those who are authorized for emergency situations) to access electronic health 
information during an emergency. For automatic log-off, use this feature in Security to set a 
predetermined time of inactivity which will terminate each session. It is also important to perform 
a risk analysis, update as necessary, and to correct deficiencies.

Measure Criteria

Objective: Protect electronic health information created or maintained by the certified EHR 
technology through the implementation of appropriate technical capabilities.

Measure: Conduct or review a security risk analysis in accordance with the requirements under 
45 CFR 164.308(a)(1) and implement security updates as necessary and correct identified 
security deficiencies as part of its risk management process.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Protect Electronic Health Information

http://www.cms.gov/EHRIncentivePrograms/Downloads/15_Core_ProtectElectronicHealthInformation.pdf
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Measurement Calculation

YES / NO ATTESTATION:

This measure is not tracked within the SOAPware Meaningful Use dashboards.  This Meaningful 
Use measure requires that the eligible professional must attest YES to having conducted or 
reviewed a security risk analysis in accordance with the requirements under 45 CFR 
164.308(a)(1) and implemented security updates as necessary and corrected identified security 
deficiencies prior to or during the EHR reporting period to meet this measure.

For more information on the attestation requirements for this measure, please see: CMS: Protect 
Electronic Health Information.

Protecting Your Electronic Health Information

As the user conducts or reviews the security risk analysis for this Meaningful Use requirement, 
the user should consider the items discussed below and should ensure compliance with the 
requirements under 45 CFR 164.308(a)(1).

Helpful Links:

• HealthIT.gov Core Measure 15: Protect Electronic Health Information Resources
• Guide to Privacy and Security of Health Information
• HHS.gov Guidance on Risk Analysis
• Health IT Privacy and Security Resources
• Security Standards: Implementation for the Small Provider

http://www.cms.gov/EHRIncentivePrograms/Downloads/15_Core_ProtectElectronicHealthInformation.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/15_Core_ProtectElectronicHealthInformation.pdf
http://edocket.access.gpo.gov/cfr_2007/octqtr/pdf/45cfr164.308.pdf
http://www.healthit.gov/providers-professionals/achieve-meaningful-use/core-measures/protect-electronic-health-information
http://www.healthit.gov/sites/default/files/pdf/privacy/privacy-and-security-guide.pdf
http://www.hhs.gov/ocr/privacy/hipaa/administrative/securityrule/rafinalguidance.html
http://www.healthit.gov/providers-professionals/ehr-privacy-security/resources
http://www.hhs.gov/ocr/privacy/hipaa/administrative/securityrule/smallprovider.pdf
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User ID

Each user will need their own ID and password to log into SOAPware; they must use only their 
personal ID and password to access SOAPware. To set up users, see: Users in Security.

Emergency Access

Emergency Access will permit authorized users (who are authorized for emergency situations) to 
access electronic health information during an emergency.  To learn how Security can be used to 
assign privileges to users who will be authorized to access information during emergency 
situations, see: Emergency Access Role.

Automatic Log-Off

This is accomplished with the settings in Security Manager. See Security Settings: "2. Logging 
On and Logging Off." The Idle Logout setting will accomplish this requirement. Check the box to 
activate this setting, and then choose the desired time frame.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24530-Users-in-Security
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26318-Emergency-Access-Role
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24529-Security-Settings
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Audit Log Report

Security Auditing in SOAPware allows for audit log reports to be generated. To learn how to create 
Audit Log reports, see: Security Auditing in SOAPware.

Accounting of Disclosures

To record disclosures made for treatment, payment, and health care operations, you will need to 
follow the workflow for: Record of Disclosures.

Software Updates

Keeping SOAPware updated is also recommended to ensure that the latest data protection 
available is in use. To update SOAPware, see: Intro to Updating.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24534-Security-Auditing-in-SOAPware
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26320-Record-of-Disclosures
http://soapware.screenstepslive.com/spaces/documentation/manuals/update/lessons/17789-Intro-to-Updating
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15.  Report Clinical Quality Measures (CQMs) to CMS/States

This lesson will demonstrate the steps necessary to meet the Meaningful Use Core Measure for 
reporting Clinical Quality Measures to CMS/States.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This statistics for this measure can be exported and monitored through the CMS Quality 
Reporting Dashboard.

SOAPware 2011/2012 has been tested and certified on ALL Clinical Quality Measures.  Click 
here to view the official ONC-ATCB Certification Listing.
A listing of all 44 Clinical Quality Measures is below.

Measure Criteria

Objective:  Report ambulatory clinical quality measures to CMS or, in the case of Medicaid eligible 
providers, the States.  In total, eligible providers must report on 6 total measures: 3 core 
measures (substitute the alternate core measures if necessary) and 3 additional measures. A 
maximum of 9 measures would be reported if the eligible provider needed to attest to the 3 
required core, the three alternate core, and the 3 additional measures.  For more information, 
please visit the CMS website by clicking here.

Measure:  Successfully report to CMS ambulatory clinical quality measures selected by CMS in 
the manner specified by CMS.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Clinical Quality Measures

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26389--DRAFT-How-to-Use-the-CMS-Quality-Reporting-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26389--DRAFT-How-to-Use-the-CMS-Quality-Reporting-Dashboard
http://onc-chpl.force.com/ehrcert/EHRProductDetail?id=a0X300000025Nx1EAE&retURL=/ehrcert/EHRProductSearch&setting=Ambulatory
http://onc-chpl.force.com/ehrcert/EHRProductDetail?id=a0X300000025Nx1EAE&retURL=/ehrcert/EHRProductSearch&setting=Ambulatory
http://www.cms.gov/QualityMeasures/03_ElectronicSpecifications.asp#TopOfPage
http://www.cms.gov/EHRIncentivePrograms/Downloads/10_Clinical_Quality_Measures.pdf
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CMS Stage 1 Changes

Beginning in 2013, there will no longer be a separate objective for reporting clinical quality 
measures; however, EPs are still required to report on clinical quality measures in order to 
achieve meaningful use.

For more information on the Stage 1 changes, please see: Stage 1 Changes Tipsheet.

Measure Calculation

This measure is not tracked within the SOAPware Meaningful Use dashboards. This Meaningful 
Use measure requires that the eligible professional must attest YES to reporting to CMS 
ambulatory clinical quality measures selected by CMS in the manner specified by CMS to meet 
the measure.

For more information on the attestation requirements for this measure, please see: CMS: Clinical 
Quality Measures (CQMs).

Clinical Quality Measures User Manual

This measure requires very specific documentation in the patient's chart.  Please see the 
Clinical Quality Measures Manual for documentation instructions on each measure.  

In order to export a report that provides users with the statistics for the numerator, denominator 
and percentage met for each clinical quality measure, users must document using specific 
structured SMARText items that have been created for each quality measure.

For assistance in capturing this data in a structured manner, a the above manual is provided with 
shortcuts to use for inserting the quality measure items. 

CQMs: Core Measures 

Note: It is required that eligible providers report on all 3 core measures

NQF 0421 / PQRI 128: Adult Weight Screening and Follow-Up

NQF 0028: Preventative Care and Screening Measure Pair (includes a. and b. shown below)
*0028(a): Tobacco Use Assessment

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/10_Clinical_Quality_Measures.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/10_Clinical_Quality_Measures.pdf
http://soapware.screenstepslive.com/spaces/documentation/manuals/cqm
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*0028(b): Tobacco Cessation Intervention

NQF 0013: Hypertension: Blood Pressure Measurement

CQMs: Alternative Core Measures

Note: It is required that eligible providers substitute one Alternative Core Measure for every Core 
Measure where the denominator is 0.

NQF 0024: Weight Assessment and Counseling for Children and Adolescents

NQF 0041 / PQRI 110: Preventive Care and Screening: Influenza Immunization for Patients ≥ 50 
Years Old

NQF 0038: Childhood immunization Status:=

CQMs: Additional Quality Measures

Note: It is required that eligible providers also select 3 additional CQMs from the list of 38 shown 
below (this excludes the core and alternate core measures).  It is acceptable to have a '0' 
denominator provided the EP does not have an applicable population.

NQF 0001: Asthma Assessment

NQF 0002: Appropriate Testing for Children with Pharyngitis

NQF 0004: Initiation and Engagement of Alcohol and Other Drug Dependence Treatment: (a) 
Initiation, (b) Engagement

NQF 0012: Prenatal Care:  Screening for Human Immunodeficiency Virus (HIV)

NQF 0014: Prenatal Care:  Anti-D Immune Globulin

NQF 0018:Controlling High Blood Pressure

NQF 0027: Smoking and Tobacco Use Cessation, Medical assistance: a. Advising Smokers and 
Tobacco Users to Quit, b. Discussing Smoking and Tobacco Use Cessation Medications, c. 
Discussing Smoking and Tobacco Use Cessation Strategies
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NQF 0031: Breast Cancer Screening

NQF 0032: Cervical Cancer Screening

NQF 0033: Chlamydia Screening for Women

NQF 0034: Colorectal Cancer Screening

NQF 0036: Use of Appropriate Medications for Asthma

NQF 0043: Pneumonia Vaccination Status for Older Adults

NQF 0047: Asthma Pharmacologic Therapy

NQF 0052: Low Back Pain: Use of Imaging Studies

NQF 0055: Diabetes: Eye Exam

NQF 0056: Diabetes: Foot Exam

NQF 0059: Diabetes:  HbA1c Poor Control

NQF 0061: Diabetes: Blood Pressure Management

NQF 0062: Diabetes: Urine Screening

NQF 0064: Diabetes: LDL Management & Control

NQF 0067: Coronary Artery Disease (CAD): Oral Antiplatelet Therapy Prescribed for Patients with 
CAD

NQF 0068: Ischemic Vascular Disease (IVD): Use of Aspirin or another Antithrombotic

NQF 0070: Coronary Artery Disease (CAD): Beta-Blocker Therapy for CAD Patients with Prior 
Myocardial Infarction (MI)

NQF 0073: Ischemic Vascular Disease (IVD): Blood Pressure Management
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NQF 0074: Coronary Artery Disease (CAD): Drug Therapy for Lowering LDL-Cholesterol

NQF 0075: Ischemic Vascular Disease (IVD): Complete Lipid Panel and LDL Control

NQF 0081: Heart Failure (HF) : Angiotensin-Converting Enzyme (ACE) Inhibitor or Angiotensin 
Receptor Blocker (ARB) Therapy for Left Ventricular Systolic Dysfunction (LVSD)

NQF 0083: Heart Failure (HF): Beta-Blocker Therapy for Left Ventricular Systolic Dysfunction 
(LVSD)

NQF 0084: Heart Failure (HF) : Warfarin Therapy Patients with Atrial Fibrillation

NQF 0086: Primary Open Angle Glaucoma (POAG): Optic Nerve Evaluation

NQF 0088: Diabetic Retinopathy: Documentation of Presence or Absence of Macular Edema and 
Level of Severity of Retinopathy

NQF 0089: Diabetic Retinopathy: Communication with the Physician Managing Ongoing Diabetes 
Care

NQF 0105: Anti-depressant medication management: (a) Effective Acute Phase Treatment, (b) 
Effective Continuation Phase Treatment

NQF 0385: Oncology Colon Cancer:  Chemotherapy for Stage III Colon Cancer Patients

NQF 0387: Oncology Breast Cancer:  Hormonal Therapy for Stage IC-IIIC Estrogen 
Receptor/Progesterone Receptor (ER/PR) Positive Breast Cancer

NQF 0389: Prostate Cancer:  Avoidance of Overuse of Bone Scan for Staging Low Risk Prostate 
Cancer Patients

NQF 0575: Diabetes: HbA1c Control (<8%)
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Menu Set Objectives (Report 
on Total of 5 Measures: 

choose 1 of 2 public health 
measures & any other 4 menu 

measures)
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1.  Drug Formulary Checks

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Formulary Checks.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Requirement:
Implement drug-formulary checks. 

Measurement will be attestation of using Rx Manager to generate scripts.

Measure Criteria

Objective: Implement drug formulary checks.

Measure: The EP has enabled this functionality and has access to at least one internal or 
external formulary for the entire EHR reporting period.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Drug Formulary Checks

Measure Calculation

YES / NO ATTESTATION:

This measure is not tracked within the SOAPware Meaningful Use dashboards. This Meaningful 
Use measure requires that the eligible professional must attest YES to having enabled this 
functionality and having had access to at least one internal or external formulary for the entire EHR 
reporting period to meet this measure.

http://www.cms.gov/EHRIncentivePrograms/Downloads/1_Drug_Formulary_Checks.pdf
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For more information on the attestation requirements for this measure, please see: CMS: Drug 
Formulary Checks.

Rx Manager and Formulary Checks

To use SOAPware's formulary checks, use the Rx Manager when prescribing for patients. To 
learn how the Eligibility and Formulary feature is utilized, see: Checking Patient Eligibility.

http://www.cms.gov/EHRIncentivePrograms/Downloads/1_Drug_Formulary_Checks.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/1_Drug_Formulary_Checks.pdf
http://soapware.screenstepslive.com/s/documentation_2012/m/new_user_manual_current/l/30153-checking-patient-eligibility
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2.  Clinical Lab Test Results

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Structured Lab Results.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective: Incorporate clinical lab test results into EHR as structured data.

Measure: More than 40 percent of all clinical lab test results ordered by the EP during the EHR 
reporting period whose results are either in a positive/negative or numerical format are 
incorporated in certified EHR technology as structured data.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Clinical Lab Results

Measure Calculation

Denominator: The number of lab test results that are entered into the SOAPware Labs Chart 
Section whose results are expressed in a positive or negative affirmation or as a number.

Numerator: The number of lab test results in the denominator whose results are entered in 
structured format. 
(IMPORTANT NOTE: Entering lab results that are positive/negative or numerical into a 
SOAPware Lab docuplate is structured; however the lab test value must be reported as either 
a numerical range test type or the Value field must say exactly "positive" or "negative" .  

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/2_Clinical_Lab_Test_Results.pdf
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Scanning the lab results into the Lab section is not structured.)

Threshold: The resulting percentage must be more than 40%.

* Scoring is individual, provider-based and not practice-wide.

Labs Chart Section

The Labs Chart Section is where this structured data will need to be recorded. In most cases, 
HL7  lab results are structured if the results are in a postive/negative or numerical format AND the 
value is a numerical value or states exactly "positive" or "negative" for the results.

For in-house labs: In order for the labs entered to be structured data, lab docuplates need to be 
created utilizing numerical and positive/negative formats. To learn more about the Labs Chart 
Section as well as creating docuplates for labs, see: Labs.

Using Structured Labs

Structured labs will need to be created in SOAPware so that they will correctly increase the 
numerator and denominator for this Meaningful Use objective.  

Some of the lab tests that users were previously using may need to be edited or updated so that 
they will correctly increase the numerator and denominator.

Numeric Lab Test Results

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24637-Introduction-to-HL7-Labs
http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/l/24636-Lab-Docuplates
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Any lab test that has a numeric result must be created using the Test Type of Numeric Range in 
order to calculate appropriately.  Please see the instructions below on how to create a Numeric 
Range lab test.

Positive/Negitive Lab Test Results
Any lab test that has a result expressed in positive or negative format must have the Value of that 
test entered as exactly "positive" or "negative".  Any other variation of positive (ie: pos) or negative 
(ie: neg) will not properly calculate for meaningful use.  Please see the instructions below on how 
to create a Positive/Negative lab test.

Structured Labs: Creating Lab Tests as Numeric Range

To create a structured lab test for a test whose results are expressed in numerical format:

1.  Click Tools > Lab Tests
2.  Click the Add Test button (button with the green plus)
3.  Select a Test Type of Numeric Range
4.  Complete the test name, description, units and reference ranges.
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5.  Click OK to save the new test.  

Once the lab test has been created as described above, it can be used in a lab docuplate or with 
a patient's chart to record the results.  Lab tests that are created with the test type of numeric 
range will increase the numerator for the Clinical Lab Test Results meaningful use objective with 
appropriately entered in the patient's chart.  

At this time, if a lab test with numeric results is created using a Test Type other than Numeric 
Range, it will not properly increase the numerator when entered into a patient's chart.
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Structured Labs: Creating Lab Tests with Positive/Negative Results

To create a structured lab test for a test whose results are expressed in a positive or negative 
format:

1.  Click Tools > Lab Tests
2.  Click the Add Test button (button with the green plus)
3.  Select a Test Type of either Pick List or Text Field
4.  Complete the Test Name and Test Description
5.  If a Test Type of pick list has been entered, enter "Positive" and "Negative" in the Pick-list 
values box as shown in the screenshot above.
5.  Click OK to save the new test.  
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Once the lab test has been created as described above, it can be used in a lab docuplate or 
within a patient's chart to record the results.  Lab tests that have a value entered that says exactly 
"positive" or "negative"* will increase the numerator for the Clinical Lab Test Results meaningful 
use objective with appropriately entered in the patient's chart.  

*Note, the lab results cannot read anything other than "positive" or "negative" (not case 
sensitive).  If the lab result reads "pos" or "neg" or any other variation, it will not properly 
increase the numerator for this meaningful use measure.

Scanning Labs Into the Labs Chart Section

Scanning a patient's lab result into the Labs chart section will not count as a structured lab to 
meet the meaningful use requirement.  When a document is scanned into the Labs chart section, 
users will be prompted with a Meaningful Use alert (see screenshot above).  

Users must select Yes or No to indicate if the lab test contains results that are in a 
positive/negative or numerical format on the scanned lab.  This will allow SOAPware to properly 
calculate the total number of labs during the EHR reporting period whose results are either in a 
positive/negative or numerical format and are incorporated as unstructured data.

Scanning labs into SOAPware will increase the provider's denominator for this measure (the 
numerator will not increase unless the lab is incorporated as structured data).
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Clincal Lab Test Results ".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Structured Labs".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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3.  Patient Lists 

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Patient Lists by Condition.

Version:
SOAP ware 2011 or later must be used.
Note: To determine the version of SOAP ware being used, Click on Help > About SOAP ware. This 
will open a window which will show the version and build of SOAP ware currently in use.

Requirement:
Generate lists of patients by specific condition (Active Problems) to use for quality improvement, 
reduction of disparities, research, or outreach. Attest that at least one (1) list was created during 
the reporting period. To create these lists, download or create the preferred Data Explorer queries 
and run.

Measure Criteria

Objective: Generate lists of patients by specific conditions to use for quality improvement, 
reduction of disparities, research, or outreach.

Measure: Generate at least one report listing patients of the EP with a specific condition.

For more detailed information on this measure, please click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Patient Lists

Measure Calculation

YES / NO ATTESTATION:

This measure is not tracked within the SOAPware Meaningful Use dashboards. This Meaningful 
Use measure requires that the eligible professional must attest YES to having generated at least 
one report listing patients of the eligible provider with a specific condition to meet this measure.

http://www.cms.gov/EHRIncentivePrograms/Downloads/3_Patient_Lists.pdf
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For more information on the attestation requirements for this measure, please see: CMS: Patient 
Lists.

Structured Data for Active Problems

To be able to generate lists of patients by specific condition, structured data must be used in the 
Summary Active Problems field. This can include pick list items, as well as SMARTest items 
entered from an F11 or Shift + F11 search. See:  Active Problems Documentation.

Data Explorer Searches

Data Explorer is the SOAPware mechanism which is used to generate patient lists by condition. 
To learn how to run a Summary Diagnosis search, see: Data Explorer Summary Diagnosis 
Search.

http://www.cms.gov/EHRIncentivePrograms/Downloads/3_Patient_Lists.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/3_Patient_Lists.pdf
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24613-Active-Problems-Documentation
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24566-Data-Explorer-Summary-Diagnosis-Search
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24566-Data-Explorer-Summary-Diagnosis-Search
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4.  Patient Reminders

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Patient Reminders.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard or the MU Patient Dashboard.

Measure Criteria

Objective: Send reminders to patients per patient preference for preventive/follow-up care.

Measure: More than 20 percent of all patients 65 years or older or 5 years old or younger were 
sent an appropriate reminder during the EHR reporting period.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Patient Reminders

Measure Calculation

Denominator:  The number of unique patients seen in a face-to-face encounter during the 
reporting period who are age 65 or older or age 5 years and younger.

Numerator: The number of patients in the denominator who were provided an appropriate 
reminder during the reporting period using the appropriate SOAPware workflow.

Threshold: The resulting percentage must be more than 20%.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317?resolve=true
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
http://www.cms.gov/EHRIncentivePrograms/Downloads/4_Patient_Reminders.pdf
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* Scoring is individual, provider-based and not practice-wide.
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Health Maintenance

To create patient reminders for both preventative and follow-up care, use SOAPware's Health 
Maintenance to generate both individual rules as well as rule sets which can be applied to 
selected patients. To learn how to use Health Maintenance to set up patient reminders, see: 
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Health Maintenance.

In order to generate a report to send patient reminders, see: Health Maintenance Report.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Patient Reminders". The 
Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/c/23154
http://soapware.screenstepslive.com/s/documentation/m/new_user_manual_current/l/24689-generate-a-health-maintenance-report
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5.  Patient Electronic Access

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Provide Patients Access to Records.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective: Provide patients with timely electronic access to their health information (including lab 
results, problem list, medication lists, and allergies) within 4 business days of the information 
being available to the EP.

Measure: At least 10 percent of all unique patients seen by the EP are provided timely (available 
to the patient within four business days of being updated in the certified EHR technology) 
electronic access to their health information subject to the EP's discretion to withhold certain 
information.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Patient Electronic Access

Measure Calculation

Denominator:  The number of patients seen that have a face-to-face encounter during the 
reporting period.

Numerator:  The number of patients in the denominator who have electronic access to their 

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/5_Patient_Electronic_Access.pdf
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health information online through the SOAPware Patient Portal within 4 business days.

Threshold:  The resulting percentage must be more than 10%.

Online Access

To learn how to provide online access for patients through the SOAPware Patient Portal, see: 
Online Access for Patients.

Meaningful Use Dashboard

This measure is  tracked in the Meaningful Use Dashboard under "Patient Electronic Access".  
In SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Timely Record Access".

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.  

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25186-Online-Access-for-Patients
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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6.  Patient-Specific Educational Resources

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Patient-Specific Educational Resources.

NOTE: The Handout function can be automated so that handouts are included and can be printed 
quickly and seamlessly. 

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

 Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective: Use certified EHR technology to identify patient-specific education resources and 
provide those resources to the patient if appropriate.

Measure: More than 10 percent of all unique patients seen by the EP are provided patient-specific 
education resources.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Patient-Specific Educational Resources

Measure Calculation

Denominator: The number of unique patients that have been seen and have a face-to-face 
encounter during the reporting period.
Note: The denominator is unique patients rather than unique patient visits during the reporting 
period. Therefore, if a patient is seen three times in the reporting period, you only have to fulfill the 

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/6_Patient-Specific_Education_Resources.pdf
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rule once for that patient, rather than at all 3 encounters. However, the patient must have at least 
one face-to-face encounter during the reporting period in order to fulfill the rule.

Numerator: The number of patients in the denominator who are provided patient-specfic 
education resources (handouts) by using the appropriate workflow within SOAPware.  The eligible 
provider will provide the handout to the patient and will need to make sure to use the automatic 
handout feature (Ctrl +H) in the encounter Plan field.

Threshold: The resulting percentage must be more than 10%.

* Scoring is individual, provider-based and not practice-wide.

Patient Education and the MU Dashboard

Patient education materials are tracked in the Meaningful Use Dashboard. 

In order for the patient's handouts to be counted on the provider's dashboard, you will have to 
open the Patient's MU Dashboard and click on "Patient Education" . When you do this, it inserts 
the Handouts into the SOAPnote and it puts a green check mark on the Patient's MU Dashboard 

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116-Patient-Meaningful-Use-Dashboard
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next to Patient Education. If you have already selected handouts or have them set to select 
automatically, the Patient Education item in the Patient MU Dashboard will recognize the 
handouts selected and place a green check mark next to Patient Education.

Using SOAPware Handouts

With the Handouts function, keywords can be used in order to match diagnosis and medication 
information from a SOAPnote encounter to Handouts. See: Add Handouts for an introduction to 
this function.

During a patient visit, this function can Select Handouts Automatically.

Document Designs can be created to automatically print any handouts associated with a 
SOAPnote encounter when that design is printed. For instance, when a SOAPnote is printed to 
give the patient, any handout selected during the visit can also be printed automatically. See: Print 
Handouts Automatically when other Documents are Printed.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12029
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24678-Adding-a-New-Handout
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24677-Selecting-Handouts-Automatically
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24682-Print-Handouts-Automatically-when-other-Documents-are-Printed
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24682-Print-Handouts-Automatically-when-other-Documents-are-Printed


SOAPware, Inc.Meaningful Use Roadmap - 113

Methods for Distributing Handouts to Patients

The Handouts selected can be printed or faxed using Document Designer, or emailed using the 
Docu-portal. Printing is recommended by SOAPware for the Stage 1 Meaningful Use 
requirements.

MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Patient Education". The Patient 
Dashboard can be viewed by selecting View > MU Patient Dashboard.

Once Handouts have been entered into the Plan field for the active SOAPnote the MU Patient 
Dashboard icon will change to a green check mark.

*Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters. It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/chapters/12036
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24568-Docu-Portal
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Patient Education". The 
Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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7.  Medication Reconciliation

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Medication Reconciliation. 

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard.

Measure Criteria

Objective: The EP who receives a patient from another setting of care or provider of care or 
believes an encounter is relevant should perform medication reconciliation.

Measure: The EP performs medication reconciliation for more than 50 percent of transitions of 
care in which the patient is transitioned into the care of the EP.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Medication Reconciliation

Measure Calculation

Denominator: The number of face-to-face encounters that have the "Incoming Transition of Care 
Patient" box checked within the Meaningful Use Patient Dashboard.  By placing a check in this 
box, this will add "Medication Reconciliation" to the Patient Dashboard list.

Numerator: The number of encounters in the denominator for whom the physician has indicated 
that the active medications list has been reconciled during this encounter.  When a user clicks on 
the "Medication Reconciliation" item in the Patient Dashboard, they will be asked the following 
question: "Will the patient's Active Medications list be reconciled during this encounter?".  If the 

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://www.cms.gov/EHRIncentivePrograms/Downloads/7_Medication_Reconciliation.pdf
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user answers yes, this will be counted in the numerator.  If the users answers no, it will not be 
calculated in the numerator.

Threshold: The resulting percentage must be more than 50%.

* Scoring is individual, provider-based and not practice-wide.

Keep Active Medications Up to Date

This step is likely already being done for Maintain Active Medications List. Refer to the link for 
more information on how this is accomplished in SOAPware. 

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24617-Medications
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Tracking Medication Reconciliation

In order to track medication list reconciliation for transition of care in the MU Dashboard, you will 
need to follow a very specific workflow. To learn how to set a patient as a Transition of Care 
patient and to track medication reconciliation, see: Transition of Care - Medication List 
Reconciliation

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25748-Transition-of-Care-Medication-List-Reconciliation
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25748-Transition-of-Care-Medication-List-Reconciliation
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Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Medication Reconciliation". 
The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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8.  Transition of Care Summary

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Clinical Summaries - at Care Transitions.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Dashboard:
This requirement will be tracked via the Meaningful Use Dashboard or the MU Patient Dashboard.

Measure Criteria

Objective: The EP who transitions their patient to another setting of care or provider of care of 
refers their patient to another provider of care should provide summary care record for each 
transition of care or referral.

Measure: The EP who transitions or refers their patient to another setting of care or provider of 
care provides a summary of care record for more than 50 percent of transitions of care and 
referrals.

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Transition of Care Summary

Measure Calculation

Denominator: The number of face-to-face encounters that have the "Outgoing Transition of Care 
Patient" box checked within the Meaningful Use Patient Dashboard.  By placing a check in this 
box, this will add "Transition of Care Summary" to the Patient Dashboard list and will increase the 
denominator.

Numerator: The number of encounters in the denominator for whom the user has indicated that a 

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26116?resolve=true
http://www.cms.gov/EHRIncentivePrograms/Downloads/8_Transition_of_Care_Summary.pdf
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summary of care has been provided to the other provider of care.  When a user clicks on the 
"Transition of Care Summary" item in the Patient Dashboard, they will be asked the following 
question: "Will a Summary of Care be provided to the receiving facility?".  If the user answer yes, 
this will be counted in the numerator.  If the users answers no, it will not be calculated in the 
numerator.  The user will then be able to print the summary in CCR format to provide to the 
receiving facility.

Threshold: The resulting percentage must be more than 50%.

* Scoring is individual, provider-based and not practice-wide.

Summary

For instructions on how to provide the transition of care summary, see: Transition of Care - 
Summary of Care.

Providing the Summary Care Record to the Next Provider

For more information and requirements on providing the summary care record to the next 
provider, please refer to the CMS guidelines in the following reference document: see, CMS 
Transition of Care Summary. Please review this document, as well as the Additional Information 
section of the document for further explanation.

https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26503-Transition-of-Care-Summary-of-Care-
https://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/26503-Transition-of-Care-Summary-of-Care-
http://www.cms.gov/EHRIncentivePrograms/Downloads/8_Transition_of_Care_Summary.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/8_Transition_of_Care_Summary.pdf
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MU Patient Dashboard

This measure is tracked in the MU Patient Dashboard under "Transition of Care Summary".  In 
SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Summary of Care on TOC".  This item will only appear when the "Outgoing Transition of Care 
Patient" item has been checked.  

The MU Patient Dashboard can be viewed by selecting View > MU Patient Dashboard.

Once a Summary of Care on TOC has been provided for the active patient, the MU Patient 
Dashboard icon will change to a green check mark.
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Note: The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters. It will 
also remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote 
encounter is a Non Face-to-Face encounter.

Meaningful Use Dashboard

This measure is tracked in the Meaningful Use Dashboard under "Transition of Care Summary" . 
In SOAPware versions prior to 2012.0.313, this item will be listed in the Patient MU Dashboard as 
"Summary of Care on TOC". 

The Meaningful Use Dashboard can be accessed by selecting SOAPware > Meaningful Use 
Dashboard.

The Meaningful Use Dashboard will display the Numerator, Denominator and percentage for this 
measure, as well as, graph the Trend for the dates selected.  Please see the following link for 
instructions on using the Meaningful Use Dashboard: Meaningful Use Dashboard.

*Note: The dashboard icon will display a gray X if the threshold for this measure has not been met 
for the selected reporting period. The icon will change to a green check mark once the threshold 
for the meaningful use measure has been met.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25317-Meaningful-Use-Dashboard
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9.  Immunization Registries Data Submission *(Public Health Measure - one required)

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Immunization Registry/Reporting.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Measure Criteria

Objective: Capability to submit electronic data to immunizations registries or immunization 
information systems and actual submission according to applicable law and practice.

Measure: Performed at least one test of certified EHR technology's capacity to submit electronic 
data to immunization registries and follow up submission if the test is successful (unless none of 
the immunization registries to which the EP submits such information has the capacity to receive 
the information electronically).

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference CMS: Immunization Registries Data Submission

*Required Public Health Measure (1 of 2)

*IMPORTANT: Eligible professionals must choose at least one objective out of the two public 
health measures (Immunization Registries Data Submission & Syndromic Surveillance Data 
Submission).  

*CMS States: "Should the Eligib le Professional (EP) be ab le to meet the measure for one of these 
public health menu measures and can attest that an exclusion applies for the other, the EP is 
required to select and report on the public health menu measure they are ab le to meet. If the EP 
can attest to an exclusion from both public health menu measures, the EP must choose one of the 
two public health menu measures and attest to the exclusion."

http://www.cms.gov/EHRIncentivePrograms/Downloads/9_Immunization_Registries_Data_Submission.pdf
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CMS Stage 1 Changes

Beginning in 2013, the Stage 1 public health objectives will require that providers perform at least 
one test of the Certified EHR's capability to send data to public health agencies, except where 
prohibited.  If providers are authorized to submit this data, they should subit it even if it is not 
required by either law or practice.  If the submission test was successful, the provider should 
begin regular reporting with the entity with whom the successful test was conducted.

For more information on this and other Stage 1 changes, please see: Stage 1 Changes Tipsheet.

Measure Calculation

This measure is not tracked within the SOAPware Meaningful Use dashboards. This Meaningful 
Use measure requires that the eligible professional must attest YES to having performed at least 
one test of certified EHR technology's capacity to submit electronic data to immunization registries 
and follow up submission if the test was successful (unless none of the immunization registries 
to which the EP submits such information has the capacity to receive the information 
electronically).

For more information on the attestation requirements and exclusions for this measure, please 
see: CMS: Immunization Registries Data Submission.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/9_Immunization_Registries_Data_Submission.pdf
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Record and Submit Immunizations

To record and submit immunizations for registry reporting, see: Record and Submit 
Immunizations.

Data Submission

Please contact your local immunization registry for instructions on performing data submission in 
order to meet this measure.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25098-Record-and-Submit-Immunizations
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25098-Record-and-Submit-Immunizations
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10.  Syndromic Surveillance Data Submission *(Public Health Measure - one required)

This lesson will demonstrate the steps necessary to meet the Meaningful Use requirement for 
Surveillance's Data to Public Health Agencies.

Version:
SOAPware 2011 or later must be used.
Note: To determine the version of SOAPware being used, Click on Help > About SOAPware. This 
will open a window which will show the version and build of SOAPware currently in use.

Measure Criteria

Objective: Capability to submit electronic syndromic surveillance data to public health agencies 
and actual submission according to applicable law and practice.

Measure: Performed at least one test of certified EHR technology's capacity to provide electronic 
syndromic surveillance data to public health agencies and follow-up submission if the test is 
successful (unless none of the public health agencies to which an EP submits information has 
the capacity to receive the information electronically).

For more detailed information on this measure, please Click on the "Reference" link below. This 
CMS documentation includes information on exclusions, attestation requirements, a definition of 
terms and important additional information.

CLICK TO VIEW THE CMS DOCUMENTATION ON THIS MEASURE:
Reference: CMS: Syndromic Surveillance Data Submission

*Required Public Health Measure (2 of 2)

*IMPORTANT: Eligible professionals must choose at least one objective out of the two public 
health measures (Immunization Registries Data Submission & Syndromic Surveillance Data 
Submission).  

*CMS States: "Should the Eligib le Professional (EP) be ab le to meet the measure for one of these 
public health menu measures and can attest that an exclusion applies for the other, the EP is 
required to select and report on the public health menu measure they are ab le to meet. If the EP 
can attest to an exclusion from both public health menu measures, the EP must choose one of the 
two public health menu measures and attest to the exclusion."

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/downloads//10HM-SyndromicSurveillanceDataSubmission.pdf
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CMS Stage 1 Changes

Beginning in 2013, the Stage 1 public health objectives will require that providers perform at least 
one test of the Certified EHR's capability to send data to public health agencies, except where 
prohibited.  If providers are authorized to submit this data, they should subit it even if it is not 
required by either law or practice.  If the submission test was successful, the provider should 
begin regular reporting with the entity with whom the successful test was conducted.

For more information on this and other Stage 1 changes, please see: Stage 1 Changes Tipsheet.

Measure Calculation

This measure is not tracked within the SOAPware Meaningful Use dashboards. This Meaningful 
Use measure requires that the eligible professional must attest YES to having performed at least 
one test of certified EHR technology's capacity to submit electronic syndromic surveillance data to 
public health agencies and follow up submission if the test was successful (unless none of the 
public health agencies to with the EP submits such information has the capacity to receive the 
information electronically).

For more information on the attestation requirements and exclusions for this measure, please 
see: CMS: Syndromic Surveillance Data Submission.

*NOTE: Functionality to export surveillance data has been added to SOAPware 2011+; however 
much remains to be defined on this measure.  There are not many public health agencies that 
seem to be in a position to support receiving systems very robustly at this time.  Therefore, this 
measure also includes an exclusion explained in the CMS reference link above that states 
"Exclusion: An EP who does not collect any reportable syndromic information on their patients 
during the EHR reporting period or does not submit such information to any public health agency 
that has the capacity to receive the information electronically."

Submitting Syndromic Health Surveillance Reports

To learn how to submit syndromic health surveillance's to public health agencies, see: 
Syndromic Health Surveillance.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage1ChangesTipsheet.pdf
http://www.cms.gov/EHRIncentivePrograms/Downloads/10_Syndromic_%20Surveillance_Data_SubmissionEP.pdf
http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/25070-Syndromic-Health-Surveillance
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Data Submission

Please contact your local public health agency for instructions on performing data submission in 
order to meet this measure.
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Using the Meaningful Use 
Dashboards
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Meaningful Use Dashboard

The Meaningful Use Dashboard allows Providers to view, export and trend Meaningful Use usage 
statistics. 

Access the Meaningful Use Dashboard

To open then Meaningful Use Dashboard, click on the Soapware menu then select Meaningful 
Use Dashboard.

Select a Provider to View

Using the drop-down menu, select the Provider that you wish to view meaningful use statistics for.

Select a Reporting Period Type (90 Day or Year to Date)

Statistics can be updated for a 90 day reporting period or a Year to Date reporting period.  Select 
the desired option by clicking the radio button located to the left of the desired selection.

• Users who are in their first year of Meaningful Use attestation should select the 90 Days 
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button. 
• Users who are in their second or subsequent years of Meaningful Use attestation should 

select the Year to Date button to view statistics for January 1st to the current date.

Select Providers to Update Statistics

Statistics can be updated for an individual provider, multiple selected providers, or for all providers 
in the clinic:

• Individual Provider: To update the meaningful use statistics for an individual provider, click 
the drop down menu next to the Update Statistics button and place a check mark next to the 
inidividual providers name.

• Multiple Selected Providers: To update the meaningful use statistics for multiple selected 
providers, click the drop down menu next to the Update Statistics button and place a check 
mark next to each providers name that you wish to udpate statistics for.

• All Providers: If you wish to update the statistics for all providers in the clinic, click the drop 
down menu next to the Update Statistics button and then click the Select All button. 

By default, this setting will be set to update statistics for All Providers.  Once a user had made 
changes within the Update Statistics drop-down menu, the new settings will be saved for the user 
so that each time they return to the Meaningful Use dashboard, the Update Statistics provider 
selections will remain the same.
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Update Statistics

Click the Update Statistics button to run the report.  SOAPware will scan the database to report 
the appropriate statistics.

IMPORTANT: Update Statistics must be run for each provider on the final day of the provider's 
reporting period.  If the statistics are not run on the final day of the provider's reporting period, 
the statistics will not be accurate.

Switching Providers to View

If a user would like to view the Meaningful Use statistics for another provider, simply select the 
provider using the drop-down menu.
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Reporting Period Snapshot Date

The Reporting Period Snapshot will display the Start Date and End Date for the meaningful use 
statistics that are displayed.  The Start Date field is not editable.  When a user selects an End 
Date, the dashboard will automatically calculate the Start Date for the reporting period. 

The Start Date will be calculated based on the provider's Reporting Period selection (90 days or 
Year to Date):
• 90 Days: The Start Date is 90 days prior to the End Date. The End Date is the current date.
• Year to Date : The Start Date is January 1st of the current year.  The End Date is the current 

date.

The Update Statistics function can ONLY be run for the current date.  Users cannot select an 
End Date from the past and update statistics for that previous reporting period.  Therefore, it is 
VERY important that the provider click the Update Statistics button on the final day of their 
selected reporting period.

If the user wishes to view a snapshot that was run on a previous day, use the calendar drop-down 
menu to select the snapshot date that you wish to review.  Dates that are bolded indicate a 
snapshot was run on that date and can be viewed.
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Meaningful Use Items List

Under the reporting period snapshot date, meaningful use items will be listed.  

• Green Check: Indicates that the selected provider has met the required threshold for the 
meaningful use objective.

• Gray X: Indicates that the selected provider has not met the required threshold for the 
meaningful use objective.

A user is also able to view the percentage met for a particular provider, as well as the numerator 
and denominator, to the right of the Meaningful Use item. 
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Export the Meaningful Use Report

It is recommended that the provider export a copy of the final meaningful use statistics that will be 
used during attestation. To export the provider's meaningful use statistics for the selected 
reporting period:

1. Click the Export button.
2. Select to export the report Without patient detail or With patient detail.  If you select to export 

the report with patient detail, this will export two separate files in XLS or CSV format. The first 
file will contain a report that includes a Summary of the provider's MU statistics. The second 
file will contain a patient detail report that lists detail for each patient included in all MU 
numerators/denominators. See the steps below for more information on this report.  

3. Using the drop-down menu, select the File Type  for the export.  For the "Without patient detail" 
report, users may choose between XLS (Excel), PDF, HTML, or CSV.  For the "With patient 
detail" report, users may choose between XLS or CSV.

4. Click Export to generate and export the report.

It is recommended that all providers export a copy of the Meaningful Use statistics on the final 
day of their reporting period.  This report should be stored with the providers Meaningful Use 
documentation in case of an audit.
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MU Statistics Export Without Patient Detail

The above image is an example of an exported MU Statistics report that does not include patient 
detail.  This report will include the selected report date range, provider name, and a list of each 
MU measure with the corresponding numerator, denominator and percentage.

This report should be exported at the end of the Eligible Provider's reporting period and stored 
with the provider's Meaningful Use documentation in case it is needed for audit.
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MU Statistics Export With Patient Detail

The above image is an example of an exported MU Statistics report that includes patient detail.  
This export will include a Summary report, as well as a Patient Detail report.  The Summary report 
and Patient Detail report are exported as separate files.

1. Summary Report:  The summary report includes the selected report date range, provider 
name, and a list of each MU measure with the corresponding numerator, denominator and 
percentage.  This report should be exported at the end of the Eligible Provider's reporting 
period and stored with the provider's Meaningful Use documentation in case it is needed for 
audit.

2. Patient Detail Report:  The patient detail report includes a list of Meaningful Use measures 
along with the patient information for patients included in the numerator or the denominator 
for that measure.  The patient detail information includes the following items: numerator, 
denominator, %, Last name, First name, Chart #, DOB, Phone, Street, City, ST, Zip, Email, 
Sex, Race, Ethnicity, Language, Last Encounter date and time, Primary Insurance.
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Trend Graph

The Meaningful Use Dashboard allows users to view a graph of the trend for each meaningful 
use requirement that is listed on the dashboard.  To view the graph:

1. Highlight the Meaningful Use measure that you wish to view a trend graph for.
2. The trend graph will display based on the measure and reporting period snapshot dates 

selected.

Legend:
• The red line represents the denominator for the measure.
• The green line represents the numerator for the measure.
• The orange bar represents the percentage met for the measure.

Viewing Adjustments

The MU dashboard will automatically calculate each MU criteria as interpreted by the actions and 
documentation performed in SOAPware.  In some instances providers might interpret a measure 
differently.  Adjustments are made on the Patient MU dashboard within the Chart workspace at the 
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point of care. 

The adjustments feature gives the provider the opportunity to manually track Meaningful Use 
items that they feel did not calculate according to their individual interpretation at the point of care.  
Adjustments made will not change the automatic calculation by SOAPware but does track 
adjustments and allows users to print at the time of self attestation.  The eligible provider will 
be responsible for manually making adjustments at the time of self attestation and will be 
responsible in tracking the manual adjustment made, along with the reason they were made, in 
case of a future audit.

To view and export adjustments made at the point of care, select a Provider, then click on the 
Adjustments button.  

Printing Adjustments

After the Adjustments button is clicked, the user is now presented with the Print Adjustments 
dialog where the Start Date and End Date for the adjustments report can be selected.  By default, 
the Start Date and End Date will be populated with the provider's selected reporting period (90 day 
or Year to Date).  After verifying the dates for the report, the user can preview the report prior to 
printing by clicking the Preview button.

Adjustments will display the date that the adjustments was entered, along with the patient name 
and numerator/denominator adjustment.  

1. To print the report click on the Print button.
2. If the user wishes to export the report (to PDF, CSV, etc.) click the drop down menu and select 

the desired method of export.
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If adjustments are recorded, this report should be generated at the end of the Eligible 
Provider's reporting period and stored with the provider's Meaningful Use documentation in 
case it is needed for audit.

Granting Security Access for Meaningful Use Dashboard

Only a user that has administrator rights will have the ability to set up security access for users to 
the Meaningful Use Dashboard. Click here for instructions on changing security privileges for 
Roles/Groups.

http://soapware.screenstepslive.com/spaces/documentation/manuals/new_user_manual_current/lessons/24531-Groups-and-Roles-in-Security
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Keeping Support Documentation for Meaningful Use Audits

Providers who attest to Meaningful Use for either the Medicare or Medicaid EHR Incentive 
Program may potentially be selected for an audit.

It is the providers responsibility to maintain supporting documentation in case of a future audit. 
For more information on maintaining the appropriate supporting documentation for audits, please 
refer to the following guidance from CMS: EHR Incentive Programs Supporting Documentation 
for Audits.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/EHR_SupportingDocumentation_Audits.pdf
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/EHR_SupportingDocumentation_Audits.pdf
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Patient Meaningful Use Dashboard

The MU Patient Dashboard is a tool used to track the compliance of an individual patient with 
Meaningful Use requirements as well as a location to trigger the Meaningful Use work flows. This 
lesson focuses on highlighting how to use the dashboard and what information is being 
represented for this patient.

Opening the Dashboard

To access the MU Patient Dashboard, begin by opening the patient's chart. Then, Click on View > 
MU Patient Dashboard.



SOAPware, Inc.Meaningful Use Roadmap - 143

Dashboard

When the dashboard first opens, the patient compliance displays, represented by a percentage. 
To view the individual areas of compliance, the user may need to Click on the small arrows to the 
right of the compliance details to drop-down the additional information.
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Compliance Details

The detailed list displays the areas of Meaningful Use for this patient. To record any of the 
necessary information, simply click on the underlined item. The above example shows a patient 
whom is currently meeting all of the MU Requirements.
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Areas Not Met

If an area of Meaningful Use is not met for this patient, the item will be represented with a red X 
next to the underlined item, with a red highlight behind it. The Patient Compliance percentage will 
also reflect that the patient is not meeting 100% of the patient-specific Meaningful Use 
requirements.
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Example: Provide Medical Summary

For example, Clicking on Medical Summary opens Print Menu box to print the patient's summary 
information. After this information is printed, the red X next to Medical Summary will change to a 
green check mark .
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Incoming and Outgoing Transition of Care

In addition, notice the Incoming and Outgoing "Transition of Care Patient" boxes at the bottom. 
These will both default to be unchecked, but checking each box will add additional items for 
"Summary of Care on TOC" and for "Medication Reconciliation" to the above list.

Importance of the Patient MU Dashboard

The MU Patient Dashboard is important not only for tracking a patient's individual compliance with 
Meaningful Use, but it is also a key place to trigger some of the Meaningful Use work flows. The 
Incoming and/or Outgoing Transition of Care items, for instance, need to be triggered if they apply 
to the patient.  This will ensure that the overall physician's Meaningful Use Dashboard is keeping 
track of the numbers and percentages correctly. SOAPware recommends using the MU Patient 
Dashboard for patients on a regular basis to assist the user with utilizing the software to its 
potential in meeting the practice's meaningful use requirements.
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Patient MU Dashboard Grayed Out

The MU Patient Dashboard will be grayed out if there are no SOAPnote encounters.  It will also 
remain grayed out if the active SOAPnote encounter is signed off or if the SOAPnote encounter is a 
Non Face-to-Face encounter.

Adjustments may still be made even if no face to face encounter was created.
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Adjustments

The Patient MU dashboard will automatically calculate each MU criteria as interpreted by 
SOAPware Inc.   In some instances providers might interpret a measure differently.
The Adjustments button gives the provider  the opportunity to manually track Meaningful Use 
items that they feel did not calculate according to their individual interpretation at the point of care.  
Adjustments made will not change the automatic calculation by SOAPware but does track 
adjustments and allows users to export at the time of self attestation.    Reporting Provider will be 
responsible for adjustments at the time of self attestation.

User Access to this function will only be given by default to Clinical Administrators and Clinicians.  
User access for other roles may be granted in security. 
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Entering Adjustments

When entering an adjustment SOAPware will automatically track the date an adjustment was 
made and the user that entered it.  Users must select which measure to adjust, then enter the 
Numerator and denominator.  
The Notes section is to document why this adjustment is being made.

Adjustment Information entered at the point of care can be exported using the MU Dashboard 
workspace at the time of attestation. 
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Allergy List

Items entered using the pick list all- or via the F11/ Shift F11 Method will calculate on the Patient 
MU Dashboard.

If Allergies have been added to the All- pick list using the Quick Entry Method in the SMARText 
Quick Access, these items when selected WILL NOT Trigger the Patient MU Dashboard.  To 
add allergy items to the All- Pick list  this will need to be edited in the SMARText Items Manager.  
Allergy Items must be dragged and Dropped into this list.  For instructions on Editing a SMARText 
Pick List Click Here.
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2014 Meaningful Use Stage 2 
Overview
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2014 Meaningful Use Stage 2 Criteria

On September 4 2012, CMS released the final rule that details the Meaningful Use Stage 2 criteria 
for the Medicare and Medicaid Electronic Health Record (EHR) Incentive Programs.  The criteria 
that will be required are listed below. 

2014 Certification

SOAPware, Inc. has engaged an ONC-ATCB Certified Organization, and has begun its 2014 
Meaningful Use, Stage 2 Certification process. This process is an in-depth and comprehensive 
process involving product design work and development, as well as extensive support systems 
development. We expect to achieve our certification in early 2014.

Meaningful Use Joined With SOAPware’s Triple Aim +1

As we began to peel back the layers of MU Stage 2, it quickly became apparent that we had two 
choices. One, we could simply focus on meeting the requirements for MU2 by cobbling together a 
string of redesigned workflows that would add extra work every day for already-overloaded 
clinicians. While taking this route would have provided SOAPware with a convenient shortcut to 
achieving certification, we weren’t willing to compromise on our pledge to bring the Triple Aim +1 
to our users. Instead, we have chosen to take an entirely different approach aimed at making the 
lives of clinicians easier and less stressful as they incorporate MU2 into their daily patient visit 
activities. Many of the new functions for Stage 2, 2014 edition of MU have already been added to 
current releases of SOAPware, and the remainder will be gradually added via future updates 
applied via our cloud-based updating system. In addition to eliminating “meaningless use” and 
making MU2 compliance a less complicated and stressful process, SOAPware users will 
transition gradually to MU Stage 2 with less disruption. As our friends in the auto industry say, “It’s 
a quieter, more comfortable ride;” a ride designed to deliver maximum efficiency with ease of use 
to the lives of our SOAPware clinicians.
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Stage 2 Timeline

The table displayed above shows the progression of Meaningful Use stages that an eligible 
Medicare provider would complete based upon their first year of MU attestation.  Notice that all 
providers will complete, at minimum, two years of Stage 1 criteria before completing Stage 2 
criteria regardless of the year that they first begin attestation.

In a providers first year of participation, they must complete meaningful use requirements for a 
90-day EHR reporting period.  In all subsequent years, eligible providers will complete 
meaningful use requirements for a full calendar year, except in 2014.

In 2014, all eligible providers, regardless of their stage of Meaningful Use, will only be required to 
demonstrate Meaningful Use for a 3 month reporting period.  Medicare providers will demonstrate 
Meaningful Use over a 3 month reporting period that is fixed to the calendar year quarter in order 
to align with existing CMS quality measurement programs.  The 3 month reporting period will not 
be fixed to the calendar year for Medicaid eligible providers that are only eligible to receive 
Medicaid EHR incentives.



SOAPware, Inc.Meaningful Use Roadmap - 155

Core and Menu Objectives

To meet Stage 2 Meaningful Use criteria, eligible providers must meet 17 core objectives and 3 
menu objectives that they select from a total list of 6, or a total of 20 core objectives.

These core and menu set objectives are listed below.  For more information on these measures, 
please see the CMS Stage 2 Eligible Professional Meaningful Use Core and Menu Measures 
Table of Contents . 

Core Objectives (All 17 are Required): 

1. CPOE: Use computerized provider order entry (CPOE) for medication, laboratory and 
radiology orders directly entered by any licensed healthcare professional who can enter 
orders into the medical record per state, local and professional guidelines. More than 60 
percent of medication, 30 percent of laboratory, and 30 percent of radiology orders created by 
the EP during the EHR reporting period are recorded using CPOE.

2. ePrescribing: Generate and transmit permissible prescriptions electronically (eRx).  More 
than 50 percent of all permissible prescriptions, or all prescriptions, written by the EP are 
queried for a drug formulary and transmitted electronically using CEHRT.

3. Record Demographics: Record the following demographics: preferred language, sex, race, 
ethnicity, date of birth.  More than 80 percent of all unique patients seen by the EP have 
demographics recorded as structured data.

4. Record Vital Signs: Record and chart changes in the following vital signs: height/length and 
weight (no age limit); blood pressure (ages 3 and over); calculate and display body mass 
index (BMI); and plot and display growth charts for patients 0-20 years, including BMI.  More 
than 80 percent of all unique patients seen by the EP have blood pressure (for patients age 3 
and over only) and/or height and weight (for all ages) recorded as structured data.

5. Record Smoking Status: Record smoking status for patients 13 years old or older.  More 
than 80 percent of all unique patients 13 years old or older seen by the EP have smoking 
status recorded as structured data.

6. Clinical Decision Support Rule: Use clinical decision support to improve performance on 
high-priority health conditions.  Measure 1: Implement five clinical decision support 
interventions related to four or more clinical quality measures at a relevant point in patient 
care for the entire EHR reporting period. Absent four clinical quality measures related to an 
EP’s scope of practice or patient population, the clinical decision support interventions must 
be related to high-priority health conditions. Measure 2: The EP has enabled and 
implemented the functionality for drug-drug and drug-allergy interaction checks for the entire 
EHR reporting period.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage2_MeaningfulUseSpecSheet_TableContents_EPs.pdf
http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/Stage2_MeaningfulUseSpecSheet_TableContents_EPs.pdf
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7. Patient Electronic Access: Provide patients the ability to view online, download and transmit 
their health information within four business days of the information being available to the EP.  
Measure 1: More than 50 percent of all unique patients seen by the EP during the EHR 
reporting period are provided timely (available to the patient within 4 business days after the 
information is available to the EP) online access to their health information.  Measure 2: More 
than 5 percent of all unique patients seen by the EP during the EHR reporting period (or their 
authorized representatives) view, download, or transmit to a third party their health 
information.

8. Clinical Summaries: Provide clinical summaries for patients for each office visit.  Clinical 
summaries provided to patients or patient-authorized representatives within one business 
day for more than 50 percent of office visits.

9. Protect Electronic Health Information: Protect electronic health information created or 
maintained by the Certified EHR Technology through the implementation of appropriate 
technical capabilities.  Conduct or review a security risk analysis in accordance with the 
requirements under 45 CFR 164.308(a) (1), including addressing the encryption/security of 
data stored in CEHRT in accordance with requirements under 45 CFR 164.312 (a)(2)(iv) and 
45 CFR 164.306(d)(3), and implement security updates as necessary and correct identified 
security deficiencies as part of the provider's risk management process for EPs.

10. Clinical Lab-Test Results : Incorporate clinical lab-test results into Certified EHR Technology 
as structured data.  More than 55 percent of all clinical lab tests results ordered by the EP 
during the EHR reporting period whose results are either in a positive/negative or numerical 
format are incorporated in Certified EHR Technology as structured data.

11. Patient Lists: Generate lists of patients by specific conditions to use for quality improvement, 
reduction of disparities, research, or outreach.  Generate at least one report listing patients of 
the EP with a specific condition.

12. Preventive Care: Use clinically relevant information to identify patients who should receive 
reminders for preventive/follow-up care and send these patients the reminders, per patient 
preference.  More than 10 percent of all unique patients who have had 2 or more office visits 
with the EP within the 24 months before the beginning of the EHR reporting period were sent 
a reminder, per patient preference when available.

13. Patient-Specific Education Resources: Use clinically relevant information from Certified 
EHR Technology to identify patient-specific education resources and provide those resources 
to the patient.  Patient-specific education resources identified by Certified EHR Technology 
are provided to patients for more than 10 percent of all unique patients with office visits seen 
by the EP during the EHR reporting period. 

14. Medication Reconciliation: The EP who receives a patient from another setting of care or 
provider of care or believes an encounter is relevant should perform medication 
reconciliation.  The EP who performs medication reconciliation for more than 50 percent of 
transitions of care in which the patient is transitioned into the care of the EP. 
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transitions of care in which the patient is transitioned into the care of the EP. 
15. Summary of Care: The EP who transitions their patient to another setting of care or provider 

of care or refers their patient to another provider of care should provide a summary care 
record for each transition of care or referral.  Measure 1: The EP who transitions or refers their 
patient to another setting of care or provider of care provides a summary of care record for 
more than 50 percent of transitions of care and referrals.  Measure 2: The EP who transitions 
or refers their patient to another setting of care or provider of care provides a summary of care 
record for more than 10 percent of such transitions and referrals either (a) electronically 
transmitted using CEHRT to a recipient or (b) where the recipient receives the summary of 
care record via exchange facilitated by an organization that is a NwHIN Exchange participant 
or in a manner that is consistent with the governance mechanism ONC establishes for the 
NwHIN.  Measure 3: An EP must satisfy one of the following criteria: (1) Conducts one or 
more successful electronic exchanges of a summary of care document, as part of which is 
counted in "measure 2" (for EPs the measure at §495.6(j)(14)(ii)(B) with a recipient who has 
EHR technology that was developed designed by a different EHR technology developer than 
the sender's EHR technology certified to 45 CFR 170.314(b)(2). (2) Conducts one or more 
successful tests with the CMS designated test EHR during the EHR reporting period.

16. Immunization Registries Data Submission: Capability to submit electronic data to 
immunization registries or immunization information systems except where prohibited, and in 
accordance with applicable law and practice.  Any EP that meets one or more of the following 
criteria may be excluded from this objective: (1) the EP does not administer any of the 
immunizations to any of the populations for which data is collected by their jurisdiction's 
immunization registry or immunization information system during the EHR reporting period; 
(2) the EP operates in a jurisdiction for which no immunization registry or immunization 
information system is capable of accepting the specific standards required for CEHRT at the 
start of their EHR reporting period; (3) the EP operates in a jurisdiction where no 
immunization registry or immunization information system provides information timely on 
capability to receive immunization data; or (4) the EP operates in a jurisdiction for which no 
immunization registry or immunization information system that is capable of accepting the 
specific standards required by CEHRT at the start of their EHR reporting period can enroll 
additional EPs.

17. Use Secure Electronic Messaging: Use secure electronic messaging to communicate with 
patients on relevant health information.  A secure message was sent using the electronic 
messaging function of CEHRT by more than 5 percent of unique patients (or their authorized 
representatives) seen by the EP during the EHR reporting period. 
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Menu Set Objectives (Report on Total of 3 Measures): 

1. Syndromic Surveillance Data Submission: Capability to submit electronic syndromic 
surveillance data to public health agencies except where prohibited, and in accordance with 
applicable law and practice. Successful ongoing submission of electronic syndromic 
surveillance data from CEHRT to a public health agency for the entire EHR reporting period.

2. Electronic Notes: Record electronic notes in patient records. Enter at least one electronic 
progress note created, edited and signed by an EP for more than 30 percent of unique 
patients with at least one office visit during the EHR Measure reporting period. The text of the 
electronic note must be text searchable and may contain drawings and other content

3. Imaging Results: Imaging results consisting of the image itself and any explanation or other 
accompanying information are accessible through CEHRT. More than 10 percent of all tests 
whose result is one or more images ordered by the EP during the EHR reporting period are 
accessible through CEHRT

4. Family Health History: Record patient family health history as structured data. More than 20 
percent of all unique patients seen by the EP during the EHR reporting period have a 
structured data entry for one or more first-degree relatives.

5. Report Cancer Cases: Capability to identify and report cancer cases to a public health central 
cancer registry, except where prohibited, and in accordance with applicable law and practice.  
Successful ongoing submission of cancer case information from CEHRT to a public health 
central cancer registry for the entire EHR reporting period. 

6. Report Specific Cases: Capability to identify and report specific cases to a specialized 
registry (other than a cancer registry), except where prohibited, and in accordance with 
applicable law and practice. Successful ongoing submission of specific case information 
from CEHRT to a specialized registry for the entire EHR reporting period.

Clinic Preparation

For providers who are currently completing Meaningful Use Stage 1 requirements, no additional 
preparation is needed at this time for Stage 2.   Workflow for these measures and the calculations 
within SOAPware are currently in the development phase.  Please watch the SOAPware website 
for future information on release dates, certification and training documentation.  We advise 
continuing with Stage 1 2011/2012/2013 requirements at this time.

Stage 2 Resources

For more information on Meaningful Use Stage 2, please visit CMS.gov.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Stage_2.html
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Clinical Quality Measures for 2014 and Beyond

In 2011, 2012 and 2013, Meaningful Use required that each provider attest to 3 core quality 
measures and 3 additional quality measures. 2014 Meaningful Use no longer requires specific 
measures to be performed.  This lesson will explain the changes and requirements for the Stage 
2 Meaningful Use clinical quality measures.

Clinical quality measures are no longer a separate objective for Meaningful Use.  In 2011-2012 
the provider had to attest Yes or No that they intended on submitting the CQM calculations to CMS, 
and then submit the information.  Beginning in 2013 this is no longer a Yes or No objective; the 
provider must simply report and submit the calculations.

Beginning in 2014, all providers regardless of their stage of meaningful use will report on CQMs 
in the same way.

2014 Criteria

The 2014 criteria requires that eligible professionals (EP's) report on a total of 9 clinical quality 
measures.  CMS has created a list of recommended core criteria for both adult and pediatric 
practices; however it is not required that the provider select all of these recommended criteria for 
reporting.  

Each EP is required to select 9 clinical quality measures and they must cover at least 3 of the 
National Quality Strategy domains. 

Electronically Submit CQM's to CMS

An additional requirement for 2014 is that all Medicare eligible providers must electronically report 
their clinical quality measures to CMS.  Medicaid EP's that are eligible only for the Medicaid EHR 
incentive program will electronically report their CQM data to their individual state.

Domains

CMS has now assigned domains, established by the National Quality Strategy, in an effort to 
better align CQM's with other incentive programs, DHS and HIT Policy committees. 

Providers must select criteria from at least 3 different National Quality Strategy domains.  Each 
CQM has been assigned one of six different domains, the domain for each criteria is listed within 
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the SOAPware 2014 CQM Manual lesson for each specific measure.

These domains include:

• Efficient Use of Healthcare Resources
• Clinical Process/Effectiveness
• Patient Safety
• Population/Public Health
• Patient and Family Engagement
• Care Coordination

The measures included in the recommended core adult CQM's and recommended core pediatric 
CQM's contain the required 3 different domains.

Recommended Core: Adult

• NQF 0018: Controlling High Blood Pressure
• NQF 0022: Use of High-Risk Medications in the Elderly
• NQF 0028: Preventive Care and Screening:  Tobacco Use:  Screening and Cessation 

Intervention
• NQF 0052: Use of Imaging Studies for Low Back Pain
• NQF 0418: Preventive Care and Screening:  Screening for Clinical Depression and Follow-Up 

Plan
• NQF 0419: Documentation of Current Medications in the Medical Record
• NQF 0421:Preventive Care and Screening:  Body Mass Index (BMI) Screening and Follow-Up
• CMS 50v1: Closing the referral loop: receipt of specialist report
• CMS 90v2: Functional status assessment for complex chronic conditions

Recommended Core: Pediatric

• NQF 0002: Appropriate Testing for Children with Pharyngitis
• NQF 0024: Weight Assessment and Counseling for Nutrition and Physical Activity for Children 

and Adolescents
• NQF 0033: Chlamydia Screening for Women
• NQF 0036: Use of Appropriate Medications for Asthma
• NQF 0038: Childhood Immunization Status
• NQF  0069: Appropriate Treatment for Children with Upper Respiratory Infection (URI)
• NQF 0108: ADHD:  Follow-Up Care for Children Prescribed Attention-Deficit/Hyperactivity 
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Disorder (ADHD) Medication
• NQF 0418: Preventive Care and Screening:  Screening for Clinical Depression and Follow-Up 

Plan 
• CMS 75v1: Children who have dental decay or cavities

2014 CQM Resources

For more detailed information on 2014 CQMs and electronic reporting options, click to view the 
CMS 2014 Clinical Quality Measures Tipsheet.

2014 Certification

SOAPware, Inc. has engaged an ONC-ATCB Certified Organization, and has begun its 2014 
Meaningful Use, Stage 2 Certification process. This process is an in-depth and comprehensive 
process involving product design work and development, as well as extensive support systems 
development. We expect to achieve our certification in early 2014.

Meaningful Use Joined With SOAPware’s Triple Aim +1

As we began to peel back the layers of MU Stage 2, it quickly became apparent that we had two 
choices. One, we could simply focus on meeting the requirements for MU2 by cobbling together a 
string of redesigned workflows that would add extra work every day for already-overloaded 
clinicians. While taking this route would have provided SOAPware with a convenient shortcut to 
achieving certification, we weren’t willing to compromise on our pledge to bring the Triple Aim +1 
to our users. Instead, we have chosen to take an entirely different approach aimed at making the 
lives of clinicians easier and less stressful as they incorporate MU2 into their daily patient visit 
activities. Many of the new functions for Stage 2, 2014 edition of MU have already been added to 
current releases of SOAPware, and the remainder will be gradually added via future updates 
applied via our cloud-based updating system. In addition to eliminating “meaningless use” and 
making MU2 compliance a less complicated and stressful process, SOAPware users will 
transition gradually to MU Stage 2 with less disruption. As our friends in the auto industry say, “It’s 
a quieter, more comfortable ride;” a ride designed to deliver maximum efficiency with ease of use 
to the lives of our SOAPware clinicians.

http://www.cms.gov/Regulations-and-Guidance/Legislation/EHRIncentivePrograms/Downloads/ClinicalQualityMeasuresTipsheet.pdf
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