
NEW 837P 5010 Crosswalk 
(Loops and Segments)



NEW 837P 5010 Crosswalk (Loops and Segments)

ISA1

Segment: ISA 111.1

Segment: GS 131.2

Segment: ST 161.3

Segment: BHT 171.4

LOOP 1000A-Submitter Name2

Segment: NM1   192.1

Segment: PER 292.2

LOOP 1000B-Receiver Name3

Segment: NM1 363.1

LOOP 2000A-Billing/Pay-To Provider4

Segment: HL 434.1

Segment: PRV 444.2

LOOP 2010AA-Billing Provider Name5

Segment: N3 485.1

Segment: N4 525.2

Segment: NM1 595.3

Segment: REF 685.4

Segment: PER-TBD 745.5

LOOP 2010AB-Pay-To Provider Name6

Segment: NM1 766.1



LOOP 2010AC-TBD7

Segment: 787.1

LOOP 2000B-Subscriber Hierarchical Level8

Segment: HL 808.1

Segment: SBR 818.2

Segment: PAT 878.3

LOOP 2010BA-Subscriber Name9

Segment: NM1 919.1

Segment: N3 989.2

Segment: N4 1009.3

Segment: DMG 1039.4

Segment: REF 1059.5

Segment: PER 1079.6

LOOP 2010BB-Payer Name10

Segment: NM1 11110.1

Segment: N3 11310.2

Segment: N4 11510.3

Segment: REF 11810.4

LOOP 2000C-Patient Hierarchical Level11

Segment: HL 12511.1

Segment: PAT 12611.2



LOOP 2010CA-Patient Name12

Segment: NM1 13112.1

Segment: N3 13612.2

Segment: N4 13812.3

Segment: REF 14112.4

Segment: PER 14412.5

LOOP 2300-Claim Information13

Segment: CLM 14813.1

Segment: DTP 16113.2

Segment: PWK 17713.3

Segment: CN1 18013.4

Segment: AMT 18113.5

Segment: REF 18213.6

Segment: K3 19313.7

Segment: NTE 19413.8

Segment: CR1 19613.9

Segment: CR2 20113.10

Segment: CRC (Ambulance) 20413.11

Segment: CRC (Vision) 21013.12

Segment: CRC (Homebound Indicator Code Category) 21713.13

Segment: CRC (EPSDT) 21813.14

Segment: HI 22113.15

Segment: HI (Anesthesia Related Procedure Code) 22413.16

Segment: HI (Condition Information) 22613.17



Loop 2310A-Referring Provider Name14

Segment: NM1 22814.1

Segment: REF 23314.2

Loop 2310B-Rendering Provider Name15

Segment: NM1 23715.1

Segment: PRV 24315.2

Segment: REF 24515.3

Loop 2310C-Service Facility Location16

Segment: NM1 25016.1

Segment: N3 25316.2

Segment: N4 25516.3

Segment: REF 25816.4

Segment: PER 25916.5

Loop 2310D-Supervising Provider Name17

Segment: NM1 26317.1

Segment: REF 26817.2

Loop 2310E-Ambulance Pick-Up Location18

Segment: NM1 27018.1

Segment: N3 27118.2

Segment: N4 27318.3

Loop 2310F-ambulance Drop-Off Location19

Segment: NM1 27719.1



Segment: N3 27819.2

Segment: N4 28019.3

Loop 2330A-Other Subscrier Name20

Segment: NM1 28420.1

Segment: N3 29120.2

Segment: N4 29320.3

Segment: REF 29620.4

Loop 2330B-Other Payer Name21

Segment: NM1 29821.1

Segment: N3 30021.2

Segment: N4 30221.3

Segment: DTP (Not implemented) 30521.4

Segment: REF 30621.5

Loop 2330C-Other Payer Referring Provider22

Segment: NM1 31122.1

Segment: REF 31222.2

Loop 2330D-Other Payer Rendering Provider23

Segment: NM1 31423.1

Segment: REF 31523.2

Loop 2330E-Other Payer Service Facility Location24

Segment: NM1 31724.1

Segment: REF 31824.2



Loop 2330F-Other Payer Supervising Provider25

Segment: NM1 32025.1

Segment: REF 32125.2

Loop 2330G-Other Payer Billing Provider26

Segment: NM1 32326.1

Segment: REF 32426.2

Loop 240027

Segment: LX 32627.1

Segment: SV1 32727.2

Segment: SV5 34627.3

Segment: PWK01 35227.4

Segment: CR1 35627.5

Segment: CR3 36227.6

Segment: CRC 36427.7

Segment: DTP 37927.8

Segment: QTY 39127.9

Segment: MEA 39327.10

Segment: CN1 39927.11

Segment: REF 40027.12

Segment: AMT 40827.13

Segment: K3 41027.14

Segment: NTE 41127.15

Segment: PS1 41327.16

Segment: HCP (N/A) 41427.17



Loop 2410-Drug Identification28

Segment: LIN 41628.1

Segment: CTP 41728.2

Segment: REF 41928.3

Loop 2420B-Purchased Service Provider29

NM1 42229.1

REF 42329.2

Loop 2420C-Service Facility Location Name30

Segment: NM1 42630.1

Segment: N3 42830.2

Segment: N4 43030.3

Segment: REF 43330.4

Loop 2420D-Supervising Provider Name31

Segment: NM1 43531.1

Segment: REF 43631.2

Loop 2420E-Ordering Provider Name 32

Segment: NM1 43832.1

Segment: N3 43932.2

Segment: N4 44032.3

Segment: REF 44132.4

Segment: PER 44232.5



Loop 2420F-Referring Provider Name33

Segment: NM1 44433.1

Segment: REF 44633.2

Loop 2420G-Ambulance Pick-Up Location34

Segment: NM1 44934.1

Segment: N3 45034.2

Segment: N4 45234.3

Loop 2420H-Ambulance Drop-Off Location35

Segment: NM1 45635.1

Segment: N3 45735.2

Segment: N4 45935.3

Loop 2440-Form Identification Code36

Segment: LQ 46336.1

Segment: FRM 46536.2

SE - Transaction Set Trailer37

Segment: SE 47137.1



NEW 837P 5010 Crosswalk (Loops and Segments) - 10

ISA



NEW 837P 5010 Crosswalk (Loops and Segments) - 11

Segment: ISA 

837p Segment: ISA

Element: ISA01 (Authorization Information Qualifier)

Hard coded to '03'

Element: ISA02 (Authorization Information)

Hard coded to 'SOAPWARE'

Element: ISA03 (Security Information Qualifier)

Hard coded to '00'

Element: ISA04 (Security Information)

Hard coded to ' '

Element: ISA05 (Interchange ID Qualifier) (Sender)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Submitter Qualifier (Info 
entered in Tools->Billing Info->Claims Options)

Element: ISA06 (Interchange Sender ID)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Submitter ID (Info 
entered in Tools->Billing Info->Claims Options)

Element: ISA07 (Interchange ID Qualifier (Receiver)

Tools->Insurance Companies->Edit Company-> Receiver Qualifier (Info entered in Tools->Billing 
Info->Claims Options)

Element: ISA08 (Interchange Receiver ID)

Tools->Insurance Companies->Edit Company-> Receiver ID (Info entered in Tools->Billing 
Info->Claims Options)



NEW 837P 5010 Crosswalk (Loops and Segments) - 12

Element: ISA09 (Interchange Date)

Generated at time of submission

Element: ISA10 (Interchange Time)

Generated at time of submission

Element: ISA11 (Interchange Control standards ID)

Hard coded to 'U'

Element: ISA12 (Interchange Control Version Number)

Needs to be Hard coded to '00501'

Element: ISA13 (Interchange Control Version Number)

Generated at time of submission

Element: ISA14 (Acknowledgement Requested)

Hard coded to '1'

Element: ISA15 (Usage Indicator) 

Tools->Billing Maintenance->Claims Options->Testing

Element: ISA16 (Component Element Separator)

Hard coded to ':'

Element: ISA



NEW 837P 5010 Crosswalk (Loops and Segments) - 13

Segment: GS

837p Segment: GS

01 (Functional Identifier Code)

Hard coded to 'HC'

Element: GS02 (Application Sender Code)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Submitter ID (Defaults 
to Info entered in Tools->Billing Info->Claims Options)



NEW 837P 5010 Crosswalk (Loops and Segments) - 14

Element: GS03 (Application Receiver Code)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Receiver ID (Defaults to 
info entered in Tools->Billing Info->Claims Options)

Element: GS04 (Functional Group Creation Date)

Generated at time of submission

Element: GS05

Generated at time of submission



NEW 837P 5010 Crosswalk (Loops and Segments) - 15

Element: GS06 (Group Control Number)

Hard coded to '987654321'

Element: GS07 (Responsible Agency Code)

Hard coded to 'X'

Element: GS08 (Version Identifier Code)

Needs to be Hard coded to '005010X222A1'



NEW 837P 5010 Crosswalk (Loops and Segments) - 16

Segment: ST

837p Segment: ST

Element: ST01 (Transaction Set Identifier Code)

Hard coded to '837'

Element: ST02 (Transaction Set Control Number)

Hard coded to '100000000'

Element: ST03 (Implementation Convention Reference)

Needs to be Hard coded to '005010X222A1'



NEW 837P 5010 Crosswalk (Loops and Segments) - 17

Segment: BHT

837p Segment: BHT

Element: BHT01 (Hierarchical Structure Code)

Hard coded to '0019'

Element: BHT02 (Transaction Set Purpose Code)

Hard coded to '00' (We don't keep the actual transmission, just the claims on them)

Element: BHT03 (Originator Application Transaction Identifier)

Generated at time of submission

Element: BHT04 (Transaction Set Creation Date)

Generated at time of submission

Element: BHT05 (Transaction Set Creation Time)

Generated at time of submission

Element: BHT06 (Claim or Encounter Identifier)

Hard coded to 'CH' (We don't use 837p for reporting)



NEW 837P 5010 Crosswalk (Loops and Segments) - 18

LOOP 1000A-Submitter Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 19

Segment: NM1   

Loop: 1000A   Segment: NM1

Element: NM101 (Submitter Entity Identifier Code)

Hard Coded to 41

Element: NM102 (Submitter Entity Type Qualifier)

 Tools menu -> Manage Groups -> Entity Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 20

Element: NM103 (Submitter Last Name or Organization Name)  Limit 60

Tools menu -> Manage Groups -> Name  



NEW 837P 5010 Crosswalk (Loops and Segments) - 21

Element: NM103 (Submitter Last Name or Organization Name) Limit 60

Tools->Provider Manager->Last Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 22

Element: NM103 (Submitter Last Name or Organization Name) Overridden in Insurance 
Company. Limit 60

Tools->Insurance Companies->Edit Provider->Override Group Values->Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 23

Element: NM104 (Submitter First Name) Limit 35

Tools->Provider Manager->First Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 24

Element: NM104 (Submitter First Name) Overridden in Insurance Company. Limit 35

Tools->Insurance Companies->Edit Provider->Override Group Values-Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 25

Element: NM105 (Submitter Middle Name) Limit 25

Tools->Provider Manager->Middle Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 26

Element: NM105 (Submitter Middle Name) Overridden in Insurance Company

Tools->Insurance Companies->Edit Provider->Override Group Values-Middle Name

Element: NM108 (Submitter Identification Code Qualifier)

Hard Coded to 46



NEW 837P 5010 Crosswalk (Loops and Segments) - 27

Element: NM109 (Submitter Identification Code)

Tools->Manage Groups->Submitter ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 28

Element: NM109 (Submitter Identification Code) Overridden in Insurance Company. Limit 2-80

Tools->Insurance Companies->Edit Provider->Override Group Values->Submitter ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 29

Segment: PER

Loop: 1000A Segment: PER

Element: PER01 (Submitter Contact Function Code)

Hard Coded to 'IC'

Element: PER02 (Submitter Contact Name) Limit 60

Tools->Billing Maintenance->Claims Options->Office Contact

Element: PER03 (SubmitterContact Communication Number Qualifier 1)

Hard Coded to 'TE'



NEW 837P 5010 Crosswalk (Loops and Segments) - 30

Element: PER04 (Submitter Contact Communication Number 1)

Tools->Billing Maintenance->Claims Options->Office Contact Phone/Office Contact Ex



NEW 837P 5010 Crosswalk (Loops and Segments) - 31

Element: PER05 (Submitter contact Communication Number Qualifier 2)

Tools->Billing Maintenance->Claims Options->Office Contact Fax



NEW 837P 5010 Crosswalk (Loops and Segments) - 32

Element: PER06 (Submitter contact Communication Number 2)

Tools->Billing Maintenance->Claims Options->Office Contact Fax



NEW 837P 5010 Crosswalk (Loops and Segments) - 33

Element: PER07 (Submitter Contact Communication Number Qualifier 3)

Tools->Billing Maintenance->Claims Options->Office Contact Email



NEW 837P 5010 Crosswalk (Loops and Segments) - 34

Element: PER08 (Submitter Contact Communication Number 3)

Tools->Billing Maintenance->Claims Options->Office Contact Email



NEW 837P 5010 Crosswalk (Loops and Segments) - 35

LOOP 1000B-Receiver Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 36

Segment: NM1

Loop: 1000B Segment: NM1

Element: NM101 (Receiver Entity Identifier Code)

Hard coded to '40'

Element: NM102 (Receiver Entity Type Qualifier)

Hard coded to '2'

Element: NM103 (Receiver Last Name or Organization Name)

Tools->Billing Maintenance->Claims Options->Clearinghouse Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 37

Element: NM103 (Receiver Last Name or Organization Name)

Tools->Insurance Companies->Clearinghouse Name

Element: NM108 (Receiver Identification Code Qualifier)

Hard Coded to '46'



NEW 837P 5010 Crosswalk (Loops and Segments) - 38

Element: NM109 (Receiver Identification Code)

Tools->Billing Maintenance->Claims Options->Clearinghouse ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 39

Element: NM109 (Receiver Identification Code)

Tools->Insurance Companies->Clearinghouse ID entered in Claims Options



NEW 837P 5010 Crosswalk (Loops and Segments) - 40

Element: NM109 (Receiver Identification Code)

Tools->Billing Maintenance->Claims Options->Receiver ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 41

Element: NM109 (Receiver Identification Code)

Tools->Insurance Companies->Receiver ID entered in Claims Options



NEW 837P 5010 Crosswalk (Loops and Segments) - 42

LOOP 2000A-Billing/Pay-To 
Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 43

Segment: HL

Loop: 2000A Segment: HL

Element: HL01 (Billing Provider Hierarchical ID Number)

Hard Coded Billing Provider Information

Element: HL02 (Billing Provider Hierarchical Parent ID Number)

Hard Coded to "

Element: HL03 (Billing Provider Hierarchical Level Code)

Hard Coded to '23'

Element: HL04 (Billing Provider Hierarchical Child Code)

Hard Coded to '1'. 2000B is a child of 2000A



NEW 837P 5010 Crosswalk (Loops and Segments) - 44

Segment: PRV

Loop: 2000A Segment: PRV

Element: PRV01 (Billing Provider Specialty Information Provider Code)

Hard Coded to 'BI'

Element: PRV02 (Billing Provider Specialty Reference Identification Qualifier)

Hard Coded Billing Provider Information



NEW 837P 5010 Crosswalk (Loops and Segments) - 45

Element: PRV03 (Billing Provider Specialty Reference Identification)

Tools->Manage Groups->Legacy ID (If ZZ-Billing Provider Taxonomy)



NEW 837P 5010 Crosswalk (Loops and Segments) - 46

Element: PRV03 (Billing Provider Specialty Reference Identification)

Tools->Insurance Companies->Edit Provider->Override Group Values-Legacy ID ( If ZZ-Billing 
ProviderTaxonomy)



NEW 837P 5010 Crosswalk (Loops and Segments) - 47

LOOP 2010AA-Billing Provider 
Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 48

Segment: N3

Loop: 2010AA Segment: N3

Element: N301 (Billing Provider Address Information) Limit 55

Tools->Manage Groups->Street



NEW 837P 5010 Crosswalk (Loops and Segments) - 49

Element: N301 (Billing Provider Address Information) If Overridden in Insurance Company. 
Limit 55

Tools->Insurance Companies->Edit Provider->Override Group Values->Street



NEW 837P 5010 Crosswalk (Loops and Segments) - 50

Element: N302 (Billing Provider Address Information 2)

Tools->Manage Groups->Street 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 51

Element: N302 (Billing Provider Address Information 2) If Overridden in Insurance Company. 
Limit 55

Tools->Insurance Companies->Edit Provider->Override Group Values->Street 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 52

Segment: N4

Loop: 2010AA Segment: N4

Element: N401 (Billing Provider City) Limit 30

Tools->Manage Groups->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 53

Element: N401 (Billing Provider City) If Overridden in Insurance Company. Limit 30

Tools->Insurance Companies->Edit Provider->Override Group Values->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 54

Element: N402 (Billing Provider State Code) 

Tools->Manage Groups->State (All caps)



NEW 837P 5010 Crosswalk (Loops and Segments) - 55

Element: N402 (Billing Provider State Code) If Overridden in Insurance Company 

Tools->Insurance Companies->Edit Provider->Override Group Values->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 56

Element: N403 (Billing Provider Postal Code)

Tools->Manage Groups->Zip



NEW 837P 5010 Crosswalk (Loops and Segments) - 57

Element: N403 (Billing Provider Postal Code) If Overridden in Insurance Company

Tools->Insurance Companies->Edit Provider->Override Group Values->Zip

Element: N404 (Billing Provider Country Code) Not Implemented

Add only if doing outside US, territories and Canada. Limit 3



NEW 837P 5010 Crosswalk (Loops and Segments) - 58

Element: N407 (Billing Provider Country Code) Not Implemented

Add only if doing outside US, territories and Canada. Limit 3



NEW 837P 5010 Crosswalk (Loops and Segments) - 59

Segment: NM1

Loop: 2010AA Segment: NM1

Element: NM101 (Billing Provider Entity Type Qualifier)

Hard Coded to '85'

Element: NM102 (Billing Provider Entity Type Qualifier)

Tools->Insurance Companies->Edit Provider->Override Group Values->Entity Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 60

Element: NM103 Billing Provider Last Name or Organization Name. Limit 60

Tools->Manage Groups->Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 61

Element: NM103 (Billing Provider Last Name or Organization Name) Override for Insurance 
Company

Tools->Insurance Companies->Edit Provider->Override Group Values->Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 62

Element: NM103 (Billing Provider Last Name or Organization Name) 

Tools->Provider Manager->Last Name 



NEW 837P 5010 Crosswalk (Loops and Segments) - 63

Element: NM104 (Billing Provider First Name) Limit 35

Tools->Provider Manager->First Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 64

Element: NM105 (Billing Provider Middle Name) Limit 25

Tools->Provider Manager->Middle Initial



NEW 837P 5010 Crosswalk (Loops and Segments) - 65

Element: NM107 (Billing Provider Name Suffix) Limit 10

Tools->Provider Manager->Suffix

Element: NM108 (Billing Provider Identification Code Qualifier)

Hard Coded



NEW 837P 5010 Crosswalk (Loops and Segments) - 66

Element: NM109 (Billing Provider Identification Code)

Tools->Manage Groups->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 67

Element: NM109 (Billing Provider Identification Code) Overridden in Insurance Company

Tools->Insurance Companies->Edit Provider->Override Group Values->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 68

Segment: REF

Loop: 2010AA Segment: REF

Element: REF01 (Billing Provider Tax ID Reference Identification Qualifier)

Tools->Manage Groups->EIN/SSN



NEW 837P 5010 Crosswalk (Loops and Segments) - 69

Element: REF01 (Billing Provider Tax ID Reference Identification Qualifier) If Overridden in 
Insurance Company

Tools->Insurance Companies->Edit Provider->Override Group Values->EIN/SSN



NEW 837P 5010 Crosswalk (Loops and Segments) - 70

Element: REF02 (Billing Provider Tax ID Reference Identification) Limit 50

Tools->Manage Groups->Tax ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 71

Element: REF02 (Billing Provider Tax ID Reference Identification) If Overridden in Insurance 
Company. Limit 50

Tools->Insurance Companies->Edit Provider->Override Group Values->Tax ID

Element: REF01 (Billing Provider UPIN Reference Identification Qualifier)

Hard Coded to '1G'



NEW 837P 5010 Crosswalk (Loops and Segments) - 72

Element REF02 (Billing Provider UPIN Reference Identification)

Tools->Insurance Companies->Edit Provider->UPIN

Element: REF01 (Billing Provider State License Reference Identification Qualifier)

Hard Coded to '0B'



NEW 837P 5010 Crosswalk (Loops and Segments) - 73

Element: REF02 (Billing Provider State License Reference Identification) Limit 50

Tools->Insurance Companies->Edit Provider->Override Group Values->Insurance Payment 
To->State License



NEW 837P 5010 Crosswalk (Loops and Segments) - 74

Segment: PER-TBD

Loop: 2010AA Segment: PER

Element:....(Billing Provider Contact Information)

TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 75

LOOP 2010AB-Pay-To 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 76

Segment: NM1 

Loop: 2010AB Segment: NM1; N3; N4

Element:    (Pay-To-Address Name)

Tools->Insurance Company->Edit Provider->Pay-To Adress



NEW 837P 5010 Crosswalk (Loops and Segments) - 77

LOOP 2010AC-TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 78

Segment:

Loop: 2010AC Segment:

Element:...(Pay-To Plan Name)

TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 79

LOOP 2000B-Subscriber 
Hierarchical Level



NEW 837P 5010 Crosswalk (Loops and Segments) - 80

Segment: HL

Loop:2000B Segment: HL

Element: HL01 (Subscriber Hierarchical Number)

Needs to auto increment when it's used, not before it's used

Element: HL02 (Subscriber Hierarchical Parent ID Number)

Generated from Billing Provider Hierarchical ID Number

Element: HL03 (Subscriber Hierarchal Level Code)

Hard Coded to '22'

Element: HL04 (Subscriber Hierarchical Child Code)

Hard Coded to '0' if Patient Relationship to Insured is Self, '1' otherwise. 



NEW 837P 5010 Crosswalk (Loops and Segments) - 81

Segment: SBR

Loop: 2000B Segment SBR

Element SBR01 (Subscriber Payer Responsibility Sequence Code)

Billing->Patient Account->Claims tab->File With



NEW 837P 5010 Crosswalk (Loops and Segments) - 82

Element: SBR02 (Subscriber Individual Relationship Code)

Billing->Patient Account->Insurance tab->View->Relation



NEW 837P 5010 Crosswalk (Loops and Segments) - 83

Element: SBR03 (Subscriber Reference Identification)

Billing->Patient Account->Insurance tab->View->Group#



NEW 837P 5010 Crosswalk (Loops and Segments) - 84

Element: SBR04 (Subscriber Name)

Billing->Patient Account->Insurance tab->View->Group Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 85

Element: SBR05 (Subscriber Insurance Type Code)

Billing->Patient Account->Insurance tab->Secondary Policy->View->Medicare Secondary Type. 
(Used only if Medicare is destination payer and not primary payer)



NEW 837P 5010 Crosswalk (Loops and Segments) - 86

Element: SBR09 (Subscriber Claim Filing Indicator Code)

Billing->Patient Account->Insurance tab->View->Status



NEW 837P 5010 Crosswalk (Loops and Segments) - 87

Segment: PAT

Loop: 2000B Segment: PAT

Element: PAT05 (Subscriber Patient Information Death Date Format)

Hard Coded to 'D8', only if death date is available

Element: PAT06 (Subscriber Patient Information Death Date)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Date of Death

Element: PAT07 (Subscriber Patient Information Weight Measurement Code)

Hard Coded to '01', only if DME



NEW 837P 5010 Crosswalk (Loops and Segments) - 88

Element: PAT08 (Subscriber Patient Information Weight)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Weight. (Only if DME)



NEW 837P 5010 Crosswalk (Loops and Segments) - 89

Element: PAT09 (Subscriber Patient Information Pregnancy Indicator)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Pregnant. Only when 
required by law ('Y' or empty)



NEW 837P 5010 Crosswalk (Loops and Segments) - 90

LOOP 2010BA-Subscriber 
Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 91

Segment: NM1

Loop: 2010BA Segment: NM1

Element: NM101 (Subscriber Name Entity Identifier Code)

Hard Coded to 'IL'

Element: NM102 (Subscriber Name Entity Identifier Qualifier)

Billing->Patient Account->Insurance tab->View->Is Person



NEW 837P 5010 Crosswalk (Loops and Segments) - 92

Element: NM103 (Subscriber Name Last or Organization)

Billing->Patient Account->Insurance tab->View->Last Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 93

Element: NM104 (Subscriber Name First)

Billing->Patient Account->Insurance tab->View->First Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 94

Element: NM105 (Subscriber Name Middle)

Billing->Patient Account->Insurance tab->View->Middle Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 95

Element: NM107 (Subscriber Name Suffix)

Billing->Patient Account->Insurance tab->View->Suffix



NEW 837P 5010 Crosswalk (Loops and Segments) - 96

Element: NM108 (Subscriber Name Identification Code Qualifier)

Billing->Patient Account->Insurance tab->View->Policy # Type (Currently Hard coded to 'MI')



NEW 837P 5010 Crosswalk (Loops and Segments) - 97

Element: NM109 (Subscriber Name Identification Code)

Billing->Patient Account->Insurance tab->View->Policy #



NEW 837P 5010 Crosswalk (Loops and Segments) - 98

Segment: N3

Loop: 2010BA Segment: N3

Element: N301 (Subscriber Address Information)

Billing->Patient Account->Insurance tab->View->Address



NEW 837P 5010 Crosswalk (Loops and Segments) - 99

Element: N302 (Subscriber Address Information 2)

Billing->Patient Account->Insurance tab->View->Address (Second line)



NEW 837P 5010 Crosswalk (Loops and Segments) - 100

Segment: N4

Loop: 2010BA Segment: N4

Element: N401 (Subscriber City)

Billing->Patient Account->Insurance tab->View->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 101

Element: N402 (Subscriber State)

Billing->Patient Account->Insurance tab->View->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 102

Element: N403 (Subscriber Zip Code)

Billing->Patient Account->Insurance tab->View->Zip

Element: N404 (Subscriber Country Code)

TBD

Element: N407 (Subscriber Country Subdivision Code)

TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 103

Segment: DMG

Loop: 2010BA Segment: DMG

Element: DMG01 (Subscriber Demographic Information Birth Date Format)

Hard Coded to 'D8"

Element: DMG02 (Subscriber Demographic Information Birth Date)

Billing->Patient Account->Insurance tab->View->Birth Date



NEW 837P 5010 Crosswalk (Loops and Segments) - 104

Element: DMG03 (Subscriber Demographic Information Gender)

Billing->Patient Account->Insurance tab->View->Gender



NEW 837P 5010 Crosswalk (Loops and Segments) - 105

Segment: REF

Loop: 2010BA Segment: REF

Element: REF01 (Subscriber Secondary Identification Reference Identification Qualifier)

Hard Coded

Element: REF02 (Subscriber Secondary Identification Reference Identification)

Billing->Patient Account->Insurance tab->View->Soc. Sec. #

Element: REF01 (Subscriber Property and Casualty Claim Number Reference Identification 
Qualifier)

Hard Coded to 'Y4'



NEW 837P 5010 Crosswalk (Loops and Segments) - 106

Element: REF02 (Subscriber Property and Casualty Claim Number Reference Identification)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Claim Number



NEW 837P 5010 Crosswalk (Loops and Segments) - 107

Segment: PER

Loop: 2010BA Segment: PER

Element: PER01 (Subscriber Property and Casualty Contact Information Function Code)

Hard Coded to 'IC'

Element: PER02 (Subscriber Property and Casualty Contact Information Name)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Contact Name

Element: PER03 (Subscriber Property and Casualty Contact Information Number Qualifier)

Hard Coded to 'TE'



NEW 837P 5010 Crosswalk (Loops and Segments) - 108

Element: PER04 (Subscriber Property and Casualty Contact Information Telephone Number)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Contact Phone

Element: PER05 (Subscriber Property and Casualty Contact Information Number Qualifier 2)

Hard Coded to 'EX'



NEW 837P 5010 Crosswalk (Loops and Segments) - 109

Element: PER06 (Subscriber Property and Casualty Contact Information Extension)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Ex



NEW 837P 5010 Crosswalk (Loops and Segments) - 110

LOOP 2010BB-Payer Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 111

Segment: NM1

Loop: 2010BB Segment: NM1

Element: NM101 (Payer Name Entity Identifier Code)

Hard Coded to 'PR'

Element: NM102 (Payer Name Entity Type Qualifier)

Hard Coded to '2'

Element: NM103 (Payer Name Organization Name)

Tools->Insurance Companies->Company Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 112

Element: NM108 (Payer Name Identification Code Qualifier)

Hard Coded

Element: NM109 (Payer Name Identification Code)

Tools->Insurance Companies->Payer ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 113

Segment: N3

Loop: 2010BB Segment: N3

Element: N301 (Payer Address Information)

Tools->Insurance Companies->Address



NEW 837P 5010 Crosswalk (Loops and Segments) - 114

Element: N302 (Payer Address Information 2)

Tools->Insurance Companies->Address 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 115

Segment: N4 

Loop:2010BB Segment: N4

Element: N401 (Payer City)

Tools->Insurance Companies->Edit Company->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 116

Element: N402 (Payer State)

Tools->Insurance Companies->Edit Company->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 117

Element: N403 (Payer Zip Code)

Tools->Insurance Companies->Edit Company->Zip

Element: N404 (Payer Country Code)

TBD

Element: N407 (Payer Country Subdivision Code)

TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 118

Segment: REF

Loop: 2010BB Segment: REF

Element: REF01 (Payer Identification Number Qualifier)

Hard Coded to '2U'

Element: REF02 (Payer Identification Number) Size Limit 50

Tools->Insurance Companies->Edit Company->Payer ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 119

Element: REF01 (Payer EIN Qualifier)  

Hard Coded to 'EI'

Element: REF02 (Payer EIN) Size Limit 50

Tools->Insurance Companies->Edit Company->EIN

Element: REF01 (Payer Claim Office Number Qualifier)

Hard Coded to 'FY'



NEW 837P 5010 Crosswalk (Loops and Segments) - 120

Element: REF02 (Payer Claim Office Number) Size Limit 50

Tools->Insurance Companies->Edit Company->Claim Office Number

Element: REF01 (Payer National Association of Insurance Commissioners Code Qualifier)

Hard Coded to 'NF'



NEW 837P 5010 Crosswalk (Loops and Segments) - 121

Element: REF02 (Payer National Association of Insurance Commissioners Code) Size Limit 50

Tools->Insurance Companies->Edit Company->NAIC Code

Element: REF01 (Billing Provider Commercial Number Qualifier)

Hard Coded to 'G2'



NEW 837P 5010 Crosswalk (Loops and Segments) - 122

Element: REF02 (Billing Provider Commercial Number)

Tools->Insurance Companies->Edit Company->Billing Provider Commercial #

Element: REF01 (Billing Provider Location Number Qualifier)

Hard Coded to 'LU'



NEW 837P 5010 Crosswalk (Loops and Segments) - 123

Element: REF02 (Billing Provider Location Number) Size Limit 50

Tools->Insurance Companies->Edit Company->Billing Provider Location  #



NEW 837P 5010 Crosswalk (Loops and Segments) - 124

LOOP 2000C-Patient 
Hierarchical Level



NEW 837P 5010 Crosswalk (Loops and Segments) - 125

Segment: HL

Loop: 2000C Segment: HL

Element: HL01 (Patient Hierarchical Level ID Number)

Hard Coded

Element: HL02 (Patient Hierarchical  Parent ID Number)

Generated from Subscriber Hierarchical Level

Element: HL03 (Patient Hierarchical Level Code)

Hard Coded to '23'

Element: HL04 (Patient Hierarchical Child Code)

Hard Coded to '0'



NEW 837P 5010 Crosswalk (Loops and Segments) - 126

Segment: PAT

Loop: 2000C Segment: PAT

Element: PAT01 (Patient Information Individual Relationship Code)

Billing->Patient Account->Insurance tab->View Policy->Relation

Element: PAT05 (Patient Information Death Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 127

Element: PAT06 (Patient Information Death Date)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Date of Death

Element: PAT07 (Patient Information Weight Code)

Hard Coded to '01' Only if DME



NEW 837P 5010 Crosswalk (Loops and Segments) - 128

Element: PAT08 (Patient Information Weight)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Patient Weight (Only if 
DME)



NEW 837P 5010 Crosswalk (Loops and Segments) - 129

Element: PAT09 (Patient Information Pregnancy Indicator)

Billing->Patient Account->Claims tab->Select Visit->More Info->Patient tab->Patient Pregnancy 
Indicator (Only when required by law. 'Y' or empty)



NEW 837P 5010 Crosswalk (Loops and Segments) - 130

LOOP 2010CA-Patient Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 131

Segment: NM1

Loop: 2010CA Segment: NM1

Element: NM101 (Patient Name Entity Identifier Code)

Hard Coded to 'QC'

Element: NM102 (Patient Name Entity Type Qualifier)

Hard Coded to '1'



NEW 837P 5010 Crosswalk (Loops and Segments) - 132

Element: NM103 (Patient Name Last)

Billing->Patient Account->Demographics tab->Last



NEW 837P 5010 Crosswalk (Loops and Segments) - 133

Element: NM104(Patient Name First)

Billing->Patient Account->Demographics tab->First



NEW 837P 5010 Crosswalk (Loops and Segments) - 134

Element: PAT105 (Patient Name Middle)

Billing->Patient Account->Demographics tab->Middle



NEW 837P 5010 Crosswalk (Loops and Segments) - 135

Element: NM107 (Patient Name Suffix)

Billing->Patient Account->Demographics tab->Suffix



NEW 837P 5010 Crosswalk (Loops and Segments) - 136

Segment: N3

Loop: 2010CA Segment: N3

Element: N301 (Patient Address Information) Size Limit 55

Billing->Patient Account->Demographics tab->Street



NEW 837P 5010 Crosswalk (Loops and Segments) - 137

Element: N302 (Patient Address Information 2)

Billing->Patient Account->Demographics tab->Street (Second Line)



NEW 837P 5010 Crosswalk (Loops and Segments) - 138

Segment: N4

Loop: 2010CA Segment: N4

Element: N401 (Patient Address City) Size Limit 30

Billing->Patient Account->Demographics tab->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 139

Element: N402 (Patient Address State)

Billing->Patient Account->Demographics tab->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 140

Element: N403 (Patient Address Zip Code) Size Limit 15

Billing->Patient Account->Demographics tab->Zip

Element: N404 (Patient Address Country Code)

TBD

Element: N407 (Patient Address Country Subdivision Code)

TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 141

Segment: REF

Loop: 2010CA Segment: REF

Element: REF01 (Patient Property and Casualty Claim Number Reference Identification 
Qualifier)

Hard Coded to 'Y4'

Element: REF02 (Patient Property and Casualty Claim Number Reference Identification)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Claim Number



NEW 837P 5010 Crosswalk (Loops and Segments) - 142

Element: REF01 (Property and Casualty Patient Identifier Qualifier

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Patient ID Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 143

Element: REF02 (Property and Casualty Patient Identifier)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Patient ID



NEW 837P 5010 Crosswalk (Loops and Segments) - 144

Segment: PER

Loop: 2010CA Segment: PER

Element: PER01 (Patient Property and Casualty Contact Information Function Code)

Hard Coded to 'IC'

Element: PER02 (Patient Property and Casualty Contact Information Name) Size Limit 60

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Contact Name

Element: PER03 (Patient Property and Casualty Contact Information Number Qualifier)

Hard Coded to 'TE'



NEW 837P 5010 Crosswalk (Loops and Segments) - 145

Element: PER04 (Patient Property and Casualty Contact Information Telephone Number) Size 
Limit 256

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Contact Phone

Element: PER05 (Patient Property and Casualty Contact Information Number Qualifier 2)

Hard Coded to 'EX'



NEW 837P 5010 Crosswalk (Loops and Segments) - 146

Element: PER06 (Patient Property and Casualty Contact Information Extension)

Billing->Patient Account->Claims tab->More Info->Property and Casualty tab->Ex



NEW 837P 5010 Crosswalk (Loops and Segments) - 147

LOOP 2300-Claim Information



NEW 837P 5010 Crosswalk (Loops and Segments) - 148

Segment: CLM

Loop: 2300 Segment: CLM

Element: CLM01 (Claim Submitters Identifier (Claim ID) Size Limit 20

Hard coded

Element: CLM02 (Claim Monetary Amount)

Calculated from SUM (charge*units)



NEW 837P 5010 Crosswalk (Loops and Segments) - 149

Element: CLM05-1 (Claim Facility Code Value)

Tools->Manage Facilities->Place of Service

Element: CLM05-2 (Claim Facility Code Qualifier)

Hard Coded to 'B'



NEW 837P 5010 Crosswalk (Loops and Segments) - 150

Element: CLM05-3 (Claim Frequency Type Code)

Billing->Claims Manager->Submission Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 151

Element: CLM06 (Claim Provider Signature Indicator)

Tools->Provider Manager->Signature tab  (Y' if signature exists)



NEW 837P 5010 Crosswalk (Loops and Segments) - 152

Element: CLM07 (Claim Provider Accept Assignment)

Billing->Patient Account->Claims tab->More Info->Accept Assignment



NEW 837P 5010 Crosswalk (Loops and Segments) - 153

Element: CLM08 (Claim Provider Benefits Assignment Certification)

Billing->Patient Account->Claims tab->More Info->Accept Assignment (Primary and Secondary)



NEW 837P 5010 Crosswalk (Loops and Segments) - 154

Element: CLM09 (Claim Release of Information Code)

Billing->Patient Account->Claims tab->More Info->Release of Information Signature (Primary and 
Secondary)



NEW 837P 5010 Crosswalk (Loops and Segments) - 155

Element: CLM10 (Claim Patient Signature Source Code)

Billing->Patient Account->Claims tab->More Info->Signature Executed for Patient (Primary and 
Secondary)



NEW 837P 5010 Crosswalk (Loops and Segments) - 156

Element: CLM11-1 (Claim Related-Cause Code)

Billing->Patient Account->Claims tab->More Info->Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 157

Element: CLM11-2 (Claim Related-Cause Code 2)

Billing->Patient Account->Claims tab->More Info->Type 2 (837p allows for two types, CMS 1500 
allows for one and will use the first selected)



NEW 837P 5010 Crosswalk (Loops and Segments) - 158

Element: CLM11-4 (Claim Related-Cause State)

Billing->Patient Account->Claims tab->More Info->State

Element: CLM11-5 (Claim Related-Cause Country Code) Not Implemented

Billing->Patient Account->Claims tab->More Info->Country Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 159

Element: CLM12 (Claim Special Program Code)

Billing->Patient Account->Claims tab->More Info->Special Program



NEW 837P 5010 Crosswalk (Loops and Segments) - 160

Element: CLM20 (Claim Delay Reason Code)

Billing->Patient Account->Claims tab->More Info->Delay Reason



NEW 837P 5010 Crosswalk (Loops and Segments) - 161

Segment: DTP

Loop:2300 Segment: DTP

Element: DTP01 (Onset of Current Illness or Symptom Qualifier)

Hard Coded to '431'

Element: DTP02 (Onset of Current Illness or Symptom Format)

Hard Coded to 'D8'

Element: DTP03 (Onset of Current Illness or Symptom)

Billing->Patient Account->Claims tab->More Info->Dates tab->Onset of Current

Element: DTP01 (Initial Treatment Date Qualifier)

Hard Coded to '454'



NEW 837P 5010 Crosswalk (Loops and Segments) - 162

ELement: DTP02 (Initial Treatment Date Format)

Hard Coded to 'D8'

Element: DTP03 (Initial Treatment Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Initial Treatment

Element: DTP01 (Last Seen Date Qualifier)

Hard Coded to '304'

Element: DTP02 (Last Seen Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 163

Element: DTP03 (Last Seen Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Last Seen Date

Element: DTP01 (Acute Manifestation Qualifier)

Hard Coded to '453'

Element: DTP02 (Acute Manifestation Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 164

Element: DTP03 (Acute Manifestation)

Billing->Patient Account->Claims tab->More Info->Dates tab->Acute Manifestation 

Element: DTP01 (Accident Date Qualifier)

Hard Coded to '439'

Element: DTP02 (Accident Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 165

Element: DTP03 (Accident Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Accident

Element: DTP01 (Last Menstrual Period Qualifier)

Hard Coded to '484'

Element: DTP02 (Last Menstrual Period Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 166

Element: DTP03 (Last Menstrual Period)

Billing->Patient Account->Claims tab->More Info->Dates tab->Last Menstrual Period

Element: DTP01 (Last X-Ray Date Qualifier)

Hard Coded to '455'

Element: DTP02 (Last X-Ray Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 167

Element: DTP03 (Last X-Ray Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Last X-Ray

Element: DTP01 (Hearing & Vision Prescription Date Qualifier)

 Hard Coded to '471'

Element: DTP02 (Hearing & Vision Prescription Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 168

Element: DTP03 (Hearing & Vision Prescription Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Hearing/Vision Rx

Element: DTP01 (Disability Dates Qualifier)

Need to create begin and end segment of '314'

Element: DTP02 (Disability Dates Format)

Need to create begin and end segment of 'RD8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 169

Element: DTP03 (Disability Dates)

Billing->Patient Account->Claims tab->More Info->Dates tab->Disability From/To

Element: DTP01 (Last Worked Date Qualifier)

 Hard Coded to '297'

Element: DTP02 (Last Worked Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 170

Element: DTP03 (Last Worked Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Not Worked From

Element: DTP01 (Authorized Return to Work Date Qualifier)

 Hard Coded to '296'

Element: DTP02 (Authorized Return to Work Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 171

Element: DTP03 (Authorized Return to Work Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Not Worked To

Element: DTP01 (Admission Date Qualifier)

 Hard Coded to '435'

Element: DTP02 (Admission Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 172

Element: DTP03 (Admission Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Hospital From

Element: DTP01 (Discharge Date Qualifier)

 Hard Coded to '096'

Element: DTP02 (Discharge Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 173

Element: DTP03 (Discharge Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Hospital To

Element: DTP01 (Assumed Care Date Qualifier)

 Hard Coded to '090'

Element: DTP02 (Assumed Care Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 174

Element: DTP03 (Assumed Care Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Care From

Element: DTP01 (Relinquished Care Date Qualifier)

 Hard Coded to '091'

Element: DTP02 (Relinquished Care Date Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 175

Element: DTP03 (Relinquished Care Date)

Billing->Patient Account->Claims tab->More Info->Dates tab->Care To

Element: DTP01 (Property and Casualty Date of First Contact Qualifier)

Hard Coded to '444'

Element: DTP02 (Property and Casualty Date of First Contact Format)

Hard Coded to 'D8'



NEW 837P 5010 Crosswalk (Loops and Segments) - 176

Element: DTP03 ((Property and Casualty Date of First Contact )

Billing->Patient Account->Claims tab->More Info->Property And Casualty tab->First Contact Date

Element: ..(Repricer Received Date) N/A

SOAPware is a provider system, not a repricer



NEW 837P 5010 Crosswalk (Loops and Segments) - 177

Segment: PWK

Loop: 2300 Segment: PWK

Element: PWK01 (Claim Supplemental Information Report Type Code) Up to 10x

Billing->Patient Account->Claims tab->More Info->Supplemental Information->Report Type Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 178

Element: PWK02 (Claim Supplemental Information Report Transmission Code) Up to 10x

Billing->Patient Account->Claims tab->More Info->Supplemental Information->Transmission Type

Element: PWK05 (Claim Supplemental Information Report Identification Code Qualifier) Up to 
10x

Hard Coded if PWK02=BM, EL, EM, FX OR FT



NEW 837P 5010 Crosswalk (Loops and Segments) - 179

Element: PWK06 (Claim Supplemental Information Report Identification Code) Up to 10x

Billing->Patient Account->Claims tab->More Info->Supplemental Information->Control Number, if 
PWK02=BM, EL, EM, FX OR FT



NEW 837P 5010 Crosswalk (Loops and Segments) - 180

Segment: CN1

Loop: 2300 Segment: CN1

Element:.... (Contract Information)

Billing->Patient Account->Claims tab->More Info->Contract tab (For post-adjudicated claims. TBD



NEW 837P 5010 Crosswalk (Loops and Segments) - 181

Segment: AMT

Loop: 2300 Segment: AMT

Element: AMT01 (Patient Amount Paid Qualifier)

Hard Coded

Element: AMT02 (Patient Amount Paid)

Hard Coded



NEW 837P 5010 Crosswalk (Loops and Segments) - 182

Segment: REF

Loop:2300 Segment: REF

Element: REF01 (Service Authorization Exception Code Qualifier)

Hard Coded to'4N'

Element: REF02 (Service Authorization Exception Code)

TBD

Element:..... (Mandatory Medicare Crossover Indicator)

Submitter is Medicare

Element: REF01 (Mammography Certification Number Qualifier)

Hard Coded to 'EW'



NEW 837P 5010 Crosswalk (Loops and Segments) - 183

Element: REF02 (Mammography Certification Number) Size Limit 50

Billing->Patient Account->Claims tab->More Info->Mammography Certification Number

Element: REF01 (Referral Number Qualifier)

Hard Coded to '9F'



NEW 837P 5010 Crosswalk (Loops and Segments) - 184

Element: REF02 (Referral Number)

Billing->Patient Account->Claims tab->Select Visit->More Info->Referral/Authorization 
tab->Referral Number

Element: REF01 (Prior Authorization Qualifier) 

Hard Coded to 'G1' Need one for each payer



NEW 837P 5010 Crosswalk (Loops and Segments) - 185

Element: REF02 (Prior Authorization) Size Limit 50

Billing->Patient Account->Claims tab->Select Visit->More Info->Referral/Authorization tab->Prior 
Authorization Number. Need one for each payer.

Element: REF01 (Payer Claim Control Number Qualifier)

Hard Coded to 'F8'.  Need one for each payer



NEW 837P 5010 Crosswalk (Loops and Segments) - 186

Element: REF02 (Payer Claim Control Number)

1. Open the Patient Account.
2. Click on the Claims tab.
3. Select the claim.
4. Click on More Info.
5. Click the Misc Details tab.
6. Under Original Reference Number section, click drop down for Policy ID and select the policy 

that the claim control number relates to.
7. Under the Number field, type in the control claim number that was given from the payer for the 

claim. 

Below is a sample of what this will look like in the 837P electronic file: 
REF✽F8✽R555588~

Element: REF01 (CLIA Number Qualifier)

Hard Coded to 'X4'



NEW 837P 5010 Crosswalk (Loops and Segments) - 187

Element: REF02 (CLIA Number) Size Limit 50 

Tools->Manage Facilities->CLIA



NEW 837P 5010 Crosswalk (Loops and Segments) - 188

Element: REF02 (CLIA Number) #2 Size Limit 50

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Lab (select from 
drop down)

Element:.... (Repriced Claim Number)

N/A

Element:.... (Adjusted Repriced Claim Number)

N/A

Element: REF01 (Investigational Device Exemption Number Qualifier)

Hard Coded to 'LX'



NEW 837P 5010 Crosswalk (Loops and Segments) - 189

Element: REF02 (Investigational Device Exemption Number) Size Limit 50

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Investigational 
Device Exemption Number

Element:...(Claim Identifier for Transmission Intermediaries)

N/A

Element: REF01 (Medical Record Number Qualifier)

Hard Coded to 'EA'



NEW 837P 5010 Crosswalk (Loops and Segments) - 190

Element: REF02 (Medical Record Number) Size Limit 50

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Medical Record 
Number

Element: REF01 (Demonstration Project Identifier Qualifier)

Hard Coded



NEW 837P 5010 Crosswalk (Loops and Segments) - 191

Element: REF02 (Demonstration Project Identifier) Size Limit 50

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Demonstration 
Project ->Identifier

Element: REF01 (Care Plan Oversight Qualifier)

Hard Coded to '1J'



NEW 837P 5010 Crosswalk (Loops and Segments) - 192

Element: REF02 (Care Plan Oversight)

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Care Plan 
Oversight ->Number



NEW 837P 5010 Crosswalk (Loops and Segments) - 193

Segment: K3

Loop: 2300 Segment: K3

Element: K301 (File Information) Size Limit 80

Billing->Patient Account->Claims tab->Select Visit->More Info-> File Information tab. Up to 10x



NEW 837P 5010 Crosswalk (Loops and Segments) - 194

Segment: NTE

Loop: 2300 Segment: NTE

Element: NTE01 (Claim Note Reference Code)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->NoteType 
(Select from drop down list)



NEW 837P 5010 Crosswalk (Loops and Segments) - 195

Element: NTE02 (Claim Note Text) Size Limit 80

Billing- >Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Note->Text



NEW 837P 5010 Crosswalk (Loops and Segments) - 196

Segment: CR1

Loop: 2300 Segment: CR1

Element: CR101 (Ambulance Transport Information Weight Measurement Code)

Hard Coded to 'LB'

Element: CR102 (Ambulance Transport Information Weight)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Patient Weight



NEW 837P 5010 Crosswalk (Loops and Segments) - 197

Element: CR104 (Ambulance Transport Information Reason Code)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Reason (drop 
down)

Element: CR105 (Ambulance Transport Distance Code)

Hard Coded to 'DH'



NEW 837P 5010 Crosswalk (Loops and Segments) - 198

Element: CR106 (Ambulance Transport Information Transport Distance)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Transport 
Distance (Miles)



NEW 837P 5010 Crosswalk (Loops and Segments) - 199

Element: CR109 (Ambulance Transport Information Round Trip Purpose Description) Size Limit 
80

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Round Trip 
Description



NEW 837P 5010 Crosswalk (Loops and Segments) - 200

Element: CR110 (Ambulance Transport Information Stretcher Purpose Description) Size Limit 
80

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Stretcher 
Purpose



NEW 837P 5010 Crosswalk (Loops and Segments) - 201

Segment: CR2

Loop: 2300 Segment: CR2

Element: CR208 (Spinal Manipulation Nature of Condition Code)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Spinal 
Manipulation->Nature of Condition



NEW 837P 5010 Crosswalk (Loops and Segments) - 202

Element: CR210 (Spinal Manipulation Description) Size Limit 80

Billing- >Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Spinal 
Manipulation->Description



NEW 837P 5010 Crosswalk (Loops and Segments) - 203

Element: CR211 (Spinal Manipulation Additional Description) Size Limit 80

Billing- >Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Spinal 
Manipulation ->Additional Description



NEW 837P 5010 Crosswalk (Loops and Segments) - 204

Segment: CRC (Ambulance)

Loop: 2300 Segment: CRC

Element: CRC01 (Ambulance Certification Code Category)

Hard Coded to '07'

Element: CRC02 (Ambulance Certification Condition Indicator)

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification
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Element: CRC03 (Ambulance Certification Condition Code) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification



NEW 837P 5010 Crosswalk (Loops and Segments) - 206

Element: CRC04 (Ambulance Certification Condition Code 2) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification
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Element: CRC05 (Ambulance Certification Condition Code 3) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification



NEW 837P 5010 Crosswalk (Loops and Segments) - 208

Element: CRC06 (Ambulance Certification Condition Code 4) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification



NEW 837P 5010 Crosswalk (Loops and Segments) - 209

Element: CRC07 (Ambulance Certification Condition Code 5) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Ambulance tab->Ambulance 
Certification
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Segment: CRC (Vision)

Loop: 2300 Segment: CRC

Element: CRC01 (Patient Condition Information: Vision Code Category) Size Limit 2 

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab Up to 3x
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Element: CRC02 (Patient Condition Information: Vision Condition Indicator) Size Limit 3 

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab
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Element: CRC03 (Patient Condition Information: Vision Condition Code) Size Limit 3 

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab
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Element: CRC04 (Patient Condition Information: Vision Condition Code 2) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab



NEW 837P 5010 Crosswalk (Loops and Segments) - 214

Element: CRC05 (Patient Condition Information: Vision Condition Code 3) Size Limit 3 

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab



NEW 837P 5010 Crosswalk (Loops and Segments) - 215

Element: CRC06 (Patient Condition Information: Vision Condition Code 4) Size Limit 3

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab



NEW 837P 5010 Crosswalk (Loops and Segments) - 216

Element: CRC07 (Patient Condition Information: Vision Condition Code 5) Size Limit 3 

Billing- >Patient Account->Claims tab->Select Visit->More Info->Vision tab
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Segment: CRC (Homebound Indicator Code Category)

Loop: 2300 Segment: CRC

Element: CRC01 (Homebound Indicator Code Category)

Hard Coded to '75'

Element: CRC02 (Homebound Indicator Condition Indicator))

Hard Coded to 'Y'

Element: CRC03 (Homebound Indicator Condition Code)

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->Homebound 
(Hard Coded to 'IH'
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Segment: CRC (EPSDT)

Loop: 2300 Segment: CRC

Element: CRC01 (EPSDT Referral Code Category)

Hard Coded to 'ZZ'

Element: CRC02 (EPSDT Referral Condition Indicator)

Hard Coded to 'N' if CRC03 is 'NU'.  'Y' otherwise

Element: CRC03 (EPSDT Referral Condition Code)

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->EPSDT-> Code 
(drop down)
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Element: CRC04 (EPSDT Referral Code 2) Not Implemented

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->EPSDT-> Code 
(2) (drop down)
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Element: CRC05 (EPSDT Referral Code 3) Not Implemented

Billing->Patient Account->Claims tab->Select Visit->More Info->Misc Details tab->EPSDT-> Code 
(3) (drop down)
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Segment: HI

Loop: 2300 Segment: HI

Element: HI01-1 (Health Care Diagnosis Code Qualifier 1)

Hard Coded to 'BK'

Element: HI01-2 (Health Care Diagnosis Code 1)

Aggregated from charges  

Element: HI02-1 (Health Care Diagnosis Code Qualifier 2)

 Hard Coded to 'BF'

Element: HI02-2 (Health Care Diagnosis Code 2)

Aggregated from charges  

Element: HI03-1 (Health Care Diagnosis Code Qualifier 3)

Hard Coded to 'BF'

Element: HI03-2 (Health Care Diagnosis Code 3)

Aggregated from charges  

Element: HI04-1(Health Care Diagnosis Code Qualifier 4)

Hard Coded to 'BF'

Element: HI04-2 (Health Care Diagnosis Code 4)

Aggregated from charges  

Element: HI05-1 (Health Care Diagnosis Code Qualifier 5)

Hard Coded to 'BF'
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Element: HI05-2 (Health Care Diagnosis Code 5)

Aggregated from charges 

Element: HI06-1 (Health Care Diagnosis Code Qualifier 6)

Hard Coded to 'BF'

Element: HI06-2 (Health Care Diagnosis Code 6)

Aggregated from charges 

Element: HI07-1 (Health Care Diagnosis Code Qualifier7)

Hard Coded to 'BF'

Element: HI07-2 (Health Care Diagnosis Code 7)

Aggregated from charges 

Element: HI08-1 (Health Care Diagnosis Code Qualifier 8)

Hard Coded to 'BF'

Element: HI08-2 (Health Care Diagnosis Code 8)

Aggregated from charges 

Element: HI09-1 (Health Care Diagnosis Code Qualifier 9)

Hard Coded to 'BF'

Element: HI09-2 (Health Care Diagnosis Code 9)

Aggregated from charges 

Element: HI10-1 (Health Care Diagnosis Code Qualifier 10)

Hard Coded to 'BF'
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Element: HI10-2 (Health Care Diagnosis Code 10)

Aggregated from charges 

Element: HI11-1 (Health Care Diagnosis Code Qualifier 11)

Hard Coded to 'BF'

Element: HI11-2 (Health Care Diagnosis Code 11)

Aggregated from charges 

Element: HI12-1 (Health Care Diagnosis Code Qualifier 12)

Hard Coded to 'BF'

Element: HI12-2 (Health Care Diagnosis Code 12)

Aggregated from charges 
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Segment: HI (Anesthesia Related Procedure Code)

Loop: 2300 Segment: HI (Anesthesia Related)

Element: HI01-1 (Anesthesia Related Procedure Code Qualifier 1)

Hard Coded to 'BP'

Element: HI01-2 (Anesthesia Related Procedure Code 1)

Billing->Patient Account->Claims tab->More Info->Misc Details tab->Anesthesia Related 
Procedures->Procedure 1

Element: HI02-1 (Anesthesia Related Procedure Code Qualifier 2)

Hard Coded to 'BO'
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Element: HI02-2 (Anesthesia Related Procedure Code 2)

Billing->Patient Account->Claims tab->More Info->Misc Details tab->Anesthesia Related 
Procedures->Procedure 2
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Segment: HI (Condition Information)

Loop: 2300 Segment: HI (Condition Information)

Element: ... (Condition Information)

Billing->Patient Account->Claims tab->More Info->Misc Details tab->Condition Information



NEW 837P 5010 Crosswalk (Loops and Segments) - 227

Loop 2310A-Referring 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 228

Segment: NM1

Loop: 2310A    Segment: NM1

When reporting the provider who ordered services such as diagnostic and lab, at the claim level.

Element: NM101 (Referring Provider Entity Identifier Code)

Hard coded to 'DN'.

Element: NM102 (Referring Provider Entity Type Qualifier)

Hard coded to '1'.

Element: NM103 (Referring Provider Last Name)

Contacts->Name->Last Name

Pulled from the Patient Account->Claims Tab->Select Claim->More Info->Providers 
Tab->Referring Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 229

Element: NM104 (Referring Provider First Name)

Contacts->Name->First Name

Pulled from the Patient Account->Claims Tab->Select Claim->More Info->Providers 
Tab->Referring Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 230

Element: NM105 (Referring Provider Middle Name)

Contacts->Name->Middle  Name

Pulled from the Patient Account->Claims Tab->Select Claim->More Info->Providers 
Tab->Referring Provider
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Element: NM107 (Referring Provider Suffix)

Contacts->Suffix

Pulled from the Patient Account->Claims Tab->Select Claim->More Info->Providers 
Tab->Referring Provider

Element: NM108 (Referring Provider Identification Code)

Hard coded to 'XX'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 232

Element: NM109 (Referring Provider Identification Code Qualifier)

Contacts->NPI  

Pulled from the Patient Account->Claims Tab->Select Claim->More Info->Providers 
Tab->Referring Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 233

Segment: REF

Loop: 2310A  Segment: REF

Additional IDs that can be reported for a Referring Provider, instead of or in addition to the 
Referring Provider NPI number.

Element: REF01 (Referring Provider Secondary Identification Reference ID Qualifier)

Depending on the Insurance Company to whom a claim is being sent, there may or may not be a 
requirement to include additional referring provider IDs. 

• Determine the company to whom a claim is being filed, by clicking on the claim in the Patient 
Account.

• If the specified insurance company states that additional numbers are required on the claim 
for the Referring Provider, do the following; 

1. Click on the Tools menu, and select Contacts.
2. Toward the bottom of the Contacts window, there is a section titled Insurance Information.
3. Under Insurance Information, click the Add button to add a unique instance for the Referring 

Provider and the Insurance Company.
4. Select the Insurance Company that is needing the additional IDs, and click Select.
5. (See image above) Enter any of the additional IDs required for the Insurance Company.

• State License Number: 'OB'   (If the State License Number has already been entered in the 
Contacts window, click the + to the right of it, for the number to default.)

• Provider UPIN Number: '1G'  (If the UPIN Number has already been entered in the Contacts 
window, click the + to the right of it, for the number to default.)
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• Provider Commercial Number: 'G2'

6.     Click Save. 

Element: REF02 (Referring Provider Secondary Identification Reference ID)

Depending on the Insurance Company to whom a claim is being sent, there may or may not be a 
requirement to include additional referring provider IDs. 

• Determine the company to whom a claim is being filed, by clicking on the claim in the Patient 
Account.

• If the specified insurance company states that additional numbers are required on the claim 
for the Referring Provider, do the following; 

1. Click on the Tools menu, and select Contacts.
2. Toward the bottom of the Contacts window, there is a section titled Insurance Information.
3. Under Insurance Information, click the Add button to add a unique instance for the Referring 

Provider and the Insurance Company.
4. Select the Insurance Company that is needing the additional IDs, and click Select.
5. (See image above) Enter any of the additional IDs required for the Insurance Company.

• State License Number: 'OB'   (If the State License Number has already been entered in the 
Contacts window, click the + to the right of it, for the number to default.)

• Provider UPIN Number: '1G'  (If the UPIN Number has already been entered in the Contacts 
window, click the + to the right of it, for the number to default.)

• Provider Commercial Number: 'G2'

6.     Click Save. 

Rebuild the claim as needed to pull the updated information. 



NEW 837P 5010 Crosswalk (Loops and Segments) - 235

Element: (No Element ID) (Primary Care Provider Secondary Identification)



NEW 837P 5010 Crosswalk (Loops and Segments) - 236

Loop 2310B-Rendering 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 237

Segment: NM1

Loop: 2310B   Segment: NM1

Rendering Provider Loop, when the Rendering Provider is different than the Billing Provider, 
indicated in Loop 2010AA.

Segment: NM101 (Rendering Provider Entity Identifier Code)

Hard coded to '82' to represent Rendering Provider.

Element: NM102 (Rendering Provider Entity Type Code)

Hard coded to '1' for person. A non-person provider is not supported currently.
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Element: NM103 (Rendering Provider Last Name)

1. Go to the Tools menu.
2. Click on Provider Manager.
3. In the Provider name, enter the Last Name. 

Size limit for field is 60 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 239

Element: NM104 (Rendering Provider First Name)

1. Go to the Tools menu.
2. Click on Provider Manager.
3. In the Provider name, enter the First Name. 

Size limit for field is 35 characters.
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Element: NM105 (Rendering Provider Middle Name)

1. Go to the Tools menu.
2. Click on Provider Manager.
3. In the Provider name, enter the Middle Initial. 

Size limit for field is 25 characters.
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Element: NM106 (Rendering Provider Suffix)

1. Go to the Tools menu.
2. Click on Provider Manager.
3. In the Provider name, enter the Suffix. 

Size limit for field is 10 characters.

Element: NM108 (Rendering Provider Identification Code Qualifier)

Hard coded to 'XX' for Centers for Medicare and Medicaid Services National Provider Identifier.



NEW 837P 5010 Crosswalk (Loops and Segments) - 242

Element: NM109 (Rendering Provider Identification Code)

Hard coded to only allow for the NPI number.
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Segment: PRV

Loop 2310B  Segment: PRV

Element: PRV01 (Rendering Provider Specialty Provider Code

Hard coded to 'PE' for Performing.

Element: PRV02 (Rendering Provider Specialty Reference Identification Qualifier)

Hard coded to 'PXC' for Health Care Provider Taxonomy Code.



NEW 837P 5010 Crosswalk (Loops and Segments) - 244

Element: PRV03 (Rendering Provider Specialty Reference Identification)

1. Go to the Tools menu.
2. Click on Insurance Companies.
3. Select the Insurance Company needed.
4. Edit the rendering provider in Provider Setup.
5. Click to view drop down list and select Provider Taxonomy-ZZ in Legacy ID field.
6. Add Taxonomy/Specialty code 
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Segment: REF

Loop: 2310B   Segment: REF

Element: REF01 (Rendering Provider Secondary Identification Reference ID Qualifier)

1. Go to the Tools menu.
2. Click on Insurance Companies.
3. Edit the needed insurance company.
4. Edit the associated provider for the visit.



NEW 837P 5010 Crosswalk (Loops and Segments) - 246

5. Enter the appropriate fields necessary for sending with the Rendering Provider with the 
insurance company. 

• Location #: Enters the 'LU' Qualifier.
• Provider Commercial #: Enters the 'G2' Qualifier.
• UPIN: Enters the '1G' Qualifier.
• State License:  Enters the '0B' Qualifier.

* Note - All 4 numbers can be required per provider per insurance.
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Element: REF01 (Rendering Provider Secondary Identification Reference ID Qualifier)

1. Go to the Tools menu.
2. Click on Insurance Companies.
3. Edit the needed insurance company.
4. Edit the associated provider for the visit.
5. Enter the appropriate fields necessary for sending with the Rendering Provider with the 

insurance company. 

• Location #: Enters the 'LU' Qualifier.
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• Provider Commercial #: Enters the 'G2' Qualifier.
• UPIN: Enters the '1G' Qualifier.
• State License:  Enters the '0B' Qualifier.

* Note - All 4 numbers can be required per provider per insurance.



NEW 837P 5010 Crosswalk (Loops and Segments) - 249

Loop 2310C-Service Facility 
Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 250

Segment: NM1

Loop 2310C   Segment: NM1

Element: NM101 (Service Facility Entity Identifier Code)

Hard coded to '77' indicating "Service Location".

Element: NM102 (Service Facility Entity Type Qualifier)

Hard coded to '2' indicating Non-Person Entity.
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Element: NM103 (Service Facility Name)

1. Go to the Tools menu.
2. Click on Manage Facilities.
3. Edit the needed Facility.
4. Enter the name of the Facility.

Size limit is set to 60 characters.

Element: NM108 (Service Facility ID Code Qualifier)

Hard coded to 'XX', indicating the Centers for Medicare and Medicaid Services National Provider 
Identifier.



NEW 837P 5010 Crosswalk (Loops and Segments) - 252

Element: NM109 (Service Facility ID Code)

Enter the associated NPI number for the facility.



NEW 837P 5010 Crosswalk (Loops and Segments) - 253

Segment: N3

Loop: 2310C  Segment: N3

Element: N301 (Service Facility Address)

Enter the facility address.

Size Limit of 55 characters.
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Element: N302 (Service Facility Address 2)

Enter the facility address on a 2nd line.

Size Limit of 55 characters.
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Segment: N4

Loop 2310C   Segment: N4

Element: N401 (Service Facility City)

Enter the City of the facility.

Size limited to 30 characters.
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Element: N402 (Service Facility State)

Enter the State code for the facility.

Size limited to 2 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 257

Element: N403 (Service Facility Zip)

Enter the Zip code for the facility.

Size limited to 15 characters.

Element: N404 (Service Facility Country Code)

Not implemented currently. 

Element: N407 (Service Facility Country Subdivision Code)

Not implemented currently. 
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Segment: REF

Loop: 2310C  Segment: REF

Element: REF01 (Service Facility Secondary Identification Reference ID Qualifier)

List should only contain the IDs of '0B', 'G2', and 'LU'. Up to all 3 IDs can be used.

Element: REF02 (Service Facility Secondary Identification Reference ID)

1. Go to the Tools menu.
2. Select Manage Facilities.
3. Edit the needed Facility.
4. Click on the Additional IDs tab.
5. Click the green + to add a related Insurance Company.
6. Select an insurance company from the list.
7. Enter any of the numbers that are required by the Insurance Company selected. 

• Location #: Enters the 'LU' Qualifier.
• Provider Commercial Number: Enters the 'G2' Qualifier.
• State License Number: Enters the '0B' Qualifier.

Up to all 3 IDs can be required per insurance company, per facility.



NEW 837P 5010 Crosswalk (Loops and Segments) - 259

Segment: PER

Loop: 2310C    Segment: PER

Element: PER01 (Service Facility Contact Information Function Code)

Hard coded to 'IC', indicating Information Contact.

Element: PER02 (Service Facility Contact Information Name)

The purpose of this field is to identify a person or office to whom administrative communications 
should be directed. 

According to the official 5010, 837p specifications: 

"SITUATIONAL RULE: Required when the name is different than the name in the Loop ID-1000A 
Submitter EDI Contact Information PER
segment and in the Loop ID-2010AA Billing Provider Contact Information PER."
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1. Enter the free form name of the contact within the clinic.

Field limited to 60 characters.

Element: PER03 (Service Facility Contact Information Communication Number Qualifier)

Hard coded to 'TE', indicating Telephone.

Element: PER04 (Service Facility Contact Information Communication Number)

Enter the Contact telephone number.

Element: PER05 (Service Facility Contact Information Communication Number Qualifier 2)

Hard coded to 'EX' for Telephone Extension.
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Element: PER06 (Service Facility Contact Information Communication Number 2)

Enter the extension for the Contact telephone number.



NEW 837P 5010 Crosswalk (Loops and Segments) - 262

Loop 2310D-Supervising 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 263

Segment: NM1

Loop 2310D   Segment: NM1

Element: NM101 (Supervising Provider Entity Identifier Code)

Hard coded to 'DQ', indicating Supervising Physician.

Element: NM102 (Supervising Provider Entity Type Qualifier)

Hard code to '1', indicating Person.

Element: NM103 (Supervising Provider Last Name)

1. Open the Patient Account, related to the claim needed.
2. Click on the Claims tab.
3. Under the needed claim, click More Info.
4. Click on the Providers tab.
5. Enter the Supervising Provider in the drop down indicated in the image above. 
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This list populating the drop down is being pulled from either the Provider Manager or Contacts. 

Size limit for last name is 60 characters.

Element: NM104 (Supervising Provider First Name)

1. Open the Patient Account, related to the claim needed.
2. Click on the Claims tab.
3. Under the needed claim, click More Info.
4. Click on the Providers tab.
5. Enter the Supervising Provider in the drop down indicated in the image above. 

This list populating the drop down is being pulled from either the Provider Manager or Contacts. 

Size limit for last name is 35 characters.
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Element: NM105 (Supervising Provider Middle Name)

1. Open the Patient Account, related to the claim needed.
2. Click on the Claims tab.
3. Under the needed claim, click More Info.
4. Click on the Providers tab.
5. Enter the Supervising Provider in the drop down indicated in the image above. 

This list populating the drop down is being pulled from either the Provider Manager or Contacts. 

Size limit for last name is 25 characters.
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Element: NM107 (Supervising Provider Suffix)

1. Open the Patient Account, related to the claim needed.
2. Click on the Claims tab.
3. Under the needed claim, click More Info.
4. Click on the Providers tab.
5. Enter the Supervising Provider in the drop down indicated in the image above. 

This list populating the drop down is being pulled from either the Provider Manager or Contacts. 

Size limit for last name is 10 characters.

Element: NM108 (Supervising Provider Identification Code Qualifier)

Hard coded to 'XX', only if an NPI is entered, for either the Provider or Contact, selected in the 
Supervising Provider drop down.
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Element: NM109 (Supervising Provider Identification Code)

If a Supervising Provider has been selected in the More info dialog of a claim AND an NPI number 
was entered for the physician selected (whether it is an internal provider in the Provider Manager 
or in Contacts), the NPI number will pull onto the claim in this segment.
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Segment: REF

Loop: 2310D   Segment: REF

Element: REF01 (Supervising Provider Secondary Identification Reference ID Qualifier)

When applicable and required, additional identifiers may be needed for a provider, when filing 
with a specific insurance. 

If the Supervising Provider is an internal provider, edit the associated insurance company, and 
edit the internal provider underneath the insurance. Under the Rendering section, the additional 
identifiers will be indicated. 

If the Supervising Provider is under Contacts, edit the Contact and find the Insurance Information 
at the bottom. To add specific secondary identifiers, add/edit the associated insurance company 
(listed on the claim), enter the appropriate codes for Location # (LU), Provider Commercial # (G2), 
UPIN (1G), or State License (OB).

Can hold up to 4 qualifiers.

Element: REF02 (Supervising Provider Secondary Identification Reference ID)

Inputs the ID numbers associated with any of the following indicated in the screens indicated in 
REF01: 

• Location # (LU)
• Provider Commercial # (G2)
• UPIN (1G)
• State License (OB)



NEW 837P 5010 Crosswalk (Loops and Segments) - 269

Loop 2310E-Ambulance 
Pick-Up Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 270

Segment: NM1

Loop: 2310E    Segment: NM1

Element: NM101 (Ambulance Pick-Up location Entity Identifier Code)

Hard coded to 'PW'.

Element: NM102 (Ambulance Pick-Up Location Entity Type)

Hard coded to '2'.
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Segment: N3

Loop: 2310E   Segment: N3

Element: N301 (Ambulance Pick-Up Location Address)

Edit Patient Account ->Claims tab->Select Claim->Click More Info->Ambulance tab->Pick-Up 
Address->Street

Size limit set to 55 characters.
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Element: N302 (Ambulance Pick-Up Location Address 2)

Edit Patient Account ->Claims tab->Select Claim->Click More Info->Ambulance tab->Pick-Up 
Address->Street 2

Size limit set to 55 characters.
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Segment: N4

Loop 2310E   Segment: N4

Element: N401 (Ambulance Pick-Up Location City)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Pick-Up 
Address->City

Size limited to 30 characters.
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Element: N402 (Ambulance Pick-Up Location State)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Pick-Up 
Address->State

Size limited to 2 characters.
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Element: N403 (Ambulance Pick-Up Location Zip Code)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Pick-Up 
Address->Zip Code

Size limited to 15 characters.

Element: N404 (Ambulance Pick-Up Location Country Code)

Not implemented.

Element: N407 (Ambulance Pick-Up Location Country Subdivision Code)

Not implemented.
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Loop 2310F-ambulance 
Drop-Off Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 277

Segment: NM1

Loop: 2310F   Segment: NM1

Element: NM101 (Ambulance Drop-Off Location Entity Identifier Code)

Hard coded to '45'.

Element: NM102 (Ambulance Drop-Off Location Entity Type Qualifier)

Hard coded to '2'.
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Segment: N3

Loop: 2310F   Segment: N3

Element: N301 (Ambulance Drop-Off Location Address)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Drop Off 
section->Street

Size limited to 55 characters.
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Element: N302 (Ambulance Drop-Off Location Address 2)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Drop Off 
section->Street 2

Size limited to 55 characters.
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Segment: N4

Loop: 2310F   Segment: N4

Element: N401 (Ambulance Drop-Off Location City)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Drop Off 
section->City

Size limited to 30 characters.
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Element: N402 (Ambulance Drop-Off Location State)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Drop Off 
section->State

Size limited to 2 characters.
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Element: N403 (Ambulance Drop-Off Location Zip Code)

Edit Patient Account->Claims Tab->Select Claim->More Info->Ambulance Tab->Drop Off 
section->Zip Code

Size limited to 15 characters.

Element: N404 (Ambulance Drop-Off Location Country Code)

Not Implemented.

Element: N407 (Ambulance Drop-Off Location Country Subdivision Code)

Not Implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 283

Loop 2330A-Other Subscrier 
Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 284

Segment: NM1

Loop: 2330A   Segment: NM1

Element: NM101 (Other Subscriber Entity Identifier Code)

Hard coded to 'IL'.

Element: NM102 (Other Subscriber Entity Type Qualifier)

Patient Account->Insurance Tab-Insurance Policy

Hard coded to '2'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 285

Element: NM103 (Other Subscriber Last Name)

Patient Account->Insurance Tab->View Insurance Policy->Last Name

Size limited to 60 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 286

Element: NM104 (Other Subscriber First Name)

Patient Account->Insurance Tab->View Insurance Policy->First Name

Size limited to 35 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 287

Element: NM105 (Other Subscriber Middle Name)

Patient Account->Insurance Tab->View Insurance Policy->MiddleName

Size limited to 25 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 288

Element: NM107 (Other Subscriber Suffix)

Patient Account->Insurance Tab->View Insurance Policy->Suffix

Size limited to 10 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 289

Element: NM108 (Other Subscriber Identification Code Qualifier)

Patient Account->Insurance Tab->View Insurance Policy->Policy Number Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 290

Element: NM109 (Other Subscriber Identification Code)

Patient Account->Insurance Tab->View Insurance Policy->Policy Number 

Size limited to 80 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 291

Segment: N3

Loop: 2330A   Segment: N3

Element: N301 (Other Subscriber Address Information)

Patient Account->Insurance Tab->View Insurance Policy->Address

Size limited to 55 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 292

Element: NM302 (Other Subscriber Address 2 Information)

Patient Account->Insurance Tab->View Insurance Policy->Street 2

Size limited to 55 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 293

Segment: N4

Loop: 2330A   Segment: N4

Element: N401 (Other Subscriber City)

Patient Account->Insurance Tab->View Insurance Policy->City

Size limited to 30 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 294

Element: NM402 (Other Subscriber State)

Patient Account->Insurance Tab->View Insurance Policy->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 295

Element: NM403 (Other Subscriber Zip Code)

Patient Account->Insurance Tab->View Insurance Policy->Zip Code

Element: NM404 (Other Subscriber Country Code)

Not Implemented.

Element: NM407 (Other Subscriber Country Subdivision Code)

Not Implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 296

Segment: REF

Loop: 2330A   Segment: REF

Element: REF01 (Other Subscriber Secondary Identification Reference ID Qualifier)

Hard coded to 'SY' for Social Security.

Element: REF02 (Other Subscriber Secondary Identification Reference ID)

Patient Account->Insurance Tab->View Insurance Policy->Soc. Sec. #

Size limited to 50 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 297

Loop 2330B-Other Payer 
Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 298

Segment: NM1

Loop: 2330B   Segment: NM1

Element: NM101 (Other Payer Entity Identifier Code)

Hard coded to 'PR'.

Element: NM102 (Other Payer Entity Type Qualifier)

Hard coded to '2'.

Element: NM103 (Other Payer Name)

Tools menu->Insurance Companies-Edit Insurance Company->Company Name

Size limited to 60 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 299

Element: NM108 (Other Payer Identification Code Qualifier)

'PI' for Payer Identification or 'XV' for Centers for Medicare and Medicaid Servcies Plan ID

Element: NM109 (Other Payer Identification Code)

Tools menu->Insurance Companies-Edit Insurance Company->Payer ID or National Plan ID (Not 
yet implemented).

Size limited to 80 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 300

Segment: N3

Loop: 2330B  Segment: N3

Element: N301 (Other Payer Address Information)

Tools menu->Insurance Companies->Edit Insurance Company->Address

Size limited to 55 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 301

Element: N302 (Other Payer Address Information 2)

Tools menu->Insurance Companies->Edit Insurance Company->Address 2

Size limited to 55 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 302

Segment: N4

Loop: 2330B   Segment: N4

Element: N401 (Other Payer City)

Tools menu->Insurance Companies->Edit Insurance Company->City

Size limited to 30 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 303

Element: N402 (Other Payer State)

Tools menu->Insurance Companies->Edit Insurance Company->State

Size limited to 2 characters.



NEW 837P 5010 Crosswalk (Loops and Segments) - 304

Element: N403 (Other Payer Zip Code)

Tools menu->Insurance Companies->Edit Insurance Company->Zip Code

Size limited to 15 characters.

Element: N404 (Other Payer Country Code)

Not Implemented.

Element: N407 (Other Payer Country Subdivision Code)

Not Implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 305

Segment: DTP (Not implemented)

Loop: 2330B   Segment: DTP

Elements not implemented:

DTP01
DTP02
DTP03



NEW 837P 5010 Crosswalk (Loops and Segments) - 306

Segment: REF

Loop: 2330B   Segment: REF

Element: REF01 (Other Payer Secondary Identification Reference ID Qualifier)

Hard coded to '2U', 'EI', 'FY', and 'NF'. Up to 2 allowed.

Element: REF02 (Other Payer Secondary Identification Reference ID)

Tools menu->Insurance Companies->Edit Insurance Company->Payer ID/NAIC/EIN/Claim Office 
#



NEW 837P 5010 Crosswalk (Loops and Segments) - 307

Element: REF01 (Other Payer Prior Authorization Number Reference ID Qualifier)

Hard coded to 'G1'.

Element: REF02 (Other Payer Prior Authorization Reference ID)

Patient Account->Claims Tab->Select Claim->More Info->Referral/Authorization Tab->Prior 
Authorization

Size limited to 50 characters.

Element: REF01 (Other Payer Referral Number Reference ID Qualifier)

Hard coded to '9F'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 308

Element: REF02 (Other Payer Referral Number)

Patient Account->Claims Tab->Select Claim->More Info->Referral/Authorization Tab->Referral 
Numbers

Size limited to 50 characters.

Element: REF01 (Other Payer Claim Adjustment Indicator Reference ID Qualifier)

Not Implemented.

Element: REF02 (Other Payer Claim Adjustment Indicator Reference ID)

Not Implemented.

Element: REF01 (Other Payer Claim Control Number Reference ID Qualifier)

Hard coded to 'F8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 309

Element: REF02 (Other Payer Claim Control Number Reference ID)

Patient Account->Claims Tab->Select Claim->More Info->Misc Details Tab->Original Reference 
Number



NEW 837P 5010 Crosswalk (Loops and Segments) - 310

Loop 2330C-Other Payer 
Referring Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 311

Segment: NM1

Loop: 2330C   Segment: NM1

Element: NM101 (Other Payer Referring Provider Entity Identifier Code)

Hard coded to 'DN'.

Element: NM102 (Other Payer Referring Provider Entity Type Qualifier)

Hard coded to '1'.

Element: NM101 (Other Payer Primary Care Provider Entity Identifier Code)

Hard coded to 'P3'.

Element: NM102 (Other Payer Primary Care Provider Entity Type Qualifier)

Hard coded to '1'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 312

Segment: REF

Loop: 2330C   Segment: REF

Element: REF01 (Other Payer Referring Provider Secondary Identification Reference ID 
Qualifier)

'OB', '1G', and 'G2'. Allows up to all 3.

Element: REF02 (Other Payer Referring Provider Secondary Identification Reference ID)

Allows 'OB', '1G', and 'G2'. Allows up to all 3.

Element: REF01 (Other Payer Primary Care Provider Secondary Identification Reference ID 
Qualifier)

Allows 'OB', '1G', and 'G2'. Allows up to all 3.

Element: REF02 (Other Payer Primary Care Provider Secondary Identification Reference ID)

Allows 'OB', '1G', and 'G2'. Allows up to all 3.



NEW 837P 5010 Crosswalk (Loops and Segments) - 313

Loop 2330D-Other Payer 
Rendering Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 314

Segment: NM1

Loop: 2330D   Segment: NM1

Element: NM101 (Other Payer Rendering Provider Entity Identifier Code)

Hard coded to '82'.

Element: NM102 (Other Payer Rendering Provider Entity Type Qualifier)

'1' or '2'



NEW 837P 5010 Crosswalk (Loops and Segments) - 315

Segment: REF

Loop: 2330D   Segment: REF

Element: REF01 (Other Payer Rendering Provider Secondary Identification Reference ID 
Qualifier)

Allows 'OB', '1G', and 'G2'. Allows up to all 3.

Element: REF02 (Other Payer Rendering Provider Secondary Identification Reference ID)

Allows 'OB', '1G', and 'G2'. Allows up to all 3.



NEW 837P 5010 Crosswalk (Loops and Segments) - 316

Loop 2330E-Other Payer 
Service Facility Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 317

Segment: NM1

Loop: 2330E   Segment: NM1

Element: NM101 (Other Payer Service Facility Location Entity Identifier Code)

Hard coded to '77'.

Element: NM102 (Other Payer Service Facility Location Entity Type Qualifier)

Hard coded to '2'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 318

Segment: REF

Loop: 2330E   Segment: REF

Element: REF01 (Other Payer Service Facility Secondary Identification Reference Id Qualifier

Allows 'OB', '1G', and 'G2'. Allows up to all 3.

Element: REF02 (Other Payer Service Facility Secondary Identification Reference ID)

1. Facility->Additional IDs
2. Patient Account->Claims Tab->Select Claim->More Info->Providers Tab->Service Facility



NEW 837P 5010 Crosswalk (Loops and Segments) - 319

Loop 2330F-Other Payer 
Supervising Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 320

Segment: NM1

Loop: 2330F   Segment: NM1

Element: NM101 (Other Payer Supervising Provider Entity Identifier Code)

Hard coded to 'DQ'.

Element: NM102 (Other Payer Supervising Provider Entity Type Qualifier)

Hard coded to '1'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 321

Segment: REF

Loop: 2330F   Segment: REF

Element: REF01 (Other Payer Supervising Provider Secondary Identification Reference Id 
Qualifier)

Hard coded to '0B', '1G', 'G2', and 'LU'. Up to 3x. 

Element: REF02 (Other Payer Supervising Provider Secondary Identification Reference Id)

1. Facility->Additional IDs.
2. Patient Account->Claims Tab->Select Claim->More Info->Providers->Supervising Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 322

Loop 2330G-Other Payer 
Billing Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 323

Segment: NM1

Loop: 2330G   Segment: NM1

Element: NM101 (Other Payer Billing Provider Entity Identifier Code)

Hard coded to '85'.

Element: NM102 (Other Payer Billing Provider Entity Type Qualifier)

'1' or '2'



NEW 837P 5010 Crosswalk (Loops and Segments) - 324

Segment: REF

Loop: 2330G   Segment: REF

Element: REF01 (Other Payer Billing Provider Secondary Identification Reference Id Qualifier)

'G2' and/or 'LU'

Element: REF02 (Other Payer Billing Provider Secondary Identification Reference Id)

1. Edit Insurance Company->Edit Provider->Provider Commercial Number and/or Location 
Number

2. Patient Account->Claims Tab->Edit Claim->More Info->Owner



NEW 837P 5010 Crosswalk (Loops and Segments) - 325

Loop 2400



NEW 837P 5010 Crosswalk (Loops and Segments) - 326

Segment: LX

Loop: 2400   Segment: LX

Service Line Number - system generated



NEW 837P 5010 Crosswalk (Loops and Segments) - 327

Segment: SV1

Loop: 2400  Segment: SV1

Element: SV101-1 (Professional Service Product/Service ID Qualifier)

Hard coded to 'HC'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 328

Element: SV101-2 (Professional Service Product/Service ID)

Edit Charge->Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 329

Element: SV101-3 (Professional Service Procedure Modifier)

Edit Charge->Modifiers



NEW 837P 5010 Crosswalk (Loops and Segments) - 330

Element: SV101-4 (Professional Service Procedure Modifier 2)

Edit Charge->Modifiers



NEW 837P 5010 Crosswalk (Loops and Segments) - 331

Element: SV101-5 (Professional Service Procedure Modifier 3)

Edit Charge->Modifiers



NEW 837P 5010 Crosswalk (Loops and Segments) - 332

Element: SV101-6 (Professional Service Procedure Modifier 4)

Edit Charge->Modifiers



NEW 837P 5010 Crosswalk (Loops and Segments) - 333

Element: SV101-7 (Professional Service Procedure Description)

Edit Charge->Description



NEW 837P 5010 Crosswalk (Loops and Segments) - 334

Element: SV102 (Professional Service Line Item Charge Amount)

Edit Charge->Charge



NEW 837P 5010 Crosswalk (Loops and Segments) - 335

Element: SV103 (Professional Service Unit or Basis for Measurement Code)

Edit Charge->Units ('MJ' or 'UN')



NEW 837P 5010 Crosswalk (Loops and Segments) - 336

Element: SV104 (Professional Service Quantity)

Edit Charge->Unit number



NEW 837P 5010 Crosswalk (Loops and Segments) - 337

Element: SV105 (Professional Service Facility Code Value)

Edit Charge->Facility



NEW 837P 5010 Crosswalk (Loops and Segments) - 338

Element: SV107-1 (Professional Service Diagnosis Code Pointer)

Edit Charge->Diagnosis Codes



NEW 837P 5010 Crosswalk (Loops and Segments) - 339

Element: SV107-2 (Professional Service Diagnosis Code Pointer 2)

Edit Charge->Diagnosis Codes



NEW 837P 5010 Crosswalk (Loops and Segments) - 340

Element: SV107-3 (Professional Service Diagnosis Code Pointer 3)

Edit Charge->Diagnosis Codes



NEW 837P 5010 Crosswalk (Loops and Segments) - 341

Element: SV107-4 (Professional Service Diagnosis Code Pointer 4)

Edit Charge->Diagnosis Codes



NEW 837P 5010 Crosswalk (Loops and Segments) - 342

Element: SV109 (Professional Service Emergency Indicator)

Edit Charge->Emergency



NEW 837P 5010 Crosswalk (Loops and Segments) - 343

Element: SV111 (Professional Service EPSDT Indicator)

Edit Charge->EPSDT



NEW 837P 5010 Crosswalk (Loops and Segments) - 344

Element: SV112 (Professional Service Family Planning Indicator)

Edit Charge->Family Plan



NEW 837P 5010 Crosswalk (Loops and Segments) - 345

Element: SV115 (Professional Service Copay Status Code)

Edit Charge->Misc Details->(Scroll down) Co-Pay Exempt



NEW 837P 5010 Crosswalk (Loops and Segments) - 346

Segment: SV5

Loop: 2400  Element: SV5

Element: SV501-1 (Durable Medical Equipment Service Product/Service ID Qualifier)

Hard coded to 'HC'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 347

Element: SV501-2 (Durable Medical Equipment Service Product/Service ID)

Edit Charge->Code

Element: SV502 (Durable Medical Equipment Service Unit or Basis for Measurement Code)

Hard coded to 'DA'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 348

Element: SV503 (Durable Medical Equipment Service Length of Medical Necessity)

Edit Charge->DME Tab-> Length of Medical Necessity (Days)



NEW 837P 5010 Crosswalk (Loops and Segments) - 349

Element: SV504 (Durable Medical Equipment Service Rental Price)

Edit Charge->DME Tab-> Rental Price



NEW 837P 5010 Crosswalk (Loops and Segments) - 350

Element: SV505 (Durable Medical Equipment Service Purchase Price)

Edit Charge->DME Tab-> Purchase Price



NEW 837P 5010 Crosswalk (Loops and Segments) - 351

Element: SV506 (Durable Medical Equipment Service Frequency Code)

Edit Charge->DME Tab-> Payment Frequency



NEW 837P 5010 Crosswalk (Loops and Segments) - 352

Segment: PWK01

Loop: 2400  Element: PWK01

Element: PWK01 (Line Supplemental Information Attachment Report Type Code)

Edit Charge->Supplemental Information tab->Attachment Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 353

Element: PWK02 (Line Supplemental Information Report Transmission Code)

Edit Charge->Supplemental Information tab->Transmission Type

Element: PWK05 (Line Supplemental Information Identification Code Qualifier)

Hard coded to 'AC'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 354

Element: PWK06 (Line Supplemental Information Attachment Control Number)

Edit Charge->Supplemental Information tab->Control Number

Element: PWK01 (DME Certificate of Medical Necessity Indicator Attachment Report Type Code)

Hard coded to 'CT'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 355

Element: PWK02 (DME Certificate of Medical Necessity Indicator Report Transmission Code)

Edit Charge->DME Tab->Attachment Transmission Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 356

Segment: CR1

Loop: 2400  Element: CR1

Element: CR101 (Ambulance Transport Information Unit or Basis for Measurement Code)

Hard coded to 'LB'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 357

Element: CR102 (Ambulance Transport Information Patient Weight)

Edit Charge->Ambulance Tab->Patient Weight



NEW 837P 5010 Crosswalk (Loops and Segments) - 358

Element: CR104 (Ambulance Transport Information Transport Reason Code)

Edit Charge->Ambulance Tab->Transport Reason

Element: CR105 (Ambulance Transport Information Unit or Basis for Measurement Code)

Hard coded to 'DH'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 359

Element: CR106 (Ambulance Transport Information Transport Distance)

Edit Charge->Ambulance Tab->Transport Distance (Miles)



NEW 837P 5010 Crosswalk (Loops and Segments) - 360

Element: CR109 (Ambulance Transport Information Transport Round Trip Purpose Description)

Edit Charge->Ambulance Tab->Round Trip Description



NEW 837P 5010 Crosswalk (Loops and Segments) - 361

Element: CR110 (Ambulance Transport Information Stretcher Purpose Description)

Edit Charge->Ambulance Tab->Stretcher Purpose



NEW 837P 5010 Crosswalk (Loops and Segments) - 362

Segment: CR3

Loop: 2400  Element: CR3

Element: CR301 (DME Certification Type Code)

Edit Charge->DME Tab->Certification Type

Element: CR302 (DME Certification Unit of Basis for Measurement Code)

Hard coded to 'MO'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 363

Element: CR303 (DME Certification Durable Medical Equipment Duration)

Edit Charge->DME Tab->Length of Needs (Months)



NEW 837P 5010 Crosswalk (Loops and Segments) - 364

Segment: CRC

Loop: 2400  Element: CRC

Element: CRC01 (Ambulance Certification Code Category)

Hard coded to '07'.

Element: CRC02 (Ambulance Certification Condition Indicator)

'N' or 'Y'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 365

Element: CRC03 (Ambulance Certification Condition Code)

Edit Charge->Ambulance Tab->Ambulance Certification section

01   Patient was admitted to a hospital
04   Patient was moved by stretcher
05   Patient was unconscious or in shock
06   Patient was transported in an emergency situation



NEW 837P 5010 Crosswalk (Loops and Segments) - 366

07   Patient had to be physically restrained
08   Patient had visible hemorrhaging
09   Ambulance service was medically necessary
12   Patient is confined to a bed or chair. (Use code 12 to indicate patient was bedridden during 
transport.)



NEW 837P 5010 Crosswalk (Loops and Segments) - 367

Element: CRC04 (Ambulance Certification Condition Code 2)

Edit Charge->Ambulance Tab->Ambulance Certification section

01   Patient was admitted to a hospital
04   Patient was moved by stretcher
05   Patient was unconscious or in shock
06   Patient was transported in an emergency situation



NEW 837P 5010 Crosswalk (Loops and Segments) - 368

07   Patient had to be physically restrained
08   Patient had visible hemorrhaging
09   Ambulance service was medically necessary
12   Patient is confined to a bed or chair. (Use code 12 to indicate patient was bedridden during 
transport.)



NEW 837P 5010 Crosswalk (Loops and Segments) - 369

Element: CRC05 (Ambulance Certification Condition Code 3)

Edit Charge->Ambulance Tab->Ambulance Certification section

01   Patient was admitted to a hospital
04   Patient was moved by stretcher
05   Patient was unconscious or in shock
06   Patient was transported in an emergency situation



NEW 837P 5010 Crosswalk (Loops and Segments) - 370

07   Patient had to be physically restrained
08   Patient had visible hemorrhaging
09   Ambulance service was medically necessary
12   Patient is confined to a bed or chair. (Use code 12 to indicate patient was bedridden during 
transport.)



NEW 837P 5010 Crosswalk (Loops and Segments) - 371

Element: CRC06 (Ambulance Certification Condition Code 4)

Edit Charge->Ambulance Tab->Ambulance Certification section

01   Patient was admitted to a hospital
04   Patient was moved by stretcher
05   Patient was unconscious or in shock
06   Patient was transported in an emergency situation



NEW 837P 5010 Crosswalk (Loops and Segments) - 372

07   Patient had to be physically restrained
08   Patient had visible hemorrhaging
09   Ambulance service was medically necessary
12   Patient is confined to a bed or chair. (Use code 12 to indicate patient was bedridden during 
transport.)



NEW 837P 5010 Crosswalk (Loops and Segments) - 373

Element: CRC07 (Ambulance Certification Condition Code 5)

Edit Charge->Ambulance Tab->Ambulance Certification section

01   Patient was admitted to a hospital
04   Patient was moved by stretcher
05   Patient was unconscious or in shock
06   Patient was transported in an emergency situation



NEW 837P 5010 Crosswalk (Loops and Segments) - 374

07   Patient had to be physically restrained
08   Patient had visible hemorrhaging
09   Ambulance service was medically necessary
12   Patient is confined to a bed or chair. (Use code 12 to indicate patient was bedridden during 
transport.)

Element: CRC01 (Hospice Employee Indicator Code Category)

Hard coded to '70'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 375

Element: CRC02 (Hospice Employed Provider Indicator)

Edit Charge->Misc Tab->Hospice

Element: CRC03 (Hospice Employee Condition Indicator)

Hard coded to '65'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 376

Element: CRC01 (Condition Indicator/Durable Medical Equipment Code Category)

Hard coded to '09', if Certification Type is defined.

Element: CRC02 (Condition Indicator/Durable Medical Equipment Certification Condition 
Indicator)

Charges->DME Tab->Certification Condition



NEW 837P 5010 Crosswalk (Loops and Segments) - 377

Element: CRC03 (Condition Indicator/Durable Medical Equipment Condition)

Charges->DME Tab->Signed Certification on file with supplier/Replacement item

38   Certification signed by the physician is on file at the supplier’s office
ZV   Replacement Item



NEW 837P 5010 Crosswalk (Loops and Segments) - 378

Element: CRC04 (Condition Indicator/Durable Medical Equipment Condition 2)

Charges->DME Tab->Signed Certification on file with supplier/Replacement item

38   Certification signed by the physician is on file at the supplier’s office
ZV   Replacement Item



NEW 837P 5010 Crosswalk (Loops and Segments) - 379

Segment: DTP

Loop: 2400  Element: DTP

Element: DTP01 (Service Date Qualifier)

Hard coded to '472'.

Element: DTP02 (Service Date Period Qualifier)

Hard coded to 'D8' or 'RD8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 380

Element: DTP03 (Service Date (From/To))

Edit Charge->Service From/To

Element: DTP01 (Prescription Date Qualifier)

Hard coded to '471'.

Element: DTP02 (Prescription Date Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 381

Element: DTP03 (Prescription Date)

Edit Charge->Drug Tab->Prescription Date

Element: DTP01 (Certification Revision/Recertification Date Qualifier)

Hard coded to '607', if Certification Type is R or S.

Element: DTP02 (Certification Revision/Recertification Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 382

Element: DTP03 (Certification Revision/Recertification Date)

Edit Charge->DME Tab->Revision/Recertification

Element: DTP01 (Begin Therapy Date Qualifier)

Hard coded to '463'.

Element: DTP02 (Begin Therapy Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 383

Element: DTP03 (Begin Therapy Date)

Edit Charge->DME Tab->Begin Therapy

Element: DTP01 (Last Certification Date Qualifier)

Hard coded to '461'.

Element: DTP02 (Last Certification Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 384

Element: DTP03 (Last Certification Date)

Edit Charge->DME Tab->Last Certification

Element: DTP01 (Last Seen Date Qualifier)

Hard coded to '304'. 

Element: DTP02 (Last Seen Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 385

Element: DTP03 (Last Seen Date)

Edit Charge->Misc Details Tab->Foot Care->(Scroll Down) Last Seen Date

Element: DTP01 (Hemoglobin/Hematocrit Test Date Qualifier)

Hard coded to '738'.

Element: DTP02 (Hemoglobin/Hematocrit Test Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 386

Element: DTP03 (Hemoglobin/Hematocrit Test Date)

Edit Charge->Dialysis Tab->Most Recent Hemoglobin/Hematocrit

Element: DTP01 (Serum Creatine Test Date Qualifier)

Hard coded to '739'.

Element: DTP02 (Serum Creatine Test Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 387

Element: DTP03 (Serum Creatine Test Date)

Edit Charge->Dialysis Tab->Most Recent Serum Creatine

Element: DTP01 (Shipping Date Qualifier)

Hard coded to '011'.

Element: DTP02 (Shipping Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 388

Element: DTP03 (Shipping Date)

Edit Charge->Misc Details Tab->(Scroll Down) Shipping Date

Element: DTP01 (Last X-Ray Date Qualifier)

Hard coded to '455'.

Element: DTP02 (Last X-Ray Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 389

Element: DTP03 (Last X-Ray Date Period Qualifier)

Edit Charge->Misc Details Tab->(Scroll Down) Last X-Ray 

Element: DTP01 (Initial Treatment Date Qualifier)

Hard coded to '454'.

Element: DTP02 (Initial Treatment Date Period Qualifier)

Hard coded to 'D8'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 390

Element: DTP03 (Initial Treatment Date)

Edit Charge->Misc Details Tab->(Scroll Down) Initial Treatment



NEW 837P 5010 Crosswalk (Loops and Segments) - 391

Segment: QTY

Loop: 2400  Element: QTY

Element: QTY01 (Ambulance Patient Count Qualifier)

Hard coded to 'PT'.

Element: QTY02 (Ambulance Patient Count)

Edit Charge->Ambulance Tab->Patient Count



NEW 837P 5010 Crosswalk (Loops and Segments) - 392

Element: QTY01 (Obstetric Anesthesia Additional Units Qualifier)

Hard coded to 'FL'.

Element: QTY02 (Obstetric Anesthesia Additional Units)

Edit Charge->Misc Details Tab->(Scroll Down) Anesthesia Additional Units



NEW 837P 5010 Crosswalk (Loops and Segments) - 393

Segment: MEA

Loop: 2400  Element: MEA

Element: MEA01 (Height Test Result Measurement Reference ID Code)

Hard coded to 'TR'.

Element: MEA02 (Height Test Result Measurement Qualifier)

Hard coded to 'HT'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 394

Element: MEA03 (Height Test Result Measurement Value)

Edit Charge->DME Tab->Patient Height 

Element: MEA01 (Hemoglobin Test Result Measurement Reference ID Code)

Hard coded to 'TR'.

Element: MEA02 (Hemoglobin Test Result Measurement Qualifier)

Hard coded to 'R1'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 395

Element: MEA03 (Hemoglobin Test Result Measurement Value)

Edit Charge->Dialysis Tab->Hemoglobin Result

Element: MEA01 (Hematocrit Test Result Measurement Reference ID Code)

Hard coded to 'TR'.

Element: MEA02 (Hematocrit Test Result Measurement Qualifier)

Hard coded to 'R2'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 396

Element: MEA03 (Hematocrit Test Result Measurement Value)

Edit Charge->Dialysis Tab->Hematocrit Result

Element: MEA01 (Epoetin Starting Dosage Measurement Reference ID Code)

Hard coded to 'OG'.

Element: MEA02 (Epoetin Starting Dosage Measurement Qualifier)

Hard coded to 'R3'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 397

Element: MEA03 (Epoetin Starting Dosage Measurement Value)

Edit Charge->Dialysis Tab->Epoetin Starting Dosage

Element: MEA01 (Creatine Test Result Measurement Reference ID Code)

Hard coded to 'TR'.

Element: MEA02 (Creatine Test Result Measurement Qualifier)

Hard coded to 'R4'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 398

Element: MEA03 (Creatine Test Result Measurement Value)

Edit Charge->Dialysis Tab->Creatine Result



NEW 837P 5010 Crosswalk (Loops and Segments) - 399

Segment: CN1

Loop: 2400  Element: CN1

Contract Information

Edit Charge->Contract Tab



NEW 837P 5010 Crosswalk (Loops and Segments) - 400

Segment: REF 

Loop: 2400  Element: REF1

Repricing-N/A

Repriced Line Item Reference Number and Adjusted Repriced Line Item Reference Number - N/A

Element: REF01 (Prior Authorization Reference Id Qualifier)

Hard coded to 'G1'. 



NEW 837P 5010 Crosswalk (Loops and Segments) - 401

Element: REF02 (Prior Authorization Number)

Edit Charge->Referral/Authorization Tab->Authorization Number

Element: REF04-1 (Prior Authorization Other Payer Primary Reference ID Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Prior Authorization Other Payer Primary Identifier)

Generated from Loop 2300.



NEW 837P 5010 Crosswalk (Loops and Segments) - 402

Element: REF01 (Line Item Control Number Reference ID Qualifier)

Hard coded to '6R'.

Element: REF02 (Line Item Control Number)

Charge ID (in database)

Element: REF01 (Mammography Certification Number Reference Id Qualifier)

Hard coded to 'EW'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 403

Element: REF02 (Mammography Certification Number)

Edit Charge->Misc Details Tab-> Mammography Certification Number

Element: REF01 (CLIA Number Reference Id Qualifier)

Hard coded to 'X4'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 404

Element: REF02 (CLIA Number)

Edit Charge->Misc Details Tab->Lab

Element: REF01 (Referring CLIA Facility Reference Id Qualifier)

Hard coded to 'F4'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 405

Element: REF02 (Referring CLIA Facility Number)

Edit Charge->Misc Tab->Referring Lab

Element: REF01 (Immunization Batch Number Reference Id Qualifier)

Hard coded to 'BT'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 406

Element: REF02 (Immunization Batch Number)

Edit Charge->Misc Details Tab->Batch Number

Element: REF01 (Referral Number Reference Id Qualifier)

Hard coded to '9F'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 407

Element: REF02 (Referral Number)

Edit Charge->Referral/Authorization->Referral Number

Element: REF04-1 (Referral Number Other Payer Primary Reference ID Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Referral Number Other Payer Primary Reference ID Qualifier)

Generated from Loop 2300



NEW 837P 5010 Crosswalk (Loops and Segments) - 408

Segment: AMT

Loop: 2400  Element: AMT

Element: AMT01 (Sales Tax Amount Qualifier Code)

Hard coded to 'T'.

Element: AMT02 (Sales Tax Amount)

Edit Charge->Misc Details Tab->Tax



NEW 837P 5010 Crosswalk (Loops and Segments) - 409

Element: AMT01 (Postage Claimed Amount Qualifier Code)

Hard coded to 'F4'.

Element: AMT02 (Postage Claimed Amount)

Edit Charge->Misc Details Tab->Postage



NEW 837P 5010 Crosswalk (Loops and Segments) - 410

Segment: K3

Loop: 2400  Element: K3

Element: K301 (Property and Casualty)

Edit Charge->File Information



NEW 837P 5010 Crosswalk (Loops and Segments) - 411

Segment: NTE

Loop: 2400  Element: NTE

Element: NTE01 (Line Note Reference Code)

Edit Charge->Misc Details->Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 412

Element: NTE02 (Line Note Text)

Edit Charge->Misc Details->Note

Element: (Third Party Organization Notes) - N/A



NEW 837P 5010 Crosswalk (Loops and Segments) - 413

Segment: PS1 

Loop: 2400  Element: PS1

Element: PS101 (Purchased Service Information Purchased Service Provider Identifier)

Generated from 2420B or NM109

Element: PS102 (Purchased Service Charge Amount)

Edit Charge->Misc Details->Purchased Service



NEW 837P 5010 Crosswalk (Loops and Segments) - 414

Segment: HCP (N/A)

Loop: 2400  Element: HCP

Line Pricing/Repricing Information



NEW 837P 5010 Crosswalk (Loops and Segments) - 415

Loop 2410-Drug Identification



NEW 837P 5010 Crosswalk (Loops and Segments) - 416

Segment: LIN

Loop: 2410   Segment: LIN

Element: LIN02 (Drug Identification Product/Service ID Qualifier)

Hard coded to 'N4'.

Element: LIN03 (Drug Identification National Drug Code)

Edit Charge->Drug Tab->Drug Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 417

Segment: CTP

Loop: 2410  Segment: CTP

Element: CTP04 (Drug Quantity Nation Drug Unit Count)

Edit Charge->Drug Tab->Drug Amount



NEW 837P 5010 Crosswalk (Loops and Segments) - 418

Element: CTP05-1 (Drug Identification National Drug Qualifier)

Edit Charge->Drug Tab->Drug Unit



NEW 837P 5010 Crosswalk (Loops and Segments) - 419

Segment: REF

Loop: 2410   Segment: REF

Element: REF01 (Prescription or Compound Drug Association Number Reference Id Qualifier)

Edit Charge->Drug Tab->Prescription Number Type



NEW 837P 5010 Crosswalk (Loops and Segments) - 420

Element: REF02 (Prescription or Compound Drug Association Number)

Edit Charge->Drug Tab->Prescription Number 



NEW 837P 5010 Crosswalk (Loops and Segments) - 421

Loop 2420B-Purchased 
Service Provider



NEW 837P 5010 Crosswalk (Loops and Segments) - 422

NM1

Loop: 2420B   Segment: NM1

Element: NM101 (Purchased Service Provider Entity Identifier Code)

Hard coded to 'QB'.

Element: NM102 (Purchased Service Provider Entity Type Qualifier)

Hard coded to '1'. 

Element: NM108 (Purchased Service Provider Indentification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Purchased Service Provider NPI)

Contacts->NPI
Provider Manager->Provider->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 423

REF

Loop: 2420B   Segment: REF

Element: REF01 (Purchased Service Provider Secondary Identification Reference Id Qualifier)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Provider 
Information->Electronic



NEW 837P 5010 Crosswalk (Loops and Segments) - 424

Element: REF02 (Purchased Service Provider Secondary Identifier)

Tools->Insurance Companies->Edit Insurance Company->Edit Provider->Provider 
Information->Electronic

Element: REF04-1 (Purchased Service Provider Secondary Identification Other Payer Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Purchased Service Provider Secondary Identification Other Payer Identifier)

Generated from Loop 2330B.



NEW 837P 5010 Crosswalk (Loops and Segments) - 425

Loop 2420C-Service Facility 
Location Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 426

Segment: NM1

Loop: 2420C   Segment: NM1

Element: NM101 (Service Facility Location Entity Identifier Code)

Hard coded to '77'.

Element: NM102 (Service Facility Location Entity Type Qualifier)

Hard coded to '2'.

Element: NM103 (Service Facility Name)

Facility Manager->Edit Facility->Full Legal Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 427

Element: NM108 (Service Facility Location Identification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Service Facility Location NPI)

Facility Manager->Edit Facility->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 428

Segment: N3

Loop: 2420C   Segment: N3

Element: N301 (Service Facility Location Address)

Facility Manager->Edit Facility->Address



NEW 837P 5010 Crosswalk (Loops and Segments) - 429

Element: N302 (Service Facility Location Address 2)

Facility Manager->Edit Facility->Address 2 



NEW 837P 5010 Crosswalk (Loops and Segments) - 430

Segment: N4

Loop: 2420C   Segment : N4

Element: N401 (Service Facility Location City)

Facility Manager->Edit Facility->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 431

Element: N402 (Service Facility Location State)

Facility Manager->Edit Facility->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 432

Element: N403 (Service Facility Location Zip Code)

Facility Manager->Edit Facility->Zip

Element: N404 (Service Facility Location Country Code)

Not implemented.

Element: N407 (Service Facility Location Subdivision Code)

Not implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 433

Segment: REF

Loop: 2420C   Segment: REF

Element: REF01 (Service Facility Location Secondary Identification Qualifier)

'G2' or 'LU'.

Element: REF02 (Service Facility Location Secondary Idenifier)

1. Facility Manager->Edit Facilty->Additional IDs
2. Charge->Facility

Element: REF04-1 (Service Facility Location Other Payer Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Service Facility Location Other Payer Identifier)

Generated from Loop 2330B.



NEW 837P 5010 Crosswalk (Loops and Segments) - 434

Loop 2420D-Supervising 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 435

Segment: NM1

Loop: 2420D   Segment: NM1

Element: NM101 (Supervising Provider Entity Identifier Code)

Hard coded to 'DQ'.

Element: NM102 (Supervising Provider Entity Type Qualifier)

Hard coded to '1'.

Element: NM103 (Supervising Provider Last Name)

Contacts->Last Name
Provider Manager->Provider->Last Name

Element: NM104 (Supervising Provider First Name)

Contacts->First Name
Provider Manager->Provider->First Name

Element: NM104 (Supervising Provider Middle Name)

Contacts->Middle Name
Provider Manager->Provider->Middle Name

Element: NM104 (Supervising Provider Suffix)

Contacts->Suffix
Provider Manager->Provider->Suffix

Element: NM108 (Supervising Identification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Supervising Provider NPI)

Contact->NPI
Provider Manager->Provider->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 436

Segment: REF

Loop: 2420D  Segment: REF

Element: REF01 (Supervising Provider Secondary Identification Qualifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2', and 'LU'

Element: REF02 (Supervising Provider Secondary Identifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2', and 'LU'

Element: REF04-1 (Supervising Provider Secondary Identification Other Payer Qualifier)

Hard code to '2U'.

Element: REF04-2 (Supervising Provider Secondary Identification Other Payer Qualifier)

Generated from Loop 2330B.



NEW 837P 5010 Crosswalk (Loops and Segments) - 437

Loop 2420E-Ordering 
Provider Name 



NEW 837P 5010 Crosswalk (Loops and Segments) - 438

Segment: NM1

Loop: 2420E   Segment: NM1

Element: NM101 (Ordering Provider Entity Identifier Code)

Hard code to 'DK'.

Element: NM102 (Ordering Provider Entity Type Qualifier)

Hard code to '1'.

Element: NM103 (Ordering Provider Last Name)

Contact/Provider->Last Name

Element: NM104 (Ordering Provider First Name)

Contact/Provider->First Name

Element: NM105 (Ordering Provider Middle Name)

Contact/Provider->Middle Name

Element: NM107 (Ordering Provider Suffix)

Contact/Provider->Suffix

Element: NM108 (Ordering Provider Identification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Ordering Provider NPI)

Contact/Provider->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 439

Segment: N3

Loop: 2420E   Segment: N3

Element: N301 (Ordering Provider Address)

Contact/Provider->Address

Element: N302 (Ordering Provider Address 2)

Contact/Provider->Address 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 440

Segment: N4

Loop: 2420E   Segment: N4

Element: N401 (Ordering Provider City)

Contact/Provider->City

Element: N402 (Ordering Provider State)

Contact/Provider->State

Element: N403 (Ordering Provider State)

Contact/Provider->State

Element: N404 (Ordering Provider Country Code)

Not implemented.

Element: N407 (Ordering Provider Country Subdivision Code)

Not implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 441

Segment: REF

Loop: 2420E   Segment: REF

Element: REF01 (Ordering Provider Secondary Identification Qualifier)

Allows '0B', '1G', and 'G2'.

Element: REF02 (Ordering Provider Secondary Identifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2'

Element: REF04-1 (Ordering Provider Secondary Identification Other Payer Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Ordering Provider Secondary Identification Other Payer Identifier)

Generated from Loop 2330B.



NEW 837P 5010 Crosswalk (Loops and Segments) - 442

Segment: PER

Loop: 2420E   Segment: PER

Element: PER01 (Ordering Provider Contact Information Contact Function Code)

Hard coded to 'IC'.

Element: PER02 (Ordering Provider Contact Information Name)

Not Implemented.

Element: PER03 (Ordering Provider Contact Information Communication Number Qualifier)

Hard coded to 'TE'.

Element: PER04 (Ordering Provider Contact Information Communication Number)

Contact/Provider->Telephone

Element: PER05 (Ordering Provider Contact Information Communication Number Qualifier 2)

Hard coded to 'TE', 'EM' 'FX' or 'EX'.

Element: PER06 (Ordering Provider Contact Information Communication Number 2)

Contact/Provider->Extension/Fax/Email

Element: PER07 (Ordering Provider Contact Information Communication Number Qualifier 3)

Hard coded to 'TE', 'EM' 'FX' or 'EX'.

Element: PER08 (Ordering Provider Contact Information Communication Number 3)

Contact/Provider -> Fax/Email



NEW 837P 5010 Crosswalk (Loops and Segments) - 443

Loop 2420F-Referring 
Provider Name



NEW 837P 5010 Crosswalk (Loops and Segments) - 444

Segment: NM1

Loop: 2420F   Segment: NM1

Element: NM101 (Referring Provider Entity Identifier Code)

Hard coded to 'DN'.

Element: NM102 (Referring Provider Entity Type Qualifier)

Hard coded to '1'.

Element: NM103 (Referring Provider Last Name)

Contact/Provider->Last Name

Element: NM104 (Referring Provider First Name)

Contact/Provider->First Name

Element: NM105 (Referring Provider Middle Name)

Contact/Provider->Middle Name

Element: NM107 (Referring Provider Suffix)

Contact/Provider->Suffix

Element: NM107 (Referring Provider Suffix)

Contact/Provider->Suffix

Element: NM108 (Referring Provider Identification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Referring Provider Identification Code)

Contact/Provider->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 445

Element: NM101 (Primary Care Provider Entity Identifier Code)

Hard coded to 'P3'.

Element: NM102 (Primary Care Provider Entity Type Qualifier)

Hard coded to '1'.

Element: NM103 (Primary Care Provider Last Name)

Contact/Provider->Last Name

Element: NM104 (Primary Care Provider First Name)

Contact/Provider->First Name

Element: NM105 (Primary Care Provider Middle Name)

Contact/Provider->Middle Name

Element: NM107 (Primary Care Provider Suffix)

Contact/Provider->Suffix

Element: NM108 (Primary Care Provider Identification Code Qualifier)

Hard coded to 'XX'.

Element: NM109 (Primary Care Provider Identification Code)

Contact/Provider->NPI



NEW 837P 5010 Crosswalk (Loops and Segments) - 446

Segment: REF

Loop: 2420F   Segment: REF

Element: REF01 (Referring Provider Secondary Identification Qualifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2'

Element: REF02 (Referring Provider Secondary Identifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2'

Element: REF04-1 (Referring Provider Secondary Identification Other Payer Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Referring Provider Secondary Identification Other Payer Identifier)

Generated from Loop 2330B.

Element: REF01 (Primary Care Provider Secondary Identification Qualifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2'



NEW 837P 5010 Crosswalk (Loops and Segments) - 447

Element: REF02 (Primary Care Provider Secondary Identifier)

Contact->Insurance->Contact Insurance IDs->Electronic

OR

Insurance Companies->Edit Insurance Company->Edit Provider->Provider Information->Electronic

'OB', '1G', 'G2'

Element: REF04-1 (Primary Care Provider Secondary Identification Other Payer Qualifier)

Hard coded to '2U'.

Element: REF04-2 (Primary Care Provider Secondary Identification Other Payer Identifier)

Generated from Loop 2330B.



NEW 837P 5010 Crosswalk (Loops and Segments) - 448

Loop 2420G-Ambulance 
Pick-Up Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 449

Segment: NM1

Loop: 2420G   Segment: NM1

Element: NM101 (Ambulance Pick-Up Location Entity Identifier Code)

Hard coded to 'PW'.

Element: NM102 (Ambulance Pick-Up Location Entity Type Qualifier)

Hard coded to '2'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 450

Segment: N3

Loop: 2420G   Segment: N3

Element: N301 (Ambulance Pick-Up Location Address)

Edit Charge->Ambulance Tab->Pickup Street



NEW 837P 5010 Crosswalk (Loops and Segments) - 451

Element: N301 (Ambulance Pick-Up Location Address 2)

Edit Charge->Ambulance Tab->Pickup Street 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 452

Segment: N4

Loop: 2420G   Segment: N4

Element: N401 (Ambulance Pick-Up Location City)

Edit Charge->Ambulance Tab->City



NEW 837P 5010 Crosswalk (Loops and Segments) - 453

Element: N401 (Ambulance Pick-Up Location State)

Edit Charge->Ambulance Tab->State



NEW 837P 5010 Crosswalk (Loops and Segments) - 454

Element: N403 (Ambulance Pick-Up Location Zip Code)

Edit Charge->Ambulance Tab->Zip Code

Element: N404 (Ambulance Pick-Up Location Country Code)

Not Implemented.

Element: N405 (Ambulance Pick-Up Location Country Subdivision Code)

Not Implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 455

Loop 2420H-Ambulance 
Drop-Off Location



NEW 837P 5010 Crosswalk (Loops and Segments) - 456

Segment: NM1

Loop: 2420H  Segment: NM1

Element: NM101 (Ambulance Drop-Off Location Entity Identifier Code)

Hard coded to '45'.

Element: NM102 (Ambulance Drop-Off Location Entity Type Qualifier)

Hard coded to '2'.



NEW 837P 5010 Crosswalk (Loops and Segments) - 457

Segment: N3

Loop: 2420H  Segment: N3

Element: N301 (Ambulance Drop-Off Location Address)

Edit Charge->Ambulance Tab->(Scroll Down) Drop Off Street



NEW 837P 5010 Crosswalk (Loops and Segments) - 458

Element: N302 (Ambulance Drop-Off Location Address 2)

Edit Charge->Ambulance Tab->(Scroll Down) Drop Off Street 2



NEW 837P 5010 Crosswalk (Loops and Segments) - 459

Segment: N4

Loop: 2420H   Segment: N4

Element: N401 (Ambulance Drop-Off Location City)

Edit Charge->Ambulance Tab->(Scroll Down) Drop Off City



NEW 837P 5010 Crosswalk (Loops and Segments) - 460

Element: N402 (Ambulance Drop-Off Location State)

Edit Charge->Ambulance Tab->(Scroll Down) Drop Off State



NEW 837P 5010 Crosswalk (Loops and Segments) - 461

Element: N403 (Ambulance Drop-Off Location Zip Code)

Edit Charge->Ambulance Tab->(Scroll Down) Drop Off Zip Code

Element: N404 (Ambulance Drop-Off Location Country Code)

Not Implemented.

Element: N407 (Ambulance Drop-Off Location Country Subdivision Code)

Not Implemented.



NEW 837P 5010 Crosswalk (Loops and Segments) - 462

Loop 2440-Form Identification 
Code



NEW 837P 5010 Crosswalk (Loops and Segments) - 463

Segment: LQ

Loop: 2440   Segment: LQ

Element: LQ01 (Form Identification Code List Qualifier Code)

'AS' or 'UT'



NEW 837P 5010 Crosswalk (Loops and Segments) - 464

Element: LQ02 (Form Identifier)

'AS' or 'UT'



NEW 837P 5010 Crosswalk (Loops and Segments) - 465

Segment: FRM

Loop: 2440   Segment: FRM

Element: FRM01 (Supporting Documentation Question Number/Letter)

Edit Charge->Supporting Documentation Tab->Number



NEW 837P 5010 Crosswalk (Loops and Segments) - 466

Element: FRM02 (Supporting Documentation Question Response (Yes/No))

Edit Charge->Supporting Documentation Tab->Yes/No



NEW 837P 5010 Crosswalk (Loops and Segments) - 467

Element: FRM03 (Supporting Documentation Question Response (Text))

Edit Charge->Supporting Documentation Tab->Text



NEW 837P 5010 Crosswalk (Loops and Segments) - 468

Element: FRM04 (Supporting Documentation Question Response (Date))

Edit Charge->Supporting Documentation Tab->Date



NEW 837P 5010 Crosswalk (Loops and Segments) - 469

Element: FRM05 (Supporting Documentation Question Response (Percent, Decimal Format))

Edit Charge->Supporting Documentation Tab->Percent



NEW 837P 5010 Crosswalk (Loops and Segments) - 470

SE - Transaction Set Trailer



NEW 837P 5010 Crosswalk (Loops and Segments) - 471

Segment: SE

Segment: SE

Element: SE01 (Transaction Set Trailer Segment Count)

System generated.

Element: SE02 (Transaction Set Trailer Set Control Number)

System generated.

Element: GE01 (Functional Group Trailer Transaction Sets Count)

System generated.

Element: GE02 (Functional Group Trailer Control Number)

Hard coded to 987654321

Element: IEA01 (Interchange Control Trailer Functional Groups Count)

System generated.

Element: IEA02 (Interchange Control Trailer Control Number)

System generated, based on time.
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	Element: PRV03 (Billing Provider Specialty Reference Identification)


	LOOP 2010AA-Billing Provider Name
	Segment: N3
	Element: N301 (Billing Provider Address Information) Limit 55
	Element: N301 (Billing Provider Address Information) If Overridden in Insurance Company. Limit 55
	Element: N302 (Billing Provider Address Information 2)
	Element: N302 (Billing Provider Address Information 2) If Overridden in Insurance Company. Limit 55

	Segment: N4
	Element: N401 (Billing Provider City) Limit 30
	Element: N401 (Billing Provider City) If Overridden in Insurance Company. Limit 30
	Element: N402 (Billing Provider State Code) 
	Element: N402 (Billing Provider State Code) If Overridden in Insurance Company 
	Element: N403 (Billing Provider Postal Code)
	Element: N403 (Billing Provider Postal Code) If Overridden in Insurance Company
	Element: N404 (Billing Provider Country Code) Not Implemented
	Element: N407 (Billing Provider Country Code) Not Implemented

	Segment: NM1
	Element: NM101 (Billing Provider Entity Type Qualifier)
	Element: NM102 (Billing Provider Entity Type Qualifier)
	Element: NM103 Billing Provider Last Name or Organization Name. Limit 60
	Element: NM103 (Billing Provider Last Name or Organization Name) Override for Insurance Company
	Element: NM103 (Billing Provider Last Name or Organization Name) 
	Element: NM104 (Billing Provider First Name) Limit 35
	Element: NM105 (Billing Provider Middle Name) Limit 25
	Element: NM107 (Billing Provider Name Suffix) Limit 10
	Element: NM108 (Billing Provider Identification Code Qualifier)
	Element: NM109 (Billing Provider Identification Code)
	Element: NM109 (Billing Provider Identification Code) Overridden in Insurance Company

	Segment: REF
	Element: REF01 (Billing Provider Tax ID Reference Identification Qualifier)
	Element: REF01 (Billing Provider Tax ID Reference Identification Qualifier) If Overridden in Insurance Company
	Element: REF02 (Billing Provider Tax ID Reference Identification) Limit 50
	Element: REF02 (Billing Provider Tax ID Reference Identification) If Overridden in Insurance Company. Limit 50
	Element: REF01 (Billing Provider UPIN Reference Identification Qualifier)
	Element REF02 (Billing Provider UPIN Reference Identification)
	Element: REF01 (Billing Provider State License Reference Identification Qualifier)
	Element: REF02 (Billing Provider State License Reference Identification) Limit 50

	Segment: PER-TBD
	Element:....(Billing Provider Contact Information)


	LOOP 2010AB-Pay-To Provider Name
	Segment: NM1 
	Element:    (Pay-To-Address Name)


	LOOP 2010AC-TBD
	Segment:
	Element:...(Pay-To Plan Name)


	LOOP 2000B-Subscriber Hierarchical Level
	Segment: HL
	Element: HL01 (Subscriber Hierarchical Number)
	Element: HL02 (Subscriber Hierarchical Parent ID Number)
	Element: HL03 (Subscriber Hierarchal Level Code)
	Element: HL04 (Subscriber Hierarchical Child Code)

	Segment: SBR
	Element SBR01 (Subscriber Payer Responsibility Sequence Code)
	Element: SBR02 (Subscriber Individual Relationship Code)
	Element: SBR03 (Subscriber Reference Identification)
	Element: SBR04 (Subscriber Name)
	Element: SBR05 (Subscriber Insurance Type Code)
	Element: SBR09 (Subscriber Claim Filing Indicator Code)

	Segment: PAT
	Element: PAT05 (Subscriber Patient Information Death Date Format)
	Element: PAT06 (Subscriber Patient Information Death Date)
	Element: PAT07 (Subscriber Patient Information Weight Measurement Code)
	Element: PAT08 (Subscriber Patient Information Weight)
	Element: PAT09 (Subscriber Patient Information Pregnancy Indicator)


	LOOP 2010BA-Subscriber Name
	Segment: NM1
	Element: NM101 (Subscriber Name Entity Identifier Code)
	Element: NM102 (Subscriber Name Entity Identifier Qualifier)
	Element: NM103 (Subscriber Name Last or Organization)
	Element: NM104 (Subscriber Name First)
	Element: NM105 (Subscriber Name Middle)
	Element: NM107 (Subscriber Name Suffix)
	Element: NM108 (Subscriber Name Identification Code Qualifier)
	Element: NM109 (Subscriber Name Identification Code)

	Segment: N3
	Element: N301 (Subscriber Address Information)
	Element: N302 (Subscriber Address Information 2)

	Segment: N4
	Element: N401 (Subscriber City)
	Element: N402 (Subscriber State)
	Element: N403 (Subscriber Zip Code)
	Element: N404 (Subscriber Country Code)
	Element: N407 (Subscriber Country Subdivision Code)

	Segment: DMG
	Element: DMG01 (Subscriber Demographic Information Birth Date Format)
	Element: DMG02 (Subscriber Demographic Information Birth Date)
	Element: DMG03 (Subscriber Demographic Information Gender)

	Segment: REF
	Element: REF01 (Subscriber Secondary Identification Reference Identification Qualifier)
	Element: REF02 (Subscriber Secondary Identification Reference Identification)
	Element: REF01 (Subscriber Property and Casualty Claim Number Reference Identification Qualifier)
	Element: REF02 (Subscriber Property and Casualty Claim Number Reference Identification)

	Segment: PER
	Element: PER01 (Subscriber Property and Casualty Contact Information Function Code)
	Element: PER02 (Subscriber Property and Casualty Contact Information Name)
	Element: PER03 (Subscriber Property and Casualty Contact Information Number Qualifier)
	Element: PER04 (Subscriber Property and Casualty Contact Information Telephone Number)
	Element: PER05 (Subscriber Property and Casualty Contact Information Number Qualifier 2)
	Element: PER06 (Subscriber Property and Casualty Contact Information Extension)


	LOOP 2010BB-Payer Name
	Segment: NM1
	Element: NM101 (Payer Name Entity Identifier Code)
	Element: NM102 (Payer Name Entity Type Qualifier)
	Element: NM103 (Payer Name Organization Name)
	Element: NM108 (Payer Name Identification Code Qualifier)
	Element: NM109 (Payer Name Identification Code)

	Segment: N3
	Element: N301 (Payer Address Information)
	Element: N302 (Payer Address Information 2)

	Segment: N4 
	Element: N401 (Payer City)
	Element: N402 (Payer State)
	Element: N403 (Payer Zip Code)
	Element: N404 (Payer Country Code)
	Element: N407 (Payer Country Subdivision Code)

	Segment: REF
	Element: REF01 (Payer Identification Number Qualifier)
	Element: REF02 (Payer Identification Number) Size Limit 50
	Element: REF01 (Payer EIN Qualifier)  
	Element: REF02 (Payer EIN) Size Limit 50
	Element: REF01 (Payer Claim Office Number Qualifier)
	Element: REF02 (Payer Claim Office Number) Size Limit 50
	Element: REF01 (Payer National Association of Insurance Commissioners Code Qualifier)
	Element: REF02 (Payer National Association of Insurance Commissioners Code) Size Limit 50
	Element: REF01 (Billing Provider Commercial Number Qualifier)
	Element: REF02 (Billing Provider Commercial Number)
	Element: REF01 (Billing Provider Location Number Qualifier)
	Element: REF02 (Billing Provider Location Number) Size Limit 50


	LOOP 2000C-Patient Hierarchical Level
	Segment: HL
	Element: HL01 (Patient Hierarchical Level ID Number)
	Element: HL02 (Patient Hierarchical  Parent ID Number)
	Element: HL03 (Patient Hierarchical Level Code)
	Element: HL04 (Patient Hierarchical Child Code)

	Segment: PAT
	Element: PAT01 (Patient Information Individual Relationship Code)
	Element: PAT05 (Patient Information Death Date Format)
	Element: PAT06 (Patient Information Death Date)
	Element: PAT07 (Patient Information Weight Code)
	Element: PAT08 (Patient Information Weight)
	Element: PAT09 (Patient Information Pregnancy Indicator)


	LOOP 2010CA-Patient Name
	Segment: NM1
	Element: NM101 (Patient Name Entity Identifier Code)
	Element: NM102 (Patient Name Entity Type Qualifier)
	Element: NM103 (Patient Name Last)
	Element: NM104(Patient Name First)
	Element: PAT105 (Patient Name Middle)
	Element: NM107 (Patient Name Suffix)

	Segment: N3
	Element: N301 (Patient Address Information) Size Limit 55
	Element: N302 (Patient Address Information 2)

	Segment: N4
	Element: N401 (Patient Address City) Size Limit 30
	Element: N402 (Patient Address State)
	Element: N403 (Patient Address Zip Code) Size Limit 15
	Element: N404 (Patient Address Country Code)
	Element: N407 (Patient Address Country Subdivision Code)

	Segment: REF
	Element: REF01 (Patient Property and Casualty Claim Number Reference Identification Qualifier)
	Element: REF02 (Patient Property and Casualty Claim Number Reference Identification)
	Element: REF01 (Property and Casualty Patient Identifier Qualifier
	Element: REF02 (Property and Casualty Patient Identifier)

	Segment: PER
	Element: PER01 (Patient Property and Casualty Contact Information Function Code)
	Element: PER02 (Patient Property and Casualty Contact Information Name) Size Limit 60
	Element: PER03 (Patient Property and Casualty Contact Information Number Qualifier)
	Element: PER04 (Patient Property and Casualty Contact Information Telephone Number) Size Limit 256
	Element: PER05 (Patient Property and Casualty Contact Information Number Qualifier 2)
	Element: PER06 (Patient Property and Casualty Contact Information Extension)


	LOOP 2300-Claim Information
	Segment: CLM
	Element: CLM01 (Claim Submitters Identifier (Claim ID) Size Limit 20
	Element: CLM02 (Claim Monetary Amount)
	Element: CLM05-1 (Claim Facility Code Value)
	Element: CLM05-2 (Claim Facility Code Qualifier)
	Element: CLM05-3 (Claim Frequency Type Code)
	Element: CLM06 (Claim Provider Signature Indicator)
	Element: CLM07 (Claim Provider Accept Assignment)
	Element: CLM08 (Claim Provider Benefits Assignment Certification)
	Element: CLM09 (Claim Release of Information Code)
	Element: CLM10 (Claim Patient Signature Source Code)
	Element: CLM11-1 (Claim Related-Cause Code)
	Element: CLM11-2 (Claim Related-Cause Code 2)
	Element: CLM11-4 (Claim Related-Cause State)
	Element: CLM11-5 (Claim Related-Cause Country Code) Not Implemented
	Element: CLM12 (Claim Special Program Code)
	Element: CLM20 (Claim Delay Reason Code)

	Segment: DTP
	Element: DTP01 (Onset of Current Illness or Symptom Qualifier)
	Element: DTP02 (Onset of Current Illness or Symptom Format)
	Element: DTP03 (Onset of Current Illness or Symptom)
	Element: DTP01 (Initial Treatment Date Qualifier)
	ELement: DTP02 (Initial Treatment Date Format)
	Element: DTP03 (Initial Treatment Date)
	Element: DTP01 (Last Seen Date Qualifier)
	Element: DTP02 (Last Seen Date Format)
	Element: DTP03 (Last Seen Date)
	Element: DTP01 (Acute Manifestation Qualifier)
	Element: DTP02 (Acute Manifestation Format)
	Element: DTP03 (Acute Manifestation)
	Element: DTP01 (Accident Date Qualifier)
	Element: DTP02 (Accident Date Format)
	Element: DTP03 (Accident Date)
	Element: DTP01 (Last Menstrual Period Qualifier)
	Element: DTP02 (Last Menstrual Period Format)
	Element: DTP03 (Last Menstrual Period)
	Element: DTP01 (Last X-Ray Date Qualifier)
	Element: DTP02 (Last X-Ray Date Format)
	Element: DTP03 (Last X-Ray Date)
	Element: DTP01 (Hearing & Vision Prescription Date Qualifier)
	Element: DTP02 (Hearing & Vision Prescription Date Format)
	Element: DTP03 (Hearing & Vision Prescription Date)
	Element: DTP01 (Disability Dates Qualifier)
	Element: DTP02 (Disability Dates Format)
	Element: DTP03 (Disability Dates)
	Element: DTP01 (Last Worked Date Qualifier)
	Element: DTP02 (Last Worked Date Format)
	Element: DTP03 (Last Worked Date)
	Element: DTP01 (Authorized Return to Work Date Qualifier)
	Element: DTP02 (Authorized Return to Work Date Format)
	Element: DTP03 (Authorized Return to Work Date)
	Element: DTP01 (Admission Date Qualifier)
	Element: DTP02 (Admission Date Format)
	Element: DTP03 (Admission Date)
	Element: DTP01 (Discharge Date Qualifier)
	Element: DTP02 (Discharge Date Format)
	Element: DTP03 (Discharge Date)
	Element: DTP01 (Assumed Care Date Qualifier)
	Element: DTP02 (Assumed Care Date Format)
	Element: DTP03 (Assumed Care Date)
	Element: DTP01 (Relinquished Care Date Qualifier)
	Element: DTP02 (Relinquished Care Date Format)
	Element: DTP03 (Relinquished Care Date)
	Element: DTP01 (Property and Casualty Date of First Contact Qualifier)
	Element: DTP02 (Property and Casualty Date of First Contact Format)
	Element: DTP03 ((Property and Casualty Date of First Contact )
	Element: ..(Repricer Received Date) N/A

	Segment: PWK
	Element: PWK01 (Claim Supplemental Information Report Type Code) Up to 10x
	Element: PWK02 (Claim Supplemental Information Report Transmission Code) Up to 10x
	Element: PWK05 (Claim Supplemental Information Report Identification Code Qualifier) Up to 10x
	Element: PWK06 (Claim Supplemental Information Report Identification Code) Up to 10x

	Segment: CN1
	Element:.... (Contract Information)

	Segment: AMT
	Element: AMT01 (Patient Amount Paid Qualifier)
	Element: AMT02 (Patient Amount Paid)

	Segment: REF
	Element: REF01 (Service Authorization Exception Code Qualifier)
	Element: REF02 (Service Authorization Exception Code)
	Element:..... (Mandatory Medicare Crossover Indicator)
	Element: REF01 (Mammography Certification Number Qualifier)
	Element: REF02 (Mammography Certification Number) Size Limit 50
	Element: REF01 (Referral Number Qualifier)
	Element: REF02 (Referral Number)
	Element: REF01 (Prior Authorization Qualifier) 
	Element: REF02 (Prior Authorization) Size Limit 50
	Element: REF01 (Payer Claim Control Number Qualifier)
	Element: REF02 (Payer Claim Control Number)
	Element: REF01 (CLIA Number Qualifier)
	Element: REF02 (CLIA Number) Size Limit 50 
	Element: REF02 (CLIA Number) #2 Size Limit 50
	Element:.... (Repriced Claim Number)
	Element:.... (Adjusted Repriced Claim Number)
	Element: REF01 (Investigational Device Exemption Number Qualifier)
	Element: REF02 (Investigational Device Exemption Number) Size Limit 50
	Element:...(Claim Identifier for Transmission Intermediaries)
	Element: REF01 (Medical Record Number Qualifier)
	Element: REF02 (Medical Record Number) Size Limit 50
	Element: REF01 (Demonstration Project Identifier Qualifier)
	Element: REF02 (Demonstration Project Identifier) Size Limit 50
	Element: REF01 (Care Plan Oversight Qualifier)
	Element: REF02 (Care Plan Oversight)

	Segment: K3
	Element: K301 (File Information) Size Limit 80

	Segment: NTE
	Element: NTE01 (Claim Note Reference Code)
	Element: NTE02 (Claim Note Text) Size Limit 80

	Segment: CR1
	Element: CR101 (Ambulance Transport Information Weight Measurement Code)
	Element: CR102 (Ambulance Transport Information Weight)
	Element: CR104 (Ambulance Transport Information Reason Code)
	Element: CR105 (Ambulance Transport Distance Code)
	Element: CR106 (Ambulance Transport Information Transport Distance)
	Element: CR109 (Ambulance Transport Information Round Trip Purpose Description) Size Limit 80
	Element: CR110 (Ambulance Transport Information Stretcher Purpose Description) Size Limit 80

	Segment: CR2
	Element: CR208 (Spinal Manipulation Nature of Condition Code)
	Element: CR210 (Spinal Manipulation Description) Size Limit 80
	Element: CR211 (Spinal Manipulation Additional Description) Size Limit 80

	Segment: CRC (Ambulance)
	Element: CRC01 (Ambulance Certification Code Category)
	Element: CRC02 (Ambulance Certification Condition Indicator)
	Element: CRC03 (Ambulance Certification Condition Code) Size Limit 3
	Element: CRC04 (Ambulance Certification Condition Code 2) Size Limit 3
	Element: CRC05 (Ambulance Certification Condition Code 3) Size Limit 3
	Element: CRC06 (Ambulance Certification Condition Code 4) Size Limit 3
	Element: CRC07 (Ambulance Certification Condition Code 5) Size Limit 3

	Segment: CRC (Vision)
	Element: CRC01 (Patient Condition Information: Vision Code Category) Size Limit 2 
	Element: CRC02 (Patient Condition Information: Vision Condition Indicator) Size Limit 3 
	Element: CRC03 (Patient Condition Information: Vision Condition Code) Size Limit 3 
	Element: CRC04 (Patient Condition Information: Vision Condition Code 2) Size Limit 3
	Element: CRC05 (Patient Condition Information: Vision Condition Code 3) Size Limit 3 
	Element: CRC06 (Patient Condition Information: Vision Condition Code 4) Size Limit 3
	Element: CRC07 (Patient Condition Information: Vision Condition Code 5) Size Limit 3 

	Segment: CRC (Homebound Indicator Code Category)
	Element: CRC01 (Homebound Indicator Code Category)
	Element: CRC02 (Homebound Indicator Condition Indicator))
	Element: CRC03 (Homebound Indicator Condition Code)

	Segment: CRC (EPSDT)
	Element: CRC01 (EPSDT Referral Code Category)
	Element: CRC02 (EPSDT Referral Condition Indicator)
	Element: CRC03 (EPSDT Referral Condition Code)
	Element: CRC04 (EPSDT Referral Code 2) Not Implemented
	Element: CRC05 (EPSDT Referral Code 3) Not Implemented

	Segment: HI
	Element: HI01-1 (Health Care Diagnosis Code Qualifier 1)
	Element: HI01-2 (Health Care Diagnosis Code 1)
	Element: HI02-1 (Health Care Diagnosis Code Qualifier 2)
	Element: HI02-2 (Health Care Diagnosis Code 2)
	Element: HI03-1 (Health Care Diagnosis Code Qualifier 3)
	Element: HI03-2 (Health Care Diagnosis Code 3)
	Element: HI04-1(Health Care Diagnosis Code Qualifier 4)
	Element: HI04-2 (Health Care Diagnosis Code 4)
	Element: HI05-1 (Health Care Diagnosis Code Qualifier 5)
	Element: HI05-2 (Health Care Diagnosis Code 5)
	Element: HI06-1 (Health Care Diagnosis Code Qualifier 6)
	Element: HI06-2 (Health Care Diagnosis Code 6)
	Element: HI07-1 (Health Care Diagnosis Code Qualifier7)
	Element: HI07-2 (Health Care Diagnosis Code 7)
	Element: HI08-1 (Health Care Diagnosis Code Qualifier 8)
	Element: HI08-2 (Health Care Diagnosis Code 8)
	Element: HI09-1 (Health Care Diagnosis Code Qualifier 9)
	Element: HI09-2 (Health Care Diagnosis Code 9)
	Element: HI10-1 (Health Care Diagnosis Code Qualifier 10)
	Element: HI10-2 (Health Care Diagnosis Code 10)
	Element: HI11-1 (Health Care Diagnosis Code Qualifier 11)
	Element: HI11-2 (Health Care Diagnosis Code 11)
	Element: HI12-1 (Health Care Diagnosis Code Qualifier 12)
	Element: HI12-2 (Health Care Diagnosis Code 12)

	Segment: HI (Anesthesia Related Procedure Code)
	Element: HI01-1 (Anesthesia Related Procedure Code Qualifier 1)
	Element: HI01-2 (Anesthesia Related Procedure Code 1)
	Element: HI02-1 (Anesthesia Related Procedure Code Qualifier 2)
	Element: HI02-2 (Anesthesia Related Procedure Code 2)

	Segment: HI (Condition Information)
	Element: ... (Condition Information)


	Loop 2310A-Referring Provider Name
	Segment: NM1
	Element: NM101 (Referring Provider Entity Identifier Code)
	Element: NM102 (Referring Provider Entity Type Qualifier)
	Element: NM103 (Referring Provider Last Name)
	Element: NM104 (Referring Provider First Name)
	Element: NM105 (Referring Provider Middle Name)
	Element: NM107 (Referring Provider Suffix)
	Element: NM108 (Referring Provider Identification Code)
	Element: NM109 (Referring Provider Identification Code Qualifier)

	Segment: REF
	Element: REF01 (Referring Provider Secondary Identification Reference ID Qualifier)
	Element: REF02 (Referring Provider Secondary Identification Reference ID)
	Element: (No Element ID) (Primary Care Provider Secondary Identification)


	Loop 2310B-Rendering Provider Name
	Segment: NM1
	Segment: NM101 (Rendering Provider Entity Identifier Code)
	Element: NM102 (Rendering Provider Entity Type Code)
	Element: NM103 (Rendering Provider Last Name)
	Element: NM104 (Rendering Provider First Name)
	Element: NM105 (Rendering Provider Middle Name)
	Element: NM106 (Rendering Provider Suffix)
	Element: NM108 (Rendering Provider Identification Code Qualifier)
	Element: NM109 (Rendering Provider Identification Code)

	Segment: PRV
	Element: PRV01 (Rendering Provider Specialty Provider Code
	Element: PRV02 (Rendering Provider Specialty Reference Identification Qualifier)
	Element: PRV03 (Rendering Provider Specialty Reference Identification)

	Segment: REF
	Element: REF01 (Rendering Provider Secondary Identification Reference ID Qualifier)
	Element: REF01 (Rendering Provider Secondary Identification Reference ID Qualifier)


	Loop 2310C-Service Facility Location
	Segment: NM1
	Element: NM101 (Service Facility Entity Identifier Code)
	Element: NM102 (Service Facility Entity Type Qualifier)
	Element: NM103 (Service Facility Name)
	Element: NM108 (Service Facility ID Code Qualifier)
	Element: NM109 (Service Facility ID Code)

	Segment: N3
	Element: N301 (Service Facility Address)
	Element: N302 (Service Facility Address 2)

	Segment: N4
	Element: N401 (Service Facility City)
	Element: N402 (Service Facility State)
	Element: N403 (Service Facility Zip)
	Element: N404 (Service Facility Country Code)
	Element: N407 (Service Facility Country Subdivision Code)

	Segment: REF
	Element: REF01 (Service Facility Secondary Identification Reference ID Qualifier)
	Element: REF02 (Service Facility Secondary Identification Reference ID)

	Segment: PER
	Element: PER01 (Service Facility Contact Information Function Code)
	Element: PER02 (Service Facility Contact Information Name)
	Element: PER03 (Service Facility Contact Information Communication Number Qualifier)
	Element: PER04 (Service Facility Contact Information Communication Number)
	Element: PER05 (Service Facility Contact Information Communication Number Qualifier 2)
	Element: PER06 (Service Facility Contact Information Communication Number 2)


	Loop 2310D-Supervising Provider Name
	Segment: NM1
	Element: NM101 (Supervising Provider Entity Identifier Code)
	Element: NM102 (Supervising Provider Entity Type Qualifier)
	Element: NM103 (Supervising Provider Last Name)
	Element: NM104 (Supervising Provider First Name)
	Element: NM105 (Supervising Provider Middle Name)
	Element: NM107 (Supervising Provider Suffix)
	Element: NM108 (Supervising Provider Identification Code Qualifier)
	Element: NM109 (Supervising Provider Identification Code)

	Segment: REF
	Element: REF01 (Supervising Provider Secondary Identification Reference ID Qualifier)
	Element: REF02 (Supervising Provider Secondary Identification Reference ID)


	Loop 2310E-Ambulance Pick-Up Location
	Segment: NM1
	Element: NM101 (Ambulance Pick-Up location Entity Identifier Code)
	Element: NM102 (Ambulance Pick-Up Location Entity Type)

	Segment: N3
	Element: N301 (Ambulance Pick-Up Location Address)
	Element: N302 (Ambulance Pick-Up Location Address 2)

	Segment: N4
	Element: N401 (Ambulance Pick-Up Location City)
	Element: N402 (Ambulance Pick-Up Location State)
	Element: N403 (Ambulance Pick-Up Location Zip Code)
	Element: N404 (Ambulance Pick-Up Location Country Code)
	Element: N407 (Ambulance Pick-Up Location Country Subdivision Code)


	Loop 2310F-ambulance Drop-Off Location
	Segment: NM1
	Element: NM101 (Ambulance Drop-Off Location Entity Identifier Code)
	Element: NM102 (Ambulance Drop-Off Location Entity Type Qualifier)

	Segment: N3
	Element: N301 (Ambulance Drop-Off Location Address)
	Element: N302 (Ambulance Drop-Off Location Address 2)

	Segment: N4
	Element: N401 (Ambulance Drop-Off Location City)
	Element: N402 (Ambulance Drop-Off Location State)
	Element: N403 (Ambulance Drop-Off Location Zip Code)
	Element: N404 (Ambulance Drop-Off Location Country Code)
	Element: N407 (Ambulance Drop-Off Location Country Subdivision Code)


	Loop 2330A-Other Subscrier Name
	Segment: NM1
	Element: NM101 (Other Subscriber Entity Identifier Code)
	Element: NM102 (Other Subscriber Entity Type Qualifier)
	Element: NM103 (Other Subscriber Last Name)
	Element: NM104 (Other Subscriber First Name)
	Element: NM105 (Other Subscriber Middle Name)
	Element: NM107 (Other Subscriber Suffix)
	Element: NM108 (Other Subscriber Identification Code Qualifier)
	Element: NM109 (Other Subscriber Identification Code)

	Segment: N3
	Element: N301 (Other Subscriber Address Information)
	Element: NM302 (Other Subscriber Address 2 Information)

	Segment: N4
	Element: N401 (Other Subscriber City)
	Element: NM402 (Other Subscriber State)
	Element: NM403 (Other Subscriber Zip Code)
	Element: NM404 (Other Subscriber Country Code)
	Element: NM407 (Other Subscriber Country Subdivision Code)

	Segment: REF
	Element: REF01 (Other Subscriber Secondary Identification Reference ID Qualifier)
	Element: REF02 (Other Subscriber Secondary Identification Reference ID)


	Loop 2330B-Other Payer Name
	Segment: NM1
	Element: NM101 (Other Payer Entity Identifier Code)
	Element: NM102 (Other Payer Entity Type Qualifier)
	Element: NM103 (Other Payer Name)
	Element: NM108 (Other Payer Identification Code Qualifier)
	Element: NM109 (Other Payer Identification Code)

	Segment: N3
	Element: N301 (Other Payer Address Information)
	Element: N302 (Other Payer Address Information 2)

	Segment: N4
	Element: N401 (Other Payer City)
	Element: N402 (Other Payer State)
	Element: N403 (Other Payer Zip Code)
	Element: N404 (Other Payer Country Code)
	Element: N407 (Other Payer Country Subdivision Code)

	Segment: DTP (Not implemented)
	Segment: REF
	Element: REF01 (Other Payer Secondary Identification Reference ID Qualifier)
	Element: REF02 (Other Payer Secondary Identification Reference ID)
	Element: REF01 (Other Payer Prior Authorization Number Reference ID Qualifier)
	Element: REF02 (Other Payer Prior Authorization Reference ID)
	Element: REF01 (Other Payer Referral Number Reference ID Qualifier)
	Element: REF02 (Other Payer Referral Number)
	Element: REF01 (Other Payer Claim Adjustment Indicator Reference ID Qualifier)
	Element: REF02 (Other Payer Claim Adjustment Indicator Reference ID)
	Element: REF01 (Other Payer Claim Control Number Reference ID Qualifier)
	Element: REF02 (Other Payer Claim Control Number Reference ID)


	Loop 2330C-Other Payer Referring Provider
	Segment: NM1
	Element: NM101 (Other Payer Referring Provider Entity Identifier Code)
	Element: NM102 (Other Payer Referring Provider Entity Type Qualifier)
	Element: NM101 (Other Payer Primary Care Provider Entity Identifier Code)
	Element: NM102 (Other Payer Primary Care Provider Entity Type Qualifier)

	Segment: REF
	Element: REF01 (Other Payer Referring Provider Secondary Identification Reference ID Qualifier)
	Element: REF02 (Other Payer Referring Provider Secondary Identification Reference ID)
	Element: REF01 (Other Payer Primary Care Provider Secondary Identification Reference ID Qualifier)
	Element: REF02 (Other Payer Primary Care Provider Secondary Identification Reference ID)


	Loop 2330D-Other Payer Rendering Provider
	Segment: NM1
	Element: NM101 (Other Payer Rendering Provider Entity Identifier Code)
	Element: NM102 (Other Payer Rendering Provider Entity Type Qualifier)

	Segment: REF
	Element: REF01 (Other Payer Rendering Provider Secondary Identification Reference ID Qualifier)
	Element: REF02 (Other Payer Rendering Provider Secondary Identification Reference ID)


	Loop 2330E-Other Payer Service Facility Location
	Segment: NM1
	Element: NM101 (Other Payer Service Facility Location Entity Identifier Code)
	Element: NM102 (Other Payer Service Facility Location Entity Type Qualifier)

	Segment: REF
	Element: REF01 (Other Payer Service Facility Secondary Identification Reference Id Qualifier
	Element: REF02 (Other Payer Service Facility Secondary Identification Reference ID)


	Loop 2330F-Other Payer Supervising Provider
	Segment: NM1
	Element: NM101 (Other Payer Supervising Provider Entity Identifier Code)
	Element: NM102 (Other Payer Supervising Provider Entity Type Qualifier)

	Segment: REF
	Element: REF01 (Other Payer Supervising Provider Secondary Identification Reference Id Qualifier)
	Element: REF02 (Other Payer Supervising Provider Secondary Identification Reference Id)


	Loop 2330G-Other Payer Billing Provider
	Segment: NM1
	Element: NM101 (Other Payer Billing Provider Entity Identifier Code)
	Element: NM102 (Other Payer Billing Provider Entity Type Qualifier)

	Segment: REF
	Element: REF01 (Other Payer Billing Provider Secondary Identification Reference Id Qualifier)
	Element: REF02 (Other Payer Billing Provider Secondary Identification Reference Id)


	Loop 2400
	Segment: LX
	Segment: SV1
	Element: SV101-1 (Professional Service Product/Service ID Qualifier)
	Element: SV101-2 (Professional Service Product/Service ID)
	Element: SV101-3 (Professional Service Procedure Modifier)
	Element: SV101-4 (Professional Service Procedure Modifier 2)
	Element: SV101-5 (Professional Service Procedure Modifier 3)
	Element: SV101-6 (Professional Service Procedure Modifier 4)
	Element: SV101-7 (Professional Service Procedure Description)
	Element: SV102 (Professional Service Line Item Charge Amount)
	Element: SV103 (Professional Service Unit or Basis for Measurement Code)
	Element: SV104 (Professional Service Quantity)
	Element: SV105 (Professional Service Facility Code Value)
	Element: SV107-1 (Professional Service Diagnosis Code Pointer)
	Element: SV107-2 (Professional Service Diagnosis Code Pointer 2)
	Element: SV107-3 (Professional Service Diagnosis Code Pointer 3)
	Element: SV107-4 (Professional Service Diagnosis Code Pointer 4)
	Element: SV109 (Professional Service Emergency Indicator)
	Element: SV111 (Professional Service EPSDT Indicator)
	Element: SV112 (Professional Service Family Planning Indicator)
	Element: SV115 (Professional Service Copay Status Code)

	Segment: SV5
	Element: SV501-1 (Durable Medical Equipment Service Product/Service ID Qualifier)
	Element: SV501-2 (Durable Medical Equipment Service Product/Service ID)
	Element: SV502 (Durable Medical Equipment Service Unit or Basis for Measurement Code)
	Element: SV503 (Durable Medical Equipment Service Length of Medical Necessity)
	Element: SV504 (Durable Medical Equipment Service Rental Price)
	Element: SV505 (Durable Medical Equipment Service Purchase Price)
	Element: SV506 (Durable Medical Equipment Service Frequency Code)

	Segment: PWK01
	Element: PWK01 (Line Supplemental Information Attachment Report Type Code)
	Element: PWK02 (Line Supplemental Information Report Transmission Code)
	Element: PWK05 (Line Supplemental Information Identification Code Qualifier)
	Element: PWK06 (Line Supplemental Information Attachment Control Number)
	Element: PWK01 (DME Certificate of Medical Necessity Indicator Attachment Report Type Code)
	Element: PWK02 (DME Certificate of Medical Necessity Indicator Report Transmission Code)

	Segment: CR1
	Element: CR101 (Ambulance Transport Information Unit or Basis for Measurement Code)
	Element: CR102 (Ambulance Transport Information Patient Weight)
	Element: CR104 (Ambulance Transport Information Transport Reason Code)
	Element: CR105 (Ambulance Transport Information Unit or Basis for Measurement Code)
	Element: CR106 (Ambulance Transport Information Transport Distance)
	Element: CR109 (Ambulance Transport Information Transport Round Trip Purpose Description)
	Element: CR110 (Ambulance Transport Information Stretcher Purpose Description)

	Segment: CR3
	Element: CR301 (DME Certification Type Code)
	Element: CR302 (DME Certification Unit of Basis for Measurement Code)
	Element: CR303 (DME Certification Durable Medical Equipment Duration)

	Segment: CRC
	Element: CRC01 (Ambulance Certification Code Category)
	Element: CRC02 (Ambulance Certification Condition Indicator)
	Element: CRC03 (Ambulance Certification Condition Code)
	Element: CRC04 (Ambulance Certification Condition Code 2)
	Element: CRC05 (Ambulance Certification Condition Code 3)
	Element: CRC06 (Ambulance Certification Condition Code 4)
	Element: CRC07 (Ambulance Certification Condition Code 5)
	Element: CRC01 (Hospice Employee Indicator Code Category)
	Element: CRC02 (Hospice Employed Provider Indicator)
	Element: CRC03 (Hospice Employee Condition Indicator)
	Element: CRC01 (Condition Indicator/Durable Medical Equipment Code Category)
	Element: CRC02 (Condition Indicator/Durable Medical Equipment Certification Condition Indicator)
	Element: CRC03 (Condition Indicator/Durable Medical Equipment Condition)
	Element: CRC04 (Condition Indicator/Durable Medical Equipment Condition 2)

	Segment: DTP
	Element: DTP01 (Service Date Qualifier)
	Element: DTP02 (Service Date Period Qualifier)
	Element: DTP03 (Service Date (From/To))
	Element: DTP01 (Prescription Date Qualifier)
	Element: DTP02 (Prescription Date Qualifier)
	Element: DTP03 (Prescription Date)
	Element: DTP01 (Certification Revision/Recertification Date Qualifier)
	Element: DTP02 (Certification Revision/Recertification Date Period Qualifier)
	Element: DTP03 (Certification Revision/Recertification Date)
	Element: DTP01 (Begin Therapy Date Qualifier)
	Element: DTP02 (Begin Therapy Date Period Qualifier)
	Element: DTP03 (Begin Therapy Date)
	Element: DTP01 (Last Certification Date Qualifier)
	Element: DTP02 (Last Certification Date Period Qualifier)
	Element: DTP03 (Last Certification Date)
	Element: DTP01 (Last Seen Date Qualifier)
	Element: DTP02 (Last Seen Date Period Qualifier)
	Element: DTP03 (Last Seen Date)
	Element: DTP01 (Hemoglobin/Hematocrit Test Date Qualifier)
	Element: DTP02 (Hemoglobin/Hematocrit Test Date Period Qualifier)
	Element: DTP03 (Hemoglobin/Hematocrit Test Date)
	Element: DTP01 (Serum Creatine Test Date Qualifier)
	Element: DTP02 (Serum Creatine Test Date Period Qualifier)
	Element: DTP03 (Serum Creatine Test Date)
	Element: DTP01 (Shipping Date Qualifier)
	Element: DTP02 (Shipping Date Period Qualifier)
	Element: DTP03 (Shipping Date)
	Element: DTP01 (Last X-Ray Date Qualifier)
	Element: DTP02 (Last X-Ray Date Period Qualifier)
	Element: DTP03 (Last X-Ray Date Period Qualifier)
	Element: DTP01 (Initial Treatment Date Qualifier)
	Element: DTP02 (Initial Treatment Date Period Qualifier)
	Element: DTP03 (Initial Treatment Date)

	Segment: QTY
	Element: QTY01 (Ambulance Patient Count Qualifier)
	Element: QTY02 (Ambulance Patient Count)
	Element: QTY01 (Obstetric Anesthesia Additional Units Qualifier)
	Element: QTY02 (Obstetric Anesthesia Additional Units)

	Segment: MEA
	Element: MEA01 (Height Test Result Measurement Reference ID Code)
	Element: MEA02 (Height Test Result Measurement Qualifier)
	Element: MEA03 (Height Test Result Measurement Value)
	Element: MEA01 (Hemoglobin Test Result Measurement Reference ID Code)
	Element: MEA02 (Hemoglobin Test Result Measurement Qualifier)
	Element: MEA03 (Hemoglobin Test Result Measurement Value)
	Element: MEA01 (Hematocrit Test Result Measurement Reference ID Code)
	Element: MEA02 (Hematocrit Test Result Measurement Qualifier)
	Element: MEA03 (Hematocrit Test Result Measurement Value)
	Element: MEA01 (Epoetin Starting Dosage Measurement Reference ID Code)
	Element: MEA02 (Epoetin Starting Dosage Measurement Qualifier)
	Element: MEA03 (Epoetin Starting Dosage Measurement Value)
	Element: MEA01 (Creatine Test Result Measurement Reference ID Code)
	Element: MEA02 (Creatine Test Result Measurement Qualifier)
	Element: MEA03 (Creatine Test Result Measurement Value)

	Segment: CN1
	Contract Information

	Segment: REF 
	Repricing-N/A
	Element: REF01 (Prior Authorization Reference Id Qualifier)
	Element: REF02 (Prior Authorization Number)
	Element: REF04-1 (Prior Authorization Other Payer Primary Reference ID Qualifier)
	Element: REF04-2 (Prior Authorization Other Payer Primary Identifier)
	Element: REF01 (Line Item Control Number Reference ID Qualifier)
	Element: REF02 (Line Item Control Number)
	Element: REF01 (Mammography Certification Number Reference Id Qualifier)
	Element: REF02 (Mammography Certification Number)
	Element: REF01 (CLIA Number Reference Id Qualifier)
	Element: REF02 (CLIA Number)
	Element: REF01 (Referring CLIA Facility Reference Id Qualifier)
	Element: REF02 (Referring CLIA Facility Number)
	Element: REF01 (Immunization Batch Number Reference Id Qualifier)
	Element: REF02 (Immunization Batch Number)
	Element: REF01 (Referral Number Reference Id Qualifier)
	Element: REF02 (Referral Number)
	Element: REF04-1 (Referral Number Other Payer Primary Reference ID Qualifier)
	Element: REF04-2 (Referral Number Other Payer Primary Reference ID Qualifier)

	Segment: AMT
	Element: AMT01 (Sales Tax Amount Qualifier Code)
	Element: AMT02 (Sales Tax Amount)
	Element: AMT01 (Postage Claimed Amount Qualifier Code)
	Element: AMT02 (Postage Claimed Amount)

	Segment: K3
	Element: K301 (Property and Casualty)

	Segment: NTE
	Element: NTE01 (Line Note Reference Code)
	Element: NTE02 (Line Note Text)
	Element: (Third Party Organization Notes) - N/A

	Segment: PS1 
	Element: PS101 (Purchased Service Information Purchased Service Provider Identifier)
	Element: PS102 (Purchased Service Charge Amount)

	Segment: HCP (N/A)

	Loop 2410-Drug Identification
	Segment: LIN
	Element: LIN02 (Drug Identification Product/Service ID Qualifier)
	Element: LIN03 (Drug Identification National Drug Code)

	Segment: CTP
	Element: CTP04 (Drug Quantity Nation Drug Unit Count)
	Element: CTP05-1 (Drug Identification National Drug Qualifier)

	Segment: REF
	Element: REF01 (Prescription or Compound Drug Association Number Reference Id Qualifier)
	Element: REF02 (Prescription or Compound Drug Association Number)


	Loop 2420B-Purchased Service Provider
	NM1
	Element: NM101 (Purchased Service Provider Entity Identifier Code)
	Element: NM102 (Purchased Service Provider Entity Type Qualifier)
	Element: NM108 (Purchased Service Provider Indentification Code Qualifier)
	Element: NM109 (Purchased Service Provider NPI)

	REF
	Element: REF01 (Purchased Service Provider Secondary Identification Reference Id Qualifier)
	Element: REF02 (Purchased Service Provider Secondary Identifier)
	Element: REF04-1 (Purchased Service Provider Secondary Identification Other Payer Qualifier)
	Element: REF04-2 (Purchased Service Provider Secondary Identification Other Payer Identifier)


	Loop 2420C-Service Facility Location Name
	Segment: NM1
	Element: NM101 (Service Facility Location Entity Identifier Code)
	Element: NM102 (Service Facility Location Entity Type Qualifier)
	Element: NM103 (Service Facility Name)
	Element: NM108 (Service Facility Location Identification Code Qualifier)
	Element: NM109 (Service Facility Location NPI)

	Segment: N3
	Element: N301 (Service Facility Location Address)
	Element: N302 (Service Facility Location Address 2)

	Segment: N4
	Element: N401 (Service Facility Location City)
	Element: N402 (Service Facility Location State)
	Element: N403 (Service Facility Location Zip Code)
	Element: N404 (Service Facility Location Country Code)
	Element: N407 (Service Facility Location Subdivision Code)

	Segment: REF
	Element: REF01 (Service Facility Location Secondary Identification Qualifier)
	Element: REF02 (Service Facility Location Secondary Idenifier)
	Element: REF04-1 (Service Facility Location Other Payer Qualifier)
	Element: REF04-2 (Service Facility Location Other Payer Identifier)


	Loop 2420D-Supervising Provider Name
	Segment: NM1
	Element: NM101 (Supervising Provider Entity Identifier Code)
	Element: NM102 (Supervising Provider Entity Type Qualifier)
	Element: NM103 (Supervising Provider Last Name)
	Element: NM104 (Supervising Provider First Name)
	Element: NM104 (Supervising Provider Middle Name)
	Element: NM104 (Supervising Provider Suffix)
	Element: NM108 (Supervising Identification Code Qualifier)
	Element: NM109 (Supervising Provider NPI)

	Segment: REF
	Element: REF01 (Supervising Provider Secondary Identification Qualifier)
	Element: REF02 (Supervising Provider Secondary Identifier)
	Element: REF04-1 (Supervising Provider Secondary Identification Other Payer Qualifier)
	Element: REF04-2 (Supervising Provider Secondary Identification Other Payer Qualifier)


	Loop 2420E-Ordering Provider Name 
	Segment: NM1
	Element: NM101 (Ordering Provider Entity Identifier Code)
	Element: NM102 (Ordering Provider Entity Type Qualifier)
	Element: NM103 (Ordering Provider Last Name)
	Element: NM104 (Ordering Provider First Name)
	Element: NM105 (Ordering Provider Middle Name)
	Element: NM107 (Ordering Provider Suffix)
	Element: NM108 (Ordering Provider Identification Code Qualifier)
	Element: NM109 (Ordering Provider NPI)

	Segment: N3
	Element: N301 (Ordering Provider Address)
	Element: N302 (Ordering Provider Address 2)

	Segment: N4
	Element: N401 (Ordering Provider City)
	Element: N402 (Ordering Provider State)
	Element: N403 (Ordering Provider State)
	Element: N404 (Ordering Provider Country Code)
	Element: N407 (Ordering Provider Country Subdivision Code)

	Segment: REF
	Element: REF01 (Ordering Provider Secondary Identification Qualifier)
	Element: REF02 (Ordering Provider Secondary Identifier)
	Element: REF04-1 (Ordering Provider Secondary Identification Other Payer Qualifier)
	Element: REF04-2 (Ordering Provider Secondary Identification Other Payer Identifier)

	Segment: PER
	Element: PER01 (Ordering Provider Contact Information Contact Function Code)
	Element: PER02 (Ordering Provider Contact Information Name)
	Element: PER03 (Ordering Provider Contact Information Communication Number Qualifier)
	Element: PER04 (Ordering Provider Contact Information Communication Number)
	Element: PER05 (Ordering Provider Contact Information Communication Number Qualifier 2)
	Element: PER06 (Ordering Provider Contact Information Communication Number 2)
	Element: PER07 (Ordering Provider Contact Information Communication Number Qualifier 3)
	Element: PER08 (Ordering Provider Contact Information Communication Number 3)


	Loop 2420F-Referring Provider Name
	Segment: NM1
	Element: NM101 (Referring Provider Entity Identifier Code)
	Element: NM102 (Referring Provider Entity Type Qualifier)
	Element: NM103 (Referring Provider Last Name)
	Element: NM104 (Referring Provider First Name)
	Element: NM105 (Referring Provider Middle Name)
	Element: NM107 (Referring Provider Suffix)
	Element: NM107 (Referring Provider Suffix)
	Element: NM108 (Referring Provider Identification Code Qualifier)
	Element: NM109 (Referring Provider Identification Code)
	Element: NM101 (Primary Care Provider Entity Identifier Code)
	Element: NM102 (Primary Care Provider Entity Type Qualifier)
	Element: NM103 (Primary Care Provider Last Name)
	Element: NM104 (Primary Care Provider First Name)
	Element: NM105 (Primary Care Provider Middle Name)
	Element: NM107 (Primary Care Provider Suffix)
	Element: NM108 (Primary Care Provider Identification Code Qualifier)
	Element: NM109 (Primary Care Provider Identification Code)

	Segment: REF
	Element: REF01 (Referring Provider Secondary Identification Qualifier)
	Element: REF02 (Referring Provider Secondary Identifier)
	Element: REF04-1 (Referring Provider Secondary Identification Other Payer Qualifier)
	Element: REF04-2 (Referring Provider Secondary Identification Other Payer Identifier)
	Element: REF01 (Primary Care Provider Secondary Identification Qualifier)
	Element: REF02 (Primary Care Provider Secondary Identifier)
	Element: REF04-1 (Primary Care Provider Secondary Identification Other Payer Qualifier)
	Element: REF04-2 (Primary Care Provider Secondary Identification Other Payer Identifier)


	Loop 2420G-Ambulance Pick-Up Location
	Segment: NM1
	Element: NM101 (Ambulance Pick-Up Location Entity Identifier Code)
	Element: NM102 (Ambulance Pick-Up Location Entity Type Qualifier)

	Segment: N3
	Element: N301 (Ambulance Pick-Up Location Address)
	Element: N301 (Ambulance Pick-Up Location Address 2)

	Segment: N4
	Element: N401 (Ambulance Pick-Up Location City)
	Element: N401 (Ambulance Pick-Up Location State)
	Element: N403 (Ambulance Pick-Up Location Zip Code)
	Element: N404 (Ambulance Pick-Up Location Country Code)
	Element: N405 (Ambulance Pick-Up Location Country Subdivision Code)


	Loop 2420H-Ambulance Drop-Off Location
	Segment: NM1
	Element: NM101 (Ambulance Drop-Off Location Entity Identifier Code)
	Element: NM102 (Ambulance Drop-Off Location Entity Type Qualifier)

	Segment: N3
	Element: N301 (Ambulance Drop-Off Location Address)
	Element: N302 (Ambulance Drop-Off Location Address 2)

	Segment: N4
	Element: N401 (Ambulance Drop-Off Location City)
	Element: N402 (Ambulance Drop-Off Location State)
	Element: N403 (Ambulance Drop-Off Location Zip Code)
	Element: N404 (Ambulance Drop-Off Location Country Code)
	Element: N407 (Ambulance Drop-Off Location Country Subdivision Code)


	Loop 2440-Form Identification Code
	Segment: LQ
	Element: LQ01 (Form Identification Code List Qualifier Code)
	Element: LQ02 (Form Identifier)

	Segment: FRM
	Element: FRM01 (Supporting Documentation Question Number/Letter)
	Element: FRM02 (Supporting Documentation Question Response (Yes/No))
	Element: FRM03 (Supporting Documentation Question Response (Text))
	Element: FRM04 (Supporting Documentation Question Response (Date))
	Element: FRM05 (Supporting Documentation Question Response (Percent, Decimal Format))


	SE - Transaction Set Trailer
	Segment: SE
	Element: SE01 (Transaction Set Trailer Segment Count)
	Element: SE02 (Transaction Set Trailer Set Control Number)
	Element: GE01 (Functional Group Trailer Transaction Sets Count)
	Element: GE02 (Functional Group Trailer Control Number)
	Element: IEA01 (Interchange Control Trailer Functional Groups Count)
	Element: IEA02 (Interchange Control Trailer Control Number)



