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Welcome to SOAPware

Thank you for choosing SOAPware as your EMR.  SOAPware can streamline nearly every facet in a
clinical practice.  As with any new piece of equipment, there is a learning curve; we strive to make your
learning experience as simple and straightforward as possible.

Before entering actual patient information into SOAPware and using the software “live” in a clinical
setting, implementation and setup processes need to be planned and completed.  SOAPware's EMR
Coaches are available to assist clinicians and other implementation leaders in the clinic environment to
successfully complete this critically important process.  
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SOAPware Resources

At SOAPware, we believe that empowering our users is the key to success.  We've created three
categories to provide comprehensive information and support in a variety of contexts designed to fit
your learning style and your busy schedule.  

Training

We offer a number of training options, including our SOAPware Learning Center (SLC).  The
SOAPware SLC contains a comprehensive series of self-teach and guided learning modules,
instructional and interactive videos, and pre-recorded webinar sessions.

Support

SOAPware Support Team services offer a wide range of experience ranging from providing advice on
new hardware to troubleshooting software issues.  To view all of the options for contacting Support,
visit:  http://www.soapware.com/Support/

Online Communities

Join a SOAPware-hosted User Forum  collaborate with peers; get the latest industry news and updates
from SOAPware; share tips; and give us feedback and suggestions to help improve our product and
services.  For more information, visit:   http://forums.mysoapware.com/index.php
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Glossary Terms

Glossary Terms (A-C)

About SOAPware - A menu command under the Help menu that displays information regarding the
version of SOAPware that is running.
Active Background - Highlighted area showing the cursor is placed in a field that is active and data
can now be inserted.
Active Problems field - Located in the Summary chart section this field is for documenting all medical
problems for which the patient is currently being treated.
Active Provider- Located under the SOAPware menu and displays a dialog box of all providers that
have a SOAPware license within the practice. The name of the Active also displays at the top of the
SOAPware screen. 
Addendum - Text that is added to a document after it has been finalized. 
Alerts - Pop-ups or reminders. An automated warning system such a clinical alerts, preventive health
maintenance, medication interactions etc.
Ambulatory Care - Medical care provided on an outpatient basis. 
AMP - An acronym for “Amping up your documentation” suggesting that users begin entering structured
data within the Assessment, Medications, and Plan fields. 
Allergies field - Located in the Summary chart section this field is for documenting the patient's
allergies. 
All Refill Requests - A queue under the View menu that houses all pending electronic refill requests
for the Active Provider.
Archiver - Located under the Chart menu and is a utility that allows the user to remove inactive patient
charts from the Chart Rack.
Assessment field - Located in the SOAPnote chart section this field is to document the patient's
diagnosis related to that days visit. 
Available Document Designs - An area that lists all available print reports.  This area can either be
docked, accessed from the Docutainers menu by clicking on Print, or by clicking on the Print button on
the common tool bar.
Billing Statement chart section - An area where all Billing Statements are created and stored for the
patient.
Bubble Bar - An optional toolbar located at the bottom of the SOAPware screen that allows the user to
access other workspaces within SOAPware.  The Bubble Bar can be displayed by selecting it from the
View menu. 
CCR (Continuity of Care Records) - A standardized electronic snapshot of a patient's medical record,
demographic and insurance. Data is transmitted in XML enabling a patient's CCR to be shared among
any number of providers. 
CCR chart section - the area in which CCR records will be stored. 
Change Password - Located under the Tools menu this allows the user to change their SOAPware
password. 
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Chart Layouts - Located under the View menu this allows users to create individual chart layouts
consisting of tabbed chart sections. 
Chart Navigator - Located under the Chart menu (or as a Docked Tab) this area houses and allows
the user to access all the patients chart sections. 
Chart Rack - Located under the Chart menu this area houses all patient charts and allows the user to
create new charts. 
Chart Section - Specific areas in the chart to document the patient's medical information.  For
example: Radiology, SOAPnotes, Demographics etc. 
Chart Section Editor - An area located under the Tools menu that allows for the creation of new Chart
Sections and setting Default Docuplates. 
Clinical Alerts Manager - Located under the Tools menu, this is an area that allows the user to set
prompts or reminders when a defined value is found in a specific location. For example, a Diabetes
diagnosis in the Active Problems field or a certain CPT. 
Contacts - located under the Tools menu, allows you to keep a master list of all referring providers.  
Correspondence In chart section - An area where correspondence received from outside the clinic
can be stored. 
Correspondence Out chart section - An area where correspondence sent out of the clinic, such as
consult letters or work excuses, can be stored. 
CPOE Computerized Provider Order Entry - CPOE refers to the act of a clinician entering an order
for patient services into an information system. 
CPT Current Procedural Terminology - The purpose of CPT codes is to provide a uniform language
that accurately describes medical, surgical, and diagnostic services. 
Custom Demographic Titles - An area that allows the user to define custom patient information such
as, emergency contact or guardian information.  

Glossary Terms (D-H)

Data conversion - The conversion of data from one software to another.
Data Explorer - Located under the SOAPware menu and is a workspace that allows for specific
database searches to be created and performed.  For example, all patients with the diagnosis of
diabetes.
Demographics - A chart section that contains all basic patient demographic information. 
Docked Tabs - Commonly used tools that can be docked to any of the four edges of the SOAPware
screen, float or remain locked open. 
Document Demographics - Information about the document including a date and time stamp. 
Document Importer - A workspace that allows the user to drag and drop documents into a patients
chart section without the need to open each individual chart. 
Document Management - Allows the clinic to store the patients X-rays, paper reports, Lab reports etc.
Document Management includes scanning, dragging and dropping directly into the patients chart and
Document Importer. 
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Docutainers - A hybrid word for Documentation Containers. Most chart sections within SOAPware are
docutainers due to the fact that they can contain not only documents but PDFs, video files, images, etc. 
Docuplates - A hybrid word for Documentation Templates.  Docuplates can be created for almost any
chart section and consist of pre-built data entry to allow for speeder documentation. 
Document Designer - An area that allows for documents to be created for printing, faxing or storing in
the patients chart.
Document History - A history of when a document was created and updated.  Also shows by which
user and on what computer the document was updated. 
Drug Interactions - A feature of the Rx manager that can run an interaction check between the
contents of the Active Problems, Mediation and Allergy fields in the Summary against the medications
that are being prescribed within the SOAPnote. 
Eligibility - Patient insurance eligibility data which can be checked either individually or in batches.
EM Coder - Located under the Tools menu, the EM Coder is the utility that helps the provider
determine the level of service to be charged based on documentation. 
Encryption - Process of converting messages or data into a form that cannot be read without
decrypting or deciphering it.
e-Prescribing - Prescribing medication through an automated data-entry process and transmitting the
information to participating pharmacies. 
Export - Located under the Chart menu and is a tool used to export a SOAPware patient chart in a
format that will allow the chart to be imported into another SOAPware database.
Exit SOAPware - Located under the SOAPware menu this will allow the user to exit the SOAPware
program. 
Facilities - All clinics that are set up under the Scheduler workspace. 
Family History field - Located in the Summary chart section this field is for documenting the patient's
medical family history. 
Field Header - The beginning of a SMARText data block in a Chart Section.
Financial chart section - An area that houses all financial related documents that do not need a
provider's signature. For example, letters from insurance companies. 
Flow Sheets - An area to create, store and monitor patient flow sheets.
Flow Sheet items - Located under the Tools menu this allows the user to create and edit flow sheet
items. 
Follow up field - Located in the SOAPnote chart section this field is for the patients follow up
instructions. 
Groups - Located under the Tools menu as “Manage Groups” this allows the user to designate a billing
provider.  Insurance companies identify the providers by which group they are assigned. 
Growth Charts chart section - An area that allows users to automatically track growth rates and
percentile comparisons for patients over time. The measurements are automatically plotted on a
standard, growth chart graph, which can be viewed onscreen or printed out for off line use. 
Handouts - Located under the Docutainers menu this allows the user to create, edit and delete patient
handouts. 
Header (or SMARText Header) - The first word or description of a SMARText item, usually in large
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dark blue font. For example the name of a medication or diagnosis. 
Health Maintenance chart section - The area to track preventative and chronic disease health care. 
Health Maintenance Rules and Sets - Located under the Tools menu this area is for creating, editing
and deleting Health Maintenance Rules and Sets. 
Health Maintenance Rules - Individual items that Health Maintenance can track. An example of this
would be an Influenza vaccine or a mammogram.
Health Maintenance Sets - A collection/set of rules. It's a way to group a set of related items together,
such as sets of vaccines for age groups or sets of items related to preventative health care for diabetes.
Help - Located on the menu toolbar this contains company contact information as well as access to
documentation material and product version information.
HIPAA Health Insurance Portability and Accountability Act - HIPAA seeks to establish
standardized mechanisms for electronic data interchange (EDI), security, and confidentiality of all
healthcare-related data.
HIPAA Disclosures chart section - An area for storing HIPAA documents. 
History and Physicals chart section - An area to store the patient's History and Physicals. 
HITECH Act (The Health Information Technology for Economic and Clinical Health Act) -
Legislation created to stimulate the adoption of electronic health records (EHR) and supporting
technology in the United States. President Obama signed HITECH into law on February 17, 2009 as
part of the American Recovery and Reinvestment Act of 2009 (ARRA), an economic stimulus bill.

Glossary Terms (I-P)

ICD-9 or ICD-10 International Classification of Diseases - ICD is the classification and coding of
diseases and injuries. 
Import - Located under the Chart menu, and is a tool to import a previously exported SOAPware chart
into a SOAPware database. 
Inactive Problems field - Located in the Summary chart section this field is for documenting the
patients past medical history.  
Insurance Companies - Located under the Tools menu this is a master list of all insurance companies
and related information.
Item Bundles- A SMARText item in which several separate SMARText items can be “bundled”
together to be displayed when the Bundle is selected. 
Item Clusters - A SMARText item in which several separate SMARText items can be “clustered”
together. A cluster is different than a bundle in that clusters have no header to be selected. 
Item Groupers - A SMARText item in which several different items can be combined and inserted at
the same time with one shortcut code. 
Intervention field - Located in the Summary chart section, this field is to record miscellaneous
information. 
In Use- Located under the Docutainers menu this will show what user is in a locked section of a chart,
what computer they are on and the date and time they were in the chart. 
Keywords - Provide a method for searching in areas of SOAPware such as Docuplates and
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SMARText.  Keywords are assigned when creating an item or can be added or edited later. 
Labs chart section - An area to store in-house labs results or labs done at other facilities. 
Lab Tests - Located under the Tools menu and allows for the creation, editing and deletion of specific
lab tests and their parameters. 
List Options - A section of SOAPware located under the Tools menu that controls what options are
available for selection in various drop down locations in SOAPware.  Here, you can modify existing lists
or remove unused lists or list items. 
Lock Layout - Located under the View menu, this removes the ability to X out of a chart section. 
Log Out - Located under the SOAPware menu, this will log the user out of SOAPware. 
Macro - A SMARText shortcut code that enters a SMARText item or block of text quickly when typed in
field and the spacebar is pressed. 
Meaningful Use  - A set of standards enforced by the American Recovery and Reinvestment Act in
addition to HIPAA standards and regulations.
Memo chart section - An area that can hold sensitive patient information for which access can be
limited through security settings. 
Merger - A utility that allows users to merge duplicate charts. 
Messages chart section - An area in which messages such as phone calls, can be documented. 
Misc chart section - An area to store miscellaneous documents. 
NDC (National Drug Code) - A medical code set maintained by the FDA that contains codes for drugs
that are FDA approved. A medication must have an NDC number to be sent via Rx Manager. 
Objective Field - Located in the SOAPnote, the Objective field is for documenting the patient's physical
exam. 
OCR - Optical Character Recognition is the translation of documents into text.  OCR works better with
simple documents that do not contain images or special characters. 
Options - Located under the Tools menu the Options area is where user specific settings are
designated. 
Order Entry - A utility in which the user can order labs/tests and fax to outside facilities. 
Order Manager - Another component of Order Entry in which the user can define specific sub- items
before ordering the labs/tests. 
Pathology chart section - An area in which to store pathology reports. 
Pharmacies - Located under the Tools menu this area is used to search for and download pharmacies
that will except electronic prescriptions and manually add pharmacies that accept faxed prescriptions. 
Pick List - A type of SMARText item in which a macro or shortcut code has a list of SMARText items
associated with it. For example a medication pick list could display a list of commonly prescribed
medications for the provider to choose from. 
Print - Located under the Docutainers menu this selection will bring up a list of Available Document
Designs. 
Printed Encounter chart section - An area in which printed patient encounter notes can be stored. 
Plan field - Located in the SOAPnote this field is for documenting any CPTs and care plans associated
with the patients visit. 
PMS - Practice Management System.
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Provider Manager - Located under the Tools menu this area houses provider demographic information
such as DEA, NPI numbers, and can also store the provider's electronic signature to be imported onto
document designs. 
Physical field - Located in the Summary section this is a legacy field from earlier versions of
SOAPware in which the most recent patient objective exam can be stored. 

Glossary Terms (R-Z)

Radiology chart section - An area in which radiology reports can be stored. 
Reference Library - Located under the SOAPware menu, this is an area that providers can store
reference material. 
Re-file- This button, located on the Common Toolbar and under the Chart menu, re-files the chart back
into the Chart Rack. CAUTION: Due to CCHIT certification criteria it is possible to re-file a chart that
contains unsigned documents. The ability to do this can be restricted through Security settings. 
Remove Unused Items - Located under the Edit menu and available by right clicking over any field
header, this command allows you to remove any unused SMARText item. 
ROS (Review of Systems) field - Located in the Summary section this is another legacy field from an
earlier version of SOAPware in which the patients most recent Review of Systems can be stored. 
Rx Hub - The ability (in SOAPware 2010.1 and later versions) to check the patient's prescription
insurance eligibility. 
Rx Manager - The tool used by which prescriptions can be sent electronically, faxed, or printed. A
history of medications prescribed and discontinued is kept here as well. 
Scheduler - A workspace that manages patient appointments, holiday closings, provider and clinic
schedules. 
Security - The security system in SOAPware has been set up to help ensure only authorized users are
able to access patients' information. Once a user has logged into the system, the security system will
track everything the user views and it logs all changes the user makes. 
Security Manager - A workspace which allows the user to track users actions within SOAPware. The
user must have their own login ID and password to be tracked. 
Share Charts - A workspace which allows the user to export all or portions of a medical record to a
PDF file. 
Signature Password - Signature Password, when enabled, will require passwords to sign off
documents and to have multiple providers co-sign on the same documents.
SMARText - A tool to create, edit and use structured documentation that is both searchable and
reportable. There are several different types of SMARText items such as diagnosis, CPTs, Medications
and pick lists. 
SMARText Builder - An advanced workspace which will allow the user to create SMARText Item
Clusters and SMARText Item Groupers. 
SMARText Color Coding - A setting located under the Tools menu which allows the user to color code
specific SMARText items such as pick lists, field headers, and the active background. 
SMARText Designer - The area in which a SMARText item is created or the original SMARText item is
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edited. 
SMARText Location Pick List - A user-specific pick list that will display previously used SMARText
items in the SMARText Quick Access depending on what field the cursor is active in. 
SMARText Manager - Located under the Docutainers menu, this area is for searching for SMARText
items and opening the SMARText Designer to create or edit a SMARText item. 
SMARText Quick Access - Located under the Tools menu, this dialog box is used in conjunction with
pick lists, SMARText location pick lists, and SMARText sub-items. It can be docked for easier access. 
SNOMED CT® - Systematized Nomenclature of Medicine – Clinical Terms - SNOMED CT ® is a
clinical, health care terminology and infrastructure. SNOMED CT ® contains over 366,170 health care
concepts with unique meanings and formal logic-based definitions organized into hierarchies. 
SOAPnote - A documentation or progress note format that consists of Subjective, Objective,
Assessment and Plan fields. In SOAPware, the Plan field has been further divided to include the
Medication Field and the Follow up Field. 
SOAPnote chart section - An area in which to document all patient visits and communication.
SOAPnote Medication field - Located in the SOAPnote chart section, the Medication field is used to
document and prescribe all the patients medications. 
Social History field - Located in the Summary chart section the Social History field is for documenting
social issues such as living situation, support systems etc. 
Splitter Bar - Located in almost all chart sections, the splitter bars (located above or below a section)
can open or close to reveal the document date and stamp as well as other action buttons used to
manage the document. 
Subjective field - Located in the SOAPnote chart section, this field is for documenting the patient's
Chief Complaint, History of Present Illness and Review of Systems. This area is also used to document
patient phone calls. 
Structured Data - Structured data is managed by technology that allows for querying and reporting
against predetermined data types and understood relationships.
Structured CPT- A SMARText item used to document level of service or procedures in the Plan field. 
Structured Dx - A SMARText item used to document the patient's diagnosis. 
Structured Order Entry - A SMARText item that is used in the Order Manager or with Order Entry. 
Structured Rx - A SMARText medication item that can be e-Prescribed.  
Summary chart section - An area to record the patients past medical, family and social history. 
Summary to SOAP - An option that can be set under the Tools-Options menu that will copy specified
areas of the Summary chart section into the SOAPnote chart section. 
Summary Medication field - This medication field located in the summary chart section is for
documenting all medications the patient is currently taking. 
Surgeries field - Located in the summary chart section, this field is for documenting the patients past
surgeries and procedures. 
Tasks- A reminder located on the user's task list that needs to be completed. 
Task Manager- An area in which each user can manage and complete patient related tasks such as
refill requests, lab results etc. 
Tobacco Field - Located in the summary chart section, this field is for documenting the patient's
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tobacco use history. 
Unfiled chart section - An area in which documents that do not belong in other chart section can be
kept. For example, scanned documents from paper charts. 
View Previous Encounters - Located under the Tools menu, this utility allows the user to view the
patients previous encounters while also viewing the current one. A previous encounter, or part of it, can
also be added to the new encounter if desired. 
View Signatures - A right-click menu option that displays when a document was signed off, by whom
and at what computer. 
Vital Signs chart section - An area for documenting and graphing the patient's vital signs. 
Workspaces - Areas within SOAPware to manage and record patient care. 
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SOAPware Set-up

Many of the SOAPware setup tasks involve simple data entry, however, there are several areas that
require clinician input and direction.  The many customizable settings and options available in
SOAPware mean virtually any Individual preferences and needs related to workflow can be
accommodated.

First Things First - Planning Clinical and Office Work Environments

Establishing productive workflows is dependent upon many factors, including the physical layout of
computer workstations, printers, scanners and faxing equipment in clinical and office spaces.

1. Printers

Printers should be placed in a location that is convenient to providers and staff members needing to
retrieve letters, forms and prescriptions printed out for patients.

Example:  Printers placed at the nursing desk, in each exam room and/or at the front desk.  A
combination of any of these locations may be required, including a centrally-located printing station
connected to the clinic network.

2. Scanners

Scanner(s) should be placed in a location that is convenient for use by staff members authorized to
scan documents, images, etc. into patient charts.

3. Fax Machines

Like printers, fax machines should be placed in areas accessible to all who will be using this equipment
during the normal clinic workflow.  Multi-function machines such as a printer/fax/copier are sometimes
beneficial to improving workflow.

4. Fax Software

Fax software can be used to fax prescriptions and/or notes and information directly from SOAPware to
outside providers.  The fax software is displayed as a print option from within SOAPware.  When
selecting fax software, care should be taken to acquire software that meets HIPAA encryption
requirements for protecting patient confidentiality.
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Beginning the Set-up Process

Activate Licenses

Clinic provider licenses are normally activated during the installation process.  If this is not the case,
please consult the SOAPware Installation Guide for instructions.

e-Prescribing

e-Prescribing requires entry of a DEA number and a fax number for each provider. This is done in
Provider Manager. 

NOTE: A Nurse Practitioner without a DEA number must enter their NPI number. 
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Tools - Provider Manager

To enter this information, first open Provider Manager. Click Tools in the menu bar and Click the
Provider Manager menu item. 
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Update Provider Information

1. Enter in the provider(s) information (including DEA and NPI numbers) 
2. Click Update. 

Update Provider Information - Register Provider

Once this information is entered, SOAPware Support will register the provider(s) with the SureScripts
network and you will receive an email confirmation with your registration information within 1-2 business
days. 
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SOAPwareXchange (additional enhancement)

SOAPwareXchange is an enhancement that integrates SOAPware with other systems. Most often, this
is a billing or PMS system. SOAPwareXchange only needs to run on one computer in your office. 

If you have X-Link or Link Runner, SOAPwareXchange needs to run on the same computer as these.
This also needs to be running at all times in order for data to transfer across SOAPware and another
system. Someone in the office should be designated to ensure this is open and running each day.

SOAPwareXchange Setup

If desired, SOAPwareXchange can be added to the Startup folder in Windows. This will open
SOAPwareXChange when the computer starts, but someone will still need to log in to start the
interface. SOAPwareXchange  continually scans  the In folder which is inside a specified directory. 

Typically, this is C:\Program Files\SOAPware\SOApwareXChange\In\, but can be changed during the
installation of SOAPwareXChange. Direct the billing system output to this folder. If you want SOAPware
to transmit data TO your billing or PMS system, then SOAPwareXChange will send this data to the Out
folder which is in the same directory as the In folder. Set the billing system to accept input from this
folder.

SOAPwareXchange Options

Once SOAPwareXChange is installed, there are a few configuration options that should always be
considered:

1. With SOAPwareXChange open, Click Outbox Settings. If you are going to be posting Superbills from
SOAPware to your billing system, Click the Post Superbill checkbox.

2. If you want to send demographics from SOAPware to your billing or PMS system, then Click the
Send General Demographic Changes checkbox.

3. Under the Settings menu, there is an option to Auto Create Charts. When your billing or PMS system
sends demographics over to SOAPwareXchange, if it does not find a match of the chart based on
name, birthdate and either social security, chart number or gender, then it will think this is a new chart.
If you check the Auto Create Charts button, it will automatically create a new chart. If you leave it
unchecked, then it will place these charts it can't find a match for in the Queue Manager. Go to Start,
Programs, SOAPware, Queue Manager. From here you can set whether you want a chart to be a new
chart or you can map it to a chart in SOAPware if it already exists.
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SOAPwareXchange HL7 (additional enhancement)

SOAPwareXchangeHL7 is an HL7 interface between SOAPware and most commonly a lab  company.
It allows for downloading of lab results directly into SOAPware for review & comparison.  Some of the
most popular labs are as follows:  Labcorp, Quest, Spectrum, Bio-reference, 4medica, etc...

This program also needs to be installed on one computer, and can be any computer in the office. Lab
companies typically designate one of your computers  to receive the files. SOAPwareXchangeHL7 is
usually installed on the same computer. This program also needs to be open constantly in order for it to
import labs into SOAPware. Someone at the office should be assigned to ensure the program is open
each day and to take care of Unmatched Patients which is explained below. Take note of several things
in the SOAPwareXchangeHL7 window.
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Running SOAPwareXchange HL7

The Start button must always be clicked when SOAPwareXchangeHL7 is opened. Lab importing will
not start until it is clicked.

There is a Browse button near the bottom. This lets you select the folder to receive the HL7 labs
results. The lab company should let you know where your labs will be going. Then we just point the
SOAPwareXchangeHL7 to this folder. If you're not sure what folder this is, ask your lab company
representative.

There are two areas that contain the word NO. These fields indicate whether or not there are any
unmatched patients or physicians. When you first start using SOAPwareXchangeHL7, you will get
Unmatched Physicians. It will say YES under Messages queued for unmatched physicians. You need
to Go to Mappings -> Edit/View -> Unmatched Physicians. Then, Click a provider's name, and click
Map. Click the provider's name that matches, and Click OK. Do this for each physician listed in
Unmatched Physicians. When labs come in, SOAPware tries to match the lab's patient demographics
to patient demographics in SOAPware. If a match is found, the lab will automatically go to the chart. If it
doesn't find a match, it puts it into a queue known as Unmatched Patients. Whenever you see a YES
under Unmatched Patients, then you need to map a lab(s) to patient(s) in SOAPware. Go to Mappings
-> Edit/View - > Unmatched Patients. Click a patient, and Click Map. The Chart Rack viewer will
pop-up. Match the chart in the list to the chart in the Chart Rack by double clicking the chart. Do this
until you've mapped all the labs. From then on, labs for these patients you have mapped will
automatically go to the chart  matched. Someone should check SOAPwareXchangeHL7 once a day or
so to see if there is any more Unmatched Patients.

Scanning and Document Management (Standard & Professional Versions)

SOAPware allows you to scan directly into patient charts. Any scanner you purchase MUST have
TWAIN drivers to be able to work with SOAPware. If you already own a scanner, contact your scanner
manufacturer to be sure your model has TWAIN drivers. Brother scanners should not be purchased for
use with SOAPware because of the problems that these scanners often have with SOAPware. HP's,
Fujitsu's and Canon's all usually work well with SOAPware.

Keep in mind that your scanner preferences when scanning will determine the size of the image stored
in the SOAPware database. It will give you options for Black and White, Grayscale or Color. Color takes
the most memory, then grayscale, then black and white using the least amount of memory. Unless you
need color, use black and white to refrain from using unnecessary amounts of space in your database.
DPI or Resolution is another component of scanning that will affect the image size in the database. 150
or 200 DPI is normally recommended. The higher the DPI or resolution, the higher quality image it will
be, but it will also take up more space in your database. Testing should be done to find a happy
medium to find a low DPI, but one that still creates an acceptable quality of the image/document.
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Welch-Allyn Vital Integration (Professional Version Only)

This integration only works with the Welch-Allyn Vitals device.  Make sure the Welch-Allyn device is
attached to the computer, then open a chart and go to Vital Signs (Chart > Sections > Vital Signs).
When you have taken the reading on the device, in the Vital Signs section of SOAPware, Click the
Take Vitals button on the far right of the Vitals toolbar. This should be active when you have the
Welch-Allyn device connected. If the button is grayed-out, then it does not detect the Welch-Allyn
device.

Instant Medical History Integration (Professional Version Only)

Instant Medical History must be installed on any computer you wish to use SOAPware with Instant
Medical History. SOAPware, Inc. does not sell Instant Medical History, but does provide an integration
that is included in the SOAPware Professional version.

To setup the integration, once Instant Medical History is installed on a computer, open SOAPware
2010. 
1. Open an unsigned SOAPnote in a chart. 
2. Right click on the Subjective header. 
3. Go to History Present Illness > Settings. 
4. You can make sure that the install location for Instant Medical History is set to the correct install
location for Instant Medical History. You can also change the display format for results to Rich Text
Format or E/M Coding Compatible format.

You can test the interface by:
1. Right clicking on the Subjective header again
2. Go to History Present Illness > Import Medical History and/or Take Medical History. 

Import Medical History will let you import Instant Medical History results that have already been saved
from that program. Take Medical History will open the program Instant Medical History and will allow for
patient history to be taken at this point. When done, there is a Transfer to SOAPware button that will
send it back into the SOAPnote. Make sure the interface is working and the workflow is understood.
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IQMark ECG, Holter, Spirometry Integrations (Professional Version only)

It is not necessary to install IQMark.  Simply start using it by plugging the device into a USB port on the
computer that is in use and SOAPware's built in drivers will enable the device. 

SOAPware integrates with IQMark hardware including ECG, Holter and Spirometry machines. When
you have one of these machines connected to the computer, create a new document in the SOAPware
chart in the section you want to store the ECG, holtograph or spirometry. You could create a new chart
section under Tools > Chart > Section Editor just for these types of reports or you could use an existing
chart section. 

Once you've created a new document in the section you want it in, Right-click on the lower tab bar,
click the General menu item, then click IQMark Reading menu item as you see above.

Next, choose whether it's an ECG, Spirometry or Holter report by clicking the appropriate button. At that
point it will start taking readings. You can later return to view these readings in the document.

SOAPware Faxing Service (additional enhancement)

After you have downloaded  your SOAPware license(s)  in Provider Manager, you will want to set up all
of the contacts to which you will be sending faxes. This is located under the Tools menu.  When you
need to fax a document in a chart, click Docutainers  in the menu bar, and click Print. Click the
document design to use, and click the Fax button. Then, click the contact who will be receiving the fax.
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Click the Fax button again to send the document.

NOTE: SOAPware Faxing Service only lets you send electronic faxes out of SOAPware. You
cannot currently receive incoming faxes electronically into SOAPware. If you are interested in
being completely paperless and storing even your incoming faxes and distributing them to the
appropriate patient's chart, you will need to make sure that you have a faxing software, i.e.
Snappy Fax, WinFax, etc, installed on the computer attached to your fax machine. The fax will
be stored on one of your local drives and could then be dragged and dropped into any patient's
chart from there.

SOAPware Offsite Backup Service (additional enhancement)

You will be contacted shortly after your sale in order to get the Offsite Backup Service running. If you
have not purchased this and are interested, contact Sales@soapware.com or call 800-455-7627 ext.
200.

Dragon Naturally Speaking (additional product)

Dragon Naturally Speaking must be installed in order to use it with SOAPware. SOAPware, Inc. does
not provide Dragon Naturally Speaking, but it does allow you to use Dragon Naturally Speaking with
SOAPware. To use it, open the Dragon Naturally Speaking first, then open SOAPware. Open up
SOAPware, go to a section where you want to speak to type, and enable the mic/recording on the
Dragon toolbar. Start speaking, and it will start typing text at the cursor.
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Set Up Groups 

A group refers to different clinics in a multi-clinic installation with a listing of the responsibilities and
limitations of members of that group. Users can belong to any number of groups simultaneously.   

Creating a New Group

1. Click to highlight Groups
2. Click on the Create Group button
3. Type in the Group Name and Description
4. Click on OK

NOTE: SOAPware has a default Administrator Group that cannot be edited
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Provider Manager

Accessing Provider Manager

To open Provider Manager, click Tools in the menu bar and select Provider Manager.
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General Tab

The General tab will display the providers demographic information including  Name, Address, Contact
information (phone, fax and email address) and Phyiscian numbers (DEA, NPI, State ID, UPIN)

If the provider displayed is a supervising clinician in the practice, a check needs to be placed in the box
next to Is Supervisor. For more information on Is Supervisor, see: Co-Signatures

After making any changes, click Update at the bottom of the window.
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Adding a Provider

The Provider Manager can also be used to add new providers and edit existing providers. When you
first purchase SOAPware, the licenses you purchase will be entered for you as a part of the setup.
However, if you add additional providers at a later date, you will need to use provider manager to add
these providers.

Click the Add Provider button.
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Site Administration

Fill in the required information for that provider (a license must be available for the provider to be
added).
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Assign Licenses

Assign the licenses. 

Save and Close

Click Save & Close.
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Download New Provider

Click the Download Providers button to add the new provider information from Site Administration to
your local network. 

Misc Tab

The Misc tab will display the Associated User which inculdes the LoginID and Providers name.

The Group option is for Insurance billing purposes. Prior to assigning this Provider to a group, the Add
Groups/Billing Information must be completed.
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1. When a provider is associated with a Group and the Group is contracted with Insurance
Carriers/Payers as the Billing/Pay To source:

Using the drop down arrow, Click the Group with which the Provider is associated. The group name will
populate the field and link the active provider to that group.

2. If a provider is not associated with a Group:

Using the drop down arrow, Click the Provider's name in the drop down list. For more information on
setting up groups, see: Set Up Groups

After making any changes, click Update at the bottom of the window.

NOTE: All services rendered by this clinician will be paid to the individual or group selected
here by all Payers.

Codes Tab

The Codes Tab in Provider Manager allows you to set default menu items for the Objective field menu,
a default follow up statement for your encounter note,  as well as giving you the option to have the
provider's name appear in every new encounter that is created.

By typing in the SMARText code for the common exams that you use, they will appear as selections in
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the Objective field menu.

After making any changes, click Update at the bottom of the window.

Signature Tab

1. Click on the Select Image button. 

2. Once the image has been located, double click to insert.

3. The image will not immediately be in view. Click on the button with the "-" sign repeated to resize the
image and bring it into view.  Note that the size percentage changes as the image is resized.

4. To save, Click the Update Button in the lower right hand corner.

To remove the image, simply Click on the Clear button.
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Signatures & Document Design

To insert a physician's signature on a document design, click Data Items > Misc. Data Items > Clinician
> Signature

For more information on using Document Designer, see: About Document Designer 
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Set Up Clinician(s)

1. Preferred Chart Layout

There are hundreds  of different options  when it comes to possible chart layouts. Primarily, the chart
layouts deal with the arrangement of tabbed chart sections. Layout preferences are saved per user.
This means that anywhere you log in on a network, your default layout preference will follow you.
Please look at a couple of the layouts that are available in SOAPware. Eventually, it is likely that each
user will customize their own layouts to best meet their preferences. Different layouts are often used for
different types of patient encounters.

The Default Layout:
Notice that for this layout, the Summary, Vital Signs, and Demographics tabs are on the top left. On the
top right are tabs for the SOAPnotes, Labs and Radiology tabbed chart sections.
The 4.X Layout:
This layout is one of the simplest options for a chart layout. The Summary  section tab is the only one
on the left and the SOAPnotes section tab is the single one on the right.
The DOCS Clinic Layout:
This layout is the one preferred in the DOCS-clinic. For this layout, the Summary, Vital Signs,
Demographics, Printed Encounters and Health Maintenance tabbed chart sections are on the top left.
On the right are SOAPnotes, Labs, Radiology, Correspondence In and Flow Sheets tabbed chart
sections.
The Multi Layout:
This layout splits the chart workspace into 3 panes. On the left side,  are both Summary and
Demographics in view, consecutively. Summary  is above Demographics. On the right is a single
viewer for the SOAPnote chart section.

For instructions on how to customize Layouts, see: Chart Layouts

2. Select Data Entry Methods 

The way in which you actually enter data and document your patient's visits will be one of the most
important issues you will address. You do not want to just jump in and make a decision on this without
first doing an analysis.

Questions to ask yourself include: 

What are you doing now?
What are your resources?
What is reasonable and feasible?

Below is a set of questions that are designed to help you narrow down the options. Based on your
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answers, we offer some suggestions.

Do you desire to participate in "Meaningful Use" and "Pay for Performance" Initiatives, and to engage in
practice quality improvements, and/or electronic prescribing? 

 If No, then it is an option to use free text.

It is not mandatory that you enter structured documentation for your patients. However, while using free
text may be familiar and seem easier, it would greatly be to your advantage to investigate how you can
start structuring more of your documentation. It will not only make you more efficient, but it will also be
more likely to allow you to receive greater reimbursement in the near future. In fact, it appears those not
participating in meaningful use and P4P initiatives will likely be penalized. 

If Yes, the key to being able to participate with the new initiatives is to ensure that your Assessment,
Plan and Medications sections within encountered notes are structured. Other sections of encounter
documentation (i.e. Subjective, Objective) have less need for structured data entry at this point in time. 

There are a number of different charting methods available in SOAPware offering great flexibility in how
information can be entered. Most use a combination of data entry methods. You have a choice with
each section of the encounter and with each patient. More than likely, one solution will not be sufficient
for all chart sections. Just as one shoe does not fit all, one charting method does not fit every type of
visit or patient. 

Choices of methods for data entry include:

    * Free Text (Typing or dictation)
    * SMARText Pick Lists and Docuplates/Templates
    * Speech Recognition (Dragon Naturally Speaking)
    * Scan in paper encounter forms
    * Dictate and have transcriptionist type into electronic notes
    * Scan in your handwritten documentation
    * Use a Tablet-PC and record the "digital ink"

3. Define "Top 20" Usage Lists

a. Diagnosis Codes
b. CPT Codes
c. Medications 
d. Orders
e. Patient Handouts
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f.  Reason for Encounters or Chief Complaints

Defining the above usage lists, you will have a great head start to downloading or creating customized
templates or "docuplates" to use for encounters. As well as your Top 20, consider looking at the clinic
superbill for more items frequently used.

4. CPT-Coded Item Setup

During initial set up, it is important to take all the procedure codes on the clinic's Superbill and confirm
they are downloaded locally. These are SMARText items of the Plan item type.

Have each clinician that will be entering procedure codes, look at each downloaded term from the
Superbill list, and indicate how they would do a search for that term. If the clinician's choice of search
words is not in the description, check to see if it is included as a keyword. If not, then we suggest
contacting SOAPware, so that we can add it for all SOAPware users. Send an email message of
suggestions to fsanford@SOAPware.com.

Over time, create docuplates that include pick lists having procedure items that only include those
preferred and with verbiage the clinicians prefer.

 SMARText is a toolkit containing all the tools (i.e. all the CPT codes). But, it is important for clinicians
to realize that the descriptions that accompany the codes are often not the ones that are familiar.

For example, searching for x-ray only retrieves those items that SOAPware has added x-ray as a
keyword. This is because the CPT descriptions use the terms radiological exam instead of x-ray.

Sometime after initially going live with SOAPware, start introducing order entry items in addition to the
plan items that contain CPT codes.

5. Diagnosis Item Setup

It usually comes as a shock to most physicians how much inconsistency is present as to the selection
of diagnoses among different physicians in different specialties and localities. It also typically comes as
a shock to learn how varied are the terms that individual physicians prefer to utilize to describe the
same diagnosis.

The library includes the ICD-9 codes within SMARText items of the Structured Dx type. But, it is
important for clinicians to realize that the descriptions that accompany ICD-9 codes are often not the
ones that are familiar. 

No EMR, out of the box, is going to be able to generate a simple list such as this that is going to reflect
what any individual clinician expects and using the wording any individual clinician prefers. 

Clinical 2010.2 User Manual - 48



The ICD-9 terms/descriptions, in original form are very limited. Each word in the description is a
keyword that can be searched. And, SOAPware is in the process of adding thousands of keywords on a
monthly basis. Again, when SOAPware users need a keyword added, we invite them to send an email
message of suggestions to fsanford@SOAPware.com.

Shortcuts:
A few clinicians strongly prefer to enter common diagnoses using the shortcut entry method. Notice that
the diagnosis items that have been edited (i.e. descriptions enclosed in double-quotes), often have
tentative shortcuts added as well. The shortcuts can also be changed to meet user preferences.
Several considerations have led to the shortcuts that are included within edited diagnosis items in the
library. These are simply included for convenience, and clinicians are encouraged to edit them to create
ones they prefer and can remember. 

6. Default Docuplate Setup

NOTE: The default SOAPnote docuplate when SOAPware is installed is for getting
started/introduction purposes only. It needs replacement once users have completed the initial
Introduction to SOAPware.

Docuplates allow common sets of document items for various chart sections to be saved and reused
later. This capability is particularly useful for documenting common conditions seen repeatedly. They
are also great tools for implementing Best Practice Guidelines and more consistency in documentation.

You will want to have a docuplate set up as your default as well as docuplates for specific visit types. 

For information on downloading, using, and creating docuplates, see Docuplates

7. Order Entry Setup

Searches within the Order Manager will not search the online library, but are limited to order entry items
that are local. It is necessary to first go to the SMARText items Manager and download the order entry
items.

In order to download the Order Entry items needed in your practice:

1. Make a list of the most frequent orders in your practice.
2. Search the SOAPware online library for these Order Entry items and download the appropriate ones.
3. Customize the downloaded orders. Rarely should you need to create new ones.

If you are not ready to identify and download the items you need, but want to explore the use of Order
Entry, here is an alternative means to get started. In order to obtain a set of the generally most common
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starting order entry items, search and download the order entry items containing the keywords---- (i.e. s
and 4 dashes).

Understand that the need to first download order entry items is a unique characteristic of the Order
Entry SMARText item type.  Again, this is because the Order Manager does not search in the online
library. SOAPware allows for searching in the online library in almost every other setting where
SMARText is searched.

To download these items, Click Docutainers in the menu bar, and Click the SMARText Items menu item
(or Press F10 key). In the Type column, the Order Entry can be identified. (Clicking on the Type column
header will group together the items). Select/Hightlight the items to download and Click the Download 
button. You can download them one by one, or select multiple items at once by holding the control or
shift button.

For orders that are not available on the online library, you can create custom order entry items. You can
also modify existing order entry items to include the subitems you want to include with the order.

For instructions on downloading and creating orders, see: Download Most Common Coded SMARText
Items

8. Patient Handouts

Paper-based patient education handouts can be used in SOAPware and printed automatically from the
patient's chart. Now is the time to decide what handouts you would like to include. There are many
available on the online library and you can edit these to customize them as well as create your own. To
learn how to download, edit, and create handouts, see: Handouts 

9. Structured Text Data Entry

SMARText is a type of data entry that is unique to SOAPware. It was created by associating hidden
information to the words and phrases used in documentation. This results in the documentation being
able to be identified electronically and read by computers.  Simply put, SMARText is a Lego set for
medical information. Just like the Lego's of your youth, SMARText has many different pieces that can
be put together in almost limitless ways. The "pieces" in SMARText are called items and they are of
many differing types.The Type  defines what the SMARText item may contain, represent, and do. 

For example, within SOAPware, all the CPT/HCPCS items, ICD-9 items, and medications have each
been associated with specific SMARText items for immediate use when creating documentation.

You will see that with SMARText, you will be able to

    * quickly and easily associate information that needs to be grouped together (i.e. a SMARText item
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of the appropriate type)
    * do it all in one location (i.e. a SMARText item of the appropriate type)
    * save it for reuse in the future  (save it in the SMARText library)

10. More Data Entry Options

Pick Lists
SMARText items (except for Order Entry) can be arranged into pick lists, and be selected by simple
clicking. So, they function much like a paper superbill, where you either circle or check boxes.
Customized pick lists are one of the most efficient data entry methods. Create custom pick lists
containing the items that you commonly-repeatedly utilize. Pick lists allow you to perform data entry via
a click for an item you desire to insert into documentation.

Docuplates
Docuplates are simply stored templates for encounter notes, procedure notes or just about any section
of the chart. You can have docuplates for not only SOAPnotes (encounters),  but also for Flow Sheets,
Labs, Patient Summary, Drawings, etc. In regards to documenting a SOAPnote, you can have a
docuplate that has some free text in one section, some SMARText items defaulted in another, and
several different pick lists inserted. 

In general, there are 2 main approaches to use docuplates.

1. Set up a docuplate for each of the most common appointment types or chief complaints.
2. Set up a generic or "general" docuplate that is used for all types of visits. Typically, these generic
docuplates/templates require a little more data entry at the time of the encounter than those designed
for particular types of encounters.

Customize Wording, Appearance, Order, and Spacing of SMARText
It is not usually apparent, when starting, that almost any clinician can use SMARText items and have
the final appearance of the documentation appear exactly as they prefer. For example, the Chief
Complaint SMARText item could be changed to CC if preferred.

Free or Unstructured Text
Free-text or unstructured data entry involves nothing more than clicking into a field and typing away.
So, free-text is the same as simple typing into Microsoft Word  or other word-processing document.
Obviously, free text typing can be by the clinicians, assistants or transcriptionists, and should be
minimal by the clinicians. There are some considerations when working with free-text in SOAPware
2010.

Dictate and Use Transcriptionist
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Some doctors choose to dictate, and have their transcriptionist document directly into the electronic
SOAPnote. This is not very efficient for the long term, but can be a transitional workflow when trying to
migrate towards more modern-efficient documentation.

Dragon Naturally Speaking
Dragon Naturally Speaking is a speech recognition software that allows you to dictate into a
microphone at your computer, and the software translates your spoken words to text in real time. You
are able to dictate directly into SOAPware 2010 in order to make data entry easier and more efficient. 
Dragon Naturally Speaking is a separate program that works in conjunction with SOAPware 2010.
Contact the SOAPware Sales dept at 800.455.7627 for pricing and details. See the links below for
illustrations of Dragon and SOAPware:

http://www.nuance.com/naturallyspeaking/

http://www.youtube.com/watch?v=q8qIt5YMMh0

Getting Started with Creating your Documentation
Consider creating a docuplate for each of the 10 most common encounter types or reason for
encounters in your practice. When creating these docuplates, go through each section and determine if
you want to just have defaulted text for that section or would like to pick from a list, etc. Again, the
Assessment, Plan and Medications fields are most benefited by structured information.Particularly, in
the beginning, you may want to mostly use free-text into the Subjective  and Objective fields. This is
especially the case for those converting from other free-text based EMR's. When you get to the
Assessment  field, plan to start transitioning to structured entry. For example, you might want to default
a pick list of SMARText items Structured Dx/Assessment items containing the ICD codes needed for
billing. Similarly, consider the same for the Plan field, and for the Medications field. Electronic
prescribing results in the use of Structured Rx/Medications, by default.

Another tool most use, to some degree, is to have particular SMARText items that you almost always
use and rarely change already entered into starting docuplate/templates.

Once you've created these docuplates/templates for your 10 most common types of visits, just insert
them into future encounter notes and edit as needed. You can create as many or as few docuplates as
needed. It is all up to you and your preferences. You could start with 5 or with 20.
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11. Schedule Set-Up

This section is designed to help you set up your schedule, and plan for the days to block off for various
reasons (ie. vacation, conferences, catch up days, etc.) If you have numerous clinics amongst which
you travel, you will want to make sure your clinic rotation is accurately reflected on your various facility
schedules.

There are three main sections here: Provider/Resource Management, Business Hours Management,
and Facility Closings. 

Provider/Resource Management
In this area, should be a list of licensed providers for your site. If your provider is not already in this list,
the provider likely does not have a license to the Scheduler. This area is the location to actually activate
 the providers/resources that will be using the Facility.

Working Hours Management
This section allows the working hours for the Provider/Resource to be set for the facility. If you have
multiple facilities, among which a Providers/Resource travel, set the days and hours that each will be
working at each facility each week. These times that are set up will then be available for scheduling for
each Provider/Resource.

Recurrence Management
This allows the set up  of regular blocks for a provider at the facility. For instance, if the provider
regularly takes lunch from 1pm-2pm on the days she/he is at the facility, set that time from this section.

Business Hours Management
Set the overall operating business hours for the facility in this section, regardless of the provider that is
there. Changing this section will be identical to setting the hours for a provider in the Working Hours
Management section. This should be relatively simple to update and edit.

Facility Closings
Block off the days  the clinic will not be open to see patients, or is closed entirely for holidays, etc.
Notice this section applies to the overall facility regardless of the provider.

12. Tools - Options

When SOAPware is installed, it includes certain defaults and settings that can be changed whenever
needed. The Options dialog contains numerous, miscellaneous options to allow SOAPware to best
match your preferred needs and work-flows. 

To see all of the options settings, see: Tools - Options
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Set Up Facilities

This section is designed to inform you about all that is available in regards to setting up your facilities.
You may not want to set up all of the sections related to your facilities (and that are discussed here), at
this time. However, it is very important, to address these 3 areas:
(1) Facility Name, (2) Provider/Resource Management section on Scheduler Tab, and (3) Business
Hours Management section on Scheduler Tab.

NOTE: Your Facilities represent the places in which your providers provide services including
all Hospitals or Clinics at which the provider will be performing services.  Facilities will be used
in several areas of SOAPware including the POS (Place Of Service) section of health claims to
be filed with insurance, and in the Scheduler  (available in both SOAPware Standard and
SOAPware Professional).

Facility

The Facility Manager provides the backbone to the overall set-up and workflow of your clinic(s) and
provider(s). This will be the general name for your facility that will need to be easily recognizable by
your staff. The name entered here will also be the one that is displayed on your Scheduler.
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To begin, Click Tools on the menu bar, and Click the Manage Facilities menu item.

In the Facility Manager dialog, to add a facility, Click the Create New Facility button (with the green plus
sign).

The Facility dialog presents containing the Details and Scheduler  tabs.

1. Details Tab

This is the location of basic demographic information for the facility.
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a. Full Legal Name

The name entered here will be the official legal name for the Facility, if different than the general name
in the field above.

b. Street Address

This is the address for the Facility.

c. City, State, Zip

This is the address for the Facility.

d. NPI Number

This will be the National Provider Identifier number that has been designated by CMS (Centers for
Medicare and Medicaid Services) for the Facility  (NOT for the provider). This will be particularly useful
once the SOAPware Billing system is available.

e. Place of Service

This is the general code that is assigned to describe the type of Facility. This will also be particularly
important for billing purposes.
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2. Scheduler Tab

This is the location for the functional details of your facilities in the Scheduler. Three main sections 
here: Provider/Resource Management, Business Hours Management, and Facility Closings.
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a. Provider/Resource Management

In this area, should be a list of licensed providers for your site. If your provider is not already in this list,
the provider likely does not have a license to the Scheduler. This area is the location to actually activate
 the providers/resources that will be using the Facility.

b. Adding a Resource

Note:  This is available only in SOAPware Professional.

Add Resources to be scheduled, in addition to Providers. Resources are anything for which patient
times are scheduled. For instance, this could be an R.N., an exam room or even a device, such as
x-ray. These are completely determined by you, and are designed to more efficiently schedule and
manage resources for patient visits.
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To add a new Resource, Click the Resources tab. Click the Add Resource button (with the green plus
sign). The Resource Editor dialog is displayed. Type a Name for the Resource. This dialog manages
the time for both Providers and Resources.

To activate the Provider or Resource selected, Click the Visible checkbox. Every Facility has to have at
least 1 Provider visible to be able to schedule appointments for that facility. 

c. Working Hours Management

This section allows the working hours for the Provider/Resource to be set for the facility. If you have
multiple facilities, among which a Providers/Resource travel, set the days and hours that each will be
working at each facility each week. These times that are set up will then be available for scheduling for
each Provider/Resource.
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To edit each day's working hours, Double-click a time, or Select a line, and Click the Edit button. 

Click OK when done, and repeat with following days.

To set the Provider/Resource's coloring for their open scheduling time, Click the Color Wheel button
and Click the color to change as preferred.

Click Save.

d. Recurrence Management

This allows the set up  of regular blocks for a provider at the facility. For instance, if the provider
regularly takes lunch from 1pm-2pm on the days she/he is at the facility, set that time from this section.

Go to the Tools menu>Manage Facilities.  Click on your facility and click on the Edit button and then
click on the Schedule tab.
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Click to highlight the provider's name and then click on the Edit button.

Click on the Button with the green plus under Recurrence Management

e. Appointment Time

Type Start Time and End Time for the blocked time.

f. Recurrence Pattern

Click the Recurrence Pattern radio button to designate whether the time block will be Daily (or every
weekday), Weekly, Monthly or Yearly.

g. Range of Recurrence

This allows the blocks to start on a set date, and have them reoccur a certain number of occurrences,
or end by a certain date. If this is set to end after 0 occurrences, the block will not have an end date.

h. Comments

For example, Type the name of the blocked time, and it will show up for the facility on the scheduler.

Click Save when finished setting the block, and the display returns to the Facility dialog's Scheduler tab.

i. Business Hours Management

Set the overall operating business hours for the facility in this section, regardless of the provider that is
there. Changing this section will be identical to setting the hours for a provider in the Working Hours
Management section. This should be relatively simple to update and edit.
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j. Facility Closings

Block off the days  the clinic will not be open to see patients, or is closed entirely for holidays, etc.
Notice this section applies to the overall facility regardless of the provider. To set up a new closing,
Click the Add Closing button (with the green plus sign).

Type the Name for the closing as well as the Start Date and End Date. Click OK when finished.
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Tools - Options

When SOAPware is installed, it includes certain defaults and settings that can be changed whenever
needed. The Options dialog contains numerous, miscellaneous options to allow SOAPware to best
match your preferred needs and work-flows. 

To access and go through this list of options, Click Tools in the menu bar, and Click the Options menu
item. Below are brief descriptions of each item in this dialog.

 *Note: any menu options which are grayed out are options currently turned off or unavailable.  
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Accessing Tools - Options

To open Tools - Options, go to the Tools Menu and choose Options from the bottom of the list.
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Billing Statements

The Billing Statements Option allows the user to designate a default printer when printing CMS 1500
forms, set Accept Assignment to default to Yes or No on claims and the option to use Pre-printed CMS
1500 forms or print the Full CMS form on plain paper. 

Accept Assignment Yes: When this box is checked, block 27 on the CMS 1500 form will print with a
checkmark in the Yes  box to accept assignment when sent to a payer. If the box is not checked, a
checkmark will print in the No box. 

Print Full CMS Form: To print both the data and the CMS 1500 form on plain paper, Click to place a
checkmark in this box. If using pre-printed CMS 1500 forms, leave the box blank.

Default Printer: Use the Drop-down option and Click on a printer from the list to set as a Default printer
when printing CMS 1500 forms. Claim forms will always print on the selected printer shown in this field.
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Chart Layouts

Auto Close:  If checked, the Chart Layouts display will close as soon as an option is selected. If it is
not checked, the window will stay open even after a selection is made. To close, you will have to
manually close it.
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Chart Rack

Auto Close:  If checked, this option closes the Chart Rack after a patient has been selected. 

Minimum Characters to Search: These settings determine how many characters you have to type in
for matching patients to show up. These settings are applied when searching by Name or Chart
Number.
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Document Designer

When in a chart, you can default particular documents to be created off of the active SOAPnote, by
using one of the keyboard shortcuts listed. To select a report to be printed when the shortcut key is
pressed, use the drop-down box next to the appropriate key. You will be able to set these shortcuts for
any document that is setup in Document Designer.

To save time when printing the most commonly used document designs in a practice, it is wise to set
up some key-command for quick printing of the 4 most commonly printed documents. The following
key-commands can be designated to directly print a document type (i.e. document design) without
having to scroll through the print menus.

    * CTRL + F1
    * CTRL + F2
    * CTRL + F3
    * CTRL + F4
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**IMPORTANT: Do not set up printing of a prescription as a Quick Print Key Command. Print
prescriptions from Rx Manager. This is because printing prescriptions otherwise through the
Print option does not store the prescription under the Rx history tab in Rx Manager. By always
printing prescriptions from Rx Manager, all of the printed prescriptions are together in one
place.

Docuplates

Auto Close: Once a Docuplate is selected, the Docuplates window will close. If not checked, the
Docuplates window will remain open, even after a selection.

Drug Interactions

This setting controls the severity level of drug interactions of which you are notified. Your choices are
Minor, Moderate and Major. If you only want to be notified of major interactions, you will select that
setting. If you select Minor interactions, you will be notified more frequently.
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OCR

OCR stands for Optical Character Recognition. This feature will convert a scanned image into an
editable document. The following settings will affect the manner in which it "reads" your scanned image.

Accuracy: Your options are Accurate, Balanced and Fast. If you select Accurate, it will take a longer
amount of time to convert your document, but it will be most accurate in its conversion. Balanced will
give a decent amount of accuracy and still convert in reasonable amount of time. Fast will lower the
accuracy and will do the conversion quickly.

Resolution: This controls the dots per inch. The higher the resolution is set, the larger your database
will get.

Color Type: You will be able to select Black and White, Gray or Color. Black and White will be the
most accurate and fastest option. If you want to convert color documents, you certainly can. Both Gray
and Color will affect the Bit Depth of the conversion as well.
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Bit Depth: Affects the granularity of the conversion. If you have a Gray or Color type set, the higher the
bit depth you select, the clearer the picture will be.

Pulled Charts

Auto Close: If checked, the Pulled Charts dialog will close once a patient is selected from the list.
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Scanning

These settings determine the quality of your scanned images. Remember that the higher resolution you
set, the clearer the picture, but the slower the scanning time will be.

Resolution: This controls the dots per inch. The higher the resolution is set, the larger your database
will get.

Color Type: You will be able to select Black and White, Gray or Color. Black and White will be the
most accurate and fastest option. If you want to convert color documents, you certainly can. Both Gray
and Color will affect the Bit Depth of the conversion as well.

Bit Depth: Affects the granularity of the conversion. If you have a Gray or Color type set, the higher the
bit depth you select, the clearer the picture will be.
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SMARText

This area will allow you to set some specific preferences in regards to how you will use SMARText, in
addition to setting the size and look of your SMARText font.

Choose Font: Allows you to select the default font for SMARText.  After clicking the button, you will be
presented with a standard font selection dialog where you can change the font, style and size of the
default SMARText font used in SOAPware.

Note: The changes will not take effect until after you close and reopen SOAPware and the font
changes are not retroactive for previously created document items, it will only change items that are
created after the font change.

Expand Items with Space Bar: Allows you to set whether a SMARText Item expands to full length
when you press the space bar. To enable this feature, check the box. To disable this feature, uncheck
the box.
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Close SMARText Items Dialog when Inserting: Allows you to set whether the SMARText Dialog
closes after you have placed a SMARText Item into your document. To enable this feature, check the
box. To disable this feature, uncheck the box. 

Allow Editing Outside of Fields: Allows you to set whether text entry is allowed outside the green
SMARText brackets in an Encounter Field. To enable text entry outside of these brackets, check the
box. To disable text entry outside these brackets, uncheck the box. 

Display Unused SMARText Items: Display Unused SMARText Items when multiple code expanders
found - allows you to set to show SMARText item sections that you never use.  When this setting is off,
sections that you never use will be hidden from view.

SMARText Color Coding

This setting gives you the option to color code different types of SMARText for easy recognition. 
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Structured Billing

There are several options that you can set to customize Structured Billing settings for your needs. 
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Structured CPT

Select subitems for the structured CPT items which will be inserted in the Plan section of the SOAPnote.
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Structured Dx

This section determines what items are auto inserted when a structured diagnosis is entered into the
chart. Check only the options that you, as a Provider, would likely use and fill out when entering your
diagnosis codes for your visits.

Description: Technical description for the ICD code

Lay Term: An easy-to-understand, non-technical description

ICD#: Numeric diagnosis code

Responsible MD: The provider responsible for the diagnosis

Onset: Provides further detail as to when the particular diagnosis began

Orders: Links any associated orders needed for the particular diagnosis code used
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Plan: Allows a plan to be indicated for the particular diagnosis code

Problem Number: Related to E&M Coder calculation

Course: Related to E&M Coder calculation

Initial Date: Related to E&M coder calculation

Comments: Allows any further details concerning the diagnosis to be entered.

Structured Order Entry: Order Manager

When orders are displayed in the Order Manager, the sub-items that are checked (see screenshot
below) will be displayed in the lower pane of the Order Manager when the order is clicked.
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Plan Options

When orders are transferred to the Plan field via either Order Manager or with the Quick Entry (i.e. F4
method), the sub-items that are checked (see screenshot above) will be displayed.

List and Explanations of Order Entry Sub-Items

Assigned To: Allows for the selection of the SOAPware user to whom the order is assigned. Note that
the value selected at this step will be indicated in the Task item associated with the order.

Priority/Urgency: Allows for the setting of the priority of the order (e.g. High, Low, Urgent, Normal,
etc.). The value selected at this step will be indicated in the Task item associated with the order.

Action/Status: Allows for the definition of a particular default status or action for the order (e.g.
Signature Needed, Review, Waiting on call-back, etc.). This will be displayed-associated with its Task
Item.

Clinical 2010.2 User Manual - 79



Destination/Facility: Specifies the facility where the order will be performed. The options provided
here are pulled from the Destinations entered from the Docutainers menu, under Order Entry.
Defining the Destinations should be a part of initial implementation set-ups.

Location: Defines where the patient is located (e.g. exam room, lab, etc.) Define destinations via the 
Tools > List Options. Alternatively, it define where an order is to be performed.

Ordering MD: This is an Order Manager item - By default, the Owner of an order is the Active Provider.

Instructions: Provides specific directions or further details pertaining to the order.

Condition: Or interpretation (Normal, Abnormal, etc.) Type the condition here (in Order Manager) and
an icon is placed in this column in its Task Item. Clicking on the icon will bring up the order in Order
Manager.

Co-signer: Specifies who will need to co-sign on the order to approve it.

Consultant: References consulting clinicians who are associated with the order in some fashion. This
links to the Contact Manager.

Contacts: References any person, other than consultants, who are associated with the order in some
fashion. This links to the Contact Manager.

Authorization: This indicates that a particular payer requires prior authorization for the order and
procedure(s).

Payer: Will be implemented in a later version.

Rule: Will be implemented in a later version.

Cost: Will be implemented in a later version.

Charges: Will be implemented in a later version.

Comments: Allows additional information or details to be entered.
Note that there are some Order Entry sub-items that are not typically included as sub-items in the Order
Entry items themselves. These items are accessed in the Order Manager, except for the CPT code.

Related Dxs - Allows the order to be associated with a diagnosis in the Assessment field.

CPT Code - This is defined in the Codes/Notes area of the Order Entry item.
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Date - Defines when the order was placed-executed or entered into chart.

Performed Date - Defines when order was actually performed.

Co-sign Date - Defines when the order was co-signed by another clinician.

Due - Defines when an order is considered as due, or when it should have been completed.

Reminder Date - The Reminder Date is just that. It is an alert sent to the physician responsible for the
order.

Overdue Date - The Overdue Date will eventually be able to trigger a message to be sent to an
administrator or medical director. This
function is not currently available, but will be added in a future release.

Responsible MD - This is the clinician who is ultimately responsible and who oversees the order.
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Structured Rx - Default Layout

Default Layout: This section of Options allows you to select what fields are included when entering a
Structured Prescription.

The Default choices affect the Structured Prescription as it appears in the SOAPnote.
Select the boxes of the items that you feel that you would fill out and use when prescribing a medication.
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Summary Layout

The Summary Medications Field choices affect the Structured Prescription as it appears in the
summary or when transferred to the Summary via SOAP to Summary, Drag and Drop, etc. 
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Printing-Faxing

Printing-Faxing settings determine what document design is printed when you print or fax a
prescription. To set up these reports, see: Document Designer 
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Rx Transmission

Rx Transmission is the default settings for how prescriptions submit from Rx Manager.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - EPRESCRIBING FOR 40% OF
PERMISSIBLE SCRIPTS
Click here to view Meaningful Use Criteria
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Headers

Item Headers: Allows you to choose which headers are visible and which headers are only visible
when they are empty. 

Rx Layout:
Single Line: This setting displays medications on a single line but medications may wrap to the screen
due to space limitations.  

4 - Lines: This setting splits up medications into three lines and makes them easier to read.  
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Separate with blank Lines: This setting separates medications with blank lines.

Substitutions Denied Wording: This box allows you to enter custom text that will be used when you
choose to deny substitutions in a prescription. To change the text, replace the default wording with one
of your choosing by typing it into the box.

Summary to SOAP

Allows for pulling over information under any field header in the Summary section to any area in the
SOAPnote.
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Toolbars

This box will save customizations made to toolbars. The option is also made available if you would like
to clear out your toolbars and revert to what was defaulted with the system originally.
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Vital Signs

Unit System: Allows you to determine whether your units for your Vital Signs are English or Metric.

Auto Fill Height: Allows the patient's height to be auto filled from the previous vital reading. Useful in
clinics where your patient's heights don't frequently change.
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Workflow

Auto Summary to SOAP: Checking this box will automatically pull your Summary findings into every
new SOAPnote created.
It moves the Summary Physical section to the Encounter/SOAPnote Objective section, the Summary
Active Problems section to the SOAPnote Assessment section, and the Summary Medications section
to the SOAPnote Medications Section.

Create Report Tasks: If this box is checked, anytime a SOAPnote is created, you will able to report an
associated task.
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On Patient Close Show: Any time a patient's chart is closed, you can select what you would like to
happen at that time. You can opt to have the Pulled Charts window, Chart Rack window or the Tasks
window to pop up upon the close. You can also choose for the system to do nothing upon a chart close.

Expand Docked Display on mouse over: Docked displays can be set to either auto expand when
your mouse hovers over the tab or it can be set to require a Click before expanding. By default, the tabs
are set to require a Click. That is, you have to Click on the tab before the panel will slide out.
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Contacts

SOAPware can maintain a list of frequently used contacts along with their basic demographic
information. SOAPware's document designs can then pull this information to create personalized
documents such as referral letters. The contact list is also used to maintain frequently used names and
addresses. In this fashion it functions much as a Rolodex.

Opening Contact Manager

Click Tools in the menu bar, and Click the Contact Manager menu item.
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Adding Contacts

The SOAPware 2010 Contact Manager dialog has an added Insurance Information section, allowing
Insurance-assigned legacy number entry in addition to the NPI number. The contact name will print in
box 17 on the CMS 1500 claim form when listed as the Referring Provider in the general Demographics
section of a patient chart. The NPI number typed here will print in box 17b on the CMS 1500 form and
the legacy number will print in box 17a.  
To add a contact, Click the Add button in the Contact Manager viewer.
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New Contact

This displays the New Contact dialog as seen in the above screenshot. Complete the New Contact
information and the Provider Information section for Insurance filing purposes. The UPIN field next to
the NPI entry is being phased out and in current versions of SOAPware 2010, the field will be grayed
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out. If the UPIN is still required by certain Insurance companies, the number can be typed in the Legacy
number field as instructed in the ID Number step below.

Insurance Mapping

Click the New Insurance Mapping button in the Insurance Information section. The Select Insurance
Company dialog displays.

Insurance Company Manager

Click the Drop-down menu to display a list of insurance companies from the Insurance Company
Manager.  
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ID Number

Click the Drop-down button to display the list of different types of legacy numbers, followed by the
legacy number ID Qualifier. Type the contact/Referring Provider Medicare legacy number and Click
Save. 
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Updating/Editing Contacts

1. Click a Contact list item to select-highlight.
2. Click the Edit button.
3. Perform edits.
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4. Click the OK button to save, or Click the Cancel button and return to the Contact Manager viewer.

Removing Contact

1. Click a Contact list item to select-highlight.
2. Click the Remove button. 
3. Click the Yes button when asked to verify the deactivation. Click Cancel to return to the Contact
Manager viewer.
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Insurance Company Manager

Adding Insurance Companies for the Drop list will be created with this tool. You will fill in the
appropriate information for the Insurance Company.

Insurance Company Manager

Insurance Company Manager to build Insurance Company demographics is accessible by going to
Tools and clicking on Insurance Companies.
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Creating/Editing/Removing Insurance Companies in Insurance Company Manger

To Create or Add an Insurance Company you will Click on the button with the Green + . To Edit click on
button with the white cursor. To Remove an Insurance Company, click on the button with the Red X.
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Adding/Editing Insurance Company Demographics

Enter in the information for the Insurance Company in available fields. You will notice that Group
Provider Legacy and Fee Schedule fields are grayed out due to being inactive until the Billing Suite is
released in version 2010.2 in SOAPware. The same window will display when Editing Insurance
Company information.

Insurance Electronic Submission Info

This area will be for entering and choosing information from Drop Down menus needed for Electronic
Submission of your CMS 1500 forms.
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Insurance Provider Setup

The Provider Setup window will be an area to select Provider(s) within your network that are under
contract with that Insurance Company. Clicking on the Green + will display a window with your network
Providers to choose from. Click OK after completion.
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Pharmacy Setup

Prior to sending prescriptions electronically or faxing to a participating pharmacy, Pharmacies must be
set up in the Pharmacy Manager.

Pharmacy Manager

To access Pharmacy Manager, click Tools in the menu bar, and click the Pharmacies menu item. Click
the Directory tab in order to search for pharmacies to include in the Quick Access list.
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Two Tabs

There are two tabs in the Pharmacy Manager:

1. Quick Access: Includes the list of pharmacies on the local database (this list will be used to populate
the drop-down pharmacy selection in Rx Manager. There are two ways to add pharmacies to quick
access. One is to add them manually, using the buttons in the toolbar. Pharmacies added manually in
this way can only be used for faxing prescriptions. The second way to add pharmacies is to use the
directory.

2. Directory: Use the directory to add pharmacies from the Sure Scripts network. The pharmacies
added from the Directory tab are the ones used to send e-prescriptions.
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Adding Pharmacies using the Directory

Pharmacies are found via searching options in the Directory tab allows. 

1. Click the "Find by" drop down menu to obtain a menu list containing Pharmacy Name, Zip Code,
Phone Number or State. 

2. In our example we will search by zip code. Type the zip code into the field to the right of the Find By
field. 

3. Press the Find button. The results of the search will display in the list area below.
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Select Pharmacies

Selection of pharmacies to add to Quick Access can be accomplished using the following methods:

1. To select an individual pharmacy, Click the Name of the pharmacy.

2. To select a group of pharmacies, all of which are contiguous, click on the first pharmacy in the list.
Then, press and hold-down the shift key while clicking on the last pharmacy. This select-highlights all
pharmacies between the first and the last.

3. Holding-down the control key, click on noncontinuous pharmacy items in a random fashion.

After pharmacy selections are made, press the Add to Quick Access button.

Click the Quick Access tab to view the pharmacies added.
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Manually Add Pharmacies

Pharmacies not found searching in the Directory tab can be manually added in the Quick Access tab. 

1. Click the Create button at the top left.

2. Type the pharmacy information into the Add Pharmacy dialog as in screenshot, and click the Add
button.
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Set Up Security Settings and
Users
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Intro to Security

This lesson teaches how to setup Security for a clinic staff that will include settings for Groups, Roles,
and individual users according to HIPAA guidelines and regulations for electronic health records.

Logging into Security as Administrator

Log in as administrator using the User ID and Password given at time of install.  The Administrator
account is used to set-up all user accounts but does not allow access to patient information.
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Accessing Security 

1. Click on the Tools menu
2. Click on Security
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Security Settings

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE LOGGING
ON AND LOGGING OFF, SEARCH AUDIT LOG

The default System Administrator Login for SOAPware only grants access to Security.  This login
DOES NOT include access to any patient information.  

To gain access to Security, a user must be granted the access rights of a System Administrator. 
Before beginning to assign security settings, the System Administrator should become familiar with the
functions related to Groups, Roles and Users.  

After logging in to SOAPware using the System Administrator account, Click on Tools in the main menu
bar, then Click the Security menu item to access the Security Administration dialog window.

1. Intro to Security Manager

Start SOAPware, and Log in as an administrator (Initially, User ID: administrator, and Password:
administrator. Later it could be any unique password defined earlier).

The security system in SOAPware has been set up to help ensure only authorized users  are able to
access patients' information.  Once a user has logged into the system, the security system will track
everything the user views, and it logs all changes the user makes.  Since this tracking is available, it is
very important that each staff member have a unique log-in ID.  For example, if a shared log-in is being
used, there is no way to know what person in the office actually changed a patient's demographics or
removed a medication from the chart.
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2. Logging On and Logging Off

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - DATA PROTECTIONS
Click here to view Meaningful Use Criteria

a. Password Policies
This setting is to ensure passwords are secure and cannot be easily guessed.  Unfortunately, it's a
common practice to write passwords on post-it notes attached on or near computers.  We definitely
advise against this. 

b. Account Lockout Policies
This can be setup to ensure that if somebody is trying to guess another user's password, it will disable
the account for a period of time.

c. Auto Log-Out
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This determines when to log out a user after a certain amount of idle time has occurred. This is done to
make sure that patient information is not visible.

d. Log Options
Allows the administrator to disable logging of certain events in the system.

3. Search Audit Log

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - DATA PROTECTIONS
Click here for Meaningful Use Criteria

Audit Logs are the way SOAPware tracks changes and events in the system such as users logging in
and patient information being modified.  When you log in as the administrator, you will see the Search
Audit Log window. Notice the main display has some fields at the top. To demo, use these fields to
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perform a search for log-ins to the system. Click on the Transaction Type drop-down menu; Click on the
Log-in menu item; and Click the Search button.  Now you should see some records displayed showing
all the log-ins to the system including when you logged in. To be able to search the Audit Logs, a
SOAPware Standard or SOAPware Professional license is required.

For Detailed Instructions, see: Security Auditing in SOAPware
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Users in Security

Users are the individuals accessing SOAPware. So, everyone needing access to SOAPware will need
to be set up as a specific, individual User.

Creating a new User 

1. Click to highlight  "Users"
2. Click the New User button
3. Fill in the First name, Last name, assign a Login ID, assign a Password, Confirm the password (the
user will be told that their Password has expired when they log in for the first time allowing
them to change the password to one that only they will know)
4. Click on OK
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Setting Up a New User and Assign a Role

Important to note: Any clinician that owns a SOAPware license will be set up in Security in the Role of
Clinician automatically once the license is activated
Another important note: A User will not be able to log into SOAPware unless they are assigned a Role
1. Click on the + next to User to drop down user names
2. Click to highlight the User's name
3. Click on the Role Membership tab
4. Place a check next to the User's assigned Role (more than one Role may be selected)
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Assign a New User to a Group

Click on the Group Membership tab.
Place a check next to the Group that the User will be a member of (Administrator Group is a default
and does not need to be selected unless the user is an Administrator in the facility)
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Assigning Provider Access for a New User

Click on the Provider Access tab (A User will not have access to patient charts in the Chart Rack
unless Provider Access is given)
Place a check next to the Providers name whose charts the User will be accessing (most clinics Click
Allow All)
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Assigning User Access for a New User

Click on the User Access tab (A User will not have access to other Task lists (formally known as
the ToDo List) unless User Access is given)
Place a check next to the User names that the new User will need to send Tasks (most clinics Click
on Allow All)
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Saving Changes in Security

1. When all changes are completed, Click on the Close button
Note that any Security changes will not take effect until you logout
2. Click on OK
Log out of SOAPware by going the SOAPware menu and then Click on Log Out
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How to Delete/Remove a User from Security

Important: A clinician with a SOAPware license cannot be deleted/removed from SOAPware
Security.  The license must be made Inactive in Site Administration.  Removing all permissions
in Security and un-checking their name in the Group, Provider Access, and Users tabs will make
them invisible.  
1. Click to highlight Users
2. Click to highlight the name of the User to be Deleted/Removed
3. Click on the Remove User button
Click on Yes to remove selected User
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Groups and Roles in Security

SOAPware Groups describe a set of privileges that can be applied to a selection individual users.
Groups can be thought of as departments within an office, and a listing the responsibilities and
limitations of members of that group. Users can belong to any number of groups simultaneously, and
entire groups can be assigned to Group.

A Role is intended to represent a particular job function within the clinic, such as Nurse, Office
Manager, Clinician, etc.  Each one of these roles will need restricted access to particular actions.

Groups in Security

Think of a Group as being very similar to a department within the clinic. For example, there is
commonly a clinical user group and a front office user group. Within each of these groups, there are,
typically, different Roles. For instance, in your clinical group, you may have an R.N. and a clinical
assistant. In your front office group, you may have a main scheduler and a check-In person. So, the
individuals in a Group  can serve different Roles.

A Group could also refer to different clinics in a multi-clinic installation. SOAPware has a default
Administrator Group that cannot be edited. 

Make a list of  the members of your clinic staff and sort into the relevant groups. Then sort further by
defining the roles. Use this sorted list of Groups and Roles to define access rights for each individual
that is based upon what they have in common to each Group  and Role. It is easy to add users to
groups/roles, and they will immediately inherit the security rights that have been set for the group or
role.
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Default Roles in Security

 SOAPware, at installation, includes some  users roles with pre-set security rights common to most
clinics. These are completely customizable, and can be edited and changed in any fashion or even
deleted.  Note: Users must be created first and then assigned a Role

Example of pre-set security Role (Nurse)

Clicking on the plus sign next to the Role will begin to expand the areas in SOAPware that Security
needs to be enabled.  
Clicking on specific area will display what can be designated as permission given (green check)  or
permission denied (red X).
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Setting up a Group/Role

Adding a Group or a Role is basically the same. Click on the Groups List item. Click the Create Group
button (green +), and Type a Group Name (i.e. Clinical) and Description. (i. e. Clinical Staff). Click OK.

Editing Groups/Roles

The new Group name should appear in the item list on the left (i.e. under the Administrator list item).
Name of the new group to see the group settings.There will be two tabs displayed in the window to the
right. The first tab, General, will show the Name and Description you set up for the group. The second
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tab, User Members, is where you will assign users to this group.

To add users to the group, Click the User Members tab, and Click the Name checkboxes for the users
to include. To set the group's shared security settings, navigate down the list of categories, and Click
the + signs to expand the security items needing action. Follow the same instructions (above) to add a
Role. Click the Roles  list item to get started.

Changing Security Privileges

To change security privileges for groups and roles, Click the plus sign to the left of the group. This will
expand all of the security areas for this group. From here, you can Click on the areas you wish to edit
and use the window on the right to customize the security settings. A green check mark indicates the
user will have access, a red X indicates the user will not have access and an empty box indicates that
the setting will default to the user's individual rights.
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Setting Practice Security Defaults

Password Policy

Minimum Password Length
Sets a minimum requirement for password length.

Passwords expire Every __ Days
This number determines how frequently users must reset passwords.

Require Alpha-Numeric Passwords
Clicking this checkbox mandates that all users passwords will contain at least one number and one
letter.

Lockout Policy

Lock Out Accounts
The default is to have a check in the checkbox for Lock out Accounts. Click the Lock out Accounts
checkbox to uncheck if the preference is for users to never to be locked out. The lock out policy only
applies if the wrong password has been entered too many times.

Account Lockout Duration
Sets the amount of time, in minutes, that the user account will be locked out.

Account Lockout Threshold
The number of incorrect attempts allowed before the lockout
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Reset Account Lockout Counter
This setting determines the amount of time, in minutes, that the user has to wait before they can
attempt to log in again.

Transaction Logging

This section defines the kind of user activity that will be tracked/logged within your system. Check all
that apply.

Log User Log in/Logout
This setting will track the time that users log in and logout.

Log Data Access
Tracks the data that each user views and opens.

Log Item Creation/Deletion
Tracks when anything new is created or deleted by a user within the system.

Log Data Modifications
Any time information is changed or edited, it will be tracked and the time shown for the time of the
change.

Idle Logout

This setting determines how long a computer can be idle, until a user is logged-out. This is a security
setting that helps prevent non-staff/non-employees from accessing patient records illegally.
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Login Window

Check this box to enable SOAPware to save the last user log-in ID in the Log-in field when the next
attempt is made.

Signature Password

Specifies whether a password is necessary to sign-off documents.
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Deleting Users & Reassign Tasks

Delete User

You can delete Users in Security by going to Tools, Security. This will bring up the Security
Administration window. 

1. Highlight the name of the user you want to delete 
2. Click the delete button
3. A prompt window will display to verify this action. Select "Yes" or "No".
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Reassign Tasks

A "Reassign Tasks" window will appear to prompt the action to reassign the deleted user's tasks to
another user. Select the user  to reassign the tasks to from the drop-down menu. After this, the Security
Changes window will display a prompt to log out before these changes will take place.

Searching the Audit Log of Deleted Users

After deleting a User, their SOAPware activity may still be viewed in the audit log located in the Security
Manager workspace. To do so, log in as the administrator and Click on the SOAPware menu item, then
Click on Security Manager.  You will check the "Include Inactive Users" box.
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Security Auditing in SOAPware

Once Security has been set up and all staff members have a unique login and password, it is possible
to track changes and events in SOAPware connecting modifications made to patient information to a
specific user.  To be able to search the Audit Logs, a SOAPware Standard or SOAPware Professional
license is required.

How to access Security Manager

Note: Only the person with Security Administration rights should access Security Manager.  The
Security Login ID and Password are assigned specifically for Setting up Security and to perform a
Search Audit log.
Click on the SOAPware Menu Item
Click on Security Manager

Clinical 2010.2 User Manual - 131



How to perform a Search Audit Log

1. Select a Start Date and an End Date for the Audit search 
2. Select the User 
3. Select the Transaction Type
4. Select a Location.  Note: Location to the name of the computer
5. Click on the Search Button
       -A list of activities will display 
6. Inactive Users refers to users who were deleted from the system or whose SOAPware license was
inactivated
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Download Most Common
Coded SMARText Items
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Download Most Common Coded SMARText Items

SOAPware provides all CPT (procedure codes = Plan Items), all ICD-9CM diagnosis codes and all
medications in the U.S. Pharmacopoeia (and much more) on the SOAPware online library. All are
specially formatted as SMARText items. 

SMARText items offer a world of possibilities for streamlining workflows. To take full advantage of this
option, make sure that the needed SMARText items are downloaded to your local system.

SMARText Items Manager

All SMARText items are downloaded in the SMARText Items Manager. Click Docutainers in the menu
bar, and Click the SMARText Items menu item to get to it. Follow the instructions below to download
the needed codes and items.
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IMPORTANT: Allow 10 to 20 minutes for each list, and do NOT do this while seeing patients. Access of
patient charts can be slowed during the downloads.

Diagnosis Items

These are the SMARText items of Structured Dx type and are used in the Assessment, Active
Problems and Inactive Problems fields. Make certain there is a check placed in the box to Include the
Online Library items.

In the Search box, Type d--- (d, followed by three dashes and no spaces), and Click the Search Button
(magnifying glass).

It may take several minutes for the entire list to display. Once the list is displayed, all the list items can
be selected in bulk and downloaded all at once. To select in bulk, Click the first list item in the list so
that it is highlighted. Next, either Press the Shift + End keys together (which will select all items in the
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list below the one selected) OR Press Shift, and Click on the last list item (which will select all the items
in between the two items you clicked). To download (while the items are highlighted), Click the
Download button.

Alternatively, you can search for a specific item you may need by simply entering a keyword for that
item rather than choosing it off of the d--- list.

CPT Plan Items

These are the SMARText items of the Plan item type that are used in the Plan field. There are also
some order entry items included in this list.

In the Search box, Type s---- (s, followed by four dashes and no spaces). To select in bulk, Click the
first list item in the list so that it is highlighted. Next, Press the Shift + End keys together, and Click on
the last list item. This will highlight all the items in the list between the first and the last items. To
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download (while the items are highlighted), Click the Download button as shown in the screenshot
above.

Alternatively, you can search for a specific item you may need by simply entering a keyword for that
item rather than choosing it off of the s--- list.

Prescription Items

These are the SMARText items of the Structured Rx type that are used in the Medications fields.

In the Search box, Type in r--- (r, followed by three dashes and no spaces). To select in bulk, Click the
first list item in the list so that it is highlighted. Next, Press the Shift + End keys together, and Click on
the last list item. This will highlight all the items in the list between the first and the last items. To
download (while the items are highlighted), Click the Download button as shown in the screenshot
above.
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Alternatively, you can search for a specific item you may need by simply entering a keyword for that
item rather than choosing it off of the r--- list.

Updating SMARText Items

Finally, to get the latest SMARText items to use in other areas, perform an update of SMARText items.
Plan to do this once every 2-4 weeks as the library is growing and changing rapidly.

To update SMARText items, these steps only need to be performed on one computer in your network.
In the SMARText Items Manager, Click the "nervous lightbulb" button. This will run an update on the
entire network of SMARText items, updating areas such as codes and keywords associated with the
SMARText items that are used. Updating SMARText items can slow down your network and can take
several hours so it is recommended that this is done at the end of the workday and is left to run
overnight.
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Exploring SOAPware
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Open and Log In to SOAPware

Open SOAPware

Start by opening SOAPware. Click Start; Click the Programs (or All Programs) menu item; Click the
SOAPware folder; and then Click the SOAPware menu item. SOAPware opens with the User Log-In
dialog.
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Log In

At the start of every SOAPware session, log in to the system with both a user ID and password. For
now, sign in will be with a default user. Type SampleNurse in the User ID and samplenurse for the
Password, and Click LogIn. 

If you cannot log in with SampleNurse, the final step of installation was not performed. Obtain an
alternative ID and Password from your administrator.
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SOAPware Opens

Once SOAPware fully loads, the Chart workspace is displayed. If this is the first time to log in as
SampleNurse, there may be an additional dialog presented where the Active Provider for SampleNurse 
is selected.
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Exploring the SOAPware Interface - Toolbars

Many commands in SOAPware are used repeatedly, and it is common to place frequently used
commands on toolbars. By default, a common toolbar is placed on the right side of the screen. Multiple
toolbars are an option, and they can be placed/docked to any edge of the screen. Also, they can float
anywhere desired.

Primary Toolbar - Menu

1. SOAPware Workspaces
SOAPware contains many different workspaces. Each has a different function.  If you want to change
workspaces, just Click on SOAPware, and select another workspace.

2. Chart
The Chart menu provides many of the tools needed for the chart workspace.

3. Docutainers
This menu area includes many tools needed to create and build your documentation, including Rx
Manager, Docuplates, and SMARText, as well as many other tools.

4. Edit 
The Edit menu provides tools needed for editing your documentation.

5. Tools
The Tools menu is an area where users will do a lot of set up for their SOAPware workflow.  For
example, a user would want to come to this menu option to set up  insurance companies, pharmacies,
and contacts. 

6. View
The View menu includes refill requests, layouts, and several view-related settings.

7. Help Menu
One of the many options within the Help Menu is to view what version of SOAPware is running on your
database. Click Help-->About SOAPware. 

Clinical 2010.2 User Manual - 143



Common Toolbar

The Common Toolbar provides quick access to many frequently used tools in SOAPware. Instead of
having to search using the primary tool, Click on the buttons on the toolbar to perform the following
actions:

1. Scan an image
2. Zoom in
3. Zoom out
4. Print a document from your Available Document Designs
5. Manage an order
6. Close the chart
7. Refile a chart
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8. Handout Manager
9. Unlock chart sections
10. Undo
11. Cut

Multiple Toolbar Options

In addition to the Common Toolbar, there are several additional toolbars available. To view these, Click
on the Tools Menu and select "Customize". This will bring up the Customize window above. Click each
individual toolbar wished to be displayed. 
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The additional toolbars are: 
1. Imaging
2. Edit
3. Document Management
4. Patient Management

Users may also Click "New" to create their own customized toolbar, and may Click Reset to reset the
toolbars to the default settings. 

Customizing Toolbars

Users may customize the existing toolbars by adding and deleting buttons from the existing toolbar. To
do this, Click the Commands tab in the Customize window shown above. 

To add commands to a toolbar, locate the command you wish to add. To locate the commands a user
would like to include,  Click on "All Commands", or  browse by category, such as "Chart Section" or
"Edit". Next, Click and hold on the command in the "Command" section of the window and drag it to the
toolbar and drop it in the desired location. When the command is ready to drop, a black bar will be
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visible in the toolbar, indicating where the new command will be located.

To remove a command from a toolbar, with the command window above still open, Click and hold the
button on the toolbar and drag it to the command window and drop it. This will remove it from the
toolbar. Users may also use this method to rearrange the commands on the toolbars by dragging them
to another position.

Clinical 2010.2 User Manual - 147



Exploring the SOAPware Interface - Docked Tabs

At the bottom edge of the SOAPware Interface, docked tabs are displayed. These docked tabs can be
moved to any corner of your screen, can be free floating, removed entirely, and are user-specific. 

Docked Tabs

These four docked tabs come defaulted with SOAPware. A user may Click on these tabs to expand
them, or have them expand automatically when moused over or hovered over one of them. 

Simply pointing to/on (or hovering over) these tabs causes their viewers to pop-out, or expand, to a full
view. Once a viewer is expanded, Click in the SMARText Quick Access dialog (or somewhere outside
of the viewer), and the viewer will slide back, or collapse, back into the tab. The Chart Rack viewer will
remain open until a chart is selected. Many of the viewers in SOAPware can be docked to any of the
four edges of the Chart  workspace. Viewers that are docked can be undocked, so that they can float
anywhere. 
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Pin-Open Docked Tabs

Sometimes, it is preferred that the viewer remain in full view even if the mouse is moved to elsewhere.
To pin the viewer open, open a docked tab (such as Chart Rack), and Click on the small pin icon in the
upper right corner of an expanded viewer (see screenshot above, noticing the downward pointing pin).
Re-Clicking the pin will un-pin, and thus reactivate the viewer's ability to collapse back into the tab.
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Move a Docked Tab

To move a docked tab, first action will be to pin it open, using the instructions above for pinning open a
docked tab.

 Left Click and hold on the docked tab top bar, and continue to hold down your left click as you start to
move your docked tab.

You will notice some directional arrows which have now appeared on the screen while you are holding
down your left click. 

To dock your tab at the top of the screen next to the Menu Toolbar, drag and drop the tab to the arrow
that appears at the top of the screen. There are arrows which correspond with each of the four sides of
the screen, as well as arrows in the middle which also correspond to the four sides of the screen.

Make sure to drag the top bar of the docked tab to the directional arrow.  You can let go of your left
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click when you see the blue shading appear. 

Un-Pin the Docked Tab

Notice that the chart rack docked tab is now placed to the left of the screen.

Un-pin by Clicking on the pin icon. The pin should be facing side-to-side now. Click on the "X" to close
the docked tab. Note: The docked tab is not removed from the chart layout.  Instead it returns to its
original position.

Remove a Docked Tab

To leave a tab free-floating so that it is no longer docked, Click on a docked tab to expand the tab, and
pin it open as shown above. 

Left click on the docked tab top bar, and continue to hold down your left click as you start to move your
docked tab.
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Instead of dropping the tab on one of the arrows provided, instead drop the tab out in the middle
section of the screen. This will leave it free-floating and you can Click on the X to remove the docked
tab from your view. 

Expand Docked Tabs Automatically

You can set up docked tabs to expand automatically so that you hover your mouse over the docked tab
to expand it instead of clicking to expand. 

To set this as your preference, click on Tools-->Options

1. Click on Workflow
2. Check the box next to "Expand Docked Display on mouse over."  Click Close. 

Log out
Click on SOAPware-->log out. Then log back in for this change to take effect. Remember, this change
will be user-specific!

Clinical 2010.2 User Manual - 152



User Tip

While Pulled Charts is a docked tab option, using Pulled Charts is not recommended in SOAPware
2010. It is only available as a legacy item for customers converting from Version 4. 

Clinical 2010.2 User Manual - 153



TIP - Docking SMARText Quick Access

In this lesson we will describe how to dock the SMARText Quick Access window.

The SMARText Quick Access window is used when working with SMARText and Location Pick Lists. 
You can dock the SMARText Quick Access window on any side of your computer screen, however we
suggest that the SMARText Quick Access be docked on the right hand side of your screen for easy
retrieval of the Pick List items.

Retrieving the SMARText Quick Access Window

1.  Click on Tools in the Menu bar.
2.  Select SMARText Quick Access
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Dragging the SMARText Quick Access Window

1.  Left-Click on the SMARText Quick Access title bar.
2.  While holding the left-click, begin dragging the SMARText Quick Access window towards the blue
arrow box on the right side of your screen (see above).
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Positioning your Cursor to Dock the SMARText Quick Access Window

1.   When your cursor is directly on top of the blue arrow, the arrow box will turn darker blue with light
blue shading.  This indicates that it is ok  to release your left-click.
2.  Release your left-click to place the SMARText Quick Access window on the right side of your screen.

Docking the SMARText Quick Access Window

1.  When the SMART Quick Access window is released, the push pin button will be pointing down
indicating that the window is pinned open.  To dock the window, Click once on the push pin button (see
above).
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2.  The push pin button will now be pointing to the side and the SMARText Quick Access docked tab
will appear.
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What Can Be a Docked Tab?

This lesson will demonstrate what items in SOAPware, can be a docked tab.  To review how to dock a
tab, see: Docked Tabs.

Note:  A user can dock an item to the top, bottom, right, or left side of the SOAPware Interface.  A user
is also able to leave the item free floating .

Tasks

To dock Tasks, Click SOAPware > Tasks.

Chart - Archiver

To dock Chart Archiver, Click Chart > Archiver.
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Chart - Merger

To dock Chart Merger, Click Chart > Merger.

Chart - Pulled Charts

To dock Pulled Charts, Click Chart > Pulled Charts.

Chart - Chart Rack

To dock the Chart Rack, Click Chart > Chart Rack.

Clinical 2010.2 User Manual - 159



Docutainers - Rx Manager

To dock Rx Manager, Click Docutainers > Rx Manager. 

Docutainers - Order Manager

To dock Order Manager, Click Docutainers > Order Entry > Order Manager. 

Docutainers - Docuplates

To dock Docuplates, Click Docutainers > Docuplates. 
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Docutainers - SMARText Items

To dock SMARText Items, Click Docutainers > SMARText Items. 

Docutainers - Handouts

To dock Handouts, Click Docutainers > Handouts. 
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Docutainers - Print

To dock Print, Click Docutainers > Print. 
Note: The Print item is a list of your Available Document Designs. 
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Docutainers - Unsigned 

To dock Unsigned, Click Docutainers > Unsigned.
Note: This item brings up the "Unsigned Documents" dialog. 
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Docutainers - Search Docutainers

To dock Search Docutainers, Click Docutainers > Search Docutainers.

Tools - SMARText Quick Access

To dock SMARText Quick Access, Click Tools > SMARText Quick Access.
To view more information on docking SMARText Quick Access, Click here.
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Tools - View Previous Encounters

To dock View Previous Encounters, Click Tools > View Previous Encounters. 

Tools - Contacts

To dock Contacts, Click Tools > Contacts.

Tools - EM Coder

To dock EM Coder, Click Tools > EM Coder. 
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Tools - Reference Library

To dock the Reference Library, Click Tools > Reference Library.

Tools - Chart Section Editor

To dock Chart Section Editor, Click Tools > Chart Section Editor. 

Clinical 2010.2 User Manual - 166



Tools - Lab Tests

To dock Lab Tests, Click Tools > Lab Tests.

Tools - Flow Sheet Items

To dock Flow Sheet items, Click Tools > Flow Sheet items. 
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Tools - Health Maintenance Rules and Sets

To dock Health Maintenance Rules and Sets, Click Tools > Health Maintenance Rules and Sets. 

Tools - Generate HM Report

To dock the Generate Health Maintenance Report dialog, Click Tools > Generate HM Report.
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Tools - Insurance Companies

To dock Insurance Companies, Click Tools > Insurance Companies. 
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Tools - List Options

To dock List Options, Click Tools > List Options. 
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Tools - Provider Manager

To dock Provider Manager, Click Tools > Provider Manager. 
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View - All Refill Requests

To dock All Refill Requests, Click View > All Refill Requests.

View - Clinical Alerts

To dock Clinical Alerts, Click View > Clinical Alerts.

View - Chart Layouts

To dock Chart Layouts, Click View > Chart Layouts.
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SOAPware Workspaces

This introductory lesson is designed to teach you how to change workspaces when working in
SOAPware.

When you are first logged into SOAPware, you are in the chart workspace.

You know you are in the chart workspace because you see a manila file folder.
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To change which workspace you are working in, click on the SOAPware menu.

Click on the SOAPware menu option.

Next, click on another workspace.

In this example, we clicked on Data Explorer.
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Congratulations, you have now entered the Data Explorer workspace!
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Understanding SOAPware Commands

Most SOAPware commands are available via several actions:

   1. Clicking a menu item
   2. Clicking a button
   3. Pressing combinations of keyboard keys

Menu Buttons vs. Key Commands

Buttons exist in the toolbar and within most of the viewers. Beginners tend to prefer to click on menu
items or buttons, and later tend to use more key-commands. Key-commands  are often, but not always,
listed to the right of menu items. 

For example, Click Help in the menu bar (as in screenshot above), notice F1 is the key-command for
SOAPware Help). As an example of a key-command using a combination of keys, the Chart Rack
menu item is located under the Chart menu, and has a key-command of Control + Shift + C.  This
means that while holding-down the Control and Shift keys, pressing the C key will open the Chart Rack 
viewer.
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Exception Set-ups that Prevent Key-Command Actions

Note, in some set-ups where SOAPware is operating in a remote desktop, vps, Citrix meta frame,
Terminal Services or thin-client situation, some of the key-commands may not function.

The Alt Key

The Alt key is often used in key-commands. Most menus and menu items include an underlined letter.
Pressing the Alt key and the corresponding underlined letter at the same time either opens the menu or
activates a menu item. For example, in the Chart workspace, Press Alt + C.  This opens the Chart
menu, so that pressing  k will open the Chart Rack.
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Key Commands 

This lesson will demonstrate the steps necessary to use the Chart Rack key command.

Access the Chart Rack

If SOAPware has a key command assigned to an item or a function within SOAPware, it will often
display to the right of the menu item. 

Use the Key Command

In the screen shot above, the key command to display the Chart Rack is Ctrl + Shift + C.
To use this command, press and hold down the "Ctrl" key, then press and hold down the "Shift" key,
and finally press and hold the "C" key.
Once the Chart Rack is open, release the keys.
Note: Ctrl = Control Key
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Key Commands - Reference Guide 

This lesson will demonstrate a list of key commands within SOAPware, divided into various sections.

General Windows Shortcuts

The General Windows Shortcut list includes:

* Alt + Tab   Quickly switch between open programs.
* Alt + F4     Closes the currently active program or window.
* Ctrl + X     Cuts selected text.
* Ctrl + C    Copies selected text.
* Ctrl + V     Pastes text.
* Ctrl + Z     Undo the last action performed.
* Ctrl + Y     A redo is performed once the undo command has been used.

Navigation

The Navigation list includes:

* Alt + Underlined Menu letter    Drops down the selected menu from the top of the screen. Example:
Alt + S drops down the SOAPware menu.

[ In a case where two or more menu items share the same access letter, press Alt + the letter and then
enter, to access the items in the first menu, and Alt + the letter again, to access the items in the
additional menu (s). ]

* Ctrl + B                  Open Chart Navigator.
* Ctrl + Shift + C     Open Chart Rack.
* Ctrl + Alt + P        Initiate the print list function within Chart Rack dialog.
* Ctrl + T                  Open Task List.
* Ctrl + N                  Create a new SOAPnote encounter in the currently opened chart.
* Ctrl + Shift + L     Display/Hide the document/docutainer list under a lower splitter bar.
* Ctrl + Alt + T         Transfer vital signs to the Objective field in the active SOAPnote.
 

Navigation between SMARText Items

The Navigation between SMARText Items list includes:

* Tab                                 Move to the next SMARText item.
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* Shift + Tab                    Move to the previous SMARText item.
* Ctrl + Tab/Shift Tab    Move to the previous and next fields ( Within the Summary or the SOAPnote.)

Date/Time

The Date/Time list includes:

* Ctrl + D                 Insert the current date and time in text field in the format of MM/DD/YYYY  HH:MM.
* Ctrl + Shift + Y    Insert current time in 24 hour military format of HH:MM.

Task List

The Task list includes:

* Ctrl + Left Arrow      Move to the next field to the left in the Task List.
* Ctrl + Right Arrow    Move to the next field to the right in the Task List.
* Ctrl + Alt + E              Edit the selected task.
* Ctrl + Alt + N             Add a new task.
* Ctrl + Alt + P             Initiate the print list function.
* Ctrl + Alt + R             Delete task permanently and remove from the Task List.
* Ctrl + Alt + S             Sign off the selected task and associated document in the patient's chart.
* Ctrl + Alt + V             View the document associated with the currently selected task.

Document Designer

The Document Designer list includes:

* Ctrl + X     Cuts selected text.
* Ctrl + C    Copies selected text.
* Ctrl + V     Pastes text.

Quick Print Key Commands

The Quick Print list includes:

* Ctrl + F1
* Ctrl + F2
* Ctrl + F3
* Ctrl + F4

These key commands can be designated to directly print a document design without having to go
through the print menus.  For more information, see: Quick Print Key Commands
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SMARText

The SMARText list includes:

* Ctrl + Del   Clear out the contents of the active SMARText item.
* F10              Display the SMARText Items Manager.

Encounter Specific

The Encounter list includes:

* Ctrl + Shift + Del        Clear out the content of the current field. (Subjective, Objective...)
* Ctrl + H                        When used in the Plan field, this command will insert handouts based on the
diagnosis and medication prescribed.  For more information, see: Handouts
* Ctrl + R                        Delete everything to the right of the cursor to the next period.
* Ctrl + W                       Inserts the word, "normal".
* Ctrl + >                        Open a search list for code expanders and shortcuts.
* Ctrl + /                         Display the field history. 
* Ctrl + Up Arrow         Move the cursor to the beginning of the previous section.
* Ctrl + Down Arrow   Move the cursor to the beginning of the next section.
* F9                                Remove unused items in all docutainers actively open. (Usually used for
cleaning up the Summary and SOAPnote simultaneously)
* Ctrl + F9                     Remove unused items in the active docutainer.
* Spacebar                  Used after a code expander or shortcut, to expand it. For example: typing "tyl3"
and pressing the spacebar, expands to the Tylenol #3 Medication.
* Ctrl + F7                     Initiate Spellcheck for all documents.
* F7                               Initiate Spellcheck for the current document.

Docuplate Specific

The Docuplate list includes:

* Ctrl + Shift + T           Save the current docuplate information as a new docuplate.
* F5                                 Initiate Quick Entry dialog box for easy insertion of a docuplate.
* F6                                 Open Docuplates.
*F11                                Expand a code or shortcut.  This command is useful if the spacebar expand
command is turned off. 
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SOAPnote Specific

Objective

The Objective list includes:

* Ctrl + Shift + J     Store exam/ Copy Objective to Summary Physical - will prompt to append or
replace Summary Physical with SOAPnote Objective field. 
* Ctrl + J                  Get stored exam/ Copy Summary Physical to Objective - will prompt to replace or
append SOAPnote Objective field with Summary Physical.
* Ctrl + O                 Enter Objective field/ Position cursor in the Objective field.
* Ctrl + Shift + O    Empty Objective field/ Position cursor in the Objective field and will remove all text
in the field.

Assessment

The Assessment list includes:

* Ctrl + Shift +  F6      Store Assessment field -will prompt to append or replace Summary Active
Problems with Assessment field.
* Ctrl + F6                    Get stored Assessment field - will prompt to replace or append Assessment 
field with Active Problems.
* Ctrl + A                      Enter Assessment field / Position cursor in the Assessment field.
* Ctrl + Shift + A         Empty Assessment field/ Position cursor in the Assessment field and remove all
text in the field.

Medications

The Medications list includes:

* Ctrl + F8                    Store Rx field - will prompt to append or replace Summary Medications with 
SOAPnote Medications field.
* Ctrl + Shift + F8        Get stored Rx field - will prompt to replace or append SOAPnote Medications
field with Summary Medications field. 
* Ctrl + M                      Enter Medications field / Position cursor in the Medications field.
* Ctrl + Shift + M         Empty Medications field / Position cursor in the Medications field and removes
all text in the field.
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Rx Pad Key Commands 

The Rx Pad list includes:

* Ctrl + Alt + R          Open "Add Rx" dialog.
* Ctrl + Alt + I            Display the "Interaction Summary" dialog.
* Ctrl + Alt + P          Activate the print command.
* Ctrl + Alt + U          Display the "Update Summary" dialog.
* Ctrl + Alt + S          Activate the "Submit" button.
* Ctrl + Alt + F          Activate the fax command.
* Ctrl + Alt + E          Place the cursor in the Eligibility field.
* Ctrl + Alt + H         Activate the Pharmacy list.
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Key-Command Customization

The Customize Keyboard tool allows shortcut key-command to be assigned for use within SOAPware.
This can greatly increase productivity by making it faster and easier to access the SOAPware functions.
Keyboard commands are network-wide in SOAPware 2010.
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Open the Customize Window.

Open the Key Command Customization tool by selecting Tools > Customize. 
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Select the Commands Window

Next, select the Keyboard button.
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Customize Keyboard Window

The Customize Keyboard dialog has three main areas which work in concert in setting-up keyboard
commands.

1. The top section, Specify a Command, allows for the selection of a command to assign to a
key-command shortcut.

2. The center section, Specify a Shortcut, presents a list of possible keys and key combinations to allow

Clinical 2010.2 User Manual - 187



for selection.

3. The bottom section, Description, displays a short explanation of what the selected command does
within SOAPware.

Assigning a Keyboard Shortcut to a Command

To assign a key-command shortcut to a SOAPware command:

1. Click a Categories  list item,
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2. Click a Commands list item.

NOTE: When browsing commands in the All Commands category, some commands appear to
have the same name. If the Description doesn’t help identify the difference between commands,
try to find the command in a more specific category.

Specify a Shortcut

Once a command is selected, click the specify a Shortcut drop down list to choose a key-command
shortcut. 
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In the example above, it specifies that Pressing the Insert key causes the SOAP Notes chart section to
open. 

When Shortcuts are Already Assigned

NOTE: If the selected keyboard shortcut is already assigned to another command, SOAPware
warns by displaying a message in the Specify a Shortcut field.
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Assign

Finally, click the Assign button located at the bottom to assign the selected key-command shortcut to
the specified SOAPware command.
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Removing a Keyboard Shortcut from a Command

To remove a previously assigned key-command shortcut from a SOAPware command, click the
Category list item, then click the command  list item, and click the specified Shortcut list item to modify.
Once the command is selected, click the Remove button located at the bottom. The shortcut will be
removed from the selected command.
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Resetting all Keyboard Shortcuts

To reset all keyboard shortcuts to their default commands, Click the Reset All... button located at the
bottom. SOAPware asks for confirmation. Click Ok to do so, and all key-command shortcuts will be
reset to their defaults.
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Saving the Changes

Once finished  customizing Key Commands, it is necessary to save the changes manually. 
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Tools - Options

To do this, go to Tools > Options > Toolbars, and click Save. You must log out and log back into
SOAPware to save the changes. 
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Document Review
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Document Review

Document Review is a workspace in SOAPware where users can review tasks and documents
associated those tasks without opening each patient chart.

Document Review Workspace:

To open the Document Review Workspace, click SOAPware and select Document Review.

This will close the Chart workspace and open Document Review.
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Interface

The left side of the screen displays the users Task List.  
Task items in this section can be manually created, assigned, reassigned, edited, removed and signed
off.  

On the right side of the screen, the document associated to the task selected displays.  Items can be
signed off from this section by clicking on the Sign button at the bottom of the screen.  Documents
associated with tasks can be displayed for review but cannot be edited from this workspace.  To edit
the document click on the Display Chart button at the top of the screen.  This will close the Document
Review workspace, open the Chart workspace and automatically open the chart and document that
was displayed in Document Review.

Change Docutainers

To move to the next or previous docutainer on your task list click on one of the Docutainer buttons
located at the bottom of the screen.
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Display

The Next or Previous Docutainer on your task last will display.  

If documents are attached to a docutainer,  the two "Document" icons will appear.  This allows
navigation between documents in the docutainer.
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Return to Chart Workspace

Click on SOAPware and select Chart.
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Schedule
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Intro to Schedule 

SOAPware Schedule is an integrated scheduling application that shares information with SOAPware as
needed. Therefore, the SOAPware Schedule  workspace runs inside of SOAPware. 

Open Schedule

To get to Schedule workspace, cCick on SOAPware in the menu bar at the top left. Then Select the
Schedule menu item.
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Set up Schedule

The first time that you enter  SOAPware Schedule, you will be prompted to create a facility.  If so, Click
on the "Manage Facilities" button.

NOTE: If you do not get the above message, Click Tools in the menu bar, and Select Manage Facilities
to initiate the Schedule setup process. 

Facilities represent your office.  SOAPware Schedule is able to handle any number of facilities or
offices that you want to define.  Some users may want to define a single facility for all their offices, but
this is not advised.  You will later find that having a facility defined for each of your locations is
important for billing purposes.
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Facility Manager

You should now see the Facility Manager.  The Facility Manager  allows for the set-up  of any number
of facilities, and allows for the customizations of the facilities to your practice.  Click the Create New
Facility button.
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Facility - Details Tab

Steps 1-5 identifies the Place of Service-Block 32

1. The commonly known Facility Name.
2. Legal Name of the facility. (block 32)
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3. Physical address of the facility. (block 32)
4. City, State and Zip of the facility. (Block 32)
5. Clinic Phone number.
6. NPI number assigned to the facility. (Block 32a)
7. Place of Service this selection specifies the code that is placed on claims (Block 24B) identifying the
type of facility.
8. Phone number for Billing Inquiries. This number will appear on Patient Statements, Receipts, etc. for
billing questions
9. Press Update to save
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Facility - Scheduler Tab

The Provider/Resource Management section under the Providers  tab will be a list of the Providers who
have a SOAPware license.  The Resources tab will represent other types of appointments, such as
Labs, Nurse visits, procedures, etc. The Resource tab can also be used for the providers satellite clinic.
 The Business Hours Management Section is where the business hours are set for the practice NOT for
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the individual Providers.  The Facility Closings section is for designating days that the practice will be
closed, such as major holidays.

Select Facility

After setting up the Facility, SOAPware Schedule will prompt you to select the active facility. Choose
the facility you would like to use and Click Select.
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Entering Facility Business Hours 

This lesson will demonstrate the steps needed to set up the hours of operation for a facility.

 First Click Tools > Manage Facilities, to open the "Facility Manager" dialog.

Open the Facility

1. Select the Facility. 
2. Click Edit. 
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Scheduler

Click the Scheduler Tab.

Clinical 2010.2 User Manual - 210



Edit Business Hours

1. Click on a day of the week.
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Edit the day

1.  Enter the Open Time of the clinic for the specific day.
2.  Enter the Close Time of the clinic for the specific day. 
3.  Check the box next to "Is Open" if the facility will be open for business on the specified day of the
week. 
4.  Click OK to save.
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Update the Schedule

Click the Update button to update the Schedule.
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Activate Providers/Resources for a Facility 

This lesson will demonstrate the steps required to set scheduling defaults.

To access the Scheduler workspace, go to the SOAPware menu and Click Schedule.

Add a Facility

1. Click on the Tools menu.
2. Select Manage Facilities.
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Create a New Facility

Click the Create New Facility button, to setup a new facility. If you already have a facility setup, skip this
lesson.
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Scheduler

Click the Scheduler tab to setup the clinic's defaults.
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Opening the Provider's Schedule Defaults

1. Click on a provider name. 
2. Click Edit.

Clinical 2010.2 User Manual - 217



Making a Provider visible for the Clinic

1. Check the box next to Visible to activate the provider for the clinic.
2. Click OK.
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Set Working Hours for the Provider

1. Click on a day.
2. Click Edit.
3. Enter the Start and End Times.
4. Check the "Is Available" box, to make the provider available for appointments.
5. Click OK.
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Creating Holidays/Closings 

This lesson will demonstrate the steps required to set up the days the facility will be closed.

First Click Tools > Manage Facilities, to access the "Facility Manager" dialog. 

Open the facility

1. Select the Facility. 
2. Click Edit. 
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Click Scheduler

Click the Scheduler Tab.
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Create Facility Closings

1. Click the Add Closing button. 
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Edit the Day

1.  Enter the Name of the closing.
2.  Enter the Start and End Dates of the closing.
3.  Click OK to save.
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Update the Schedule

Click the Update button to update the Schedule.
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Creating Scheduplates 

This lesson will demonstrate the steps needed to set up various facility appointment types.

Open the Scheduplate Manager

1. Click on the Scheduler menu.
2. Select Manage Scheduplates.

Add a Scheduplate

Click the Create New Template button. 
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Enter Scheduplate information

1. Type in a Scheduplate Name and Abbreviation. The abbreviation will be shown on the appointment
at a glance, and the full scheduplate name will be helpful in selecting the correct appointment type. 
2. Select a Background color to show on the appointment.
3. Select a Foreground color for the text displayed. (After selecting the background and foreground
colors, the sample text will display what the appointment will look like on the Schedule.)
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Adding a Resource

Click the Add Resource button.

Entering Resource time

1. Select the Resource to whom the scheduplate will apply. 
2. Enter the number of minutes needed, prior to the patient being seen by the Provider/Resource.
3. Enter the Duration of the appointment with the resource selected. This indicates the length of time
needed with the Resource.
4. The Start Cushion indicates the amount of time needed to prepare the patient for the
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Provider/Resource's time. Enter the number of minutes by typing the number or clicking the arrows.*
5. The End Cushion allows for any follow up work related to the appointment to be indicated and
accounted. Enter the number of minutes by typing the number or clicking the arrows.*
6. Click Save.

*Both the Start and the End Cushion are designed to help prepare for the full length of the appointment.
These fields are not necessary to create a scheduplate.

Update Scheduplates

Click Update to save the Scheduplate.
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Change the Active Facility 

This lesson will demonstrate the steps to change the active facility, if a clinic is part of a multiple site
practice. 

Open Active Facility

1. Click on Scheduler.
2. Select Active Facility.

Select the new Active Facility

1. Click the drop down menu to find the desired facility.
2. Click Select.
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Navigation 

This lesson will show the various ways to navigate in the Schedule workspace.

Move Quickly between Days, Weeks, and Months

1. Move back 1 day.
2. Move back 1 week.
3. Move back 1 month.
4. Move ahead 1 day.
5. Move ahead 1 week.
6. Move ahead 1 month. 
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Monthly Calendar

Click the arrows to move quickly to the month desired.

Clinical 2010.2 User Manual - 231



Views 

View the Schedule as Days, Weeks, Months, or Work Weeks. 

First Select Scheduler > View. 

Select the Schedule View

Select the preferred view.
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Time Increments 

This lesson will show how to set the time increments shown on the Schedule.

First Select Scheduler > Time.

Select the Time Increment

Choose the option that best fits your practice's scheduling needs. The time increment selected here will
be displayed to the left of your schedule.
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Coloring 

This lesson will show how to set the coloring for Appointments and Resources. 

Coloring for Appointments

1. Click on Scheduler. 
2. Select Coloring. 
3. Select Appointments. 
4. Select either By Status or By Scheduplate. By Status, will show the shading of the status as it
changes, and not show the Scheduplate coloring. By Scheduplate, will show the shading associated
with the Scheduplate, and not show the status color changes. 
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Coloring for Resources

1. Click on Scheduler.
2. Select Coloring. 
3. Select Resources. 
4. Select either By Working Hours or By Outlines. By Working Hours, will only show the hours the
provider is available to see patients in the clinic. By Outlines, will show the outline shading associated
with how the providers have indicated they want their days scheduled.
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Scheduling an Appointment 

This lesson will demonstrate how to schedule a patient appointment.

Double Click on a Needed Time Slot

1. The Chart Rack will be pulled up. 
2. Type in the patient's name. 
3. When the correct patient is pulled up, Click Select or double click the patient.
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Schedule Tab - Patient Appointments

Enter the  Appointment information, as needed:

1. Visit Detail: Summary of the overall length of the appointment
2. Scheduplate: The appointment type 
3. Referral: Referring Provider
4. Facility:  Place of Service
5. Status: The status of the patient visit within the clinic's work flow. (This list is completely
customizable by clinic.)
6. Recurrence: Sets recurrences of the visit, if needed. 
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7. Resources: Allows the scheduling of one to multiple resources for one visit
8. Visit Comments: Allows miscellaneous information and visit details to be entered and stored for the
visit.
9. Verification: Indicates the date and user who verified the patient's insurance benefits and eligibility. 
10. Check-In: Allows a patient to be checked in with the click of a button. 
11. Take Co-Pay: Allows a patient's co-pay to be taken at the beginning of the visit.
12. Visit List: Displays all of the patient's past, current and future appointments to be displayed in one
place, to help prevent double booking an appointment. 
13. Today: Immediately selects the current day's visit. 
14. Print Visit: Prints out the selected visit.
15. New Visit: Creates a new appointment for the patient.
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Searching for Available Appointments 

This lesson will show how to seach for open appointments.

Find an Open Appointment

1. Click on Scheduler.
2. Select Find Open Appointment. 
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Enter Basic Search Criteria

1. Select the Resource needed from the drop down menu.
2. Enter the date ranges for the possible appointment.
3. Enter the Start and End Cushions that the appointment will need to have.
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4. Enter the Duration for the appointment needed. 
5. Click Search. 
6. If a suitable appointment has been found, select the appointment time.
7. Click Select.

Enter Advanced Search Criteria 

1. Check the Facility needed for the appointment.
2. Enter the date ranges for the possible appointment.
3. Select a preferred Scheduplate.

Clinical 2010.2 User Manual - 241



4. Add a Provider/Resource to help narrow down the search.
5. Click Search. 
6. If a suitable appointment has been found, Select the appointment time.
7. Click Select.
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Change the Appointment Status 

This lesson will demonstrate how to change an appointment status.

1. Right click on the desired appointment. 
2. Select the needed status for the appointment. (The status should be updated automatically on the
Schedule, and in the patient's visit list.)
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Scheduling Repeat Appointments 

This lesson will show how to set up repeat appointments for patients.

Open the Patient Account

1. Double Click the appointment, needing to be repeated. This will open the patient's account dialog
window.
2.On the Schedule tab, Click Recurrence. 
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Recurrence Management

Click the Create Recurrence button.
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Set the Recurrence Pattern

1. Enter the appointment time.
2. Select whether the appointment will be on a Daily, Weekly, Monthly or Yearly basis. 
3. Indicate how long the recurrence will take place. Select the Start Date, as well as either the number
of occurrences for the appointment or an End Date for the recurrence.
4. Click Save. 
The recurring appointments should be scheduled, and the patient's account updated automatically. 
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Deleting an Appointment 

This lesson will show how to delete a patient appointment.

Delete an Appointment

1. Click to select the appointment.
2. Right click on the appointment and select Delete, or Click Delete on the keyboard. (A warning will
pop up to make sure the appointment is to be deleted. Click Yes to continue, or No to cancel.)
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Moving an Appointment 

This lesson will demonstrate how to move an appointment  to a different time slot.

Dragging and Dropping

1. Click to select the appointment.
2. With the left mouse button held down, drag the appointment to the desired time slot and release the
mouse.
The appointment should then be placed at a new time, and the patient's appointment details updated
automatically. 
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Cutting and Pasting

1. Click to select the appointment. 
2. Right click on the desired appointment, and Select cut.
3. Click the desired time slot. Right click on the mouse and select Paste. The appointment should then
be placed at a new time, and the patient's appointment details updated automatically. 
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Export the Schedule 

This lesson will demonstrate how to export the clinic's schedule.

Export the Schedule

1. Select Scheduler.
2. Click on Exports.
3. Select Export Schedule. 
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Select the Facilities/Resources to Export 

1. Check the boxes of the Facilities to be shown.
2. Select the Resources whose schedules need to be exported. 
3. Enter the range of dates to be exported. 
4. Check to include the visit comments on the report as reference, if needed. 
5. Click Select.  The file will be exported as a CSV file.
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Schedule Reports 

This lesson will demonstrate how to access reports on the Schedule data.

Print various Schedule Reports

1. Click on Scheduler.
2. Click on Reports. 
3. Status Report: View a summary of patients based on their appointment status.
4. Patient Report: Provides both a summary of the specified patient's appointments, but also provides a
breakdown of the time spent at each status of each appointment.
5. Print Simple Schedule: Provides a summary of the appointments scheduled by Provider. Indicates
the Time, Patient Name, Phone Number, Scheduplate, Status and visit Comments.
6. Print Advanced Schedule: Provides a summary of appointments scheduled across Facilities and
Resources. Time, Patient Name, Phone Number, Scheduplate, Status and visit Comments.

Clinical 2010.2 User Manual - 252



Data Explorer
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Data Explorer SOAPnote Medication Search

This lesson will cover searching databases for structured SMARText medication located in the
SOAPnote medication field

Depending on the size of the database, this search could take several minutes. We do not recommend
running database searches during business hours. 

Accessing Data Explorer

1. Click on SOAPware on the menu bar
2. Click on Data Explorer 
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Create New Query

 To create a new query, click on the New Query button.

Name the Query

Name the query. It can be helpful to place a date on the query to differentiate between searches.
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Selecting the Chart Section to Search

1. Left click over "Search Chart Sections"
2. Un-check "All Chart Sections" in the SMARText Quick Access
3. Click to place a check in the box next to Encounters - SOAP Notes

Documents of Type

1. Left click over "for Documents fo type"
2. Using the drop down menu in the SMARText Quick Access, double click on "SMARText Document" 
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Search Area

1. Left click over "located in the"
2. Using the drop down menu, click on the plus (expander node) next to Generic
3. Click on the expander node next to "Entry Fields"
4. Double click on "Encounter Medication Field"
5. Click the Add button

Define the SMARText Item Type

1. Left click over "that are a "
2. Using the drop down menu, click on the expander node next to "Generic"
3. Click on the expander node next to "Structured Items"
4. Double click on "Medication Item"
5. Click the Add button 
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Choosing the Specific Medication

1. Left click over "Medication Item"
2. On the Basic tab, type in the header (or name) of the medication

Search

When your search is completed, click on the Search button to run the search. Remember, this can take
quite some time, so it is recommended to run a search at the end of a workday.

Search Results

The search results will be displayed when the search is complete. You can save these or discard the
results.

Clinical 2010.2 User Manual - 258



Data Explorer Summary Diagnosis Search

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) - DATA
EXPLORER SEARCHES
Click here to view Meaningful Use Criteria

This lesson will cover searching databases for structured SMARText diagnosis located in the Summary
Active Problems 

Depending on the size of the database, this search could take several minutes. We do not recommend
running database searches during business hours. 

Accessing Data Explorer

1. Click on SOAPware on the menu bar
2. Click on Data Explorer 
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Create a New Query

 To create a new search, click on the New Query button.

Name the Query

Next, name the Query. It can also be helpful to place a date on the query name to differentiate between
searches.
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Select Chart Sections to Search

1. Left click over "Search Chart Sections"
2. Un-check "All Chart Sections" in the SMARText Quick Access
3. Click to place a check in the box next to Summary

Clinical 2010.2 User Manual - 261



Document Type

1. Left click over "for Documents of type"
2. Using the drop down menu in the SMARText Quick Access, double click on "Patient Summary
SMARText Document"

Area to Search

1. Left click over "located in the"
2. Using the drop down menu, click on the plus (the expander node) next to "Generic" 
3. Click on the expander node next to "Entry Fields"
4. Double click on "Active Problems Field"
5. Click the Add button
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Defining the SMARText Item Type

1. Left click over "that are a"
2. Using the drop down menu, click on the expander node next to "Generic"
3. Click on the expander node next to "Structured Items"
4. Double click on "Assessment Item"
5. Click the Add button

Choose a Diagnosis

1. Left click over "Assessment Item"
2. On the Basic tab, type in the Header (or name) of the diagnosis
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Item Coding Tab (optional)

1. Click on the Item Coding tab
2. Click on the Create tab
3. Using the drop down menu under "Coding System", click to select ICD 9
4. Click under the Value column and type in the ICD 9 being searched for

Run the Search

When you are finished setting up the search, click on the Search button to run the search.
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Search Results

When the search is completed, the search results will be displayed. These can be saved for later
viewing or discarded.
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Workflow Considerations

Clinical 2010.2 User Manual - 266



Active Provider

The Active Provider dialog allows the user to switch the currently selected Active Provider in
SOAPware. Switching the Active Provider in SOAPware allows the user to access the selected
Provider's Chart Rack, and the create, edit and sign off items in SOAPware created under the selected
Provider's name.

Open Active Provider

To access the Active Provider dialog, simply click SOAPware, Active Provider in the main menu bar
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Select Active Provider

Click the drop-down list box arrow and select the new Provider that you would like to use in SOAPware.
Once the proper Provider has been selected, simply click OK. 

After you have selected the new Active Provider in SOAPware, you will notice that the new Active
Provider is displayed in the SOAPware title bar. In addition, any charts that you create or items within
charts will be associated with the newly selected Provider. 
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Docu-Portal

Docu-Portal is a new module for SOAPware users which provides two major feature additions to the
EMR:  (1) inbound and outbound faxing which is integrated with the chart, and (2) a secure patient
portal for providing records to patients.  In addition, there are a host of additional communication,
document editing, and document capturing features included in the Docu-Portal, such as secure
messaging to non-patient contacts, screen capture, PDF editing and generation, and scanned
document uploads.  Docu-Portal provides tracking of fax and e-mail communications and provides
configurable individual and shared views to inboxes and sent items.  Docu-Portal has been developed
for SOAPware by Updox.

Interface

Docu-Portal is viewed through popular browsers, such as Internet Explorer, Google Chrome, Firefox
and Safari.  Depending on your configuration, Docu-Portal is accessible anywhere on the Internet or
only within your SOAPware VPN.  An icon saved to your desktop will bring you to the sign-in screen
after your set-up.  You can also keep Docu-Portal running in your system tray, so that the screen can
be hidden, except when being used.  Small messages appear in the system tray to let you know that
Docu-Portal has a new item for you to work.  You can also choose to receive notifications on your desk
or phone e-mail to alert you to certain items.

Requirements

Requirements = Java version<a> 6, SOAPwareXchange 2010.1.X or above
Click Here, verify that you have all the aspects of the interface installed & configured.

Docu-Portal Connector

When creating your Docu-Portal account, you will be prompted to select an EMR, in our case
SOAPware & a custom connector will be created for this interfacing between your SOAPware &
Docu-Portal, called the Docu-Portal Connector.  The connector is a file (soapware_hosted.jnlp) that is
ran by Java, installed to Start > Programs > Docu-Portal Connector and has several settings that can
be adjusted to assist you with your personal & EMR interaction with Docu-Portal.
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The Connector

The Connector creates the link between the Updox Service Database & SOAPwareXchange.  The
application logs into your account on Docu-Portal so that you can send & receive your requested
documents/information from your local computer or SOAPware.

1. Connection Information is your personal login information so that the connector can interface with
Docu-Portal.  Server location (https://www.myupdox.com/udb) is generally never modified unless
directed differently by SOAPware Technical Support.

2. Save to Disk Options Patient Home Folder is the location on your local computer where the Patient
Chart Directory File will be created. The option “Send to Disk”in patient associated actions will
automatically create a series of sub-folders within this folder, as configured by the “Patient Folder
Pattern”.  The Patient Folder Pattern directs the filing order and file naming of patient-specific folders
which are saved directly to your computer (in addition to saving them in SOAPware). When you select a
category at the time of filing the record, that category will become (or populate an existing) sub
directory under the patient folder. For example, assuming the home folder is C:\PatientData and the
record is titled “Test File”, and it is associated with patient “Joe Smith” and categorized as “Radiology”,
the default file pathway of (@LI@/@LN, @FN@) will create the following file location: 

C:\PatientData\S\Smith, Joe\Radiology\Test File.pdf
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The following abbreviations are used to construct the actual folder path based on patient and action
attributes:
    @LI@ – Labeled with the patient's last initial
    @FI@ – Labeled with the patient's first initial
    @LN@ – Labeled with the patient's last name
    @FN@ – Labeled with the patient's first name
    @ID@ – Labeled with the patient's account number
    @BD@ – Labeled with the patient's birth date

3. Import Directory Options SOAPwareXchange "In" Directory, ordinarily, users do not change this from
the default. This must match the "In" folder location of SOAPwareXchange, specified in the
SOAPwareXchange "Set Locations" settings.  Report Download Directory, ordinarily, users do not
change this from the default. This must match the location SOAPwareXchange expects to find the files
to be imported, as specified in the file sent by the Docu-Portal Connector to SOAPwareXchange for
processing.

Docu-Portal for SOAPware

After your Docu-Portal Account is created, when you go to login at http://www.Updox.com you will be
prompted to select your EMR, SOAPware in our case, then a file will begin to download
(soapware_hosted.jnlp).  This file will be ran by Java & start the "Updox for SOAPware" Helper which
includes all the same tools mentioned below in "Main Menu Explained" & a few others.

1. Open Docu-Portal Browser will take you to the login page of your practice Docu-Portal website or the
main page if your already logged in.

2. Open Auto Upload Folder will open, on your local computer, the folder associated with the "auto
upload to Docu-Portal" function (default = C:\Documents and Settings\USER\SendToDocu-Portal).
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Main Menu

Actions

Compose will allow you to create a document (w/ attachment) to send to a patient's chart in SOAPware,
to fax to a contact in SOAPware, or send to another Docu-Portal enabled Practice.

Add File allows you to upload any file to the Docu-Portal so that it can be passed securely from patient,
contact or SOAPware.

Capture Screenshot allows you to store a pre-selected area of what's displayed on your monitor in an
image file; so that you may edit it or send securely through Docu-Portal.

Open Image Editor opens a window allowing you to create an image similar to Microsoft Paint; when a
image is being viewed a menu will appear above the image allowing you to edit the image using the
same tools found in Image Editor.

Sign Out will log out the current user that is logged into the Updox Docu-Portal.

Tools

Change Password allows you create a new password for your Docu-Portal User ID.

My Profile allows you to edit the Name, Address, Time Zone, Email, & Signature Image of your
Docu-Portal User ID.

Usage Information allows you to view the usage & limits associated with your Docu-Portal Monthly
Plan; Chart Imports, Email, Fax Pages, Portal Messages, Saves, Secure Messages, User Accounts.

Clear Cache 

Admin

Manage Users allows you to manage users (view, edit or add) in your Docu-Portal Practice.

Practice Profile allows you to view or edit the practice information associated with Docu-Portal; Name,
Address, Phone, Fax, & Settings.

Practice Portal allows you to enable or disable your Practice Portal; as well as view/edit the name
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displayed & the web address (for example: http://soapware_clinic.myupdox.com) used to access it from
anywhere with web access.

Manage Templates

Edit Fax Coversheet allows you to view/edit the default coversheet used by all faxes being sent by
Docu-Portal.  Certain Text, referred to as Marcos, are required for the coversheet to function correctly;
{fromName}, {fromFax}, {toName}, {toFax}, {subject}, {instructions} are used by the faxing function so
that it knows what fields to pull &  where to place it in your coversheet. 

Billing Information allows you to view the usage & limits associated with your Docu-Portal Monthly Plan,
Bill Dates & amounts as well as edit Credit Card Information.

Connect your EMR

Help

General Overview links to the following PDF (http://myupdox.com/udb/files/help/ov...w_soapware.pdf)
for a document describing the Docu-Portals usage.

Setup References links to the following PDF (http://myupdox.com/udb/files/help/setup_soapware.pdf)
for a document describing how to link Outlook Mail, Gmail, Faxing Service, or MAC to you your
Docu-Portal.

FAQ links to the following PDF (http://myupdox.com/udb/files/help/faq_soapware.pdf) describing many
functions of the Docu-Portal.

Have an Idea for Us? allows you to send question or comments directly to Updox for review; pertaining
to an idea, question, problem or praise.

Contact Us gives you contact information for SOAPware Support (1-800-455-7627x3)

What's New?

Takes you to the following address (https://myupdox.com/udb/whats_new.html) where you can find new
features & bug fixes being added to Updox.

Clinical 2010.2 User Manual - 273

http://soapware_clinic.myupdox.com/
http://myupdox.com/udb/files/help/overview_soapware.pdf
http://myupdox.com/udb/files/help/setup_soapware.pdf
http://myupdox.com/udb/files/help/faq_soapware.pdf
https://myupdox.com/udb/whats_new.html


Changing Settings: User Specific, Computer Specific, and Global Settings

Tools - Options: User Specific Customizations

Chart Rack
Document Designer
Docuplates
Drug Interactions
Pulled Charts
SMARText
SMARText Color Coding
Structured CPT
Structured Dx
Structured Order Entry
Structured Rx
Summary to SOAP

Tools - Options: Network Specific Customizations

Billing Statement
OCR Settings
Scanning Settings
Structured Billing
Vital Signs

Other Customization Areas: User Specific Customizations

Customize Options
Task Manager Columns View
Chart Section Editor-Default Chart Section Docuplates may be customized per user or by network

Other Customization Areas: Network Specific Customizations

Creating/Editing SMARText and Docuplates
List Options
Custom Demographic Titles
Flow Sheet Items
Health Maintenance RUles and Sets
Chart Section Editor-Default Chart Section Docuplates may be customized per user or by network
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Computer & User Specific Customizations

Toolbars
Docked Tabs
Chart Layout
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Introduction to Charts
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Understanding the Chart Workspace

The Chart Workspace is the main chart interface for SOAPware. It is the interface for all of the data in a
patient's chart.  

Functionality

The chart view appears as an open file folder in the SOAPware window. In the lower right corner is the
patient's name and other identifying information. The data areas consist of document managers that
you can add, remove, or rearrange to meet your
particular needs.

The Document Managers currently available in the chart are listed as tabs across the top of the chart
area. Examples are Demographics, Summary, SOAPnote, etc.

To add new document managers to your view, open Chart Navigator (Chart-Chart Navigator), select a
manager from the list, then drag and drop that manager onto the manager tab list at the top of the
chart. To remove a manager, click to select it, then click the X at the right end of its tab list. You can
rearrange the managers by clicking on their title tab and dragging it to another location. Managers can
be dragged to another tab list, or to a new area in the chart view, thus creating a new tab group.

For information on the use of specific document managers, see the document manager section.

Lock/Unlock View

If you have created a view that you would like to lock, click View-Lock Layout. This will prevent
document sections and your layout from being rearranged.

More on Layouts

Once you have created and saved several layouts, you can easily switch between them by clicking
View-Chart Layouts and selecting the saved layout from the list.
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Chart Interface Basics - Chart Rack

The Chart Rack is used to search for a patient chart. To open the Chart Rack, use on of these 3 options:

1. Click the Chart Rack Docked Tab
2. Press Control + Shift + C keys
3. Click Chart in the Menu bar, and Click the Chart Rack Menu item
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Accessing the Chart Rack

Click on the Chart Rack Docked Tab .
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Chart Retrieval

A chart can be retrieved and opened by searching for patient:
1.  Last Name
2. Birth Date
3. Chart #
4. Social Security #
5. Phone #

Also, a chart may be retrieved by using the Alphabet bar by clicking on the corresponding letter of the
patient last name.

Open Chart

Double click on the highlighted patient name in list or press the enter key to open chart.
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Chart Interface Basics - Creating Charts

A new chart can be created within the Chart Rack.

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE ENTERING
DEMOGRAPHIC INFORMATION

How to Create a New Chart

To create a new chart you will click on the Create chart button. 

Creating a New Chart

The only required information for your patient will be a first and last name and click OK.
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New Chart has been Created

 A new chart will open immediately to the Demographics section of the chart. This feature allows the
creator enter the demographic information or to defer the demographic information entry if needed due
to limited time, or may not be the person that gathers demographic information. 
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Entering General Demographic Information

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - DEMOGRAPHICS
Click here to view Meaningful Use criteria

You will notice three tabs under the Demographics chart section: (1) Insurance, (2) General, and (3)
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Custom.

The General demographics section of the chart contains all of the basic identifying information about a
patient. The patients’ name, provider, and contact information can all be found in this section. You will
also see several fields that are highlighted in yellow. These are required fields for e-prescribing. If you
do not have all the necessary information entered for the patient, you will not be able to e-prescribe. 

General Demographics - PCP and Referring Provider 

These two drop-down menus are used to select the patient's Primary Care Physician, and/or a
Referring Physician. 

SOAPware can maintain a list of frequently used contacts along with basic demographic information for
each of them. SOAPware's document designs can then use this information to create personalized
documents such as referral letters. The contact list is also used to maintain frequently used names and
addresses. In this fashion it functions much as a Rolodex. This contacts list is used in the patient's
demographics area to choose their PCP/Referring Provider. 

If you would like to add a referring provider  to the list on the fly (who is not listed in the drop-down
menu), Click the + button and Contact Manager will open. Simply add the provider  to the list and it will
appear in the Referring Provider drop down list.
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Preferred Pharmacy

This drop-down list box is used to select the patient’s preferred pharmacy. This will automatically
populate on this patient's Rx Manager when you e-prescribe medications. By setting a default preferred
pharmacy in demographics, the Rx Manager will also have a default pharmacy. The drop-down list is
populated from what is set up in the Pharmacy Manager. 

If you would like to add to the list of pharmacies on the fly:
1. Click the + button and the Pharmacy Manager dialog window will open. 
2. Choose the Directory tab to search for the pharmacy if they accept e-prescribing
3. Or Click the plus button to manually add to the list. 

The new pharmacy will appear in the Preferred Pharmacy list as a new selection.

Email

This text box is used to enter the patient’s email address. At this time, there is not a way to email
patients from SOAPware, but demographics acts as a central place to store all information about this
patient.
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Insurance Demographics

To add and edit patient's insurance information:

1. Click on the "Insurance" tab at the bottom of the demographics section. 
2. Click the button with the green plus. 
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3. This will bring up a window where you will type in the insurance information. 
4. Click Save and you will see the patient's insurance information listed at the top of the demographics
window.

Custom Demographics

The Custom Demographics section of the chart contains the information not otherwise contained
elsewhere in the demographics area, but which may be needed in most patients' charts. Custom field
13 is a note or memo text box; it is used to store more information than the other fields.
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Setting Custom Demographics Titles

By editing custom demographics titles, you can add additional demographic fields to SOAPware, with
names that you assign them. To modify the custom demographics headings:
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1. Click Tools-Custom Demographic Titles
2. You will see a list of custom demographics text boxes. The current name of each field is shown in an
edit box where you can enter the new name.
3. Fill in as many of these fields as you wish, then click Save to save your changes.
4. Click Save, then close SOAPware and restart to see the new titles displayed.

Note: This setting will change the titles of all custom demographic fields on all patients in the database.
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Chart Interface Basics - Closing Charts

Closing Charts - Using the Toolbar

To close a chart, click on the Close button in the Common Toolbar.
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Closing Charts - Using the Menu Bar

You can also close the chart using the Menu Bar by selecting Chart > Close.

Workflow Options

When closing a chart, workflow  options are available that give you several options including Open
Chart Rack, Open Pulled Charts, Open Task List. To set these options, see the section on Tools -
Options.
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Chart Interface Basics - Retrieving Charts

Your Chart Rack is very similar to your chart room.

Open the Chart Rack

To reopen a chart, select the Chart Rack docked tab located at the bottom of the Chart workspace. At
the top of the Chart Rack viewer is a field, or box, labeled Search, and the cursor should be blinking in
it.

Clinical 2010.2 User Manual - 292



Search for the Chart

A specific chart can be retrieved via 5 methods:

   1. Name (Last)
   2. Birth Date
   3. Chart #
   4. Social Security #
   5. Phone #

To retrieve the chart by Name, begin typing the name. As the letters in the last name are entered,
notice the corresponding chart name is highlighted-selected in the list after entering the third letter. 

To search using another method, use the Type drop-down menu to change the search Type to one of
the others listed above.

Clinical 2010.2 User Manual - 293



Open the Chart

Once the name is highlighted-selected, in order to actually retrieve the chart, there are 3 options:

1. Press the Enter key
2. Click the Open Chart button
3. Double-Click on the name

Clinical 2010.2 User Manual - 294



Chart Interface Basics - Chart Navigator

Chart Navigator functions as the table of contents for charts. Chart Navigator allows a user to insert
chart sections, as well as view documents in a patient's chart, in various chart sections. 

Access Chart Navigator

1. Click on the Chart Navigator tab docked at the bottom of the screen.
2. If Chart Navigator is not docked at the bottom, Click on Chart in your main menu toolbar, and Click
on Chart Navigator.
3. Press Control + B on your keyboard. 

Two main regions

Chart Navigator is divided into two main regions: the left side is a list of all the chart sections, and the
right side will display what documents are within a particular chart section.
Helpful hint to the user: a chart section will be bold black if there are unsigned documents within the
chart section.
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Open Chart Sections not currently displayed in Chart Layout

Double click on any chart section within Chart Navigator, and a new tab will be created in your chart
layout.  Remember, the chart section will appear on whichever side of the chart you last used-or which
side of the chart your cursor was last placed on.

Document List

To view a particular document within a chart section, double click on the line item.
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Action buttons on mini toolbar within Chart Navigator

1. Create a new document in the chart section you have highlighted on the left side of Chart Navigator.
2. Scan in a new document in a chart section.
3. Remove a document from a chart section.
4. Sign off a document if you are a clinician.
5. Print off a document in a chart section.
6. Reassign a document to another clinician if the document is not already signed off.
7. View the selected document.
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Chart Interface Basics - Closing Chart Section Viewers

Closing Chart Sections - Click on the X

In order to close out or remove a chart section viewer from a chart layout, Click on the X at the top right
corner. 
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A window will appear asking for confirmation that you wish to close this section.

Closing Chart Sections - Section Menu

Alternatively, Right-click the Section tab, and Select Close.
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Chart Interface Basics - Docutainers

Docutainers are areas within SOAPware where you can have a document container. These are
essentially document managers and allow a hierarchy that keeps like documents organized together.

Learning More

For detailed information on docutainers, see: Intro to Docutainers.
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Chart Interface Basics - Intro to Splitter Bars

Splitter Bars are blue bars with arrows and dots in the center of them.  When clicked on, they will
collapse or expand to display more information, buttons, document lists, etc. They are also designed
where you can click on them to resize them.

Upper Splitter Bar

Near the top of most chart section viewers (e.g. SOAPnote) is a very narrow, horizontal, blue bar with a
couple of black triangles near the center.  This is the Upper Splitter Bar. Click-Hold down on the left
mouse button on the Upper Splitter Bar, and drag the bar down to display the area above it. Click on it
again to hide the area. Practice expanding, collapsing, and resizing the Upper Splitter Bar area. Of note
is that the default state for its area is for it to not be completely closed in that it leaves the Date/Time
within view.

The Upper Splitter Bar hides and displays the docutainer's demographic information such as Owner,
Status, Description, and Related Dx.
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Lower Splitter Bar

As noted earlier, near the bottom of most chart section docutainer viewers (e.g. SOAPnote) is a very
narrow, horizontal, blue bar with a couple of black triangles near the center called the Lower Splitter
Bar. Left Click on the Lower Splitter Bar to hide the area beneath it. Click on it again to reopen the area.
Practice expanding and collapsing the Lower Splitter Bar area with consecutive clicks. Just as with the
Upper Splitter Bar, it can also be resized by clicking-dragging.

At the bottom of the viewer is the Docutainer/document List. It displays all the docutainers (i.e.
documents) within a particular chart section's docutainer viewer. It should now list the single SOAPnote
just created.

Using Splitter Bars

For more information on how to use splitter bars, see: Intro to Splitter Bars.
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Preferred Chart Layout

There are several different possible layouts a user can pick from for their chart layout.  A user can even
modify a chart layout and save it as their own.

Pre-Defined Chart Layouts

To find these chart layouts, Click on View in the main menu bar at the top of the screen, and Click on
Chart Layouts.
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View Layout

In  the image above, you will see four chart layout choices that come defaulted with SOAPware.  To
preview each chart layout, the user will need to be sure to have a patient's chart open. If you want to
preview the 4.x Layout--you will highlight that title from our list and Click on the "View Layout button."
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V4 Classic Layout

This layout is one of the simplest options for users....as it only displays the Summary Chart Section to
the left, and the SOAPnote Chart Section to the right. 
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Default Layout

The Default Layout shows that a user can have multiple chart sections on the left and right of their chart
layout.
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Multi-Layout

The Multi-Layout splits the chart workspace into 3 panes.
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View Chart Layouts from Online Library

In this lesson, the user will learn how to view chart layouts from the online library.

View Chart Layouts from online library

Click on View > Chart Layouts.

Chart Layouts

Check the "Include Online Library Items" box.  The user will now be able to view all the layouts created
and uploaded to the online library. 
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Download Layouts

Should the user want to view one of the layouts from the online library, highlight the name of the layout
and Click on the blue download button. 

View Layout

Lastly, Click on the view layout button.
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Add Chart Sections to a Layout

In this lesson, the user will learn how to add chart sections to a layout.

Add Chart Sections to a layout

Click on Chart > Sections, and then choose from a variety of chart sections. 

As a helpful hint for the user: the chart section will insert into your chart layout on the side where the
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cursor was last placed. 
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Remove a Chart Section

In this lesson, the user will learn how to remove a chart section.

Remove a Chart Section

1. Click on the tab to be removed-notice the chart section tab will be blue when selected.  
2. Click on the X.
3. The user will be prompted, "Do you wish to close the chart section"?
4. Click Yes.
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Move a Chart Section

In this lesson, the user will learn how to move a chart section.

Add Chart Sections to a layout

Click on Chart > Sections, and then choose from a variety of chart sections. 
As a helpful hint for the user: the chart section will insert into your chart layout on the side where the
cursor was last placed. 
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Move a Chart Section

Once a chart section has been inserted, a user can RIGHT Click on the top chart section tab, and Click
"Move to Next Tab Group."  This action would take the chart section from the left side of your layout, to
the right side of your layout.  If a user wanted to make the chart section a new horizontal tab group, the
user would RIGHT Click on the chart section tab and choose "New Horizontal Tab Group."
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Saving Chart Layouts

In this lesson, a user will learn how to save a chart layout. 

Save a Chart Layout

Once the preferred chart layout has been selected, Click View > Chart Layouts.

Add the Layout

Click on the green plus.

Name the Layout

Type in the name of your layout and Click "Create".
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Select the Layout

Your layout will now be listed with the four default layouts.

*Helpful hint for the user: Do not X out of SOAPware (meaning do not hit the red X at the top right of
the screen as a means to log off or exit SOAPware), as this could cause your user-specific layout to not
automatically display when logged in each day.
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Lock Chart Layouts

In this lesson, the user will learn how to lock a chart layout.

Lock Chart Layout

Click on View > Lock Layout.  The X-as shown above-will be removed, and the user will not be able to
remove chart sections from their layout.
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Custom Chart Views/Layouts

There are some options for customizing the chart layout of tabs that are in addition to those previously
discussed in the introduction. The individual, tabbed chart sections can be changed in a number of
ways.

Prominent and Rebalance

Right click on the Chart Section tab to view a list of options.

The "Prominent" function is used to make a chart section temporarily take up most of the screen.
Choosing "Rebalance" will return it to the original setting.
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Add a Horizontal Separator to a Chart Layout

New Horizontal Tab Group splits the layout, horizontally. In the example above, Labs was selected as a
New Horizontal Tab Group and it is displayed below in its original position.
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To revert back to the original tab arrangement, Right-Click on the Demographics chart tab, and Click
the Move to Previous Tab Group  menu item.

Add a Vertical Separator to a Chart Layout

New Vertical Tab Group will split the layout vertically. In the example above, Labs was selected as a
new Vertical Tab Group so that now there are three vertical tab groups instead of two. 

Once again, to revert back to the original tab arrangement, simply right-Click on the Labs chart section
tab and Click Move to Previous Tab Group.
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Chart Navigator Views

In this lesson, the user will learn about the 3 different chart navigator view options. 

Access Chart Navigator

1. Click on the Chart Navigator tab docked at the bottom of the screen.
2. If Chart Navigator is not docked at the bottom, Click on Chart in your main menu toolbar, and Click
on Chart Navigator.
3. Press Control + B on your keyboard.

Chart Navigator Views: Relationship

The Relationship view is the traditional, table of contents view. The patient's name will be displayed to
the left, with a list of chart sections.  The patient's list of documents within a chart section will be
displayed to the right.  See image above. 
Helpful hints: 1. This view is most similar to Chart Browser, for those on a previous version of
SOAPware.  2. A user can Click on a column header to help them sort through the document list. 
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Chart Navigator Views: Linear

The Linear view is one consolidated list of all the documents in a patient's chart.  This list is initially
sorted by Date/Time, but remember, you can Click on another column header, like "section", to sort the
document list. Double Click on a line item to open a document in a patient's chart.

Chart Navigator Views: Timeline

The Timeline view is mainly for viewing the relationship between documents over time. Click on the
horizontal bar at the bottom to move forward/backward in time, or Click on the drop down arrow next to
the year. This will then bring up a calendar, where you can select a month, date, and year. To view a
document from this view, double Click on a document icon. 
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Creating a New Chart Section

These instructions will show how to create new chart sections within Chart Navigator.

Open the Chart Section Editor

Click Tools, and Click Chart Section Editor.
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Locate the Parent Section

Click on the area that you wish to add a Chart Section.

In this example we are adding to the Documents section.

Click the Add Button

 Click the Add button (i.e. the green +).
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Type the Name

Type the name of the new chart section to add in both the Title and the Menu field/boxes and Click
Create.

A window will appear letting you know that you need to restart SOAPware. 

User Privileges

Now, using your Administrator login, Click Tools -> Security.  Click the + sign next to a user's name. 
Click the + sign next to Charts.  Click the + sign next to Documents.  Click the new Chart Section name,
and Click the Allow All button.  Click the checkboxes that you do not wish the user to have access to
and a red X will display.  DO THIS FOR EACH USER THAT WILL NEED ACCESS TO THIS SECTION.

Clinical 2010.2 User Manual - 325



Click Close, and you are presented a prompt to logout of SOAPware for the new settings to take place.

In order to be able to perform the above tasks the user must have proper access in the Security Section.

Removing a Chart Section

Note: You cannot remove SOAPware’s default Chart Sections. This action can only be performed on
chart sections that you have created.

WARNING: This operation should only be performed after you have assured that there are no
other users currently working with patient charts. This will help to prevent the loss of patient
data.

Removal Process

To remove a Chart Section:
1. Click to highlight it in the list. 
2. Click the Remove Section Button (or Press Ctrl + Alt + R).
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SOAPware will display a prompt to confirm this action. Click Yes or Click Cancel, and SOAPware will
return to the Chart Sections Editor.

Reassigning Documents

When a user wishes to remove a Chart Section, SOAPware will display a prompt for the location to
place the Document(s) contained within that section. The Reassign Documents dialog box will open.

1. Choose the Section in which to place the documents by Clicking to highlight it in the list.

2. Because of the sensitive nature of performing this action, verification is requested that the user has
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read the warning, and has ensured that no other users are working with patient charts. To perform this
action, Click to check the box "I have verified this."

3. Then, Click the Reassign Button.

The documents contained within the section to be deleted will be moved, and the section will also be
removed.

Click Cancel if this action needs to be stopped, and SOAPware will return to the Chart Sections editor.
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Docuplates
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Intro to Docuplates

Docuplates allow common sets of document items to be saved as a group so that they can be reused
later.  Similar in nature to templates, Docuplates can contain a pre-formatted SOAPnote for aiding in
documenting an encounter.  This capability is useful for documenting common conditions or frequently
repeated encounters, eliminating the need to recreate the same collection of document items each time.

User Tip:  Docuplates can be created from almost any document in SOAPware, including SOAPnotes;
Flow Sheets; Labs; Drawings; Summary, etc.
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Accessing Docuplates

Finding Docuplates

1. Go to the Docutainers menu
2. Click on Docuplates (or press F6 on the keyboard) 

The Docuplates Interface

The interface has the ability to search for existing docuplates, including those online (by checking the
Include Online Library Items box). Once docuplates have been downloaded on your local library, they
may be previewed in the window to the right.
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Docuplate Controls

The docuplate library now contains thousands of docuplates, containing tens of thousands of keywords
to assist with searching-finding. When reviewing docuplates, consider the following.

Green and Yellow Triangles

Docuplates with green triangles have been created by SOAPware, Inc. as appropriate for others to
download. Docuplates with yellow triangles have been created or edited by a SOAPware user.
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Shortcut Column

As users upload docuplates, SOAPware, Inc. avoids changing the shortcut’s users have defined, but
take liberty to modify descriptions, and to add keywords.  For example, the words template and
docuplate are usually removed from the descriptions and keywords because every item in the list is a
template/docuplate.
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Include Online Library

By selecting the "Include Online Library" box at the bottom of the window, users will get results not only
from their local database, but also from SOAPware and other SOAPware users.
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Sorting

In the screenshot above, the Location column header has been clicked. In this case, it sorted the list of
docuplates into Labs and SOAPnotes. Presently, over 95% of docuplates are one of the following
types, with over 90% being of the type SOAPnotes.
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1. Drawings
2. Flow Sheets
3. Labs
4. SOAPnotes

Docuplate Actions

At the top of the List view, above the list, are the control buttons for Docuplates. They are Edit, Add,
and Remove the currently selected Docuplate.

Edit

Selecting a docuplate on your local library opens the Docuplate for editing. The window to the right
provides a preview of any docuplate selected once the docuplate has been downloaded. In this
window, you can edit the docuplate and the changes will be auto-saved.
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Add Button

The button with the green plus allows users to create a docuplate from what has been created in a
patient's chart.
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Remove Button

To remove a docuplate from your local library, you can use the Remove Docuplate button.
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Insert Button

When selecting a docuplate and then Clicking Insert, the selected docuplate will be inserted in the
active chart section of an open patient's chart.
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Docuplate Information

Shortcut

The Shortcut is a short code that can be typed to immediately add a Docuplate to a Document. 

Description

The Description provides a brief explanation of the intended use of the Docuplate. 

Keywords List

The Keywords list is a list of comma and space-separated keywords associated with that Docuplate.
They can be used to provide additional searchable information about a Docuplate. Short phrases can
also be used, provided they do not include commas or other punctuation. Spaces are allowed. 
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Creating a Docuplate 

Docuplates may be created either from scratch, or by using an existing docuplate and then edited or
modified. 
This lesson will explain how to create a docuplate using an existing docuplate, how to delete a
docuplate, and  how to build a docuplate from scratch.

Create a Docuplate from an Existing Docuplate

Begin with an empty document in a test patient chart.  To clear out the contents of a SOAPnote, Select
Edit  > Clear All SOAP Fields.
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To insert an existing docuplate:
1. Open the Docuplates dialog.  Click on the Docuplates docked tab at the bottom of the screen, Select
Docutainers > Docuplates from the Menu Bar, or Press F6 on your keyboard.
2. Insert a keyword to find a desired docuplate.
3. Click Search.
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Click to highlight the desired docuplate, and Click the "Insert" button .
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The selected docuplate will now be displayed in the desired chart section.

Edit the docuplate by entering or removing information as needed.
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To save this as a new docuplate , be sure your cursor is active in the preferred chart section, and Open
the Docuplates dialog. ( Use F6 or Click the Docuplates docked tab).

1. Click on the Green + to create the new docuplate.  
2. Enter a Shortcut, Description and Keywords in the Docuplate Information dialog.
3. Select OK.

The new docuplate will display, as well as the original docuplate, within the Docuplates dialog.
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Delete a Docuplate

To delete a docuplate:
1. Highlight the desired docuplate.
2. Click the delete button.
3. Confirm the action of removing the selected docuplate by Clicking the "Yes" button.

Create a Docuplate from Scratch

To create a docuplate without using an existing docuplate, begin with an empty document in a test
patient chart.  Select Edit > Clear All SOAP Fields, from the Menu Bar.
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Add the desired document items to be displayed in the docuplate.  Docuplates may contain Free Text,
SMARText, and Pick Lists.
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To save the docuplate:
1. Open the Docuplates dialog. ( Use F6 or Click the Docuplates docked tab).
2. Click on the green + to create a new docuplate.
3. Enter a Shortcut, Description and Keywords in the Docuplate Information dialog. 
4. Click OK .
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Inserting a Docuplate

Open Document

To insert a Docuplate, open the Document  to insert the Docuplate. In a SOAPnote, clear out the
default docuplate to insert an all-new docuplate. To do this, go to Edit > Clear All SOAP Fields.

If a blank document is not available, a prompt will display with several options on how to insert the
docuplate.
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Search and Insert

1. Open the Docuplates panel using the Docked Tab, or press F6.
2. Then, select the Docuplate(s) to insert from the list.
3. Click the Insert button. 
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If the Document is Not Empty

If the document is not empty when inserting the docuplate, a prompt will display with several options on
how to insert the docuplate.. 

Ignore to not insert any docuplate information into any SOAPnote fields that already have content.

Append to add the docuplate information after any existing content in SOAPnote fields.

New to create a new, empty/blank SOAPnote next to the existing one. This could be useful if seeing the
patient for a sore throat and a workman's comp appointment at the same visit.

Cancel to exit the dialog and not perform any information insertion into the SOAPnote.
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Editing a Docuplate

Search

Click Docutainers in the menu bar, and Click Docuplates (or Press the F6 key).

When the Docuplates viewer appears, Type a shortcut or keyword in the Search field/box that is
associated with the desired docuplate. Only single words can be entered into the Search field/box.
Then, Click the search button.
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Search Results

Docuplates having matching keywords will be list items in the area below the Search field/box on the
left side of the Docuplates viewer.
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Edit Using the Preview Window

Click the docuplate list item for the desired docuplate, and the docuplate is displayed on the right side
of the Docuplates viewer. Edit the docuplate's data elements as needed.
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Autosave

The information within the docuplate is always, automatically saved without having to issue a save
command. There is no save button. Simply Clicking anywhere outside of the Docuplates viewer or
viewing another docuplate causes any edits to be saved automatically. 
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F5 Quick Entry of a Docuplate

Quick Entry

For those docuplates used on a regular basis, any SOAPware users find it convenient to use a
keyboard shortcut to enter  those most commonly-used - Press the F5 key, and type the Shortcut for
the docuplate.

Then, Click the Insert button, or Press the Enter key to insert the docuplate. If you know the shortcut to
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a docuplate, this is the fastest method to enter the docuplate in a document.
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Search for Docuplates

The Docuplate Library now contains thousands of docuplates, containing tens of thousands of
keywords to assist with searching-finding. SOAPnote docuplates reviewed by SOAPware, Inc. have
often had some qualifiers added to their descriptions. SOAPware docuplates vary in sophistication from
those containing only  unstructured, free-text to those that contain mostly structured items. To reflect
this, a convention is being followed to assist with ranking, sorting, and retrieving.

Continuum of Unstructured (US) to New Generation (NG)

(US) – Unstructured, free-text.
(US/NG) – Mostly unstructured, but some New Generation structured items are included.
(NG/US) – Mostly New Generation, structured content, but much unstructured, free-text is present.
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(NG) – Mostly New Generation, but often highly customized to a specific user or user type.
(NG+) - Mostly New Generation, but some free-text is present.
(NG++) - Less free-text.
(NG+++) - Little remaining, free-text.
(NG++++) - Majority of content is New Generation.

Note: Most official SOAP encounter docuplates are those with green triangles retrieved by searching
on NG++++.  Also, notice that searching on NG+++ will retrieve docuplates having keywords containing
NG++++  as well as NG+++.

Retrieve Docuplates Based on Organ System

Use one of these codes to review docuplates by one of 17 systems. 
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Searching by System

For example, a Pulmonologist or Allergist would like to only retrieve respiratory docuplates, search with
R00 (R + zero + zero).
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Sharing and Downloading Docuplates

Checking the box to Include Online Library Items at the top of the Docuplates panel will expand your
Docuplates list to include additional items available in the SOAPware Online Customizations Library. 

Time saver Tip: Before creating a docuplate from scratch, it can be beneficial to review existing Library
Items to see if another user has shared a docuplate that meets your needs, or can serve as a template
from which to base your own customized docuplate. To help expand the Online Library content, please
consider sharing your docuplate designs with the rest of the SOAPware community.  

Upload

To share a docuplate, select the docuplate and Click the Upload button. It will be uploaded to the
Online Library. Before sharing a docuplate, please make sure that no patient data is present in the
docuplate. 
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Download

To download a docuplate, Click the Download button in the library column of the desired docuplate.
Include Online Library Items must be checked in order to view and download online docuplates. 
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Docuplate Toolkit - Getting Started with Your Own Documentation

The following segments introduce some more realistic items that may be used when creating
documentation. Taking time to familiarize yourself with this feature by playing/practicing can help
provide context, making further learning faster and easier.

Starter Shortcuts

Subjective:              Sub-      
Objective:                Obj-          
Plan                          Pla-        
Follow Up:               Fol-       
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Active Problems:    Act+
Inactive Problems  Ina-     
Surgeries                Sur-       
Allergies                   All-        
Family History         Fam-       
Tobacco                  Tobmu      
Alcohol                     Alc-      
Social History         Soc-     

Using Starters

To use these shortcuts, simply type the shortcut into the corresponding field, then press the spacebar.
This will expand the shortcut. 

Note: This guide is about getting started; the focus is on simple demonstration, not full support of
comprehensive charting. These abbreviated terms are provided only to assist in getting started. They
are not comprehensive, and are not intended to contain all the items you will use. 

Additional Starter Shortcuts

Subjective:   Sub-, Sub--, Sub=, Subt, ROSX, ChiX, nexc, nexd and nexs
Objective:     Obj-, Objs, Objn, ObjX, ObjX1c, ObjX1n and ObjHA
Plan:              Pla-
Follow Up:    Fol-
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Starter Docuplates

Click Docutainers in the menu bar, then Click Docuplates (or Press F6). In the Docuplates Viewer, Type
2008+ in the Search  field/box, and Click the Search button.

Additional Starters - Comparing New Generation Docuplates

PhaC       - Pharyngitis or Sore Throat (Compressed)
GasC       - Gastroenteritis (Compressed)
InfC          - Influenza (Compressed)
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URIC        - URI - Upper Respiratory Infection (Compressed)
DysC        - Dysuria (Compressed) Female Cystitis
IngToe     - Ingrown Toenail (Compressed)

Click on the docuplate description to select-highlight, then Click the Download button. Even though
many of these docuplates may be associated with disorders rarely/never treated in your practice, they
may be useful in helping provide insight into complementary/alternative work flows. 

PhaNG     - Pharyngitis or Sore Throat (NG)
GasNG     - Gastroenteritis (NG)
InfNG        - Influenza (NG)
URIC         - URI - Upper Respiratory Infection (NG)
DysC         - Dysuria (NG) Female Cystitis
IngToe      - Ingrown Toenail (NG)

It may be helpful to reduce the complexity of a downloaded docuplate item. After inserting the NG
docuplate/template, Press Control + F9 to perform a Remove Unused Items command. This will
immediately simplify the docuplate/template encounter format, revealing the basic
organization/framework suggested for the documentation process.
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General Purpose Starters

Also download the docuplate/template that has "Sta" as a Shortcut  and Start-Routine or Default as the
Description. This can serve as a plain or generic starter for any type of encounter.
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Setting the Default Docuplate

Docuplates allow common sets of document items for various chart sections to be saved and reused
later. This capability is particularly useful for documenting common conditions seen repeatedly. They
are also great tools for implementing Best Practice Guidelines and more consistency in documentation.

NOTE: The default SOAPnote docuplate when SOAPware is installed is for Getting Started or
Introduction purposes only. It needs replacement once users have completed the initial
Introduction to SOAPware.

Open the Chart Section Editor

Click Tools > Chart Section Editor
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Select the Chart Section

In order to select  a chart section for editing

1. Click the chart section list item of choice. 

2. Then, Click Edit Section Defaults.
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Set Defaults

1. Click on the Defaults list item on the left to establish the default docuplates for the entire network (all
users).

2. Click the Browse button to the right as shown in the screenshot above, to open Select Default
Docuplates dialog.

NOTE: If you Click a User list item from the list, it is the route to establish the default docuplates
for that user only.
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Select Docuplate

1. Click the docuplate name list item to select as a default, and then Click OK.
2. In the subsequent dialog, Click Close.
3. Exit and restart SOAPware to activate the changes.
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Docutainers
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Intro to Docutainers

Docutainers are document managers used to control the display and editing of groups of similar
Documents, e.g. Encounters or Reports. Docutainers correspond to sections of a paper chart that
contain different kinds of patient information, similar to having separate folders inside a chart for
encounter notes, x-rays, lab results, and other information. 

The Docutainer List section exists in each Chart Section. It is located below the main docutainer viewer
and is separated from the docutainer by a horizontal Splitter Bar.
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Functionality

Although the exact functionality of a docutainer varies depending on the specific type and purpose, the
one thing all docutainers have have in common is that they act as containers and managers for
documents.

Clinical 2010.2 User Manual - 374



Most Docutainers consist of three parts: 
1. A document info sliding panel at the top
2. A document list sliding panel at the bottom
3. A document viewer area in the middle. 

Depending on the type of document, one or more of the parts listed above may not be available, or their
appearance may differ slightly. 

Document Info Panel

The document demographic panel displays information about the specific document that is currently
open. It appears as a bar at the top of the Docutainer. 

Pointing the cursor at the bar will cause it to expand, and Clicking the pin will lock it in the open
position. The information displayed depends upon the specific document type. (For details, refer to the
documentation for the specific type of document.)
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Document Viewer

The document viewer area displays the document content, in the appropriate format for that particular
document type. (Refer to the Document instructions for full details.)

Document List

The document list panel displays a list of documents along with some basic document details. This list
is used to select and display document details, the document list panel appears as a bar at the bottom
of the Docutainers, with the name of the document type.  
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Pointing the cursor at the splitting bar will cause it to expand.  The column headings in the list depend
on the type of document being displayed, but they typically include information such as document
names, dates, and authors. Clicking on a document in the list will display that document in the viewer.
(For details, refer to the documentation for specific documents.)

Document Control

Above the docutainer list is a set of action buttons in a mini-toolbar.

Create Document

The button highlighted above is used to add a new docutainer of the current type (chart section). 

Remove Documents

Used to remove one or more selected docutainers from the list or current docutainer. You can select
multiple docutainers by holding down the control or shift key while Clicking on docutainers in the list. 

Note: Only unsigned docutainers may be removed. 

Sign Documents

Used to sign one or more selected docutainers from the list. You can select multiple docutainers by
holding down the control or shift key while Clicking on docutainers in the list.

Print Documents

Prints the currently selected docutainer item.
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Reassign Documents

Used to assign one or more selected docutainers from the list to another provider. You may select
multiple docutainers by holding down the control or shift key while Clicking on docutainers in the list. 
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Splitter Bars

Splitter Bars are blue bars with arrows and dots in the center of them.  When clicked on, they will
collapse or expand to display more information, buttons, document lists, etc. They are also designed
where you can click on them to resize them.

Lower Splitter Bar

In the image above, we are looking at the lower splitter bar at the bottom of the Demographics chart
section.  Notice that the arrows in the center of the splitter bar are pointed upwards. This is a visual
indicator that when we left click on the splitter bar, the bar will move upwards, and will display hidden
features. See image below.

Change Docutainer View

We are now able to change the Demographics view from "General" to "Insurance" or "Custom", and
can even print out Demographics.  Notice that the arrows on the lower splitter bar are now pointed
down.  This is a visual indicator that when we left click on the splitter bar, the bar will collapse back
down. 
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Upper Splitter Bar

The above image displays an upper splitter bar in the SOAPnotes chart section.  Currently, we are able
to view the date and time this encounter note was created.  If we left click once on the splitter bar, the
splitter bar will move upwards and hide this information.  If we left click on the splitter bar and drag our
mouse down, we will resize the area and be able to view more document/doctainer information on the
encounter note.  View image below.

View/Hide Document Information

This image displays more document/docutainer information after the splitter bar was drug downwards
and resized.  Notice that when a splitter bar is being resized, the bar will change from the color blue, to
the color orange. 
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Vertical Splitter Bar

There are also vertical splitter bars.  These bars mainly respond to resizing. 
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Finding Docutainer Documents via Chart Navigator

There will be times when documents need to be viewed that are contained within chart sections other
than the ones currently visible in the Chart Layout. Chart Navigator provides a complete table of
contents for the entire chart and all chart sections.

Chart Navigator

The Chart Navigator is divided into two main areas. The left side lists the Chart Sections, and the right
displays Docutainer-Document Lists. Click a Chart Section (on the left) in order to display (on the right)
a list of docutainers/documents for that section.

To learn about Chart Navigator, see: Chart Interface Basics - Chart Navigator.

Chart Navigator Views

To learn more about Chart Navigator Views, see: Chart Navigator Views.
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Data Entry in SOAPware
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SMARText Introduction

Exclusive to SOAPware, SMARText is the backbone for medical documentation using our EMR.
SMARText entries replaces and extends macros to auto-enter blocks of text data that are specially
designed to be searchable by computer.  

Because SMARText items contain much more data than plain (free) text, these entries make it possible
for items used in documentation to have underlying relationships to other items in the medical record. 
Using SMARText structured items will prepare clinics for important quality measure reporting linked to
Meaningful Use data, as well as to the requirements related to the Patient Centered Medical Home.  

What is SMARText

Pieces of information or objects, including text; CPT codes; medication  items; images; photos; videos
and audio files; can be combined to form SMARText items. Entered using a combination of shortcuts
and keystrokes, multiple SMARText items can be placed together to form new and useful structures.

Unstructured Text

Shortcuts that, when expanded, display a single word or statement.  These items are displayed in Black
text. 

Examples:
htn = hypertension 
ver = verbalizes understanding at this time

Structured Text

"Bar-Coded” text  (data that is computer-readable), specially formatted to allow communication
between computers. These items are displayed in Blue text.
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Pick List

Pick Lists may contain both Structured and Unstructured SMARText.  When clicked-on, these items will
display a list of choices in the SMARText Quick Access Guide located on the right side of the monitor
screen.  These items are displayed in underlined Blue text. 
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Examples of Free Text vs. Structured Text

With free-text, each letter is actually an independent object. As far as the computer is concerned, no
individual letter or number has any relationship to any other letter or number.

Meaning Behind the Words

When typed using free-text, Amoxicillin and moAcXllicin appear the same to the computer -- both letter
groupings are equally meaningless. In contrast, objects in SOAPware can include multiple letters
and/or numbers that as a group have been identified and are recognizable to the computer. SOAPware
displays the start and end points of a SMARText item (i.e. object) with an open bracket followed by a
close bracket. Everything inside those brackets  is considered to be part of the item.

Free Text

The image above is a free-text medication. While this entry is functional, it is not considered
"meaningful data."

Structured Text

The image above shows the same information, but in a SMARText format that allows the information to
easily be inserted into the chart, e-Prescribed, and read by a computer. 

Added Value

With SMARText, you will be able to:

Quickly and easily associate information that needs to be grouped together (i.e. a SMARText item of
the appropriate type)
Do it all in one location (i.e. a SMARText item of the appropriate type)
Save the item for reuse in the future  (save it in the SMARText library)
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Free Text or Structured Data?

Text Entry Choices

SOAPware offers a variety of different charting methods, permitting great flexibility for information entry.
Most use a combination of data entry methods for each section of the encounter and with each patient.
One solution will not be sufficient for all chart sections -- just as one shoe does not fit all, one charting
method does not fit every type of visit or patient. 

Choices of data entry methods include:

Free Text (Typing or dictation)
SMARText Pick Lists and Docuplates/Templates
Speech Recognition (Dragon Naturally Speaking)
Scan in paper encounter forms
Dictate and have transcriptionist type into electronic notes
Scan in your handwritten documentation
Use a Tablet-PC and record the "digital ink"

Free Text or Structured Data?

The way in which you actually enter data and document your patient's visits will be one of the most
important issues you will address...

Where do you start?
What are your options?

SOAPware recommends taking time for a short 3-question analysis before making this important
decision: 

What charting method do you currently use?
What are your resources?
What is reasonable and feasible for you and in the best interest of your practice?

Reasons to Use Structured Data

If you desire to participate in "Meaningful Use" and "Pay for Performance" (P4P) initiatives, to engage
in practice quality improvements, and/or electronic prescribing, then you will need to use structured
data.
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Note: It is not mandatory that you use structured documentation in your patient charting procedures.
However, while using free text may be familiar and seem easier, taking the time to learn more about the
benefits associated with using structured data entry could greatly benefit your practice on many levels.
Structured data entry not only makes you more efficient, it will also be more likely to allow you to
receive greater reimbursement in the near future. In fact, it appears those physicians who choose not to
participate in Meaningful Use and P4P initiatives will likely be penalized. 
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Find SMARText Items

Accessing SMARText Items Manager

To access the SMARText Items Manager click on the Docutainers menu and select "SMARText Items"
or press F10 on your keyboard.
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Searching within SMARText Items Manager

SMARText items can have a single Shortcut and multiple Keywords associated with them.  To search
for a SMARText Item complete the following steps:

1.  Type in a Keyword (single word or medical abbreviation).
2.  Click on the Find button as shown above.
3. You can also filter a search using this box to narrow down the results.

SMARText Items Manager Interface

Column #1: Triangles

*  Upward facing triangle: Indicates the SMARText item is located on your local database.
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*  Downward facing triangle: Indicates the SMARText item is located on the SOAPware Online
Library.

*  Green triangle: Indicates that the SMARText item was created by SOAPware.
*  Yellow triangle: Indicates that the SMARText item has been edited or created by a SOAPware user.
*  Red triangle: Indicates that the SMARText item is not available for use.

Column #2: Shortcut

*  This is the Shortcut code that is assigned to the SMARText item.  The Shortcut code can be used to
enter the item into the documentation (see "Shortcut Code Entry Method" below).

Column #3: Description

*  This column gives a description of the SMARText item.  In a description that includes text with
quotes, the text within quotes will be inserted into the documentation.  In a description that includes
text with parenthesis, the text within parenthesis will not be inserted into the documentation.

Column #4: Type

*  There are several different types of SMARText items.  This column will indicate the item type (ie: Dx,
Rx, Multi-Sel List, Chief Finding, etc.).

Column #5: Usage

*  This column indicates the number of times the SMARText item has been inserted by the User.

Column #6: Keywords

*  This column will list all of the keywords that are associated with the SMARtext item.  When you
search for a SMARText item, it will search for all SMARText items containing the keyword you entered.

Column #7: Last Modified

*  This column indicates the date that the SMARText item was last modified or updated.

Column #8: ID

*  The column contains an identifier for the location where the SMARText item was created or modified.
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Inserting Items with SMARText Items Manager

To insert a SMARText Item into an active field using SMARText Items Manager:

1.  With a chart open, place your cursor into the desired field (ie: Active Problems, Medications, etc.).
2.  Left click on the SMARText Item to highlight.
3.  Double click on the item to insert it into the field or press "Insert".
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SMARText Data Entry Methods

This lesson will demonstrate the various ways to search for and use SMARText in your documentation.  

The various data entry methods include:
*  SMARText Items Manager
*  Shift + F11
*  F11
*  Shortcut Code
*  Quick Access Location Pick List
*  Quick Access SMARText Pick List

Note: For purposes of demonstration we will be using a limited number of fields within SOAPware.  The
data entry methods discussed can be used in all fields within the Summary and SOAPnote.

"AMP" Up Your Documentation

Using SMARText structured items for documentation in the fields listed below will best prepare clinics
for reporting on quality measures in the future.

A - Assessment
M - Medications
P - Plan

SMARText is a type of data entry that that was created by associating hidden information to the words
and phrases used in documentation.  As a result, the documentation is able to be identified
electronically and read by the computer thus making your documentation more searchable.
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Inserting Items with SMARText Items Manager

To insert a SMARText Item into an active field using SMARText Items Manager:

1.  With a chart open, place your cursor into the desired field (ie: Active Problems, Medications, etc.).
2.  Left click on the SMARText Item to highlight.
3.  Double click on the item to insert it into the field or press "Insert".
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Shift + F11 Entry Method

You can search for SMARText items within each field.  A "Shift + F11" search will display a list of
SMARText items that are located on the SOAPware Online Library and your local database.  To
conduct a "Shift + F11" search:

1.  With a chart open, place your cursor into the desired field.
2.  Type in a single keyword or medical abbreviation.
3.  On your keyboard, press Shift plus the F11 key to conduct a search.

Notice the items in the pop-up dialog box include triangles that point both up and down and also
includes many of the headers discussed above.
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Inserting an Item From a Shift + F11 Search

To insert a SMARText Item into an active field using a Shift + F11 search:

1.  Left click on the desired SMARText Item to highlight it.
2.  Double click on the item to insert it into the field.

F11 Entry Method

An "F11" search will display a list of SMARText items that are located on your local database.  To
conduct an "F11" search:

1.  With a chart open, place your cursor into the desired field.
2.  Type in a single keyword or medical abbreviation.
3.  On your keyboard, press the F11 key to conduct a search.
4.  Insert the SMARText item into the desired field by double clicking on the item.

Notice the items in the pop-up dialog box include triangles that point only up denoting the items are
located on your local database.
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Shortcut Code Entry Method

If the shortcut code to a SMARText item is known, it can be inserted by following the steps below:

With a chart open, place your cursor into the desired field.
1.  Type in the shortcut code for the SMARText item that you wish to insert.
2.  Press the spacebar on your keyboard.
3.  The SMARText item will expand.

Quick Access Location Pick List Entry Method

Clicking in most fields causes a list of SMARText items that were previously used in that field (in any
patients chart) to be presented in the SMARText Quick Access dialog box.  The Quick Access Location
pick list is User specific and allows for inserting a previously used item without conducting a search.

To insert a item from the Quick Access Location Pick List, simply double click on the item in the
SMARText Quick Access dialog box.

NOTE: If you do not see the SMARText Quick Access window, please see: Docking SMARText Quick
Access.
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Quick Access SMARText Pick List Entry Method

Many SMARText items have lists associated with them which allow you to choose a desired item (ie:
list of common diagnosis or surgeries).  SOAPware refers to these items as "Pick Lists".  In SOAPware,
text that appears Blue and Underlined indicates that a Pick List is attached to the SMARText Item (as
shown above).

SOAPware has created numerous Starter Pick Lists, such as the one shown above.  To learn how to
insert and use the Starter Pick Lists, please follow the links below:

*  Active Problems 
*  Inactive Problems
*  Surgeries
*  Medications
*  Allergies
*  Family History
*  Tobacco
*  Alcohol
*  Interventions
*  Social History 
*  ROS & Physical
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Editing SMARText Items

For information on how to copy, move, and delete SMARText, see: Entering Text in SOAPware.

Click and Type

All SMARText items can have free-text comments attached to them. You can edit/add a comment by 
clicking on a ST item, and start typing. The typing is displayed in the Item Comment dialog.

It is not wise to simply click after a SMARText item, and just start typing. Anything typed in this fashion
is not associated with the chief complaint, but is freely floating somewhere in Subjective. This lowers
the value of the information, and can causes some formatting problems when issuing the Remove
Unused command.
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Editing Text in SOAPware

In this lesson we will describe how to edit SMARText items within your documentation.  

Even though SMARText appears similar to free-text, SMARText has hidden information associated with
the words and phrases used in documentation.  As a result, the documentation is able to be identified
electronically and read by the computer thus making your documentation more searchable.  Therefore,
when editing SMARText items you should follow the rules described in this lesson.

Highlighting & Selecting SMARText Items

At times you may find it necessary to highlight a SMARText item so you can drag & drop it into another
field.  When highlighting and selecting a SMARText item it is important that your cursor be at the
beginning or end of the SMARText item, rather than on or in the middle of the item.  

NOTE: Many users find it easier to use the double-click method to highlight a SMARText item. 
We will discuss this method below.

Double-Click Method for Selecting SMARText Items

To select the SMARText item, double-click on the item header (ie: the name of the medication, name of
the diagnosis, etc.). 

This will highlight the all of the items associated with the SMARText header (ie: the strength and dose
of a medication or the ICD9 code of a diagnosis, etc.).

*This is the recommended method to select a SMARText item.
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Cut/Copy/Paste SMARText Items

SOAPware will only cut/copy/paste items that are fully contained in the highlighted selection.  Before
attempting to cut/copy/paste a SMARText item, select the entire item using the double-click method as
described above.

*  To cut a SMARText item, select Edit then Cut from your Menu bar or press Ctrl + X on your keyboard.
*  To copy a SMARText item, select Edit then Copy from your Menu bar or press Ctrl + C on  your
keyboard.
*  After cutting or copying an item you can then paste the item into a field.  To paste a SMARText item,
select Edit then Paste from your Menu bar or press Ctrl + V on your keyboard.

Deleting SMARText Items

SOAPware will only delete items that are fully contained in the highlighted selection.  When a
SMARText item is selected using the double-click method, simply press Backspace or Delete on your
keyboard to delete the SMARText item.

If the SMARText item is not previously selected, to delete the item you can also click on the item
header once and press the delete key.  The first press of your delete key will select the entire
SMARText item.  Press the delete key a 2nd time to delete the entire SMARText item.
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Move or Drag & Drop SMARText Items

SOAPware will only drag & drop items that are fully contained in the highlighted selection.  You can
only drag & drop items into a different field (ie: from Active Problems to Inactive Problems).  You cannot
drag & drop an item within the same field.  To drag & drop, follow the steps below:

1.  Highlight and select the item by using one of the methods that was previously described.
2.  While holding your left click, begin dragging the item to another field.  You will see a circle with a line
through it indicating that you can not yet drop the item.
3.  Place your cursor directly over the field header in which you wish to drop the item (ie: Inactive
Problems, as shown above).  Your cursor will have a gray rectangle indicating that you can drop the
item into that field.
4.  With your cursor still directly over the field header let go of your left click.  The item will be placed
into that field.
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SMARText Items in Pick Lists

SMARText Items (except for Order Entry) can be arranged into pick lists, and can be selected by
simple clicking. These function much like a paper superbill, where you either circle or check boxes. 

Customized pick lists are one of the most efficient data entry methods. Creating custom pick lists that
contain the items that you commonly and repeatedly utilize, allows data entry to be performed quickly
and efficiently via a click for insertion into documentation.

Pick Lists

In the example above, you will see that when you click in the picklist, a list of choices comes into view
within the SMARText Quick Access window. Frequently used items can be grouped into Pick Lists to
make them easy and efficient to find and use.
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Patient Visit Documentation
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Intro to Summary

This lesson will cover how to access the Summary chart section and a description of each of the fields
contained within the Summary.

The Summary chart section is used for documenting the patients medical history.

Accessing the Summary Chart Section

1.  Within the Chart Workspace, open a patients chart.  
2.  Click on the Summary chart tab to display the Summary chart section (as shown above).

Summary Fields

By default the Summary chart section contains the following fields:

* Active Problems: Current or active medical problems.
* Inactive Problems: Previous or inactive medical problems.
* Surgeries: List of surgeries and/or procedures.
* Medications: Current or active medications.
* Allergies: List of drug and non-drug allergies.
* Family History: Family medical history.
* Tobacco: Past and present tobacco use history.
* Alcohol: Past and present alcohol use history.
* Intervention: Miscellaneous field that may include things such as last significant medial testing and/or
lab work.
* Social History: List of social issues such as living situation, support systems, etc.

The following fields are from previous versions of SOAPware and are rarely used in more current
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versions of SOAPware:
* ROS:  Stores a review of systems related to the various organ systems.
* Physical: Stores a physical examination for easy retrieval.
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The Default Summary Docuplate

When SOAPware 2010 is installed, the default Summary docuplate will be set to "Summary-DPL"
which you can see above.  This is a good starter docuplate to use that also allows for an introduction to
using SMARText Items and Pick Lists in your Summary documentation.  You can modify or set the
default to another docuplate if you wish.  
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Summary Documentation

There are many different methods and styles for creating documentation within SOAPware.  In this
introduction to Summary documentation, we will demonstrate the two most common methods of
documenting in the Summary chart section.  

1.  Free Text or Unstructured Data
2.  SMARText or Structured Data

Free Text or Unstructured Data 

It is not mandatory that you use structured documentation for your patients.  You can always document
in the Summary chart section as though it was a word processor by just typing the documentation
manually.  To do this, simply click within one of the Summary fields and type between the bold green
brackets as shown above.  You can highlight, delete, backspace, and insert text easily using this
method of data entry.  

Free text data entry is not searchable nor is it reportable for meaningful use.  It would be to your
advantage to start structuring more of your documentation because it will make you more efficient and
give you data that is both searchable and reportable.
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TIP: Docking SMARText Quick Access

It is recommended that you keep SMARText Quick Access docked and pinned open on the right side of
the your SOAPware screen to view Pick Lists. See this link for instructions - Docking SMARText Quick
Access
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Active Problems Documentation

This lesson will demonstrate how to insert the Active Problems Starter Pick List if your Summary
docuplate does not already contain the Starter Pick List. This lesson will also describe how to use the
Active Problems Starter Pick List. 

The Active Problems field in the Summary is for recording all medical problems the patient is currently
being treated for.

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - PROBLEM LISTS FOR PATIENT
CONDITIONS
Click here to view Meaningful Use criteria

*REQUIRED FOR MEANINGFUL USE OPTIONAL MENU SET (CHOOSE 5 OF 10) - PATIENT LISTS
BY CONDITION
Click here to view Meaningful Use Criteria

Entering a Diagnosis Using Shortcuts

Click somewhere just below the Active Problems  field header in the Summary. Type AlcDep (a
shortcut code for a Structured Dx SMARText item that indicates alcohol dependence), and Press the
space bar.

Regarding Shortcuts:

1. A SMARText item can only have one Shortcut.
2. Not all SMARText items have Shortcuts.
3. Users can add and change Shortcuts to meet their preferences
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Entering a Diagnosis Using Keywords

In order to search/find the pre-built SMARText items for depression, and enter one into the chart, Press
Enter again to create a new line under Active Problems, and Type depre. This time, in order to perform
a search both locally and in the online library, add the SHIFT key to the previous key-command (i.e.
Shift + F11). 

Regarding Keywords:

1. A SMARText item can have an unlimited number of Keywords.
2. No SMARText item has every possible Keyword that users prefer.
3. Users can add Keywords to meet their preferences.
4. The longer the Keyword (i.e. typed entry to search), the faster the search.
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Selecting a Diagnosis from a Shift+F11 List

When items in the online  library are selected  from the pop-up list and inserted (as shown above with
depression), SOAPware automatically:

1. Downloads the item.
2. Adds the item to your local library.
3. Inserts into the field at the insertion point.

Entering a Diagnosis using a Starter Pick List

The Active Problems starter Pick List contains a list of some of the most common diagnosis.
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Accessing the Active Problems Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the
SMARText Item. 
 
1. Left click on the Pick List header (ie: Starter - Active Problems) 
2. A list of items will appear in the SMARText Quick Access Dialog. 
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Choosing Items from the Active Problems Pick List

With the Active Problems Pick List displayed in the SMARText Quick Access Dialog:

1. Click in the box in the "Selected" column next to each of the items that you wish to insert into the
Active Problems field. 
2. When the items are inserted, the Starter Active Problems header will disappear. 
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SOAPware Learns Your Preferences

After some time, and the insertion of several SMARText items into some of the Summary fields, go
back and see how SOAPware has learned your preferences. In order to see choices you have made in
the past, simply click in a field and SOAPware Quick Access displays the items you have previously
used. SOAPware actually counts your usage, automatically ranking  the items in the list accordingly.

Train and Practice Your Summary Fields

Consider taking some time to teach SOAPware a little bit about your preferred items. The simplest way
to do this is to create a practice chart, then find/insert your most commonly used items into the
appropriate fields. 

NOTE: SOAPware stores each user's usage patterns separately so that the list in Quick Access is
unique to each user.
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Inactive Problems

This lesson will demonstrate how to insert the Inactive Problems Starter Pick List if your Summary
docuplate does not already contain the Starter Pick List. 

The Inactive Problems field in the Summary is for recording all the medical problems the patient has
had in the past but is not currently being treated for at this time. 

Placing of the Insertion Point

With a patient's chart open and the Summary chart section visible: 

1. Place your insertion point to the right of the field header.
2. Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), the the field is active and ready for you to begin
entering data. 

Inserting the Starter Pick List for Inactive Problems 

To insert the Starter Pick List for the Inactive Problems:

1. Type ina- into the Inactive Problems field (as shown above)
2. Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database. After you have used the Pick List once, you will be
able to expand it using the Spacebar method. 
See this link for searching instructions: SMARText Data Entry Methods.
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Inactive Problems Starter Pick List

The Inactive Problems Starter Pick List contains a list of some of the most common diagnosis. It may
not contain all items you will use in your charting. 

Accessing the Inactive Problems Pick List 

In SOAPware, text that appears, Blue and Underlined indicates that a Pick List is attached to the
SMARText Item.
1. Left click on the Pick List header (ie: Starter Inactive Problems) 
2. A list of item will appear in the SMARText Quick Access 
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Choosing Items from the Inactive Problems Pick List

With the Inactive Problems Pick List displayed in the SMARText Quick Access Dialog, click in the box
in the "Selected" column next to each of the items that you wish to insert into the Inactive Problems
field.

When the items are inserted, the Starter Inactive Problems header will disappear. 
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Surgeries

This lesson will demonstrate how to insert the Surgeries Starter Pick List if your Summary docuplate
does not already contain the Starter Pick List. This lesson will also described how to use the Surgeries
Starter Pick List. 

The Surgeries field in the Summary is for recording the patients past Surgical and procedural history. 

Placing of the Insertion Point

With a patient's chart open and the Summary chart section visible: 

1. Place your insertion point to the right of the field header. 
2. Left click your mouse to insert your cursor. 

If the bold green brackets appear (as shown above), then the field is active and ready for you to being
entering data. 

Inserting the Starter Pick List for Surgeries 

To insert the Starter Pick List for the Surgeries field:

1. Type sur- into the Surgeries Field (as shown above) 
2. Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift  + F11
search to download the item to your local database. After you have used the Pick List once, you will be
able to expand it using the Spacebar method. 
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Surgeries Starter Pick List

The Surgeries Starter Pick List contains a list of some of the most common surgeries. It may not
contain all the items you will use be using your charting.

Accessing the Surgery Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the
SMARText Item.

1. Left click on the Pick List header (ie Starter - Surgeries)
2. A list of items will appear in the SMARText Quick Access Dialog.
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Choosing Items from the Starter Surgeries Pick List

With the Surgery Pick List displayed in the SMARText Quick Access Dialog, click in the box in the
"Selected" column next to each of the items that you wish to insert in the Surgeries field. 

When the items are inserted, the Starter Surgeries header will disappear. 
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Attach Comments to a Pick List Item

To attach a free text comment to the SMARText item:

1. Left click on top of the SMARText item (ie: Appendectomy - see above)
2. Begin typing your desired comments (ie: 1998 by Dr. Smith, as shown above). The Item Comment
box will not appear until after you start typing. 
3. Click Save to insert the comments or you can press Enter on your keyboard. 

Clinical 2010.2 User Manual - 422



Medications

This lesson will demonstrate how to insert the patients current medications in the Medications field on
the Summary side using the Shift + F11 searching method. 

The Summary Medications field is for all the medications the patient is currently taking.

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - MAINTAIN ACTIVE MEDICATIONS
LIST & MEDICATION ORDER ENTRY
Click here to view Meaningful Use criteria - Maintain Active Medications List
Click here to view Meaningful Use criteria - Medication Order Entry

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) -
MEDICATION RECONCILIATION
Click here to view Meaningful Use Criteria

Placing of the Insertion Point

With the patients chart open and the Summary chart section visible:

1. Place your insertion point to the right of the Medications field header.
2. Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), the field is active and ready for you to begin
entering data. 

Entering the Medication Keyword

Type the name of the medication you wish to enter into the Medications field, leaving the cursor at the
end of word (as shown above) 
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Conducting the Shift + F11 Search

1) Press the Shift plus the F11 key on the keyboard to conduct the search. 
2) A search results dialog box will be displayed (as shown above). 

Search Results Dialog Box Interface

Column #1: Triangles

* Upward facing triangle: Indicates the SMARText item is located on your local database.
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* Downward facing triangle: Indicates the SMARText item is located on the SOApware On line
Library.
* Green triangle: Indicates that the SMARText item was created by SOAPware.
* Yellow triangle: Indicates that the SMARText item has been edited or created by a SOAPware user.
* Red triangle: Indicates that the SMARText item is not available for use.

Column #2: Description

* This column gives a description of the SMARText item. In a description that includes text with
quotes, the text within quotes will be inserted into the documentation. In a description that includes
text with parenthesis, the text within parenthesis will not be inserted into the documentation.

Column #3: Shortcut

* This is the Shortcut code that is assigned to the SMARText item. The Shortcut code can be used to
enter the item into the documentation.

Column #4: Type

* There are several different types of SMARText items. This column will indicate the item type (ie: Rx)

Column #5: Usage

* This column indicates the number of times the SMARText item has been inserted by the User.

Inserting the Medication

1. Double click on the medication item you wish to insert.
2. The item will be inserted into the Medications field. 
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Allergies

This lesson will demonstrate how to insert the Allergy Starter Pick List is your Summary docuplate does
not already contain the Starter Pick List.  This lesson will also describe how to use the Allergy Starter
Pick List and how to insert Allergies that are not drug related allergies.

The Allergy field in the Summary chart section is used to record a list of the patients allergies and
intolerances.  This list is used when e-Prescribing to alert the physician of any possible allergy to drug
interactions.

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE ALLERGIES
STARTER PICK LIST

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - MEDICATION ALLERGY LIST
Click here to view Meaningful Use criteria

Placing of the Insertion Point

With a patient chart open and the Summary chart section visible:

1.  Place your insertion point to the right of the field header.
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Inserting the Starter Pick List for Allergies

To insert the Starter Pick List for Allergies:

1.  Type all- into the Allergies field (as shown above).
2.  Press the spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database.  Once you have used the Pick List once, you will
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be able to expand it using the Spacebar method.

Allergies Starter Pick List

The allergies Starter Pick List is used to record a list of the patients allergies and intolerances.  This list
is used when e-Prescribing to alert the physician of any possible allergy to drug interactions.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - MEDICATION
INTERACTIONS/ALERTS
Click here to view Meaningful Use Criteria.

Accessing the Allergy Starter Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the
SMARText item. 

Left click on the Pick List header (ie: Starter - Allergies - Summary) and a list of items will appear in the
SMARText Quick Access Dialog.
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Choosing Items from the Allergy Pick List

With the Allergy Pick List displayed in the SMARText Quick Access dialog, click to place a check in the
box in the "Select" field next to each of the items that you wish to insert into the Allergy field.

When the items are inserted, the Allergy Pick List header will disappear.

The Allergy Pick List only contains drug related allergies.  To enter non-drug related allergies, such as
food intolerances, see the step titled Entering Non-Drug Related Allergies below.
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Attaching Item Comments to Allergies

To attach a free text comment to the SMARText item:

1.  Left click on top of the SMARText item (ie: Codeine - see above).
2.  Begin typing your desired comments (ie: Nausea - as shown above).  An "Item Comment" box will
appear for you to type in.
Save your comments.

The item comment will be inserted next to the SMARText item (see Codeine example above).

Entering Non-Drug Related Allergies

The Allergy Pick List only contains SMARText items for drug related allergies.  As a result, there will be
a need to add non-drug related allergies such as food intolerances, in a free text fashion.  To enter free
text non-drug related allergies, simply free-text type the intolerance into the allergy field (as shown
above).

Adding SMARText Code to Non-Drug Related Allergies

After adding the free-text non-drug related allergy, we suggest that you add a SMARText code so the
system won't recognize it as a drug interaction when performing the e-Prescribing function.  

The SMARText item that you will want to attach enters the text (ID-Ignore) next to the free-text allergy. 
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This will allow the sentence or line of text to be ignored in the drug interaction check.  If you do not
enter this SMARText item next to a free-text allergy the system will see the item as uncoded and will
alert you that there is an item it doesn't recognize, when you are e-Prescribing.

To insert the (ID-Ignore) SMARText item:

1.  Type the shortcut code id- next to the free-text allergy.
2.  Press the spacebar key on your computer to expand the SMARText item to read (ID-Ignore).
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Family History

This lesson will demonstrate how to insert the Family History Starter Pick List if your Summary
docuplate does not already contain the Starter Pick List.  This lesson will also describe how to use the
Family History Starter Pick List and how to insert an Item Comment.

The Family History field in the Summary chart section is used to record the patients family medical
history.

Placing of the Insertion Point

With a patient chart open and the Summary chart section visible:

1.  Place your insertion point to the right of the field header.
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Inserting the Starter Pick List for Family History

To insert the Starter Pick List for Family History:

1.  Type fam- into the Family History field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database.  Once you have used the Pick List once, you will
be able to expand it using the Spacebar method.
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Family History Starter Pick List

The Family History Starter Pick List will expand to include the information shown above.

The Family History Starter Pick List should be used as a guide.  It may not contain all the items you will
use in your charting.

Choosing Items from the Family History Pick List

In SOAPware, text that appears Blue and Underlined  indicates that a Pick List is attached to the
SMARText Item.
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To select items from a Pick List:

1.  Left click on top of the item (ie: "Positive family history for").
2.  A list of items will appear in your SMARText Quick Access dialog.
3.  Place a check box in the "Selected" field next to each of the items that you wish to insert into the
Family History field.

Attaching Item Comment to Family History

To attach a free text comment to the SMARText item:

1.  Left click on top of the SMARText item (ie: Asthma - see above).  
2.  Begin typing your desired comments (ie: Mother, as shown above).  An "Item Comment" box will
appear for you to type in.
3.  Save your comments.

The item comment will be inserted next to the SMARText item (see Diabetes - Type 2 example above).
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Tobacco

This lesson will demonstrate how to insert the Tobacco Starter Pick List if your Summary docuplate
does not already contain the Starter Pick List.  This lesson will also describe how to use the Tobacco
Starter Pick List.

The Tobacco field in the Summary chart section is used to record the past and present tobacco use
history.

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE TOBACCO
STARTER PICK LIST 

Placing of the Insertion Point

1.  Place your insertion point to the right of the Tobacco field header.
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Inserting the Starter Pick List for Tobacco

To insert the Starter Pick List for Tobacco:

1.  Type tobmu into the Tobacco field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database.  After you have used the Pick List once, you will be
able to expand it using the shortcut code method.
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Tobacco Starter Pick List

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENTS
Click here for Meaningful Use Criteria - Smoking Status
Click here for Meaningful Use Criteria - Report Quality Measures to CMS/States

The Tobacco Starter Pick List is used to record past and present tobacco use.  This list is prepared by
SOAPware to record all three requirements (smoking status, tobacco use, and tobacco cessation) for
Meaningful Use criteria.  It may not contain all the items you will use in your charting.

Accessing the Tobacco Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the
SMARText item.

1.  Left click on the Pick List header (ie: Smoker Status)
2.  A list of items will appear in the SMARText Quick Access Dialog.

Left clicking on each Pick List header seen above, will display a list of items in the SMARText Quick
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Access Dialog.

Choosing Items from the Tobacco Pick List

With the Tobacco Pick List displayed in the SMARText Quick Access dialog, click to place a check in
the box in the "Selected" field next to each of the items that you wish to insert into the Tobacco field.

After the items are inserted, the starter Tobacco Pick List header will disappear.
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Alcohol

This lesson will demonstrate how to insert the Alcohol Starter Pick List if your Summary docuplate does
not already contain the Starter Pick List.  This lesson will also describe how to use the Alcohol Starter
Pick List.

The Alcohol field in the Summary chart section is used to record the past and present alcohol use
history.

Placing of the Insertion Point

1.  Place your insertion point to the right of the Alcohol field header.
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Inserting the Starter Pick List for Alcohol

To insert the Starter Pick List for Alcohol:

1.  Type alc- into the Alcohol field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database.  After you have used the Pick List once, you will be
able to expand it using the Spacebar method.
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Alcohol Starter Pick List

The Alcohol Starter Pick List is used to record past and present alcohol use.  It may not contain all the
items you will use in your charting.

Accessing the Alcohol Pick List

In SOAPware, text that appears Blue and Underlined indicates that a pick list is attached to the
SMARText item.
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Left click on the pick list header (ie: Starter - Alcohol:) and a list of items will appear in the SMARText
Quick Access Dialog.

Choosing Items from the Alcohol Pick List

With the Alcohol pick list displayed in the SMARText Quick Access dialog, click to place a check in the
box in the "Selected" field next to each of the items that you wish to insert into the Alcohol field.

When the items are inserted, the Alcohol Pick List header will disappear.
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Interventions

This lesson will demonstrate how to enter information into the Interventions field using free text data
entry.

The Interventions field in the Summary chart section can be used as a miscellaneous field that may
include things such as last significant medical testing and/or lab work.

Placing the Insertion Point

1.  Place your insertion point to the right of the Interventions field header.
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Entering Free Text Data into the Interventions field

The Interventions field is a miscellaneous field that can be used to document many items such as, last
significant medical testing and/or lab work.

At this time there is not a Pick List available for the Interventions field, however you can enter data into
this field by free text typing.  To free text type into the field, simply place your insertion point and begin
typing information.
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Social History

This lesson will demonstrate how to insert the Social History Starter Pick List if your Summary
docuplate does not already contain the starter pick list.  This lesson will also describe how to use the
Social History Starter Pick List.

The Social History field in the Summary chart section is used to record a list of social issues including
such things as living situation, support systems, etc..

Placing of the Insertion Point

1.  Place your insertion point to the right of the Social History field header.  
2.  Left click your mouse to insert your cursor.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.

Inserting the Starter Pick List for Social History

To insert the Starter Pick List for Social History:

1.  Type soc- into the Social History field (as shown above).
2.  Press the Spacebar to expand the Pick List.

Note: If the Pick List does not expand when you press the Spacebar, you may need to do a Shift + F11
search to download the item to your local database.  After you have used the Pick List once, you will be
able to expand it using the Spacebar method.

See this link for searching instructions: SMARText Data Entry Methods.
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Social History Starter Pick List

The Social History Starter Pick List can be used to record a list of social issues including things such as
living situation, support systems, etc.  It may not contain all the items you will use in your charting.

Accessing the Social History Pick List

In SOAPware, text that appears Blue and Underlined indicates that a Pick List is attached to the
SMARText item.

Left click on the Pick List header (ie: Starter - Social History:) and a list of items will appear in the
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SMARText Quick Access Dialog.

Choosing Items from the Social History Pick List

With the Social History Pick List displayed in the SMARText Quick Access dialog, click to place a check
in the box in the "Selected" field next to each of the items that you wish to insert into the Social History
field.

When the items are inserted, the Starter Social History Pick List header will disappear.
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ROS & Physical

Getting Started with Your Own Documentation - SUMMARY - ROS & Physical Documentation

The ROS field in the Summary chart section can be used to store a review of systems related to the
various organ systems.
The Physical field in the Summary chart section can be used to store a physical examination for easy
retrieval.

The ROS & Physical fields are from previous versions of SOAPware and are rarely used in more
current versions of SOAPware.

Placing of the Insertion Point

If you wish to enter data in the ROS and/or Physical field, follow the steps below:

1.  Place your insertion point to the right of the ROS or Physical field header.
2.  Left click your mouse to insert your cursor.
3.  Begin entering desired data.

If the bold green brackets appear (as shown above), then the field is active and ok for you to begin
entering data.
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Customized Field Headers
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Remove or Hide Field Headers

It is possible to hide field/headers in the SOAP or Summary chart sections (i.e. such as hiding the
Subjective field in SOAP encounter notes)

Manage Sub-Items

Press F6 to open the Docuplate manager, and Click the docuplate to modify (i.e. usually the choice is
the default docuplate for that chart section).

With the docuplate to be edited in view, Right-click just underneath the last field in the docuplate (see
screen-shot below). Positioning your cursor can be a little tricky because the right-click has to be in a
location just after the last close bracket.

In the right-click menu, Click Manage Sub Items as seen below. (If you see a different menu when you
right-click, move your mouse down just a little bit and try again.)
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Hide the Header

In the SMARText Quick Access, all the fields in the docuplate should be displayed. To hide one, Click
its Check-box  to UN-check it. This doesn't actually remove the field, but has the same functional
purpose. 

NOTE: To reactivate the hidden field, simply re-check the field's check-box.
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The Result

With ROS and Physical Un-Checked, they are no longer visible in the docuplate.
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Create Custom Field Headers

Enable Editing of SMARText Outside of the Fields

Click Tools in the menu bar, and Click the Options menu item.

1. Click the SMARText list item
2. Click the Allow Editing outside of fields checkbox
3. Click Close.

Then, log out of SOAPware and log back in.

NOTE: Your changes will not take place until you have completed the log out/log in process.
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Create the New Field Item

Click Docutainers in the menu bar, and Click the SMARText Items menu item 

1. When the SMARText Items dialog opens, Click the Create button.
2. This will bring up the SMARText Type Selection window.
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Select the Item Type

1. Click the Item Type drop-down menu near the bottom of the SMARText Type Selection dialog. 
2. Click the Entry Fields plus-box. 
3. Double-click the appropriate type of field name (i.e. Generic Summary Field or Generic Encounter
Field).
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Click Create.

SMARText Designer

1. At the top of the SMARText Designer window, Type a Shortcut, Description and Keywords. 
2. Type the Name of the Field Header in the Display Header box. 
3. Click the Display Header checkbox. Click Save.
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Insert the New Field

1. Open the docuplate you would like to wish to change.
2. Click at the location where you want to insert the new field name/header. A set of small green
brackets will appear, indicating that you are working outside of the fields within the docuplate. Hit enter
three or four times to create some space for your new field.
3. Type the Shortcut for the new field. 

Insert the Field Header

Then press the space bar, and the field/header is inserted.
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Disable Editing Outside of Fields

Click Tools in the menu bar; Click the Options menu item; Click the SMARText Items menu item. Click
the Allow Editing outside of fields checkbox to toggle it back to unchecked. Click Close, and Log
out/Log in.

Clinical 2010.2 User Manual - 454



Vital Signs Section
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Introduction to Vital Signs

The Vital Signs section of a patient chart allows the provider to enter vital sign readings by date and
time, and to graph those readings to provide a fast, easily viewed means of tracking changes. 

Paper Connection

In a paper office, vital signs readings are often recorded directly into an encounter note. While this
serves for the individual encounter, it does not provide an easy means of tracking possible changes in a
patient’s vital signs.

Since any changes might be indicative of an undiscovered problem, the ability to track changes can
greatly enhance and improve the overall level of patient care.

In SOAPware, not only are vital signs easily entered and recorded in the Vital Signs section, they can
easily be moved to the current SOAPnote via a few clicks of the mouse or a keyboard shortcut.
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Interface

The Vital Signs section consists of three areas.

1. The top section is where a graph is displayed when data is selected for graphing.
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2. The middle section contains the Vital Signs editor, which allows entry and modification of vital signs
readings, and choices of vital signs to be graphed in the graph section.

3. The bottom section has a printer button.

You can resize these sections by using the splitter bar that separates them.

Basics

To access the Vital Signs section, choose Sections, Vital Signs from the Chart menu located on the
main SOAPware menu bar. 
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NOTE: A patient chart must be open in order to access the Vital Signs section.
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Customizing Vital Signs View

You can customize what vital signs are included in the reading types. To customize the vital signs chart
section to include the readings you need, follow the instructions below.

Select Reading Types

Click on "Select Reading Types" icon.
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Choose the Vitals Readings

Click to highlight the vital signs to be included. There is no need to hold control or shift while doing this,
simply left-clicking on a new selection will add it to the reading types to be included. 

If you wish to remove vital signs, Click to un-highlight the vital signs to be excluded.

Click OK to save the settings.

NOTE: These changes are not global; they will be per patient.
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Add / Edit Vital Reading Date

Add a Reading Date

To add a reading date:

1. Click the Add Reading Date Button (or press Control + Alt + N). 
2. A new column will be created with the current date and time displayed at the top.
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Edit a Reading Date

To edit a reading date:

1. Select it by clicking the top of the column. 
2. Then, click the Edit Reading Date Button (or press Control + Alt + E).
3. The Reading Date dialog box will open, asking you to specify the date and time for the reading.
4. New information may be typed in, or entered using the drop-down arrow to select a date and then
change the time manually.
5. When you are satisfied with the changes, click OK (or press Enter); the date and time will be
changed at the top of the reading column.
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Remove a Reading Date

To remove a reading date:

1. Select it by clicking the top of the column. 
2. Then, click the Remove Reading Date Button (or press Control + Alt + R). 

NOTE: Removal of the selected selected reading date will result in the loss of all contained readings. 
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Inserting Vital Signs

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) CORE REQUIREMENT - SEE INSERT
VITAL SIGNS

Open Vital Signs

Click on the Vital Signs tab in the patient's chart (OR) Click on Chart in the SOAPware menu bar >
Chart Navigator > Vital Signs.

Add a Reading Date

Click on the "Add Reading Date" icon.
To change the reading date/time, see: Add/Edit  Vital Reading Date.
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Insert Vital Signs

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT
Click here to view Meaningful Use Criteria - Vital Signs
Click here to view Meaningful Use Criteria - Report Quality Measures to CMS/States

Fill out the appropriate area using the tab key to navigate. 
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Graphing Vital Signs

Select Vitals to Graph

To graph vital signs:

1. Simply place a check in the box next to the readings that you wish to see displayed as a graph. 
2. SOAPware will automatically display a graphical representation of the selected vital signs in the top
area of the Vital Signs section of the patient chart. 

NOTE: You must select a reading with multiple reading dates in order to view a graph of the
selected vital sign(s).
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If several vital signs are selected, the graph may become difficult to read. If this occurs, expand
SOAPware to a larger display size by clicking the "maximize" button in the top right of the SOAPware
window.

Reading the Graph

1. Hovering over any part of a particular line on the graph will bring the entire line forward and fade the
others into the background. This allows you to easily view the graph for a particular vital sign, without
having to de-select the other graphed readings.

2. To display the values of a single point on the graph, hover the mouse cursor over the point you wish
to view. The item, date, time, and value will be displayed.

3. Another method of viewing a single line at a time is to hover the mouse cursor over the legend entry
for that particular reading. The legend appears directly below the graph in the graph area of the vital
signs section.
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Printing a Graph

To print the currently graphed vital signs, click the Print Graph Button (or press Control + Alt + P).

A print dialog box will be displayed, allowing you to select the printer and printing properties for the
graph. Once you have chosen these, click OK. The graph will be printed to the printer you have chosen.
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Transferring Vital Signs to the Active SOAPnote

Transfer Vitals

To transfer vital signs to the Objective field of the active SOAPnote:

1. Select a reading date to transfer by clicking on the head of the column.

2, Click the Transfer Vitals Button (or press Control + Alt + T). The readings for the selected reading
date will be transferred to the active SOAPnote.

The SOAPnote with Vitals

Vital Sign readings are now located in the SOAPnote, field header "Objective."
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Vital Signs Reading Types

The Vital Signs Reading (VSR) Types are the core of the Vital Signs section of the patient chart. Using
VSR types, you can input, modify, and track a patient’s vital sign readings.

Each VSR type has pre-set upper and lower limits ("smart" values). These smart values assist in
assuring accurate date entry by reducing the amount of erroneous data that can be entered into a given
type.

NOTE: These values should be sufficient for most practices. If you find that you regularly need
to enter a value outside these ranges, please contact SOAPware technical support.

Blood Pressure

The lower and upper limits of the systolic and diastolic ranges are 0-250 and 0-200, respectively.

Head Circumference

The lower and upper limits of this range are 11.7 to 23.4 inches.

Height

The lower and upper limits of this range are 15 to 95 inches.

O2 Saturation

The lower and upper limits of this range are 50 to 100%.

Pulse

The lower and upper limits of this range are 30 to 220/min.

Respiratory Rate

The lower and upper limits of this range are 4 to 60/min.

Temp

The lower and upper limits for this value are 90 to 110 (F).

Weight

The lower and upper limits of this range are 3 to 550 pounds.
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Growth Charts Section
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Interface

SOAPware's Growth Charts can be used to automatically track growth rates and percentile
comparisons for patients over time.  Based on the CDC standard growth charts, measurement data
points are pulled from patients' Vital Signs and automatically plotted.  Growth charts may be printed for
off line use.

Accessing Growth Charts from Chart Navigator

Go the Chart Menu > Chart Navigator

1. Choose Growth Charts
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2. Click the Create Docutainer button in the window to the right.
3. Select the desired Growth Chart Type.

Accessing Growth Charts from Vital Signs

1. Right Click over the Vital Signs tab at the bottom of the section.
2. Select New 
3. Select Growth Charts 
4. Select desired Growth Chart
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View Graph

SOAPware will automatically plot the values on the chart using red X's and will continue to plot the Vital
Signs by sequential dates.
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Labs
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Creating and Editing Lab Tests

This lesion will explain how to create a individual lab tests with reference ranges.  These lab tests can
be pulled into Lab Docuplates for documentation of lab results in your clinic  Lab docuplates will be
discussed in the next lesson.
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Lab Tests

1. Go to the Tools Menu
2. Click on Lab Tests
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Add a Lab Test

To create a specific lab test you will click on the green (+).  This will bring up the Lab Test editor
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Create Labs with Numeric Ranges 

1. Select Test Type
2. Enter Test Name
3. Enter Test Description
4. Select Test Units.
5. Enter Reference Ranges for Adult Male, Adult Female, Child and General.
6. Click OK.
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Create Labs with Pick List Values

1. Select Test Type
2. Enter Test Name
3. Enter Test Description
4. Enter Pick list value press the "Enter key" and enter second Value. Press the "Enter Key" and enter
third value.  Continue until all values are entered in this box
5. Press OK to save this lab test.

Create Labs with Text Fields

Text Field labs allow the user to free text lab findings into the lab docuplate.  These are not graph-able.
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Edit

To Edit an Existing Lab  

1. Highlight lab to edit.
2. Click on the Edit Icon.
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Numeric Range

Make necessary changes to Lab Test and press OK to save.
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Lab Docuplates

This lesson will cover how to search create Lab docuplates.

Lab docuplates are used for documenting groups of lab tests.  For example a CBC is composed of
many lab tests: WBC, RBC, Hbg, Hct,  etc.   A lab docuplate for a CBC would contain all of the
individual tests that make up that CBC.  

Search 

To search for a docuplate, enter a key word and click on the Search button.

Download Docuplate

1. Click on Location to sort the docuplates
2. Find docuplates in the Labs location
3. Download the docuplate to your local library
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The docuplate is now ready to use in your network. 

Searching for Lab Docuplates

Many lab docuplates are pre-built by SOAPware.  To search for available lab docuplates, click on the
Docuplates tab docked at the bottom of the screen or click in the menu bar  Docutainers > Docuplates
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Creating New Lab Docuplates

To Create a lab docuplate:
1. Open a "test" chart 
2. Open the Lab Chart section
3. Click on the green + to create a new lab docutainer.
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Select Empty

Select the Empty Lab template and click OK.  
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To Add a Lab Test

Click on the green + at the top of the Lab Encounter to enter lab tests.
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Select Lab Tests

Highlight the lab tests you want to include and click OK.  To highlight multiple lab tests, click and hold
down the Control key on your keyboard and select the lab tests to add.  The lab tests will display in the
order they are selected.  These cannot be moved up or down.  
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To Remove a Lab Test

If a test needs to be removed, click on the red X button.

Creating the Docuplate

Click on the Docuplates tab docked at the bottom of the screen or select Docutainers > Docuplates
from the menu bar.
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Create a New Docuplate

To create the new docuplate, click on the green + in the Docuplates Menu.

Enter Docuplate Information

1. Give the docuplate a shortcut
2. Enter a description for the docuplate
3. Enter key words for the docuplate.
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Introduction to HL7 Labs

HL7 Labs are lab reports received electronically from outside lab facilities.  To receive lab results
electronically, a "SOAPwareXchangeHL7" license must be purchased.  

HL7 Labs in Patient Charts

Labs sent from outside facilities to SOAPware will display in a patients Chart.

In addition to the lab values and reference ranges, HL7 labs will contain other information within the
report:
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    *Patient demographics
    *Collection Date 
    *Report Generated Date
    *Performing Facility Information

Information contained within this report cannot be edited or deleted.

HL7 Lab Tasks

HL7 lab reports placed in the patient chart will automatically create a task and place item on the
ordering providers task list.  This can be signed off or reassigned  just as any other task . Note attached
to task will say "HL7-facility name".
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Documenting Labs

*THIS LESSON CONTAINS A MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10)
- SEE ENTER RESULTS

This lesson with walk through the workflow of entering Lab results.

Creating a New Lab Result.

Click on the green + in the Labs Chart Section.
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Select a Lab Template

To alphabetically sort list Click on the header Name or Description. The Name of the lab and
Description will be the information that was entered into the shortcut box when the lab docuplate was
created. Click to highlight the desired lab template and Click OK.
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Document Task

This will automatically create a Document Task item.  Click Add to place this Document Task item to
the "Assigned To" users Task list.
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Enter Results

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) -
STRUCTURED LAB RESULTS
Click here for Meaningful Use Criteria
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1. Enter lab values
2. Enter lab tech initials
3. This area is a free text area used specifically for CLIA documentation. In this section please include
where the lab was performed, the address of the facility, and who enter the result.  This is very
important documentation.  All lab results must have this information to be CLIA compliant.
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Patient Visit Documentation -
SOAPnotes Encounter Notes
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SOAP Charting

SOAPware derives its name from the SOAP format used for encounter documentation (i.e. Subjective, O
bjective, Assessment and Plan).  

In SOAPware, the legacy format for encounters is for the Plan to be further divided into three (3) fields:  
1. Plan
2. Medications
3. Follow-up. 

Subjective

The history or information offered by the patient.

Objective

The findings discovered by clinical examination.

Assessment

The diagnoses addressed during the encounter.
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Plan

The plans for the patient's care going forward.

Medications

The medications prescribed.

Follow-up

The follow-up instructions.
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Scroll to see the entire SOAPnote

Depending upon the size of the monitor used for the display and/or the amount of information contained
within the SOAPnote fields, all the information within the six SOAP fields may not visible in a single
view.  In order to view additional SOAP field information, click the Up or Down Arrows in the vertical
scroll bar located on the right side of the SOAPnote workspace.
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Creating a SOAPnote

Open the SOAPnote Chart Section

To create a new SOAPnote, open the SOAPnote chart section. Here, you will be able to view previous
visits as well as create, sign off, print, and reassign encounters. 
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Create Docutainer

Using the toolbar below the lower splitter bar, click the Create docutainer button. 

Add Document Task

When you create new patient documents, the Add Document Task window will appear. Tasks helps to
manage reminders to keep tasks on track and improve productivity and quality of care. This document
task for a SOAPnote will be associated with the encounter we are creating and can be set to have a
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particular action/status, indicating what needs to be addressed before the task is completed. The task
can also have a reminder set, and can be assigned to anyone in the clinic. 

The primary reason that we need to make sure to always track SOAPnotes with a task associated is to
make sure that the SOAPnote encounter is signed off. If the action/status is set as Needs Review or
Sign, the task will automatically be marked as completed and will be removed from the user's task list
when the document is signed off.

For more on Tasks, see: Tasks List.

This will bring up the Task window. Tasks are a way to create "To-Do" Items so that you can track them
and make sure that each document is signed off after any other needs have been addressed. Using
this window, you can enter the information you would like to include with the task, assign it to a user,
set a due date and reminder, and choose an action/status. If you click "Add", the task item will be
added to the 'assigned to" person's task list. If you click cancel, this will prevent SOAPware from
creating a task item associated with this patient encounter.
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View Previous Encounters

The View Previous Encounters window allows users to view all past patient encounters/SOAPnotes
while viewing a current SOAPnote. This provides easy reference to past encounters and the ability to
add past SOAPnote information to the current SOAPnote visit documentation.

Open the View Previous Encounters Viewer

Click Tools and choose View Previous Encounters.
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Locating a Past Encounter

The Encounter Viewer shows the SOAPnote preview at the top of the window and the list of
SOAPnotes at the bottom. Use the scroll bar to locate the visit you would like to view. 
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Copy the Previous Encounter to the Current SOAPnote

Click the "Add Active Document to Current Encounter" to add the entire previous visit to the current
SOAPnote. 

NOTE: To copy to a current encounter, you need to have an open, unsigned SOAPnote in this
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patient's chart.

Copy a Field to the Current SOAPnote

To add just a field of the previous encounter to your SOAPnote:

1. Click into the field
2. Click "Add Active Field to Current Encounter".
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NOTE: To copy to a current encounter, you need to have an open, unsigned SOAPnote in this
patient's chart.
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The Default Docuplate

The default docuplate is a docuplate that is automatically entered when a SOAPnote is created. When
SOAPware 2010 is installed, the default docuplate will be set to "SOAPDPL".

SOAPDPL

This is a good starter docuplate to use that also allows for an introduction to using SMARText Items in
your encounter documentation. You can modify this docuplate or set the default to another docuplate
that you wish to use instead. 
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Subjective Entry

Free Text

You can always use the SOAPnote fields as though this was a word processor and type the
documentation manually. To do this, you will need to click within one of the SOAPnote fields and type.
You can highlight, delete, backspace, and insert text easily using this method of data entry.

Comment Box

Using Item Comment attaches a free-text comment to a SMARText item. In the SOAPnotes docutainer,
click CHIEF COMPLAINT(S) under Subjective. Notice that an open and a close bracket appears
immediately following CHIEF COMPLAINT(S). These brackets indicate that CHIEF COMPLAINT(S)is a
SMARText item and that if you start typing in these brackets, your comment will be associated with the
SMARText item, making it more meaningful data. 

When you begin typing inside these brackets, the Item Comment box will appear. After you type and
click save, the comment will be associated with chief complaint. 
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Structured Text and Quick Access

Click on the CHIEF COMPLAINT(S), again, and notice the pick list displayed in the SMARText Quick
Access dialog. The second column in the pick list is the Description. If the Description  column is not
wide enough, it can be expanded, or you can point the cursor at the items and you will see the
complete description in a pop up window. SOAPware recommends using SMARText items like these
found in Pick Lists as much as possible. It can make documentation faster as well as make the
documentation more meaningful and searchable. Most of this lesson will cover using SMARText Data
Entry methods, but at any time you can use free text entry if that fits your needs best.
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Using Quick Access

You will see in SMARText Quick Access "Pick List" that the chief complaint items are listed by system
and that there is an additional item for Most Common Chief Complaints. When you click on any of these
lists using the "Select" box, this will display another list if items in the SMARText Quick Access dialog. 
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Using Pick List Items

In this second list (Most Common Chief Complaints), click the Description column header to sort
alphabetically. You can click any column header to sort by that column to easily find the item you need.
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Selecting a Pick List Item

When you (1) select an item, you will notice that it (2) inserts between the brackets of the CHIEF
COMPLAINT(S) data entry area. All of these lists are completely customizable. Each clinician can
create their preferred lists of commonly used chief complaints. 

RFE: Reason for Encounter

Many visits don't really involve a complaint, but there is always a Reason For the Encounter, and this
may or may not be a true complaint. You will notice that in the description column of Quick Access,
many of the items are also RFE items. 
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HPI: History of Present Illness

The Subjective field also contains a number of History of Present Illness SMARText items. These HPI
items present pick lists and function in the same manner as the CHIEF COMPLAINT(S) SMARText
items. At this time, consider spending a few minutes clicking around on the HPI SMARText items and
their associated pick lists. You can also look over the ROS (Review of Systems) as well. These pick
lists can greatly reduce the amount of time needed to document in the subjective field, but you will need
to be familiar with them to locate the items you need. 
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Complaints 2 and 3

To add a third or fourth problem, an option would be to utilize the SMARText shortcut codes nexc, nexs
or nexd. These codes will insert another, blank Subjective outline. Above you can see the nexd item.
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Multiple Complaints Docuplate

There is a docuplate in the online library that will allow the user to document more than one complaint.

Start with an empty SOAPnote and hit F5 to use the Quick Entry insertion method.

In the Search field/box, Type starterdefault.  This particular docuplate is designed to be used for 2
problems.
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Objective Entry

Just as in Subjective, this default template/docuplate, has a number of specific SMARText items placed
into the Objective  field. Clicking  on their headers  causes Quick Access to display pick list items. In the
objective exam, when the exam headers are selected, normal findings are pre-populated in the
objective field from SMARText Quick Access.

Vital Signs

Vital Signs are recorded in a dedicated chart section and can be transferred to the objective field in the
SOAPnote. To learn more about how to use the Vital Signs section, see: Inserting Vital Signs and 
Transferring Vitals to the Active SOAPnote.

Growth Charts

Growth Charts can be used to plot vital sign readings to track growth. To learn how to use these, see: 
Growth Charts Interface.

Exam Systems

Click the Exam pick list header in the Objective field. A list of exam systems will appear in the Quick
Access dialog. The default for this demonstration only displays 1 of the 14 exam systems, the
GENERAL system.

Exam Systems Data Entry

You can include any of these exam systems in your documentation by checking the box next to the
exam system. This will insert the exam as normal in the SOAPDPL docuplate. 
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Modifying Normal Exams

To modify a normal exam:

1. Click on the picklist before the item you would like to modify
2. Deselect the current picklist item 
3. Select the exam finding you want to include

Customizing Exams

By building a customized docuplate, you can create custom exams for all of your most common visits.
This will help to speed up your documentation process, while also ensuring that you are documenting
encounters in a meaningful way.
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Assessment Entry

Location Pick List

Instead of selecting an item from a pre-built pick list, the Assessment field presents an opportunity to
utilize a "location pick list". This list works by giving you choices in the Quick Access when you click
inside the Assessment field. The choices shown in Quick Access will be dependent on the chief
complaint entered, as well as the items you have used previously in the Assessment field and items in
this patient's Active Problems list from the Summary. 

In this example, with (1) hypertension entered as a chief complaint, (2) many hypertension-related
diagnoses will appear in our assessment field location pick list. To choose one of these options, simply
double-click on the assessment in SMARText Quick Access and it will insert into the assessment field
of the active SOAPnote.
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F11 Pick List

To use the F11 Pick List:

1. Click in the Assessment field, type a keyword and press F11 to search local items (or Shift+F11,
which searches online as well as local items to return more choices). 
2. This presents a pop-up pick list below the keyword. 

You can scroll up and down on the list and double-click any item to select it and insert it into the field. 

It is also possible to search by ICD-9 code if it is known. To narrow search results, type a word in the
"Find" box at the bottom and hit enter or click the magnifying glass. This will filter the search by the
word you typed, returning fewer choices.
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Pick List Selection

When selecting a SMARText Assessment item, SOAPware will also insert the ICD code as well as
several behind the scenes codes, making reporting and searching data much easier.
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Plan Entry

The Actions pick list will display in the Plan field for assisting in documentation data entry. ow, you can
click the sub-item to choose the specific action item. In this example, you see Lab/Tests,
X-Rays/Imaging, Studies, and Summary updated have all been included as a part of the plan field. 

Lab Tests

Click on Labs/Tests to see the pick list items, then click a check box in front of a list item such as the
CBC. This action inserts the selected pick list item into the Plan field.

Related Dx

For billing purposes, it is often necessary to associate a diagnosis with a lab test. In order to be able to
relate the Structured Dx SMARText item types used in the Assessment field to this lab item (i.e. CBC),
Click on the Related Dxs- sub-item for the lab test. This results in all diagnoses in the Assessment  and
Active Problems (i.e. Hypertension) to be displayed for selection in the SMARText Quick Access dialog.
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Select the appropriate Assessment/diagnosis item to associate it to the Plan item.

Handouts

The Plan field is also where you may choose to include patient handouts. To learn more about creating
and using handouts, see - Selecting Handouts Automatically.
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Medication Entry

Search for Medications

Click in the Medication field and type a keyword. Just like with Assessment items, you can search using
F11 or Shift+F11.

In this example, we searched for "diovan" with an F11 (local) search. You do not have to enter the
entire keyword, but the more letters you enter, the more specific the search results.

To enter one of these medication items, double click on the line you would like to insert.
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Medication Items

The structured Medication items are a complex item type, containing several subitems. The medication
items will be used to e-prescribe medications for this patient.

e-Prescribing

This is the point where you would e-Prescribe medications. To learn more about the Rx Manager and
the e-Prescribing process, see - Rx Manager and Refills.

Drug Courses

You can also save courses of drugs that you prescribe often. This will speed things up when you want
to prescribe one of these courses so that the strength, dose, frequency, etc. is already set up the way
you need it to be. To learn about how to set these up, see: Drug Course Creation.
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Follow Up

Follow-up 

Notice that "Return if problems develop or worsens" has been entered into the Follow up by default.
However, this default can be changed and/or additional information could be typed in a free text
fashion. You can also click on the link for "Schedule" to choose to have the patient return at a specific
interval. 
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Remove Unused Items

SOAPware has a convenient command to clean up documentation called Remove Unused Items. This
command removes any SMARText items that have not been used, and also removes extra spaces. 

Remove Unused Items

1. Click Edit  in the menu bar;
2. Click the Remove Unused  menu item
3. Click the Current Docutainer menu item. 

NOTE: Remove Unused Items of the Current Docutainer clears out the unused items in the
active document. When the SOAPnote is active, this will only clear out unused SMARText Pick
Lists in the SOAPnote that we have open. If you were to choose All Docutainers instead, this
would apply to all of the patient's encounters as well as the summary.
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Signing Off

NOTE: Only providers have the security rights to sign off a document.  

Sign Off Documents Button

Click the Sign Off Documents button. 

Confirm Signing

A dialog box will display asking "Do you want to sign off the following documents?" Click Yes.

**Important: Once you have signed off the document, it is locked and unalterable.
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Signed Off Documents

Now, the document will turn yellow indicating that it has been signed off and is unalterable. Note that
the icon in the encounter list has changed to denote a signed off document.
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Signature Password

Signature Password, when enabled, will require passwords to sign off documents. This will store digital
signatures from multiple providers on one document. To set up a signature password:

1.  Click on Tools - Security in the menu bar
2. At the bottom of the dialog window, check the box to Require Password to sign documents

When using a signature password, in between clicking the sign-off button and confirming the sign-off
documents, you will be asked for your password. 

Clinical 2010.2 User Manual - 533



Adding a SOAPnote Addendum
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Creating an Addendum

You can add an addendum to a SOAPnote if information needs to be added after the SOAPnote has
been signed off.

Create a Rich-Text Addendum

To do this:

1. Right-click on the lower SOAPnote tab (just above the lower splitter bar). 
2. A menu will appear and you choose New, (3) General, (4) Rich Text.
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Addendum is attached to the SOAPnote

The Addendum you just created will appear and you can type to add information, which will be
'attached' to your SOAPnote in the same docutainer.

NOTE: You will not be able to insert SMARText items in the addendum. The addendum is used
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for free-text only.

Rename the Addendum

You can rename the addendum from "Rich Text". Right-click on the tab and choose "Rename". 
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Billing Statements
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Creating a Billing Statement

The Billing Statements section displays previous superbills and allows for the creation of new billing
statements. 

Billing statements can often facilitate direct posting into the practice management system (this requires
the SOAPwareXchange enhancement). 

Structured Data Entry

Specific types of SMARText items must be used in order to directly populate the Billing Statement.
These specific items are Structured Dx and Structured Plan Item types.

Also, the Plan field needs to contain a Structured Plan Item type of SMARText item that is associated to
a related diagnosis.

Create Billing Statement

Click the View Billing Statement button.  It is located beneath the Lower Splitter Bar  of the current
SOAP encounter note, and is above the area of the Document List. 
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View Billing Statement

An Add Document Task dialog box will display. 

At this time Click on the Add button. 
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The Billing Statements viewer is displayed, and a new Superbill is populated with the information
contained within the current SOAP encounter note.

Associate and Post the Superbill

1. Click the Associate button 
2. Then Click on the Post Superbill button 

SOAPware sends the billing statement to the practice management system.
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Printing a Billing Statement

Print Button

After creating the billing statement, Click the Print button beneath the Lower Splitter Bar.

Select Printing Information

1. The Select Information to Print dialog will display.
2. Click the Entire Docutainer radio button (if not already selected by default). 
3. Click the Print button.
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Introduction to Task Manager

Clinical 2010.2 User Manual - 543



Tasks Lists

In paper-based offices, there are common activities that generally result in Post-It notes being placed
on patient charts that are scattered around in multiple locations. 

    * Refill requests
    * Patient phone calls
    * Recalls or follow ups
    * Internal messaging

It is very inefficient, and it is easy to misplace a reminder. It potentially reduces productivity and quality
of care. With the Tasks Manager, all of these tasks and more are managed from a single, central
location. Each and all users go to the same location to address tasks (i.e. view, act-on, sign-off, etc.).
This tends to keep tasks on track and improves productivity and quality of care.

The Task Manager has two key functions:

Track the status of all tasks
Send messages or reminders to various users

Interface

IMPORTANT: The Task lists section is not to be used for documentation purposes.  Tasks are
not a permanent part of the patient record.  It is to keep track of tasks for the patient and to send
messages or reminders to other users in your workplace.
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Access the Tasks Manager

To access the Tasks Manager, Click SOAPware in the menu bar, and Click the Tasks Manager menu
item (or Press Control+ T). 

Tasks Manager

The Tasks Manager Overview:

1. Switch User Task lists

Clinical 2010.2 User Manual - 545



2. Perform a number of actions with the toolbar
3. Sort Tasks by type
4. Sort Tasks by due date
5. Create a Task layout
6. View the Task list

Task Notes

Tasks can have notes associated with them. These are not notes that can be saved as a part of a
patient's chart and will be deleted when the task is completed. To view the note, you can hover your
mouse over the note icon to view the message.

Task Item/Information Area

The Tasks information area at the bottom of the Task Manager  displays one task item per line/row, and
various task characteristics organized/displayed in columns. The tasks characteristics that are
displayed can be customized. 

    * Patient ( patient the task is associated with)
    * Description (type of task, i.e. phone call, lab, office visit etc)
    * Notes (pertinent information related to specific task)
    * Priority (rank of urgency)
    * Action/Status (what needs to be/has been done on task)
    * Due Date (will default to date created, can be edited)
    * Assigned To (person responsible for next action on the task)
    * Completed ( when task is completed, checking this box will remove it from the Task List)
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Viewing Task Notes

If notes have been added to a task, view those notes by Pointing at the Notes icon in the Notes column
of the task item.

Viewing an Associated Document

If a task is related to a document, that document can be opened by Clicking the task item and Clicking
the View Docutainer  Button (or by Pressing CTRL + Alt + V). Alternatively, Double-click the task item.

A SOAPnote has been selected in this example, so the SOAPnote docutainer in the patient's chart
opens for viewing.

Using Tasks Manager to Retrieve Charts

The Tasks Manager is the best means to retrieved charts needing some type of action. Thus the Tasks
Manager can serve a role similar to that of a stack of pulled charts sitting on your desk. The stacks on
your desk are now replaced with a list in Tasks Manager.  Legacy SOAPware versions promoted the
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use of a Pulled Charts section for this purpose. The Pulled Charts functionality was very useful and
intuitive in the old days before the need for electronic signatures and legal electronic records. Even
though current SOAPware versions still have this section, use of it is is strongly discouraged. Do not
use the Pulled Charts List to manage ANY tasks, such as charts needing completion.

To retrieve a chart from Tasks, Double-click on the gray box to the left of the Task line item.

Grouping Task Items

To group task items together, you can sort by column header. For instance, you can click on the patient
column header to sort by patient and group all tasks related to a particular patient together.

Managing the Tasks Area

The task manager area at the top contains the buttons and drop-down menus for viewing, editing,
adding, deleting, signing and printing tasks, as well as options for customizing  the layout of the Tasks
Manager.
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Task List Functions

Choosing Task User

To view a specific user’s tasks, Click the User drop-down menu, and Click a User name. All tasks
assigned to the selected user will be displayed. Click the All Users menu item in order to see all tasks in
the entire system.

Choosing Task Type

Click the Show drop-down menu, and Click on a Task type. This provides access to:

Assigned Tasks (all tasks assigned to the selected user)
Owned Tasks (for the selected user, the owner will always be the Provider displayed at the top of
SOAPware when the task was created)
Created Tasks (all tasks created by the selected user)
Docutainer Tasks (displays only tasks associated with a Document for the selected user ,not tasks that
were manually created from the Task Manager)
Tasks within the current Patient chart (and NOT based on a selected user)
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Customize Tasks View

It is possible to customize the view of the Task Information area per user preference.

1. Click the Customize View button (or Press Control + Alt + Z) to display the Choose Details dialog.

Customize Tasks View - Choose Details

Click the Checkboxes to the left of the various columns available. This is the mechanism to select the
columns displayed in the task list area of the Tasks Manager. Click to uncheck any items that are not to
be displayed in the task list area.
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Rearrange Task Item Details

Click a Choose Details item, and Click the Move Up or Move Down buttons to rearrange the columns in
the Tasks Manager. Click OK to save changes.

Clinical 2010.2 User Manual - 551



Show Inactive and Deleted Task Items

In the Choose Details dialog, click the "Show items inactivated in the last" checkbox, and click the
number of days down-arrow to retrieve and display tasks that have been removed (up to 100 days).
Click OK to save. The Tasks Manager viewer will then show both active task items and inactivated task
items in the same list. Inactivated tasks are displayed marked-through.
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Editing a Task

In order to edit a task from the Tasks Manager:

1. Click the selection box containing the black triangle to the left of the task item 
2. Click the Edit button
3. The Edit Task window will open, allowing you to edit the task information.

Editing a Task - Option 2

You can also edit a Task one section at a time. To do this, click the drop-down menu next to the item
and select another option for the task item.
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Editing Multiple Items

To make edits to multiple tasks all at once, first select the group of tasks to edit. Always Click the
selection box containing the black triangle to the left of the task item whenever selecting tasks.

Performing Edits

1. Once the tasks to edit are selected-highlighted, Click the Edit Task button. 
2. This displays the Multi-Item Edit dialog.
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Include

Click the Include checkboxes corresponding to the edits desired. 

Select New Choices

Once "Include" is checked, its drop-down menu becomes available to make changes. Click the
drop-down menu of any item to change the assigned option. Click OK to save changes. In this
example, we can bulk reassign all of these tasks at once instead of having to do so individually.
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Manually Add New Tasks from Task Manager

By default, new Task items are automatically created anytime a new docutainer-document is added to a
chart. (There is a security setting where this can be turned off, but we strongly discourage turning off
the auto-creation of task items). The Owner for the new Task item will be the Active Provider listed in
the title bar at the top of the SOAPware window when the Task item is created (i.e. a new document is
created). The Assigned to will automatically default to the Active Provider  as well. 

When adding a task manually from the Tasks Manager, the Owner will default to the current User
(person that is currently logged into SOAPware).

NOTE: Manually added tasks do not allow you to sign documents from Task Manager. These
documents will need to be signed using the chart section's toolbar.

Add Task

Manually add a new task directly to the Tasks Manager by Clicking the Add Task button

Associate Task

At this point a dialog will appear with the option to associate the new task with a patient chart. Choose
Yes or No.
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Create Task Dialog

The Create Task dialog opens. Add appropriate information to the new task, and Click the Create
button. 

The information you can include is:

1. Description - this will be the description that shows up in the task list and will help you identify what
this document is.
2. Owner - this will always be the active provider for an automatic task, but will the the user when
creating a manual task not associated with a patient's chart.
3. Due - this is when the task is set to be due. After this date, the task will turn red, indicating that it is
past due.
4. Priority - this allows you to rank tasks using a priority system so that you can make sure to complete
the most urgent tasks first.
5. Type - this indicates what kind of document this task is (i.e. SOAPnote, Radiology, etc.)
6. Assigned To - this is the person to whom this task is assigned. The task will appear on their task list.
7. Reminder - this allows us to set a reminder to pop up (similar to an outlook calendar reminder) when
this item is due.
8. Action/Status - this indicates what action needs to be taken for this task to be complete. 
9. Notes - this is a section where you can attach temporary notes to a task as a reminder or to contain
additional information. It is important to understand that this area will not be a permanent part of a
patient's chart because it will be deleted after task completion.
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Signing off on a Task and its Associated Document

If a task is associated with a document, the document can be signed off directly from the Tasks
Manager. To sign off a task item's associated document, Click the task item to sign off, and Click the
Sign-Off button (or Press CTRL + Alt + S). When a document is signed off, it automatically moves that
task to the inactive list.

Sign Off Documents

The Sign Off Documents dialog asks to confirm the sign-off. Click Yes to do so. Click No to leave it
unsigned and to return to the Tasks Manager.
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Document Owners

If you are not the Owner of the selected task, and you try to sign off the document, you will receive the
following message. Only the Owner  of the document can sign it.

Completing a Task

If a task has been completed, to remove it from the list of tasks, Click the Checkbox in the Completed
column.

Confirm

You will be prompted to confirm. Click Yes.
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Task Removed

The task will then be removed from the list. If you Click No, you will be returned to the Tasks Manager.

Deleting a Task

To remove a task from the Tasks Manager, Click on the task item  to delete, and Click the Delete Task
button (or Press CTRL + Alt + R).

Confirm Deletion

A dialog presents asking to confirm. As in the Complete a Task screenshot (above). Click Yes to do so.
Click No to return to the Tasks Manager. Removing a task item from the Tasks Manager does not
remove the related document from a patient chart.
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Sign and Review Task Items

Changes to the Task Item Status.

Add Task as Sign/Needs Review

When adding a task, if you select the Action/Status item "Sign" or "Needs Review," the Task list item
will be automatically removed when its related document is signed off. Otherwise, the Task List Item will
remain on the task list until manually completed.
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Task Item History

View Document History

Click the View Document History button to view the history of a document in the Tasks Manager.

Document History Window

Included in this History are the Users that have accessed the task, the Computers from which the task
has been accessed, the When (i.e. Date/Time) of accesses, the Type of accesses, and a Comment. 
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Sign Off Multiple Documents, Multiple Patients

There is often a need for SOAPware providers who are the owners of documents to need to be able to
sign off large groups of documents in one action. For example, in most clinics, paper documents come
to the clinician's attention prior to having been scanned. The Clinician signs off the paper document and
then the paper document (with the signature) is scanned into the electronic chart. Unfortunately, the
emerging rules for electronic signature and the standard for the "Legal Electronic Health Record" are
potentially in conflict with this workflow because there are requirements to have an electronic log of the
date/times associated with signatures. The solution is to implement use of the Tasks Manager in a
fashion so that the documents can be signed-off in a group, all at once, with a single action.

Establish Efficient Workflows

Establish work flows so that any documents that need to be signed in bulk have a common
characteristic in one of the Tasks Manager columns. For example, it could simply be to select Sign as
the option in the Action/Status column. Then, clicking on the Action/Status header will group all the
documents that need to be signed. 
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Group Items

Once the items that need to be signed-off as a group are clustered together, the next step is to select
all of them. To do this, click in the gray box at the far left of the first row. Next, hold down the shift key
and click in the gray box at the far left on the last item in the group. Doing this selects all the items
between the two clicks (while holding down the shift key).

Sign

Once all the items to sign-off are selected, then click on the Sign-off button. This results in all of the
selected documents being signed off in one action.
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Group by Column

Simply drag the Action/Status Column up to the location of "Drag a colum header here to group that by
column" and the items are instantly grouped for selection and sign-off.

Task Sorted by Type

The tasks are all grouped by Action/Status type, allowing you to view only one type at a time, or all
types.
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Expand Type

To see all of the items of one type (i.e. Sign), click the expander node next to the Type and a list of the
items of that group will drop down into view.

Tip

NOTE: Before the scanning person or nurse sends the documents to the clinician's list for final sign-off,
establish a workflow where that person changes the status in item of a task item so that the clinician
can sort all the documents needing signing to all be in one place. This makes it possible to sign all of
them in bulk without having to search around.
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Printing Task Manager Lists

Click the Print Button

At any time, Click the Print button (or Press CTRL + Alt + P) to print a tasks manager list that is
displayed.

Choose List or Report

Click either the Print List or the Print Report buttons in the Print Tasks dialog. 
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Print List

A Print Preview of the currently displayed tasks manager will be displayed. To Print the tasks manager
list, Click the Print button in the upper left of the Print Preview dialog.
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Print Report

Print Report will prompt you to choose a design to print with the task list information.
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E-Prescribing
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Intro to Rx Manager

The Rx Manager is your e-prescribing station. It is here that you will finalize medications, view
prescription history, check eligibility status, and send prescriptions to pharmacies.

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - E-PRESCRIBING FOR 40% OF
PERMISSIBLE SCRIPTS
Click here to view Meaningful Use criteria

Rx Manager Tabs

The Rx Manager has 4 tabbed sections:

   1. Rx Pad - Used to write new prescriptions
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   2. Medications - Displays a list of previous prescriptions for the current patient.
   3. History - A sequential, transactional list of all prescribing actions previously performed within Rx
Manager.
   4. Refill Requests - List of any pending electronic refills requests for the current patient.

Rx Manager Layout

The actual drug information appears in more of a spreadsheet format (i.e. straight rows and columns).
This row/colum view to make the task of reviewing lists of meds easier. In all earlier versions of
SOAPware each prescription had a trail of sub-items of varied length. Most/all the prescription
sub-items in the Rx Pad are actually within pick lists.
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Rx Manager - Rx Pad

Some workflow choices are now available in SOAPware 2010 that do not exist in previous versions:

Changes to prescriptions within Rx Manager are now automatically reflected in the currently active
SOAPnote as long as an encounter note is displayed and unlocked (i.e. not signed off or in use
elsewhere). For example, removing a prescription within the Rx Pad in Rx Manager removes it from the
SOAPnote Medications field.

Rx Manager now allows new prescriptions to be created from within the manager itself. In other words,
any/all prescriptions can be created just within the Rx manager which subsequently updates the
encounter note.

*THIS LESSON CONTAINS THE FOLLOWING MEANINGFUL USE (MU) CORE REQUIREMENTS:
1.  E-PRESCRIBING FOR 40% OF PERMISSIBLE SCRIPTS - SEE SUBMIT RX
2.  MEDICATION INTERACTIONS/ALERTS - SEE INTERACTIONS BUTTON

Rx Pad Overview

1. Pharmacy Selection
2. Allergies
3. Eligibility Information
4. Add Rx
5. Update Summary
6. Interactions Summary
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7. Prescription(s)
8. Retrieve Eligibility Information
9. Submit Rx

Preferred Pharmacy Selection

A patient's preferred (or default) pharmacy can be designated as the pharmacy which is initially
selected in the Rx Pad.

The Preferred Pharmacy drop-down menu in the Demographics chart section displays the pharmacy
that will be used, by default, when prescribing. The reason for this is so that the default pharmacy can
be defined (e.g. by front desk staff) in the patients General Demographics chart section as the patient's
chart is initially created.

Change Pharmacy Selection

To change the preferred pharmacy while within Rx Pad, Click the down-pointing triangle (i.e. at the right
in the Pharmacy field), and Click a pharmacy in your list of local, Quick Access pharmacies.
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Add Pharmacy Selection

To add a new pharmacy to your local, Quick Access pharmacy list, Click the Add button (i.e. plus sign
at the far right).
Once a preferred/default pharmacy is selected, prescriptions will be automatically sent to that pharmacy
when the Send button is clicked as long as there is a check in their checkbox in the Actions column.
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Sort Pharmacies

The Pharmacy viewer displays full pharmacy information on a single line/row. When beginning to type a
pharmacy name in the field, a drop-down appears listing all pharmacies that match the typed letters
(much like with Chart Rack). The list of pharmacies would actually be in columns/rows, so they can be
sorted  by column (i.e. Pharmacy name, city, street, Zip, phone, fax etc.).

Allergies / Eligibility

The Allergies field in Rx Pad displays a copy of the contents from the Summary Allergies field.
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Eligibility

After Checking for Eligibility (either beforehand or when opening Rx Manager), several new tabs will
appear within the "Notes" section of the Rx Manager. Each tab represents different coverage plans for
this patient. Depending on the particular pharmacy benefit manager, the exact data and format returned
for any given coverage will vary. At a minimum, the type of benefits will be displayed, e.g. retail, PBM
(i.e. mail order or both). For example, in the above screen shot, the PBMA coverage supports only mail
order.
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Add Rx Button

 The Add Rx button displays an Available Medications dialog.  Type in a drug name, and a list of
matching prescriptions is automatically displayed. Double-clicking a prescription in the list adds it to the
Medication list in Rx Pad.

   1. Click the Find Rx button.
   2. Begin typing a drug name in the Find field/box. After three characters have been typed, a list will
appear. Further typing will result in a more refined list of results.

Alternatively, Click the prescription in the list once, then Click Insert. Only Structured Rx SMARText
items that exist in the local library system will be displayed in this viewer. This list can contain your
pre-defined, most commonly prescribed medications and their default values. Each user has their own
list.
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Update Summary Button

The Update Summary button displays a Summary Merger dialog. This dialog allows for the merging of
prescriptions in the Medication  List in Rx Pad to the Summary Medications field. That is, it allows the
user to specify whether or not to update/add a particular prescription to the Summary Medications list of
on-going or chronic medications.
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Interactions Button

The Interactions button is grayed-out unless interactions are found. Clicking it displays the Interactions.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - MEDICATION
INTERACTIONS/ALERTS
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Click here to view Meaningful Use Criteria

Show Header Checkbox

The Show Header checkbox toggles the display of the Rx field-headers names on and off. Above is a
screenshot with a check in the checkbox and the headers displayed. 

Medication List

The Medication List area of Rx Pad displays all the individual prescriptions to be sent electronically,
faxed, printed, or given as samples. Each medication listed in the patients Rx Pad view can be directly
edited (much like using a spreadsheet).

Clicking on the drug name drops-down a list of predefined Drug Courses for automatic Sig/data entry.
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Actions Column

The Actions column allows individual prescriptions to either be included or excluded from a particular
action. For example, there could be multiple prescriptions listed with all but one to be sent
electronically. Simply uncheck the one not to be sent electronically. Note that faxing is not considered
the same as sending electronically (This is an industry-government differentiation and not the opinion of
SOAPware, Inc.).

Rx Column

The Rx column displays multiple fields offering detailed information about the prescription.

    * Drug Name - e.g. Amoxicillin
    * Strength - and form such as 250 mg. capsules
    * Sig - (dose, frequency, route)     
    * Dispense - amount or quantity of medication
    * Substitution - whether or not to allow generics
    * Refills - the number entered here indicates how many refills are allowed
    * Comment - location for typing in free-text message to be sent to the pharmacy

Clicking the down-arrows in each field displays the same pick list selections as when working with
prescriptions in the Medications field in SOAP encounter notes.
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Misc Column

The Misc column displays status information such as:

    * Submitted Via -  This will say pending until sent, then it will be replaced by e-Rx, faxed, written
(printed), or samples.
    * Pharmacy - the destination pharmacy name.
    * Provider - the clinician responsible for the prescription.
    * Valid Status - indicates whether the prescription can be sent electronically (this has nothing to do
with faxing). 

Remove Column

The last column on the right is the Remove column. It allows prescriptions to be removed from the
Medications List. (and it subsequently removes it from the active SOAP encounter note if present there).
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Warnings Column

This column displays an alert when scheduled drugs are found.

Retrieve Eligibility Information

This button retrieves/updates the eligibility information for this patient. If no eligibility is displayed upon
opening Rx Manager, use this button to update the eligibility information.

Submit Rx

This button will send the prescriptions that are selected. It will send the prescriptions via the default
method set under Tools - Options. For more information on these settings, see: Tools - Options.

*REQUIRED FOR MEANINGFUL USE (MU) CORE REQUIREMENT - EPRESCRIBING FOR 40% OF
PERMISSIBLE SCRIPTS
Click here to view Meaningful Use Criteria
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Submission Options

You can also use the drop-down menu to the right of the Submit button to choose to send the
prescription by printing, faxing, or by marking that you gave samples.
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Rx Manager - Medications Tab

The Medications Tab area displays each structured prescription found in either the patients Rx History
or Summary Medications fields. It provides a quick way to view all medications the patient has ever
been prescribed via SOAPware.

Medications List

You can also choose to view Active Rx's Only, as well as to discontinue a medication or add it to the Rx
Pad.
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Rx Manager - History Tab

The area under the History tab displays a complete list of all prescribing actions-transactions (refills,
add/remove, start/stop, print, fax edits etc.) performed in Rx Manager. It distinguishes refills from new
prescriptions. It also lists whether prescriptions were sent electronically (i.e. E-Rx), printed, faxed,
samples, etc. The columns can be sorted by clicking on the headers. The Add button allows for
prescriptions to be added to the Medication List in Rx Pad. There are additional columns to the right of
the display that are accessible via the horizontal scroll bar (i.e. destination pharmacy, prescriber etc.)

Medication History

In order to renew a previous prescription in the list, Click the Refill button to the left of the medication.
This action inserts that prescription into the patient's Rx Pad. 
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Rx Hub Medications

The patient's History list shows all medications that have been prescribed via the Rx Manager as well
as other prescriptions from the patient's Rx Hub. 

Important Tip

Also keep in mind that certain information may not be available or accurate in this report, including
items that the patient asked not be disclosed due to patient privacy concerns, over-the-counter
medications, low cost prescriptions, prescriptions paid for by the patient or non-participating sources, or
errors in insurance claims information. The provider should independently verify medication history with
the patient.

Clinical 2010.2 User Manual - 588



Rx Manager - Refill Requests

The Refill Requests tab provides a location to view this patient's matched refill requests. You can
approve or deny them here or you can use the Refill Requests Manager to address all patient refills
from one central place. To learn more about refill requests manager, see: Refills.

Refill Requests Tab

To handle a request from the patient's Rx Manager, select an action, choose a number of refills (refills
have to be set to at least one (1) or else the refill is marked as denied). 

Once you have approved or denied the refill request, hit the Send button at the lower right.
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Refills

This dialog can be docked for ease of access, and can be set to expand/collapse on demand.  

View - All Refill Requests

To access the Refill Requests dialog, Click View in the menu bar and Click the All-Refill Requests
menu item. This will display the refill requests for All patients for the Active Provider. 

Refill Requests

As the user moves from one refill request to another, the corresponding patient chart is automatically
loaded and displayed. 

The display is horizontally divided into 4 general areas (from left to right).

   1. Refill Notice
   2. Patient Information
   3. Description
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   4. Pharmacy Information

Note: A similar display is also available in Rx Manager. However, that display only shows pending refill
requests for the active patient chart at the time the Rx Manager is open.

Refill Notice

The first, or left-most, area of each refill request is the Refill Notice region and can contain Date
Requested, Last Fill Date, Provider, and Action-Status rows (i.e. ready to send, scheduled drug, patient
match needed etc.) When the refill request is complete and valid the Status will turn Green.  

The Last Fill Date item is optionally sent by the pharmacies. An empty value does not imply the script
has not been previously filled by the pharmacy.

NOTE: If a provider elects to no longer receive refill requests electronically, they will need to send an
email to support@soapware.com request that it be disabled.

From that point, the pharmacy will send email requests in the conventional manner, by phone call or fax.

Patient Information

The second area, horizontally, is the Patient Information passed to SOAPware from the pharmacy.
When there is a match to a SOAPware chart (automatic or manual) the background is green.  Red
indicates the patient information from the pharmacy has not yet been matched to a specific SOAPware
chart.

Description

The third area is the Description, and is largely made up of the actual medication-prescription details
sent from the pharmacy. The bottom row provides the ability to Approve/Deny, define # of refills and
provides an option to send a typed, free-text comment back to the pharmacy.

Pharmacy Information

The fourth area is for the Pharmacy Information.

Refill Requests Buttons - Actions

Refresh
The Refresh button checks for any new refill requests.

Send
The Send button sends a response for the currently selected refill request.
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Delete Request
The Delete Request button presents a dialog explaining that it is preferable to respond to the pharmacy
with a Denied reason rather than deleting the request. It is best to then proceed to select one of the
valid reasons for denial and add any necessary comments in the available comment box. Again, it is
best to submit a Denied response, and this does remove the refill request from the list.

Storing Prescription Information

All the information listed above is stored in the related patient's History section of Rx Manager after
being submitted to the pharmacy (or removed).

If there is an active, unsigned SOAP encounter note, the prescriptions will also be transferred to the
Medications field.
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eRx Monitor

This application is used to download your refills from Surescripts.  If the application is running, every
15-minutes it will look at the Surescripts Server to see if you have any refills to download. eRx Monitor
needs to run only on one computer for the day.

Important: You will automatically be signed up for refill requests with SOAPware 2010. You must sign in
to the eRx Monitor daily to receive those refill requests from the pharmacy. 

Starting eRx Monitor

1. Click the Windows Start button.
2. Click the All Programs menu item.
3. Click the SOAPware menu item.
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4. Click the ERx Monitor menu item.

Signing In

Sign in as you would for your SOAPware log-in.
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Check for Messages

Click the Check for Messages button as needed.
Minimize the ePrescribing Monitor dialog and leave it running while the clinic is open.

Select User Task List

You can have it direct Refill Requests to the provider's task list or a certain task list you choose. You
can find any new refill requests in the Task List you set to send the refills to.
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In SOAPware 2010, you can also find all open Refill Requests by going to View, All-Refill Requests.
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Anti Tampering Features

Regarding Medicaid printed prescriptions, CMS has recently clarified their definition of secure printing
to enable EMRs to directly print a secure prescription without the need for expensive security paper. Of
course, the easiest route to preventing prescription fraud and errors is to directly submit your
prescriptions via electronic prescribing. The details of the CMS Guidelines can be found here.

Important:  It is not legal in any state to send scheduled medications electronically.  Scheduled
medications must be printed out and signed.

Check your state pharmacy boards for regulations about faxing scheduled drugs.

Printing a Secure Rx from SOAPware

All 3 items are required in order for SOAPware to print secure prescriptions according to the rules.

   1. Micro-printed Signature Line
   2. Borders around the Quantity and Refill elements
   3. Security features and descriptions listed on the prescription

Micro-printing simply means the printing of a defined text string in a font to small to be copied (when it's
copied it's either unreadable or appears as a line). Technically, it's defined as a font that is .5 points in
size or smaller and requires 5x magnification or greater to read. The potential gotcha with printing these
is that your printer may not be able to accurately reproduce fonts that small. It's suggested you print an
Rx and view it under magnification to ensure the micro-printing is visible.
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Creating a "Secure" Rx Document Design

1. Open existing Document Design (Tools > Document Designer; Then choose File > Available Designs)
2. Display Document Design Properties (Edit > Design Properties)
3. Click on the 'Macros' Tab and check the box labeled - Secure Quantity/Refill Numbers
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Design Types

Select the Design Types tab and make sure Rx Manager Design is selected. You can also select the
number of Rx's per page you want printed.
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Insert Rx's

In the body of the Rx place the Command Data Items - Rx's - Insert Rx's at the location you want the
Rx(s) inserted.
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Signature Line

Create a signature line that repeats "THIS IS AN ORIGINAL PRESCRIPTION" many times. We
recommend using all caps to improve readability.

Set the font size of this line to ".5" by selecting the entire text, placing .5 in the Font Size drop down box
in the tools bar and then pressing ENTER.

Add Footer

Click Edit > PageHeader/Footer and then Click into the Footer area of the document.

Enter the text " Security Features: ** surrounds both the Quantity and Refill numbers, the signature line
is micro-printed with "THIS IS AN ORIGINAL PRESCRIPTION" and is viewable under 5x or >
magnification.

Then, save the document design by clicking File > Save.
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Default Rx Print Designs

Options in the Printing-Faxing tab are used to define the default reports to use when Rx Manager is
used to print and fax prescriptions. In previous versions, the layout of faxed prescription was
hard-coded into the program. This has been changed to allow faxed prescriptions to now have the
flexibility and formatting as is found in the Document Designer.

Tools - Options

To learn more about how to set up the default Rx print and fax designs, see: Tools - Options.
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Scheduled Drug Routing

Scheduled drug routing is designated via: Tools -> Options  -> Structured Rx -> Rx Transmission.

The options on the Scheduled Drugs tab allows users to individually define how various, prescribed
meds of differing schedules will be handled. There is much confusion here. At a national level,
electronic transfer of any scheduled medications is illegal in all states. However, many state pharmacy
boards allow for direct, manual faxing of some scheduled meds. 

NOTE: Users in almost every state have asked that we allow for initial faxing of scheduled meds
(containing an image of their signature) from SOAPware. If you choose to do this,  implement
workflows to subsequently provide pharmacies with a signed, hard-copy, paper prescription as
a follow-up. The DEA is likely to announce rules that will allow electronic transmission of
scheduled meds sometime in 2011.
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In Summary

Faxing is not considered to be e-prescribing. No e-prescribing in any state passes any type of
signature. The authentication of the prescriber is inherent within the network managing the
prescriptions, and so no signatures are involved. E-prescribing of non-scheduled meds, not containing
physician signatures is now legal in all 50 states.

In contrast, faxing (which is not e-prescribing) of scheduled meds in all 50 states requires a
hand-written, fresh signature.

However, some pharmacies, in some states will often accept a faxed prescription of a scheduled med
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that contains an image of a signature. It represents confusion that direct faxing from an EMR of
scheduled med prescriptions is not legal, but happens anyway in some locales.

What makes this more confusing, and ridiculous, is that many pharmacies end up only being able to
receive faxes of all meds, anyway, because they do not yet have software that can handle direct,
electronic transfer.
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Custom Sigs

The Sig component of SOAPware Rx's has undergone a drastic change in SOAPware 2010. Gone are
the cumbersome and hard to read/fill sigs. 

In SOAPware 2010, most medications have pre-built Sigs that cover the most common prescribing
scenarios. If you are a previous SOAPware user, you will need to update your existing Rx's so that they
contain the latest settings. This is easily accomplished via the Update SMARText command in the
SMARText Items Manager.

Accessing Sigs

Available Sigs are accessed via the Quick Access display. Click on the SIG- header to activate.
Clicking on the Sig list item in the Quick Access list inserts it into the prescription item.
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Adding Sigs

SOAPware allows users to modify the existing Sigs or add new ones at anytime.

To add a new Sig:
1: Select the empty sig line with the asterisk to the left. 
2. You must type a shortcut in the first column. This will not be entered into the SOAPnote medication,
but is required to save the sig.
3. Type in the desired information directly into the Sig display. For example, we could add... tid for 14
days.
4. Click back to one of the previous sigs. This step will save the sig you just created.
5. Click on your custom sig to insert it into the SOAPnote.

NOTE: The Dispense/Quantity element does not automatically update based on the Sig.
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Removing Sigs

Each Sig line has an X on the far right. Clicking on this will remove that Sig from your system.

NOTE: The Empty Sig and Structured Sig items are always present. if removed, they will simply
be added the next time the Rx is activated.
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ERx Workflow

To access Rx Manager use the F8 key, right click over Medications in the SOAPnote or select
Docutainers > Rx Manager from the menu.

NOTE: SMARText medications must be entered in the Summary medications field and the
SOAPnote medications field to be ePrescribed. The patient's General Demographics section
must contain the full patient name, birth date, and address.

ePrescribing a Prescription

Clicking the submit button will transmit the prescription by ePrescribing. A participating pharmacy must
be selected for ePrescribing. The submit button default setting is for ePrescribing. This action can be
edited in Tools. See Tools - Options.
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Printing a Prescription from Rx Manager

Click the drop down arrow and highlight Print. 

Faxing a Prescription from Rx Manager

Click the drop down arrow and highlight Fax. To note samples given for a patient, click Samples.

Adding a Prescription in Rx Manager

Click the Add Rx button. 
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Checking Available Medications

Enter name of medication for the search. Click the Search Online Library button. A list will populate
related to the entered medication. Click to highlight medication, then click Insert to place on Rx Pad.
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Updating Summary Medications

Clicking on Update Summary will take you to the Summary Merger Display. 

Summary Merger

Medications can be updated/merged to the Summary Medications or this merge can be ignored.
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G-Codes for Medicare Electronic Prescribing Bonus

It is necessary to be using SOAPware 2010.1 (or later) in order to qualify for the e-prescribing bonus.

For additional information regarding this initiative, visit the CMS e-prescribing site.

Using the G-Code

Practices that meet the e-prescribing criteria will be eligible for a 2 percent bonus in 2009 and 2010, a 1
percent bonus in 2011 and 2012 and a 0.5 percent bonus in 2013. Practices not e-prescribing will face
a 1 percent cut in 2012 and 2013. That cut will grow to 2 percent in 2014 and beyond. 

In order to participate, physicians simply add the following G-code to their Medicare claims for patient
encounters: 

 

Shortcut: eRx

G-code: G8553      

Description: At least 1 Rx via qualified eRx system                                    

Explanation: All prescriptions created during the encounter were generated using a qualified
e-Prescribing system

Notes

E&M services must be at least 10% of total allowed Medicare charges.

In addition, the physician must report the G-code, above, for at least 50% of the cases in which they
apply (i.e..encounters with E&M codes).

The bonus  is based on total Part B payments and not just E&M

The Average bonus is around $1600/physician/year (e-prescribing is only $500/physician/year)

This eRx bonus  is in addition to other bonus programs such as the PQRI.
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Additional Codes Needed

The G-code must be listed as an additional procedure code on the standard claim form. However, it
appears the electronic prescribing G-code has to be listed with one of the below codes in order for the
G-code to be valid.

    * (New Patient) 99201, 99202, 99203, 99204, 99205
    * (Established Patient) 99211, 99212, 99213, 99214, 99215
    * (Consultations) 99241, 99242, 99243, 99244, 99245
    * (Psych Services) 90801, 90802, 90804, 90805, 90806, 90807, 90808, 90809
    * (Behavioral Assessment) 96150, 96151, 96152
    * (Screening & Diabetic Training) G0101, G0108, G0109.
    * (Eye Codes) 92002, 92004, 92012, 92014
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Creating SMARText Prescriptions for Durable Medical Supplies

Durable Medical Supplies can now be created as SMARText Items and printed or  faxed from the Rx
Manager. 

In this lesson we are going to create a prescription for Lancets. 

Accessing the SMARText Items Manager

1) Click on Docutainers on the Menu Bar
2) Click on SMARText Items
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Creating a New Item

1) Click on the Green + to create a Medication Item.  

***Note this should only be done when creating DME Items.  Prescription medications should be
duplicated and then edited.  See "Creating SMARText Items in the SMARText Items Manager" 
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1) Click the radio button next to Medication
2) Click Create
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1) Enter Shortcut
2) Enter Description.
3) Enter Keywords
4) Check Box next to Display Header and Enter Diabetic Testing Supplies
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Entering the "Strength"

1) Left Click on Strength to bring up the Item Comment Box
2) Type in the Item Comment box "Lancets and Strips"
3) Click Save
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Entering the "Sig"

1) Left click over Sig
2) Create a new Sig by clicking in the blank sig line in the SMART Quick Access and enter your Sig
3) Click on the Empty SIG to save the newly created sig
4)Click on the sig you created to Insert this into your item.

Fill out Remaining Items

Fill in Dispense number, Substitutions, and Refills.
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Removing Sub Items

The SMARText item will  have sub items associated with a medication. To remove the sub items not
needed:
1) Right click over the SMARText header
2) Choose Manage Sub items
3) In the SMARText Quick Access, un check the sub items not needed leaving only the Sub Items
Strength, Sig, Quantity, Substitutions Refills,and Related Dx
DO NOT CLICK SAVE AT THIS POINT
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Uncheck items you do not wish displayed on the prescription.  For example, Start Date and End Date,
Comments.

Saving your Item

Complete the item and ensure items looks as it should.
Hit Save.
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Inserting the prescription into the chart

In the Medication Field of the SOAPnote, enter the shortcut code followed by the spacebar.
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Related Diagnosis

If the patient, insurance or pharmacy require a Related diagnosis.
1) Right Click on the Item Header
2) Select Manage Sub Items
3) Check Related Dxs in the SMARText Quick Access
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** In your Default Layout (Tools > Options > Structured Rx)  if you have Related Diagnosis checked this
will automatically display Related Diagnosis and you will not need this step**

Printing or Faxing the Prescription

1) Press the F8 key on the keyboard ( or right click over the Medication Field Header and choose Rx
Manager) to bring up the Rx Manager. The dose will say "Strength Comment Not Allowed", this will not
affect printing or faxing the prescription. 
2) Click on the drop down arrow next to the Submit Button.
3) Choose Print or Fax.
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Item Sent

The item has now been either faxed to the pharmacy or printed.  Prescription will now display in the
History tab of the Rx Manager.
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Creating Patient Education
Handouts
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Handouts Manager

In SOAPware 2010, handouts are selectable by keywords and can still be organized by categories, but
now they can also be found easily through a search window. Because of this, it is no longer necessary
to search through categories to find a handout. Handouts are also much more than mere text
documents. It is possible to create handouts as collections of related document items, rather than just
single documents.

Paper-based patient education handouts can be used in SOAPware and printed from the patient's
chart. You can select and print handouts manually, or have SOAPware automatically print them, and
insert a notice of printing into the current encounter note.

Open the Handouts Manager

To open the Handouts Manager, click Docutainers on the menu bar, and select the Handouts menu
item.
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Handouts Manager

The Handouts Manager has 3 main areas.

1. The left side of the Handouts Manager has a search field/box used for searching by keywords. This
area also contains the mini-toolbar buttons (e.g. New Handout, Remove Handout, Print Handout,
Download, and Upload).
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2. Below the search field/box is the list of available handouts, which can be sorted by clicking the head
of the column you wish to sort by. These columns are Name, which displays the name of the handout,
and Keywords. In order to see handouts available for download, click the "Include Online Library Items"
checkbox.

 The top right area of the Handouts Manager contains the document demographics for handouts. These
include Name, Description, Author, Email, and Keywords. If you cannot see this section, it is hidden
from view, click the vertical splitter bar to expand it.

3. Finally, the lower right area of the Handouts Manager contains a preview window that displays the
content of the handout currently selected in the handout list. Not only can the Handouts Manager itself
be resized, but the individual sections within the Handouts Manager can be resized using the splitter
bars between the sections.

Search

To select a handout, click in the Search field/box, and type a keyword associated with the handout
desired. For example, in order to select a handout on Bronchodilators, type bronch. Once the keyword,
is entered into search, either press the Enter key, or or click the Search button.
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Select a Handout

If there are handouts associated with the keyword, they will appear in the handouts list. 

1. Click the handout name in the item list. 
2. A preview of the handout will appear in the right side of the Handouts Manager.
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Insert

Once a handout is selected, it can be inserted into the currently active document. To do this, click the
Insert button located under the handouts list. 
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Selecting Handouts Automatically

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) -
PATIENT-SPECIFIC EDUCATIONAL RESOURCES
Click here to view Meaningful Use Criteria

SOAPware can look at the current SOAP encounter note and automatically select and print the
appropriate handouts, based on keywords, in the Assessment  and Medications fields.

Assessment and Medication

In this example, notice Allergic rhinitis is in the Assessment  field and Albuterol is in the Medications
field.  
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Select Handouts

Once the SOAP encounter note's Assessment and Medication fields are at or near completion, Click
Docutainers in the menu bar, and Click Select Handouts (or Press Control + H).

Handouts Added to Plan

SOAPware checks to see if there are any handouts linked to keywords appearing in the current SOAP
encounter note. If there are handouts available, the handouts will automatically be inserted into the
Plan field.

Tips

Notice this function will only choose and insert handouts names if there are handouts in SOAPware that
match an appropriate keyword from the current SOAP encounter note. If you attempt to use this
function and nothing happens, there are no handouts in SOAPware that match your current SOAP
encounter note.
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Adding a New Handout

If you need to create a custom handout, or a handout on a topic not covered by an existing handout,
you can create your own.

New Handout

New handouts can be created in the Handouts Manager by Clicking the New Handout button (or by
Pressing Control + Alt + N).  

Clinical 2010.2 User Manual - 635



Create New Handout

Clicking the New Handout button will open the Create New Handout dialog. Type a Name that best
describes its content and purpose, and Click the Create button.

Handout Demographic Information

A new, empty handout will appear in the handout preview window. Complete the document
demographic information. The new handout’s name will be filled in automatically. Type a Name, a short
Description, and at least one Keyword for the new handout. Other options are to type the name of the
author and the author’s email.
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Note: the keywords are what SOAPware uses to find handouts, so be sure to include them.  Also note
that the keywords need to be either a medication name or a diagnosis.

Edit Handout

To create the content for the new handout, type information, or copy and paste information from
another document.  The new handout is automatically saved when you exit.
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Editing Existing Handouts

It is easy to modify existing handouts to keep them up to date and comprehensive. 

Editing Handouts

To modify or customize an existing handout, first select that handout to make it appear in the preview
window on the right. Make any changes to the handout in the same way that you would if creating a
new handout, and close the Handouts Manager. The handout will now appear with any edits or
modifications made.
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Deleting Existing Handouts

Deleting Handouts from your local library is a good way to keep them easy to use so that only the most
current handouts are included with the Select Handouts Automatically option.

Search and Select

To delete an existing handout, click the Name in the list (of the handout to be deleted). Do this by
searching for the handout by keyword, and selecting it from the handouts list.
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Delete Handout

 After selecting the handout to be deleted, click the Remove Handout button (or Press Ctrl+Alt+R).
SOAPware will ask for confirmation to delete the handout. Click Yes, and the handout will be removed
from the list. Otherwise, click No.
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Printing Individual Handouts

Handouts can be printed individually.

Select

Select the handout to print. Do this by searching for the handout by keyword, and selecting if from the
handouts list.

Print

After selecting the handout to be printed, Click the Print Handout (or Press Control + Alt + P). 
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Print Handouts Automatically when other Documents are Printed

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) -
PATIENT-SPECIFIC EDUCATIONAL RESOURCES
Click here to view Meaningful Use Criteria

Document Designer allows you to set up print designs which automatically print associated handouts
when the design is printed. For instance, you can set up the SOAPnote design to also print any
handouts selected as a part of the visit.

Open Document Designer

In order for handouts to be printed when a SOAPnote document design is printed, the Print Selected
Handouts option must be set in the printed document design. Open the Document Designer (Tools -
Document Designer).
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Open a Design

Open a document design or create a new one (File - Available Designs or Create New Design).
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Design Properties

Once you have created or opened a design, view the Document Design Properties (Edit - Design
Properties).
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Print Selected Handouts

On the Macros tab, check the box next to Print Selected Handouts.

Save

Click OK and save your changes. Any time that the document design is printed in the future, the
selected handouts will be printed as well.
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Uploading/Downloading Handouts

The SOAPware Online Library contains handouts created by SOAPware and users. They can be
downloaded for use. Please consider contributing your own handouts for others to download and use.

Include Online Library Items

To download a handout from the library, First ensure that you have told the Handouts Manager to
include online handouts. To do this, Click the Include Online Library Items checkbox located in the
lower left corner of the Handouts Manager.
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Select Handout

Handouts available for download will display with either a yellow or a green triangle pointing down.
Click the name of a handout to download, and notice, in the right side of the dialog, the message - The
selected handout is online. Please download to view it.

Download

Click the Download button(or Press Control + Alt + D). The selected handout will be downloaded and
stored for local use. Notice that the triangle is now pointing up which indicates that it is downloaded to
the local database.

Clinical 2010.2 User Manual - 647



Select Handout

To upload a handout, click the handout to share/upload, and click the Upload Handout button. 
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Upload

SOAPware will confirm the handout has been uploaded.
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Health Maintenance

Clinical 2010.2 User Manual - 650



Intro to Health Maintenance

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) - PATIENT
REMINDERS
Click here to view Meaningful Use Criteria

Health Maintenance is designed to alert and keep track of Preventive health issues. The Health
Maintenance section is used anytime you wish to add, edit or modify rules that belong to a single
patient.  

The format for health maintenance in v4 is completely different in 2008/2009/2010. The conversion can
and does bring over the notes from each rule in v4 patient charts, but the conversion can't reformat the
rules to go forward in the new version.

Prior to the conversion, create HM Reports to identify patients due for follow up for health maintenance
in the future. Print this report and use it as a back-up reference to ensure issues have been addressed
in the future.

We suggest, as patients arrive in the future, update the HM rules in each chart.

Health Maintenance Rules and Sets

Health Maintenance Rules and Sets allows you to Create, or Edit Rules and Rule Sets.
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Health Maintenance

Open a patient chart. Verify the Demographics section of the chart is completed for patient age and
gender. Click Chart in the menu bar; Click the Sections menu item, and then Click the Health
Maintenance menu item. (or, simply Click on the Chart Navigator docked tab, and Double-Click on
Health Maintenance) This will add that section to your chart layout if it is not there already. Once the tab
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is included in the chart layout, it can be opened via clicking the Health Maintenance Tab.

Adding Rules and Rule Sets

To add a Rule or Rule set, Click the Add Rule button (Green +)
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Add Rules

Click the Rules tab to add a single rule. In order to select multiple rules (not consecutive), Hold-down
the Ctrl key; Click each Rules list item to add; then Click the Add button.
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Add Rule Sets

Click the Rule Sets tab to add a collection or set of Rules. Click the Add button.

For example, Click the Males 35 to 49 Rule set to place the Rules applied to it into the upper region of
the Health Maintenance section
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Health Maintenance Color Coding

When a Rule is highlighted in red, the item is overdue or has never been addressed 

When a Rule is highlighted in yellow, the rule is not overdue at this point, but past the first day within
your alert period you have set for the Rule. 

Health Maintenance Alerts

Once Health Maintenance has been implemented on a patient, an alert window will appear whenever
the chart is pulled, letting you know if Health Maintenance issues need to be addressed. Of course, you
can review this at any time by going to the Health Maintenance tab.
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Addressing a Rule

Add Addressed Date

Click the Rule to address, and Click the Add Addressed Date button.

Select Action

In the lower region of the Health Maintenance section, Click the Action drop-down arrow and Click the
appropriate action  for that Rule.
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Transfer to SOAPnote

Once the issues are addressed  for that visit, Click the Transfer to SOAP Note button, and the Rules
that have been addressed will be added to the Plan field in the current SOAP note.
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Create a Rule

Create

Open Health Maintenance by clicking Tools > Health Maintenance Rules and sets and click on the
Create Rule button (Green +)
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Choose Type

Choose either a Basic or Vaccine Rule type.  Vaccine Types, by default, allow for documenting the
Drug Name, Dose, Site, Manufacturer, Lot # and Expiration Date.
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Select Name and Description

Type the Rule Names and Descriptions in their respective fields, and set the Alert interval, Frequency 
(at weeks, months, years, or at a particular age, etc. click Create.

Alert: How far in advance of the due date do you want to be alerted that an item is due.

Frequency: How often do you want this issue to be addressed (at regular intervals or at a specific age.

N/A List: this will be the exception list for the rule; i.e., why something is performed or not performed
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Editing a Rule

To edit a Rule, click the Rule to be edited, and then click the Edit Rule button. This action will bring up
the Edit Rule dialog. Make the edits, and click Save.
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Create a Rule Set

Create

Open Health Maintenance by selecting Tools > Health Maintenance Rules and Sets.

1. Choose the Rule Sets Tab.

2. Click the Create Rule Set button. The Create Rule Set dialog opens.
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Choose Rules

Click the Rule Set checkboxes to include them in the Rule Set, and then click the Create button. The
checked Rule Set(s) will be added  to the list. Also specify the guidelines for what age to begin this rule
as well as how often the rule should be addressed.  You can also specify an end age, and gender.
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Edit a Rule Set

To edit a Rule Set:

1. Click the Rule Set to be edited
2. Click the Edit Rule Set button
3. Make the edits
4. Click Save
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Using the Vaccine Rule Types

Add Vaccine Type

To add a vaccine type Rule, follow the instructions below. This is helpful for creating vaccines not found
in the original database.

1. Click on the button to add a New Rule
2. Select a Vaccine Rule Type.

Creating a Vaccine Rule Set

To create a vaccine rule set (for instance, a set of all childhood shots), see: Create a Rule Set.
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Add Vaccine Rules to a Chart

To add vaccine rules to a chart:

1. Click the "Add Rules" button in the Health Maintenance chart section
2. Select the rules or rule sets to add
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3. Click Add

Add a Reading Date

Next, add  to document vaccines in a chart, click on the button to add a reading date.
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Fill in Information

Click on the Vaccine tab and fill in the required information. The Next Due On information will determine
when the next reminder for this patient will alert you to a coming due vaccine booster.
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Vaccine Tab

Click on the Vaccine tab to see additional information you can record. 
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Generate a Health Maintenance Report

*REQUIRED FOR MEANINGFUL USE (MU) OPTIONAL MENU SET (CHOOSE 5 OF 10) - PATIENT
REMINDERS
Click here to view Meaningful Use Criteria

Create a Health Maintenance Letter

You must first create a Health Maintenance Letter in Document Designer before you can print a Health
Maintenance Report. To learn more about Document Designer, see the following link: Document
Designer. There is an existing design that can be used for generic Health Maintenance items, which
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can be found by searching the available designs for "Health Maintenance". 

Generate Report

Once the report has been created, go to Tools > Generate HM Report.
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Select Rules

In the Rules to find field, click the All Rules list item, or click the Browse button to select one or more
Rules or Rule Sets. A list of patients with selected rule(s) will display.

Clinical 2010.2 User Manual - 673



Choose Dates

In the Due on or before field, click the down-arrow, then click on the date you are wishing to search for
rules due by. Click Print.

Print

To print a letter  to the patient, press the Report button, and click the Health Maintenance list item in the
Select Document Design list. Press the OK button.
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Save a Copy

You will be prompted to Save a Copy of Document to Correspondence Out  for each patient  listed. Fill
in the appropriate fields, and click the Create button. This will save a copy of the letter in the
Correspondence Out section of each selected patient's chart.
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Patient List

To print a list of the patients with Health Maintenance issues to be addressed, press the List button and
when the Print Preview dialog opens, click the Print button.
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Pick Lists
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Pick Lists - Overview

Pick lists provide an extremely powerful and flexible way to quickly enter data. They are predefined lists
of data items. The items can be inserted into documentation from the pick list. What may not be
obvious, in the beginning, is the different types of pick lists. Some are presented in the SMARText
Quick Access dialog, and others pop-up within documents while in the process of creating
documentation. Once the different types of lists and their different functions are understood, their use
becomes more intuitive. In the beginning, without a knowledge of the different lists and how they
function, they may seem a bit inconsistent and illogical.

Two Classes of Pick Lists

1. Pop-Up Pick Lists
2. Quick Access Pick Lists

Five Types of Pick Lists

F11 Pop-Up: Enter a keyword (or a few letters); CPT code; or ICD code, and press F11 to get a pop-up
list of local items.

Shift + F11 Pop-Up: Enter a keyword (or a few letters); CPT code; or ICD code, and press Shift + F11
to get a pop-up list of local and online items.

Spacebar Pop-Up: Enter a shortcut code and press space bar; if more than one ST item has a
Shortcut matching the group of letters, then a list of those items is presented. If only one ST item has
an exact Shortcut  match, it is automatically inserted.

Location - Quick Access: Click in a field, and a list of items, ranked on past usage, presents in the
Quick Access dialog.

SMARText - Quick Access: Click on a ST item header and various types of pick lists are presented in
the Quick Access dialog.
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F11 Pop-Up

Enter a keyword (or a few letters); CPT code; or ICD code, and press F11 to get a pop-up list of local
items.
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Shift + F11 Pop-Up

Enter a keyword (or a few letters); CPT code; or ICD code, and press Shift + F11 to get a pop-up list of
local and online items.

Spacebar Pop-Up

Enter a shortcut and press space bar; if more than one SMARText item has a shortcut matching the
group of letters, then a list of those items is presented. If only one ST item has an exact Shortcut 
match, it is automatically inserted.
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Quick Access Pick Lists

Many SMARText items that offer pick lists will have a header displayed in blue, underlined text to
signify that clicking on them will display pick list items for selection. The items are displayed in the
SMARText Quick Access dialog, which by default, is docked to the right side of SOAPware. 

Pick Lists in Quick Access Based on Location

Whenever entering a field, the SOAPware Quick Access pick list will present the most likely data items
the user is going to need without the user having to do anything. The items in the list are SMARText
items that have been previously used in that field.
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Pick Lists in Quick Access from Clicking a SMARText Header

Many SMARText Item offer pick lists (e.g. Chief Complaint, and HPI Item types.) These generally have
the same function/action as Multi-Sel List types (to be discussed later). Another area using the same
functionality as Multi-Sel Lists are the Structured Dx and Structured Rx Item types.
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Drop-Down Menu Lists Created within List Options

In many areas, there are Drop-Down Menu Lists from which items can be selected. Therefore, these
are usually referred to as menu lists rather than pick lists. These are not related to SMARText Items,
but are set up for all users to have in common. These are defaulted with SOAPware, but can be
customized in List Options.

List - Options

To change these lists, click Tools > List Options. This will provide you with all of the drop-down lists you
can customize.
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List Types

There are many areas in SOAPware that allow you to add to the list options. 
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Add a List Option

To add a list option:

1. Click on the Add button.
2. Insert the text you want to appear for the list option item. You can also choose both background and
foreground colors for this list item.
3. Click Create.
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SMARText for the Everyday User

Clinical 2010.2 User Manual - 686



Code Expander/Macro

A macro can be very helpful when inserting strings of unstructured text that you type on a regular basis.
By creating an expander code, you can quickly insert this text without having to type the entire string of
text.

Open SMARText Items

Go to Docutainers > SMARText Items.
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Add an Item

Click on the Create button.

Clinical 2010.2 User Manual - 688



Choose Item Type

1. Choose Unstructured Text
2. Click Create
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Create the Item

1. Type in a Shortcut  (this will be what you want to type in for the text to expand)
2. Type in a Description (how you will identify your code).
3. Type in Keywords - single words separated by comma's and a space (these are used to search for
the item)
4. Click in the large white text box until you see green brackets.
5. Type the text that you want to display within the green brackets. 
6. Click Save.
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Inserting the Macro

Now, you can type your shortcut into your SOAPnote or Summary and hit the space bar, the code will
expand to display your text. This is often quite useful for creating a signature to enter at the bottom of
documentation; denoting who created the documentation and for paragraphs of patient teaching.
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Creating SMARText Items in the SMARText Items Manager

SMARText Manager

Open the SMARText Manager by going to Docutainers - SMARText Items
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Create New

Click the create new button. 

Clinical 2010.2 User Manual - 693



Item Type

Choose the item type and click create.
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SMARText Designer

Use the SMARText Designer to assign a shortcut, description, keywords, and a Display Header. Click
Save. For more specifics on how you use the SMARText Designer to create specific types of items.
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Duplicate

You can also duplicate SMARText items to edit them without modifying the original item. To do this,
Right-Click an existing SMARText item in the manager and Click duplicate.

Edit a SMARText Item

To edit a SMARText item select the item in the SMARText Items Manager, then click the Edit button.
This will bring up the SMARText Designer.
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Creating SMARText Items from Quick Access

Most users will want to add and remove items from pick lists. This demo will show an easy means to
add items to any pick list, anywhere.

Quick Add

In Quick Access, Click the Add button on the mini toolbar at the top to present the Quick Add dialog as
shown below.
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Assign Keywords, Description, and Value

Type the Keyword, Description and Text to enter. Click Save.
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Using the Newly Added Item

Your  newly created item will appear at the bottom of the list.
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Unstructured SMARText Item

Notice that when the newly added item is selected in this fashion, it appears in the summary as black
text rather than the blue, underlined text as the other items appear. When printed or stored
permanently, by default, all the text is generally converted to just plain black. Quick-Add creates an item
as an unstructured SMARText item. 
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Creating SMARText Pick Lists

SMARText Items

In this example, we will be creating a pick list of diagnoses. Diagnosis items that are Structured Dx
items are the type we suggest be entered into the Assessment field of SOAP encounter notes and in
the Active/Inactive Problems in the Summary.

1. Click Docutainers in the menu bar menu (or Press F10), and Click the SMARText Items menu item to
display the SMARText Items dialog.
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2. Click the New Item button as shown in the screenshot below.

Create Item

Click the List radio button in the SMARText Type Selection dialog, and Click the Create button.
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SMARText Designer

This will open the newly created item's SMARText Designer  dialog.

Enter Shortcut

Type a Shortcut for this new Multi-Select List  item. When creating documentation, use this shortcut,
followed by pressing the space bar in order to insert the item. This action will insert a header into the
chart documentation, that when clicked, presents a pick list in the Quick Access dialog. For this demo,
we want to create a pick list for diagnosis items, so let's use the shortcut mydx. (Use any shortcut that
will be easy to remember.)
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Enter Information

1. Type a Description to help identify this item. Let's use diagnosis.

2. Type Keywords to aid in looking up this SMARText item when later doing searches (e.g. in the
SMARText Items Manager).

3. For the Display Header, Type diagnosis. This is what will display, as the header, when this item is
inserted into documentation. The check in the Display Header checkbox designates that the header will
be displayed when this item is used when creating documentation.

4. Click the only when item is empty checkbox. This will display the header only until an item is chosen
from the list in Quick Access.

Add List Items

We are now ready to add SMARText items of the Structured Dx type to the SMARText pick list of the
Multi-Sel List type as demonstrated below. In order to explain the terminology, the Structured Dx
SMARText items that we add, below, will be sub-items in/of the Multi-Sel List SMARText item we just
created.
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Add Items to a Pick List Using SMARText Items in the Local Library

Items can be added to pick lists by dragging and dropping from the SMARText Items Manager into the
pick list's SMARText Designer dialog. One fashion to accomplish this is to place the SMARText Items
Manager  display next to the our new pick list's SMARText Designer dialog so that both are visible (as
shown above).
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Search for List Items

In the SMARText Items dialog, shown on the left side of the screenshot, search for the items to add to
the pick list by typing in a keyword or word that would be associated with that item. For example, if we
wanted to find a Structured Dx SMARText item for Hand Tendinitis, we could search on either hand or
tendinitis. Now, either press the Enter key or click the Search  button to locate items that contain the
keyword entered.
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Move List Items

Scroll through the list to find the item to add to the pick list. Click the desired list item to add while
holding-down the left mouse button. Continue to hold-down the left mouse button and drag the item
until the cursor/pointer is within the Item Settings area as outlined in red in the above screenshot.
As you drag the item toward the SMARText Designer dialog, the cursor/pointer will change to a black
circle with a slash. When the cursor is in the correct location (i.e. Items Settings), it will have a box with
a small plus. Drop the item into Item Settings by releasing the mouse button. 

Repeat this for each item you want to add to the pick list.
Click the Save button.
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Item Settings Box

The items will be listed in the Item Settings box after dragging and dropping the items there.

Remove Items from a Pick List

To remove any items, select the item you wish to remove, and Click the Remove Item button located
below Item Settings. 

Add a Pick List Header to Documentation

This new pick list item is now ready for actual use. Type mydx  into an encounter note, and Press the
space bar. This inserts the header (i.e. diag.) into the document. Click  diag.  in the document to display
the items added to the newly created pick list in the SMARText Quick Access dialog (usually docked on
the right side).  For example, in the SOAP encounter note screenshot above, "mydx" was typed (the
shortcut) in the Assessment field.
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Press the Spacebar

Next, the space bar is pressed. This causes the header for the newly created pick list to be inserted. In
other words, pressing the space bar after typing the shortcut "mydx" causes this pick list item's header,
Diagnosis., to be inserted into the documentation.

Display the Pick List

Click on the diagnosis header to display the pick list in the SMARText Quick Access.

Choose Pick List Items

After the Quick Access dialog displays a list of items, select an item by clicking in the checkboxes next
to them. This action places a check in the box, and the checked item will be inserted into the
Assessment  field. The header (i.e diag.) disappears once a pick list item is selected because we earlier
selected "Display only when empty" when creating the pick list in SMARText Designer.
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Document and Chart
Management
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Chart Sharing Feature

Chart Sharing Security & Interface Basics

To open the Chart Sharing workspace, Click SOAPware  in the menu bar, and Click the Share Charts
menu item.

The Chart Sharing workspace has three main areas. At the top of the screen is the Chart Selection
section, where the charts to export/copy are defined; In the middle is the Data Selection section to
select the chart sections to be exported; and at the bottom  is the Progress section to define the
location where the copies of the records  (i.e.exported data or copy of the chart) will be placed. It also
displays the progress  of the export once it begins.
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Selecting Charts to Share

To select the charts for export, use the Chart Selection area, at the top of the Chart Sharing workspace.
The options in this area determine the charts selected for export/copy. For instance, to export all charts 
in SOAPware, Click the All Providers menu item in the Active Provider drop-down menu. Then, Click
the All Charts radio button for the Type of Export. That's all there is to it. With these settings, all charts
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in the Chart Rack will be exported.

Select Charts

On the other extreme, to export/copy a single chart, Click the Individual  radio button in the Type of
Export section; then Click the Select button. This opens the Chart Rack for the selection of an individual
patient chart.

Search Dates

Exported information can be limited by setting date parameters. Use the Search Dates area to enter a
date or a date range, and SOAPware limits the exported information to items created within the
specified date parameters.  If search dates are not entered then all documents within the chart sections
selected will be exported.
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Selecting Chart Sections to Share

After selecting charts to share (i.e. copy or export), choose the chart sections that you wish to share.
Selection  is accomplished in the middle area of the Chart Sharing workspace.

On the left  is a list of chart sections similar to what is displayed in Chart Navigator. On the right,
SOAPware lists the chart sections you have selected to include in the export.

Note: By default, everything is selected in order to export the entire chart. 

To export less than the entire chart (for example, only SOAPnotes and Labs), you will need to edit the
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selected items. To change the selection, click the "Select Items" checkbox at the top left. This clears
the selection list. Next, place a checkbox in each individual chart section that you wish to export.

Sections to Export

Select as few as one chart section or check them all. Once the chart sections to export are selected, it's
time to export. The selected sections will be displayed to the right under Sections to Export.

Selecting the Export Location

The last stage  in sharing (i.e. copying, exporting) charts is to define the location where the exported
information needs to be saved. This is accomplished in the progress section at the bottom of the Share
Charts workspace (see above)

Browse for Location

Click the Browse button on the far right. This displays the Browse For Folder dialog where the location
is selected  for the exported copy. In order to create a new location, Click the Make New Folder button.
Once the location is selected, Click OK.

Export

The last step to share charts is to Click the Export button. This initiates the export process. After
clicking Export, settings for the export can't be changed. A green progress bar tracks across the bottom
as the export progresses. An export can take seconds to minutes, depending on the size of the file.
When it is complete, the green bar is completely full.

At the selected export location, you will find one copy (i.e. PDF file) for each chart exported. Each is
titled with the patient's name, birth date, and chart number in order to make it easier to find specific
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exported copies.

Saving Export Formats

You can save your export formats if you want to have it available for use in the future. 
1. To save a format, click the "Create Format" button underneath the search dates section of the
workspace. 
2. To use a previously saved format, click the "Insert Format" button.

HIPAA Regulations (encrypted email)

When you email any patient records, it is important to remember that your email has to be encrypted to
meet HIPAA Regulations. 
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Chart Merger Feature

 If you accidentally create two charts for the same patient, this function will allow you to merge them
into one chart.

Disclaimer statement addressing information that may be lost during Chart Merge
process

VERY IMPORTANT:  Most of the documentation from both charts will be present in the merged chart.
However, the Demographics, Insurance, & Custom Demographics, Vital Signs and Summary sections
will only be retained in the chart being merged To.  The Demographics,  Insurance & Custom
Demographics, Vital Signs, and Summary of the chart merged From  will not be saved.  Before you
begin, look carefully at the Demographics, Insurance, & Custom Demographics, Vital Signs, and
Summary sections. Copy data from one chart to the other if necessary, to make sure that one of the
charts has all the data you need in those sections. It is recommended that the use of this feature be
limited, in security, to one person, or a small number of experienced staff.

Note that a backup of your SOAPware data is recommended prior to merging patient charts.

Explanation of feature and its use

The Chart Merger is a tool that allows you to merge two patient charts. You do this by selecting a chart
to merge from and a chart to merge to.

The Demographics and Summary of the chart selected to merge to will be retained, and the
documentation from both charts will be present in the merged chart. Note that a backup of your
SOAPware data is recommended prior to merging patient charts.

Security Concerns

This is a feature that you will need to want to restrict access to just one or two people in the clinic. You
cannot un-merge charts.
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Directions to Merge Charts

To use the Chart Merger, open it by selecting "Merger" from the Chart menu.

The Merge Charts dialog box will open, allowing you to select the chart to Merge From and the chart to
Merge To.

Merge From

First, select the chart you wish to Merge From. To do this, click the "Select" button that corresponds to
the Merge From field. This will open the Merge From dialog box, which will allow you to select a patient
chart by either typing information into the Search field, or by clicking on a letter and selecting the chart.
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Once you have selected the chart to merge from, click "Select" at the bottom of the window.

Merge To

Then, you will need to select the chart you wish to Merge To. This will open the Merge To dialog box,
which will allow you to select a patient chart by either typing information into the Search field, or by
clicking on a letter and selecting the chart. Once you have selected the chart to merge to, click "Select"
at the bottom of the window.

Merge

In the Merge Charts dialog box, the charts you have selected will be displayed in the Merge From and
Merge To fields. Click "Merge" to merge the charts. It is recommended that you check the chart that
was selected in the Merge To field to ensure a complete and accurate merge.
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Chart Archiving Feature

The Chart Archiver is a tool that allows you to archive a patient’s chart, removing it from the Chart
Rack. This is useful for keeping the chart rack cleared of inactive charts, reducing the amount of time
you spend looking for the charts you need.

You can also un-archive a chart at any time using the Chart Archiver, placing it back on the Chart Rack
and making it available for use.

**You must sign off all documents in a chart to be able to archive the chart. To check if the chart has
any unsigned documents, go to Docutainers -- unsigned. From here, the provider can sign off any
documents that need to be signed off.

Introduction to Feature and its Purpose

The Chart Archiver displays all charts that have been archived. Above the list of archived charts, there
are two buttons: Archive Chart and Un-archive Chart.

Open Chart Archiver

To archive a chart, click the Archive Chart Button (or press Control + Alt + A). The Archive Chart tool
will then open.
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Directions to Archive Charts

Click the Archive Chart button.

Clinical 2010.2 User Manual - 721



Select the Chart to Archive

1. Select the chart you wish to archive, either by typing the patient’s last name (or another field, chosen
from the drop down menu) or by clicking on the appropriate letter and selecting the chart from the list.

2. Once you have selected the chart you wish to archive, click the Archive button. The chart will be
removed from the chart rack and placed on the list of archived charts.

Chart Archiver

After you have archived the chart, it will appear in the list of archived charts.
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Directions to Un-Archive Charts

To un-archive a chart, select it from the list of archived charts by clicking on it and press the Un-archive
Chart Button (or press Control + Alt + U). The chart will be removed from the list of archived charts and
placed back on the Chart Rack.
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Drag and Drop Files into SOAPware

Drag and Drop files into almost any area of the patient chart.  You will have the ability to drop a file by
either attaching it to an existing docutainer or you can drop directly into an open field. 

Restore Down SOAPware

First you must make SOAPware smaller (make sure that you have a chart open) by clicking on the
Restore Down button in the upper right hand corner of your SOAPware screen. 
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Choose the File on Your  Desktop

Choose a file that has been stored on your desktop.
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Drag and Drop to SOAPware

Left click your mouse button over the file, while continuing to hold the button down, drag the file until
your mouse arrow is to the left of the lower tab of your docutainer (in this example we will use a
SOAPNote).

The file will look like a black circle with a slash through it. 

When your mouse arrow is in the correct location next to the tab, it will look like a small faint box with a
small plus, drop it by removing your finger from the mouse button.
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Scanning Set-Up & Options

There are several options that you can set to customize Scanning settings for your needs. To access
the Scanning Options area, Click Tools, Options, and Select Scanning from the tree view.

SOAPware Scanning allows you to initiate an image scan from within SOAPware, and to have the
resulting image imported directly into the current Document as a new Document Item. 

Setting Options

These settings determine the quality of your scanned images. Remember that the higher resolution you
set, the clearer the picture, but the slower the scanning time will be. To find these, go to Tools - Options.

Resolution: This controls the dots per inch. The higher the resolution is set, the larger your database
will get.

Color Type: You will be able to select Black and White, Gray or Color. Black and White will be the
most accurate and fastest option. If you want to convert color documents, you certainly can. Both Gray
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and Color will affect the Bit Depth of the conversion as well.

Bit Depth: Affects the granularity of the conversion. If you have a Gray or Color type set, the higher the
bit depth you select, the clearer the picture will be.

Scan Directly into SOAPware

With an unsigned Document open in SOAPware, click Docutainers, New Image from Scan or click the
scan button in the Common Toolbar. This will launch the scanning software for your default scanner.
Follow the manufacturer's directions to scan as you normally would. 
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Scanned Images

After the scan is completed, the new scanned image will appear in the current Document as a new
Image Document Item. The ability to rename the scanned image tab is accomplished by right-clicking
over the tab and selecting rename.

Scanning as a New Docutainer

If you would like for your scanned document to have its own docutainer, you can use the scan button
below the splitter bar to scan as a new docutainer. 

Scanning Multi-Paged Documents

If you have a self-feed scanner, you will have the option to scan in multi-page documents. To use this,
you can click the scan button just like with a single page document. When the scan is completed, you
will have one tab per page.

Scanned Signatures

You can also scan in signatures which can be included on document designs. It is recommended that
you scan the signature to your desktop and use Provider Manager to import the signature.

To use this signature on document designs, use the data item found under Misc > Clinician >
Signature. This will use the signature stored in Provider Manager.
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Drawings

The SOAPware Drawings section is designed to give an easy way of creating informational pictures,
either for reference or to be given to a patient.

SOAPware comes with a large number of pre-made image templates that can be used as a starting
point, or simply start with a blank document. Any of the existing templates may be edited or appended
at any time.

Interface

Command buttons are located at the bottom of the Drawings window and have picture buttons that
display helpful information when the mouse cursor hovers over them.

There is now a column that contains the name of the owner of the drawing.

Now documents have associated document demographics, accessible by clicking the top splitter bar of
the chart section.

Also, by clicking the bottom splitter bar, you can view a list of all drawings in the current chart.
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Three Interface Areas

The Drawing window features three main parts:

1. Document demographics, located above the anatomical image.
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2. The Drawing window, where the anatomical image and the controls for editing and manipulating it
are displayed. 

3. The Document list, located below the anatomical image. Here you will find controls for adding,
removing, signing off, printing, and reassigning a drawing.

Adding New Drawings

To add a new drawing, enter the drawings section of the patient chart:

1. Click the New Drawing Button.
2. The Image Template dialog box will open. Here, you will see a list of all available image templates for
use in SOAPware. Select the image template you wish to use by selecting it
3. Click Ok. The new Drawing will be created and placed into the chart for you to edit and annotate as
needed.
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NOTE: The list of drawing templates comes from the available docuplates for drawings. To
increase the number of drawings available, you can download drawings from the online library
or create your own drawing docuplate.

Removing Drawings

To remove a drawing from a patient chart, select the drawing that you wish to remove and click the
Remove Documents Button.

SOAPware will ask you to confirm that you wish to remove the document. If you are certain you wish to
remove the document, Click Yes, and the drawing will be removed.
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Document Importer

There are 2 main mechanisms for adding outside documents to SOAPware. In each viewer, there is a
Scan button allowing for the addition of documents directly into a patient's open SOAPware chart. The
Document Import workspace is the second option and is the main mechanism for importing documents
into SOAPware. Document Importer is the topic for the rest of this discussion. The Document Import
workspace is used for importing documents and files from outside of SOAPware directly into patient
charts without having to open each, individual patient chart in the Chart workspace.  It is especially
useful when dealing with large numbers of files spanning multiple charts, such as when you need to
import documents created during bulk scanning operations. 

Document Import Workspace

To access Document Import, Click SOAPware in the menu bar, and Click the Document Import menu
item. The workspace in Document Import consists of four vertical columns  and the patient name panel
at the bottom. 
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Four Areas

1. Mini-Chart Rack - The first column/panel on the left is a list of patient charts, arranged alphabetically.
 This is similar in function to the Chart Rack.  The name of the patient selected from this list is displayed
in the patient name panel at the bottom.
2. Folder Browser - The second column/panel is a folder-browsing column/panel and allows for the
finding and selection of folders (i.e. folders containing document to be imported). This is the same view
that Windows creates when My Computer or Windows Explorer are selected.
3. Folder Contents - The third column/panel displays the contents of the folder selected in the second
column.  Right-clicking in this area allows the view or sorting options for the display to be changed.
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4. Chart Sections - The fourth column/panel (right-most) shows the chart sections for the active patient
whose name is displayed in the patient name panel. This is similar to Chart Navigator.

Click-and-drag the vertical splitter bars between columns to resize or hide the columns.

Select Patients in Mini-Chart Rack

Retrieving patient charts follows the same methods as utilized in the Chart Rack. Patients are usually
selected by typing their names or by typing other identifiers into the Search box.

It is also possible to create a new chart by clicking the Create Chart button. The new chart will be
automatically selected after creation. Once a chart is selected, the name of the patient will appear in
large red letters in the patient name panel at the bottom of the Document Import workspace.
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Select Files for Import

Folder browsing/selection occurs in the second columns/panel. The Folder Browser panel displays a
table of contents view of the disks, folders, and network locations available to the current computer.
Clicking a folder in the hierarchical list will display its contents in the Folder Contents panel to the right. 
Double-click a folder (or Click the + next to it) to expand it to show the sub-folders contained within it.
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Select Files to Import in Folder Contents

Once a folder is selected, the file or files to import can be found in the Folder Contents panel to the right
of the Folder Browser panel. This display can include any/all the files or documents contained in the
selected-active folder or disk location.

Selecting Multiple Items for Import

Press and hold-down the Ctrl or Shift keys while Clicking on multiple items in order to select multiple
items to import in one step.  When importing multiple items, a prompt is presented to choose from 2
options:

   1. Import multiple documents in a single docutainer
   2. Import single documents in separate docutainers. This option offers an opportunity to create a new
task for each document.
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View Files Options

By default, the documents/files are displayed in a Thumbnails view, but other viewing options are
available. Right-click in the Folder Contents panel; Click the View menu item, and Click a menu item for
one of the 5 view options  (i.e. Thumbnails, Large Icons, Small Icons, List, Details).
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Select the Chart Section to Receive the Import

Documents/files to import are drag-and-dropped into the appropriate chart section (the 4th or right-most
panel). To do this, Click on the document/file to import; Click-hold down the mouse button; drag to the
desired chart section, and Release the mouse button to drop the document/file into the selected chart
section. When dragging the document/file across the chart sections, the mouse pointer will change to a
plus sign in a box when it is over a chart section that will accept that type of document.
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Create Task List Items for Imports

When the document/file is dropped into the chart section (i.e. by releasing the mouse button), the Add
Document Task dialog appears allowing for the automatic creation of a new task item.
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Document History

With the Document History option, you can view the history of documents in a patient chart. This allows
for complete tracking of the changes to a document over time. This includes signatures, added
documents, updated fields, etc.

You can view who changed a document (User column), and when it was changed.

Access and use of Document History

To access a document's history, open a patient chart, and right-click over the document tab in the lower
left. In the screenshot below, we are in the SOAPnote section, outlined in red. When the right-click
menu opens, click the History  menu item.
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View Events

Click the View Events drop-down menu to choose the event type.
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View Document

In the screenshot above, we have clicked All, to view all events. Click a list item to select and view its
information in the lower section of the Document History dialog.

Another Option

Also, right-click in any field in an open chart to access the document history. When the context menu
opens, click Item History and then Current Document menu items.
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Co-Signatures

Co-Signatures have been implemented for sites that need the ability to have a supervisor signature for
providers such as residents.

Set up Supervisors

You need at least 2 providers in SOAPware and one of them must NOT be marked as a supervisor. To
require a supervisor signature, go to Menu bar > Tools > Provider Manager and uncheck the box at the
bottom of the Provider Manager dialog. It is the box in front of Is Supervisor.
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Supervising Signature

When a provider who needs a supervising signature signs into SOAPware, a dialog window will appear
that asks the user to select a supervisor.

Signing

The provider needing a supervisor signature will sign off a document.  Then a Task will be created for
the supervising provider in SOAPware.

The supervising provider will review and then sign the document.
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Signature History

View Signatures

After a document is signed off, you can view the signature(s) on the document. This will show who
signed the document and when it was signed. To access this, right click on the orange SOAPnote tab
at the bottom of the SOAPnote. Select View Signatures.
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Signature

The Document Signatures window will show the provider, the computer, and the time that the document
was signed. It also gives a preview of the document in the lower portion of the window.
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Drug Courses
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Drug Course Creation

A new concept for SOAPware 2010 is the ability to have pick lists of customized Drug Courses for each
individual medication.   Meaning, each Drug Course can be displayed using your own customized text
in the format you prefer.

What is a Drug Course?

What is a Drug Course?  Drug Courses are the directions given (written) when prescribing a medication
including, dose, route, frequency, substitutions, refills, etc.

Now, prescription details can match a format the prescribing clinician prefers.

For example, a Drug Course pick list item for Amoxicillin might include:

500mg tab, 1 tid, #30, Substitution-Allowed, R-0   or

250mg chewables 1 po tid for 10 days. Substitution-Not Allowed, 0 Refills  

instead of:    

500 mg (tablets)  Dose- 1 each   Freq- 3 times a day  Route - orally   Quantity-#30 
Substitution-Allowed Refills- 0

Drug Courses

The user can create a prescription in whatever format is preferred, and have SOAPware store the
values for future use. Even for the same drug, this process can be infinitely repeated to have as many
different courses for that drug as desired. Subsequently, when the drug is prescribed, the user simply
picks from the list of pre-defined Drug Courses in order to fill in the all the prescription sub-items one
step.

In earlier versions of SOAPware, the user had to first select the drug form, and then select a series of
multiple sub-items for each Sig (i.e. Dose, Frequency, Route, etc.), dispense amounts, substitution
status and refills. This created the need to have multiple, completed prescriptions for each medication,
because a new one had to be created for each set of Form/Sig values.

Other consideration regarding Drug Courses include:

    * Many different medications can have the same Drug Course.
    * Drug Courses can be pre-defined, stored and selected via pick lists.
    * Selecting a particular Drug Course will automatically place that course's values into the
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prescription. 
    * Each Drug Course can be displayed using your own custom text (500 mg. tablet BID or 500 mg tab
bid etc.). 

Creating Drug Courses

IMPORTANT: to use this feature optimally, go to the Tools menu>Options>Structured Rx>Click on the
Headers tab and then make sure that there is NOT a check next to, "Visible only when empty.  Sig
Header".  Log out of SOAPware and log back in for this to take effect.

Insert SMARText medication into the medication field of the SOAPnote.  To do this, type in the
medication name and then press Shift F11 on the keyboard to search SMARText.  Double click on the
medication to insert it into the field.

Select the strength, SIG, Quantity, Substitutions and Refills. 

Now, to create a new Drug Course, Right-click the drug name, and Click the Store Drug Course menu
item. In the Store Drug Course dialog, Type the the Drug Course Description, for example, 125 mg 1 po
tid. Click Create.
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Create as Many Courses as you Need for the Medication

Repeat the above steps for as many Drug Courses as needed for the medication.

Removing a Course

To remove a course, Click the X that is located in Quick Access next to the Description of the one to
remove.

Clinical 2010.2 User Manual - 752



Flow Sheets
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Managing Flow Sheets

Flow Sheets allow the user to track and study ongoing patient treatment. For example, you could use
Flow Sheets to monitor such things as coagulation therapy, weight loss, and diabetes treatment. 

Tips

Flow Sheets in SOAPware are created as Docuplates, and can be found listed in the Docuplate
Manager.

It is now possible to create a Flow Sheets tab that can be saved as part of a Chart Layout.

Plotting graphs has been greatly simplified in SOAPware. A check box has been added to each
managed item, which when checked, automatically appears in a graph above the body of the Flow
Sheet.

Certain Flow Sheet Items, such as vital signs readings and lab report values, are automatically filled on
creation of a new Flow Sheet if data for them exists in the patient chart.

It is possible to drag and drop a vital sign from the Vitals Signs section and add it as an item in a Flow
Sheet.
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Removing a Flow Sheet from the Patient Chart

To remove a Flow Sheet from a patient chart, first select the Flow Sheet that you wish to remove by
Clicking on it in the Flow Sheets list. Then, Click the Remove Document Button (or Press Ctrl + Alt +
R). SOAPware will ask you to confirm that you wish to remove the selected document. Click Yes if you
are certain you wish to do so, and the Flow Sheet will be removed. 
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Signing Off on a Flow Sheet

To sign off on a Flow Sheet, first select the Flow Sheet that you wish to sign off by Clicking on it in the
Flow Sheets list. Then, Click the Sign Off Document Button (or Press Ctrl + Alt + S). 

SOAPware will display the Sign Off Documents dialog box and ask you to confirm that you wish to sign
off on the document. Click Yes if you are certain you wish to do so, and the Flow Sheet will be signed
off. 
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Printing a Flow Sheet

To print an existing Flow Sheet, first select the Flow Sheet that you wish to print by Clicking on it in the
Flow Sheets list. Then, Click the Print Document Button (or Press Ctrl + Alt + P). 

The Print dialog box will open. Select the printer you wish to use, and Click Print. The selected Flow
Sheet will print.
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Reassigning a Flow Sheet

To reassign a Flow Sheet, select the Flow Sheet you wish to reassign and click the Reassign
Documents Button (or press Control + Alt + R).

The Document Owner dialog box will be displayed. Use the drop down menu to choose the user you
wish to assign the Flow Sheet to, and click "Okay". 
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Using Flow Sheets

Editing a Flow Sheet Reading Date or Column Header

To edit the Reading Date for a column, first select the column you wish to edit by Clicking on it. Then,
Click the Edit Reading Date Button (or Press Ctrl + Alt + E).
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Reading Date

The Reading Date dialog box will open. Click the arrow to open the drop down calendar, and select the
desired date by clicking on it. Then, click the time fields and type in the desired time. When you are
finished, Click Update. Your changes will be applied.

Signing Off on a Flow Sheet Reading Date 

To sign off on a Reading Date, first select the Reading Date that you wish to sign off by Clicking on it in
the Flow Sheet. Then, Click the Sign Off Reading Date Button (or Press Ctrl + Alt + S).
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SOAPware will display the Sign Column dialog box and ask you to confirm that you wish to sign off on
the Reading Date. Click Yes if you are certain you wish to do so, and the Reading Date will be signed
off. 

Removing a Flow Sheet Reading Date or Text Column

To remove a Reading Date or Text Column from a Flow Sheet, first select the Reading Date or Text
Column that you wish to remove by Clicking on it in the Flow Sheet. Then, Click the Remove Reading
Date Button (or Press Ctrl + Alt + R).

SOAPware will ask you to confirm that you wish to remove the selected Reading Date or Text Column.
Click Yes if you are certain you wish to do so, and the Reading Date or Text Column will be removed. 

Note that if the Reading Date or Text Column has been signed off, it cannot be removed.

Removing a Flow Sheet Item from the Flow Sheet

You can remove Flow Sheet Items from a Flow Sheet within a patient chart. This is useful for special
cases in which the final Flow Sheet design is only applicable to a single patient.
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However, if you find that you frequently need to remove Flow Sheet Items from an existing Flow Sheet,
you should create a new Flow Sheet that serves your needs using the Docuplate Manager.

Graphing Data from a Flow Sheet

To Graph items from a Flow Sheet, place a check in Graph column box that corresponds with the item
you wish to view in a Graph. A Graph containing the selected items will automatically be created in the
Graph area of the Flow Sheets section of the patient chart.

Hovering over any part of a particular line on the graph will bring the entire line forward and fade the
others into the background. This allows you to easily view the graph for a particular vital sign, without
having to un-select the other graphed readings.

To display the values of a single point on the graph, hover the mouse cursor over the point you wish to
view. The item, date, time, and value will be displayed.
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Creating a New Flow Sheet Docuplate

Creating a New Flow Sheet in the Docuplate Manager

To create a new Flow Sheet in the Docuplate Manager, you will first create the flow sheet that you want
in a test patient's chart. Then, you must open the Docuplate Manager (open the docket tab or hit F5).
Note that you should open the Docuplate Manager while the Flow Sheets section of the patient chart is
open.
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New Docuplate

Once you have opened the Docuplate Manager, Click the New Docuplate Button (or Press Ctrl + Alt +
N). The Docuplate Information dialog box will open. Give your new Flow Sheet Docuplate a Shortcut, a
short Description, and a few relevant Keywords. Click Okay, and a new Flow Sheet will be created in
the Docuplate Manager.
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Add Column

To insert a Fixed Column, Click the Add Column Button (or Press Ctrl + Alt + N). The Add Column
dialog box will open. Enter the text for the column’s Header and Click Okay. Alternatively, select the
Date option instead so that the column will have a date header. The new column will be added to your
Flow Sheet.
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Insert Flow Sheet Item

To insert Flow Sheet Items for your new Flow Sheet, click the Insert Flow Sheet Items Button (or Press
Ctrl + Alt + I). This will open the Add Flow Sheet Items dialog box.

Select the Flow Sheet Item you wish to add by Clicking on it, and then Click Add. The selected Flow
Sheet Item will be added to your new Flow Sheet.
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Creating a New Flow Sheet Item

1. To create a new Flow Sheet Item, you must first access the Flow Sheet Item manager by selecting
Flow Sheet Items from the Tools menu, located on the main SOAPware menu bar.
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2. The Flow Sheet Item manager will open. To add a new Flow Sheet Item, Click the Add Flow Sheet
Item Button (or Press Ctrl + Alt + N). The Flow Sheet Item Editor will open.

3. Click the Add Item button. There are four Types of Flow Sheet Items that can be created. They are
Numeric, Pick List, Start/Stop, and Text. Following are instruction for creating an item of each type.

Creating a Numeric Flow Sheet Item

Give your new Numeric item a name and a short description. Then, using the Units drop down box,
choose a unit of measurement for the item.

When you are finished, Click Okay, and your new item will be added to the list of available Flow Sheet
Items. 
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Creating a Pick List Flow Sheet Item

Give your new Pick List item a name and a short description. Then, type in your desired choices,
entering one per line.

When you are finished, Click Okay, and your new item will be added to the list of available Flow Sheet
Items.

Creating a Start/Stop Flow Sheet Item

Give your new Start/Stop item a name and a short description.

When you are finished, Click Okay, and your new item will be added to the list of available Flow Sheet
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Items. 

Creating a Text Field Flow Sheet Item

Give your new Text Field item a name and a short description. When you are finished, Click Ok, and
your new item will be added to the list of available Flow Sheet Items.

Editing an Existing Flow Sheet Item

1. Select the Flow Sheet Item you wish to edit by Clicking on it. 
2. Then, Click the Edit Flow Sheet Item Button (or Press Ctrl + Alt + N). 
3. The Flow Sheet Item Editor will open. Make any necessary changes and Click Okay. Your changes
will be applied. 

Clinical 2010.2 User Manual - 770



Introduction to Document
Designer
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About Document Designer

Document Designer (DD) can be used to design and edit documents which can be printed from
SOAPware, i.e. referral letter, reports, etc.  Documents can be created using free text or free text
combined with commands and macros that automatically transfer data from a patient chart, e.g.
patients name, demographics, vital signs, EKG/ECG reports, etc.

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - ENCOUNTER SUMMARIES TO
PATIENTS
Click here to view Meaningful Use criteria

Importance of Demographics, Provider Manager, and Contacts

The Demographics, Provider Manager, and Contacts section of the patient chart needs to be filled out
completely in order for information from these areas to be pulled onto a final document design.

Using Document Designer

To access Document Designer, Click Tools in the menu bar, and then Click the Document Designer
menu item. 
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Available Designs

Click File, and then Click the Available Designs menu item. The available document designs will be
displayed. 
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Select Design

To view a particular design, Click a document design in the list (i.e. select/highlight), and Click the OK 
button. For example, Rx/Fax - Alone* is one of items in the list of document designs.
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Examples of a Document Design

Here is an example of a prescription to be printed.
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The Design View

This is an example of a prescription document design viewed within Document Designer.  Free-text has
been typed to customize the look of the design, and several command phrases (items that have #$ $#)
are included. These pull information from either the patient's chart or from other areas in SOAPware to
the document design.
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Creating a Basic Document Design

User Interface

The menus and action buttons available allow the user to create or edit a design. Note that many of the
functions within Document Designer  resemble Microsoft Word, and allow easy customization to any
design. To see what each action button represents, point to it with the mouse.  A text balloon will
appear explaining its function.

Creating a New Design

To create a new document design, Click File, and Click the Create New Design menu item.
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New Document Design

Type the new Document Name. Click either the Blank Document or Copy of (i.e. an existing document)
radio button. Click OK.

New Design Recommendations

Making a decision, beforehand, on the content and layout of the design will expedite creation and
minimize guesswork. As a suggestion, when creating new designs, create them as a copy of an
existing design, or copy and paste content from an existing Word document. Then modify the design by
using the commands in the Data Items menu to pull information from the patient chart to the design. 

Entering and Editing Text

You can use document designer much like a word processor, but you also have the added ability to use
data items to pull information automatically onto the report.
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Using Data Items and Macros

The Data Items menu houses all the commands that pull information from either the patient's
Demographics (including the Insurance  and Custom Demographics), the Provider Manager, the
SOAPnote, Summary, or Contacts.

For example:
1. Click Data Items in the menu bar
2. Click the Misc. Data Items  menu item
3. Click the Dates menu item
4. Click Current w/Full Month.
5. This will insert the command to pull the current date with the full month on to the Document Design
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Advanced Document Design

Headers and Footers

Create headers and footers that include text and/or graphics.  Examples of content include page
numbers, dates, a clinic's logo, letterheads, etc.

To create/designate First Page Header/Footer Click on the Edit menu and Click on Edit Page
Header/Footer.

Clinical 2010.2 User Manual - 780



Adding the Header

A dotted line will appear across the top and the bottom of the document design delineating the area to
place the header or footer.

Now, Click Edit in the menu bar again.  Click First Page Header/Footer>Create First Page Header (or
Footer).
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Editing the Header

Insert the information for your header or footer, and then make the changes to the font, justification,
font size, etc.

Creating a Second Page Header/Footer

IMPORTANT: While still in the Edit phase,  place the cursor at the bottom of the first page and then
Press the Enter Key until a second page is created.  Once the second page is created, the
dotted-delination will appear allowing the user to create the second page information.
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Inserting Page Numbers

To insert page numbers and total page counts, Click the Insert menu, and then Click either Page
Number or Page Count.

Emptying a Block

The Empty Block Start and Empty Block End commands, available from the Insert menu, allow you to
have SOAPware leave out a section of your report when printing if that section doesn’t contain any
information. To use this command, "wrap" the commands around the section that SOAPware needs to
ignore when empty. 

Example: To do this in the Document Designer, select Empty Block Start from the Insert menu. Then,
press Enter to go to the next line. Type "MEDICATION", followed by a colon. Bold the word
"medication". Press enter, and select Data Items, SOAPnote, and Medications. Then, press Enter, and
select Empty Block End from the Insert menu.

The end result will look like this:

#$RemoveIfEmptyStart$#
MEDICATION:  
#$EncounterField Medications ,,$#
#$RemoveIfEmptyEnd$# 
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Creating Tables

Using tables are ideal for formatting text that needs to be in columns/rows. To insert a table, Click Table
in the menu bar, and then Click the Insert Table menu item. Indicate the number or rows and columns.

Editing the Table

The table will display with the cell borders as faint lines. Fill in the cells with text as needed.  Use the
Table menu to modify and elegantly customize the table.
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Using Images

To insert an image, such as a logo, Click Insert, and then Click Embed Picture. Select the Image, and
then Click Open.  Once the image has been embedded, Click on the image and then resize as needed.

Inserting a Signature

To embed a signature, scan the signature to a file on the computer and then follow the same
instructions as for inserting an image (above).

Ask User

The Ask User commands allows the user to add unique, auto-populating commands, that are not
available in the Data Items menu. This command inserts a custom question that can be used to insert
additional information before printing the design. Click Data Items in the menu bar; Click Misc. Data
Items, and then Click the Ask User menu item.
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Ask User Question

Type the question to be asked.  (It is not necessary to remove Edit default answer.)

Printing with an Ask User Question

When a document has been selected from a SOAPware Chart to print and the Ask User command was
used, this is what will display.
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Quick Print Key Commands

To save time when printing the four most commonly used document designs, it is recommended to set
up Quick Print key commands. The following key commands can be designated to directly print a
document design, without having to scroll through the print menus.

Quick Print Key Commands

The Quick Print list includes:

* Ctrl + F1
* Ctrl + F2
* Ctrl + F3
* Ctrl + F4
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Tools -Options

Click on Tools > Options.
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Options Dialog

Click the Document Designer list item.
On the right side of the Options dialog, all four Quick Print commands are listed.  Each is associated
with a drop-down list of available document designs.

Designate Document Designs 

Select document designs to print for each Quick Print key command.
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Save Changes made within the Options dialog

Once finished selecting a document design for each Quick Print key command, Click the "Close" button.
Changes will not be saved until the user logs out of SOAPware.

Note:  Do not set up printing of a prescription as a Quick Print key command.  We recommend printing
prescriptions from Rx Manager to ensure that an account of each prescription printed is stored under
the Rx history tab in the Rx Manager. For more information, see: Default Rx Print Designs.
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Saving and Printing a Document Design

Saving a Document Design

To save an edited document design, Click File in the menu bar, and then Click Save.  It is always a
good idea to close Document Designer, and then test by printing the document.

Deleting a Document Design

To delete a document design, Click File and choose Remove Design.
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Printing a Document

To print a document design, go to Docutainers - Print. This will pull up the available document designs,
where you can choose which design you would like to print.
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Document Designer Properties

Once the document has been completed, there will be other, very important commands that you will
need to consider adding to your document.  These commands are hidden in the background, but are
embedded within the design. The Design Properties dialog offers the user a variety of options for
controlling how a document design functions.  These options are specific to the design so each can be
controlled to an even greater extent.

Document Design Properties

 To access the Design Properties dialog, Click Edit in the menu bar, and then Click the Design
Properties menu item.
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Printer

User System Default Printer: tells SOAPware to send the document design to the default printer.

Display Printer Selection Dialog: allows the user to choose a local printer to send document.

Send to: sends the document to the selected designated printer or fax.
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Macro

Print Selected Handouts: when you print the report, any handouts selected in the Plan field of the
SOAPnote will also print.

Auto Store Current Encounter Fields to corresponding Summary fields if they are empty 
(Assessment, Medications and Objective): sets SOAPware to transfer information from the currently
active SOAPnote to the Summary side of the patient chart when printing, if it corresponds to an empty
Summary field.

Include all associated Document Items: allows a design that prints to include any other documents
that have been attached to that docutainer to print as well.  For example, it would print all documents
that are attached to a SOAPnote docutainer.

Secure Quantity/Refill Numbers: this command places double asterisks (**) before and after the refill
number making it difficult to add a numeric value to increase refills on a printed prescription.
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Additional Reports

The selected additional document designs will print when this design is printed.  For example, when a
referral letter is printed a soap encounter note could be printed simultaneously.
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Bold

This setting allows the user to automatically apply bold formatting to specific words.  To specify the
words to be made bold, enter them in the text box separated by commas.
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Design Types

General Design: applies to all print designs other than Order or Rx Manager.

Order Design: applies to any design that is created to be used within Order Manager.

Rx Manger: applies to a prescription design that needs to specify how many prescriptions will print per
page.
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Destination

The Destination tabs allows the option of saving a copy of the printed document to a specific chart
section in Chart Navigator.  Or, Click Do not save a copy of this report when printed.
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Page Layout

Keep source field formatting: source field formatting will be preserved that exists in the original
docutainer.
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Document Designer Commands

Data Items - General Demographics

The General Demographics data item list includes:

Address
Age
Birth date
Chart Number
E-Mail Address
First Name
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Home Phone
Last Name
Marital Status
Middle Initial
Name Suffix
Patient Name
Primary Physician
Sex
Social Security
Title
Work Phone

Miscellaneous Data Items

The Misc. Data Items list includes:

Ask User
Clinic Address
Clinic Phone

Contacts:
Address 
Fax
First Name
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Last Name
Name 
Phone
Select
Suffix
Specialty

Dates:
Current Date
Current Date with Full Month
Current w/Time
Current w/Time and Full Month

Clinician:
Full Name
First Name
Last Name
DEA
05 State ID

SOAPnote

The SOAPnote data item list includes:

Encounter Date

Clinical 2010.2 User Manual - 803



Encounter Time
Subjective
Objective
Assessment
Plan
Medications
Follow Up

Summary

The Summary data item list includes:

Active Problems
Alcohol
Allergies
Family History
Inactive Problems
Interventions

Clinical 2010.2 User Manual - 804



Medications
Past Dx
Past Rx
Physical
Review of Systems
Social History
Surgeries 
Tobacco

Vital Signs

The General Demographics data item list includes:

Blood Pressure
BMI
Head Circumference
Height
Pulse
Respiration
Temperature
Weight
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Macros

The Macros list includes:

Insert Chart Section
Insert CPT Codes
Empty Block Start
Empty Block End
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Order Entry
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Order Manager

This section is a continuation of Order Entry Set Up. If Set Up has not been done, please do this first
and return to this page before continuing. 

In the Security settings, there is an option to cancel the creation of a Task Item. It is generally NOT a
good idea to allow Task Item creation to be canceled. If this option is activated, it is possible to skip
creating a Task Item by clicking Cancel. The order will still be placed for the patient, but without an
associated Task Item.

Placing an Order in Order Manager

With a patient chart and SOAPnote open, Click Docutainers, Order Entry and then Click Order Manager
to place an order. 

Order Manager Display Window

Click the Create new Order button.
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Place Order Display Window

Type the Shortcut or keyword in the Find field, and Click the Search button. This only searches the
local database and does not search the online library.

When the preferred Order Entry item appears in the list of items, Double-click the order list item or Click
on the order list item and Click the Select button.
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The first time Order Manager is used Click on the plus sign (+) next to Date.

Click on the plus sign (+) next to Set. Notice the " ! " in front of the order. This is a warning that the
order has not yet been placed or performed.
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To place the order, Click the Order Selected Item Button.

Click to select the user the task needs to be assigned to from the Assigned To drop-down menu, and
then Press the Select button. This step can be skipped if Assigned To has been pre-defined.
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This completes the placing of the order and replaces the " ! " with a " + ". In most situations, the orders
still need to be transferred into the Plan field of the current SOAPnote.

Transferring an Order to the SOAPnote

Click to highlight the order item to transfer. Next, Click the Transfer to SOAPnote button. A green check
mark indicated the order has been transferred to the Plan field of the SOAPnote.
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Selecting an Order Design in Document Designer for Faxing and Printing

An Order Design will need to downloaded from Document Design and selected as the Order Design
when faxing and printing. This will be down from the Tools menu item and Clicking on Document
Designer. 

In Document Designer:
1) Go to the File menu item.
2) Click on Available Designs.
3) In the Find field, search for Orders. You will see two Order Design options; Orders and Orders
Universal. Preview Design by Clicking on name of Design to highlight, then Click Ok.
4) If the triangle next to the Design is facing down, the Design will need to be downloaded before used.
Click on the blue facing down arrow to download.
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With the Order Design displayed in the window, Click on the Edit menu item. Click on Design Properties.

Clinical 2010.2 User Manual - 814



In the Document Design Properties window, Click on the Design Types Tab and Click the bubble next
to Order Design and Click Ok. This will save the selected Order Design to the Order Manager. 

If more than one Design has been chosen to use for faxing or printing, they will be listed when clicking
on the drop down arrow on the faxing and printing button to select. The same list will populate for both
faxing and printing.

1) Faxing drop down menu
2) Printing drop down menu
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Faxing and Printing an Order

Click on test or procedure to be faxed to highlight your selection. Only one selection can be faxed or
printed. Multiple selection is not available at this time.

1) Fax Order
2) Print Order
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Fax Contact Window

In this window the provider that is sending the order can be chosen by using the drop-down arrow.
Faxing contacts may also be added, edited or removed by clicking on the appropriate button. To fax,
Click the Fax button.

1) Add new Fax Contact
2) Edit Fax Contact
3) Remove Fax Contact
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Adding Order to Billing Statement

Adding orders to the Billing Statement is performed from Order Manger. Click on the green plus " + " to
add or the red minus sign " - " to remove from from the Billing Statement. Only add orders or
procedures to the Billing Statement that have been performed in-house for billing purposes. 

Editing an Order

Before placing or performing an order, the user has the option of editing that order. Some order
sub-items may be set to default when originally designed. Any of the sub-item default values can be
changed within Order Manager prior to placing or performing the order.

Left Click on an order sub-item (i.e. the blue, underlines SMARText Item) in the lower pane of the Order
Manager window. This will display the pick list options for the order item in SMARText Quick Access.
Click to highlight an Action/Status to be displayed for the order.
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This displays a pick list for Action/Status in SMARText Quick Access.

After completing the edits for the sub-items in the order, Click the Order Selected Item button to place
or perform the order.

Order Entry Important Notes

1) Order Entry Items can only be entered into charts via the Order Manager or the Quick Insert (F4).
They will NOT function properly if entered with shortcut codes directly into the SOAPnote Plan field.
2) Searching for Order Entry Items that are in the online library is not yet possible from within the Order
Manager. Only the items that are in the local database are available. This makes downloading of
needed orders necessary from within SMARText Items Manager before searching for them in Orders
Manager.
3) Order Entry is currently a first phase implementation. Some functions have yet to be implemented.

Clinical 2010.2 User Manual - 819



Order Entry Set Up and Quick Entry

Order Entry allows the user to place, manage, and track orders and results from within the patient
chart. These orders are used in the Plan field. This SMARText Item type will display as Order Entry in
the SMARText Manager window when searching. This item type is the base of all Orders in the
SOAPware system. It is IMPORTANT to understand that the Order Entry item type is different from
other SMARText Items.

In the Security settings, there is an option to cancel the creation of a Task Item. It is generally Not a
good idea to allow Task Item creation to be canceled. If this option is activated, it is possible to skip
creating a Task Item by clicking Cancel. The order will be placed for the patient, but without an
associated Task Item.

Order Entry SMARText Item Type

Because of the way Order Entry SMARText Items are designed:
1) They cannot be searched and inserted into the plan field by using F11 or Shift F11
2) They cannot be part of a SMARText Pick List
3) They cannot be selected from SMARText  Quick Access
4) They cannot be inserted into the Plan field by using a shortcut macro
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Order Entry Set Up

It is necessary to first go to the SMARText Items Manager and download the Order Entry items that will
be used in the clinical practice. This can be accessed from Docutainers menu item or pressing your
F10 key. Verify the checkbox for Include Online Library Items is checked.

To do this:
1) Make a list of the most frequently used Orders in the practice (Orders are any diagnostic test or
procedure that needs to be performed outside the practice).
2) Search in SMARText Items Manager for the Order Entry items and download them.
- In the Type column, the Order Entry item can be identified. Clicking on the Type column header will
group the SMARText Items together by Type.
3) After items have been downloaded, customization of the Order Entry sub-items can be made if
needed. Rarely should new items be created.
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Customization Order Entry Sub-Items

To display customized Order Entry sub-items in the SMARText Quick Access window follow these
steps:
1) Duplicate the item to be customized by right clicking over the Order Entry Item and click on Duplicate
2) Click on the edit button to begin the customization
3)  Drag the SMARText Desginer so that it is next to SMARText Quick Access

Selecting Sub-Items To Be Displayed In Order Entry SMARText Items

1) Right click anywhere on the blue/bold words of the Display Header that is shown in the Display field
of the SMARText Designer
2) Click Manage Sub-Items
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3) Select Sub-Items to be used in SMARText Quick Access; For example: Click Assigned To to display
a list of users set up for your practice

Customize Order Manager and Plan Field Sub-Items

Order Entry sub-items that are displayed in Order Manager can be customized under the Tools menu
item. 
1) Click Tools menu item
2) Click Option
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3) Click Structured Order Entry

Structured Order Entry

There are two tabs for Structured Order Entry sub-items:
1) Order Manager
2) Plan

Sub-items may be customized for both Order Manager and the Plan field (i.e. after an order is entered
into a SOAPnote). Rarely, if ever, would most users want more than 2-4 sub-items displayed.
Unchecking a sub-item box in SMARText Quick Access is recommeded instead of deleting the
sub-item.
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Order Entry Destination Set Up

Order Entry Destinations are facilities that are user defined where orders can be submitted. For
example, Memorial Hospital Lab might be a destination. It is a place to send orders (i.e. tests, labs,
studies, procedures, equipment, etc.) to be processed. 
1) Click Docutainers
2) Click Order Entry
3) Click Destinations

Destination Manager

Click the Green + to enter information for a new Destination. Click the edit button to edit the information
for a Destination or the remove button to remove the Destination from list.
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Destination Demographics

Enter the demographic information for the new Destination and Click Save.

Quick Entry for Orders (Insert Order or F4)

There are 2 methods for inserting orders into SOAPnotes. One way is via the Order Manager, and the
second is via Quick Entry (Insert Order or F4).

With a patient chart and SOAPnote open:
1) Press your F4 key or
2) Click on Docutainers menu item
3) Click Insert Order
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Place Order Dialog

The desired orders can be found either by searching in the Find field/box or by scrolling through the 
Place Order list. To use the Find/Search method, type the shortcut of keyword in the Find field, and
Click the Search button. This only searches the local database and does not search the online library.

Task Order

Click to select the user the task needs to be assigned to from the Assigned To drop-down menu, and
then Press the Select Button.
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For Quick Entry to most efficient, it is advised that the clinicians pre-define and store the Assigned To
and other values. If this is done, entering an order can be done in three easy steps:
1) Press F4
2) Type the order's shortcut
3) Press Enter

The order has been placed into the SOAPnote Plan field, and an associated Task Item has been
created to track the order.
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Clinical Alerts

Clinical 2010.2 User Manual - 829



Clinical Alerts

Clinical Alerts are a simple way to have SOAPware display text based prompts/reminders when a
defined value is found in a specific location within the chart. Clinical Alerts are automatic. When one is
triggered, a small pop-up will display, and then slowly fade out after a few moments. The basics of an
alert are defined by When, Location, Coding Type, Check Value, and Display Text.

*REQUIRED FOR MEANINGFUL USE CORE REQUIREMENT - ONE CLINICAL DECISION
SUPPORT RULE
Click here to view Meaningful Use criteria

How To Access Clinical Alerts

Click Tools in the menu bar, and click Clinical Alerts Manager to display the Clinical Alerts Manager. 

How To Create a Clinical Alert

To add a new rule, click in the top row of the display. The next step will be to define the basics of the
alert:

1.  When- Defines when (i.e. the trigger) the alert is presented (e.g. when opening a document or when
inserting a SMARText Item).
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2. Location- The name of the SOAPnote or Summary field in which to watch for entry of the
code/word/trigger (Assessment, Plan, Inactive Problems, etc.). Select the drop down list of standard
fields, or type in the name of a custom field.

3. Coding Type- The match can be to text or to any of the coding systems (e.g. ICD-9, CPT,
SNOMED-CT, LOINC, SWICPC, etc.) SOAPware supports the Codes/Notes sections of the SMARText
Item Editor.

4. Check Value- This is the value SOAPware looks for to match. In the case of text, it is case
insensitive.

5. Display Text- This is the text that will be displayed to alert users when a positive match is found.

Complete each field and Click the Close button to save.

Any pending alerts can be displayed, on demand, for the current chart by clicking View in the main
menu, and selecting Clinical Alerts.

Clinical Alerts Display

Removing a Clinical Alert

Click to highlight the line item and then click on the Remove button.
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Reference
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Meaningful Use

To learn more about Meaningful Use and SOAPware, see: Meaningful Use Overview.
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Upgrades and Updates

Updates

Drug DB Updates are handled with the same update from Multum/Cerner. The updates are applied to
the central, SOAPware drug information server on a monthly basis. SOAPware Drug Interaction
checking takes place at our data center and is accessed automatically from the SOAPware client via
secure web services. A history of Drug Data updates is made available on our publically available web
site.

Drug DB Updates come in two forms - the first is making new "structured" drugs available for download
by our users and the second is ensuring that the drug interaction engine has the latest data. In both
cases, this is handled with the same update from Multum/Cerner.

http://www.multum.com/

The updates are applied to the central, SOAPware drug information server on a monthly basis. To
make sure that items on your local database are up to date, it is recommended that you update
SMARText once a month.

SOAPware Drug Interaction checking takes place at our data center and is accessed automatically
from the SOAPware client via secure web services. Thus, users have no need to apply drug updates
nor do they have to be concerned they are out of date.

Upgrades

To keep up with the latest SOAPware version, see: Intro to Updating.
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